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Personal Call Manager

Personal Call Manager is a TAPI-based (Telephony Application Programming
Interface) application which provides an easy to use PC (personal computer)
interface for your telephone. 

With Personal Call Manager you can:

• make calls

• redial telephone numbers

• return calls

• answer calls

• put calls on and off hold

• manage multiple calls

• transfer calls

• conference calls

• activate and de-activate Do Not Disturb

• call forward your telephone

Personal Call Manager also has an Address Book which allows you to store t
names, addresses, and telephone numbers of your contacts on your PC whe
are easy to find and use.

Using a handsfree telephone with Personal Call Manager
Personal Call Manager is a tool designed to accompany your telephone. It pro
tools to make processing calls easier, but you must still use your telephone to 
with the caller. For this reason, we recommend that you use a telephone equ
with handsfree. When using a handsfree telephone, you can perform all of th
Personal Call Manager functions without picking up the telephone handset.

About this guide
Personal Call Manager provides several ways to perform each task. Although
document describes all of the possible methods, you only need to use one of
methods to perform the task.
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Starting Personal Call Manager

You can start Personal Call Manager from the short cut icon on the desktop or
the Windows Start button.

To start Personal Call Manager from the short cut icon:

1. Double click .

To start Personal Call Manager using the Start button:

1. Click the Start button and point to the Programs menu item.

2. Point to the Personal Call Manager menu item.

3. Click the Personal Call Manager menu item.

The Personal Call Manager introduction screen appears briefly. The Persona
Manager icon is added to the task tray and task bar, and the Personal Call Ma
main window appears.

Note: When you install Personal Call Manager, the short cut icon is installed
default. 

Personal Call Manager icons

When Personal Call Manager starts up, two icons are added to the screen: th
taskbar icon and the task tray icon. These two icons have distinctly different t
The taskbar icon is used to open the Personal Call Manager main window. Th
tray icon provides access to Personal Call Manager functions when you are u
another program. The diagram below shows where each of these icons are lo

Taskbar icon Task tray icon
Norstar Personal Call Manager User Guide P0871316 Issue 03
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Personal Call Manager task tray icon

The Personal Call Manager icon  appears on the right side of the task tray

When you let the mouse pointer hover over the Personal Call Manager icon, 
number of current calls is displayed. The number displayed includes, the active
conference calls and calls on hold.

When you right click the Personal Call Manager icon, a menu appears that al
you to exit from Personal Call Manager, set Personal Call Manager options, or
the Personal Call Manager main window. The Personal Call Manager main win
provides access to additional features such as the Address Book.

When you single click the Personal Call Manager icon, the task tray menu app
From the task tray menu you can perform most basic call functions, such as m
and answering calls, putting calls on hold, transferring calls and conferencing
calls together.

Personal Call Manager task tray menu
The Personal Call Manager task tray menu is divided into two main sections.
lower portion of the menu contains the following call control options:

• Callers List - a list of the telephone numbers of the last ten people who ca

• Redial List - a list of the last ten telephone numbers you dialed

• Quick Dials - a group of telephone numbers you want quick access to

• Transfer - allows you to transfer the active call to another telephone

• Manual Dial - allows you to call someone by entering their telephone num
on the PC keyboard

• DND - turns the Do Not Disturb feature on or off

The upper portion of the menu contains the current calls. Each of these calls h
icon beside it to indicate the status of the call. If there are currently no calls, t
upper portion of the menu does not appear.

Active Call Appears beside the call you are currently on.

Held Call Appears beside calls that are on hold. Any call that is not 
active will be on hold.

Conference Call Appears beside the two calls that you are connected to 
when you are on a conference call.

Held Conference Appears beside conference calls that are on hold.

Ringing Appears beside the calls that are currently ringing.
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Personal Call Manager Main Window

From the main window you can perform all of the functions of the Personal C
Manager task tray icon as well as access the Address Book, the Help files an
Personal Call Manager setup.

Opening the main window
When you start Personal Call Manager, the main window appears. If you do n
want the main window to appear when you start Personal Call Manager, refe
“Changing the Startup Option” on page 82. When you change this option, the ma
window is minimized to an icon on the taskbar when you start Personal Call 
Manager. You can also minimize the main window at anytime by clicking on t
minimize button in the top right corner of the window.

To maximize the main window:

• click the Personal Call Manager icon in the taskbar

OR

• right click the Personal Call Manager icon in the task tray and then click th
Open menu item.

Components of the main window
The Personal Call Manager main window shows the following:

• the menu bar

• the toolbar 

• the address book

• the current calls

• the status bar
Norstar Personal Call Manager User Guide P0871316 Issue 03
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All of these components, except the Menu bar, can be turned on or off to suit
needs.

Menu bar
The menu bar shows the menus available from the main window. From these m
you can access all of the features available from Personal Call Manager. The 
bar is always visible on the main window.

One of the menus on the menu bar is the Calls menu. The items on the Calls
are identical to the items on the Personal Call Manager task tray menu.

Toolbar
The toolbar contains several buttons that provide quick and easy access to Pe
Call Manager functions.

Displaying the toolbar

To display the toolbar:

1. Click the View menu.

2. Click the Toolbar menu item.
The toolbar toggles between being displayed and not being displayed. Wh
the toolbar is set to be displayed, ✔ appears beside the Toolbar menu item in 
the View menu.

Menu Bar
Toolbar

Address Book

Current Calls

Status Bar

Tree View List ViewCalls box Conference box
P0871316 Issue 03 Norstar Personal Call Manager User Guide
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Using the toolbar

The toolbar buttons provide access to commonly used features. 

Up One Level Exits from the current directory and moves one level up in the 
contact tree.

New Folder Adds a new folder to the Address Book.

New Contact Adds a new contact to the Address Book.

Cut Copies the selected folder or contact into the clipboard and then 
deletes it. 

Copy Copies the selected folder or contact into the clipboard. 

Paste Copies the folder or contact stored in the clipboard to the 
selected folder.

Properties Displays the Address Properties dialog box if a contact is 
selected or the Folder Property dialog box is a folder is selected.

Print
Prints information about the currently selected contact. 
If a folder is selected, prints information about all of the contacts 
in the folder.

Large Icons Displays the folders and contacts in the Address Book in large 
icons. 

Small Icons Displays the folders and contacts in the Address Book in small 
icons.

List Displays the folders and contacts in the Address Book in small 
icons organized in vertical columns.

Detail

Displays the folders and contacts in the Address Book in a report 
view format. In this format the icon, first name, last name, 
telephone numbers, and email information of the contact is 
shown.

Find Person Displays the Search dialog box. The Search dialog box is used to 
find a particular contact within the Address Book.

Calls Log
Displays the Calls Log Window. This window shows all of the 
calls made or received while Personal Call Manager was 
operating.

About Displays a dialog box containing information about the Personal 
Call Manager software such as the software version.
Norstar Personal Call Manager User Guide P0871316 Issue 03
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Address Book
The Address Book is a list of all the contacts stored in Personal Call Manager
Address Book consists of two parts: 

• the Tree View which shows the structure of your folders

• the List View which shows the folders and contacts stored in the currently
selected folder

For more information about the Address Book, refer to “Address Book” on page 51.

Displaying the Address Book

To display the Address Book:

1. Click the View menu.

2. Click the Only Address Book menu item to display only the Address Book. 

OR

Click the Both Address Book and Calls menu item to display both the 
Address Book and the Current Calls.

The symbol • appears beside the current selection.

Current Calls
The Current Calls section of the screen shows which calls are active. The Cu
Calls section consists of two parts:

• the Calls box which shows the calls that are currently on your telephone

• the Conference box which shows the conference calls that are currently on
telephone.

Displaying the Current Calls

To display the Current Calls:

1. Click the View menu.

2. Click the Only Calls menu item to display only the Current Calls. 

OR

Click the Both Address Book and Calls menu item to display both the 
Address Book and the Current Calls.

The symbol • appears beside the current selection.
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Current Calls icons

There are several icons that are used in the Current Calls section. Each icon i
to represent a call. The icons also show the status of the calls.

Current Calls Toolbar

Above the Calls box and the Conference box are toolbars that you use to cha
how the calls are displayed. 

Active Call Appears beside the call you are currently on.

Held Call Appears beside calls that are on hold. Any call that is not 
active will be on hold.

Conference Call Appears beside the two calls that you are connected to 
when you are on a conference call.

Held Conference Appears beside conference calls that are on hold.

Ringing Appears beside the calls that are currently ringing.

Manual Dial Displays the Dial dialog box. This dialog box allows you to call 
someone who is not in the Address Book.

Release Hangs up the selected call. If only there is only one call, that call 
is automatically selected.

Large Icons Displays the current calls or conference calls in large icons. 

Small Icons Displays the current calls or conference calls in small icons.

List Displays the current calls or conference calls in small icons 
organized in vertical columns.

Detail

Displays the current calls or conference calls in a report view 
format. In this format the icon, the callers name, the telephone 
number and the call duration is shown. The duration is a 
running count of how many minutes the call has been 
connected.

Properties
Displays the Notes tab of the Address Properties dialog box for 
the selected call. If the selected call is not in the Address book, a 
dialog box appears asking if you want to add this caller.
Norstar Personal Call Manager User Guide P0871316 Issue 03
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Status bar
The Status bar is at the bottom of the screen and provides four information me
areas:

• Help messages – Shows a help message, if available, for the area the mo
pointing at. For example, if the mouse is pointing to one of the buttons on
toolbar, the message describes what the button does.

• Line used – Identifies which telephone line is being used by Personal Cal
Manager. 

• DND – The acronym DND appears if the Do Not Disturb (DND) feature is 
turned on for your telephone.

• Call Forward – Indicates if Call Forward is activated, and to which number y
telephone is call forwarded.

Displaying the Status bar

To display the Status bar:

1. Click the View menu.

2. Click the Status Bar menu item.
The Status bar toggles between being displayed and not being displayed.
When the Status bar is set to be displayed, ✔ appears beside the Status Bar 
menu item.

Closing the main window
To close the main window, click the minimize button in the top right corner of 
window. The main window is minimized to an icon on the taskbar. 

When you close the main window, call control features are still available from
Personal Call Manager icon in the task tray.

Help messages Line used DND Call Forward
P0871316 Issue 03 Norstar Personal Call Manager User Guide
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Setting up Personal Call Manager

Before you can use Personal Call Manager you must choose the TAPI line tha
be used and define the dialing properties.

Defining the line used
If there are several lines available, you can choose which line Personal Call 
Manager uses to make calls. To choose a line:

1. Click the Tools menu.

2. Click the Dial Using menu item.
The Choose a TAPI Line dialog box appears.

3. Click the drop list arrow beside the TAPI Line  field.

4. Click the line Personal Call Manager uses.

5. Click the drop list arrow beside the Address field.

6. Click the address for the line you chose.

7. Click the OK  button.

Note: When using the Norstar TAPI Service Provider, the name of the TAPI 
is the same as the DN name for your telephone.

Changing the dialing properties
You use the Dialing Properties to define where you are situated and what is req
to dial from this location. To access dialing properties:

1. Click the Tools menu.
Norstar Personal Call Manager User Guide P0871316 Issue 03
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2. Click the Dialing Properties menu item.
The Dialing Properties dialog box appears.

From the Dialing Properties dialog box you can:

• choose the location you are dialing from (I am dialing from)

• choose the country you are in (I am in this country)

• set the area code you are dialing from (Area Code)

• choose if you are using a calling card (Use a calling card for long distance

• set the number used to disable Call Waiting (Disable call waiting by dialin

• set how to access lines (To access an outside lines)

• choose the type of dialing system (Dial using)

I am dialing from
The I am dialing from  field is used to save different sets of dialing properties. I
used when you have a computer (such as a lap top) that you use at different 
locations. The settings for the different locations can be saved under differen
names in the I am dialing from  field. You can then quickly change to the new 
settings when you switch locations.
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For example, you may have a lap top computer that you use at both the north
south locations. If the north and south locations have different dialing requirem
(such as call waiting in the north but not in the south), you can set up two diffe
sets of dialing properties in the I am dialing from  field. Then, when you switch 
locations, you can change the dialing properties by changing the name that ap
in the I am dialing from  field.

Creating a new location

When you create a new location, you are creating the name that is used to acc
new set of dialing properties. After you create the location, any changes mad
Dialing Properties dialog box are saved with this name.

To create a new location:

1. Click the New button.
A dialog box appears confirming that a new location was created.

2. Ensure the text in the I am dialing from field  is highlighted.

3. Enter the name of the new location.

4. Change the other fields on the Dialing Properties dialog box to match the 
dialing properties required for this location.
These fields are described later in this section.

5. Click the Apply  button to store the changes with the new location.

Selecting a location

When you select a location, all of the dialing properties are changed to the se
that are stored for that location. To select a location:

1. Click the drop list arrow that is on the right side of the I am dialing from  
field. A list of locations appears. 

2. Click the location you are currently at.
The dialing properties are changed to the setting stored for this location.

Deleting a location

When you no longer need a location, you can delete it from the list of location

To delete a location:

1. Click the drop list arrow that is on the right side of the I am dialing from  
field. The list of locations appears. 

2. Click the location you want to delete.

3. Click the Remove button.
A confirm deletion dialog box appears.

4. Click the Yes button.
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I am in this country
This field defines the country of the you are currently in.

To select a country:

1. Click the drop list arrow beside the I am in this country field.

2. Scroll through the list of countries. 

3. Click the country you are in. 

Tip: You can scroll quickly through the list of countries by typing the first few
letters of the country’s name. As you type, the list will move to the coun
that matches the letters you type.

Area Code
The Area Code field defines the area code you are currently in. Personal Call 
Manager uses the number in this field to determine if a call is a local call (to t
same area code) or a long distance call.

To enter an area code:

1. Highlight all of the characters in the Area Code field.

2. Type the area code. 

In some locations, the area code must always be added when dialing a telep
number. To make Personal Call Manager include the area code, ensure the I always 
have to dial the area code before the phone number field contains a check mark
(�).

Dialing Rules

In some locations, calls within the same area code are considered long distan
calls. These calls require the country code and area code (e.g. 1-403) to be ad
the front of the telephone number before they are dialed.

The Dialing Rules feature allows you to define the prefixes (e.g. 222-xxxx) that are 
long distance calls in your area code.
P0871316 Issue 03 Norstar Personal Call Manager User Guide
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To set the prefixes that are long distance:

1. Click the Dialing Rules button.
The Dialing Rules dialog box appears.

To add a prefix that is considered long distance

1. Click the New button located in the top half of the dialog box.
The New Area Code and Prefix dialog box appears.

2. Enter the prefix and click the OK  button.

To delete a prefix that is considered long distance

1. Click the prefix you want to delete.

2. Click the Remove button.

To add a prefix that is considered local

1. Click the New button located in the bottom half of the dialog box.
The New Area Code and Prefix dialog box appears.

2. Enter the prefix and click the OK  button.

To delete a prefix that is considered local

1. Click the prefix you want to delete.

2. Click the Remove button.
Norstar Personal Call Manager User Guide P0871316 Issue 03
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Use a calling card for long distance
Choose this field if you want to use a calling card for long distance telephone
numbers. This field also lets you define which calling card you are using.

To use a calling card:

1. Ensure the Use calling card for long distance check box contains a check 
mark (�).
If you have previously set up a calling card, the settings for that calling ca
are used. 
If you have not set up a calling card, refer to Setting up a calling card.

To stop using a calling card

1. Ensure the Use calling card for long distance check box is empty. 

Setting up a calling card

You must set up the calling card parameters before you can use a calling car
set up a calling card:

1. Click the Calling Card  button.
The Calling Card dialog box appears.

2. Click the drop list box at the top of the dialog box.

3. Scroll through the list to find the calling card you are using and then click 
calling card.

Note: If the calling card you are using is not on this list, refer to Adding a 
custom calling card.

4. Click the Calling Card Phone Number field.
P0871316 Issue 03 Norstar Personal Call Manager User Guide
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5. Enter the calling card telephone number.

6. Click the PIN number field.

7. Enter your calling card PIN number.

8. Click the OK  button.

Adding a custom calling card

The dialing parameters for some calling cards are already configured in Pers
Call Manager and appear in the list of calling cards. If the calling card you are u
is not on the list of cards, you must set up how to use your calling card.

To add a custom calling card:

1. Click the Calling Card  button.
The Calling Card dialog box appears.

2. Click the New button.
The Create New Calling Card dialog box appears.

3. Type the name of the calling card and click the OK  button.
A dialog box appears informing you that you must set up the dialing rules 
the new calling card.

4. Click the OK  button.

5. Click the Calling Card Phone Number field.

6. Enter the calling card number.

7. Click the PIN number field.

8. Enter your calling card PIN number.
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9. Click the Long Distance Usage button.
A second Calling Card dialog box appears.

10. Click the Dial field in the first step.

11. Choose the first set of numbers that must be dialed.

12. Click the next Dial field and then click the next set of numbers to be dialed

13. Repeat step 12 until you have completed all of the steps needed to make
using your calling card.

Note: Refer to the documentation that came with your calling card for the
sequence of steps that are required with your card.

14. When all of the required steps are added, click the OK  button.

15. Click the International Usage button.

16. Repeat steps 10 to 14 to add the steps required to make an international 

17. Click the OK  button to return to the Dialing Properties dialog box.
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Disable call waiting by dialing
If call waiting is available for the current location, use this field to define the 
numbers required to disable call waiting. Your telephony application will use th
numbers to disable call waiting when required.

To enter the numbers required to disable call waiting:

1. Click the Disable call waiting by dialing check box.
A check mark (�) appears.

2. Click the drop list arrow beside the Disable call waiting by dialing field and 
then click the appropriate disable call waiting code.
If the appropriate code does not appear on the list, click the field and type
disable call waiting code.

To identify that call waiting is not used, ensure the Disable call waiting by dialing 
check box is empty.

To access outside lines
There are two fields for accessing outside lines. The first field is for the digits
required to access local numbers and the second field is for the digits require
access long distance lines. These access numbers are required if you are usin
pool or call routing to make calls. These numbers are the same numbers you 
you are making an outside call from your telephone. 

If you do not dial an extra number (e.g. 9) when making a call from your teleph
leave these fields blank.

To change the outside line access numbers:

1. Highlight the for long distance field and then type the number required to 
access an outside line for a long distance call.

2. Highlight the for local field and then type the number required to access an
outside line for a local call.

Dial using
Use this field to choose tone dialing signals or pulse dialing signals when mak
call. To select pulse dialing, click the Pulse dial button. To select tone dialing, click
the Tone dial button.
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Defining long distance numbers in your area code
In some locations, calls within the same area code are considered long distan
calls. These calls require the country code and area code (e.g. 1-403) to be ad
the front of the telephone number before they can be dialed.

The Toll Prefixes feature allows you to define the prefixes (e.g. 222-xxxx) that are 
long distance calls in your area code.

To define toll prefixes:

1. Click the Tools menu.

2. Click the Toll Prefixes menu item. 
The Toll Prefixes dialog box appears.

3. Scroll through the list of prefixes in the Local phone numbers field and click 
the prefix that requires an area code added.

4. Click the Add-> button.

5. Repeat steps 3 and 4 for each prefix that requires an area code added.

6. Note: If you add a prefix to the Dial first  field that does not require an area 
code, remove it by clicking on the prefix and then clicking on the <-Remove 
button.

7. When you have finished moving all of the prefixes that require an area co
click the OK  button. The Toll Prefixes dialog box closes.

The Toll Prefixes feature is only available if the country you choose in the Dialing 
properties dialog box has a country code of 1. For more information about diali
properties, refer to “Changing the dialing properties” on page 16.
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Making a call

Using Personal Call Manager, you can make a call using the Calls menu, the
Personal Call Manager task tray menu, the toolbar, or the Address Book. Whe
make a call, the Ringing icon appears in the Calls box, the Personal Call Man
task tray menu, and Calls menu. When the call is answered, the icon changes
Active Call icon. Both the Ringing and the Active icons have a label that is use
identify the call.

If you make a call using the Address Book, the name in the Address Book is 
as the label for the call. 

If you manually dial the telephone number, Personal Call Manager compares
number dialed to the numbers stored in the Address Book. If a match is found
name from the Address Book is used as the label. If no match is found, the nu
dialed is used as the label.

Making a call using the Address Book
Before you can call a number from the Address Book, you must add the numb
the Address Book. For more information about adding numbers to the Addres
Book, refer to “Adding a new contact to the Address Book” on page 53. 

To make a call using the right mouse button:

1. Look in the Address Book to find the icon of the person you want to call.

2. Right click the icon and point to the Dial menu item.

3. Click the telephone number you want to dial for this person (e.g. the conta
Business number).

You can use the drag and drop feature to make a call. To make a call using th
and drop method:

1. Look in the Address Book to find the icon of the person you want to call.

2. Use the right mouse button to drag the icon into the Calls box.

3. Click the telephone number you want to dial for this person (e.g. the conta
Business number).

To call the prime telephone number using the Address Book:

1. Look in the Address Book to find the icon of the person you want to call.

2. Make the call by double clicking on the icon or dragging the icon to the Ca
box.

Note: When you add a contact, you define one of the telephone numbers as
prime number. 
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Making a call using the task tray or Calls menu
To make a call:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Click the Manual Dial menu item. The Dial dialog box appears.

3. Enter the telephone number you want to dial.

If you have the Search Option set to Fast Search, Personal Call Manager
compares the number you are entering to the contacts stored in the Addre
Book. Any contacts that match the numbers you are entering appear in th
bottom area of the dialog box. To dial one of these contacts, click the con
you want to call. The default number appears in the Phone Number Type 
field. To choose a different number, click the Phone Number Type list box 
then click Business, Home, or Mobile to select the number to call.

4. Click the Dial button.

If you want to call a contact in the Address Book and you only remember the 
contact’s name, enter the contact’s name. If you are using Fast Search, any co
that match the name you are entering appear in the bottom area of the dialog b
you are using Slow Search you must click the Find Now button to make the 
contacts appear.

For more information about Search Options, refer to “Changing the Search 
preferences” on page 81.

Tip: You can also open the Dial dialog box by:

1. Pressing the F3 key.

OR

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point to the Quick Dials menu item and then click the Other menu item.
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Making a call using the toolbar
To make a call using the toolbar:

1. Click .
The Dial dialog box appears.

2. Enter the telephone number you want to dial.

If you have the Search Option set to Fast Search, Personal Call Manager
compares the number you are entering to the contacts stored in the Addre
Book. Any contacts that match the numbers you are entering appear in th
bottom area of the dialog box. To dial one of these contacts, click the con
you want to call. The default number appears in the Phone Number Type 
field. To choose a different number, click the Phone Number Type list box 
then click Business, Home, or Mobile to select the number to call.

3. Click the Dial button.

If you want to call a contact in the Address Book and you only remember the 
contact’s name, enter the contact’s name. If you are using Fast Search, any co
that match the name you are entering appear in the bottom area of the dialog b
you are using Slow Search you must click the Find Now button to make the 
contacts appear.

For more information about Search Options, refer to “Changing the Search 
preferences” on page 81.

Tip: You can also open the Dial dialog box by pressing the F3 key.
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Redialing a number
Personal Call Manager keeps a list of the last ten telephone numbers you calle
most recent call is at the top of the list and the oldest call is at the bottom. Wh
there are already ten calls on the list and you make another call, the new call
added to the top of the list and the oldest call is deleted. If you call a number t
already on the list, the number does not appear on the list a second time. The n
is moved from its previous location to the top of the list.

To redial one of the last ten telephone numbers:

1. Click the Personal Call Manager icon or the Calls menu.

2. Point to the Redial List menu item.

3. Click the number you want to redial.

Returning a call
Personal Call Manager keeps a list of the telephone numbers of the last ten p
who called you. The Callers List shows both the calls you answered and the 
you were unable to answer. You can use this list to return the calls.

The calls shown on the Callers List are numbered from one to ten. Call numbe
is the most recent call and is stored at the top of the list. Call number ten is the 
call and is stored at the bottom of the list. When there are already ten calls on
list and you receive another call, the new call is added to the top of the list an
oldest call is deleted. If you receive a call from a number that is already on the
the number does not appear on the list twice. The number is moved from its 
previous location to the top of the list.

Telephone numbers are only shown on the Callers List if:

• You subscribe to a Caller ID (CLID) service.

OR

• Your TAPI Service Provider (such as the Norstar TAPI Service Provider) 
provides name or number information for internal calls.

To return a call:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point to the Callers List menu item.

3. Click the number of the person you want to call.
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Calling from the Quick Dial list
Before you can call a number from the Quick Dial list, you must add that num
to the Quick Dials. For more information about Quick Dials, refer to “Quick Dials” 
on page 77.

To call one of the numbers from the Quick Dial list using the Address Book:

1. Click the Quick Dials icon in the Tree View portion of the Address Book.
The icons of all the Quick Dials appear in the List View of the Address Bo

2. Drag the icon of the contact you want to call into the Calls box.

To call one of the numbers from the Quick Dial list using the Personal Call Man
task tray or Calls menu:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point at the Quick Dials menu item.

3. Click the icon of the person you want to call.
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Answering a call

Knowing when someone is calling
Personal Call Manager notifies you when there is an incoming call. When som
calls you, the You Have a New Call dialog box appears, and the Ringing icon appea
in the Calls box, the Personal Call Manager task tray menu and the Calls me
you subscribe to a Caller ID service, or you are receiving an internal call thro
Norstar, the name or number of the caller appears below the icon and in the You 
Have a New Call dialog box. 

Knowing who is calling
When a call is made or received an icon appears in the Calls box, Calls menu
Personal Call Manager task tray menu. These icons are given a label to help id
who is on the call. The information on the label depends on several factors.

If you subscribe to a Caller ID service, Personal Call Manager compares the 
received number to the numbers stored in the Address Book. If a match is fou
the name from the Address Book appears with the Active Call icon. If a match
not found, then the name sent with the Caller ID information appears. If a mat
not found and a name is not sent with the Caller ID information, then the telep
number appears.

If no Caller ID information is available, or you do not subscribe to this service, t
the word Unknown is used as the label.

If you are using a Norstar system and the Norstar TAPI Service Provider, inte
calls show the name of the contact stored in the Address Book if available. W
there is no name for the caller in the Address Book, then the Norstar extension
appears.

Displaying who is calling from the task tray
When you click the Personal Call Manager icon in the task tray, the current c
appears at the top of the menu. If you subscribe to a Caller ID service or you
receiving an internal call through Norstar, the name or number of the caller ap
beside the icon. To perform a function on one of the current calls, point at the n
or number of the caller and a menu appears.
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Answering a call using the You Have a New Call dialog box
Personal Call Manager displays the You Have a New Call dialog box when you 
receive a call.

If you subscribe to Caller ID services and your TAPI Service Provider suppor
Caller ID, information about the caller is displayed on the You Have a New Call 
dialog box. If the caller is one of the contacts in your Address Book, the name
telephone number, type of call, department, and Company appear on the dialo
Also, a small picture appears in the dialog box and a voice announce message
if you assigned them when you added the contact. For more information abou
adding contacts to the Address Book, refer to “Adding a new contact to the Addres
Book” on page 53. If the Caller is not one of your contacts, the name and/or 
telephone number and call type appears.

To answer a call using the You Have a New Call dialog box:

1. Click the Answer button.

Note: The Cancel button only cancels the You Have a New Call dialog box, 
not the call. If you click the Cancel button, the You Have a New Call 
dialog box closes but the call continues to ring on your telephone.

Answering a call from the main window
To answer the call:

1. Double click the Ringing icon. The icon changes to the Active Call icon an
the call is answered.

OR

1. Right click the Ringing icon in the Calls box. 

2. Click the Answer menu item.
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Answering a call from the task tray or Calls menu
To answer a call:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point to the label of the call.

3. Click the Answer menu item.

Accessing the Notes tab
After you have answered the call, you can display the Notes tab of the Address 
properties dialog box. The Notes tab is used to record information about the conta
such as recent orders, meeting locations, etc. For instructions about adding 
information to the Notes tab, refer to “Note” on page 59.

To display the Notes tab:

1. Click the icon of the caller.

2. Click .
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Putting a call on hold

When a call is put on hold, the icon for the call changes from the Active Call i
to the Held Call icon. For information about the various icons, refer to “Personal 
Call Manager task tray menu” on page 9 and “Current Calls icons” on page 14.

Putting a call on hold using the main window
To put a call on hold:

1. Make or answer the call.

2. Right click the icon of the call in the Calls box.

3. Click the Hold menu item.

Putting a call on hold using the task tray or Calls menu
To put a call on hold:

1. Make or answer the call.

2. Click the Personal Call Manager icon or the Calls menu.

3. Point to the call you want to put on hold.

4. Click the Hold menu item.

Answering a held call using the main window
To answer a held call:

1. Right click the icon of the call in the Calls box.

2. Click the UnHold menu item.

Answering a held call using the task tray or Calls menu
To answer a held call:

1. Click the Personal Call Manager icon or the Calls menu.

2. Point to the caller you want to talk to.

3. Click the UnHold menu item.
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Multiple calls

Personal Call Manager can control several calls at once. The maximum numb
calls is equal to the maximum number of lines available. All of the calls curren
connected appear on the Personal Call Manager task tray menu, the Calls menu, and 
the main window.

Although several calls can be controlled, only one call can be active at any tim
except if you have a conference. In a conference, you can have two active ca
When you answer a held call, the currently active call is automatically put on h
This allows you to switch between held calls simply by answering the caller y
want to talk to.

Switching between calls on the main window
On the main window, the currently connected calls are shown in the Calls box
currently active call shows the Active Call icon while the rest of the calls show
Held Call icon. 

To switch to a different call:

1. Double click the icon of the caller you want to talk to.

OR

1. Right click the icon of the caller you want to talk to.

2. Click the UnHold menu item.

Switching between calls on the task tray and Call menus
On the Personal Call Manager task tray menu and the Calls menu, the currently 
connected calls appear at the top of the menu. The currently active call show
Active Call icon while the rest of the calls show the Held Call icon. 

To switch to a different call:

1. Point to the caller you want to talk to.

2. Click the UnHold menu item.
The call you pointed to becomes the active call and the other call is put on
hold.
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Transferring a call

Personal Call Manager allows you to transfer a call to a different telephone. Y
can transfer the call with an announcement or without. With an announcemen
are calling the person you are transferring the call to before you actually transfe
call. Announcements are used to inform the person who the caller is and why
are calling.

Note: Transferring your telephone to an external telephone number is not 
supported when you are using the Norstar TAPI Service Provider.

Transferring a call without an announcement
When you transfer a call without an announcement, you are transferring with
checking if the person is available to answer the call. This is also known as a 
transfer.

Transferring a call using the main window
To transfer a call:

1. Make or answer the call.

2. Drag the icon of the call to another call icon in the Calls box or to a contac
icon in the Address Book.

If you are transferring the call to a contact in the Address Book, the conta
must be showing in the List View portion of the Address Book. For 
information about finding a contact, see “Finding a contact in the Address 
Book” on page 60.

Transferring a call using the right mouse button
You can use the right mouse button and the icons on the main window to tran
call. To transfer a call:

1. Make or answer the call.

2. Right click the icon in the Calls box.

3. Point to the Transfer menu item.
A menu of the current calls appears.

4. Click one of the current calls.
The call is transferred to the person selected.
If the person you want to transfer the call to does not appear on the list of
current calls, perform steps 5 and 6.
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5. Click the Other menu item.
The Transfer dialog box appears. 

6. Enter the telephone number of the person you want to transfer the call to 
click the Transfer button. The call is transferred to the number entered.

Tip: If Fast Search is enabled, Personal Call Manager compares the telepho
number you are entering to the contacts stored in the Address Book. An
contacts that match the numbers you are entering appear in the bottom
of the dialog box. Click the contact you want and click the Transfer button.

Tip: If you want to call a contact that is in the Address Book and you only 
remember the contact’s name, enter the contact’s name.

If Fast Search is enabled, any contacts that match the name you are en
appear in the bottom area of the dialog box. Click the contact you want 
click the Transfer button.

If Slow Search is enabled, you must enter the name and then click the Find 
Now button. Any contacts that match the name you entered appear in th
bottom area of the dialog box. Click the contact you want and click the 
Transfer button.

For information about Fast and Slow Search, see “Changing the Search 
preferences” on page 81.
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Transferring a call using the task tray or Calls menu
To transfer a call:

1. Make or answer the call.

2. Click the Personal Call Manager task tray icon or the Calls menu.

3. Point to the Transfer menu item.
A menu of the current calls appears.

4. Click one of the current calls. 
The call is transferred to the person selected.
If the person you want to transfer the call to does not appear on the list of
current calls, perform steps 5 and 6.

5. Click the Other menu item.
The Transfer dialog box appears. 

6. Enter the telephone number of the person you want to transfer the call to 
click the Transfer button. The call is transferred to the number entered.

Tip: If Fast Search is enabled, Personal Call Manager compares the telepho
number you are entering to the contacts stored in the Address Book. An
contacts that match the numbers you are entering appear in the bottom
of the dialog box. Click the contact you want and click the Transfer button.

Tip: If you want to call a contact that is in the Address Book and you only 
remember the contact’s name, enter the contact’s name. 

If Fast Search is enabled, any contacts that match the name you are en
appear in the bottom area of the dialog box. Click the contact you want 
click the Transfer button.

If Slow Search is enabled, you must enter the name and then click the Find 
Now button. Any contacts that match the name you entered appear in th
bottom area of the dialog box. Click the contact you want and click the 
Transfer button.

For information about Fast and Slow Search, see “Changing the Search 
preferences” on page 81.
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Transferring a call using the keyboard
You can use the keyboard and the icons on the main window to transfer a ca
transfer a call:

1. Make or answer the call.

2. Click the icon in the Calls box.

3. Press the F4 key.
The Transfer dialog box appears. 

4. Enter the telephone number of the person you want to transfer the call to 
click the Transfer button. The call is transferred to the number entered.

Tip: If Fast Search is enabled, Personal Call Manager compares the telepho
number you are entering to the contacts stored in the Address Book. An
contacts that match the numbers you are entering appear in the bottom
of the dialog box. Click the contact you want and click the Transfer button.

Tip: If you want to call a contact that is in the Address Book and you only 
remember the contact’s name, enter the contact’s name. 

If Fast Search is enabled, any contacts that match the name you are en
appear in the bottom area of the dialog box. Click the contact you want 
click the Transfer button.

If Slow Search is enabled, you must enter the name and then click the Find 
Now button. Any contacts that match the name you entered appear in th
bottom area of the dialog box. Click the contact you want and click the 
Transfer button.

For information about Fast and Slow Search, see “Changing the Search 
preferences” on page 81.
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Transferring a call with an announcement
When you transfer a call with an announcement, you are calling the person yo
transferring the call to so you can check if they are available, and give them 
information about the call.

Transferring a call with an announcement using the main window
To transfer a call:

1. Make or answer the call.

2. Put the call on hold.

3. Call the person you are transferring the call to.

4. Give the person any pertinent information about the call.

5. Drag the icon of the call you are transferring to the Active Call icon.

Transferring a call with an announcement using the right mouse button
You can use the right mouse button and the icons on the main window to tran
caller. To transfer a call:

1. Make or answer the call.

2. Put the call on hold.

3. Call the person you are transferring the call to.

4. Give the person any pertinent information about the call.

5. Right click the icon in the Calls box and point to the Transfer menu item.
A menu of the current calls appears.

6. Click the icon of the person you are transferring.

Transferring a call with an announcement using the task tray or Calls menu
To transfer a call:

1. Make or answer the call.

2. Put the call on hold.

3. Call the person you are transferring the call to.

4. Give the person any pertinent information about the call.

5. Click the Personal Call Manager task tray icon or the Calls menu.

6. Point to the Transfer menu item.
A menu of the current calls appears.

7. Click the icon of the person you are transferring (the first call you made o
answered).
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Conferencing a call

In a conference call you are connecting yourself and two other people onto a s
call.

Creating a conference
To create a conference you must have at least two lines, one for each caller. 
two lines can be external lines or intercom lines.

Creating a conference using the Conference box
To create a conference:

1. Make or answer the two calls you want to connect in a conference call.

2. Drag the icon of the first call from the Calls box to the Conference box.

3. Drag the icon of the second call from the Calls box to the Conference box

The icons for the two calls change to the Conference icons.

Creating a conference using the Calls box
To create a conference:

1. Make or answer the two calls to be connected in a conference call.

2. Right click the icon of the first call to be connected in a conference call.

3. Click the Conference menu item.

4. Right click the icon of the second call to be connected in a conference ca

5. Click the Conference menu item.

The icons for the two calls move to the Conference box and their icons chang
the Conference icon.

Creating a conference using the task tray or Calls menu
To create a conference:

1. Make or answer the two calls to be connected in a conference call.

2. Click the Personal Call Manager task tray icon or the Calls menu.

3. Point to the first call to be conferenced and click the Conference menu item.

4. Click the Personal Call Manager task tray icon or the Calls menu.

5. Point to the second call to be conferenced and click the Conference menu 
item.

The icons for the two calls change to the Conference icon.
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Putting the conference calls on hold
When you put a conference on hold, both calls are put on hold. Neither caller
speak to you but the two callers can speak to each other.

Putting the conference calls on hold using the main window
To put the conference calls on hold:

1. Right click one of the calls in the Conference box.

2. Click the HoldConf menu item.

The calls are put on hold and the icons change to the Held Conference icon.

Putting the conference calls on hold using the task tray or Calls menu
To put the conference calls on hold:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point to one of the calls in the conference.

3. Click the HoldConf menu item.

The calls are put on hold and the icons change to the Held Conference icons

Taking a conference off hold
There are two ways to take a conference off hold.

Restoring a held conference using the main window
To cancel hold on a conference:

1. Right click one of the calls in the Conference box.

2. Click the UnHoldConf menu item.

The calls in the conference become active and the icons change to the Confe
icons.

Restoring a held conference using the task tray or Calls menu
To cancel hold on a conference:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point to one of the calls in the conference.

3. Click the UnHoldConf menu item.

The calls in the conference become active and the icons change to the Confe
icons.
Norstar Personal Call Manager User Guide P0871316 Issue 03



Splitting a conference  43

ut on 
ach 

e call 
 box.

 split 

 hold. 

 hold.
Splitting a conference
When you split a conference, the conference is ended, but both calls remain 
connected. One of the callers becomes the active call and the other caller is p
hold. Since the conference is ended, the two callers can no longer speak to e
other.

Splitting a conference using the main window
To split a conference using the main window:

1. Drag one of the icons out of the Conference box.

The call whose icon you removed from the Conference box becomes the activ
and the other call is put on hold. The icons for both calls are moved to the Calls

You can also use the right mouse button and the icons on the main window to
a conference. To split a conference:

1. Right click one of the icons in the Conference box.

2. Click the Split Conf menu item.

The caller you selected becomes the active call while the other caller is put on
The icons for both calls are moved to the Calls box.

Splitting a conference using the task tray or Calls menu
To split a conference:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point to the icon of one of the callers in the conference.

3. Click the Split Conf menu item.

The caller you selected becomes the active call while the other caller is put on
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Ending a conference
When you end a conference, you are removing yourself from the conference 
allowing the other two callers to continue to talk to each other. While the othe
callers are talking to each other, they are still using two of your telephone line

If you want to end the conference and disconnect both the callers, split the 
conference and then end each of the calls.

Ending a conference using the release button
To end a conference:

1. Click the icon of one of the conference calls in the Conference box.

2. Click  (The one in the Conference box).

Ending a conference using the main window
To end a conference:

1. Right click one of the icons in the Conference box.

2. Click the Release Conf menu item.

The conference is ended.

Ending a conference using the keyboard
To end a conference:

1. Click one of the icons in the Conference box.

2. Press the Delete key on your PC keyboard.

The conference is ended.

Note: When using the keyboard to end a call, make sure you have clicked on
of the icons in the Conference Box before you pressing the Delete key. If 
you do not and a contact in the Address Book is highlighted, the conta
deleted. To retrieve a contact that is accidentally deleted in this manne
click the Edit  menu and then the Undo menu item.

Ending a conference using the task tray or Calls menu
To end a conference:

1. Click the Personal Call Manager task tray icon or Calls menu.

2. Point to the icon of one of the calls in the conference.

3. Click the Release Conf menu item.

The conference is ended.
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Ending a call

Ending a call using the release button
To end a call:

1. Click the icon of the call in the Calls box.

Note: If there is only one call in the Calls box, you do not need to select t
call.

2. Click  (The one in the Conference box).

Ending a call using the main window
To end a call:

1. Right click the icon of the call in the Calls box.

2. Click the Release menu item.

Ending a call using the task tray or Calls menu
To end a call:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Point to the call you want to disconnect.

3. Click the Release menu item.

Ending a call using the keyboard
To end a call using the keyboard, the Personal Call Manager main window mu
visible.

To end a call:

1. Click the icon of the call in the Calls box.

2. Press the Delete key on your PC keyboard.

Note: When using the keyboard to end a call, make sure you have clicked on
icon in the Calls Box before you pressing the Delete key. If you do not and 
a contact in the Address Book is highlighted, the contact is deleted. To
retrieve a contact that is accidentally deleted in this manner, click the Edit  
menu and then the Undo menu item.
P0871316 Issue 03 Norstar Personal Call Manager User Guide



46  Do Not Disturb (DND)

s: Do 

 line 
Calling features

Personal Call Manager gives you easy access to two common calling feature
Not Disturb and Call Forward.

Do Not Disturb (DND)
When DND is enabled, the telephone will not ring when someone calls, but the
indicator still flashes. In Personal Call Manager, the You Have a New Call dialog box 
still appears and the icon for the call appears in the Calls box.

You can turn the Do Not Disturb (DND) feature on or off from the Calls menu or 
the Personal Call Manager icon in the task tray.

Turning DND on or off
To turn DND on or off:

1. Click the Personal Call Manager task tray icon or the Calls menu.

2. Click the DND menu item.

When DND is on:

• the Personal Call Manager task tray icon changes to  

• the symbol ✔ appears beside the DND menu item on the Calls menu and the 
Personal Call Manager task tray menu

• DND appears in Status bar

Call Forward
To call forward your telephone:

1. Click the Tools menu.
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2. Click the Forward  menu item.
The Forward dialog box appears.

3. Enter the telephone number you want to call forward your telephone to.

4. Click the Forward  button.

The number your telephone is forwarded to appears on the Status bar.

Tip: If Fast Search is enabled, Personal Call Manager compares the telepho
number you are entering to the contacts stored in the Address Book. An
contacts that match the numbers you are entering appear in the bottom
of the dialog box. Click the contact you want and click the Forward  button.

Tip: If you want to forward your telephone to a contact that is in the Address
Book and you only remember the contact’s name, enter the contact’s na

If Fast Search is enabled, any contacts that match the name you are en
appear in the bottom area of the dialog box. Click the contact you want 
click the Forward  button.

If Slow Search is enabled, you must enter the name and then click the Find 
Now button. Any contacts that match the name you entered appear in th
bottom area of the dialog box. Click the contact you want and click the 
Forward  button.

For information about Fast and Slow Search, see “Changing the Search 
preferences” on page 81.

Note: Call forwarding your telephone to an external telephone number is not
supported when you are using the Norstar TAPI Service Provider.
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Calls Log Window

The Calls Log consists of two parts: the Incoming Calls Log and the Outgoing C
Log. The Incoming Calls Log shows all of the calls that were made to your 
telephone. The Outgoing Calls Log shows all of the calls you made from your
telephone. Calls made or received while Personal Call Manager was not ope
are not shown.

The Calls Log shows the name and telephone number of the caller, if available
Calls Log also shows the date and time the call was made and how long the ca

Viewing the Calls Log
To view the Calls Log:

1. Click .

OR

1. Click the Tools menu and then click the Show Call Log Window menu item.

The Calls Log window appears with either the Incoming Calls showing or the
Outgoing Calls showing.
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Viewing the Incoming Calls
To view the Incoming Calls:

1. Click .

OR

1. Click the View menu and then click the Incoming Calls Log menu item.

Viewing the Outgoing Calls
To view the Outgoing Calls:

1. Click .

OR

1. Click the View menu.

2. Click the Outgoing Calls Log menu item.

Updating the Calls Log
If you make or answer a call while the Calls Log is open, the Calls Log is not 
updated. To update the Calls Log:

1. Click .

OR

1. Click the View menu.

2. Click the Refresh menu item.

Sorting the Calls Log
You can sort the Calls Log by name, telephone number, duration, or date and

• To sort the Calls Log by the name of the caller, click .

• To sort the Calls Log by the telephone number of the caller, 

click .

• To sort the Calls Log by the length of the call, click .

• To sort the Calls Log by time the call was made or received, 

click .
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Making a call from the Calls Log
You can call any of the numbers stored in the Incoming or Outgoing Call Log
make a call:

1. Click the number you want to dial.

2. Click .

OR

1. Click the number you want to dial.

2. Click the Edit menu and then click Redial.

Printing call information from the Calls Log
You can print the Calls Log information for any call in the Calls Log. To print t
Calls Log information:

1. Click the call you want to print.

Note: You can select several calls to print by holding down the Control or
Shift key and clicking on other calls.

2. Click .

OR

Click the Edit  menu and then click Print .

Deleting calls from the Calls Log
To delete a call from the Calls Log:

1. Select the call you want to delete.

2. Click .

OR

Click the Edit  menu and then click the Delete menu item.

Closing the Calls Log Window
To close the Calls Log Window:

1. Click the File menu and then click the Exit  menu item.

You can also close the Calls Log Window by clicking on the close window bu
in the top right-hand corner of the window.
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Address Book

The Address Book is the portion of Personal Call Manager where you store th
telephone numbers and addresses of the people and businesses you deal wit
entry in the Address Book is called a contact. A contact is normally the teleph
number of a person or business, but can be any number you want to keep tra
or store in Personal Call Manager. 

The Tree View of the Address Book
When you view the Address Book, the left side shows the tree structure of th
Address Book. The tree structure shows how the folders are organized. It als
allows you to select the folder you want to view. A sample tree view is shown
below.

The contacts are stored in two main areas: 

• Quick Dials – Contacts added to the Quick Dials section appear on the Calls 
menu and the Personal Call Manager task tray menu. You can add conta
the Quick Dials section, but not folders.

• My Contacts – Contacts added to the My Contacts section do not appear 
Calls or Personal Call Manager task tray menu, but can easily be accessed
the Address Book. In the My Contacts section, you can add contacts and fo

Folders are added to help organize the contacts. By grouping the contacts in
smaller groups of similar contacts, the contacts are easier to view on the scree
thus easier to find and access.
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You can change which folders are shown by clicking on certain portions of the 
View. Clicking on a box with “+” inside it expands the folder that it is beside, 
showing the folders contained in that folder. Clicking on the a box with “-” in it
collapses the folder it is beside, hiding the folders that are in the folder. Doub
clicking on a folder will open or close the folder. When a folder is open, the cont
of the folder is shown in the List view portion of the Address Book.

The List View portion of the Address Book
On the right side of the screen is the List View of the Address Book. The List V
shows the contacts and folders stored in the folder selected in the Tree View

The List View of the Address Book can be viewed in four different formats: la
icons, small icons, list, and detail.

Displaying the Address Book in large icons

In large icons, each contact is shown with the last name of the contact below
icon. To view in large icons:

• Click .

OR

• Click the View menu then click the Large Icon menu item.

Displaying the Address Book in small icons

In small icons, each contact is shown with the last name of the contact to the
of the icon and the contacts are arranged horizontally. To view in small icons

• Click .

OR

• Click the View menu then click the Small Icon menu item.

Displaying the Address Book in list view

In list view, each contact is shown with the last name of the contact to the rig
the icon and the contacts are arranged vertically. To view in list view:

• Click .

OR

• Click the View menu then click the List  menu item.

Displaying the Address Book in details view

In details view, the contacts are shown with more information. With each con
there is the last name, first name, the telephone numbers you can call and the
Address and Email type. To view in details view:
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• Click .

OR

• Click the View menu then click the Detail menu item.

Contacts
A contact is any entry in the Address Book. A contact can be a person, busine
any number or address you want stored in Personal Call Manager.

Adding a new contact to the Address Book
Contacts are added using the Address Properties dialog box. 

To access the Address Properties dialog box using the toolbar:

1. Click .
The Address Properties dialog box appears.

2. Enter the address information for this contact.
For descriptions of the address fields, refer to “Address Properties dialog box” 
on page 54.

3. Click the OK  button.

Note: If a contact with the same name is already in the Address Book, a 
dialog box appears asking if you want to make a duplicate. If you w
to make a duplicate of a contact, it is recommended that you use th
copy method described in “Copying a contact” on page 64.

The contact is added to the folder shown in the List View of the Address Boo

To access the Address Properties dialog box using the right mouse button:

1. Right click in an open area in the List view portion of the Address Book.

1. Point to the New menu item and then click the Contact menu item.
The Address Properties dialog box appears.

2. Enter the address information for this contact.
For descriptions of the address fields, refer to “Address Properties dialog box” 
on page 54.

3. Click the OK  button.

Note: If a contact with the same name is already in the Address Book, a 
dialog box appears asking if you want to make a duplicate. If you w
to make a duplicate of a contact, it is recommended that you use th
copy method described in “Copying a contact” on page 64.

The contact is added to the folder shown in the List View of the Address Boo
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To access the Address Properties dialog box using the menu bar:

1. Click File and then point to the New menu item.

1. Click the Contact menu item.
The Address Properties dialog box appears.

2. Enter the address information for this contact.
For descriptions of the address fields, refer to “Address Properties dialog box” 
on page 54.

3. Click the OK  button.

Note: If a contact with the same name is already in the Address Book, a 
dialog box appears asking if you want to make a duplicate. If you w
to make a duplicate of a contact, it is recommended that you use th
copy method described in “Copying a contact” on page 64.

The contact is added to the folder shown in the List View of the Address Boo

Address Properties dialog box
The Address Properties dialog box consists of four tabs. Each tab is used to ente
different type of contact information.

• Business - Use this tab to enter the name, address, and telephone number 
contact.

• EMail Address - Use this tab to enter the EMail address and type.

• Settings - Use this tab to define the default telephone number used.

• Note - Use this tab to enter any other information about the contact.
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Business

The Business tab is used to enter the name, address, and telephone number
contact. 

The first information you enter is the contact’s name. The contact’s name is div
into the first name and the last name. Both the first name and the last name m
entered before a contact can be added to the Address Book. The last name i
as the label for the contact in the Address Book. The first name is used as the
in the Calls box when you are on a call to the contact. When you are searchin
a contact, you can search using the first name or the last name.

After you enter the name you can enter the contact’s address. There are five
different fields used to enter the address: Address, City, State, Zip code, and
Country. 

After entering the address, you can enter the Title, Company, Department, O
and Assistant of the contact.

The final information to enter is the contact’s telephone numbers. The Phone 
number field is a drop list that allows you to enter four different telephone 
numbers. You can enter the Business, Home, Mobile, and Fax telephone num
for the contact. Either the Business, Home, or Mobile telephone number can 
dialed from the task tray or the Personal Call Manager main window.
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E-Mail Address

The E-Mail Address tab has two fields: E-mail address and E-mail type.

The E-mail address specifies where the contact’s E-mail account is. The E-m
type specifies which type of E-mail service the contact is using.
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Settings

The Settings tab allows you to select which dialing default is used for this con
and the picture displayed and voice announcement heard when this contact c
you. 

For the default telephone number dialed, you can choose Business, Home, o
Mobile. The settings you specify here define the telephone number automatic
used for this contact only. Other contacts are not affected by the defaults you c
for this contact. Also, you can choose to override these settings when making 
by selecting any other telephone number defined for the contact in the Addre
Book.

You can select a voice announcement to play when you receive a call from th
contact. This voice announcement allows you to identify who is calling withou
having to look at the PC screen or telephone display.

To add or change the voice announcement for this contact:

1. Record the voice announcement message you want played when this con
calls and save it in a .WAV file format. The message is typically the conta
name, but can be any sound file that is saved in a .WAV file format.

Note: You can record the voice announcement using the Sound Recorde
accessory included with Windows 95 or any other sound editing 
application.

2. Click  beside the Voice Announce File Path field.

3. Move to the folder where the voice announcement file is stored.

4. Double click the voice announcement file you want to use.
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If you decide you no longer want a voice announcement for this contact, you 
remove the voice announcement from the contact. To remove the voice 
announcement:

1. Click  beside the Voice Announce File Path field.
The voice announcement no longer plays for this contact.

Note: The .WAV file you deleted from the contact is not deleted from the PC h
drive and can be used again later.

You can select a bit map image that is displayed on the You Have a New Call dialog 
box when you receive a call from this contact. The image gives you a visual 
reminder of who the caller is. The image is typically a bit map picture (.BMP f
of the contact, but can be any .BMP file that reminds you of the contact.

To add or change the bit map image:

1. Create or find the image you want displayed when this contact calls. You 
create this file with any graphics application that saves the image as a .BM
file.

2. Click  beside the Image File Path field.

3. Move to the folder where the image file is stored.

4. Double click the image file you want to use.

If you decide you no longer want Personal Call Manager to display an image w
this contact calls, you can remove the image file from the contact. To remove
image file:

1. Click  beside the Image File Path field.
The image file no longer appears for this contact.

Note: The .BMP file you deleted from the contact is not deleted from the PC h
drive and can be used again later.
Norstar Personal Call Manager User Guide P0871316 Issue 03



Contacts  59

You 
n you 

ust 

k.

f 
Note

The Note tab is used to record miscellaneous information about the contact. 
can enter significant dates, recent orders, meeting locations or any informatio
want handy when you call the contact.

Adding a caller to the Address Book
When you receive a call, you can add that caller to your Address Book. You m
open the Personal Call Manager main window before you add a caller.

To add a caller:

1. Click the caller’s icon in the Calls box.

2. Click .
A dialog box appears asking you if you want to create a new contact.

3. Click the Yes button.
The Address Properties dialog box appears.

4. Enter the address information for this contact.
For descriptions of the address fields refer to “Address Properties dialog box” 
on page 54.

5. Click the OK  button.

The contact is added to the folder shown in the List View of the Address Boo

Tip: If you subscribe to Caller ID service, the telephone number, and name i
available, are automatically entered into the dialog box.
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Finding a contact in the Address Book
The Address Book has a search feature to help you find a contact. You can s
for a contact using the contact’s name or telephone number.

The Search feature operates in two different modes: Slow Search and Quick S
In Slow Search mode, you enter the characters you want to find and then clic
Find Now button. Personal Call Manager then searches through the Address 
to find the contact. In Quick Search mode, Personal Call Manager starts sear
through the contacts as soon as you enter a character.

To change the Search mode used, refer to “Changing the Search preferences” on 
page 81.

Slow Search

To find a contact:

1. Click the Tools menu and then click the Find Person menu item.

OR 

Click  .

The Search dialog box appears.

2. Enter the name or telephone number of the contact you want to find.

3. Click the Find Now button.
A list of the contacts that match the name or number you entered appears
the bottom of the Search dialog box.

4. Click the last name of the contact you want.

5. Click the OK  button.
The folder containing the contact opens and the selected contact is 
highlighted.
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Quick Search

To find a contact:

1. Click the Tools menu and then click the Find Person menu item.

OR 

Click  .

The Search dialog box appears.

2. Enter the first character of the name or telephone number of the contact y
want to find.
Personal Call Manager compares the letter or number you entered to the 
contacts stored in the Address Book. Any contacts that match the charact
you entered appear in the bottom area of the Search dialog box. 

If you have several contacts starting with that character, enter the next 
character in the name or telephone number. Personal Call Manager then 
displays only the contacts that match both of those characters. 

3. Continue entering characters or use the scroll bar to find the contact in th
Search dialog box.

4. Click the last name of the contact you want.

5. Click the OK  button.
The folder containing the contact opens and the selected contact is 
highlighted.
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Entering names or numbers

There are times when you know only part of the name or telephone number o
contact you want to find. When this happens, you can enter the letters or digit
know and the Search feature will find all of the contacts that match the informa
you entered. You can then select the contact you were looking for. 

If the portion of the name or number you know is at the beginning, simply ente
portion you know then click the Find Now button. Personal Call Manager will find
all of the contacts that start with the letters or digits you entered.

If you remember the contact’s first name, but not last name, enter a comma foll
by the contact’s first name. For example, if you are looking for a contact nam
Tom, enter “,Tom”. All of the contacts whose first name is Tom are found.

If the portion you know is not at the start, you can use “wild card” characters a
start of the name or number. There are two wild card characters you can use

? Use the question mark to represent any single character.

* Use the asterisk to represent any characters that precede the characters 
entered.

For example, the following names were added to the Address Book:

Chatterton Jones Mason Smith Stanley Steward Washington

• If you enter “S” the names found are Smith, Stanley and Steward.

• If you enter “Ste” the only name found is Stewart.

• If you enter “?a” the names found are Mason and Washington.

• If you enter “??a” the names found are Chatterton and Stanley.

• If you enter “*a” the names found are Chatterton, Mason, Stanley, Steward, and 
Washington.

Tip: When you are using the Norstar TAPI Service Provider, you can also en
comma (,) as a special character. This special character is used to add a
between the numbers dialed. This feature is not supported by all TAPI 
Service Providers.

Editing the properties of a contact
The information stored with a contact can be changed whenever required. A ty
example is when a contact moves or changes telephone numbers.

To change the properties of a contact using the right mouse button:

1. Find the contact in the Address Book. 
You can find the contact manually or use the Personal Call Manager Search 
feature.

2. Right click the contact.
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3. Click the Properties menu item.
The Address Properties dialog box appears.

4. Move to the tab which has the information you want to change and then 
change it.

“Adding a new contact to the Address Book” on page 53 describes the informatio
that can be entered.

To change the properties of a contact using the toolbar:

1. Find the contact in the Address Book. 
You can find the contact manually or use the Personal Call Manager Search 
feature.

2. Click the contact.

3. Click .
The Address Properties dialog box appears.

4. Move to the tab which has the information you want to change and then 
change it.

“Adding a new contact to the Address Book” on page 53 describes the informatio
that can be entered.
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To change the properties of a contact using the menu bar:

1. Find the contact in the Address Book. 
You can find the contact manually or use the Personal Call Manager Search 
feature.

2. Click the contact.

3. Click the File menu.

4. Click the Properties menu item.
The Address Properties dialog box appears.

5. Move to the tab which has the information you want to change and then 
change it.

“Adding a new contact to the Address Book” on page 53 describes the informatio
that can be entered.

Organizing the Address book
As you add contacts to the Address Book, you should divide the contacts into
logical groups. This will make it easier for you to find the contacts you have 
entered.

You group the contacts together by adding folders to the Address Book and m
your contacts into the appropriate folders. A simple example is to add two fold
one named Personal and one named Business. All of your business contacts
then be stored together in one folder and all of your personal contacts would 
another. For more information, refer to “Creating a new folder in the Address 
Book” on page 70.

Copying a contact
When you copy a contact, you are creating a new contact in the Address Boo
is based on the original contact. Personal Call Manager provides two ways to
a contact: a linked copy and a template copy. In the linked copy, all of the 
information about the contact is copied. In a template copy, all of the informa
about the contact except the contact name is copied. In both methods of copyi
original contact remains in the original folder.

Deciding which copy method to use

The copy method you choose depends on what you want to do.

In a linked copy, Personal Call Manager links the copy to the original. When y
change one of the properties of the contact, Personal Call Manager automati
updates the original contact and all of the copies of the contact. This ensures t
of your copies of the contact are updated. Use this copy method when you wa
have identical copies of a single contact in several different folders so the con
are easier to find and organize. For information about how to make a linked co
a contact, refer to “Copying a contact using the linked copy method” on page 65.
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In a template copy, Personal Call Manager does not link the new contact to th
original contact. The most common use of the template copy feature is to cre
new contact that is similar, but not identical to, an existing contact. For examp
new person joins a company you deal with. The address and telephone numb
the new contact is the same, but the name is different. For information about 
to make a template copy of a contact, refer to “Copying a contact using the templat
copy method” on page 66.

Copying a contact using the linked copy method
Use this method of copying a contact when you want to create a copy that is li
to the original contact. For information about the two different methods of copy
a contact, refer to “Deciding which copy method to use” on page 64.

To copy a contact using drag and drop, the contact must be visible in the List 
and the folder you are copying it to must be visible in the Tree View. To copy
contact:

1. Press and hold the Control  key on your PC keyboard.

2. Click the contact you want to copy.

3. Drag the contact to the folder you want the contact copied to.

To copy a contact using the toolbar:

1. Click the contact you want to copy.

2. Click .

3. Open the folder you want to copy the contact into.
The contents of the folder appear in the List View box.

4. Click .

The contact is copied to the new folder.

To copy a contact using the right mouse button:

1. Right click the contact you want to copy.

2. Click the Copy menu item.

3. Open the folder you want to copy the contact into.
The contents of the folder appear in the List View box.

4. Right click an open area in the folder.

5. Click the Paste menu item.

The contact is copied to the new folder.
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To copy a contact using the menu bar:

1. Click the contact you want to copy.

2. Click the Edit  menu. 

3. Click the Copy menu item.

4. Open the folder you want to copy the contact into.
The contents of the folder appear in the List View box.

5. Click the Edit  menu. 

6. Click the Paste menu item.

The contact is copied to the new folder.

Copying a contact using the template copy method
Use this method of copying a contact when you want to create a new contact t
based on an existing contact. All of the contact information except the contact n
is copied to the new contact. This feature allows you to quickly add contacts 
are similar to existing contacts. For information about the two different method
copying a contact, refer to “Deciding which copy method to use” on page 64.

To copy a contact using the right mouse button:

1. Right click the contact you want to copy.

2. Click the Copy menu item.

3. Open the folder you want to copy the contact into.
The contents of the folder appear in the List View box.

4. Right click one of the contacts in the folder.
The contact clicked on is not affected by the pasting procedure.

5. Click the Paste Special menu item.
You are prompted to enter a name.

6. Enter the name of the contact and click the OK  button.

After the contact is copied into the folder, you can open the contact properties
change any properties that are required.

To copy a contact using the menu bar:

1. Click the contact you want to copy.

2. Click the Edit  menu.

3. Click the Copy menu item.

4. Open the folder you want to copy the contact into.
The contents of the folder appear in the List View box.
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5. Click the Edit  menu. 

6. Click the Paste Special menu item.
You are prompted to enter a name.

7. Enter the name of the contact and click the OK  button.

After the contact is copied into the folder, you can open the contact properties
change any properties that are required.

Moving a contact
Contacts can be moved from one folder to another to help organize the Addre
Book. When you move a contact, the contact does not remain in the original fo

To move a contact using drag and drop, the contact must be visible in the List 
and the folder you are moving it to must be visible in the Tree View. To move
contact:

1. Click the contact you want to copy.

2. Drag the contact to the folder you want the contact moved to.

To move a contact using the toolbar:

1. Click the contact you want to move.

2. Click .
The icon for the contact dims.

3. Open the folder you want to move the contact into.
The contents of the folder appear in the List View box.

4. Click .

The contact is moved to the new folder.

To move a contact using the right mouse button:

1. Right click the contact you want to move.

2. Click the Cut menu item.
The icon for the contact dims.

3. Open the folder you want to move the contact into.
The contents of the folder appear in the List View box.

4. Right click an open area in the folder.

5. Click the Paste menu item.

The contact is moved to the new folder.
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To move a contact using the menu bar:

1. Click the contact you want to move.

2. Click the Edit  menu. 

3. Click the Cut menu item.
The icon for the contact dims.

4. Open the folder you want to move the contact into.
The contents of the folder appears in the List View box.

5. Click the Edit  menu. 

6. Click the Paste menu item.

The contact is moved to the new folder.

Tip: After you have used the Cut command (indicated by the contact icon 
dimming), you must use the Paste command to move the contact before
using the Cut or Copy commands again. If you use the Cut or Copy 
command before pasting the contact, the contact remains in the origina
folder and does not move.

Deleting a contact
To delete a contact using the right mouse button:

1. Right click the contact you want to delete.

2. Click the Delete menu item.

To delete a contact using the menu bar:

1. Click the contact you want to delete.

2. Click the Edit  menu. 

3. Click the Delete menu item.

To delete a contact using the keyboard:

1. Click the contact you want to delete.

2. Press the Delete key.
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Printing Contacts
There are two printing formats you can us to print information about any of th
contacts stored in the Address Book. You can print a contact list or contact de

Printing a contact list

When you print a contact list, the name, company, and telephone numbers sto
the Address Book for the contact are printed. You can print contact list informa
for one contact or many contacts. 

Note: When printing a contact list, set your page orientation to landscape.

To print a contact list:

1. Click the contact or contacts you want.

Note: Use the Control or Shift keys to select more than one contact.

2. Click the File menu and then click the Print Contact List  menu item.

OR

Click .

3. Click the OK  button.

To print a contact list for all of the contacts in a folder:

1. Click the folder or folders which contain the contacts you want to print.

Note: Use the Control or Shift keys to select more than one folder.

2. Click the File menu and then click the Print Contact List  menu item.

OR

Click .

3. Click the OK  button.

Print Contact Details

When you print the contact details, all of the information stored in the Addres
Book for the selected contact is printed. You can print contact detail information
one contact or many contacts.

To print contact details:

1. Click the contact or contacts you want.

Note: Use the Control or Shift keys to select more than one contact.

2. Click the File menu and then click the Print Contact Detail menu item.
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Folders
Folders can only be added to the My Contacts section and the folders within 
section. You cannot add folders to the Quick Dials section.

Creating a new folder in the Address Book
To create a new folder using the right mouse button:

1. Click a folder in the Tree View of the Address Book. The contents of the 
selected folder appear in the List View. The new folder is added to the 
contents of the folder shown in the List View.

2. Right click an open area in the List View.

3. Point to the New menu item and then click the Folder menu item.
The Create New Folder dialog box appears.

4. Type the name of the new folder and then click the OK  button.
The new folder is added to the selected folder.

When naming the new folder, you must use a name that does not already
in the selected folder. 

To create a new folder using the toolbar:

1. Click a folder in the Tree View of the Address Book. The contents of the 
selected folder are shown in the List View. The new folder is added to the
contents of the folder shown in the List View.

2. Click .
The Create New Folder dialog box appears.

3. Type the name of the new folder and then click the OK  button.
The new folder is added to the selected folder.

When naming the new folder, you must use a name that does not already
in the selected folder. 

To create a new folder using the menu bar:
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1. Click a folder in the Tree View of the Address Book. The contents of the 
selected folder are shown in the List View. The new folder is added to the
contents of the folder shown in the List View.

2. Click the File menu.

3. Point to the New menu item and then click the Folder menu item.
The Create New Folder dialog box appears.

4. Type the name of the new folder and then click the OK  button.
The new folder is added to the selected folder.

When naming the new folder, you must use a name that does not already
in the selected folder. 

Copying a folder
When you copy a folder, the folder and all of the contacts and folders contain
the folder are copied to the new folder.

To copy a folder using drag and drop, the folder must be visible in the List Vie
and the folder you are moving it to must be visible in the Tree View. To copy 
folder:

1. Press and hold the Control  key on your PC keyboard.

2. Click the folder you want to copy.

3. Drag the folder you are copying to the folder you want the it copied to.

To copy a folder using the right mouse button:

1. Right click the folder you want to copy.
The folder must be in the List View box to use the right mouse button.

2. Click the Copy menu item.

3. Open the folder you want to copy the folder into.
The contents of the folder appear in the List View box.

4. Right click an open area in the List View box.

5. Click the Paste menu item.
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To copy a folder using the toolbar:

1. Click the folder you want to copy.

2. Click .

3. Open the folder you want to copy the folder into.
The contents of the folder appear in the List View box.

4. Click .

To copy a folder using the menu bar:

1. Click the folder you want to copy.

2. Click the Edit  menu. 

3. Click the Copy menu item.

4. Open the folder you want to copy the folder into.
The contents of the folder appear in the List View box.

5. Click the Edit  menu. 

6. Click the Paste menu item.

Moving a folder
Folders can be moved from one enclosing folder to another. When you move
folder, you move the folder and all of the contacts and folders contained withi

To move a folder using drag and drop, the folder must be visible in the List V
and the folder you are moving it to must be visible in the Tree View. To move
folder:

1. Click the folder you want to move.

2. Drag the folder you are moving to the folder you want it moved to.

To move a folder using the toolbar:

1. Click the folder you want to move.

2. Click .

3. Open the folder you want to move the folder into.
The contents of the folder appear in the List View box.

4. Click .
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To move a folder using the right mouse button:

1. Right click the folder you want to move.
The folder must be in the List View box to use the right mouse button.

2. Click the Cut menu item.

3. Open the folder you want to move the folder into.
The contents of the folder appear in the List View box.

4. Right click an open area in the folder.

5. Click the Paste menu item.

To move a folder using the menu bar:

1. Click the folder you want to move.

2. Click the Edit  menu. 

3. Click the Cut menu item.

4. Open the folder you want to move the folder into.
The contents of the folder appear in the List View box.

5. Click the Edit  menu. 

6. Click the Paste menu item.

Renaming a folder
To change the name of a folder using the right mouse button:

1. Right click the folder you want to rename.

2. Click the Properties menu item.
The Folder Property dialog box appears.

3. Type the new name of the folder.

4. Click the OK  button.
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To change the name of a folder using the toolbar:

1. Click the folder you want to rename.

2. Click .
The Folder Property dialog box appears.

3. Type the new name of the folder.

4. Click the OK  button.

To change the name of a folder using the menu bar:

1. Click the folder you want to rename.

2. Click the File menu.

3. Click the Properties menu item.
The Folder Property dialog box appears.

4. Type the new name of the folder.

5. Click the OK  button.

Deleting a folder
When you delete a folder, the folder and all the contacts and folders containe
the folder are deleted. 

To delete a folder using the right mouse button:

1. Right click the folder you want to delete.

2. Click the Delete menu item.

3. Click the OK  button to confirm deleting the folder and its contents.

To delete a folder using the menu bar:

1. Click the folder you want to delete.

2. Click the Edit  menu. 

3. Click the Delete menu item.

4. Click the OK  button to confirm deleting the folder and its contents.
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Importing Contacts

If you have a list of contacts in another application, you can save your list of 
contacts as a text file and then import those contacts into Personal Call Mana

To import addresses:

1. Open the application that contains your existing contact list and save the 
as a comma delimited text file. Make a note of the order of the information
fields in the existing file. 

Note: Refer to the documentation that came with the application for 
instructions on how to save the contact list as a comma delimited t
file.

2. Open the Personal Call Manager main window.

3. Click the File menu and then click the Import Address menu item.
The Import address from text file dialog box appears.

4. Click  to choose the file you want to import.
The Open dialog box appears.

5. Move to the folder that contains the file you want to import.

6. Double click the file you want to import.
The Import address from text file dialog box appears with the path and file 
name in the Source Text File field.
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7. Click the drop list arrow beside the Last Name field and click the text field 
number that contains the last name information.

Note: The text field number is determined by the order the information wa
in when you saved the file in step 1.

8. Repeat step 8 for each of the information fields. Choose None if the 
information for the field is not in the file you are importing.

9. Click the Import  button.

The contacts from the text file are added to your Address Book. You can now m
the new contacts into their proper folders.

Exporting the Contacts

You can save all of the contacts in your Address Book into a comma delimited
file. This file can then be used in other applications. For example, you may wa
add your contacts to a customer database or use the contacts to create a mai

To export contacts:

1. Click the File menu and click the Export Address menu item.
The Export address into a text file dialog box appears.
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2. Click  to enter the name of the text file.
The Save as dialog box appears.

3. Move to the folder you want to store the text file in.

4. Type the file name into the File name field.

5. Click the Save button.
The Export address into text file dialog box appears with the path and file 
name in the Destination Text File field.

6. Click the drop list arrow beside Field 1 and click the information you want to 
appear in the first field of the text file (e.g. Last Name).

7. Repeat step 7 until all of the fields are showing the information you want. 
any field you do not want information in, click None.

Note: Only one type of information can appear in a single field.

8. Click the Export  button.

All of the contacts in the Address Book are saved into a comma delimited tex

Quick Dials

The Address Book is divided into two mains sections: My Contacts and Quick
Dials. The My Contacts section is used to store your contacts. The Quick Dia
section is used to store contacts that you use frequently or need to access qu

The contacts that you add to the Quick Dials section are automatically added 
Quick Dials menu. The Quick Dials menu is accessed from the Calls menu or the 
Personal Call Manager task tray menu.

Adding Quick Dials
To add a Quick Dial, simply add the contact to the Quick Dials section of the 
Address Book. Any of the methods described earlier to add a contact can be used to
add Quick Dials.
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Displaying the information about Personal 
Call Manager

The About Personal Call Manager window shows the version number of the Person
Call Manager software you are using. 

To access the About Personal Call Manager window:

1. Click the Help menu and then on the About PCM  menu item.

OR

1. Click .

Synchronization with the telephone

When a Norstar telephone is connected to the Computer Telephony Adapter 
you are using the Norstar TAPI Service Provider, common call control operat
can be performed on either the telephone or on Personal Call Manager. For 
example, to end a call you can press the Rls (Release) key on the Norstar tele
or click Release in Personal Call Manager.

Any set programming you use to customize your telephone is not synchronized
example, the personal speed dials programmed on the Norstar telephone are
automatically copied into Personal Call Manager.
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On-line help

There are three methods of accessing the on-line help information for Persona
Manager:

• from the toolbar

• from the keyboard

• from the menu bar

Accessing on-line help screens from the keyboard
You can access context sensitive help by pressing the F1 key. The help information 
is about the currently active window or dialog box.

Opening the on-line help contents screen
From the menu bar, you can access the main window of the on-line help 
information. To access the main on-line help window:

1. Click the Help menu.

2. Click the Help topics menu item.

The main help window gives you access to all of the help information. 

From the Contents tab, you can view all of the main topics of help. To move to
of the topics, double click that topic. 

From the Index tab, you can view an alphabetically sorted list of help topics. T
topics listed on the Index tab are more detailed than the topics shown on the 
Contents tab. To move to a particular topic, click the topic.

The main help window also has a Find tab. The Find tab allows you to enter a 
or topic you need help information about. The help feature searches through 
help information and displays any information about the word or topic you ente

Accessing the Tip of the Day
The Tip of the Day window gives you helpful information about how to use 
Personal Call Manager.

To display the Tip of the Day window:

1. Click the Help menu.

2. Click the Tip of the Day menu item.
P0871316 Issue 03 Norstar Personal Call Manager User Guide



80  Accessing the Tip of the Day
Turning the Tip of the Day off
The Tip of the Day window normally appears when you start Personal Call 
Manager. 

To turn the Tip of the Day off:

1. Click the Help menu.

2. Click the Tip of the Day menu item.

3. Click the Show Tips at Startup check box.

When the Show Tips at Startup check box is blank, the Tip of the Day window 
does not appear when you start Personal Call Manager.

Turning the Tip of the Day on
To turn the Tip of the Day on:

1. Click the Help menu.

2. Click the Tip of the Day menu item.

3. Click the Show Tips at Startup check box.

When the Show Tips at Startup check box contains a check mark, the Tip of the 
Day window appears when you start Personal Call Manager.
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Personal Call Manager Preferences

Personal Call Manager preferences determine how the Address Book is sear
how Personal Call Manager appears when you start it up, and whether the di
rules are used.

Changing the Search preferences
The Search feature operates in one of two different modes: Slow Search and 
Search. In Slow Search mode, you enter the characters you want to find and
click the Find Now button. Personal Call Manager will then search through the
Address Book to find the contact. In Quick Search mode, Personal Call Mana
starts searching through the contacts as soon as you enter a character.

Tip: If you plan on using the Quick Search mode, your computer should be 
equipped with a Pentium processor or better. If you use a slower proces
the Fast Search mode still works, but there may be noticeable delays w
entering information into the Search window.

To change the Search mode from the menu bar:

1. Click the Tools menu and then click the Options menu item.
The Options dialog box appears.

2. Click the Search Option you want to use.
P0871316 Issue 03 Norstar Personal Call Manager User Guide



82  Changing the Startup Option

 you 
To change the Search mode from the task tray:

1. Right click the Personal Call Manager icon in the task tray.

2. Click the Options menu item.
The Options dialog box appears.

3. Click the Search Option you want to use.

Changing the Startup Option
The Startup Option determines if the main window is open or minimized when
start Personal Call Manager.

To change the Startup Option from the menu bar:

1. Click the Tools menu and then click the Options menu item.
The Options dialog box appears.

2. Click the Startup Option you want to use.

To change the Startup Option from the task tray:

1. Right click the Personal Call Manager icon in the task tray.

2. Click the Options menu item.
The Options dialog box appears.

3. Click the Startup Option you want to use.
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Changing the Dialing Rule Setting
The Dialing Rule Setting determines if the dialing properties entered in the Dialing 
Properties dialog box are used. This feature is enabled by default.

When the Dialing Rule Setting is on, Personal Call Manager uses dialing prope
such as the local area code and the outside line access code, when making a
When it is disabled, Personal Call Manager does not use the dialing propertie
you must manually enter any additional dialing information, such as the outside
access code.

To change the Dialing Rule Setting from the menu bar:

1. Click the Tools menu and then click the Options menu item.
The Options dialog box appears.

2. Click the Use Rules defined in the Dialing Property Dialog check box to 
change the setting.

To change the Dialing Rule Setting from the task tray:

1. Right click the Personal Call Manager task tray icon.

2. Click the Options menu item.
The Options dialog box appears.

3. Click the Use Rules defined in the Dialing Property Dialog check box to 
change the setting.
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Changing the Caller’s Record Display Setting
When the Caller’s Record Display Setting is on, Personal Call Manager comp
the incoming telephone number to the entries in the Address Book. If a match
found, the Notes tab of the Address Properties dialog box appears showing the 
information for that caller. If a match is not found, a dialog box appears askin
you want to add the caller to the Address Book.

Telephone numbers are only shown on the Callers List if:

• You subscribe to a Caller ID (CLID) service.

OR

• Your TAPI Service Provider (such as the Norstar TAPI Service Provider) 
provides name or number information for internal calls.

To change Caller’s Record Display Setting from the menu bar:

1. Click the Tools menu and then click the Options menu item.
The Options dialog box appears.

2. Click the Auto display contact’s notes page upon answering the call check 
box to change the setting.

To change the Dialing Rule Setting from the task tray:

1. Right click the Personal Call Manager task tray icon.

2. Click the Options menu item.
The Options dialog box appears.

3. Click the Auto display contact’s notes page upon answering the call check 
box to change the setting.
Norstar Personal Call Manager User Guide P0871316 Issue 03



Changing the Caller’s Record Display Setting  85

n in 

ur 
 
re all 
uter 

y of 
r. 

he 

 

Quitting the PCM application

You can quit Personal Call Manager from the task tray or the main window.

To quit Personal Call Manager using the task tray:

1. Right click the Personal Call Manager icon in the task tray.

2. Click the Exit  menu item.

To quit Personal Call Manager using the main window:

1. Click the File menu and then click the Exit  menu item.

You can also quit Personal Call Manager by clicking on the close window butto
the top right hand corner of the Personal Call Manager main window.

Removing the PCM application

In certain situations, you may want to remove Personal Call Manager from yo
computer. For example, when you get a new computer you will want to move
Personal Call Manager to the new computer. The Uninstall program makes su
of the files that comprise Personal Call Manager are removed from the comp
hard disk.

Tip: If you are moving Personal Call Manager to a new computer, make a cop
the PCMAddressBook.mdb file before you remove Personal Call Manage
You can then copy this file to the new computer where Personal Call 
Manager is installed. This copies all of the contacts you have added to t
Address Book onto the new computer.

To remove the Personal Call Manager software:

1. Make sure you have quit from Personal Call Manager.

2. Click the Windows Start button and point to the Settings menu item.

3. Click the Control Panel menu item.

4. Double click the Add/Remove Programs icon.

5. Click Personal Call Manager.

6. Click the Add/Remove button.

All of the files associated with Personal Call Manager are removed from your
computer hard drive.
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Glossary

Address Book

The Address Book is the portion of Personal Call Manager where you store th
telephone numbers and addresses of the people and businesses you deal wi

Call Forward

A feature that forwards all the calls arriving at your telephone to another telep

Calling Line Identification (CLID)

A service provided by the telephone company that allows you to see the calle
telephone number and in some cases the caller’s name. If you subscribe to th
service, Personal Call Manager can then show you the caller’s name or telep
number on the PC screen.

Contact

A contact is any entry in the Address Book. A contact can be a person, busine
any number or address you want stored in Personal Call Manager.

Dialing properties

The dialing properties define where you are situated and what is required to d
from this location.

DN name

The name used to identify your telephone on the Norstar system.

Do Not Disturb

A feature that stops calls from ringing at your telephone. The You Have a New Call 
dialog box will still appear.

Handsfree

A feature you can use to make calls without using the telephone receiver.

Icon

A graphic symbol used to represent an object (such a contact or call) or a task
as manual dialing) in Personal Call Manager. 

Key system

A telephone communication system that provides advanced call control featu
An example of a key system is the Norstar system.

List View

The portion of the Address Book that shows the contacts and folders stored i
selected folder.
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Menu bar 

The menu bar shows the menus available from the main window.

PBX

A telephone communication system that provides advanced call control featu
An example of a PBX is the Meridian 1 system.

PC (Personal Computer)

A Windows 95™ compatible computer that runs the Personal Call Manager 
software.

Quick dials

A group of telephone numbers that you can call by selecting a menu item.

Status bar

An area at the bottom of the Windows 95™ screen which provides informatio
messages about Personal Call Manager.

TAPI

TAPI stands for Telephony Application Programming Interface. It is a set of 
programming tools that allows Personal Call Manager to communicate with th
telephone system.

TAPI line

The telephone line that Personal Call Manager uses to make a call.

TAPI Service Provider

The application that provides Personal Call Manager with access to the TAPI
functions.

Task tray

An area in the bottom right hand corner of the Windows 95™ screen. It contain
Personal Call Manager task tray icon which is used to perform several commo
control functions.

Taskbar

An area at the bottom of the Windows 95™ screen. It contains the Personal C
Manager taskbar icon which is used to maximize the Personal Call Manager 
Window or bring it to the foreground.

Tool bar

The tool bar contains several buttons that provide quick and easy access to Pe
Call Manager functions

Tree View

The portion of the Address Book that shows how the folders used to store the
contacts are organized.
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Wild card character

A wild card character is a special character that can be used represent any le
number.
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A
Active Call icon 9, 14, 31
Address Book 10

adding a contact 53
changing the view 52
displaying 13
icons 51
list view 52
tree view 51

Address of contact 55
Answering a call

Call Answer dialog box 32
Calls menu 33
held call 34
main window 32
task tray 33
when is someone calling 31
who is calling 31

Answering a held conference call
Calls menu 42
main window 42
task tray 42

B
Blind transfer 36
Buttons

About 12
Copy 12
Cut 12
Detail 12, 14
Find Person 12
Large Icons 12, 14
List 12, 14
Manual Dial 14
New Contact 12
New Folder 12
Paste 12
Small Icons 12, 14
toolbar 12
Up One Level 12

C
Call Answer dialog box 32
Call duration 14
Call Forward 15, 46
Call Waiting 24
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returning 29
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switching between several calls 35

Calls menu 11
Closing the main window 15
Conference

answering a held conference call 42
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hold 42
splitting 43

Conference Call icon 9, 14
Contact

adding 53
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changing 62
copying 64, 66
cutting 68
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deleting 68
e-mail address 56
finding 38, 39, 47, 60
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name 55
pasting 66, 68
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F
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using wild cards 62

Folders
adding 70
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deleting 74
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pasting 72, 73

H
Held Call icon 9, 14, 34
Held Conference icon 9, 14
Help

contents tab 79
find tab 79
index tab 79
messages 15
opening 79

Hold
answering a held call 34
conference calls 42
putting a call on hold 34

I
Icons

active call 9, 14, 31
Address Book 51
conference call 9, 14
held call 9, 14, 34
held conference 9, 14
Personal Call Manager 31
ringing 9, 14
task tray menu 9

L
Last callers 29
Last calls 29
Line used 16
List View 52

M
Main window

closing 15
components 10
opening 10

Making a call 26
Address Book 26
Calls menu 27
Quick Dials 30
redialing a number 29
returning a call 29
task tray 27
toolbar 28

Menu bar 10, 11
Moving

contacts 67
folders 72

My Contacts 51

N
Name 55
New Call dialog box 31
Norstar TAPI Service Provider 29, 31, 84

O
On-line help

accessing 79
contents tab 79
find tab 79
index tab 79
opening 79

Outside lines 24

P
Personal Call Manager

about 78
exiting 85
location 18
preferences 81
quitting 85
removing 85
starting 8
task tray icon 9, 31

Preferences
dialing properties 16
Personal Call Manager 81
search 81

Prime telephone number, calling 26
Pulse dialing 24

Q
Quick Dials 51

adding 77
list 30

Quitting Personal Call Manager 85
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Redialing a telephone number 29
Removing the Personal Call Manager application 

85
Returning a call 29
Ringing icon 9, 14

S
Search

entering a name or number 62
for a contact 60
options 82, 83, 84
preferences 81
wild cards 62

Search mode 60
Quick Search 61
Slow Search 60

Starting Personal Call Manager 8
Status bar 10

displaying 15
Synchronization with the telephone 78

T
Task tray icon 9

displaying the number of calls 9
menu 9
who is calling 31

Task tray menu 9
icons 9

Telephone line used 15, 16
Telephone lines 24
Telephone number of contact 55

default 57
Telephone synchronization 78
Tone dialing 24
Toolbar 10

About button 12
buttons 12
Copy button 12
Cut button 12
Detail button 12, 14
displaying 11
Find Person button 12
Large Icons button 12, 14
List button 12, 14
Manual Dial button 14
New Contact 12
New Folder 12
Paste button 12
Small Icons button 12, 14
Up one level button 12

Transferring a call
blind 36
Calls menu 38, 40
main window 36, 40
task tray 38, 40
with an announcement 40
without an announcement 36

Tree View 51
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