NITSUKO AMERICA

Chapter 1: Overview
A general introduction to NVM-Desktop Messaging

Chapter 2: Installation
How to install and start up NVM-Desktop Messaging

Chapter 3: The Main Screen and Message Pane
Learn the elements of the NVM-Desktop Messaging Main Screen and the Message Pane

Chapter 4: Message Cabinets and Action Buttons
Use the Message Action Buttons and Message Cabinets to process and store your messages

Chapter 5: The Advanced Setup Options
Customize NVM-Desktop Messaging to work just the way you want

NVM-Desktop Messaging
User’s Guide
# Table of Contents

## Chapter 1: Overview

1. Overview

## Chapter 2: Installation

3. Checking the Minimum System Requirements
4. Installing Your NVM-Desktop Messaging Software
   - Starting the Installation Program
   - Copying Files and Selecting the Install Destination
7. How to Start NVM-Desktop Messaging
   - Initial Startup Options
   - Starting NVM-Desktop Messaging Automatically
   - Starting NVM-Desktop-Messaging from a Desktop Icon
8. Starting Up NVM-Desktop Messaging
11. Email Setup
   - Setting Up Your Email Services

## Chapter 3: The Main Screen and Message Pane

17. Understanding the Main Screen
18. Using the Message Pane
20. Listening To Your Voice Mail Messages
   - Listening To Voice Mail Messages from the Message Pane
   - Saving Your Voice Mail Messages
21. Reading Your Email Messages
   - Viewing Email Messages from the Message Pane
   - The Email Viewer Fields
   - Using the Email Viewer Buttons
   - Printing and Saving Email Messages
   - Saving Your Email Attachments
   - Editing the Email Message
   - Exiting the Email Viewer
22. Reading Your Fax Mail
   - Viewing Fax Mail Messages from the Message Pane
   - Using the Fax Viewer Buttons
   - Assigning a Subject to your Fax Mail
   - Printing a Fax Mail Message
   - Saving a Fax Mail Message
   - Copying the Fax Mail Image
   - Adjusting the Fax Mail Image
   - Exiting the Fax Mail Viewer
Table of Contents

Chapter 4: Message Cabinets and Action Buttons .................................. 35
  Managing Messages with the Message Cabinets .................................. 35
  What Are Message Cabinets? ......................................................... 35
  Knowing Which Cabinet You Are In ............................................... 35
  Knowing How Many Messages Are In a Cabinet ................................ 35
  Holding and Saving Messages ........................................................ 36
  Erasing Messages .............................................................................. 36
  Using the Message Action Buttons ................................................... 37
  What Are The Message Action Buttons? ........................................... 37
  The Send/Record Button ................................................................. 38
  Record and Send Voice Mail Messages .............................................. 38
  Using the Address Screen .................................................................. 41
  Sending Your Message ....................................................................... 46
  Compose and Send Email Messages .................................................. 47
  Composing Your Email Message ....................................................... 47
  Adding Recipients from a List of Names ........................................... 49
  Adding Attachments to Your Message .............................................. 51
  Editing Your Message ....................................................................... 52
  Canceling Your Message .................................................................... 52
  Sending Your Email Message ............................................................ 52
  The Private Listen Button ............................................................... 53
  Listening To Your Messages (Private Listen) ....................................... 53
  The Check Sent Button ..................................................................... 56
  Checking On Messages You Sent (Message Check) ............................. 56
  The Forward Button .......................................................................... 57
  Forwarding Your Messages (Message Forward) ................................. 57
  Forwarding a Voice Mail or Fax Mail Message .................................... 57
  Recording a Comment For Your Voice Mail or Fax Mail Message ....... 58
  Forwarding an Email Message ........................................................... 59
  The Reply Button ............................................................................ 60
  Replying to a Message (Message Reply) .......................................... 60
  Replying to a Voice Mail or Fax Mail Message ................................... 60
  Replying to an Email Message ........................................................ 62
  The Make Call Button ....................................................................... 63
  Calling the Message Sender (Make Call) ............................................ 63
  The Erase and Status Buttons ........................................................... 64
  Erasing a Message ............................................................................ 64
  Monitoring Telephone Status ............................................................ 64
Table of Contents

Chapter 5: The Advanced Setup Options ................................. 65
  The Menu Items ....................................................... 65
  Notification Options 1-3 ............................................ 66
  Greeting Options ..................................................... 68
  Mailbox Options ...................................................... 69
  Inactive Interval Before Minimizing ................................ 70
  Manually Retrieving Email Messages .............................. 71
  Enabling Your Sound Card .......................................... 71
  New Message Alarms ................................................ 72
  Using Your Native Email Program ................................ 73
  Automatically Retrieving New Email Messages .................. 73
  Exiting NVM-Desktop Messaging ................................... 74
Chapter 1: Overview

Enhancing NVM-2000 Voice Mail/Automated Attendant with:

♦ Desktop Voice Messaging
♦ Desktop Fax Mail
♦ Email Messaging

Connect to the exciting world of NVM-Desktop Messaging

Complement your existing LAN and Windows™-based client workstations with NVM-Desktop Messaging. Use the power, speed and simplicity of NVM-Desktop Messaging to consolidate your Voice Mail, Fax Mail and Email in a single integrated desktop environment.
Chapter 1: Overview

NVM-Desktop Messaging — Making your office uniquely productive

NVM-Desktop Messaging is unique among office automation tools in that it works the way you work, with what you already have, with what you already know. There is no need for an office infrastructure upgrade since NVM-Desktop Messaging is compatible with industry-standard TCP-IP networks (such as Microsoft, Novell and Lantastic). In addition, NVM-Desktop Messaging works with the most popular office operating systems: Windows 95, Windows 3.1/3.11, Windows NT and Windows for Workgroups.

The modest NVM-Desktop Messaging hardware requirements mean you won’t pay for performance with expensive PC upgrades. Each client needs only a 486/33 PC with 8 MByte RAM (16 MByte for more than 64 clients), 5 MByte available hard disk space and an ethernet NIC installed. (If you want, think about an optional sound card to play your voice messages over headphones or through your PC speakers.)

Consolidate messaging between NVM-Series Voice Mail and a host of popular email programs.

NVM-Desktop Messaging compatibility with leading email protocols helps you preserve and build on your employee’s knowledge base. Using the simplified email setup screens, each employee can quickly configure their desktop to work with popular MAPI, MHS, VIM, Banyan Vines and SMTP Server/POP Server based email programs. They can then just double-click to read, send, forward or reply to an email within the native mail program.

Easy-to-use features that extend the capabilities of your NVM-Series Voice Mail system.

You’ll get immediate productivity gains from the simplicity and elegance of NVM-Desktop Messaging. For example, using a convenient address-book interface you can quickly send voice messages to co-workers or lists of co-workers. This extends the message distribution power already in your email program to your voice messaging.

Before you turn this page . . .

To send and receive email with NVM-Desktop Messaging, your office network must provide compatible email services. To receive fax mail messages, your NVM-Series Voice Mail system must have the fax mail option installed. Check with your system administrator for more about these options.

Also, before reading the rest of this guide, you should already have some familiarity with basic Windows operation and terminology. If you need to “brush up” before you start reading, review the documentation that came with your Windows software.
Chapter 2: Installation

Checking the Minimum System Requirements

Before installing NVM-Desktop Messaging, be sure your system meets or exceeds the following minimum system requirements:

Processor: . . . . . . . . . . . . . . . . . .486/33
Operating System: . . . . . . . . . . .Windows 95
Windows NT
Windows 3.1 or 3.11
Windows for Workgroups

Available Hard Disk Space: . . . .5 MByte
System Memory (RAM): . . . . . . . .8 MByte required for up to 64 clients
16 MByte required for more than 64 clients

Additional Hardware: . . . . . . . . .Ethernet Network Card (NIC)
Sound card to play voice messages through your PC speaker or headphones (optional)

Network: . . . . . . . . . . . . . . . . . .TCP/IP network (e.g., Microsoft, Novell or Lantastic)

Email Compatibility: . . . . . . . . .MAPI
MHS
VIM
Banyon Vines
SMTP Server/POP Server

Voice Mail: . . . . . . . . . . . . . . . . . .NVM-2000 Release 7.01 or higher with NVM-Desktop Server software installed.

If your system meets or exceeds the requirements above, go to the next page and begin installing your NVM-Desktop Messaging software.

Note: This manual shows the NVM-Desktop Messaging as they appear in Windows 95/NT. If you have Windows 3.X, your screens will be slightly different but will function identically.
Chapter 2: Installation

Installing Your NVM-Desktop Messaging Software

Starting the Installation Program

To start installing your software on your client workstation:

1. Close all programs.
2. Insert NVM-Desktop Messaging Installation Disk 1 into your 31/2” disk drive.
3. Click **Start → Run**. You see:

4. Click **Browse** and then double-click on the 3 1/2” drive that contains Installation Disk 1. You see:

5. Double-click on the file **Setup.exe**. You see:

6. Click **OK** to start the installation program.
Chapter 2: Installation

Installing Your NVM-Desktop Messaging Software

Copying Files and Selecting the Install Destination

To continue with the installation:

1. The installation program will now begin copying files to your hard disk, and then prompt you to insert Disk 2 when required.

2. Insert Disk 2 and click OK. After a few moments, you see:

3. If you have any other programs running, click Exit Setup and return to step 1 above.
   OR
   If you don’t have any other programs running, click OK to continue. You see:
4. To install NVM-Desktop Messaging in the default location (C:\UNIMSG), click and go on to step 6.
   OR
   Click **Change Directory** to select another location and go to step 5.
   OR
   Click **Exit Setup** to quit the installer and continue later on.

5. If you selected **Change Directory** in Step 4, you see:
   - Double-click on the directory you want to use.
   - Click **OK** and go back to step 4.

6. Insert disks 3 and 4 and click **OK** when the installer requests them. When the installation completes, you see:

7. Click **OK**. You see:
Initial Startup Options

Once you finish installing the Desktop Messaging software, you automatically have the following startup options:

- Double-click the Desktop Messaging icon in the folder left open on your screen.
- Click Start ⇒ Programs ⇒ Desktop Messaging ⇒ Desktop Messaging.

Starting NVM-Desktop Messaging Automatically

To have Desktop Messaging start automatically each time you power up or reboot your PC:

1. Double-click , navigate to and then open the following two folders:
   C:\Windows\Start Menu\Programs\Startup
   C:\Unimsg (or the directory you chose during installation).
2. In C:\Unimsg, right click on Unimsg.exe, and while holding down the right mouse button, drag the file into C:\Windows\Start Menu\Programs\Startup.
3. Release the right mouse button.
4. Click Create Shortcut(s) Here.
   When you reboot your PC, NVM-Desktop Messaging will automatically start up.

Starting NVM-Desktop Messaging from a Desktop Icon

To create a desktop icon for NVM-Desktop Messaging:

1. Double-click , navigate to and then open the folder C:\Unimsg (or the directory you chose during installation).
2. Right click on Unimsg.exe, and while holding down the right mouse, button drag the file onto your desktop.
   This automatically creates the desktop icon.
3. Double click on your desktop to start up NVM-Desktop Messaging.
Starting Up NVM-Desktop Messaging

To start up NVM-Desktop Messaging:
1. Launch NVM-Desktop Messaging by one of the methods from The NVM-Desktop Messaging Startup Options on the previous page. You see the logon screen:
   When you start NVM-Desktop Messaging for the first time, you go directly to the Setup Screen (step 4 on the next page).
   - Skip to step 4 if you want to set up your server and email options right away.
   - OR
   - Click CANCEL, then OK at the Network Connect Error message to return to this step.

This screen has the following options:

Data Entry Boxes
Use the Data Entry Boxes to enter information that identifies your mailbox, telephone extension number and Voice Mail Security Code.

Mailbox Number: This is your subscriber mailbox number. Once you enter this number, it will appear automatically in subsequent logons. (Ask your system administrator if you don’t know your subscriber mailbox. Normally, your subscriber mailbox uses your extension number.)

Extension Number: Your telephone extension number. Once you enter this number, it will appear automatically in subsequent logons.

Security Code: Your subscriber mailbox security code. (Again, ask your system administrator if you don’t know your security code.)

Menu Items:
The Logon Screen has two Menu Items: one for configuring your email and another for setting the default size of the NVM-Desktop Messaging screen.

Setup: Set up the TCP/IP server and email options. See page 11 for more. (Your system administrator can help you with these settings.)

Option: Select the default size of the NVM-Desktop Messaging window. Full Screen enabled (selected) maximizes the window size. Full Screen disabled (not selected) gives you the normal (smaller) window. You can always use the normal Windows controls to minimize, maximize and resize the NVM-Desktop Messaging screen later on.

Buttons:
In addition to the Logon Screen Data Entry Boxes and Menu Items, there are three buttons at the bottom of the screen.
Chapter 2: Installation

How to Start NVM-Desktop Messaging

Cancel: Click this button to exit the Logon Screen and shut down NVM-Desktop Messaging. You cannot backup or undo after canceling.

Remote Logon: Click Remote Logon to clear the Data Entry Boxes so you can log onto another mailbox (not your own). You can use this to check your own voice or fax messages from a co-worker’s PC. You cannot use remote logon to check email.

OK: Click OK to start NVM-Desktop Messaging and launch the Main Screen.

2. In the Data Entry Boxes, type in your Mailbox Number, Extension Number and Security Code (if any).
   If you are logging onto a co-worker’s mailbox, click the Remote Logon button before entering your data.

3. Click the Options Menu Item and either select (check) or deselect (uncheck) Full Screen. You can always use the standard Windows controls to resize your screen later on if you change your mind.

4. Click the Setup Menu Item. You see the Setup Screen:

5. In the TCP/IP section of the Setup Screen (your System Administrator can help you with these settings):
   • Enter the Voice Mail Server Service Number (default is 2000).
   • Enter the Voice Mail Server IP Address (default is 200.0.0.2).

6. If you want to use email with your NVM-Desktop Messaging, turn to Setting Up Your Email Services on page 11.
   OR
   If you don’t want to use email, be sure the Enable E-Mail box is deselected and then click the OK button.
   You return to the Logon Screen.
Starting Up NVM-Desktop Messaging (Cont’d)

7. In the Logon Screen (see below), make sure you have correctly entered:
   - Your subscriber Mailbox Number.
   - Your phone system Extension Number.
   - Your subscriber mailbox Security Code (if any).

8. Click the OK button to start NVM-Desktop Messaging. You will see the Main Screen:

9. To start using NVM-Desktop Messaging right away, turn to Chapter 3, The Main Screen and Message Pane.
   OR
   To customize additional NVM-Desktop Messaging options, turn to Chapter 5: Advanced Setup Options.
Setting Up Your Email Services

To set up your email options:

1. From the Logon Screen (shown below), click Setup:

You see the Setup Screen:

2. If requested by your System Administrator, check the Enable E-Mail Debug box. This turns on a background utility that may help your System Administrator troubleshoot any email setup problems.

3. Check the Enable E-Mail box.

4. Select the email protocol that is already set up on your PC and make the required entries. (The following screens show the options for each available email protocol. Ask your System Administrator if you need help with these entries.)
Chapter 2: Installation

Email Setup

MAPI

[Image: Screen capture of MAPI setup window]

VIM

[Image: Screen capture of VIM setup window]
Chapter 2: Installation

Email Setup

MHS

![Diagram of MHS Email Setup]

VINES

![Diagram of VINES Email Setup]
Chapter 2: Installation
Email Setup

SMTP/POP3

5. After selecting your email protocol and making the necessary entries, click the OK button. You return to the Logon Screen.

6. In the Logon Screen (see below), make sure you have correctly entered:
   - Your subscriber Mailbox Number.
   - Your phone system Extension Number.
   - Your subscriber mailbox Security Code (if any).

7. Click the OK button to start NVM-Desktop Messaging. You will see the Main Screen:
8. To start using NVM-Desktop Messaging right away, turn to Chapter 3, The Main Screen and Message Pane.
   OR
   To customize additional NVM-Desktop Messaging options, turn to Chapter 5: Advanced Setup Options.
Chapter 3: The Main Screen and Message Pane

Understanding the Main Screen

The NVM-Desktop Messaging Main Screen is divided into six sections:

- **The Menu Items** (see Chapter 5) for setting advanced messaging options for your mailbox.
- **The Message Pane**. showing all the messages in the Message Cabinet you have selected.
- **The Message Cabinets**. storing the three categories of messages (New, Held and Saved).
- **The Message Action Buttons**. providing one-click access to the messaging features you use the most.
- **The Help Bar**. listing a brief description of each item on the Main Screen as you pass your mouse over it.
- **The Date and Time Bar**. displaying the current date and time.

![Diagram of the NVM-Desktop Messaging Main Screen](image)
Chapter 3: The Main Screen and Message Pane

Using the Message Pane

The Message Pane displays the voice mail, email and fax mail messages in the active Message Cabinet. (For more on Message Cabinets, see page 35.) Each time you start NVM-Desktop Messaging, it uses two rules to sort the messages in the Message Pane: the sort order set in your subscriber mailbox and the type of message. If your mailbox is set up for First-In-First-Out (FIFO), your oldest messages display first. (This is the default setting.) If your mailbox is set up for Last-In-First-Out (LIFO), your newest messages display first. In addition, your email messages always display after your voice and fax messages. Your system administrator can explain more about these options.

For each message, the Message Pane shows:

- **The Message Type** .............. Each message type has a unique icon.
  - `📞` is for voice mail messages. The icon is normally gray. If it is red, the message was marked by the sender as Urgent.
  - `fax` is for fax mail messages. If it is red, the message was marked by the sender as Urgent.
  - `📧` is for email messages. Normally, the square in the upper right corner of the icon is blue.

- **The Message Length** ............ For voice mail messages, this is the total length of the recorded message. For voice mail messages, the length is shown in seconds (e.g., 10.1S) if it is less than one minute long. Otherwise, it is shown in minutes (e.g., 1.2M). For fax mail messages, the length is shown in pages (e.g., 1P is a one page fax). Length does not apply to email messages.
Chapter 3: The Main Screen and Message Pane

Using the Message Pane

Click to sort your messages by type (current session only). Your messages sort in the following order: voice, fax, email.

- **The Message Sender**
  - This field shows who sent you the message.
  - For voice mail messages (and fax mail messages forwarded without a comment), this field shows caller’s Subscriber Mailbox name, if programmed. If not programmed, it shows the caller’s extension number. This field does not use the extension name programmed in the telephone system.
  - For voice and fax mail messages, this field shows the name and/or number of the outside caller if Caller ID is set up to provide this information. If not set up, it shows Outside Caller.
  - For email messages, this field shows the email name of the caller. This name is determined by your email server’s setup. This is the same as the name that appears in the From field in your email program.

Click to sort your messages by sender (current session only). They are sorted alphabetically according to the first letter shown in the From field.

- **The Message Date**
  - This field shows the date the message arrived.

Click to sort your messages by date (current session only). Note that MHS and VINES email systems cannot sort email by date.

- **The Message Time**
  - This field shows the time the message arrived.

Click to sort your messages by time (current session only).

- **The Message Subject**
  - This field shows the subject of the message.
  - For voice mail messages (and fax mail when you are viewing the fax), the subject is the optional text you can enter when you listen to the message. This helps identify the content of the message on screen without having to listen to it each time. See page 20 for more on assigning a subject to a message.
  - For email messages, this is the text in the Subject field of your email program. You cannot sort your messages by subject.
Listening to Voice Mail Messages from the Message Pane

To listen to a voice mail message:

1. Click on the voice mail message in the Message Pane and press Enter. OR
   Double-click on the voice mail message in the Message Pane.
   If your PC has a sound card installed, you can normally skip to step 3. If the message you select was marked as Confidential, you can send the message to your phone for private listening (see step 2 below), or play the confidential message over your PC speakers.

You see:

2. When your phone rings, lift the handset or press SPK and say “hello.”
   After a few seconds, you hear: Ready.

3. You see the Listen Options screen. Use this screen to review your message, as follows:

   - PREV. MSG and NEXT MSG . . . Click these buttons to skip to the previous or next message in your mailbox. This lets you review all your messages without returning to the Message Pane. If the next or previous message is a fax or email, you automatically switch viewers.

   - PLAY . . . . . . . . . . . . . . . Click PLAY to play the currently selected message.

   - PAUSE . . . . . . . . . . . . . . . Click PAUSE to alternately start and stop message playback.

   - From: . . . . . . . . . . . . . . . . Shows you who the message is from.

   - Subject: . . . . . . . . . . . . . . . Type a few words of text to identify the message. This text will display in the Subject field of the Message Pane.

   - File Menu Item and Message Radio Button . . . . . . . . If you don’t have a sound card, these options are disabled in this mode. If you have a sound card, go to Saving Your Voice Mail Messages on the next page.

4. Click Exit to leave the Listen Options screen and return to the Message Pane.
Saving Your Voice Mail Messages

If you have a sound card installed, you can save voice mail messages as Windows audio-visual (wav) files. Once saved, you can attach these files to your email, use them in multimedia presentations, archive them in a database or permanently save them on your hard disk. Note that you cannot save a voice mail message as a wav file if you are in the Private Listen mode. For more on Private Listen, turn to page 53.

To save a voice mail message as a wav file:

1. Access your message. You see the Listen Options screen.

2. Click File.

3. Click Save As.

4. In the File name box, type in the name you want to use for your message. Do not change the file extension. Also, leave the Save file as type box unchanged.

5. If necessary, select the drive and folder in the Network, Drives and Folders boxes. You can optionally check the Read only box to save your message in read only format. This prevents you and co-workers from opening the saved attachment and unintentionally changing it.

6. Click OK to save your message.
Chapter 3: The Main Screen and Message Pane

Reading Your Email Messages

Viewing Email Messages from the Message Pane

To view an email message:

1. Click on the email message in the Message Pane and press Enter.
   OR
2. Double-click on the email message in the Message Pane.

   You see the Email Viewer screen (sample message shown). Use this screen to review and process your email.

   If you have the option Use Native E-Mail Send Dialog enabled, your native email program’s new message screen will launch instead. Turn to page 73 for more.
Chapter 3: The Main Screen and Message Pane

Reading Your Email Messages

The Email Viewer Fields

- **From:** This field shows who sent you the message.
- **Sent:** This field shows the date and time the message was sent.
- **To:** This field shows your name.
- **cc:** This field shows the names of co-workers that were “carbon copied” on your message. This means they have received copies of your message.
- **bcc:** This field is blank for all messages you receive.
- **Subj:** This field shows the subject of the message.
- **Msg:** This field contains the message text.
- **Certified:** If this box is checked, the message sender will receive a notification when you read the message.
- **Attachments:** This field shows all the attachments to your message (if any). These are separate files that you can save to your hard disk. See Saving Your Email Attachments on page 25 for more.

Using the Email Viewer Buttons

- **PREV MESSAGE** Go to the previous message in your Message Pane. NVM-Desktop Messaging will activate whichever mode is appropriate for your message. For example, if the previous message is a fax mail message, the Fax Viewer will automatically launch.
- **Close** Close the Email Viewer and return to the Message Pane.
- **NEXT MESSAGE** Go to the next message in your Message Pane.
Chapter 3: The Main Screen and Message Pane

Reading Your Email Messages

Printing and Saving Email Messages

To print an email message:
1. Click File ⇒ Print message.

![Image of email viewer with Print message option]

The displayed email will automatically print on your default printer.

To change your printer’s setup options:
1. Click File ⇒ Printer Setup.
   You see the printer setup screen for your default printer.

To save the text of your email message:
1. Click File ⇒ Save message as. You see:

![Image of save message as dialog box]

2. In the File name box, type in the name you want to use for your fax message. Leave the Save file as type box unchanged.

3. If necessary, select the drive and folder in the Network, Drives and Folders boxes.
   You can optionally check the Read only box to save your file in read only format. This prevents you and co-workers from opening the saved text and unintentionally changing the message text.

4. Click OK to save your message.
Chapter 3: The Main Screen and Message Pane
Reading Your Email Messages

Saving Your Email Attachments

To save your email attachments to your hard disk:

1. In the Attachments box, click on the attachment you want to save.
2. Click File \ Save attachments as. You see:

   ![Save As dialog box]

3. In the File name box, type in the name you want to use for your attachment. Use the same file extension as that used for the attachment. Leave the Save file as type box unchanged.
4. If necessary, select the drive and folder in the Network, Drives and Folders boxes.
   You can optionally check the Read only box to save your attachment in read only format. This prevents you and co-workers from opening the saved attachment and unintentionally changing it.

5. Click OK to save your message.
Chapter 3: The Main Screen and Message Pane
Reading Your Email Messages

Editing the Email Message
This option lets you access the standard Windows editing commands: Cut, Copy and Paste. The normal Windows shortcuts (Ctrl-X, Ctrl-C and Ctrl-V) are also valid for these options. You can use this option, for example, to include email text in a separate memo or copy text from one email to another.

To edit an email message (before saving it):
1. Select the portion of the message you want to edit.
2. Click Edit. You see:

3. Cut, copy and paste your text as required.

Exiting the Email Viewer

To exit the email viewer and return to the Message Pane:
1. Click File. You see:

2. Click Exit.
   You return to the Message Pane.
Chapter 3: The Main Screen and Message Pane

Reading Your Fax Mail

Viewing Fax Mail Messages from the Message Pane

To view a fax mail message:

1. Click on the fax mail message in the Message Pane and press Enter.
   OR
   Double-click on the fax mail message in the Message Pane.
2. You see Fax Viewer screen (sample message shown). Use this screen to review and process your fax mail.
Chapter 3: The Main Screen and Message Pane

Reading Your Fax Mail

Using the Fax Viewer Buttons

- **Zoom In**
  - Zoom in (enlarge) the fax currently showing in the Fax Viewer.

- **Zoom Out**
  - Zoom out (reduce) the fax currently showing in the Fax Viewer.

- **Subject**
  - Assign a subject to your fax mail. See *Assigning a Subject to your Fax Mail* below.

- **Listen**
  - This button replaces the Subject button above if the sender recorded voice comments for the fax. Click on this button to listen to the voice comments.

- **Previous Message**
  - Go to the previous message in your Message Pane. NVM-Desktop Messaging will activate whichever mode is appropriate for your message. For example, if the previous message is an email, the email viewer will automatically launch.

- **Next Message**
  - Go to the next message in your Message pane.

Assigning a Subject to your Fax Mail

To assign a subject to your fax mail:

1. Make sure the message is displayed in the Fax Viewer.
2. Click **Subject**. You see:

![Subject Field](image)

3. Type a subject into the Subject text block (up to 27 characters).
4. Click **Exit**.

*The subject you type will show up in the Subject field in the Message Pane.*
Chapter 3: The Main Screen and Message Pane

Reading Your Fax Mail

Printing a Fax Mail Message

To print a Fax Mail Message:

1. Click File Æ Print. You see:

   ![Print Image]

   The size of your fax message and your selected printer determine the entries in the Paper Size and Image Size boxes.

2. Use the Scale Options box to resize your fax for printing.
   - Don’t Scale: prints your fax at its original size. If the dimensions of your fax are larger than the displayed Paper Size, some of your fax may be cut off when printed.
   - Fit to Page: automatically scales your fax to fit the Paper Size area.
   - Scale: lets you manually enter a percentage of reduction or enlargement.

3. Click OK to print your fax.
Chapter 3: The Main Screen and Message Pane

Reading Your Fax Mail

Saving a Fax Mail Message

To save a Fax Mail Message:

1. Click **File ⇒ Save As**. You see:

![Save As dialog box]

2. Open up the **Save file as type** box and select the file format in which you want to save your fax message. The choices are:
   - Windows Bitmap (bmp)
   - DCX files (dcx)
   - Encapsulated Postscript (eps)
   - FaxMan Fax File (fmf)
   - COMPUSERVE GIF (GIF)
   - JPEG (jpg)
   - PC Paintbrush (pcx)
   - PNG Images (png)
   - Tag Image File Format (tif)

3. In the **File name** box, type in the name you want to use for your fax message.

4. If necessary, select the drive and folder in the **Network, Drives** and **Folders** boxes.

5. Click **OK** to save your message.
Chapter 3: The Main Screen and Message Pane

Reading Your Fax Mail

Copying the Fax Mail Image

You can copy the displayed fax mail image into another application, such as a paint program or word processing application.

To copy the fax mail image:

1. Click **Edit → Copy**.

2. Switch to the destination application.

3. Paste the fax mail image into the destination application.

Refer to the documentation that came with your application for more information on how to do this.

Adjusting the Fax Mail Image

You can invert, mirror and rotate the displayed fax message. Inverting an image turns the black areas to white, and the white areas to black. Mirroring an image creates a mirror image of the fax (like looking at your fax message in a mirror). Rotating the message flips the image on its side or flips it upside down.

To invert the fax message:

1. Click **Image → Invert**.

2. Click **Invert**.

The black areas of the image turn white, and the white areas turn black.
Chapter 3: The Main Screen and Message Pane
Reading Your Fax Mail

Adjusting the Fax Mail Image (Cont’d)

To mirror the fax message:
1. Click **Image ⇒ Mirror**.

2. Click **Horizontal** to mirror the image horizontally.
   OR
   Click **Vertical** to mirror the image vertically.

To rotate the fax message:
1. Click **Image ⇒ Rotate**.

2. Select the degree of clockwise rotation (90, 180 or 270 degrees).
   *The fax image will rotate according to the option you select.*

To change the fax message view:
1. Click **Image ⇒ View**.
Chapter 3: The Main Screen and Message Pane

Reading Your Fax Mail

2. Select the desired view option:
   - **25%** Reduces the fax message view to 1/4 (25%) of the actual message size.
   - **50%** Reduces the fax message view to 1/2 (50%) of the actual message size.
   - **Actual Size** Displays the fax message at its actual size (no enlargement or reduction).
   - **200%** Enlarges the fax message view to twice (200%) of the actual message size.
   - **400%** Enlarges the fax message view to four times (400%) of the actual message size.
   - **Stretch to Window** Stretches the fax message view to fit the width of the Fax Viewer window. Depending on the message, this mode can distort the proportions (i.e., aspect ratio) of the message view.
   - **Fit to Window** Resizes the fax message view so that the message fits completely within the Fax Viewer window. The mode does not distort the proportions of the message.

Exiting the Fax Mail Viewer

To exit the Fax Mail Viewer:

1. Click **File ➔ Exit**.
Chapter 4: Message Cabinets and Action Buttons

Managing Messages With The Message Cabinets

What Are Message Cabinets?

Located beneath the Message Pane, the Message Cabinets are electronic “file drawers” in which you store voice mail, email and fax mail messages. There are three Message Cabinets:

- **New Messages** ................. All your new messages automatically go into this cabinet.
- **Held Messages** ................. Held messages are those to which you have partially listened. NVM-Desktop Messaging holds them in this cabinet until you have time to sort them out.
- **Saved Messages** ................. The Saved Messages cabinet holds all the messages you have saved. These messages are saved permanently in NVM-Series memory. They will remain in this cabinet until you delete them. Note that viewing an email or fax mail message automatically saves it.

Knowing Which Cabinet You Are In

You can tell which cabinet you are in by the position of the Message Cabinet drawer. The drawer is out for the cabinet you are in. The drawers are in for the other cabinets. In the screen above, you are in the New Messages cabinet.

Knowing How Many Messages Are In a Cabinet

The numbers to the right of the Message Cabinet names show the number of messages currently in the cabinet. In the screen above:

- The New Messages Cabinet has six messages.
- The Held Messages Cabinet has one message.
- The Saved Messages Cabinet has three messages.
Chapter 4: Message Cabinets and Action Buttons
Managing Messages with the Message Cabinets

Holding and Saving Messages

You can use the Message Pane to either hold or save messages. You do this by dragging a new message to either the Held Messages or Saved Messages Message Cabinet. Note that you cannot drag an email message to the Held Messages cabinet.

To move a message to a different Message Cabinet:

This is an easy way to move New Messages to either the Held Messages cabinet or the Saved Messages cabinet.

1. Click on a message in the Message Pane.
2. While holding the left mouse button down, drag the message to the destination cabinet.
   For example, if you drag a new message to the Saved Messages cabinet, NVM-Desktop Messaging saves the message.

The Message Cabinet Hierarchy

Think of the Message Cabinets as a three tier hierarchy (see below). For email, you can always drag a message to a cabinet lower in the hierarchy (e.g., from New to Saved), but you cannot drag a message up in hierarchy (e.g., from Saved to New). You can, however, drag a voice mail or fax mail message into any cabinet.

Erasing Messages

To erase a message from any Message Cabinet:

You can also use the Erase Action Button to erase messages. Turn to page 64 for more on using this button.

1. Click on the message you want to erase.
2. Press Del or Delete. You see:

3. Click Yes to erase the message.
   OR
   Click No to return to the Message Pane without erasing.
Chapter 4: Message Cabinets and Action Buttons

Using the Message Action Buttons

What Are The Message Action Buttons?

There are eight Message Action Buttons just above the Message Pane. Use these buttons to send messages and access a host of other voice mail features.

- **Record and Send Messages**
  Record and send voice mail messages and greetings. You can also compose and send email messages.

- **Private Listen**
  Listen to the highlighted voice mail message through your phone. If you don’t have a sound card, this is the same as double-clicking a voice mail message in the Message Pane.

- **Message Check**
  Check on the status of voice mail message you sent, and the status of fax mail you sent for which you recorded a comment.

- **Message Forward**
  Forward the highlighted voice mail or fax mail message to a co-worker, or the highlighted email to anyone with an internet email address.

- **Message Reply**
  Reply to the highlighted voice mail, fax mail or email message.

- **Make Call**
  Automatically place a call to the sender on the highlighted voice mail or fax mail message.

- **Erase Message**
  Erase (delete) the highlighted voice mail, email or fax mail message.

- **Mailbox Status**
  Shows the status of the telephone connection to your subscriber mailbox.
Chapter 4: Message Cabinets and Action Buttons

The Button

Record and Send Voice Mail Messages

You can record and send messages to your co-workers. NVM-Desktop Messaging can deliver these messages right away or you can mark them for Future Delivery. In addition, you can record your mailbox name, your own mailbox greeting or your Park and Page message. If you need to learn more about these features, refer to your NVM-Series User Guide or ask your System Administrator.

To record and send a voice mail message, or to record a greeting:

1. Click . You see:

2. Click Voice. You see:

3. When your phone rings, lift the handset or press SPK and say “hello.”

   After a few seconds, you hear: Ready.

   You see:

4. Select the type of voice recording you want to make.
   - **Message** ................. Voice Mail message.
   - **Future Delivery** ............ Future Delivery Voice Mail message.
   - **Name** ........................ Your voice mailbox name.
   - **Page Greeting** .............. Your Paging Message (if you have Park and Page set up in your phone system).
   - **Greeting 1-3** ............... Your personal Mailbox Greeting. You can record all three greetings: your active greeting and your two alternate greetings.
5. Click **RECORD** and start recording your greeting.

6. While recording, you can use the following controls:

   - **PLAY**. Plays the recorded message or greeting.
   - **PAUSE**. Pauses your recording. Press **RECORD** to start recording again.
   - **STOP**. Stops your recording. You have to stop or pause before you can save your recording. You can also press **STOP** and **RECORD** to rerecord your message.
   - **RECORD**. Starts recording, or restarts recording if you have paused.
   - **SAVE**. Saves your recording.
   - **CANCEL**. Cancels your recording without saving it.
   - **Slider Bar**. Drag the slider to go forward or backward in your message. You may find this helpful if you want to edit (rerecord) parts of your message.

7. Click **SAVE**.

   *What happens next depends on the type of message you recorded.*

   - If you recorded a Name, Page Greeting or Mailbox Greeting, you return to the message pane.
Chapter 4: Message Cabinets and Action Buttons

Record and Send Voice Mail Messages (Cont’d)

- If you recorded a voice mail message, you see the Address Screen. (Turn to page 41 for more on using this screen.)

- If you recorded a Future Delivery voice mail message, you see the Future Delivery Address Screen. (Turn to page 46 for more on using this screen.)
Chapter 4: Message Cabinets and Action Buttons

The Address Screen

The Address Screen lets you select a co-worker or a group of co-workers that will receive your voice message. You do this by placing names into the Send List from your company’s Main Directory or from your own Personal Directory. You can also use the Address Screen to mark the message as Urgent, Confidential or Return Receipt requested.

To load your company’s Main Directory into the Address Screen:

1. Click Load main directory. You see:

   ![Image of Main Directory window]

   You can move the scroll bar up and down to view the names in your Main Directory.
Chapter 4: Message Cabinets and Action Buttons

The Button

Record and Send Voice Mail Messages (Cont’d)

Using the Address Screen (Cont’d)

To add co-workers to your Personal Directory:

Method 1
1. Load the Main Directory into the Address Screen.

   ![Main Directory Screen]

   - Select a name in the Main Directory.
     - You can shift click to add a consecutive range of names, or Ctrl click to add a non-consecutive group of names.
   - Click the Personal Directory Add button.

Method 2
1. Load the Main Directory into the Address Screen.

   ![Main Directory Screen]

   - Click Add to Personal Dir.
   - Select a name in the Main Directory.
     - You can shift click to add a consecutive range of names, or Ctrl click to add a non-consecutive group of names.
   - If you selected a single name, double-click or press Enter to add it to your Personal Directory.
     - OR
   - If you selected a range or group of names, press Enter to add them to your Personal Directory.
Chapter 4: Message Cabinets and Action Buttons

To delete a co-worker from your Personal Directory:

1. Select a name in your Personal Directory.
   You can shift click to add a consecutive range of names, or Ctrl click to add a non-consecutive group of names.

2. Click the Personal Directory **Delete** button.

![Personal Directory with names Dave [303] Front Desk [301] Jane [302] and buttons Add and Delete]

To add co-workers in your Personal Directory to your Send List:

1. Select a name in your Personal Directory.

2. Double-click the selected name.
   OR
   Press **Enter**.

![Personal Directory with names Dave [303] Front Desk [301] Jane [302] and buttons Add and Delete]
Chapter 4: Message Cabinets and Action Buttons

The Button

Record and Send Voice Mail Messages (Cont’d)

Using the Address Screen (Cont’d)

To add co-workers to your Send List:

Method 1

1. Load the Main Directory into the Address Screen.

2. Select a name in the Main Directory.
   
   You can shift click to add a consecutive range of names, or Ctrl click to add a non-consecutive group of names.

3. Click the Send List Add button:

Method 2

1. Load the Main Directory into the Address Screen.

2. Click Add to Send List.

3. Select a name in the Main Directory.
   
   You can shift click to add a consecutive range of names, or Ctrl click to add a non-consecutive group of names.

4. If you selected a single name, double-click or press Enter to add it to your Send List.
   
   OR
   
   If you selected a range or group of names, press Enter to add them to your Send List.
Chapter 4: Message Cabinets and Action Buttons

To delete co-worker from your Send List:
1. Select a name in your Send List.
   You can shift click to add a consecutive range of names, or Ctrl click to add a non-consecutive group of names.
2. Click the Send List **Delete** button.

To mark a message as Urgent or Confidential, or to request a Return Receipt:
   For more information on Urgent and Confidential Messages, or Return Receipts, review your NVM-Series User Guide or ask your System Administrator.
1. Check the Address Screen Urgent, Confidential and/or Return Receipt boxes.
Chapter 4: Message Cabinets and Action Buttons

The **Button**

Record and Send Voice Mail Messages (Cont’d)

Using the Address Screen (Cont’d)

To select the time and date for a Future Delivery message:

1. Select the time inside the **Time** dialog box.
2. Type in the new time using the format HH:MM AM/PM (hours, minutes, AM or PM).
3. Select the date inside the **DATE** dialog box.
4. Type in the new date using the format MM/DD (month and day).

Sending Your Message

To send a message:

1. Using one of the previous methods, add co-workers to the Send List.

   *For Future Delivery Messages, be sure to enter the delivery time and date.*

2. Click **Send**.
Chapter 4: Message Cabinets and Action Buttons
The Send/Rec button

Compose and Send Email Messages

Composing Your Email Message

You can send email messages right from NVM-Desktop Messaging, without having to launch or learn a separate email program. Select co-workers to receive carbon copies of your message and even add file attachments to your mail.

To compose your email message:

1. Click . You see:

2. Click E-Mail. You see the Compose New Mail screen:

3. Enter data into the following Compose New Mail fields:

   - **To**: Enter the message recipient (i.e., anyone with a valid internet address). Click the **To** button to see a list of your co-workers. See Adding Recipients from a List of Names on page 49.
Chapter 4: Message Cabinets and Action Buttons

The Button

Compose and Send Email Messages (Cont’d)

Composing Your Email Message (Cont’d)

- **Cc:** Assign the addresses of recipients who should receive a “carbon copy” of your message. Click the **Cc:** button to see a list of your co-workers. See *Adding Recipients from a List of Names* on page 49.

- **Bcc:** Include the addresses of recipients who should receive a blind “carbon copy” of your message. The message recipient is unaware of who receives a blind carbon copy. See *Adding Recipients from a List of Names* on page 49.

- **Subject:** Type in the subject of your message.

- **Add Attachments button** Used this button to add attachments to your email message (see *Adding Attachments to Your Message* on page 51).

- **Message** Type in the text of your message.

- **Certified** Check in the Certified box to send a Certified (return receipt) email message. You will be notified when the message recipient reads your message. This option is for internal email only.
Chapter 4: Message Cabinets and Action Buttons

Adding Recipients from a List of Names

NVM-Desktop Messaging allows you to select message recipients from a list of names — rather than typing email addresses manually. You will find this to be helpful when you are not sure of a name and don’t want the message rejected by your mail server.

To add recipients from a list of names:

1. While in the Compose New Mail screen, click To, Cc, or Bcc. You see:

2. Use the following buttons and options:

   - Show Names from the . . . . . . . . . . . .Select the list of names from which you want to choose. You should have a *Personal Address Book* and any other lists provided by your email server.

   - Type Name or Select from List . .Start typing the recipient's name in this box. NVM-Desktop Messaging will do a “look ahead” and display the name that most closely matches what you type. The name becomes highlighted in the address list.

   - Address List . . . . . . . . . . . . . . . . . . . . .This list shows the names in the address book you have selected. Use the scroll bars or cursor keys to scroll through the list and find the name you want. You can shift click to select a consecutive range of names, or Ctrl click to select a non-consecutive group.

   - Recipient List . . . . . . . . . . . . . . . . . . . . .Shows the list of message recipients.
Chapter 4: Message Cabinets and Action Buttons

The Button

Compose and Send Email Messages (Cont’d)

Adding Recipients from a List of Names (Cont’d)

- **Select** ................................. Moves the highlighted names from the Address List to the Recipient List.
- **New** ................................. Lets you add entries to Address Books, create personal distribution lists and associate additional contact information for your entries. This button is the same as the New button in your native email program. Refer to the documentation that came with that program for the specifics.
- **Properties** ........................... Shows the mail properties (such as the postoffice) of the selected address. This button is the same as the Properties button in your native email program. Refer to the documentation that came with that program for the specifics.
- **Find** ................................. Allows you to search for names in the active Address List. You can search for first names, last names, or portions of names. This button is the same as the Find button in your native email program. Refer to the documentation that came with that program for the specifics.

3. Click [ ] when you are done.

   *You return to the Compose New Mail screen. NVM-Desktop Messaging automatically adds your selections to your recipient list.*
Adding Attachments to Your Message

An attachment is a file that is sent along with your message. When the message recipient receives your message, they can extract the file you have attached and save it to their hard disk. You can attach any valid Windows file such as a document, image, spreadsheet and graph.

To add attachments to your message:

1. While in the Compose New Mail screen, click (Add Attachments). You see:

2. Use the Drives, List Files of Type and navigation windows to locate the attachment you want to add.

3. Click (Add) to add the file into the attachment list. You can click (Delete) later on if you want to delete it.

4. When you are done adding attachments, click (Ok).

   You return to the Compose New Mail screen. The attachment will be sent along with your message.
Chapter 4: Message Cabinets and Action Buttons

The Button

Compose and Send Email Messages (Cont’d)

Editing Your Message

Use the Compose New Mail editing functions to edit your message, subject and addresses, if required.

To edit your message:
1. Select a portion of your message, subject or address.
2. Click File ➔ Edit. You see:

3. Use this screen to cut, copy and paste text.
   You can also use the standard Windows editing shortcuts Ctrl-x, Ctrl-c and Ctrl-v.

Canceling Your Message

If you change your mind and don’t want to send your message, cancel it.

To cancel your message:
1. Click File ➔ Exit or click .
   You return to the Message Pane.

Sending Your Email Message

When you are done composing and addressing your email message, it is time to send it.

To send your email message:
1. Click . You see:

2. Click OK to return to the Message Pane.
Chapter 4: Message Cabinets and Action Buttons

The Private Listen button lets you listen to your messages, your mailbox name, your Park and Page message and your mailbox greetings privately from your telephone. If you have a sound card installed, Private Listen always calls your telephone instead. If you don’t have a sound card, use the Private Listen button as an alternative to double-clicking on a message in the Message Pane.

To listen to your messages:

1. Highlight a message in the Message Pane and click the Private Listen button. You see:

   ![Private Listen](image)

   Calling your extension, one moment please...

2. When your telephone rings, answer it (by speaking) and go to step 3. If you don’t answer or your phone is busy, you see:

   ![Private Listen Error](image)

   Your call could not be completed, please try again later

   Click OK to cancel and return to the Message Pane.
Chapter 4: Message Cabinets and Action Buttons

The Button

Listening To Your Messages (Private Listen) (Cont’d)

3. You hear “Ready” and the Listen Options screen appears:

4. Select from the following options:

- **PREV. MSG and NEXT MSG**. Click these buttons to skip to the previous or next message in your mailbox. This lets you review all your messages without returning to the Message Pane. If the next or previous message is a fax or email, you automatically switch to the appropriate viewer.

- **PLAY**. Click **PLAY** to start playing the currently selected message.

- **PAUSE**. Click **PAUSE** to alternately start and stop message playback.

- **From**: Shows you who the message is from.

- **Subject**: Type in a few words of text to identify the message. This text will display in the Subject field of the Message Pane.

- **Message Radio Button**. Check this button to listen to the selected voice mail message.

- **Name Radio Button**. Check this button to listen to your recorded mailbox name. Turn to page 38 for more on recording your name.
Chapter 4: Message Cabinets and Action Buttons

The Listen Button

- Page Greeting Radio Button
  . . . . Check this button to listen to your recorded Park and Page message. Turn to page 38 for more on recording this message.

- Greeting 1-3 Radio Button
  . . . . Check this button to listen to your recorded mailbox greetings (1-3). Turn to page 38 for more on recording these greetings.

- File Menu Items
  . . . . . . . . . . . . . . . . . . These options are disabled in this mode.

5. Click Exit to leave the Listen Options screen and return to the Message Pane.
Chapter 4: Message Cabinets and Action Buttons

The Button

Checking On Messages You Sent (Message Check)

You can check to see if a message recipient has listened to the voice mail messages you have sent them. Message Check applies exclusively to voice mail messages — not email or fax mail. However, if you record comments to a fax mail message, you can use Message Check.

To check the status of messages you have sent to a co-worker:

1. Click . You see:

2. Enter your co-worker's mailbox number and click OK. You see a Message Pane showing all the messages you have sent to your co-worker that they have not listened to.

3. You can use the same message handling options in this pane that you use in your own Message Pane. For example, you can double-click a message to listen to it, or press Delete to erase it.

4. Click on a Message Cabinet to return to your own Message Pane.
Chapter 4: Message Cabinets and Action Buttons

The Forward Button

Forwarding Your Messages (Message Forward)

Forwarding a Voice Mail or Fax Mail Message

You can forward any of your voice mail or fax mail messages to a co-worker. Forwarding lets you share important messages, initially sent just to you, with people whom you work closely.

To forward a voice mail or fax mail message:

1. Select the voice mail or fax mail message in the message pane and click .
   OR
   Drag and drop a message from the Message Pane onto the button.
   In either case, you see:

2. Using the normal Address Screen options (see page 41), add the co-workers that should receive the forwarded message to the Send List.
   If you want to record a comment to go along with the forwarded message, refer to Recording a Comment for Your Voice Mail or Fax Mail Message on the next page before going to step 3 below.

3. Click .
Chapter 4: Message Cabinets and Action Buttons

Forwarding Your Messages (Message Forward) (Cont’d)

Recording a Comment For Your Voice Mail or Fax Mail Message

Before forwarding your message, you may want to add a comment to it. Your comment would typically introduce the message or add important clarifying information.

To record a comment for your message:

1. Before forwarding your message, click . You see:

2. When your phone rings, lift the handset or press SPK. After a few seconds, you hear: Ready.

3. Click RECORD and start recording your comment.

4. While recording, you can use the following controls:
   - **PLAY** Plays the recorded message or greeting.
   - **PAUSE** Pauses your recording. Click RECORD to start recording again.
   - **STOP** Stops your recording. You have to stop or pause before you can save your recording. You can also click STOP and RECORD to rerecord your message.
   - **RECORD** Starts recording, or restarts recording if you have paused.
   - **SAVE** Saves your recording.
   - **CANCEL** Cancels your recording without saving it.
   - **Slider Bar** Drag the slider to go forward or backward in your message. You may find this helpful if you want to edit (rerecord) parts of your message.

5. Click SAVE. You return to the Address Screen.
Forwarding an Email Message

Share an important email message by forwarding a copy to anyone with an internet address. You can add text to the top of the message before forwarding it — similar to adding a comment to a voice mail message. You can also attach additional files to the message.

To forward an email message:

1. Select the email message in the message pane and click . You see:

   ![Forward Message Dialog](image)

   *If you have the Use Native E-Mail Send Dialog option enabled, you will see the forward screen for your native email program instead.*

2. Using the normal Compose New Mail options (see page 47), address and modify your message as required.

3. Click to send your forwarded message.

   You return to the Message Pane.
Chapter 4: Message Cabinets and Action Buttons

The Button

.reply-button

Replay to a Message (Message Reply)

Replay to a Voice Mail or Fax Mail Message

You can reply to a voice mail or fax mail message from a co-worker with a single click. You don’t need to know your co-worker’s extension number or call their mailbox.

To reply to a voice mail or fax mail message:

1. Select the voice mail or fax mail message in the message pane and click .

   OR

   Drag and drop a message from the Message Pane onto the button.

   If you’re already off hook and in your mailbox, skip to step 3.

   In either case, you see:

   \[
   \text{Calling your extension, one moment please…}
   \]

2. When your telephone rings, answer it and go to step 3.

   If you don’t answer or your phone is busy, you see:

   \[
   \text{Your call could not be completed, please try again later}
   \]

   Click OK to cancel this message and return to the Message Pane.

3. You hear “Ready” and the Recording Options screen appears:

4. Click RECORD and start recording your comment.
Chapter 4: Message Cabinets and Action Buttons

5. While recording, you can use the following controls:
   - **PLAY** ................. Plays the recorded message or greeting.
   - **PAUSE** ................. Pauses your recording. Click **RECORD** to start recording again.
   - **STOP** .................. Stops your recording. You have to stop or pause before you can save your recording. You can also click **STOP** and **RECORD** to rerecord your message.
   - **RECORD** .............. Starts recording, or restarts recording if you have paused.
   - **SAVE** .................. Saves your recording.
   - **CANCEL** ............... Cancels your recording without saving it.
   - **Slider Bar** ............ Drag the slider to go forward or backward in your message. You may find this helpful if you want to edit (rerecord) parts of your message.

6. Click **SAVE**. You see:

   ![Message Confirmation Window]

   *NVM-Desktop Messaging returns you to the Message Pane.*

7. Click **OK**.
Chapter 4: Message Cabinets and Action Buttons

The Button

Replying to a Message (Message Reply) (Cont’d)

Replying to an Email Message

Easily reply to an email message without having to compose and address a new message. You can add text to the top of the message before replying to it — similar to adding a comment to a voice mail message. You can also attach additional files to the reply.

To reply to an email message:

1. Select the email message in the Message Pane and click .
   OR
   Drag and drop the email message from the Message Pane onto the button.
   In either case, you see:

   *If you have the Use Native E-Mail Send Dialog option enabled, you will see the reply screen for your native email program instead.*

2. Using the normal Compose New Mail options (see page 47), address and modify your message as required.

3. Click to send your reply.
   *You return to the Message Pane.*
Chapter 4: Message Cabinets and Action Buttons

The Button

Calling the Message Sender (Make Call)

The Make Call Message Action Button allows you to automatically call the person who left you a voice mail or fax mail message. You don’t have to know the caller’s phone number or mailbox number — NVM-Desktop Messaging remembers it and dials it for you.

Make Call is always available for messages received from your co-workers. It is also available for outside callers if your system has Caller ID and certain options enabled in programming. Your mailbox must have a greeting recorded and have the “Ask Caller’s Number” option enabled. Ask your System Administrator for more information on these options.

To automatically make a call to the message sender:

1. Highlight the message in the Message Pane and click .

   OR

   Drag and drop the message from the Message Pane onto the button.

   If you’re already off hook and in your mailbox, you won’t see the following screen.

   In either case, you see:

2. When your telephone rings, answer it and go to step 3. You see:

   In the example above, you are calling the front desk at extension 301.

3. Your call automatically goes through when the called party answers.

   If you don’t answer your phone in step 2 or cannot get through to the called party in step 3, you see:

   Click OK to cancel this message and return to the Message Pane.
Chapter 4: Message Cabinets and Action Buttons

The and Buttons

Erasing a Message

You can easily erase any voice mail, email or fax mail message right from the Main Screen.

To erase a voice mail, email or fax mail message:

1. Highlight the message in the Message Pane and click .
   OR
   Drag and drop the message from the Message Pane onto the button.
   In either case, you see:

   ![Are You Sure?](image)

   You can delete your recorded name, Park and Page greeting or mailbox greeting instead by clicking the appropriate radio button before going to step 2.

2. Click to erase the message.
   OR
   Click to cancel and return to the Message Pane.

Monitoring Telephone Status

Use the Status Message Action Button to monitor and control the status of your telephone. The status button has two modes:

- **On Hook**
  The telephone is idle (hung up). This is the normal status of your phone while you are viewing your Main Screen and listening using your sound card.

- **Off Hook**
  The telephone is in use (off hook). Your telephone is off hook when you are using Private Listen, recording a message, or anytime while listening if you don’t have a sound card.

If you want, you can click the Off Hook Status button to hang up your phone instead of hanging up the handset.
Chapter 5: The Advanced Setup Options

The Menu Items

The Menu Items (see below) allow you to set advanced options for both NVM-Desktop Messaging and your own mailbox. Following is a brief description of each item. More detailed descriptions begin on page 66.

Notification Option 1-3 sets up Message Notification for your mailbox.

Greeting Options enables your mailbox greeting and Auto Attendant Do Not Disturb.

Mailbox Options configures options for mailbox such as Auto Help and Call Waiting.

Inactive interval before minimizing determines how long the NVM-Desktop Messaging Main Screen displays while idle before automatically minimizing.

Get New E-Mail messages manually retrieves your email messages.

Use Sound Card allows NVM-Desktop Messaging to use your PC sound card (if you have one installed).

New Message Audible Alarm turns the new message audible alarm on and off.

New Message Visual Alarm turns the new message visual alarm on and off.

Use Native E-mail send dialog allows NVM-Desktop Messaging to use the built-in Compose New Mail screen or your native email program when composing messages.
Chapter 5: The Advanced Setup Options
The Menu Items

Disable auto retrieving of new E-mail messages when minimized
Disable auto retrieving of new E-mail messages when maximized

Enables/disables automatically retrieving of email messages while minimized and maximized.

Notification Options 1-3

You can have NVM-Desktop Messaging call you when you receive messages while away from your desk. If you have questions about Message Notification after reading this part, see your User Guide or ask your System Administrator for more specifics.

To set up your Message Notification options:

1. Click Options ⇒ Notification Option 1-3. For the option you select, you see:

   ![Notification Option 1-3](image)

   Available only when you deselect All Messages.

2. Check or clear the radio box of each option as follows:

   - On/Off . . . . . . . . . . . . . . turns Message Notification on and off.
   - Normal, Radio Pager, Digital Pager . . . lets you select the type of number you want your mailbox to call. Use Normal if you want notification to call an outside number or system extension. Choose Radio Pager if notification will call radio pager (with or without an announcer). Select Digital Pager notification to call a digital pager.
   - Security . . . . . . . . . . . . . . requires you to enter your mailbox security code after you accept a notification call at a telephone. This gives you an added measure of security.
   - All Messages, Urgent Messages . . . allows you to select the type of messages for which you will receive notification. You can receive notification for all messages, or just those marked as urgent. If you deselect All Messages, you can enter the mailbox from which you want to receive messages.
Chapter 5: The Advanced Setup Options

The Menu Items

**Urgent Priority** lets you specify the urgent message calling priority for the notification option selected. For example, if the calling priority is 1, an urgent message will try this notification option first. If it is 3, the urgent message will try this option only after trying notification options 1 and 2 first. Don’t leave this box blank if *Urgent Messages* is checked. If you do, you won’t receive notification for urgent messages.

**Start/End Time** is the schedule for the notification option selected. Notification will occur between the times specified in this option. To make the schedule active around the clock, enter the same time for the start and stop time.

Since you have three different notification options (1-3), you can have three different notification destinations. For example, you can have notification call your car phone from 7:00AM-8:00AM, again from 5:00PM-6:00PM, and then call your home from 6:00PM to 7:00AM. Also see *Notification Number* below.

**Notification Number** is the number Message Notification will call. In addition to a telephone number, you can also enter unique commands. See your User Guide or ask your System Administrator for the specifics.

3. Click **Save** to accept your entries for this option.

OR

Click **Cancel** to cancel your entries without saving.
Chapter 5: The Advanced Setup Options
The Menu Items

Greeting Options

Use this option to select which of your three mailbox greetings you want to be active. Callers hear the active greeting when they call your mailbox. You also use this option to turn Auto Attendant Do Not Disturb on and off for the active greeting. When Auto Attendant Do Not Disturb is on, Automated Attendant calls will not ring your phone. If Auto Attendant Do Not Disturb is off, Automated Attendant calls will try your phone. If you do not answer or are busy, callers will hear your active mailbox greeting. To learn more about your mailbox greeting and Auto Attendant Do Not Disturb, see your Users Guide or ask your System Administrator. To record your mailbox greeting, turn to page 38.

To set up your mailbox greeting and Auto Attendant Do Not Disturb:

1. Click Options ➨ Greeting Options. You see:

2. Select the mailbox greeting you want to make active.

3. For the active greeting, click the Auto Att. Dnd On/Off radio box to turn Auto Attendant Do Not Disturb on or off.

4. Click to accept your entries for this option.

OR

Click to cancel your entries without saving.
Chapter 5: The Advanced Setup Options

The Menu Items

Mailbox Options

The Mailbox Options screen controls six important options for your mailbox. See step 2 below for a description of each option. If you need to learn more about your Mailbox Options, see your Users Guide or ask your System Administrator.

To set up your mailbox options:

1. Click **Options ⇒ Mailbox Options**. You see:

![Mailbox Options]

2. Check or clear the radio box of each option as follows:

- **Auto Help**: allows you to enable or disable Auto Help. Auto Help is the automatic “mini” menu of options that plays right after you call your mailbox, after you listen to a message, or when you pause recording or exceed the recording limit.

- **Auto Time Stamp**: turns the Auto Time Stamp feature on and off. After playing a message, Auto Time Stamp announces the time and date the message was left as well as the number of the message sender.

- **Call Waiting**: turns Call Waiting beeps on and off. If enabled, you hear these beeps while you are busy on a call. Note that these beeps are provided by your NVM-Series voice mail system, not your phone system.

- **Call Announcing**: lets you know who is calling before putting the person through to your extension. Check the **Call Announcing** radio box to turn the option on — clear the box to turn it off.

- **Auto Forward**: automatically copies each of your messages to another person’s mailbox, called your “partner mailbox.” Use this radio box to turn Auto Forward on and off. Use the **Mailbox** field to enter the “partner mailbox” number.
Chapter 5: The Advanced Setup Options  
The Menu Items

Mailbox Options (Cont’d)

Security . . . . . . . . . . . . . . . . . . . . . . . . . . allows you to assign a security code for your mailbox. Once assigned, you will have to enter this code each time you call your mailbox. Your security code can be up to six digits long.

3. Click to accept your entries for this option. 
   OR
   Click to cancel your entries without saving.

Inactive Interval Before Minimizing

When your mailbox is idle, it will automatically minimize after the Inactive Interval Before Minimizing time expires. This is important because your mailbox is busy as long as the Main Screen displays. If you need to retrieve your messages from home, for example, you can only do so while your Main Screen is minimized. This is also a helpful security feature since you know your Main Screen will automatically “hide” if you are called away from your desk.

To change the Inactive Interval Before Minimizing time:

1. Click Options Inactive interval before minimizing. You see:

   ![Screen shot of options settings]

2. Click the up arrow to increase the interval before minimizing. 
   OR
   Click the down arrow to decrease the interval before minimizing.

   *The maximum interval you can set is 999 minutes.*

3. Click to accept your entries for this option. 
   OR
   Click to cancel your entries without saving.
Manually Retrieving Email Messages

You can manually retrieve your email messages at any time, without waiting for NVM-Desktop Messaging to automatically update your Message Pane. This might be helpful, for example, before leaving your office for the evening. Just before going home, select this option to see if there are any new messages waiting for delivery on your email server.

Also use this option to manually retrieve your email if you have the Disable auto retrieving of new E-mail messages when minimized or Disable auto retrieving of new E-mail messages when maximized options enabled. Turn to page 73 for more on these two options.

Note: NVM-Desktop Messaging automatically updates your Main Screen with your latest email messages every 1 1/2 minutes.

To manually retrieve your email messages:

1. Click Options ⇒ Get New Email messages. You see:

   ![Message Pane Update]

   Your Message Pane is automatically updated with any undelivered email messages.

Enabling Your Sound Card

If you have a sound card and speakers installed and want to use them for playing messages, be sure to enable this option. If disabled, any time you try to play a message NVM-Desktop Messaging will call your telephone for a private listening.

To enable your sound card (if installed):

1. Click Options ⇒ Use Sound Card.

   If enabled, there will be a check next to the Use Sound Card option. If disabled, the option is unchecked.
Chapter 5: The Advanced Setup Options

The Menu Items

New Message Alarms

When your Main Screen is minimized, NVM-Desktop Messaging can send you an audible and visual alarm whenever you get a new message. You don’t have to keep checking your main screen for new mail. The audible alarm is:

- *When don’t have a sound card installed:* A beep in your computer’s speaker.
  OR
- *When you have a sound card installed:* The voice prompt “you have new messages.”

The visual alarm is a pop-up reminder.

**To enable the new message audible alarm:**

1. Click **Options** — **New Message Audible Alarm**.

**The check mark next to New Message Audible Alarm indicates that the option is enabled.**

**To enable the new message visual alarm:**

1. Click **Options** — **New Mail Visual Alarm**.
2. While NVM-Desktop Messaging is minimized, whenever you get a new message you see:

   ![New Message Visual Alarm](image)

3. Click **OK** to display your Main Screen.
   OR
   Click **Cancel** to clear the message and leave NVM-Desktop Messaging minimized.
Chapter 5: The Advanced Setup Options

The Menu Items

Using Your Native Email Program

When composing new email, you can use your native email program’s screens or the built-in NVM-Desktop Messaging Compose New Mail screen. The Compose New Mail screen is a full-featured mail composition interface which meets many email requirements. However, you may have favorite features in your native program that you want to use every day. This option lets you choose.

To use your native email program for composing new mail:

1. Click Options ⇒ Use native E-mail send dialog.

   The check mark next to Use native E-mail send dialog indicates that the option is enabled. To use the NVM-Desktop Messaging Compose New Mail screen, click again and make sure the option is unchecked.

Automatically Retrieving New Email Messages

You can turn NVM-Desktop Messaging’s automatic retrieval of new email messages on and off. If you want to be notified whenever new email comes in, leave these options disabled (i.e., unchecked). NVM-Desktop Messaging will check every 1 1/2 minutes for new mail. If you have the New Mail Visual Alarm turned on and you don’t want your work interrupted when new mail comes in, be sure to enable (check) these options. Keep in mind that if you enable these options you will have to use Get New E-Mail messages to retrieve your new email.

There are separate options for the minimized or maximized mode. Disable auto retrieving of new E-mail messages when minimized sets automatic retrieval when NVM-Desktop Messaging is minimized. Disable auto retrieving of new E-mail messages when maximized sets automatic retrieval when NVM-Desktop Messaging is maximized. You can set these options separately.

To disable automatic retrieval of new email messages:

1. Click Options ⇒ Disable auto retrieving of new Email messages when minimized.

   OR

   Click Options ⇒ Disable auto retrieving of new Email messages when maximized.

   The check mark next to the option indicates that it is enabled. Repeat step 1 if you want to disable the option.
Chapter 5: The Advanced Setup Options

The Menu Items

Exiting NVM-Desktop Messaging

To exit NVM-Desktop Messaging:

1. Click File ⇒ Exit. You see:

2. Click Yes to exit NVM-Desktop Messaging.
   OR
   Click No to cancel exiting and return to the Main Screen.
Nitsuko America, Telecom Division

TEL: 203-926-5450
FAX: 203-926-5458

Have any comments, suggestions or corrections for this guide?

Forward your comments, suggestions or corrections to:
Nitsuko America, Telecom Division
4 Forest Parkway
Shelton, CT 06484
http://www.nitsuko.com
Attn: Manager, Technical Publications
Or fax to: 203-926-5445