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Welcome to

CallPilot Desktop Messaging
With CallPilot Desktop Messaging from Nortel Networks you can access your CallPilot
mailbox from your personal computer. You can manage all your voice messages in one
graphical interface. You can still access your mailbox from your telephone at any time.
With CallPilot Desktop Messaging you can:
♦
♦
♦
♦
♦

listen to voice messages
record and send voice messages
forward and reply to voice messages
add message options such as urgent and private
change your CallPilot password

Refer to the online Help available with CallPilot Desktop Messaging for detailed information
not covered in this guide.
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Welcome to CallPilot Desktop Messaging

Logging on
Use your CallPilot password to log on to Desktop Messaging.

To log on from Microsoft Outlook, Lotus Notes, or
Novell GroupWise
1
2
3

Open Microsoft Outlook, Lotus Notes, or Novell
GroupWise.
Type your CallPilot password in the Password box.
Click the OK button.

To log on from an Internet mail application
1
2
3

Open your Internet mail application. The Password
window is similar to the one shown.
In the Password box, type your CallPilot password.
Click the OK button.

Remote logon
You can log on to your CallPilot mailbox from any computer that has Desktop Messaging installed and
configured in the same way as your office computer. For example, you can use a computer that is set
up for guest access, or your home computer with a dial-up connection to the server.
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Changing your CallPilot password
You can change your CallPilot password from Desktop Messaging or from your telephone.
To access CallPilot Password Change from Microsoft Outlook
1
2
3

In your Inbox, on the Tools menu, click Services.
The Services dialog box appears with the Services tab open.
Select CallPilot Desktop Messaging, and click the Properties button.
On the General tab click the Change Password button.

To access CallPilot Password Change from Lotus Notes
1 In your Inbox, on the Actions menu, click CallPilot Configuration, and then click the General tab.
2 Click the Change Password button.
To access CallPilot Password Change from Novell GroupWise
1 In your inbox, on the Tools menu, click CallPilot Desktop Messaging, select CallPilot Desktop
Messaging Options, and then click the General tab.
2 Click the Change Password button.
To access CallPilot Password Change from Internet mail applications
You must have the CallPilot Player installed on your computer.
1
2
3

Click the Windows Start button, select Programs, select Nortel Networks CallPilot Desktop
Messaging, and then click CallPilot Player.
On the Tools menu, click Options, and then select the IMAP Server Configuration tab.
Click the Change Password button.

To change your password
1 In the Old password box, type your current
password.
2 In the New password box, type your new password.
3 In the Validate password box, type your new
password again.
4 Click the OK button.
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Sending a message to an external recipient
CallPilot supports two types of voice files: wav and vbk.
If you want to send messages to external recipients who are not on your CallPilot system, you can
configure CallPilot to use the format that is appropriate for the recipient.
To configure CallPilot to automatically use the format that is appropriate for your recipients
1 On the Tools menu click Services.
The services dialog box opens.
2 In the list select CallPilot Desktop Messaging.
3 Click the Properties button.
The CallPilot dialog box opens with the General tab open.
4 Select the Use CallPilot form check box.
5 Click the OK button.
Now when you send messages to CallPilot and non-CallPilot recipients, CallPilot automatically sends
the message in the format that is appropriate for the recipient.
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CallPilot Desktop Messaging
for Microsoft Outlook
You can use CallPilot Desktop Messaging with Outlook 98, Outlook 2000 and Outlook XP. When you
open Microsoft Outlook, your CallPilot messages appear in the Inbox under the CallPilot Message
Store. From the Inbox, you can open, move, copy, delete, forward, and reply to messages, and
compose new messages.
The CallPilot indicator in the Windows system tray turns red when you have a new message.
The CallPilot
Message
Store
contains
your
received,
sent, and
deleted
CallPilot
messages

When you
delete a
message from
your Inbox, it
moves to the
Deleted Items
folder. To
delete
messages
permanently
from your
CallPilot
mailbox, empty
your Deleted
Items folder.

To open a
message, doubleclick the message
line

Read receipt shows
that your message was
opened by the recipient

Exclamation mark shows
that this message is
urgent

New messages
appear in bold

Paperclip icon shows
that this message has
an attached file

To create a new
message, click
the New CallPilot
Message icon

Date and
time
received

To work offline
To work offline, you need a computer that has Desktop Messaging installed and configured in the
same way as your office computer.
1
2

Log on to Microsoft Outlook.
On the Tools menu, click CallPilot Desktop Messaging, then click Download all CallPilot
Messages.

3
4

After the messages download, log off.
When you log on again, you can choose to work offline. While you work offline, you can review
your messages and record new messages from your computer. CallPilot stores your new
messages in your Outbox and sends them the next time you log on to the CallPilot server.
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Playing a message
To play a voice message
To open a voice message, double-click the message line. The CallPilot Player appears.
You can choose to play your voice messages from your telephone or your computer by clicking the
Telephone or Computer icon on the CallPilot Player. You can change this selection at any time. If you
select Telephone, the phone rings when you open a message, and the message plays when you
answer. If you select Computer, your messages play through your computer’s speakers or your
headphones.
Reply

Reply to all

Forward

Open next
message
Delete
message
Open previous
message
Position in
message
Duration of
message
Status
Play/replay
Click to play
messages from
your computer

Stop

Adjust volume

Go to start
of message

Skip back

Skip
forward

Go to end
of message

Click to play
messages from
your telephone
Adjust speed

To change your audio device
1 On the CallPilot Player by click the Telephone or Computer icon.
Or
1 In your Inbox, on the Tools menu, click Services.
2 In the list, select CallPilot Desktop Messaging and click the Properties button.
3 Click the Audio tab, and from the Audio device option select Telephone or Computer and click
the OK button.
To change the telephone number that CallPilot dials to play your voice messages
1 On the Audio tab select Telephone as your audio device, and then change the telephone number.
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Recording a message
You can record a voice message from the CallPilot player. The message you record can be a new
message, a reply to a received message, or an introduction to a forwarded message. Before you send
the message, you can add voice message attachments and options.
To record and send a voice message
You create a voice message by opening a new CallPilot message and recording a message from your
computer or your telephone. You can send the message or save it to send later.
1
2
3

4
5
6

On the Microsoft Outlook toolbar, click the New CallPilot Message icon.
On the CallPilot Player, click the Record button to start recording.
If you are recording from the computer, record your message into the microphone. Click Stop to
end the recording.
If you are recording from the telephone, answer when it rings. At the tone, record your message.
Click Stop to end the recording, and then hang up.
Click To to open the CallPilot or Personal Address Book, or type the formatted address in the
To field. For addressing information, see “Addressing a message” on page 10.
Add attachments and options if required. See “Adding attachments” on page 9 and “Setting
Message options” on page 8.
On the toolbar, click the Send Message icon.

Click the Telephone
icon to open the
CallPilot Player, and
then record your
message

Send message
Save message
Click to go to the
CallPilot or Personal
Address Book

Click the Attach
File icon to attach
a voice file

Message options:
• Urgent or Normal
Delivery
• Public or Private
• Read receipt

Click to record all
messages from
your computer
Click to record all
messages from
your telephone
Stop

Adjust volume

Record

Adjust speed

To save a newly created voice message as a file
You can record a voice message and save it to use later.
1 In a new CallPilot message, record a message, and on the File menu, click Save as.
2 In the File name box, type a name for the file, select a folder to keep the file in, and then click the
Save button. Save a voice file as a vbk file if all your recipients are CallPilot users. If some
recipients are not CallPilot users, save a voice file as a wav file.
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Forwarding and replying to a message
You can forward a voice message and record an introduction to send with it. You can also record a
reply to the sender of a message, or to the sender and all the recipients of a message.
To forward or reply to a message
1 In an open message, click the Forward,
Reply, or Reply to all icon.
2
3

Follow the steps for recording a message in
“Recording a message” on page 8.
Address the message the same way that you
address a new message. See “Addressing a
message” on page 10. If you are replying to a
message, your reply is addressed
automatically.

You can change the subject line before you send
the message.
Note: Do not use the right-click menu to forward a
Desktop Messaging message. To forward a message,
either:
•
open the message and forward it from the CallPilot
window
or
•
select the message in the Outlook Inbox and forward
it from the Outlook toolbar.

Adding attachments
Before you send a message, you can attach a voice file to it. You can send either vbk or wav files to
CallPilot recipients. Voice files that you send to recipients who do not use CallPilot must be wav files.
For more information see “Sending a message to an external recipient” on page 5.
To attach a file to a message
1 In a new CallPilot message, click the Attach
File icon.
2

3

Browse for the name of the voice file that you
want to attach, or type the name of the file in
the File name box. The files you attach must
be in wav or vbk format.
Click the Open button to attach the file and
return to the new CallPilot message.
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Addressing a message
The CallPilot Address Book contains the names and addresses of everyone on your local CallPilot
server. You cannot edit this list. To use the CallPilot Address Book, download it to your computer.
To download the CallPilot Address Book
1 In your Inbox, on the Tools menu, select Services.
2 On the Services tab, select CallPilot Desktop Messaging.
3 Click the Properties button, and then click the Address Book tab.
4 Click the Download now button. To refresh the list on a regular basis, select the Remind me
check box and enter the number of days between reminders.
5 Click the OK button to return to your Inbox.
To add CallPilot addresses to your Personal Address Book
You can add CallPilot addresses to the list of e-mail addresses in your Personal Address Book. You
can distinguish between CallPilot and e-mail addresses by adding “CallPilot” after the recipient’s name.
To add an address to your Personal Address
Book
1
2

Double-click a name in the CallPilot Address
Book.
In Properties, click Add to Personal Address
Book.

To create an address and add it to your
Personal Address Book
1 On the Tools menu, select Address Book.
2 On the File menu, click New Entry. Select
CallPilot Address, select Put this entry in the
Personal Address Book, and then click OK.
3 Click the CallPilot - General tab and select the
appropriate address type from the CallPilot
address type list box. Enter the required
address details. Refer to the online Help for the
correct addressing formats.
4 Click the OK button.
To address a message from your CallPilot or Personal Address Book
1 In a new CallPilot message, click the To button.
2 From the Show names list select CallPilot Address Book or Personal Address Book.
3
4
5

Select the name of the recipient.
Click To ->. You can select one or more addresses and click To -> after each one.
Click the OK button to return to the new CallPilot message.

To address a message manually
You can type an address directly into the To field of a new message. Enclose the address in square
brackets. Refer to the online Help for the correct addressing formats.
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Setting message options
In a new CallPilot message, you can set priority, sensitivity, and acknowledgment options.
To set Delivery priority for a message
Select Urgent, or leave the setting as Normal. The
Economy option is the same as the Normal setting.
To set Sensitivity for a message
Select Private, or leave the setting as Public.
The recipient can forward messages that you send
as Private. Also, recipients in non-CallPilot systems
may not be informed of Private settings. In your
message, tell the recipient that the message is
Private.
To request a Read receipt
Select Read receipt to request acknowledgment
that the recipient opened the message. Delivery
receipt is not supported.

Deleting a message
When you delete a message in Microsoft Outlook, the message moves to the Deleted Items folder.
Outlook permanently deletes these messages from your CallPilot mailbox when you exit Outlook. The
messages are deleted immediately when you exit.
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CallPilot Desktop Messaging for Lotus Notes
When you open Lotus Notes and log on to CallPilot Desktop Messaging, you are in the Workspace at
Office window.
To open your CallPilot Inbox, click the Mail icon, click Folders and Views, and then click CallPilot
Desktop Messaging. Your Inbox contains your received, sent, draft, and deleted CallPilot messages.
From the Inbox, you can open, move, copy, delete, forward, and reply to messages, and compose new
messages.
The CallPilot indicator in the Windows system tray turns red when you have a new message.
To open Desktop
Messaging, double-click the
Mail icon in the Workspace
at Office window

To create a new
message click New
CallPilot Message

Moves a
message to
the Trash

To open a
message, doubleclick the message
line

Downloads all
CallPilot messages

Subject shows
sender’s phone
number

To open your
Star icon
Inbox, click
indicates a new
Folders and Views, then
message
CallPilot Desktop Messaging

Exclamation mark
shows that this
message is
Urgent

Read receipt shows
Sleuth icon
shows that this that your message was
opened by the recipient
message is
Private

To work offline
See the instructions in the online Help for configuring Desktop Messaging so that you can work offline.
To retrieve your messages before you work offline
1 Log on to Lotus Notes, open your Inbox, and on the Actions menu, click Download All
Messages.
When you want to work offline, log off and restart Lotus Notes in Island mode. You can then review your
messages and record new messages from your computer. Lotus Notes stores the messages you send
in Island mode and sends them the next time you connect to the CallPilot server. You can log on to
CallPilot from Island mode.
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Playing a message
To play a voice message
To open a voice message, double-click the message line. The CallPilot Player appears.
You can choose to play your voice messages from your computer or your telephone by clicking the
Telephone or Computer icon in the CallPilot Player. You can change this selection at any time. If you
select Telephone, the phone rings when you open a message, and the message plays when you
answer. If you select Computer, your messages play through your computer’s speakers or your
headphones.

Move
message to
Trash

Reply to All
Reply
Forward

Position in
message

Duration of
message
Play/replay

Click to play all
messages from
your computer

Stop
Adjust volume

Go to start
of message

Click to play all
messages from
your telephone

Skip back

Skip forward

Go to end
of message

Adjust speed

To change your audio device
1 On the CallPilot Player by click the Telephone or Computer icon.
Or
1 In Lotus Notes, on the Actions menu, click CallPilot Configuration.
2 Click the Audio tab, and select Telephone or Computer.
To change the telephone number that CallPilot dials to play your voice messages
1 On the Audio tab make sure that Telephone is selected as your audio device, then change the
telephone number.
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Recording a message
To record and send a voice message
You create a voice message by opening a new CallPilot message and recording a message from your
computer or your telephone. You can send the message or save it to send later.
1
2
3

4
5
6

In the CallPilot Desktop Messaging Inbox, click the New CallPilot Message icon.
On the CallPilot Player, click the Record button to start recording.
If you are recording from the computer, record your message into the microphone. Click Stop to
end the recording.
If you are recording from the telephone, answer it when it rings. At the tone, record your message.
Click Stop to end the recording, and then hang up.
Click To to open your personal Address Book, or type the formatted address in the To field.
For addressing information, see “Addressing messages” on page 16.
Add attachments and options if required. See “Adding attachments “ on page 15 and “Setting
message options“ on page 17.
On the toolbar, click the Send Message icon.
Click the Attach
File icon to
attach a voice
file

Send Message
Save
Opens the Personal
Address Book. You
must use CallPilot
addresses, not
e-mail addresses.

Click the Telephone
icon to open the
CallPilot Player,
and then record
your message

Message options:
• Urgent or Normal
Delivery
• Public or Private
• Read receipt

Stop

Click to record all
messages from
your computer
Click to record all
messages from
your telephone
Adjust volume

Record/Stop

Adjust speed

To save a newly created voice message as a file
You can record a voice message and save it as a file to use later.
1 In a new CallPilot message, record a message.
2 On the File menu, click Save as.
3 In the File name box, type a name for the file, select a folder to keep the file in, then click Save.
Save a voice file as a vbk file if your recipients are CallPilot users. Save the file as a wav file if
some of your recipients do not use CallPilot.
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Forwarding and replying to a message
You can forward a voice message and record an introduction to send with it. You can also record a
reply to the sender of a message, or to the sender and all the recipients of a message.
To forward or reply to a message
4 In an open message, click the Forward,
Reply, or Reply to all icon.
5
6

Follow the steps for recording a message on
page 14.
Address the message the same way that you
address a new message. Refer to “Addressing
a message” on page 16. If you are replying to
a message, your reply is addressed
automatically.

You can change the subject line before you send
the message.
Note: Do not use the right-click menu to forward a
Desktop Messaging message. To forward a message,
either:
•
open the message and forward it from the CallPilot
window
or

•

select the message in the Inbox and forward it
from the toolbar.

Adding attachments
Before you send a message, you can attach a voice file to it. You can send either vbk or wav files to
CallPilot recipients. Voice files that you send to recipients who do not use CallPilot must be wav files.
For more information see “Sending a message to an external recipient” on page 5.
To attach a file to a message
1 In a new CallPilot message, click the Attach
File icon.
2

3

Browse for the file you want to attach or type
the name of the voice file in the File name box.
The files you attach must be in wav or vbk
format.
Click the Open button to attach the file and
return to the new CallPilot message.
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Addressing a message
To address a message manually
You can type an address directly into the To box of a new message. Enclose the address in quotation
marks. Refer to the online Help for the correct addressing formats.
You can download the names and addresses of any CallPilot users on your Lotus Notes server to your
personal Address Book. After you download this list, you can add to it or edit it.
To download CallPilot addresses to your personal Address Book
1 For automatic download, in your Inbox, on the Actions menu, click CallPilot Configuration, and
then click the Address Book tab.
2 Select Download address book at logon, then click the OK button.
1
2
3
4

Or
For manual download, in your Inbox, on the Actions menu, click CallPilot Configuration, then
click the Address Book tab. Make sure the Download Address Book at logon box is not checked.
In the Workspace at Office window, double-click the Address Book icon.
In your personal Address Book, in the left pane, click People (CallPilot).
On the Actions menu, click Download CallPilot Address Book.

To add names to your personal Address Book
You can create a CallPilot address manually and
add it to your personal Address Book.
1
2
3
4

5
6
7

Double-click the Address Book icon in the
Workspace at Office window.
Select People (CallPilot), and then click the
Add Person button.
Enter at least a Last Name and First Name.
Click the arrow beside CallPilot Address to
open the CallPilot Address Assistant. Select
the appropriate address type.
In the Address dialog box, enter the required details. Refer to the online Help for the correct
addressing formats.
Click Add Address to Personal Address Book, and then click the OK button.
In Person (CallPilot), click the Save button, then click the Close button.

To address a message from the address book
1 In a new CallPilot message, click To and select either the CallPilot address list on your Lotus Notes
server, or, in your personal Address Book, select People or Groups (CallPilot).
2 From the Name list, select the name of the recipient.
Click To ->. To select one or more addresses, click To -> after each one.
3 Click the OK button to return to the new CallPilot message.
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Setting message options
In a new CallPilot message, you can set priority, sensitivity, and acknowledgment options.
To set Delivery priority for a message
Select Urgent, or leave the setting as Normal. The
Economy option is the same as the Normal setting.
To set Sensitivity for a message
Select Private, or leave the setting as Public.
Be aware that messages you send marked Private
can be forwarded by the recipient. Also, recipients
in non-CallPilot systems may not be informed of
Private settings. In your message, tell the recipient
that the message is Private.
To request a Read receipt
Select Read receipt to request acknowledgment
that the recipient received the message. Delivery
receipt is not supported.

Configuring Lotus Notes to automatically check for messages
To make sure that your Lotus Notes messages are current, you can configure Lotus Notes to
automatically check for messages.
To configure Lotus Notes to automatically check for messages
1 On the File menu click Preferences and then click User Preferences.
2 Click Mail and News Settings.
3 At the Receiving option select Check for new mail every __ minutes, and enter a number for how
often you want Lotus Notes to check for new messages.
For more information about configuring Lotus Notes, refer to your Lotus Notes documentation.

Deleting a message
When you delete a message in Lotus Notes, the message moves to the Trash folder. To permanently
delete these messages, select Actions and click Empty Trash.
To delete a message while it is open, click the Empty Trash icon on the toolbar of the open message to
delete the message. The message is permanently deleted, and does not move to the Trash folder.
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CallPilot Desktop Messaging
for Novell GroupWise
When you open Novell GroupWise, your CallPilot messages appear in the CallPilot Desktop Messaging
folder. You can open, move, copy, delete, forward, and reply to messages, and compose new
messages.
The CallPilot indicator in the Windows system tray turns red when you have a new message.

To create a new
message, click
the New CallPilot
Message icon

The CallPilot
Desktop Messaging
folder contains your
CallPilot messages

Subject shows the
sender’s phone
number.

You can move a
message to a new
folder that you create
inside your CallPilot
folder.

Red icon means
that this message
is urgent

Date and time
received

New messages
appear in bold

To open a message,
double-click the
message line

A Read receipt
shows that the
recipient opened
your message.

To work offline
To work offline, you need a computer that has Desktop Messaging installed and configured in the same
way as your office computer.
1
2
3

Log on to Novell GroupWise.
On the Tools menu click CallPilot Desktop Messaging.
Click Download all CallPilot Messages. You can now work offline, review your messages and
record new messages from your computer. CallPilot stores your new messages and sends them
the next time you log on to the CallPilot server.
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Playing a message
To play a voice message
To open a voice message, double-click the message line. The CallPilot Player appears.
You can choose to play your voice messages from your telephone or your computer by clicking the
Telephone or Computer icon in the CallPilot Player. You can change this selection at any time. If you
select Telephone, the phone rings when you open a message, and the message plays when you
answer. If you select Computer, your messages play through your computer’s speakers or your
headphones.
Delete
message

Open next
message

Forward

Open
previous
message

Reply

Position in
message

Status

Duration of
message

Click to play
messages from
your computer

Play/replay

Stop

Click to play
messages from
your telephone

Adjust volume
Adjust speed
Go to start Skip back
of message

Skip forward

Go to end
of message

To change your audio device
1 On the CallPilot Player, click the Telephone or Computer icon.
Or
1 In your Inbox, on the Tools menu, click CallPilot Desktop Messaging.
2 Click CallPilot Desktop Messaging Options.
3 Click the Audio tab, and select Telephone or Computer.
To change the telephone number that CallPilot dials to play your voice messages
1 On the Audio tab make sure that Telephone is selected as your audio, and then change the
telephone number.
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Recording a message
You can compose a voice message in the CallPilot Player. Your message can be a new message, a
reply to a received message, or an introduction to a forwarded message. Before you send a message,
you can add voice attachments and options.
To record and send a voice message
You create a voice message by opening a new CallPilot message and recording a message from your
computer or your telephone. You can send the message or save it to send later.
1
2
3

4
5

On the Novell GroupWise toolbar, click the New CallPilot Message icon.
On the CallPilot Player, click the Record button to start recording.
If you are recording from the computer, record your message into the microphone. Click Stop to
end the recording.
If you are recording from the telephone, answer when it rings. At the tone, record your message.
Click Stop to end the recording, and then hang up.
Click To to open the Address Book, or type the formatted address in the To box. For how to
address a message, see page 22. To add attachments and options see pages 21 and 23.
On the toolbar, click the Send Message icon.

Click the Attach
File icon to
attach a voice
filed

Send message
Save message
Open the
Address Book

Click the Telephone
icon to open the
CallPilot Player,
and then record your
message

Message options:
• Urgent or Normal
Delivery
• Public or Private
• Read receipt

Click to record all
messages from
your computer

Stop

Adjust volume

Record

Adjust speed

Click to record all
messages from
your telephone

To save a newly created voice message as a file
You can record a voice message and save it as a file to use later.
1 In a new CallPilot message, record a message, and on the File menu, click Save as.
2 In the File name box, type a name for the file, select a folder to keep the file in, then click Save.
Save a voice file as a vbk files if your recipients are CallPilot users. Save a voice file as a wav file
for non-CallPilot users.
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Forwarding and replying to a message
You can forward a voice message and record an introduction to send with it. You can also record a
reply to the sender of a message, or to the sender and all the recipients of a message.
To forward or reply to a message
3 In an open message, click the Forward,
Reply, or Reply to all icon.
4
5

Follow the steps for recording a message on
page 20.
Address a forwarded message the same way
as a new message. For information on
addressing a message see page 22. If you are
replying to a message, your reply is addressed
automatically.

You can change the subject line before you send
the message.
Note: Do not use the right-click menu to forward a
Desktop Messaging message. To forward a message,
either:
•
open the message and forward it from the CallPilot
window
or

•

select the message in the Inbox and forward it
from the toolbar.

Adding attachments
Before you send a message, you can attach a voice file to it. You can send either vbk or wav files to
CallPilot recipients. Voice files that you send to recipients who do not use CallPilot must be wav files.
For more information see “Sending a message to an external recipient” on page 5.
To attach a file to a message
1 In a new CallPilot message, click the Attach
File icon.
2

3

Browse for the voice file you want to attach, or
type the name of the file in the File name box.
The files you attach must be in wav or vbk
format.
Click the Open button to attach the file and
return to the new CallPilot message.
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Addressing a message
To add CallPilot addresses to your personal Address Book
You can add CallPilot addresses to the list of e-mail addresses in your personal Address Book. You
may want to distinguish between CallPilot and e-mail addresses by adding CallPilot after the recipient’s
name. You can also add distribution list names to your personal Address Book.
You can add a CallPilot address to your personal
Address Book by copying it.
1
2
3

In the CallPilot Address Book, right-click the
name you want to add.
Click Copy to.
In Copy Names Between Address Books,
select the name of your personal Address
Book, and then click the OK button.

To create an address manually and add it to
your personal Address Book
1

On the Tools menu, select Address Book.

2

Select your personal Address Book, and then
click the Add button.
From the New Entry list, select Person and
click the OK button.
Click the CallPilot – General tab. Select the
appropriate address type. Enter the required
address details. Refer to the online Help for the
correct addressing formats.
Click the OK button.

3
4

5

To address a message from your address book
1 In a new CallPilot message, click To.
2
3
4
5

Select CallPilot Address Book or your personal Address Book.
Select the name of the recipient.
Click Add ->. To select one or more addresses, click Add -> after each one.
Click the OK button to return to the new CallPilot message.

To address a message manually
You can type an address directly into the To field of a new message. Refer to the online Help for the
correct addressing formats.
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Setting message options
In a new CallPilot message, you can set priority, sensitivity, and acknowledgment options.
To set Delivery priority for a message
Select Urgent, or leave the setting as Normal. The
Economy option is the same as the Normal setting.
To set Sensitivity for a message
Select Private, or leave the setting as Public.
Be aware that messages you send marked Private
can be forwarded by the recipient. Also, recipients
in non-CallPilot systems may not be informed of
Private settings. In your message, tell the recipient
that the message is Private.
To request a Read receipt
Select Read receipt to request acknowledgment
that the recipient received the message. Delivery
receipt is not supported.

Deleting a message
If you use Novell GroupWise and you delete a CallPilot message, the message is deleted immediately.
It is not moved to a deleted items folder.
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CallPilot Desktop Messaging
for Internet mail applications
You can use these Internet mail applications with CallPilot Desktop Messaging:
•
•
•
•

Netscape Messenger
Microsoft Outlook Express
Microsoft Outlook 98
Eudora Pro

Ask your administrator whether the version of the application you use is supported.
When you open your Internet mail application, you see your CallPilot messages and your e-mail
messages. You can open, move, copy, delete, forward, reply to and compose CallPilot messages.
To open a message,
double-click the
message line

Deleted messages
are deleted
immediately or
later, depending on
your configuration

Subject shows
sender and
message details.

Using the CallPilot Player
Use the CallPilot Player to play and record voice messages. To open the CallPilot Player, click the Start
button, click Programs, click Nortel Networks CallPilot Desktop Messaging, then click CallPilot Player.
Refer to the online Help for the CallPilot Player for configuration information.

Click to play all
messages from
your telephone

Position in
message
Duration of
message

Click to play all
messages from
your computer

Play/replay
Stop
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Adjust
volume

Go to start
of message

Skip
back

Skip
Go to end
Record
forward of message
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Adjust
speed

Playing a message
To play a voice message
1
2
3

Double-click the message to open it.
Click the Voice icon to open the CallPilot Player.
On the CallPilot Player, click the Telephone or Computer icon to select the audio device for
playing voice messages. You can change this selection at any time.
If you select Telephone, the phone rings when you open a message, and the message plays when
you answer.
If you select Computer, your message plays through your computer speakers or your headphones.

Recording and sending a message
When you address a message, use only CallPilot addresses. Depending on the Internet Mail client you
use, you may be able to set options such as urgent or private.
To compose and send a message
1
2
3

In a new CallPilot message, record your message.
Click the To button. Select a CallPilot address from your address book, or type a CallPilot address
in the To box.
Click the Send button.

To forward or reply to a message
1 Click the Forward, Reply, or Reply All icons to open a new message window. Do not right-click to
forward a message.
2 Record your message.
3 Click the To button. Select a CallPilot address from your address book, or type a CallPilot address
in the To box. If you are replying to a message, your reply is addressed automatically.
4 Click the Send button.
To attach a file to a message
1 Click the Attach or Insert File icon in the new message window.
2 Navigate to the file that you want to attach, select it, then click Open or Attach.

Deleting a message
By default, Internet Mail clients (Netscape Messenger, Microsoft Outlook Express and Outlook 98, and
Eudora Pro) move deleted CallPilot messages to a Deleted Items or Trash folder where you can
recover the messages or permanently delete them.
Messages stored in this folder remain in your CallPilot mailbox on the CallPilot server until they are
permanently deleted. To permanently delete the messages, empty this folder. For more information,
refer your email client’s online Help.
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