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After Vegas software is installed and you start it for the first time, the registration wizard 
appears. This wizard offers easy steps that allow you to register the software online 
with Sony Media Software. Alternatively, you may register online at 
http://www.sony.com/mediasoftware at any time.

Registering your product will provide you with access to a variety of technical support 
options, notification of product updates, and special promotions exclusive to 
registered Vegas users. 

 Registration assistance

If you do not have access to the Internet, registration assistance is available during 
normal weekday business hours. Please contact our Customer Service department by 
dialing one of the following numbers:

Customer service/sales

For a detailed list of customer service options, we encourage you to visit  
http://mediasoftware.sonypictures.com/support/custserv.asp. Use the following 
numbers for telephone support during normal weekday business hours:

Technical support

For a detailed list of technical support options, we encourage you to visit  
http://mediasoftware.sonypictures.com/support/default.asp. To listen to your support 
options by telephone, please call 608-256-5555.

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

http://www.sony.com/mediasoftware
http://mediasoftware.sonypictures.com/support/custserv.asp
http://mediasoftware.sonypictures.com/support/default.asp


About your rights in Vegas software

Vegas software is licensed to you under the terms of the End User License Agreement. 
The End User License Agreement is first presented to you when you install the software. 
Please review the End User License Agreement carefully as its terms affect your rights 
with respect to the software. For your reference, a copy of the End User License 
Agreement for Vegas software is located at 
http://www.sony.com/mediasoftware.

About your privacy

Sony Media Software respects your privacy and is committed to protecting personal 
information. Your use of the software is governed by the Software Privacy Policy. A copy 
of this policy is incorporated into the registration process and you are asked to agree to 
its terms prior to accepting the terms of the End User License Agreement. Please review 
its contents carefully as its terms and conditions affect your rights with respect to the 
information that is collected by the software. For your reference, a copy of the Software 
Privacy Policy is located at http://mediasoftware.sonypictures.com/corporate/
privacy.asp. 

Proper use of software

Vegas software is not intended and should not be used for illegal or infringing 
purposes, such as the illegal copying or sharing of copyrighted materials. Using Vegas 
software for such purposes is, among other things, against United States and 
international copyright laws and contrary to the terms and conditions of the End User 
License Agreement. Such activity may be punishable by law and may also subject you 
to the breach remedies set forth in the End User License Agreement.

Legal notices

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio Platinum, 
Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Sony 
Sound Series, Groove Mapping, Groove Cloning, Media Manager, CD Architect, Sound 
Forge, and Audio Studio are trademarks or registered trademarks of Madison Media 
Software, Inc. or its affiliates in the United States and other countries. All other trademarks 
or registered trademarks are the property of their respective owners in the United States 
and other countries.

PlayStation and PSP are registered trademarks of Sony Corporation Entertainment Inc. 

http://www.sony.com/mediasoftware
http://mediasoftware.sonypictures.com/corporate/privacy.asp
http://mediasoftware.sonypictures.com/corporate/privacy.asp


Thomson Fraunhofer MP3

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content 
created with this product in revenue generating broadcast systems (terrestrial, satellite, 
cable and/or other distribution channels), streaming applications (via internet, intranets 
and/or other networks), other content distribution systems (pay-audio or audio on 
demand applications and the like) or on physical media (compact discs, digital versatile 
discs, semiconductor chips, hard drives, memory cards and the like).

An independent license for such use is required. For details, please visit: http://
mp3licensing.com.

Microsoft DirectX programming interface

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 – 2006 Microsoft 
Corporation. All rights reserved. 

Microsoft Windows Media 9

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 – 2006 
Microsoft Corporation. All rights reserved. 

Real, RealMedia, RealAudio, and RealVideo applications

2006 RealNetworks, Inc. Patents Pending. All rights reserved. Real®, Real Media®, 
RealAudio®, RealVideo®, and the Real logo are trademarks or registered trademarks of 
RealNetworks, Inc. in the United States and other countries. 

MPEGLA and MPEG 2

USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-2 STANDARD IS 
EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER APPLICABLE PATENTS IN THE MPEG-2 
PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM MPEG-LA, LLC, 250 STEELE 
STREET, SUITE 300, DENVER, COLORADO 80206.

Manufactured under license from MPEG-LA. 

Dolby, Dolby Digital AC-3, and AAC encoding

This product contains one or more programs protected under international and U.S. 
copyright laws as unpublished works. They are confidential and proprietary to Dolby 
Laboratories. Their reproduction or disclosure, in whole or in part, or the production of 
derivative works therefrom without the express permission of Dolby Laboratories is 
prohibited. Copyright 1992 – 2006 Dolby Laboratories. All rights reserved. 

Dolby®, the double-D symbol, AC-3®, and Dolby Digital® are registered trademarks of 
Dolby Laboratories. AAC™ is a trademark of Dolby Laboratories.

PNG file format

Copyright © 2006. World Wide Web Consortium (Massachusetts Institute of Technology, 
European Research Consortium for Informatics and Mathematics, Keio University). All 
rights reserved. This work is distributed under the W3C Software License in the hope that 
it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of 
MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE. http://www.w3.org/
Consortium/Legal/2002/copyright-software-20021231.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other 
countries. 

http://mp3licensing.com
http://mp3licensing.com
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231


Apple Macintosh Audio Interchange File Format (AIFF) file format. 

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in 
the United States and other countries. 

Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems 
Incorporated in the United States and other countries. All rights reserved. 

Main Concept encoder

Main Concept® plug-in is a trademark of registered trademark of Main Concept, Inc. in the 
United States or other countries. All rights reserved.

Macromedia Flash

Macromedia and Flash are trademarks or registered trademarks of Macromedia, Inc. in the 
United States and/or other countries.

ATRAC

"ATRAC," "ATRAC3," "ATRAC3plus," "ATRAC Advanced Lossless," and the ATRAC logo are 
trademarks of

Sony Corporation.

http://www.sony.net/Products/ATRAC3/

http://www.sony.net/Products/ATRAC3/


The information contained in this manual is subject to change without notice and does 
not represent a guarantee or commitment on behalf of Madison Media Software, Inc. in 
any way. All updates or additional information relating to the contents of this manual 
will be posted on the Sony Media Software web site, located at http://www.sony.com/
mediasoftware. The software is provided to you under the terms of the End User 
License Agreement and Software Privacy Policy, and must be used and/or copied in 
accordance therewith. Copying or distributing the software except as expressly 
described in the End User License Agreement is strictly prohibited. No part of this 
manual may be reproduced or transmitted in any form or for any purpose without the 
express written consent of Madison Media Software, Inc.

Copyright 2006. Madison Media Software, Inc.

Program Copyright 2006. Madison Media Software, Inc. All rights reserved.

Madison Media Software, Inc.
A subsidiary of Sony Corporation of America

1617 Sherman Avenue 
Madison, WI 53704  
USA

http://www.sony.com/mediasoftware
http://www.sony.com/mediasoftware
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Chapter 1
 Introduction

Welcome

Vegas® software from Sony Media Software is an innovative and advanced 
multitrack media-editing system. Vegas software was designed to create an 
efficient audio/video production environment without sacrificing the 
quality and processing power that you expect from Sony Media Software. 
Whether it’s the standard and familiar Microsoft® Windows® navigation 
commands or the clean and uncluttered interface, you’ll find Vegas 
software to be a tool that will be mastered in minutes. Beneath the unique 
and customizable interface, you’ll find a product that is both powerful and 
flexible. 

System requirements

In order to use Vegas software, your computer must satisfy the following 
minimum specifications:

• Microsoft® Windows® 2000, XP Professional, or XP Home (Windows SP2 
required for HDV)

• 800 MHz processor (2.8 GHz recommended for HDV)
• 200 MB hard-disk space for program installation
• 256 MB RAM (512 MB RAM recommended for HDV)
• OHCI compatible i.LINK® connector*/IEEE-1394DV card (for DV capture 

and print-to-tape) 
• Microsoft Windows-compatible sound card
• CD-ROM drive (for installation from a CD only) 
• Supported CD-Recordable drive (for CD burning only) 
• Microsoft DirectX® 9.0c or later (included on CD-ROM)
• Microsoft .NET Framework 1.1 SP1 (required only for Vegas Movie Studio 

Platinum; included on CD-ROM)
• Microsoft Internet Explorer 5.1 or later (included on CD-ROM)

Please note: Some features may require product registration.

*i.LINK is a registered trademark of Sony Electronics, used only to designate 
that a product contains an IEEE 1394 connector. All products with an IEEE 
1394 connector may not communicate with each other. 

Technical support

The Web site at http://mediasoftware.sonypictures.com/support/
default.asp has technical support, reference information, program updates, 
tips and tricks, user forums, and a knowledge base.
INTRODUCTION | 5
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Installing Vegas software

1. Insert the CD-ROM. The setup screen appears (if CD-ROM AutoPlay is enabled).

If CD-ROM AutoPlay is not enabled, click the  button and choose Run. In 
the Run window that appears, type the CD-ROM drive’s letter and add :\setup.exe. 
Click OK to start the installation.

2. Click Install Vegas 6.0. The installation process begins.

3. Follow the screen prompts and enter the necessary information when required. 

4. At the last screen prompt, click  to conclude the installation.

Using this manual

This manual is provided to assist users of Vegas Movie Studio™ and Vegas Movie Studio 
Platinum software applications. For this reason, product features are identified 
throughout the manual using the following icons:

Using online help

You can access two varieties of help:

• Online help
• What’sThis? help (also referred to as context-sensitive help)

Online help

To access online help, choose Contents and Index from the Help menu or press F1. 

Note: Windows Installer is used for all versions of Windows. Windows Installer is 
installed and then you are asked to restart your system.

Features exclusive to Vegas 
Movie Studio Platinum

Note: To view online help, Internet Explorer 5.1 or later must be installed on your 
system. Internet Explorer 5.1 is included on the Vegas software CD-ROM for your 
convenience.
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The online help window has four tabs that you can use to find the information that you 
need.

The Contents tab provides a list of available help topics. Double-click a closed book ( ) 
to open the pages and then click a topic page ( ).

The Index tab provides a complete listing of the help topics available. Scroll through 
the list of available topics or type a word in the Type in the keyword to find box to 
quickly locate topics related to that word. Select the topic and click .

The Search tab allows you to enter a keyword and display all of the topics in the online 
help that contain the keyword you have entered. Type a keyword in the Type in the 

word(s) to search for box and click . Select the topic from the list and click 

.

The Favorites tab allows you to keep topics that you revisit often in a separate folder. To 
add a topic to your favorites, click  on the Favorites tab.

What’sThis? help

What’sThis? help allows you to view pop-up descriptions of menus, buttons, and dialog 
boxes.

1. Click the What’s This Help button ( ) in the toolbar or the question mark ( ) in 
the upper-right corner of a dialog box. Alternately, you can choose What's This? 
from the Help menu or press Shift + F1. The cursor changes to a question mark icon 
( ).

2. Click an item in the program’s interface. A pop-up description of the item appears.

Toolbar
Tabs

Information
pane
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Help on the Web

Additional help and information is available on the Sony Pictures Digital Media 
Software and Services Web site. From the Help menu, choose Sony on the Web to view 
a listing of Web pages pertaining to Vegas software and Sony Pictures Digital.

Show Me How tutorials

You can learn more about many of the features in Vegas Movie Studio and Vegas Movie 
Studio Platinum by using the interactive Show Me How tutorials installed with the 
software.

By default, Show Me How tutorials display upon startup of the application. However, 
you can access them at any time from the Help menu by choosing Show Me How.

Overview

Vegas software is designed to be an easy-to-use program with many tools that provide 
power and flexibility when creating and working with multimedia files. Many 
operations, menu items, and shortcut keys are consistent with other popular Microsoft 
Windows software applications. 

The following sections provide a graphical tour of the Vegas workspace.

Tip: To disable automatic display of the Show Me How tutorials, clear the Show at 
Startup check box at the bottom of the tutorial window.
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Main window

This is the window that appears when the software is opened. The work area is 
subdivided into three primary areas: the track list, the track view (or timeline), and the 
window docking area. You can resize the track list, track view, and window docking area 
by dragging the dividers between them. 

Menu bar
Toolbar

Time display

Track

Window
docking 
area

list

Marker bar
Ruler

Track view

Transport bar

(timeline)

Scrub control

Status bar
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Toolbar

The toolbar allows you to quickly access the most commonly used functions and 
features. From the Options menu, choose Customize Toolbar to specify which buttons 
are displayed.

Time display

The Time Display window reflects the cursor’s position on the timeline and the end 
point of a time selection. You can customize time display settings, including what time 
the window displays and colors are used in the display. 

You can move the Time Display window from its docked position above the track list to 
float on the workspace or dock in the window docking area.

Create new project Enable automatic crossfades

Open existing project Enable automatic ripple 
editing

Save project Lock envelopes to events

Open project properties Ignore event grouping

Publish project to the Web Normal edit tool

Cut selected events or time 
range

Envelope edit tool

Copy selected events or time 
range

Selection edit tool

Paste items from clipboard 
into project

Zoom edit tool

Undo Make Movie Wizard

Redo Show Me How tutorials

Enable snapping to grid lines What’s This? help

Docked position Floating window Docked in window docking area
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Ruler

The ruler is the timeline for your project. You may specify how the ruler measures time: 
seconds, measures and beats, frames, etc. 

Marker bar

The marker bar is the area where you can place, name, and position markers and 
regions along the project’s timeline. These informational tags can serve as cues or 
reminders highlighting important events in your project. 

Command bar

The command bar displays when you add a command to your project. Commands add 
metadata to media files to create effects such as closed captioning. For more 
information, see Adding project markers and regions on page 58. 

CD layout bar

The CD layout bar displays tracks and indices in an audio CD layout project for disc-at-
once (DAO) CD burning. For more information, see Burn it to Video CD (VCD) or CD-ROM 
on page 66. 
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Track list

This area identifies the track order in your project and contains controls used to 
determine track compositing and mixing. For more information, see Using the track list 
on page 32.

Timeline

All arranging and editing is done in the timeline or track view. This area contains all of a 
project’s events. For more information, see Using the track view on page 31.

Transport bar controls

The transport bar contains the playback and cursor positioning buttons frequently 
used while working on and previewing your project.

Record into track Pause project playback

Loop playback Stop playback

Play from beginning of project Move cursor to start of 
project

Play project from cursor 
position 

Move cursor to end of 
project

Track number

Track minimize

Video tracks

Audio track

Parent/child
compositing
controls

and maximize Selected track
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Status bar

The status bar is located at the bottom of the main program 
window and displays information about roughly how much 
space is left on your computer to record audio (Record Time). 
During the rendering processes, the left side of the status bar 
also contains information about the progress of the render.

The Video Preview window also has its own status bar that displays project specific 
information. For more information, see Playing your project on page 34.

Scrub control

The scrub control is used to play your 
project forward or backward for editing 
purposes. You may adjust playback 
speed by setting the speed control 
marker located beneath the scrub 
control. For more information, see Scrubbing on page 36.

Window docking area and floating window docks

This area allows you to keep frequently used windows available but out of the way 
while you are working with a project. Windows can be docked next to each other, 
subdividing the docking area, or they can be docked in a stack in the window docking 
area or in a separate floating docking window. When stacked, each window has a tab at 
the bottom with its name on it. Click the window’s tab to bring it to the top. 

• To dock a window, drag it to the docking area.
• Drag the handle on the left side of a docked window to remove a window from the 

docking area and float it.
• To prevent a window from docking when you drag it, hold the Ctrl key.
• To expand a docked window so it fills the docking area, click the Maximize button 

( ). Click again to restore the window to its previous size.

Set play-

Drag either forward

back speed

or backward for playbac

Drag the handle away from the
docking area to float the window.Close window

Expand window
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• To remove a window from the docking area or a floating dock, click the Close button 
( ).

Explorer window - Alt+1

The Explorer window is similar to the Microsoft Windows Explorer. Use the Explorer 
window to select media files to drag to the project timeline or add to the Project Media 
list. You can also use the Explorer to perform common file management tasks such as 
creating folders, renaming files and folders, deleting files and folders. Use the Start 
Preview ( ) and Auto Preview ( ) buttons to preview files before adding them to the 
project.

Trimmer window - Alt+2

The Trimmer window is a good place to edit any media file. When a media file is placed 
in the Trimmer window, you can place portions of the file on separate tracks by 
dragging and dropping. 

Select drive Preview selected
media files before
placing them
in the project.

or folder

Select media to place 
in the project by dragging
and dropping or 
double-clicking.
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Mixer window - Alt+3

The Mixer window gives you access to your project’s audio properties, bus assignments, 
output levels, and plug-in chains. 

Video Preview window - Alt+4

This window displays a project’s video during project editing and playback. For more 
information, see Playing your project on page 34. 

Video appears during
project playback or as
the cursor is moved 
during editing.

Right-click to 
change Video
Preview settings
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Project Media window - Alt+5

The Project Media window helps you organize the media files you’re using in a project. 
The information about these files is displayed in a highly flexible database that can be 
instantly sorted. You can also use the Project Media window to apply effects and plug-
ins to media files and set the specific properties of these files. For more information, see 
Using the Project Media window on page 22.

Transitions window - Alt+7

The Transitions window contains all of the transitions available. The thumbnails display 
animated examples of each transition. You can drag transitions from this window to 
replace the crossfade between two video events or to replace the fade-in or fade-out 
region of a video event. 
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Video FX window - Alt+8

The Video FX window contains the video effects available. The thumbnails display 
animated examples of each plug-in preset. You can drag plug-ins from this window to 
an event, track, or to the Video Preview window (video output effects). 

Media Generators window - Alt+9

The Media Generators window contains the different media generators provided. 
Media generators make it easy to create events containing text, credit rolls, test 
patterns, color gradients, and solid color backgrounds. You can drag a media generator 
to the timeline to create a new generated media event. 
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Chapter 2
 Getting Started

Vegas® software is a new way of creating multimedia productions. Whether 
you are an experienced multimedia author or a budding novice, the 
powerful features and capabilities of Vegas software are organized to 
increase your creativity and productivity. The following chapter summarizes 
the software’s basic functions and operations.

Creating projects

The process of creating a multimedia production can be a complicated 
undertaking, involving hundreds of shots, takes, voiceovers, music beds, 
audio tracks, and special effects. Organization is a critical issue in this 
process. In the software, organization is handled by a small project file (VEG) 
that saves information about source file locations, edits, cuts, insertion 
points, transitions, and special effects. This project file is not a multimedia 
file, but is instead used to create (render) the final file when editing is 
finished.

Because Vegas software edits a project file and not the original source files, 
you can edit without worrying about corrupting your source files. This not 
only gives you a strong sense of security, but it also gives you the freedom 
to experiment.

1. From the File menu, choose New. The New Project dialog appears.

2. Enter your project 
settings on the various 
tabs. 

• The Video tab 
allows you to select 
the video format 
and other video 
parameters. 

• The Audio tab 
allows you to set up 
the basic audio 
settings.

• The Ruler tab 
allows you to 
choose the way the 
ruler is delineated 
(beats, seconds, 
etc.).

Note: The first time you run the software, a new project will automatically 
be started for you.
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• The Summary tab allows you to enter any relevant information and reminders 
about your project.

3. Click OK.

4. From the File menu, choose Save. Enter a name, browse for a location, and click 
Save to save your project (VEG file).

You can change project settings at any time while working on a project. From the File 
menu, choose Properties to change any of these settings. 

Saving a project

When you save your work, it is saved in a project file. Project files are not rendered 
media files.

1. From the File menu, choose Save.

The first time you save a project, the Save As dialog appears. In subsequent saves, 
the dialog is bypassed, your existing file name is retained, and your project is 
updated to include any implemented changes.

2. Select the drive and folder where you want to store the project.

3. Type the project name in the File Name box.

4. Click Save.

Tip: The easiest way to set the often-complex properties on the Video tab is to 
select a template that matches your media (e.g., NTSC DV (720x480, 29.970 fps)).

Tip: Select the Copy and trim media with project check box to save the project file 
and copies of the media files to a common location. 
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Renaming a project (using Save As)

After you have been working with your project, you can use the Save As command in 
the File menu to save a copy of a project with a new name. This is useful for backing up 
different versions of a project.

Getting media files

You can add media from a variety of sources to your project. You can add audio and 
video files, record audio into a track, capture video from a video camera, or extract 
music from your own CD. You can also create media such as text overlays, 
backgrounds, and credit rolls from within the software. 

Previewing a media file

You may preview files before placing them in your project. The Explorer window has a 

mini-transport bar with Play, Stop, and Auto Preview buttons ( ). When you 
preview a file, its stream is sent to the Mixer window’s preview bus (for audio files) or to 
the Video Preview window (for video files).

1. Select a file in the Explorer window.

2. Click the Play button ( ) to listen to the file.

3. Click the Stop button ( ) or select a different file to stop previewing the file.

Note: When you add an ACID loop to the timeline, it is automatically stretched to 
match the project tempo as specified on the Ruler tab of the Project Properties dialog. If 
you want to ignore tempo information, clear the Import at project tempo check box on 
the Audio tab of the Preferences dialog.

Tip: You can use the same mini-transport bar buttons in the Project Media window to 
preview files in the Project Media list.

Tip: To automatically preview selected files, click the Auto Preview button ( ) on 
the Explorer window’s transport bar.
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Using the Project Media window

Media files, both video and 
audio, tend to be the largest 
files on your hard drive. It is 
therefore not always easy to 
move them around and 
impractical to store multiple 
copies of these files. You can 
add media files to the Project 
Media list to organize them 
before any editing begins. 
Once you begin working on a 
project, all files you add to the 
timeline are automatically included in the Project Media list. From the View menu, 
choose Project Media to open this window if it is not already visible. 

Using Project Media views

You can control the information that is displayed in the Project Media window by 

clicking the Views button ( ) and selecting a view. The purpose of each view is 
explained below.

Adding media to the Project Media list

You can add media to the Project Media list without adding it to the timeline by 
importing the file.

View Description
List Displays a simple listing of the file name of each file in the Project Media 

window.
Detailed Displays all the properties for each file. The information is presented in a 

table format. You can customize the information displayed:

Reorder columns (fields) by dragging the column label to a new position.

Hide a column by dragging the column label off of the Project Media 
window. To display a hidden column, right-click the Project Media window, 
choose View from the shortcut menu, and choose the column name from 
the submenu.

Sort the files in the Project Media list according to a category by clicking the 
column label for that category.

Use the Comments field to add your own annotations to a file’s entry in the 
Project Media list. Double-click the field to enter text. This information is 
saved with the project and is not saved with the media file itself.

Thumbnail Displays the first frame of a video file.
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Adding media to the Project Media list from the Explorer window

1. Navigate to and select a file to add to the Project Media list. You can use Ctrl or Shift 
to select multiple media files. 

2. Right-click the file and choose Add to Project Media list from the shortcut menu. 
The selected file is added to the Project Media list.

Replacing media in the Project Media list

You may replace a file in the Project Media list with a different file. When changing the 
media file that an event contains, every occurrence of the event on the timeline is 
updated with the new media file contents.

1. Right-click a file in the Project Media window.

2. Choose Replace from the shortcut menu.

3. In the Replace Media File dialog, browse for and select the file that you want to 
replace the current file.

4. Click Open. The selected file replaces the old file in the Project Media list, and any 
events in the timeline containing the old file are updated to contain the new media 
file.

Capturing video

You can use the Sony Video Capture application installed with Vegas software to 
capture video clips from your DV or HDV video camera or via your Blackmagic Design 
DeckLink™ card and add them to the Project Media window. You can also specify a 
different third-party capture application for video capture.

HDV video capture is available only in Vegas Movie Studio Platinum software.

1. If you have not already done so, connect your video camera to your video capture 
card using the cable provided with the card.

2. In the Project Media window, click the Open Video Capture button ( ). The video 
capture application you specified in the Video tab of the Preference window starts.

Tip: To specify the video capture application you want to use with the full version of 
Vegas software or in Vegas Movie Studio Platinum software, check the Use external 
video capture application check box on the Video tab of the Preferences window and 
browse for the program’s executable (.EXE) file. 
To specify the video capture application you want to use with Vegas Movie Studio 
Platinum software, browse for the program’s executable using the Browse button next 
to the Preferred video capture application box on the Video tab of the Preferences 
window.
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3. Capture your video. For information on capturing video with the Sony Pictures 
Digital Video Capture application, please see the Vegas online help. To access help, 
choose Contents and Index from the Help menu.

Once you have captured your video, Video Capture adds the file(s) to the Project 
Media window. If any captured clips go offline, you can recapture the clips using 
your video capture application. Right-click an offline file in the Project Media 
window and choose Recapture from the shortcut menu.

Getting images

You can bring images directly into the software from your scanner, digital camera, or 
other TWAIN device. The images are added to the Project Media window as JPEG image 
files.

1. Make sure your device (scanner or digital camera) is on and connected to your 
computer.

2. In the Project Media window, click the Get Photo button ( ). The software is 
started for the device.

3. Use the device software to get an image 
and send it to Vegas software. Once the 
image has been sent, the Scanned Files 
dialog appears.

• Click Rename to give the new image a 
more meaningful name.

• Click Delete to cancel the process of 
adding the image.

4. Click Done. The new JPEG file is added to 
the Project Media list.

Extracting audio from a CD

You can extract tracks from a CD and add them to the Project Media window as WAV 
files.

Tip: If any of the subjects in your captured images have red eyes, you can use the 
red-eye removal feature in Vegas Movie Studio or Vegas Movie Studio Platinum to 
correct the problem. For more information on this feature, please see the online 
help.

Important: Vegas software is not intended for, and should not be used for, illegal or 
infringing purposes, such as the illegal copying or sharing of copyrighted materials. 
Using Vegas software for such purposes is, among other things, against United States 
and international copyright laws and contrary to the terms and conditions of the End 
User License Agreement. Such activity may be punishable by law and may also subject 
you to the breach remedies set forth in the End User License Agreement.
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1. Insert the audio CD.

2. In the Project Media window, click 
the Extract Audio from CD button 
( ). The Extract Audio from CD 
dialog appears. 

3. From the Action drop-down list, 
choose the method you want to 
use for extracting the CD audio:

• Read by track - Use this option 
to choose the tracks you want 
to extract from the CD.

• Read entire disc - Use this 
option to automatically 
extract all tracks on the disc. 
The entire CD is extracted into 
one new file in the Project 
Media list.

• Read by range - Use this option to extract audio from a specified range of time.

4. If you chose either the Read by track or Read by range option, specify the track(s) 
or range to extract:

• For Read by track, click the track(s) you want to extract in the Tracks to read list. 
Use the Ctrl or Shift keys to select more than one track. Each track is extracted 
into a separate file in the Project Media list.

• For Read by range, enter a time in the Range start field and either the Range 
end or Range length fields. The range of audio is extracted into one new file in 
the Project Media list.

5. From the Drive drop-down list, choose the drive containing the audio CD from 
which you want to extract.

6. From the Speed drop-down list, choose the speed at which you want to extract the 
audio. If you experience any problems extracting audio, you can try decreasing the 
selected speed, or you can click Configure to adjust the Audio extract 
optimization setting.

7. Click OK. The Save As dialog appears.

8. Select a name and location for the new WAV file.

Note: If you want to extract multiple tracks to a single file, choose Read by 
track from the Action drop-down list to select your tracks, and then choose 
Read by range from the Action drop-down list. The appropriate time range for 
the tracks you selected will automatically be inserted and the time range will be 
extracted to a single file.

Note: To eject the CD at any time prior to beginning the extraction process, 
click the Eject button.
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9. Click Save to begin extracting the audio.

The track is extracted and a progress meter is displayed to indicate the percent 
complete. Once extraction is complete, the new WAV file appears in the Project Media 
window.

The option of automatically naming extracted tracks is provided for you. To enable this 
option, choose Preferences from the Options menu, and on the CD Settings tab, select 
the Autoname extracted tracks check box. 

Sorting media with bins

The detailed view of the Project Media window helps you sort your media files using 
their attributes, but for more control, you can create bins. Bins are folders within 
projects that you can use to organize your media files.

Media bins are virtual folders that are saved with your project. They do not affect the 
way media is saved on your computer.

Creating bins

Right-click the parent bin where you want to create a new bin and choose Create New 
Bin from the shortcut menu.

Adding media to a bin

1. Browse your existing bins to find the media file you want to move. The All Media 
Folder contains all media files in your project.

2. Drag a file from the right-hand pane to a bin.

Searching media bins

1. Right-click in the Project Media window and choose Search Media Bins from the 
shortcut menu. The Search Media Bins dialog is displayed.

2. Use the drop-down lists in the Search Media Bins dialog to set your search 
conditions and click the Search button. The selected bin and all sub-bins will be 
searched.

3. Click the Search Results icon to view the matching files.

Automatically adding recorded files to a media bin

Select a media bin if you want to automatically add your recorded audio to a media bin.

Deleting media from a bin

1. Select a media file.

2. Press Delete on your keyboard.

3. If the All Media Folder is selected, the file will be removed from your project.

Hint: Right-click the Search Results icon and choose Save as Bin from the 
shortcut menu to save the results of your search as a new media bin.
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4. If a media bin is selected, the file is removed from the bin, but remains part of your 
project. The file is still available in the All Media Folder.

Adding media to the timeline

Media files may be added to your project from the Explorer or Project Media windows 
by double-clicking them or by dragging them. Either method places the media file in 
an event in its entirety in the timeline. 

Dragging a media file to the timeline

You can create a new track by dragging a media file to a blank area on the timeline and 
dropping it in place. Tracks can contain multiple events, so you can place different 
events next to each other on a track. 

1. Locate a media file in the Explorer or Project Media windows.

2. Drag the media file to the timeline. 

An event for the media file appears where you released the mouse.

Dragging multiple media files to the timeline

1. Select multiple media files in the Explorer or Project Media windows. Select a range 
of adjacent media files by pressing Shift and clicking the first and last files in the 
range or select files that are not adjacent by pressing Ctrl and clicking individual 
files.

2. Right-click and drag the files to the track view (timeline).

3. When you release the mouse, a shortcut menu appears. Select a placement option 
from the menu.

• Add Across Time

• Add Across Tracks

Note: Video and audio events cannot be placed on the same track.
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• Add As Takes

• Video Only and Audio Only allow you to isolate either the video or audio, and 
add that stream from a multimedia file either across tracks, across time, or as 
takes.

Double-clicking a media file

This method places the event at the cursor’s position in the selected track. If the 
selected track is a video track, and you double-click an audio event (or vice versa), a 
new track is created for the event. Once an event is placed, you can move it from one 
track to another or change its position on the timeline.

Inserting a video file with associated audio

Media files with video frequently include associated audio. When you insert a media file 
into the timeline, the associated audio is automatically inserted into a separate audio 
track below the video track. The two associated events are grouped together and 
behave as a single unit when moved or otherwise edited. You can ungroup the events 
to move them independently. 

Automatically crossfading inserted events

When inserting multiple events across time, the events (both video and audio) may be 
set to automatically crossfade. Two options must be enabled in order to create 
crossfades automatically when adding multiple events. First, verify that a check mark 
appears next to Automatic Crossfades in the Options menu. Second, from the Options 
menu, choose Preferences, and on the Editing tab, select Automatically overlap 
multiple selected media when added. For more information, see Crossfading events on 
page 55.

Tip: A left-click drag-and-drop automatically inserts files across time. However, you 
can cycle through placement modes by right-clicking (without releasing the left mouse 
button) while performing the drag-and-drop operation.

You will see one event on the track.
The other events are listed at takes “beneath” the 
the topmost event.

Two events that contain the video (top)
and audio (bottom) streams from a single 
multimedia video file; each event is 
inserted on a separate track.
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Working with events

Events are the most basic objects in a project. An event is something that happens in 
time, has a specific duration, and can be video or audio. 

Understanding files and events

The objects you work with are referred to as media files and events. 

• Files are objects that are stored on your hard disk. In Vegas software, you will work 
with media files, such as music and video files. These files are neither operated on nor 
changed. You can access files from the Vegas Explorer window.

• Events are periods of time on the timeline that act as windows into media files, either 
whole or in part. When you drag a media file onto the timeline, you automatically 
create an event that contains that file’s contents. An event can contain video, audio, 
still images, or generated media. The event window may contain only a small portion 
of a much larger media file. A single media file can be used repeatedly to create any 
number of different events, since each event can be trimmed independently.

Audio events are created from audio files on your computer (e.g., WAV, MP3) or 
can be a part of a video file (e.g., AVI). You can change many characteristics of an 
audio event, such as speed, volume, and equalization. Audio events can be mixed 
with other audio events.
Video events are created from video files captured to your computer (typically AVI, 
MOV, QT) or images (BMP, JPEG, PNG, or TGA). You can change many characteristics 
of a video event, such as speed, color, and size. Video events can overlay other 
video events and are visual elements that appear on top of a background video, 
image, or color. 

Moving events along the timeline

You can move events along the timeline individually or as a group. Events may overlap 
each other or be placed on top of each other. You can crossfade overlapping events 
automatically or with envelopes.

The original media file.

An event trimmed from the original media file.

The event as it appears in Vegas software.
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Moving an event

You can move an event along the timeline within a track or move it to a different track.

1. Drag the event along the timeline. 

If you move the event along the original track’s timeline, the event’s appearance 
(color) remains the same.

However, you may move the event to a different track. When you do, the event 
appears as a simple outline and you will see its original track and position on the 
timeline. Once you release the mouse, the event assumes the new timeline position 
and track color.

2. Release the mouse to place the event.

Moving multiple events

You can move multiple events along the timeline within a track or move them to a 
different track. Selected events do not need to be within the same track. Use the Ctrl 

key, the Shift key, or the Selection Edit Tool ( ) to select multiple events and drag 
them. To select all events on the track after a given event, right-click the event and 
choose Select Events to End. For more information, see Selecting multiple events on page 
40.

Moving events by small increments

To move an event more precisely, click the event and press 4 or 6 on the numeric 
keypad to nudge it by small increments. The amount of movement caused by each 
nudge is determined by how far the timeline is zoomed in or out. You can also click the 
event and press 1 or 3 on the numeric keypad to nudge the event by frames.

Moving grouped events

Groups allow you to move multiple events within their tracks as a single unit. While you 
can create your own groups as needed, groups are automatically created for you when 
video files with associated audio (e.g., AVI) are added to a project. When you add these 
video files, the audio portion of the video file is inserted into the timeline as a separate 
audio event. The video and audio events are grouped and can be moved as a single 
unit within their respective tracks. 

To move grouped events, drag any event in the group to a new position. 

Original track position

New track and position
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Working with tracks

A project consists of multiple audio and video tracks. The track view is the timeline in 
which all events appear. The track list provides information about the track and 
contains controls that affect all events in the track.

Using the track view

Numerous options are provided for viewing and navigating in track view.

Scrolling and zooming

There are several ways to scroll and zoom in the track view. 

• Click the scroll bar arrows or drag the scroll bars to move up and down the tracks or 
to move forward and back along the timeline. 

• Click the Zoom buttons ( ) to reveal more or less of the timeline. 
• Drag the edge of the scroll box, found on the scroll bar, to zoom.
• Press  and  to zoom in and out along the 

timeline.
• Click the Zoom Edit Tool ( ) button or, from the 

Edit menu, choose Editing Tool and then choose 
Zoom. In this mode, drag on the timeline to draw 
a rectangle that defines the zoom region.

Mouse wheel control is also supported. The default behavior of the wheel is to zoom 
horizontally.

• Shift + wheel scrolls horizontally (through time).
• Ctrl + wheel scrolls vertically.
• Ctrl + Shift + wheel moves the cursor in small increments.
• Ctrl + Shift + Alt + wheel moves the cursor in one-frame increments.
• Clicking the mouse wheel turns auto-panning on and off.

Zooming directly controls the accuracy of your editing. Each video event has 
thumbnail representations of the frames within the event. Depending on how far you 
have zoomed in on a video event, a thumbnail can represent the entire event or a 
single frame in the event. 

Tip: You can also access the Zoom Edit Tool from the lower-right corner of the track 
view ( ).\

Tip: You can choose to display frame numbers, time, or timecode on video event 
thumbnails. 

Scroll box Zoom
tools
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Changing track height

You can change the height of individual tracks by dragging their borders in the track 
list. In the example below, the main video track is fairly large to show the details of the 
scene while the two tracks above it, which are overlays, have been resized to a shorter 
height. 

Using the track list

This section describes the different controls in the track header of each track. Some 
controls are specific to either video or audio tracks.

Video track header

Button or 
Control

Name Description

Minimize 
track height 

Minimizes track height. 

Maximize 
track height

Maximizes track height. 

Track 
number and 
color

Track numbers and colors help organize a multitrack project. 

Track name 
(scribble 
strip)

Allows you name a track. To name a track, double-click the 
scribble strip and type the track’s name. 

Track motion Track motion is used to move a video track across a 
background. Picture-in-picture effects and scrolling title 
sequences are two simple cases where this tool is important.

Track FX Adds track effects plug-ins. 
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Mute Temporarily mutes playback of the track so that you can focus 
on other tracks.

Solo Isolates a track for playback. 

Composite 
level slider

Determines the opacity/transparency of the video track. Drag 
the slider to control the transparency or blending of the track. 
Left is 100% transparent and right is 100% opaque. You can also 
double-click the label to enter a specific numeric percentage.

Compositing 
mode

Determines how the transparency in a video track is generated. 

Make 
compositing 
child

Creates a parent/child compositing relationship with the track 
above.

Button or 
Control

Name Description
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Audio track header

Playing back and previewing

You can play back your project in two ways: directly from the timeline from within the 
software or by mixing the entire project to a preview file.

Playing your project

The transport bar allows you to play back your entire project or portions of your project 
based on a time selection or the current cursor position.

Button or 
Control

Name Description

Minimize track 
height

Minimizes track height. 

Maximize track 
height

Maximizes track height. 

Track number and 
color

Track numbers and colors help organize a 
multitrack project. 

Track name 
(scribble strip)

Allows you name a track. To name a track, double-
click the scribble strip and type the track’s name. 

Arm for record Prepares a track for recording. You may record 
directly into audio tracks. A track is ready when you 
see the recording meter appear on it. 

Track FX Adds track effects plug-ins. 

Mute Temporarily mutes playback of the track so that you 
can focus on other tracks. 

Solo Isolates a track for playback by muting the other 
tracks. 

Volume fader Controls the audio track volume relative to the 
other tracks. Drag the fader left or right to adjust 
the volume. 

Multipurpose 
slider

Functions as a trim control that adjusts the overall 
panning of the track, or it can adjust track panning 
automation settings. Drag the slider left or right to 
control the position of the track in the stereo field. 
Each item’s slider position is independent from the 
others. 
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If your project includes video, make sure the Video Preview window is displayed for 
playback: from the View menu, choose Video Preview or press Alt + 6.

Playing an entire project

1. Click the Play From Start button ( ) to begin playback at the beginning of the 
project.

2. Click the Stop button ( ) to stop playback.

Most of the time, you will only want to preview a small portion of the project to perfect 
a section. You can do this by creating a time selection.

Playing a time selection

1. Place the mouse pointer above the ruler on 
the marker bar. The mouse pointer changes to 
include a left/right arrow cursor ( ).

2. Drag to select the time region. To increase or 
decrease the time selection, drag its start and 
end points. The time selection is highlighted 
and the loop bar appears above the ruler on 
the timeline.

3. Click the Play button ( ) to begin playback. Only the non-muted tracks and events 
within the time selection play back.

4. Click the Loop Playback button ( ) to continually play back the events within the 
time selection. Click the button again to toggle this feature off.

5. Click the Stop button ( ) to stop playback.

By looping the playback, you can repeatedly watch the same section of the project over 
and over as you make changes to filters and effects in real time. You can define 
selection areas automatically, depending on what you would like to preview. For more 
information, see Selecting a time range on page 42.

Record

Loop Play from

Pause

Stop

Cursor 

Cursor 

Play from 

playback

start to start 

to endcursor position

Loop bar
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Playback reference

The following table describes all the transport bar buttons and their keyboard 
equivalents. You may use these playback functions at any time while working in your 
project.

Scrubbing

Scrubbing is a type of timeline playback that gives you precise control over the speed 
and direction of playback. Both linear and logarithmic scale scrubbing are allowed. 

The use of multimedia controllers is supported for scrubbing. For more information on 
using the software with multimedia controllers, please see the online help. To access 
help, choose Contents and Index from the Help menu.

Four methods of scrubbing are provided.

Note: The use of many multimedia keyboards is also supported for controlling 
playback.

Button Keyboard Function
Ctrl+R Begin recording into record-enabled tracks
Ctrl+Shift+L or Q Turn on/off loop playback during time selection playback

Shift+Space or 
Shift+F12

Begin playback from the start of the project

Space or 

Ctrl+Space or 

F12

Begin playback from cursor position

Enter or Ctrl+F12 Pause playback, cursor stops and holds at pause position

Space or Esc Stop playback, cursor stops and returns to prior cursor position

Ctrl+Home Place cursor at the beginning of project

Ctrl+End Place cursor at the end of the project

Tip: You can use the spacebar to stop or pause playback, depending on your 
preference. From the Options menu, choose Preferences, and on the General tab, 
select Make spacebar and F12 Play/Pause instead of Play/Stop to change the 
setting.

Tip: Choose a setting from the JKL / shuttle speed drop-down list on the Editing tab 
of the Preferences dialog to control the scrub speed and range when using the keyboard 
or multimedia controllers.
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Scrubbing with the playhead

The playhead ( ) above the timeline can be dragged 
back and forth to shuttle forward or backward from the 
cursor position to locate an edit point.

Scrubbing with the scrub control slider

The scrub control slider can be dragged back and 
forth. The farther from the center that the slider is 
dragged, the faster the playback, both forward and in 
reverse. Below the slider is a small yellow marker that 
can be used to set the normal rate playback speed. 
This is the speed at which the project plays when you click the Play button on the 
transport bar.

Scrubbing on the timeline

The second way that a project can be scrubbed 
is by positioning the mouse pointer over the 
timeline cursor at a location that is not over any 
events and pressing Ctrl. The cursor changes to 
a speaker icon. Now, when you left-click, the 
cursor icon changes again to a pan/scrub icon. 
Drag the mouse left or right to scrub the timeline.

Tip: Set in and out points while dragging the playhead 
by pressing the I and O keys.

Note: The playhead is also available in the Trimmer 
window.

Tip: You can also choose to enable timeline scrubbing when the mouse is positioned 
over events. From the Options menu, choose Preferences, and select Allow Ctrl+drag 
cursor style scrub over events on the General tab.

Drag playhead to scrub

Scrub control slider

Press Ctrl over
timeline cursor

Left-click and 
drag to scrub
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Scrubbing with the keyboard

Three letters (JKL) are used as a keyboard scrub 
control.

Press J for reverse and L for forward playback. Press K 
to pause playback. 

There are several ways to adjust playback speed: 

• Adjust the JKL / shuttle speed selection on the Editing tab of the Preferences dialog.
• Hold K while pressing J or L to emulate a shuttle knob mode. Press K + J to turn the 

knob to the left or K + L to turn the knob to the right. Press K again or Space to return 
to normal mode.

Previewing to media player

A project can be previewed in a media player by mixing and rendering the project 
according to the project’s properties and playing back using the media player 
associated with the file type you select.

1. From the Tools menu, choose Preview in Player. The Preview dialog appears.

2. Select the file type from the drop-down list.

3. Click OK to begin the mixing and rendering process. A progress dialog appears 
indicating the percent complete of the new file.

When mixing is completed, the associated media player opens and begins playback.

Prerendering video previews

Playing a project using the transport controls can instantly show how a project is 
progressing, but it does not actually render your project in its final form. The preview 
you see in the Video Preview window may be different from your final project in a 
number of ways: frame size, frame rate, and quality. In most cases, the Video Preview is 
all you need for checking the timing of events in your project. Eventually, however, you 
may need to output a full-quality preview of a section of your project. To do this, from 
the Tools menu, choose Selectively Prerender Video.

For more information, see Rendering projects on page 69.

Note: Choose a setting from the JKL / shuttle 
speed drop-down list on the Editing tab of the 
Preferences dialog to control the scrub speed and 
range.

Note: You may cancel the preview by clicking the Cancel button on the status bar.

J K L
Reverse Pause Forward

Keyboard scrub letters
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Chapter 3
 Basic Editing Techniques

Vegas® projects are multitrack compilations of events that occur over time. 
The events in your project are references (pointers) to source media files. 
Vegas software is a nondestructive editor, so editing events in your project 
does not alter the source media files in any way. 

Getting around

When editing and playing back the project, the cursor identifies where you 
are along the project’s timeline. 

Moving the cursor

Use the following keyboard commands to move the cursor in the timeline.

Changing focus

Focus is used to describe which objects have the attention of a program. 
For example, when you click a file in the Project Media list, the Project Media 
window has focus. To instantly switch the program’s focus to the track view 
(timeline), press Alt + 0 or, from the View menu, choose Focus to Track 
View.

Description Keys Description Keys
Go to beginning of 
project

Ctrl+Home 
or W

Move left/right to marker(s) Ctrl+Left/Right 
Arrow

Go to end of project Ctrl+End 
or E

Move to marker # 0-9 keys (not 
numeric keypad)

Go to beginning of 
selection  
or view (if no selection)

Home Move left/right to event edit 
points including fade edges 
(see figure below)

Ctrl+Alt+Left/
Right Arrow

Go to end of selection 
or view (if no selection)

End Nudge cursor on timeline Left or Right 
Arrow

Move right by grid 
marks

Page Down Move left/right one frame Alt+Left/Right 
Arrow

Move left by grid marks Page Up Move left/right one frame Ctrl+Alt+Shift+M
ouse wheel

Go to Ctrl+G Center in view \

Event edit point cursor jumps
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In Vegas software, it matters which track has focus when you perform a task. For 
example, when you double-click a media file in the Explorer, it is inserted into the track 
that has focus. You can click a track on its track number to make it the focus track. A 
blinking white line under the track number and shading in the track list indicates a 
track has focus.

Making selections

You have the flexibility to select one or more events, a time range, or events and a time 
range. All selection options can apply to a single track or to multiple tracks.

To select an event, click it.

Selecting multiple events

You can select multiple events in your project using several methods. 

Selecting nonadjacent 
events

1. Hold the Ctrl key.

2. Select the events by 
clicking them. 

To deselect an event, simply 
click it again to toggle the 
event selection on or off. 

Selecting a range of events

1. Hold the Shift key.

2. Click the first event that you want to select. 

3. Click the last event that you want to select.

All events between the first and last selected events are highlighted and selected.

Tip: Once you have selected multiple events, you can group them together. 

Note: You can select multiple video events, multiple audio events, or a combination of 
both video and audio events. However, you can only use commands and operations 
that apply to both types of events for selections composed of both audio and video 
events. 

Selected events

Selected events
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Selecting a block of events

1. Click the Selection Edit Tool button ( ).

2. Position the cursor in a corner of the area that 
you want to select.

3. Click and hold the left mouse button.

4. Drag the cursor to the opposite corner of the 
area you want to select. A rectangle is drawn on 
the workspace. All events within this rectangle 
are selected.

Hold the left mouse button and right-click to toggle through the three types of 
selection boxes: free, vertical, or horizontal.

Selecting all events to the end of the track

1. Right-click an event. A shortcut menu appears.

2. From the shortcut menu, choose Select Events to End. All events on the track after 
the selected event are selected. 

Selecting all events that refer to a specific media file

Right-click a file in the Project Media list and choose Select Timeline Events from the 
shortcut menu. All events that use the selected media file in the active take are 
selected.

Hold Ctrl or Shift while choosing Select Timeline Events from the shortcut menu to 
add the events to the current selection.

Tip: You may include or exclude events from a selection area by pressing Ctrl and 
clicking an event. To deselect all events, click anywhere in the workspace outside of 
the selected events.

Tip: To move large blocks of events, you can use Select Events to End with 
events selected on different tracks. Press Ctrl and click to select events on 
different tracks, and then right-click to access the shortcut menu.
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Selecting a time range

Time selections are indicated by a shaded 
box and a bar that appears on the top of the 
timeline. You can use the time selection bar 
for playing back a smaller portion of your 
project or to apply cross-track edits.

Dragging to select a time range

1. Position the mouse pointer above the ruler (on the marker bar). The mouse pointer 
changes to a left/right arrow cursor ( ).

2. Drag to select a region. All events, or portions of events within the region are 
highlighted.

3. Drag the yellow handles on either end of the time 
selection to increase or decrease your time range 
selection.

Selecting a time range during playback

1. Click the Play ( ) or the Play From Start ( ) button to begin playback.

2. Press I where you want the time selection to begin.

3. Press O where you want the time selection to end.

4. Click the Stop button ( ) to stop playback.

Using shortcuts for time selections

These shortcuts can speed up the process of making precise time selections.

Note: Unless an event is locked, a selected 
time range affects all events, or portions of 
events, that occur within the range.

Tip: You can move the entire selection range by 
dragging the time selection bar.

Description Shortcut
Set time selection duration equal to an event’s duration Double-click the event
Extend selection to the end of the currently selected event edge Ctrl+Shift+Alt+Right Arrow
Extend selection to the beginning of the currently selected 
event edge

Ctrl+Shift+Alt+Left Arrow

Drag a time selection on an event without selecting/
deselecting the event

Ctrl+Shift+drag on the event

Only the events
within the time
selection are 
affected by edits
or played back.

Time selection
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Looping playback

If you want to play back the time range, click Play ( ) to play only the events within 
the time range. Click the Loop Playback button ( ) or press Q to toggle loop playback 
on and off. Vegas software continually plays back the portion of the timeline within the 
time selection when loop playback is toggled on.

Selecting events and a time range

Selecting a time range does 
not automatically select 
events. Excluding locked 
events, all items within the 
time range play back and are 
affected by Edit menu 
commands. However, you may 
select specific events to edit, 
and then select a time range. 

1. Select the events you wish 
to edit. For more 
information, see Selecting multiple events on page 40.

2. Place the mouse pointer above the ruler (on the marker bar). The mouse pointer 
changes to a left/right arrow cursor ( ). 

3. Drag to select the region. Notice that events that were not initially selected in step 
1 remain unselected (not highlighted).

Selecting tracks

Click a track header to select it. Hold Ctrl or Shift to select multiple tracks.

UnselectedSelected

Selected

SelectedUnselected

Unselected

Time selection

event

event

event

event

event

event
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Selecting groups of composited tracks

Click the vertical bar below a parent track to select a group of composited tracks. For 
example, clicking the area marked A in the following track list to select tracks 2 through 
4.

Editing events

Copying events

You can copy events, or portions of events, to the clipboard and paste them into your 
project. You may copy a single event or multiple events. Copying preserves the original 
event information, edits, and other modifications.

1. Select the events to be copied. For more information, see Selecting multiple events on 
page 40.

2. Select a time range, if applicable.

3. Click the Copy button ( ). 

Click here to select a 
group of composited tracks
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Copying selected events

When copied, selected events are reproduced and placed on the clipboard. Time 
information is also placed on the clipboard.

Copying a time selection

Events within the time selection and across all tracks are reproduced and placed on the 
clipboard. Time information is also placed on the clipboard.

Copying a time selection and events

Events and portions of selected events within the time selection are reproduced and 
placed on the clipboard. Time information is also placed on the clipboard.

Events before copy Clipboard contents Events after copy
The original events are 
not affected and do not 
change.

Events before copy Clipboard contents Events after copy
The original events are 
not affected and do not 
change.

Events before copy Clipboard contents Events after copy
The original events are 
not affected and do not 
change.
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Cutting events

Cutting events removes them from their respective tracks, but places the cut 
information (events and time) on the clipboard. Once on the clipboard, you may paste 
the information into your project.

1. Select events or a time range. For more information, see Making selections on page 
40.

2. Click the Cut button ( ). 

Cutting selected events

When cut, selected events are removed from the timeline and placed on the clipboard. 
Time information is also placed on the clipboard.

Cutting a time selection

Events within the time selection are reproduced and placed on the clipboard. Time 
information is also placed on the clipboard. When cutting a time selection, ripple edit 
mode affects the position of material on all tracks or affected tracks after the cut.

Tip: You can apply a ripple edit after cutting. For more information, see Crossfading 
events on page 55.

Events before cut Clipboard contents Events after cut Events after cut in 
post-edit ripple 
mode

Events before cut Clipboard contents Events after cut Events after cut in 
post-edit ripple 
mode
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Cutting a time selection and events

Events and portions of selected events within the time selection are reproduced and 
placed on the clipboard. Time information is also placed on the clipboard. When 
cutting a combination of time selection and event selection, post-edit ripple mode 
affects the position of material on all tracks or the tracks of selected events after the cut.

Pasting events

Once information is copied to the clipboard, you may choose a variety of ways to paste 
the clipboard items. Items are always pasted from the cursor’s position along the 
timeline. 

When post-edit ripple mode is enabled, material is pushed down the track to make 
room for pasted material. The exact behavior of the ripple depends on what is being 
pasted, and the type of ripple edit you chose to perform. If one or more events are 
pasted, only those tracks where pasted material appears are ripple edited.

1. Move the cursor to the desired location on the timeline.

2. Click either the track number or within the track where you want to paste the 
event. This track is the focus track; there can be only one focus track at a time.

3. Click the Paste button ( ).

Clipboard events are pasted at the cursor position on the track. Existing track 
events can be overlapped with newly pasted information.

Events before cut Clipboard contents Events after cut Events after cut in 
post-edit ripple 
mode

Tip: You can apply a ripple edit after pasting. For more information, see Crossfading 
events on page 55.

Note: If you are pasting multiple events from different tracks, new tracks are 
automatically created as needed.
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Using paste repeat

Use paste repeat to specify how many times clipboard events are pasted at the cursor 
position on the selected track and to specify the space between pasted events.

1. Copy a selection to the clipboard.

2. From the Edit menu, choose Paste 
Repeat. The Paste Repeat dialog 
appears.

3. Specify the number of times to paste the 
clipboard contents and the space 
between successive copies. 

4. Click OK.

Using paste insert

When using paste insert, clipboard events are placed at the cursor position on the 
selected track and existing events on all tracks are moved further down the timeline by 
the total length of pasted information. This action differs from post-edit ripple mode 
because pasting in post-edit ripple mode affects only the tracks in which material is 
pasted, while paste insert affects all tracks in the project. 

1. Copy a selection to the clipboard.

2. From the Edit menu, choose Paste Insert.

Punching-in and crossfading events 

You can insert events into the middle of (on top of ) existing events without altering the 
timing of the project. When the inserted event ends, the original event continues 
playing as if it had never stopped.

You can choose the duration of crossfades for punched-in audio events.

Clipboard contents Events before paste 
insert

Events after paste insert

Events on all tracks (not just tracks with
pasted material) are pushed down the timelin
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1. From the Options menu, choose Preferences. The Preferences dialog appears.

2. Click the Editing tab.

3. Select Quick fade length of audio events. Specify a duration for each transition.

Events that have previously been inserted or punched-in are not affected by this 
change. The concept of punching in and out only applies when you are inserting an 
event that is shorter than the event that it is being inserted into. In the following 
illustration, every frame is numbered so that you can see how the original event 
continues after the inserted event ends, as if it continued to play underneath the 
original.

Duplicating events

Duplicating is a combination of copying and pasting in one action. The process is like 
moving the event to a new position while leaving a copy behind. 

1. Press Ctrl.

2. Drag the event you want to duplicate to the place where you want the new event 
to be positioned.

Inserting empty events and time

You can insert events into the timeline that do not have any contents and are not 
references to any media files. Empty events are useful as placeholders in the timeline 
that can be filled with media or recorded into at a later time. In either case, the new 
media is added to the empty event as a take. To add an empty event to a track, from the 
Insert menu, choose Empty Event.

You can also make space in a project by inserting a length of time across all tracks. To 
insert a period of time into the timeline, from the Insert menu, choose Time. 

Punched-in event
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Trimming events

This section describes simple ways to trim events. 

Trimming an event

During the trimming process for a video event, both the last thumbnail image on the 
event and the Video Preview window show the last frame in the event, allowing you to 
edit events very accurately.

1. Move the cursor over the edge of the event. 
The cursor changes when properly positioned 
( ).

2. Drag the edge of the event to trim it.

Since a multimedia file often has both a video and 
an audio component, both events are trimmed (or 
extended) as a group unless you ungroup them or 
temporarily suspend grouping by clicking the Ignore Event Grouping button ( ). 

Trimming an event beyond its end

You can trim an event beyond its end, extending it as a result. Once extended, the 
event loops as a default. A notch indicates where the looped event repeats. 

Alternately, you can turn looping off and make the last frame of an event’s media 
repeat for the duration of the event (a freeze frame). A notch appears at the point in the 
event where the video ends and the freeze frame begins. 

Trimming adjacent events

You can trim adjacent events simultaneously. Press Ctrl + Alt while dragging the 
common edge between two adjacent events. The trim adjacent cursor appears ( ).

Tip: You can apply a ripple edit after trimming an event. For more information, see 
Crossfading events on page 55.

Trimming
grouped events
at the same time

Press Ctrl+Alt over the 
boundary between two events... ...and drag left... ...or right to trim both events at once.
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Trimming a time selection

Trimming events removes all media outside the time selection. The removed 
information is not placed on the clipboard. Trimming is different from cutting in that 
the events within the time selection are preserved.

1. Select a time range. For more information, see Selecting a time range on page 42.

2. Press Ctrl + T or, from the Edit menu, choose Trim.

The material outside the time selection (across all tracks) is removed from the project. 
However, the time information (space) between events is not removed.

Trimming a time and event selection

1. Select the events to be trimmed.

2. Select a time range. For more information, see Selecting events and a time range on 
page 43.

3. Press Ctrl + T or, from the Edit menu, choose Trim.

Only the portion of selected events outside the time selection is trimmed. Unselected 
events remain. The time information (space) between events is not removed. 

Edge trimming events using the keyboard

With this method, you can quickly jump through your project and adjust cuts until 
they're perfectly synchronized. If you have an external multimedia controller, it's even 
easier.

1. If you want downstream events to ripple as you trim, click the Auto Ripple button 
( ) to turn on Auto Ripple mode.

Events before trim Clipboard contents Events after trim
Trimmed information 
is not placed on the 
Clipboard.

Events before trim Clipboard contents Events after trim
Trimmed information 
is not placed on the 
Clipboard.
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2. Select the event you want to trim.

3. Press 7 or 9 on the numeric keypad to move the cursor to the event edge you want 
to trim. 7 selects the beginning of an event or moves to the previous event edge. 9 
selects the end of the event or moves to the next event edge. A red bracket is 
displayed to indicate which event edge will be trimmed.

Note: You can also perform this step using the [ or ] keys.

4. Use the 1, 3 and 4, 6 keys on the numeric keypad to trim the current event edge:

• Press 1 to trim one video frame left, or press 3 to trim one video frame right (or 
hold Ctrl + Shift + Alt while rolling the mouse wheel).

• Press 4 to trim one pixel left, or press 6 to trim one pixel right (or hold Ctrl + Shift 
while rolling the mouse wheel). Depending on the current zoom level, the trim 
duration will vary.

5. Repeat steps 3 and 4 as necessary.

Splitting events

You are allowed to create multiple, independently functioning events from a single 
event by splitting it. Splitting creates a new ending point for the original event and 
creates a starting point for the newly created event. 

Splitting an event does not alter the original 
media. The original media file’s information 
is there, but is omitted for playback based 
on where the event’s starting or ending 
point occurs on the timeline. 

When split, the two new events are flush 
against one another. The two events can be 
moved independently.

Splitting an event

1. Select the event(s) to be split. For more information, see Making selections on page 
40.

2. Place the cursor at the timeline position where the split will occur.

3. From the Edit menu, choose Split, or press S.

Note: Pressing 5 on the numeric keypad exits edge-trimming mode. If you are 
not in edge-trimming mode, 1, 3, 4, and 6 on the numeric keypad to nudge 
events on the timeline by frame (1 and 3) or by pixel (4 and 6).

One event

Split position

Two events after split

The two new events 
can be moved 
independently.
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Splitting all events at the cursor

All events are split at the cursor’s position (unless an event is locked). The split occurs 
across all tracks (if no events are selected).

Splitting selected events

Only the selected events are split at the cursor’s position.

Events before 
splitting

Events after 
splitting

Events before 
splitting

Events after 
splitting
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Splitting a time selection

Unless locked, all events within the time selection are split at the starting and ending 
points of the time range, meaning that two splits are made. The split occurs across all 
tracks.

Splitting a time selection across selected events

Only selected events within the time selection are split at the starting and ending 
points of the time range. 

Deleting events

Deleting an event removes it from its track. Multiple events can be deleted and time 
selections can be used to modify the process. Ripple editing also applies to delete 
actions. Deleting operates exactly like a cutting operation, but the removed 
information is not placed on the clipboard. For more information, see Cutting events on 
page 46.

1. Select the events to be deleted.

2. Press Delete.

Events before 
splitting

Events after 
splitting

Events before 
splitting

Events after 
splitting
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Crossfading events

You are allowed to crossfade between two 
events on the same track. For audio events, 
crossfading fades out one audio event’s 
volume while another event’s volume 
fades in. For video events, crossfading 
creates a transition between two events, 
one fading out while the other fades in. Lines appear indicating how and when the 
event’s volume or transparency is being affected.

Using automatic crossfades

The automatic crossfade feature turns the overlapping portions of two events into a 
smooth crossfade. This feature is turned on as a default. Click the Automatic 
Crossfades button ( ) or press Ctrl + Shift + X to turn automatic crossfades on and off.

An option is provided for creating automatic crossfades when you add multiple media 
files to a track. For more information, see Using automatic crossfades on page 55.

Manually setting a crossfade

An automatic crossfade is not inserted if a shorter event is placed on top of and within 
the same time frame of a longer event. In this case, the longer event begins playing, 
then the shorter event plays, and then the longer event resumes playing at the timeline 
position. You can manually create a crossfade to fade in and out of the shorter event.

1. Place the mouse pointer on one of the shorter event’s handles. The envelope cursor 
appears ( ).

2. Drag the handle to the desired position.

Fade in
volume line

Fade out
volume line

Events before crossfade Events after crossfade

Drag one event to
overlap the other

Events without crossfade Events with manual crossfade
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This is a fast and effective method of inserting a voiceover on top of a background 
music track (although the music fades out completely) or to replace a bad section of 
audio. For more information, see Punching-in and crossfading events on page 48.

Changing crossfade curves

You can change the crossfade curves that are used to fade in and out between two 
events. 

1. Right-click anywhere in the crossfade region to display a shortcut menu.

2. From the shortcut menu, choose Fade Type, and choose the desired fade type 
from the submenu. 

You are given unlimited undo and redo functionality while working on your project, 
even to the extent of being able to undo changes made before the last time a project 
was saved (but not closed). While you are working with a project, an undo history of the 
changes that you have performed is created. Each time you undo something, that 
change is placed in the redo history. 

When you close the project or exit the software, both the undo and redo histories are 
cleared. 

Using undo

Pressing Ctrl + Z or clicking the Undo button ( ) reverses the last edit performed. 
Repeatedly using the keyboard command or toolbar button continues undoing edits in 
reverse order, from most recent to oldest. In addition, you may undo the last edit by 
choosing it from the Edit menu.

Undoing a series of edits

You can undo a series of edits by using the drop-down list on the Undo button. 

1. Click the arrow to the right of the Undo button ( ).

Tip: If you use the same crossfade curve frequently, you can set it as a default for all 
new audio or video crossfades on the Editing tab of the Preferences dialog using 
undo and redo

Right-click a crossfade to 
choose a different crossfade curve.
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2. From the drop-down list, choose the edit that you want to undo. Items above it 
(subsequent edits) are selected automatically. Your project is restored to the state 
prior to those edits.

When you undo an edit or a series of edits, they are added to the redo history. This 
feature allows you to restore your project to a previous state.

Using redo

Pressing Ctrl + Shift + Z or clicking the Redo button ( ) redoes the last undo 
performed. Repeatedly using the keyboard command or toolbar button continues 
redoing undos in reverse order, from most recent to oldest. In addition, you may redo 
the last edit by choosing it from the Edit menu.

Redoing a series of edits

You can view the redo history by clicking the arrow on the right side of the Redo 
button ( ). The top item in the list that appears is the most recent undo edit. If you 
redo a specific edit that appears farther down the list, all subsequent edits above it are 
redone as well. 

When you redo an edit or a series of edits, they are added to the undo history again. 
The redo history is cleared when a new edit is performed.

Clearing the edit history

You can clear both undo and redo histories without closing your project or exiting the 
software. Once the histories have been cleared, a new edit history is created as you 
continue working on the project. While clearing the edit history is not usually 
necessary, it can free up disk space. To clear the edit history, choose Clear Edit History 
from the Edit menu.

Tip: From the Edit menu, choose Undo All to undo all edits in the history. All edits 
are undone and added to the redo history.

Use the mouse
to select
a series of edits.
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Adding project markers and regions

Several types of project markers are provided that identify parts of your project, serve 
as cues, and provide additional functionality:

• Markers are points that you mark along the project’s timeline. They are typically used 
to mark locations in the project for later reference or to mark timing cues.

• Regions are ranges of time that you mark along the timeline. Regions identify ranges 
of time for your reference and can function as permanent time selections.

• CD layout markers are markers that indicate tracks and indices for an audio CD 
layout. These marks are used to create tracks and index points when burning an 
audio CD. 

Working with markers

Markers are useful for identifying and navigating to specific locations in longer 
projects. As you place markers in your project, they are automatically numbered (up to 
99) in the order that they are placed. Markers appear as orange tags above the ruler. 
You may name them and reposition them along the project’s timeline.

Inserting a marker at the cursor

1. Position the cursor where you want to place the marker.

2. From the Insert menu, choose Marker, or press M.

3. Type a name for the marker and press Enter. If you do not want to name the marker, 
simply press Enter.

Inserting a marker during playback

During playback, press M. The marker appears on the marker bar. You may name the 
marker after it has been set.

Tip: You can use ripple editing to automatically move markers and regions as you 
edit in the timeline. For more information, see Crossfading events on page 55.

Markers

Marker
Right-click the marker bar

bar
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Naming (or renaming) a marker

1. Place the mouse pointer on the marker you want to name or rename. The pointer 
changes to a hand icon ( ).

2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Rename. A text 
box opens next to the marker.

4. Type the marker name.

5. Press Enter to set the marker’s name.

You can also double-click an existing name or double-click the space just to the right of 
a marker to rename it.

Moving markers

You can reposition a marker by dragging it on the marker bar.

Navigating to markers

You can jump the cursor to any marker on the timeline by clicking the marker. You can 
also jump to a marker by pressing the number keys along the top of the keyboard (not 
the numeric keypad).

Deleting markers

1. Place the mouse pointer on the marker that you want to delete. The pointer 
changes to a hand ( ).

2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Delete. The marker is removed from your project. 

The tags are not renumbered as you remove them. For example, if you have five 
markers in your project and delete markers 3 and 4, the remaining markers will be listed 
as 1, 2 and 5. However, as you add markers again, Vegas software begins numbering 
the missing sequence first, in this case 3 and 4, then 6, 7, 8, etc.

Deleting all markers and regions

1. Right-click the marker bar.

2. From the shortcut menu, choose Markers/Regions, and choose Delete All from the 
submenu.

Tip: Jump the cursor to the next or previous marker by pressing Ctrl +  or Ctrl + 
.
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Working with regions

Regions identify ranges of time and provide a way to subdivide your project. A region is 
defined as the area between two region markers that share the same number. Regions 
can function as semi-permanent time selections. You can view region information in 
the Explorer by clicking the arrow next to the View button ( ) and selecting Region 
View.

Inserting regions

1. Make a time selection. For more information, see Selecting a time range on page 42.

2. From the Insert menu, choose Region, or press R.

3. Type a name for the region and press Enter. If you do not want to name the region, 
simply press Enter.

Region markers display at the beginning and end points of a time selection. 

Moving regions

Drag a region marker to reposition it. To move both region markers (start and end 
markers) at once, hold Alt while dragging a region marker.

Naming regions

1. Place the mouse pointer on the left region marker you want to name or rename. 
The pointer changes to a hand icon ( ).

2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Rename. A text box 
appears next to the region marker.

4. Type the region’s name.

5.  Press Enter or click anywhere in the track view to set the 
name.

Region start Region end Right-click the marker bar

Marker
bar
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Selecting regions

You may select the events, across all tracks, within the region for editing or playing 
back. 

1. Right-click one of the region markers to display a shortcut menu.

2. From the shortcut menu, choose Select Region.

Navigating to regions

You can move the cursor to the start or end of a region by clicking either region marker. 

You may press Ctrl +  or Ctrl +  to move the cursor to the next or previous region 
markers.

Right-click a region marker to display a shortcut menu that allows you to navigate to 
the beginning (Go to Start) or the end (Go to End) of a region.

Deleting regions

1. Place the mouse pointer on the region marker’s starting or ending point. The 
pointer changes to a hand icon ( ).

2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Delete. The region is removed from your project. 

The tags are not renumbered as you remove them. For example, if you have five 
regions in your project and delete region 3 and 4, the remaining regions are listed at 1, 
2 and 5. However, as you add regions again, Vegas software begins numbering the 
missing sequence first, in this case 3 and 4, and then 6, 7, 8, etc.

Deleting all regions and markers

1. Right-click the marker bar.

2. From the shortcut menu, choose Markers/Regions, and choose Delete All from the 
submenu.

Tip: You can also select a region by pressing a number on your keyboard (not the 
numeric keypad) or by double-clicking a region marker.

Selected region
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Using an external audio editing program

Vegas software is a nondestructive editing environment, which means that the original 
source files remain unchanged by any editing done in the software. Destructive 
(constructive) edits that modify the actual source media file may be done in a separate 
application such as Sound Forge® software from Sony Media Software. By setting up a 
separate audio editor, you can quickly access the program from Vegas software via the 
Tools menu or by pressing Ctrl + E.

Setting up an audio editing program

If you already have Sound Forge software loaded on your computer when you installed 
Vegas software, the installation should have detected it and made it your default audio 
editing program. However, if you do not have Sound Forge software or want to specify 
a different audio editor, you may do so in the Preferences dialog.

1. From the Options menu, choose Preferences. The Preferences dialog appears.

2. In the Preferences dialog, click the Audio tab.

3. Click the Browse button to the right of the Preferred audio editor box. The 
Preferred Audio Editor dialog appears.

4. From this dialog, navigate to the application to use for editing audio files.

5. Select the application’s executable icon (.exe) and click Open to set the application 
as your default audio editor.

The application’s path displays in the Preferred audio editor box.

Opening an audio editor from Vegas software

All events in your project are references to media files on a storage device. When you 
edit an audio event in an audio editor, you can choose to open the original media file or 
a copy of the file. 

Opening a file in an audio editor

You can directly edit the media file to which an audio event is referenced. Any changes 
you make and save in the audio editor are permanent and are reflected in the event in 
your project. 

1. Select the event to be edited.

2. From the Tools menu, choose Audio, and choose Open in Audio Editor from the 
submenu.
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Your selected audio editing application opens the event’s referenced media file. Make 
the necessary changes and save the file in the audio editor. If you keep the media file’s 
name and location the same, its event is updated immediately in your project. 
However, if you change the media file’s name or location (by using Save As), you must 
import the edited (new) file into Vegas software.

Opening a copy of a file in an audio editor

You can also create a copy of an audio file and open it in an audio editor. Opening a 
copy of a file has the advantage of preserving the original file unchanged. The modified 
copy is inserted into the event as a take and is automatically added to the Project 
Media list. 

1. Select the event to be edited.

2. From the Tools menu, choose Audio, and choose Open Copy in Audio Editor from 
the submenu.

When you are finished editing, save the file. “Take X” is added to the end of the filename 
to distinguish it from the original and adds it to the project as a take. If you save it to a 
new file (by using Save As), you must manually add it as a take into the project. 
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Chapter 4
 Saving and Rendering Projects

What do you do after you’ve added the final touches to your movie and it’s 
ready to be shown to the world? Vegas Movie Studio Platinum allows you to 
easily save and render your projects so you can amaze your family and 
friends.

Make Movie Wizard

After you’ve completed your masterpiece, you can use the Make Movie 
Wizard to save your project in a variety of formats.

Save it to your hard drive

3. Select the Save it to your hard drive radio button, and then click the 
Next button.

4. In the Make Movie - Render Settings window, choose File path, Format, 
Template, and other settings that will be used to save your file, and then 
click the Next button.

5. The project will begin to render to your hard drive. When it’s complete, 
click Finish to close the Make Movie Wizard.

Burn it to DVD

1. Select the Burn it to DVD radio button, and then click the Next button.

2. In the Make Movie - Render Settings window, choose Video file path, 
Audio file path, and other settings to indicate where the file will be 
created, and then click the Next button.

3. The project will begin to render to your hard drive. 

Note: Opening the Make Movie Wizard is the same for all formats listed 
below. From the File menu, choose Make Movie, or click the Make 
Movie  button on the toolbar.

Note: For more rendering options, click Advanced Render in the Make 
Movie - Render Settings window.
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4. When it’s complete, click Send it to DVD Architect Studio to start DVD Architect 
Studio and create a project with your movie. 
- or - 
Click Finish to close the Make Movie Wizard.

Burn it to Video CD (VCD) or CD-ROM

1. Select the Burn it to Video CD (VCD) or CD-ROM radio button, and click the Next 
button.

2. Choose the Create a Video CD or Create a CD-ROM with a movie file radio button 
and click Next.

3. Choose one of the following movie files:

• Select the Render your project to this format radio button if you want to 
render the current project.

• Select the Use an existing file radio button (enter the path to the file in the File 
path box or click the Browse button to locate the file) if you want to use an 
already-rendered file.

4. Click Next to render the movie, if necessary.

5. Select recording options for your CD-recordable drive.

6. When creating a VCD, Vegas Movie Studio software records your movie to the CD. 
When recording is finished, you can select the Save movie file check box to keep 
the MPEG file that was rendered, or you can clear the check box to delete the file. 
- or - 
When creating a CD-ROM:

• Select the Include movie player installer if you want to include a movie player 
with your CD.

• Click Test Movie Playback to preview your rendered movie file in the associated 
player.

• Click Next. Your movie is recorded to the CD.

7. Click Finish.

Publish it to the Web

1. Select the Publish it to the Web radio button, and then click the Next button. The 
Publish dialog is displayed.

Note: For more information about using DVD Architect Studio software, please 
refer to its documentation.

Note: If you haven't set up a publishing account, the Publish Setup dialog is 
displayed.
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2. Choose the file you want to publish:

• Click the Publish your current (or file) project radio button and choose a media 
format from the drop-down list to save the current project in a streaming 
format and publish it to the Web. 

• Click the Publish a different media file radio button and click the Browse 
button to publish a file that you have already rendered to a streaming format.

3. Click the Next button. The Publish Wizard will render your media in the appropriate 
format if necessary.

4. After your file has been rendered, a page from your publishing provider is 
displayed. Follow any instructions on the page and enter information about your 
media file.

5. Click the Next button to upload your media to the Web.

Save it to Sony PSP® media

1. Select the Save it to Sony PSP® media radio button, and then click the Next button.

2. In the Make Movie - Render Settings window, choose File path, Format, Template, 
and other settings to further customize the rendering process, and then click the 
Next button to render the movie.

3. The project will begin to render and transfer to your Sony PSP® 
(PlayStation®Portable). When it’s complete, click Finish to close the Make Movie 
Wizard.

Save it to your DV camera

1. Select the Save it to your DV camera radio button and click the Next button.

2. In the Conform Timeline to Device Format dialog, choose a format in the Template 
field and click Next.

3. In the Leader and Trailer dialog, complete the Leader test pattern style, Test 
pattern duration, Leader black duration, and Trailer black duration fields and 
click Next.

4. In the Device Setup dialog, select the appropriate radio button to indicate whether 
the software will have control of your DV recorder.

5. Click Finish.
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Save it to your HDV camera

1. Select the Save it to your HDV camera radio button and click the Next button.

2. In the Device dialog, choose your camera from the Device drop-down list.

3. In the Select Format/File dialog, select either the Render format or Use an existing 
file radio button (enter the path to the file in the File path box or click the Browse 
button to locate the file) to indicate which file you want to print.

4. In the Device Control dialog, select one of these radio buttons: 

• Manual (no device control) - The device must be manually cued and set to 
record.

• Crash Recording (device must support basic deck control) - Automatically 
starts and stops recording at the current timecode.

5. Click Finish to start rendering (if necessary) and printing your movie to tape.

E-mail it

1. Select the E-mail it radio button and click the Next button.

2. Select the Render your project to this format or the Use an existing file radio 
button (enter the path to the file in the File path box or click the Browse button to 
locate the file). 

3. Then do the following:

• For current projects, click Next to create the movie file. When rendering is 
complete, your e-mail program starts and creates a new message with your 
movie attached.

• For existing files, click Next. Your e-mail program starts and creates a new 
message with your movie attached.

Note: Selecting the Render format radio button allows you to choose settings for 
rendering the current project before printing to tape. The Use an existing file radio 
button lets you save an already-rendered file.
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Rendering projects

Rendering refers to the process of creating a new media file from a Vegas project. The 
project file is not affected (overwritten, deleted, or altered) during the rendering 
process. You may return to the original project to make edits or adjustments and render 
it again. The following table describes the formats available for rendering your project:

Format Name Extension Definition
ATRAC Audio .aa3, .oma A Sony proprietary audio compression technology.
Dolby Digital AC-3 Studio .ac3  Format used to render stereo and 5.1 surround audio 

for DVD Architect Studio projects.
Main Concept AVC/AAC .mp4 Used to render video to Apple iPod® video format.
Macintosh AIFF File .aif Standard audio format used on Macintosh® computers.
Main Concept MPEG-1 
and MPEG-2

.mpg MPEGs files compressed using a lossy audio/video 
compression method, can be used with DVD Architect 
software.

MP3 Audio .mp3 Highly compressed audio file.
Ogg Vorbis .ogg A patent-free audio encoding and streaming 

technology.
QuickTime .mov, .qt QuickTime™ standard audio/video format used on 

Macintosh® computers.
RealMedia .rm RealMedia is a digital sound and video file format that is 

typically used to stream media through the Internet. It is 
a registered trademark of RealNetworks. 

Sony AVC/AAC .mp4 Used for rendering to the PSP® (PlayStation®Portable).
Sony Perfect Clarity Audio .pca Sony proprietary lossless audio compression format.
Sony Wave 64 .w64 Sony proprietary Wave64™ audio file that does not have 

a limited file size (unlike Windows WAV files that are 
limited to ~2GB).

Video for Windows .avi Standard audio/video format used on Microsoft® 
Windows-based computers.

Wave (Microsoft) .wav Standard audio format used on Microsoft Windows-
based computers.

Windows Media Audio .wma The Microsoft audio-only format used to create files for 
streaming or downloading via the Web.

Windows Media Video .wmv The Microsoft standard used for streaming audio and 
video media via the Web.
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Rendering a file

To create a media file (files containing only audio or video, or both audio and video), 
you render the project into an appropriate media file output. The final output format 
depends on the destination of the new media file.

1. From the File menu, choose Render As.

2. In the Render As dialog, choose the appropriate file format from the Save as type 
drop-down list.

3. Choose a template from the Template drop-down list to select the settings that will 
be used for rendering your file, or click the Custom button to create a new template. 

4. In File name, type a name or browse for a destination for your file.

5. Click Save.

Tip: For an easy way to render and deliver your final movie, try the Make Movie 
Wizard found in Vegas Movie Studio and Vegas Movie Studio Platinum software. 
From the File menu, choose Make Movie. For more information, see Make Movie 
Wizard on page 65.
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Chapter 5
 5.1 Surround

To give your projects a more professional feel, you can create your movies in 
with 5.1 surround sound.

New Project Wizard

You can set the parameters of a new project, including whether the project 
is in stereo or 5.1 Surround, by completing each page of the New Project 
Wizard. 

1. From the File menu, choose New.

2. Use the New Project Wizard to set up your project settings. On the 
Master Bus Mode page of the wizard, choose 5.1 Surround from the 
Master Bus Mode drop-down list.

3. Click Finish to close the wizard and create your new project.

Tip: Vegas Movie Studio Platinum can be used to create 5.1 surround 
audio for DVD Architect Studio Projects.

Tips: You can also set your projects to 5.1 surround mode by using 
Project Properties and by inserting multichannel media (for example, 
media from a DVD camcorder) into your projects.

Using the Project Properties dialog:

• From the File menu, choose Properties.
• Select the Audio tab.
• From the Master Bus Mode drop-down list, choose 5.1 Surround.

If you check the Start all new projects with these settings box, new 
projects will default to the Master bus mode setting you selected. This 
default also applies to projects created with the New Project Wizard.

Inserting multichannel media:

• Drag the multichannel media to the timeline.
• In the dialog box, select Yes to set the project to 5.1 surround mode. 

Selecting No leaves the project in stereo.
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In 5.1 surround mode, the following tracks are added to the track list:

5.1 surround panning

After your project is set up for 5.1 surround sound you can begin panning.

If you have a joystick, you can use it to control surround panning. A force-feedback 
joystick such as the Microsoft® SideWinder® Force Feedback 2 joystick can add a tactile 
element to your editing sessions. 

For more information about joysticks, see the online help (from the Vegas Movie Studio 
Help menu and choose Contents and Index).

The Front track is used for the front-left and -right 
channels. You can use a pan envelope to pan between 
the right and left channels. 

The Center track is used for the center channel. No 
panning is available.

 
The LFE track is used for the low-frequency effects 
channel (subwoofer). No panning is available.

 
The Rear track is used for the rear-left and rear-right 
channels. You can use a pan envelope to pan between 
the right and left channels.

For the Voice, Music, and Sound Effects tracks, you can 
use the surround panner in the track header to pan 
these tracks throughout the soundfield.

In 5.1 surround mode, the Mixer window displays 
faders you can use to adjust the overall levels of the 
front, rear, center, and LFE channels.

Note: 5.1 surround is available only in Vegas Movie Studio Platinum.

Surround Panner
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Assign tracks to surround channels

Each track can be assigned to the front, center, LFE, or rear channels, or you can pan a 
track freely within the soundfield.

Right-click the surround panner  in the track header and choose a command from 
the shortcut menu to choose a surround pan mode:

Panning a track

You can perform surround panning using any of the following methods:

• Assign a track to the front, center, LFE, or rear channels. When a track is assigned to a 
channel, its audio output is sent to the selected channel. For more information, see 
the previous section, "Assigning tracks to surround channels.”

• If a track is set to Front, Rear, or Surround Pan mode, you can use a pan envelope to 
adjust left/right panning.  
 
Pan envelopes are not used when a track is set to Center or LFE mode.

• If a track is not set to Front, Center, LFE, or Rear mode, use the surround panner  
in the track header. 

Mode Function 

Surround Pan Used to pan a track anywhere among the front, center, LFE, or rear 
channels. Drag the orange pan point in the surround panner to 
indicate where the track's audio should be sent.

You can use a pan envelope to automate left/right panning (front/rear 
panning cannot be automated).

Front Only Used for the front-left and front-right channels. You can use a pan 
envelope to pan between the right and left channels. 

Center Only Used for the center channel. No panning is available.

LFE Only Used for the low-frequency effects channel (subwoofer). No panning is 
available.

Rear Only Used for the rear-left and rear-right channels. You can use a pan 
envelope to pan between the right and left channels.
5.1 SURROUND | 73



74 | 5.1 SU
Panning a track in Surround Pan mode

Drag the orange pan point  in the surround panner window to position the sound 
within the soundfield.

Automating panning with envelopes

If a track is set to Front, Rear, or Surround Pan mode, you can use a pan envelope to 
adjust left/right panning. 

1. Select the track you want to pan.

2. From the Insert menu, choose Audio Envelopes, and then choose Pan from the 
submenu.

3. Add points and adjust the envelope set edit panning throughout the track.  
 
The pan envelope is added to the left/right position of the pan point (front/rear 
panning cannot be automated). 
 
For example, if a track's pan point is set to 10% left and the pan envelope point is 
set to 10% right, the sound will be played through the center at the envelope point. 
 
For more information about adjusting envelopes, see the online help (from the 
Vegas Movie Studio Help menu, and choose Contents and Index).

You can drag the orange pan dot to 
any position in the soundfield. The 
Voice track is panned near the center.

The Music track is panned to the left-
front speaker.

The Sound Effects track is panned to 
the right-rear speaker.

Tips: 

• Double-click the pan point to reset it to the center listening position.
• Keyboard and mouse shortcuts can help you position the pan point quickly 

and accurately. For more information about keyboard shortcuts, see the 
online help (from the Vegas Movie Studio Help menu, choose Contents and 
Index).
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Changing the pan mode

Right-click the surround panner on a track, choose Pan Type from the shortcut menu, 
and then choose a pan type from the submenu. 

For more information about panning modes, see the online help (from the Vegas Movie 
Studio Help menu, and choose Contents and Index).
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Creating a movie, 70
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Clearing the edit history, 57
Command markers
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Compositing

Compositing modes, 33
Converting format, See Rendering
Copying events, 44

Time and events, 45
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Creating a movie, 70
Creating bins, 26
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Automatic, 55
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Manually setting, 55

Customizing Vegas

Toolbar, 10
Cutting events, 46–47

Ripple mode, 46
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Events, 54
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Deleting media from a bin, 26
Docking Vegas windows, 13
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Editing audio in external editor, 62
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Trimming, 50
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Transport bar, 21

F

Focus, 39
Frame

freeze, 50
Frame-by-frame cursor movement, 39
Freeze frame, 50

G

General editing, 39–63
Event vs. file, 29

Generator
window, 17

Grouping events
Moving grouped events, 30

I

Importing
Audio CD tracks, 24
Media, 22
Scanned images, 24

Inserting
Empty events, 49
Markers, 58
Media, 27
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Time, 49
Video files with associated audio, 28

Installation, 6
System requirements, 5

K

Keyboard commands
Cursor placement, 39, 42

L

Loop playback, 43

M

Main window, 9
Make compositing child, 33
Make Movie Wizard, 65

Burn it to DVD, 65
Burn it to Video CD or CD-ROM, 66
E-mailing, 68
Publish it to the Web, 66
Saving projects to your hard drive, 65
Saving to a DV camera, 67
Saving to an HDV camera, 68
Saving to Sony PSP media, 67

Making movies, 65
Marker bar, 11
Markers

Deleting, 59

Inserting, 58
Moving, 59
Navigating, 59
Renaming, 59
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Media bin

adding recorded files automatically, 26
Media bins, 26

adding media, 26
creating, 26
deleting media, 26
searching, 26

Media files
Auto preview setting, 21
Inserting, 27
Previewing, 21

Media generator
window, 17

Mixer, 15
Mouse scroll-wheel shortcuts, 31, 39
Multimedia controller

scrubbing, 36
Multipurpose slider, 34
Muting

Mute button, 33
mute button, 34

N

Naming
Markers, 59
Regions, 60

New Project Wizard, 71

O

Online help
Via the web, 8
What’sThis? help, 7

P

Pasting
paste insert, 48
paste repeat, 48

Pasting events, 47
Placing media

as takes, 28
Dragging/dropping, 27
multiple files, 27
same track, 27
separate tracks, 27

Playback
Scrubbing, 36
Transport bar controls, 12

Previews, 34
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In media players, 38
Project Media

getting images, 24
Project Media window, 16

Adding media, 22
Capturing video, 23
Extracting CD audio, 24
Getting images, 24
Replacing media in events, 23
using, 22

Project playback
Entire, 35
Media player, 38
Time selection, 35

Projects
Creating, 19
Renaming, 21
Saving, 20

Pulldown removal, 21
Punch-in, 48

R

Recapturing offline video clips, 24
Redo/Undo commands, 56–57

Clearing history, 57
Multiple, 57

Region, 60
Regions

Deleting, 61
Inserting, 60
Moving, 60
Naming, 60
Navigating to, 61
Selecting, 61

Renaming
Markers, 59
Projects, 21

Rendering
Creating a media file, 70
File formats, 69

Rendering a media file, 70
Ripple editing, 47

Cutting, 46
Deleting, 54
Pasting, 47

Ruler, 11

S

Saving a project, 20
Using Save As, 21

Saving projects, 65
Scribble strip, 32, 34
Scrolling, 31

Scrubbing, 36–38
Keyboard, 38
Playhead, 37
Scrub control, 37
scrub control, 13
Timeline, 37
with multimedia controllers, 36

Searching media bins, 26
Selecting

Events and a time range, 43
Events to the end of the track, 41
Multiple events, 40
Range of events, 40
Regions, 61
time range, 42

Setting up a project in 5.1 Surround mode, 71
Show Me How, 8
Soloing

Solo button, 33
solo button, 34

Sorting media with bins, 26
Splitting, 52–54

All events at cursor, 53
Selected events, 53
Time selection, 54

Status bar, 13
System requirements, 5

T

Technical support, 5
Text

Media Generators window, 17
Time Display window, 10
Time selection, 42

Copying, 45
Cutting, 46
With events, 43

Timeline
Adding media to, 27
Moving events along, 29
moving events along, 29

Toolbar, 10
Track FX button, 32, 34
Track header, 12

audio, 34
video, 32

Track list, 12
using, 32

Track motion
Button, 32

Track name, 32, 34
Track view, 12
Tracks, 31
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arming for recording, 34
Compositing modes, 33
Making compositing child, 33
multipurpose slider, 34
Muting, 33
muting, 34
Number, 32
number, 34
Scribble strip, 32
scribble strip, 34
Soloing, 33
soloing, 34
Track effects, 32
Track FX button, 34
Track motion, 32
View buttons, 32
view buttons, 34
volume fader, 34

Transitions
Window, 16

Transport bar, 12, 34, 36
Trimmer window, 14
Trimming, 50–51

Adjacent events, 50
Beyond event edges, 50
events with keyboard, 51
selected events, 50
Time selection, 51

Tutorials, 8

U

Undo/Redo commands, 56–57
Clearing history, 57

V

Vegas
Installing, 6
Overview, 8

Video Capture
Capturing video with, 23
Recapturing offline clips with, 24

Video effects
Window, 17
window, 17

Video previews
Window, 15

View buttons, 32, 34
Volume

track fader, 34

W

Web site
Accessing help, 8

Technical support, 5
What’sThis? help, using, 7
Window docking area, 13

Z

Zoom Edit Tool, 31
Zooming, 31
 | INDEX


	Introduction
	Welcome
	System requirements
	Technical support
	Installing Vegas software
	Using this manual
	Using online help
	Show Me How tutorials

	Overview
	Main window
	Toolbar
	Time display
	Ruler
	Marker bar
	Command bar
	CD layout bar
	Track list
	Timeline
	Transport bar controls
	Status bar
	Scrub control
	Window docking area and floating window docks


	Getting Started
	Creating projects
	Saving a project
	Renaming a project (using Save As)

	Getting media files
	Previewing a media file
	Using the Project Media window
	Adding media to the timeline

	Working with events
	Understanding files and events
	Moving events along the timeline

	Working with tracks
	Using the track view
	Using the track list

	Playing back and previewing
	Playing your project
	Scrubbing
	Previewing to media player
	Prerendering video previews


	Basic Editing Techniques
	Getting around
	Moving the cursor
	Changing focus

	Making selections
	Selecting multiple events
	Selecting a time range
	Looping playback
	Selecting events and a time range
	Selecting tracks
	Selecting groups of composited tracks

	Editing events
	Copying events
	Cutting events
	Pasting events
	Duplicating events
	Inserting empty events and time
	Trimming events
	Splitting events
	Deleting events

	Crossfading events
	Using automatic crossfades
	Manually setting a crossfade
	Changing crossfade curves
	Using undo
	Using redo
	Clearing the edit history

	Adding project markers and regions
	Working with markers
	Working with regions

	Using an external audio editing program
	Setting up an audio editing program
	Opening an audio editor from Vegas software


	Saving and Rendering Projects
	Make Movie Wizard
	Save it to your hard drive
	Burn it to DVD
	Burn it to Video CD (VCD) or CD-ROM
	Publish it to the Web
	Save it to Sony PSP® media
	Save it to your DV camera
	Save it to your HDV camera
	E-mail it

	Rendering projects
	Rendering a file


	5.1 Surround
	New Project Wizard
	5.1 surround panning
	Assign tracks to surround channels
	Panning a track
	Panning a track in Surround Pan mode
	Automating panning with envelopes
	Changing the pan mode


	Index

