
To register on-line with Sonic Foundry, please follow the steps outlined in the registration 
wizards upon installation of this product.

Registering your product will provide you with technical support, notification of product 
updates, and special promotions exclusive only to Stream Anywhere registered users. 

Sonic Foundry product registration helps protect against software copyright infringement 
and allows us to provide support exclusive to registered users.

If you do not have access to the Internet, registration assistance (in English) is available. 
Please contact our Customer Service Department at:

•  Telephone*: 1-800-577-6642 (toll-free) in the US, Canada, and Virgin Islands.
+800-000-76642 (toll-free) in Australia, Denmark, France, Germany, Italy, 

Sweden, UK, Netherlands, and Japan. 

+608-256-3133, extension 2300 in all other countries.

• E-mail: customerservice@sonicfoundry.com
• Fax: 1-608-250-1745

* Registration assistance is available by telephone 24 hours per day, seven days per week.

Sonic Foundry, Inc.
754 Williamson Street
Madison, WI  53703

Sales/Customer Service Only (in North America): 1-800-57-SONIC 
Technical Support: 608-256-5555
Fax: 608-256-7300

Sonic Foundry Europe

PO Box 2903
2601 CX Delft
Netherlands

Quick Start
Guide
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1

Overview

Introduction

Sonic Foundry’s Stream Anywhere is a tool for producing streaming multimedia 
presentations for the Internet or an intranet. Streaming technologies allow Internet users to 
receive data as a steady, continuous stream. Without streaming, users would have to 
download files completely before playback. Using streaming technologies, playback can 
begin after a brief buffering period.

This manual explains the basic features of Stream Anywhere. For additional information on 
these features, and for information on advanced features, see Stream Anywhere’s online 
help.

1
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Stream Anywhere Features

• Create streaming media for the Web using Windows-standard audio and video file 
formats: .avi, .aif, .mov, .mp3, MPEG-1, .wav, .wma, and .qt.

• Use multiple-bit-rate encoding to create a media stream that can accommodate several 
network connection speeds.

• Capture media from external sources such as a video camera, VCR, or television 
(additional hardware may be required).

• Add watermarks to videos.
• Insert commands to add headlines, captions, URL jumps, and other interactive events to 

your multimedia presentations.
• Use encoding templates designed for common media/bandwidth combinations.
• Encode many files at once with batch processing.
• Export streaming media in RealMedia or Microsoft Windows Media formats.
• Reindex .asf and .wma files to add and edit marker, command, and summary information 

without re-encoding the file.
• Use built-in media layouts to present your media.
• E-mail streaming media files to other users.

System Requirements

Your system’s components affect how Stream Anywhere performs. Below is a list of the 
minimum, common, and recommended system requirements.

Minimum System Requirements

• Microsoft Windows 9x or NT 4.0 or later
• 233 MHz processor
• Windows-compatible sound card
• 32 MB RAM
• 5 MB free disk space
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Recommended System Requirements

• 400 MHz processor
• Internet Explorer 4.0 or later to view the online help

Note: Some QuickTime and .mp3 files 
cannot be opened in Stream Anywhere. To test 
whether a file is compatible with Stream 
Anywhere, try playing the file using the 
Windows Media Player. If the Windows 
Media Player can play the file, it can be used 
in Stream Anywhere.

To ensure you have installed the necessary 
codecs and DirectX filters, download the most 
recent version of the Windows Media Player 
and select Customize on the first installation 
dialog. Click Select All on the Media Types 
dialog to complete the installation. See the 
following page on the Microsoft Web site to 
download the Windows Media Player: http://
www.microsoft.com/windows/mediaplayer/
default.asp.

http://www.microsoft.com/windows/mediaplayer/default.asp
http://www.microsoft.com/windows/mediaplayer/default.asp
http://www.microsoft.com/windows/mediaplayer/default.asp
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Installing Stream Anywhere

Before you install Stream Anywhere, we recommend that you exit all open programs and 
temporarily disable any virus protection. After you have done so, follow the steps below to 
install Stream Anywhere:

1. Insert the Stream Anywhere CD-ROM into your CD-ROM drive. The Stream Anywhere 
installation screen appears (if CD-ROM AutoPlay is enabled).

If the CD-ROM AutoPlay is disabled on your computer, click on the  button and 
choose Run. 

In the Run window that appears, type the CD-ROM drive’s letter and add :\setup.exe. 
Click the OK button to start the installation. The installation begins.

2. Follow the screen prompts and enter the necessary information when required. 

• Use the  button to continue the installation.
• Use the  button to suspend the installation and review previous screen prompts.
• Use the  button to terminate the installation.

3. At the last screen prompt, click the  button to conclude the installation.

Starting Stream Anywhere

Starting Stream Anywhere is the same as starting most Windows-based programs that you 
may use already. After Stream Anywhere has been installed on your computer, there are two 
ways to start the program. 

Using the Shortcut

The installation procedure places an icon for Stream Anywhere on your desktop. This icon 
is a shortcut to the Stream Anywhere program located on your hard drive. By double-
clicking on this icon, you can start Stream Anywhere directly from the desktop. The first 
time you run Stream Anywhere, a registration dialog appears. In this dialog, you can enter 
your serial or activation number to begin using Stream Anywhere. For more information on 
serial and activation numbers, see Serial and Activation Numbers on page 6.
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Using the Start Button

The second method also allows you to start Stream Anywhere from your desktop. This 
procedure is exactly the same as other Windows-based programs. 

1. Click the  button on the task bar. The Start menu appears.

2. From the Start menu, select the Programs option. The Programs list menu appears.

3. From the Programs menu, select Sonic Foundry Stream Anywhere. A sub-menu appears.

4. From the sub-menu, click on Stream Anywhere to start the program. The first time you 
run Stream Anywhere, a registration dialog appears. In this dialog, you can enter your 
serial or activation number to begin using Stream Anywhere. For more information on 
serial and activation numbers, see Serial and Activation Numbers on page 6.

5. Enter either the serial number or the activation number and click Finish to start using 
Stream Anywhere. (The serial number is located on the first page of the manual. If you 
downloaded your copy of Stream Anywhere, an activation number was provided to you 
via e-mail.)
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Serial and Activation Numbers

The first time you start Stream Anywhere, the registration window appears. You need to 
enter either the serial number or the activation code. Either number will start Stream 
Anywhere so that you may immediately begin your first project.

The serial number is located on the first page of the manual (or was sent to you via e-mail). 
This number allows you to run Stream Anywhere for 7 days. After 7 days, Stream Anywhere 
times out. 

Note: If you have started a project and 
Stream Anywhere times out, you will not lose 
the project. It will be available when you start 
the program after you have registered your 
product, and received and entered your 
activation number.

When you register your product online or by telephone, you receive an activation code for 
your product. An activation fully unlocks the version of the product you purchased. Each 
computer has a unique number, similar to a license plate, which Sonic Foundry calls a 
Computer ID number. Your Computer ID is automatically detected by the Stream 
Anywhere program and provided to you when you register Stream Anywhere. When you 
register Stream Anywhere, Sonic Foundry generates an activation code for you, based on the 
Computer ID number where Stream Anywhere is loaded. Because the activation code is 
based on the Computer ID, it is important that you have Stream Anywhere loaded on the 
computer where you will be using it. If you have purchased and registered the product, the 
activation code you enter in your copy of Stream Anywhere permanently unlocks your copy.

Registration

The Registration dialog that appears when you start Stream Anywhere allows you to quickly 
and easily register to get your activation code. You may register via the Sonic Foundry web 
site or via the telephone. To register, follow the instructions shown in the Registration 
dialogs.
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Stream Anywhere’s Main Window

Stream Anywhere’s main window is shown below:

This window is divided into the following areas:

• Active Media Files List
• Toolbar
• Main Video Display
• Information and Processing Tabs
• Video Transport Control Bar (only available in simple view)
• Play Meters
• Full-View Control Area (only available in full view)
• Transport Controls

For more information about each window component, see the online help.
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Using the Online Help

Stream Anywhere includes online help, which contains detailed information about all 
program components. To view the online help, you need to have Internet Explorer 4.0 or 
higher loaded on your system (included on the Stream Anywhere CD-ROM). 

Accessing Help

Online help is available using the keyboard or the Help menu.

Main Help Window

The main help window is accessed either by choosing Contents and Index from the Help 
menu or pressing the  key. This window has three tabs which you can use to find the 
information that you need. 

The Contents tab provides a categorized listing of available help topics. Click on the book 
( ), then on the topic page ( ) you want information about.

The Index tab provides a complete listing of the help topics available. Use the scroll bar to 
scroll through the list of available topics or type a word in the text box to quickly locate 
topics related to the word. Select the topic and click the Display button.

The Search tab allows you to enter a keyword and display all of the topics in the online help 
that contain the keyword you have entered. Type a keyword in the text box and click on the 
List Topics button. Select a topic from the list and click the Display button. The topic you 
selected displays in the information pane on the right.

F1

Toolbar

Contents

Information
pane

  Index tab

     Search tab

tab
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Help on the Web

Additional Stream Anywhere help and information is available on the Sonic Foundry web 
site. From the Help menu, choose Sonic Foundry on the Web to view a listing of web pages 
pertaining to Stream Anywhere and Sonic Foundry. If your browser is not already open, 
Stream Anywhere automatically starts it for you, and attempts to connect you to the 
appropriate page on the Sonic Foundry web site via your Internet Service Provider (ISP).
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CHAPTER
11

Working with 
Projects

Working with Projects

This section describes the basics of creating a streaming multimedia presentation. For more 
information about advanced editing and encoding features, refer to the online help.

Stream Anywhere allows you to set up projects to group related media. A project includes all 
of the media files you wish to encode as streaming media. When you include multiple files in 
a project, Stream Anywhere allows you to encode the files in a batch. For more information 
about batch processing, refer to the online help.

Note: Projects should contain files of the same 
type. If you are creating a project with both 
audio and video files, the encoding templates 
available on the Save as Streaming Media 
dialog (accessed by choosing Save as 
Streaming Media from the File menu) will be 
those that contain ONLY audio codecs. If 
working with multiple media formats, create 
separate projects for audio and video files.

To Start a New Project

1. Open Stream Anywhere. The window opens with a blank project.

2. From the File menu, choose New Project.

2
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To Open an Existing Project

1. From the File menu, choose Open Project....

2. Browse to the location of the project in the Open Project dialog box.

3. Click Open.

Opening a File and Adding Media

Perform the following procedure to open a media file in the Stream Anywhere window or 
add a file to the current project. You can add any number of files to a project.

1. From the File menu, choose Open/Add..., or click the Open/Add button  on the toolbar. 
The Open/Add Files dialog appears.

2. Browse to the file’s location in the Open/Add Files dialog, or type the path and file name 
in the File name box.

3. Click Open.

Note: The last file opened is selected as the 
active media file. Click the down arrow next to 
the active media file to see the project file list.

Drag and drop files onto the Stream Anywhere window to add them to the current project.

To ensure you have installed the necessary codecs and DirectX filters, download the most 
recent version of the Windows Media Player at http://www.microsoft.com/windows/
mediaplayer/default.asp.

Note: Some QuickTime and .mp3 files 
cannot be opened in Stream Anywhere. To test 
whether a file is compatible with Stream 
Anywhere, try playing the file using the 
Windows Media Player. If the Windows 
Media Player can play the file, it can be used 
in Stream Anywhere.

http://www.microsoft.com/windows/mediaplayer/default.asp
http://www.microsoft.com/windows/mediaplayer/default.asp
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Closing a File and Removing Media

Perform the following procedure to close a media file or remove a file from the current 
project.

1. Select a file from the Active media file drop-down list.

2. From the File menu, choose Close, or click the Close  button on the toolbar. 

Modifying Starting and Ending Points

Stream Anywhere allows you to adjust the portion of a file that will be encoded by 
specifying the starting and ending points of the file.

Using the Mark Out\Mark In Buttons

1. Position the cursor at the point where you want playback to begin or end.

2. Click the Mark In button or the  key on your keyboard to establish the beginning of your 
media file.

3. Click the Mark Out button or the  key on your keyboard to establish the end of your 
media file.

Using the Starting and Ending Point Bar

The Starting and Ending Point Bar is displayed only in the full Stream Anywhere window. 
Click and drag the yellow handles to the desired beginning and end of your media file. The 
blue bar between the handles represents the portion of the media file that will be encoded. 
Double-click the blue bar to force the handles to the beginning and end of the media file.

[

]

http://www.microsoft.com/windows/mediaplayer/default.asp
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Using the Selection Properties Dialog 

1. From the Edit menu, choose Selection.... The Selection dialog appears.

2. Specify the points at which you want playback to begin and end in the Mark In and Mark 
Out boxes. 

Faders Dialog

From the Edit menu, choose Faders to display the Faders dialog. This dialog allows you to 
specify how gradually or abruptly a streaming media file begins and ends.

Audio Fade In Establishes the ending point of a fade in (the point at which audio is 
playing at its normal volume). A low value produces an abrupt fade; a 
higher value produces a gradual fade.

Audio Fade Out Establishes the beginning point of a fade out. Setting the value close to 
the end of the file produces an abrupt fade; allowing more time between 
the beginning of the fade and the end of the file produces a gradual fade.

Video Fade In Establishes the ending point of a fade in (the point at which video is 
playing at its normal brightness). A low value produces an abrupt fade; a 
higher value produces a gradual fade.

Video Fade Out Establishes the beginning point of a fade out. Setting the value close to 
the end of the file produces an abrupt fade; allowing more time between 
the beginning of the fade and the end of the file produces a gradual fade.
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Fade Audio In/Out

Audio fading allows you to gradually increase audio levels from silence to 0 dB at the 
beginning of a streaming media file; audio fade-out allows you to fade audio levels to silence 
at the end of a media file.

Using the Faders Dialog

1. From the Edit menu, choose Faders.... The Fade Properties dialog appears.

2. In the Fade Properties dialog, specify Audio Fade In and Audio Fade Out times in 
HH:MM:SS.SS (hours, minutes, and seconds).

The Audio Fade In setting establishes the ending point of a fade in (the point at which 
audio is playing at its normal volume). A low value produces an abrupt fade; a higher 
value produces a gradual fade.

The Audio Fade Out setting establishes the beginning point of a fade out. Setting the 
value close to the end of the file produces an abrupt fade; allowing more time between the 
beginning of the fade and the end of the file produces a gradual fade.

Using the Full-View Control Area

Click and drag the red handles located in the upper left and upper right corners of the audio 
display area to establish fade in/out points.

To verify the position of a fade point, place the cursor over the handle. A tool tip shows the 
position of the point in HH:MM:SS.SS.

Note: If you change the starting and/or 
ending points of a file, the fade in/out bars 
anchor themselves to the new beginning and/or 
end of the file.
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Fade Video In/Out

Video fading allows you to gradually fade video in from black at the beginning of a streaming 
media file and fade out to black at the end of the file.

Using the Faders Dialog 

1. From the Edit menu, choose Faders.... The Fade Properties dialog appears.

2. In the Fade Properties dialog, specify Video Fade In and Video Fade Out times in 
HH:MM:SS.SS (hours, minutes, and seconds).

The Video Fade In setting establishes the ending point of a fade in (the point at which 
video is playing at its normal brightness). A low value produces an abrupt fade; a high 
value produces a gradual fade.

The Video Fade Out setting establishes the beginning point of a fade out. Setting the 
value close to the end of the file produces an abrupt fade; allowing more time between the 
beginning of the fade and the end of the file produces a gradual fade.

Using the Full-View Control Area 

Click and drag the red handles located in the upper left and upper right corners of the video 
display area to establish fade in/out points.

To verify the position of a fade point, place the cursor over the handle. A tool tip shows the 
position of the point in HH:MM:SS.SS.

Note: If you change the starting and/or 
ending points of a file, the fade in/out bars 
anchor themselves to the new beginning and/or 
end of the file.
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Markers

A marker enables you to designate a position in the active media file. Each marker is 
numbered and indicates the time of its position in the file. You can name the marker and 
include a comment. 

Use the Markers dialog, described on pg. 18, to view all markers in the file and add new 
ones. Use the Marker Properties dialog, described on pg. 19, to view information about a 
single marker or insert a single new one.

Note: Markers are reference points you can 
place throughout a media file. Placing a marker 
does not change the active media file. A 
marker is an anchored, accessible reference 
point in the streaming media file. Markers 
allow users to seek forward and back within a 
streaming media file. You can assign marker 
names to help users find points of interest in a 
clip.

Marker Bar

The Marker Bar displays tags indicating the position of each marker in the active media file. 
Above each tag in the Audio/Video display, a dotted line indicates precisely where the 
marker is placed in the active media file. To the right of each marker is its title, which you 
can edit. The Marker Bar is shown below:
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Markers Dialog

The Markers dialog provides information about all markers in the active media file. This 
dialog also enables you to insert new markers into the file. When you use this dialog to insert 
a new marker, it is placed in the current cursor position by default. However, you can edit 
the position in the Time column. 

Perform either of the following actions to display the Markers dialog:

• Right-click the Marker bar and choose Edit Markers... on the shortcut menu.
• From the Edit menu, choose Markers....

To delete a marker, click the number to the left of the marker and press the  key on 
your keyboard.

Note: You can click the Time, Name, and 
Comment headings to sort your markers in 
ascending or descending order.

Time Click inside the Time box to edit the time a marker occurs in the file.
Name Click inside the Name box to edit a marker’s name.
Comment Click inside the Comment box to edit any comments associated with a marker.
Insert Click to insert a new marker at the cursor position.

Delete
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Marker Properties Dialog

The Marker Properties dialog displays information about a specific marker in the active 
media file. You can also use this dialog to create a new marker in the file. The Marker 
Properties dialog can be accessed in several ways:

• Right-click on the Marker bar and choose Add Marker on the shortcut menu. (This action 
adds a new marker in the current cursor position and enables you to modify that marker.)

• Right-click on a marker tag and click Edit on the shortcut menu. (This action enables you 
to edit the selected marker.)

• Double-click on a marker tag. (This action enables you to edit the selected marker.)

Name Enter or edit the name of the marker. This name identifies the marker in 
Stream Anywhere’s full-view control area. The information you enter here is 
also used by the media player to identify specific areas in your streaming 
media file. Users can refer to these markers to move to specific areas in the 
file.

Time Enter or edit the time the marker occurs in the file.
Comment Enter or edit any comments about the marker. The information you enter in 

this box is used in Stream Anywhere for your reference only.
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Placing Markers

Perform either of the following procedures to place a marker in the active media file.

Using the Full Stream Anywhere Window

1. Right-click on the Marker bar and choose Add Marker from the shortcut menu. The 
Marker Properties dialog appears.

2. Enter a name, time, and comment (optional) for the marker.

Note: Click the  button on the marker 
bar or press the  key on your keyboard to 
place a marker at the cursor position. If the 
media file is playing, numbered markers 
are inserted. You can edit the numbered 
markers later to specify names and 
comments for numbered markers.

Using the Edit Marker Dialog 

1. From the Edit menu, choose Markers.... The Markers dialog appears.

2. Click Insert.

3. Enter a name and comment (optional) for the marker. The marker is placed at the current 
cursor position, but you can edit the time.

Commands

Commands are scripts you can place throughout a media file. A command is an anchored, 
accessible reference point in the streaming media file. Commands allow streaming media 
files to link to other Web pages and display text such as headings and captions. Placing a 
command does not change the active media file. For a complete list of commands and 
descriptions, see the Stream Anywhere online help.

M
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Command Bar

The command bar displays tags indicating the position of each command in the active 
media file. Above each tag in the Audio/Video display, a dotted line indicates precisely 
where the command occurs in the active media file. To the right of each command is its 
type, which you can edit.



22

WORKING WITH PROJECTS CHP. 2

Commands Dialog

Perform either of the following actions to access the Commands dialog:

• Right-click the Marker bar and choose Edit Commands... on the shortcut menu.
• From the Edit menu, choose Commands....

To delete a command, click the number to the left of the command and press the  key 
on your keyboard.

Note: You can click the Time, Type, 
Command, and Comment headings to sort 
your commands in ascending or descending 
order.

Time Click inside the Time box to edit the time a command occurs in the file.
Type Click inside the Type box to edit a command type.
Command Click inside the Command box to edit a command’s parameters.
Comment Click inside the Command box to edit a command’s parameters.
Insert Click to insert a new command at the cursor position.

Delete
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Command Properties Dialog

The Command Properties dialog can be accessed in several ways:

• Right-click on the Command bar and choose Add Command on the shortcut menu.
• Right-click on a command tag and choose Edit on the shortcut menu.
• Double-click on a command tag.

To learn more about the command types available in Stream Anywhere, see the online help.

Parameter The actual text of the command is entered in this box. The information you 
enter depends upon the type of command you are creating. For example, if 
you are creating a URL command, enter the actual URL of the destination Web 
site (for example, http://www.sonicfoundry.com).

Time Enter or edit the time when the command is executed in the file.
Type Click the down arrow and select a command type from the drop-down list.
Comment Enter or edit any comments about the marker. The information you enter in 

this box is used in Stream Anywhere for your reference only.
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Placing Commands

Perform either of the following procedures to place a command in the active media file.

Using the Full Stream Anywhere Window 

1. Right-click on the Command bar and choose Add Command... from the shortcut menu. 
The Command Properties dialog appears.

2. Enter a parameter, time, and comment (optional) for the marker.

Note: Click the  button on the command 
bar or press the  key on your keyboard to 
place a command at the cursor position. If the 
media file is playing, numbered commands are 
inserted. You can edit the numbered 
commands later to specify names and 
comments for numbered commands.

Using the Commands Dialog

1. From the Edit menu, choose Commands.... The Commands dialog appears.

2. Click Insert. The Edit Command dialog appears.

3. Enter a type, parameter and comment (optional) for the marker. The command is placed 
at the current cursor position, but you can edit the time.

C
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Encoding 
Streaming 
Media

Encoding

Encoding streaming media saves your files in a format that can be streamed over the Internet 
or an intranet.

To Encode a File or Project

1. Perform any of the following actions to open the Save As Streaming Media dialog:

• Click the Save as Streaming Media button  on the toolbar.
• From the File menu, choose Save as Streaming Media....

• Press .

2. Select the files you want to encode:

• Click the Encode current file radio button to encode the active media file.
• Click the Encode all open files radio button to encode all files in the Active media file 

drop-down list using batch processing.

Ctrl + S

3
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Note: When encoding a Stream Anywhere 
project, you can encode all of the project files 
in a batch. Each media file associated with a 
project can have unique summary information 
and processing characteristics. By default, 
when you encode all of the files in a project, 
Stream Anywhere refers to the source files for 
the summary and processing information. 
However, when you include all of your media 
files in one project, you can create all of the 
streaming media files at the same time with the 
same encoding template and processing 
characteristics.

3. Select the Use Summary Defaults check box if you want to override the information on the 
Summary tab.

4. Specify the folder where Stream Anywhere should store the encoded files in the 
Destination folder for encoded files box.

To create a new folder, type the name of the folder you want to create at the end of the 
path in the Destination folder for encoded files box.

5. Select the file formats you want to encode:

• Select the Encode Windows Media format check box to create .ASF and .WMA files.
• Select the Encode RealMedia format check box to create RealMedia files.

Note: Windows Media and RealMedia files 
can be encoded concurrently.

6. Click the down arrow and select an encoding template from the Windows Media 
Template or RealMedia template drop-down list. 

Click Details to view a description of the selected template and suggested uses. If you are 
unsure which template you should use, click the Wizard button. Stream Anywhere will 
select appropriate encoding parameters based on answers you provide about the content 
of your files and the targeted audience.



CHP. 3 ENCODING STREAMING MEDIA

27

Note: If you encode a stereo audio file using a 
mono codec, the volume of the right and left 
channels will be summed and may produce 
clipping. To compensate for this volume gain, 
use the Audio tab to reduce the overall volume 
of your file by one half before encoding. For 
more information about the Audio tab, refer to 
the online help.

7. Click OK.

Stream Anywhere displays statistics about the encoded files during compression. If you 
are encoding video files, the original and encoded files are displayed side-by-side during 
encoding, allowing you to preview the encoded file. If you don’t want to preview the 
encoded video, uncheck the Show video while encoding check box. Disabling this option 
increases encoding speed.

Encoding Wizards

The Encoding wizards select an appropriate encoding template based on answers you 
provide about the content of your files and the targeted audience.

Windows Media Encoding Template Wizard

The Windows Media Encoding Template wizard guides you through the selection of an 
existing encoding template.

Use the pages of the Windows Media Encoding Template wizard to specify the properties of 
your streaming media file.

To create a custom encoding template, choose Edit from the Template menu, and then 
choose Windows Media. Click Custom on the Edit Windows Media Template dialog to create 
a new template.
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Accessing the Windows Media Encoding Template Wizard

1. Perform either of the following actions to open the Save as Streaming Media dialog:

• Click the Save as Streaming Media button  on the toolbar.
• From the File menu, choose Save as Streaming Media.

2. Select the Encode Windows Media format check box.

3. Click Wizard....

Using the Windows Media Encoding Template Wizard

1. Read the introduction and click Next.

2. Specify a connection type:

• On the Connection Type dialog, click the radio button that corresponds to the type of 
connection your target audience will use to connect to the Internet.

• Choose a connection type that applies to the average user in your target audience. For 
example, if you encode a stream for a 56 Kbps modem connection, users with 28.8 Kbps 
modems will have difficulty playing the stream.

• Click Next.

3. Determine audio settings:

• Select the Use Audio check box if your media file includes audio content.
• Click the radio button that best describes the type of audio in your file.
• Click Next.

4. Determine video settings:

• Select the Use Video check box if your media file includes video content.
• Click the radio button that best describes the type of motion in your file:

Low-Motion Video is best for low-motion shots. This setting emphasizes image clarity, 
but sacrifices smooth motion. High-Motion Video is best for high-motion shots, but 
sacrifices image clarity.

5. Click Finish.

6. Click OK on the Encode Files dialog to encode your file with the selected template.
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RealMedia Encoding Template Wizard

The RealMedia Encoding Template wizard guides you through the selection of an existing 
encoding template.

Use the pages of the RealMedia Encoding Template wizard to specify the properties of your 
streaming media file.

Accessing the RealMedia Encoding Template Wizard

1. Perform either of the following actions to open the Save as Streaming Media dialog:

• Click the Save as Streaming Media button  on the toolbar.
• From the File menu, choose Save as Streaming Media.

2. Select the Encode RealMedia format check box.

3. Click Wizard....

Note: You can also access the RealMedia 
Encoding Template Wizard from the 
Template menu by choosing Edit, then 
RealMedia, and then clicking Custom or Edit.
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Using the RealMedia Encoding Template Wizard

1. Read the introduction and click Next.

2. Specify a RealMedia format:

• In the File Type box, select the version of the RealMedia player with which your 
streaming media should be compatible.

Note: If you select RealMedia 5 compatibility 
or RealMedia 3 compatibility, SureStream™ is 
automatically selected in the Type of target rate 
box. When backward compatibility is enabled, 
Stream Anywhere creates a separate stream 
for each version of the RealMedia player.

• Specify a target rate (applicable only when RealMedia G2 is selected in the File Type 
box):

• If you select SureStream, specify whether the encoded file should emphasize audio or 
video content:

• Click Next.

3. In the Connection Type box, select the type of connection your target audience will use to 
connect to the Internet.

If you selected Single Rate in the Type of target rate box, choose a connection type that 
applies to the average user in your target audience. For example, if you encode a stream 
for a 56 Kbps modem connection, users with 28.8 Kbps modems will have difficulty 
playing the stream.

If you selected SureStream, select the check box for each bit rate you want Stream 
Anywhere to encode.

SureStream™ Creates a single file encoded for multiple target audiences. A SureStream file 
can switch to a lower bandwidth to compensate for network congestion and 
allow playback on older versions of the RealMedia player.

SureStream files must be broadcast from a RealNetworks RealServer G2.
Single Rate Creates a file that is encoded for a single bandwidth.

Emphasize audio Video quality is degraded before audio quality if the RealPlayer‘s connection 
switches to a lower bandwidth.

Emphasize video Audio quality is degraded before video quality if the RealPlayer‘s connection 
switches to a lower bandwidth.
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4. Specify playback settings for your streaming media:

• Enable PerfectPlay—When this option is enabled, users connected with standard modems 
can choose to download a higher-quality version of the audio that is normally only 
available over ISDN or LAN connections. The higher-bandwidth RealAudio stream is 
then played back from the user's hard disk after the download process is complete. The 
RealAudio Player Plus from Real Networks supports PerfectPlay capabilities.

• Allow Mobile Play—When this option is enabled, users can play your media file on mobile 
audio players. This option is only applicable for files with audio content.

• Allow Recording—When checked, RealAudio-compatible players can allow users to save 
(record) RealAudio streams. Use this option only if it is acceptable for users to create 
copies of the RealAudio file.

5. Click Next.

6. Determine audio settings:

• Select the Use Audio check box if your media file includes audio content.
• Click the radio button that best describes the type of audio in your file.
• Click Next.

7. Specify whether Stream Anywhere should resample the audio component of your file:

• Select the check box to enable audio resampling using Sonic Foundry's algorithms.
• Click the down arrow to the right of the Resample rate drop-down list and select a new 

sampling rate.

Note: High sampling rates produce high-
quality audio, but can result in stuttering audio 
with low-speed Internet connections. When 
the check box is cleared, codecs resample audio 
using default resampling algorithms.

• Click Next. If you file does not include video, skip to step 9.

8. Determine video settings:

• Select the Use Video check box if your media file includes video content.
• Click the radio button that best describes the type of motion in your file:

Normal Motion Video Encodes video with the settings in the original file.
Smoothest Motion 
Video

Emphasizes motion, but sacrifices image clarity.

Sharpest Image Video Emphasizes image clarity, but sacrifices smooth motion.
Slide Show Presents video as a series of still frames to maximize image clarity.
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• Click Next.
• To determine the height and width of the streaming media content when it is viewed, 

click a radio button, or click Custom to enter your own settings.

Standard image sizes are provided because their dimensions conform to standards 
supported by many codecs and video-editing tools. Smaller image sizes allow for more 
bandwidth to be used for video frames, and can improve content quality.

Note: When resizing image size with the 
Custom setting, be aware that many codecs 
require height and width settings that are 
multiples of 16.

9. Click Finish.

10.If Stream Anywhere is unable to find an encoding template that matches the parameters 
you specified in the encode wizard, you will be prompted to enter a template name and 
description. Stream Anywhere will create a new encoding template with these 
parameters.

11.Click OK on the Encode Files dialog to encode your file with the template selected by the 
encoding wizard.
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Publishing

Publishing Streaming Media Files

The Publish wizard creates all files necessary to publish your media to an Internet/intranet 
server. Use the Publish wizard after creating streaming media files with the Save as 
Streaming Media command.

After the Publish wizard creates the files needed to stream your media, you will need to use 
an FTP (File Transfer Protocol) application to upload your files to a server.

Note: The Publish wizard allows you to copy 
your media file to a network folder if your 
media server is inside a network firewall. If 
you're publishing media files to a FrontPage 
web, the Publish wizard can copy the layout 
files to your web.

Perform either of the following actions to start the Publish Streaming Media Wizard:

• Click the Publish Streaming Media button  on the toolbar.
• From the File menu, choose Publish Streaming Media.

4



34

PUBLISHING CHP. 4

Publishing Windows Media Files

Media files must be encoded before you run the Publish Streaming Media wizard. For more 
information, see Windows Media Encoding Template Wizard on page 27.

1. Perform either of the following actions to open the Publish Streaming Media wizard:

• From the File menu, choose Publish Streaming Media....

• Click the Publish Streaming Media button on the toolbar.

2. Click the Windows Media format radio button.

3. In the Enter target Windows Media file name box, specify the name of the file you want to 
publish. This is the path to the encoded file on your local disk.

Note: For redirector file (.asx and .wax) 
settings, click the Advanced button to open the 
Advanced Redirector Settings dialog. For more 
information on advanced settings, see the 
online help.

4. Select the Copy media file to network folder check box and specify a folder in the Network 
Folder box if your media server is inside your network firewall.

5. Click Next.

6. Select a media layout for your streaming media. (Media layouts allow you to tailor the 
appearance of your streaming media presentation by choosing from many pre-defined 
layouts.)

Note: For more information on the Windows 
Media and RealMedia layouts, see the online 
help.

• Click the down arrow and select a layout from the drop-down list.

Note: Click Preview to view the selected 
media layout in your Web browser or 
Windows Media Player.

• Click Next.
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7. Specify settings for your layout files:

• In the Destination folder for layout files box, specify a folder where Stream Anywhere 
should place the layout files. This is a folder on your local disk.

Note: If you're using the Add layout files to 
FrontPage web feature and will not use the files 
outside of your FrontPage web, specify a 
temporary folder for creation of layout files.

• In the Windows Media server path box, specify the path where the Windows Media (.asf 
or .wma) file will be stored on the Web server.

• In the Web server path box, specify a folder where the layout and redirector files will be 
stored on the Web server. This is the directory path where you will transfer the files 
with an FTP program.

8. Select the Add Layout Files to FrontPage web check box if you want to add the layout files to 
a FrontPage web. Stream Anywhere will copy the files to your FrontPage web (in addition 
to the folder specified in the Destination folder for layout files box).

Click Browse if you want to add the files to a different page than the one displayed in the 
FrontPage web name box. Stream Anywhere will start FrontPage and display the Getting 
Started dialog, where you can select a web.

Note: Only layout files (HTML, image, and 
redirector) are added to your web. You will 
need to add your media file (.asf or .wma) 
separately.

9. Click Finish.

10.After Stream Anywhere creates the necessary files for the media layout, you will be 
prompted to edit the layout files. If you want to modify the default HTML page, select Yes 
to select a file and launch the HTML editor specified on the Preferences dialog (accessed 
by choosing Preferences from the File menu).
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Publishing RealMedia Files

1. Perform either of the following actions to open the Publish Streaming Media wizard:

• From the File menu, choose Publish Streaming Media....

• Click the Publish Streaming Media button on the toolbar.

2. Click the RealMedia format radio button.

3. In the Enter target RealMedia file name box, specify the name of the file you want to publish. 
This is the path to the encoded file on your local disk.

4. Select the Copy media file to network folder check box and specify a folder in the Network 
Folder box if your media server is inside your network firewall.

5. Click Next.

6. Select a media layout for your streaming media. (Media layouts allow you to tailor the 
appearance of your streaming media presentation by choosing from many pre-defined 
layouts.)

Note: For more information on the Windows 
Media and RealMedia layouts, see the online 
help.

• Click the down arrow and select a layout from the drop-down list.

Note: Click Preview to view the selected 
media layout in your Web browser or 
RealPlayer.

• Click Next.

7. Specify settings for your layout files:

• In the Destination folder for layout files box, specify a folder where Stream Anywhere 
should place the layout files. This is a folder on your local disk.

Note: If you're using the Add layout files to 
FrontPage web feature and will not use the files 
outside of your FrontPage web, specify a 
temporary folder for creation of layout files.
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• In the RealMedia server path box, specify the path where the RealMedia file will be stored 
on the Web server. This is the directory path where you will transfer the file with an 
FTP program.

8. Select the Add Layout Files to FrontPage web check box if you want to add the layout files to 
a FrontPage web. Stream Anywhere will copy the files to your FrontPage web (in addition 
to the folder specified in the Destination folder for layout files box).

Click Browse if you want to add the files to a different page than the one displayed in the 
FrontPage web name box. Stream Anywhere will start FrontPage and display the Getting 
Started dialog, where you can select a web.

Note: Only layout files (HTML, RealText, 
RealPix, SMIL, image, and redirector) are 
added to your web. You will need to add your 
media file (.rm) separately.

9. Click Finish.

10.After Stream Anywhere creates the necessary files for the media layout, you will be 
prompted to edit the layout files. If you want to modify the default files, select Yes to 
select a file and launch the HTML or SMIL editor specified on the Preferences dialog 
(accessed by choosing Preferences from the File menu).

E-mailing Streaming Media Files

Send Streaming Media

The Send Streaming Media command on the File menu allows you to share streaming media 
files without publishing them to a server.

Before sending media files, you must first encode them. See Windows Media Encoding 
Template Wizard on page 27 for more information.

1. From the File menu, choose Send Streaming Media....

2. Select the files you want to send in the Send Media dialog.

Note: Use +click or +click to select 
multiple files.

3. Click Open.

Shift Ctrl
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4. Stream Anywhere launches your e-mail application and creates a blank message with the 
selected media files attached. 

Microsoft FrontPage Features

If you're using Stream Anywhere and Microsoft FrontPage, you can insert the Windows 
Media Player or RealPlayer G2 as a FrontPage component.

Inserting a Media Clip Using the Windows Media Player 

1. Open a Web page in the FrontPage Editor.

2. From the Insert menu, choose FrontPage Component, or click the Insert FrontPage 
Component button on the toolbar.

3. Choose Windows Media Player in the popup Insert FrontPage Component dialog and click 
OK.

4. Specify the properties of your media clip in the Windows Media Player Properties dialog:

• In the URL of streaming redirector file box, specify the URL of the redirector file that will 
start your streaming media file, or select a file from the drop-down list.

• Select the Show controls check box if you want to include the Windows Media Player 
control bar, shown below:

• Select the Show status bar check box if you want to include the Windows Media Player 
status bar, shown below:

• Select the Show display area check box if you want to include the Windows Media Player 
display area, shown below:

• Select the Start automatically check box if you want your streaming media to begin 
playing when your page is displayed.

• Select the Start transparent check box if you want the Windows Media Player to be 
displayed only when the media clip is playing.

• Select the Size player to content check box if you want to automatically adjust the size of 
the Windows Media Player to accommodate the size of a video clip.
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Note: To edit the properties of the Windows 
Media Player in the FrontPage Editor, right-
click the [Windows Media Player] tag and 
choose FrontPage Component Properties from 
the shortcut menu.

Inserting a Media Clip Using the RealPlayer 

1. Open a Web page in the FrontPage Editor.

2. From the Insert menu, choose FrontPage Component, or click the Insert FrontPage 
Component button on the toolbar.

3. Choose RealMedia Player in the popup Insert FrontPage Component dialog and click OK.

4. Specify the properties of your media clip in the RealMedia Player Properties dialog:

• In the URL of streaming redirector file box, indicate the URL of the redirector file that will 
start your streaming media file.

• Select the Show controls check box if you want to include the RealPlayer control bar, 
shown below:

• Select the Show status bar check box if you want to include the RealPlayer status bar, 
shown below:

• Select the Show information panel check box if you want to include the RealPlayer 
information panel, shown below:.

• Select the Start automatically check box if you want your streaming media to begin 
playing when your page is displayed.

• Specify a height and width (in pixels) of the RealPlayer.
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Note: To edit the properties of the RealPlayer 
in the FrontPage Editor, right-click the 
[Windows Media Player] tag and choose 
FrontPage Component Properties from the 
shortcut menu.

Adding Files to a FrontPage Web 

On the final page of the Publish Streaming Media wizard, described in Publishing Streaming 
Media Files on page 33, select the Add Layout Files to FrontPage web check box. Stream 
Anywhere will copy the layout files to your FrontPage web (in addition to the folder 
specified in the Destination folder for layout files box).

Note: If you will not be using the files outside 
of your FrontPage web, specify a temporary 
directory for creation of layout files.

Click Browse if you want to add the files to a different page than the one displayed in the 
FrontPage web name box. Stream Anywhere will start FrontPage and display the Getting 
Started dialog, where you can select a web.

Note: Only layout files (HTML, images, 
redirector, RealText, RealPix, and SMIL) are 
added to your web. You will need to add your 
media file (ASF/WMA or RM) separately.
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Reaching Technical Support

If you experience problems or have questions while using Stream Anywhere, there are 
several ways to get the information that you need from Sonic Foundry: web site support, e-
mail support, fax support, and telephone support. 

Web Site Support

Visit our web site at www.sonicfoundry.com/support. You will find technical information, 
reference information, program updates, tips and tricks, and a Frequently Asked Questions 
(FAQ) archive. 

E-mail Support

Send your questions or comments to support@sonicfoundry.com. Our Technical Support 
department will respond to you within 36 business hours. 

Fax Support

Send your questions or comments via fax 24 hours a day at (608) 250-1745. You will receive 
a response within 36 business hours.

A
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Telephone Support

Our Technical Support representatives are available 24 hours a day at (608) 256-5555.

Before You Call Support

Before you contact our Technical Support department, we ask that you do the following:

• Check to see if your question may be answered in the Quick Start Guide or online help. 
• Use a telephone that is near the computer where Stream Anywhere is installed.
• Make sure you have registered the product.
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