Sound Forge 8

After Sound Forge software is installed and you start it for the first time, the registration wizard is displayed.
This wizard offers easy steps that allow you to register the software online with Sony Media Software.
Alternatively, you may register online at http://www.sony.com/mediasoftware at any time.

Registering your product will provide you with exclusive access to a variety of technical support options,
notification of product updates, and special promotions exclusive to Sound Forge registered users.

Registration assistance

If you do not have access to the Internet, registration assistance is available during normal weekday business
hours. Please contact our Customer Service Department by dialing one of the following numbers:

Telephone/Fax Country

1-800-577-6642 (tol-free) US, Canada, and Virgin Islands
+608-204-7703 for all other countries
1-608-250-1745 (Fax) All countries

Customer service/sales

For a detailed list of Customer Service options, we encourage you to visit
http://mediasoftware.sonypictures.com/support/custserv.asp. Use the following numbers for telephone
support during normal weekday business hours:

Telephone/Fax Country

1-800-577-6642 (tol-free) US, Canada, and Virgin Islands
+608-204-7703 for all other countries
1-608-250-1745 (Fax) All countries

Technical support

For a detailed list of Technical Support options, we encourage you to visit

http://mediasoftware.sonypictures.com/support/default.asp. To listen to your support options, please call 608-
256-5555.

About your rights in Sound Forge software

Sound Forge software is licensed to you under the terms of the End User License Agreement. The End User
License Agreement is first presented to you when you install the software. Please review the End User
License Agreement carefully as its terms affect your rights with respect to the software. For your reference, a
copy of the End User License Agreement for Sound Forge software is located at
http://www.sony.com/mediasoftware.

About your privacy

Sony Media Software respects your privacy and is committed to protecting personal information. Your use of
the software is governed by the Software Privacy Policy. A copy of this policy is incorporated into the
registration process and you are asked to agree to its terms prior to accepting the terms of the End User
License Agreement. Please review its contents carefully as its terms and conditions affect your rights with
respect to the information that is collected by the software. For your reference, a copy of the Software
Privacy Policy is located at http://mediasoftware.sonypictures.com/corporate/privacy.asp.


http://www.sony.com/mediasoftware
http://mediasoftware.sonypictures.com/support/custserv.asp
http://mediasoftware.sonypictures.com/support/default.asp
http://www.sony.com/mediasoftware
http://mediasoftware.sonypictures.com/corporate/privacy.asp

Proper use of software

Sound Forge software is not intended and should not be used for illegal or infringing purposes, such as the
illegal copying or sharing of copyrighted materials. Using Sound Forge software for such purposes is, among
other things, against United States and international copyright laws and contrary to the terms and
conditions of the End User License Agreement. Such activity may be punishable by law and may also subject
you to the breach remedies set forth in the End User License Agreement.

Legal notices

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized,
Sony Sound Series, Groove Mapping, Groove Cloning, Media Manager, Super Duper Music Loop, Jam Trax, CD Architect, Sound Forge, and Audio
Studio are trademarks or registered trademarks of Madison Media Software, Inc. or its affiliates in the United States and other countries. All other
trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Thomson Fraunhofer MP3
MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast
systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other
content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs,
semiconductor chips, hard drives, memory cards and the like).

An independent license for such use is required. For details, please visit: http://www.mp3licensing.com.

Microsoft DirectX programming interface

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 — 2005 Microsoft Corporation. All rights reserved.

Microsoft Windows Media 9

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 — 2005 Microsoft Corporation. All rights reserved.

Real, RealMedia, Real Audio, and RealVideo applications

2005 RealNetworks, Inc. Patents Pending. All rights reserved. Real®, Real Media®, Real Audio®, Real Video®, and the Real logo are trademarks or

registered trademarks of RealNetworks, Inc. in the United States and other countries.
PNG file format

Copyright © 2005. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and
Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but
WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE.
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries.

Apple Macintosh Audio Interchange File Format (AIFF) file format.

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries.
Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights
reserved.

Steinberg Media Technologies AG.
VST is a registered trademark of Steinberg Media Technologies AG.
ASIO is a trademark of Steinberg Media Technologies AG.


http://www.mp3licensing.com
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231

Madison Media Software, Inc.
A subsidiary of Sony Corporation of America

1617 Sherman Avenue
Madison, WI 53704
USA

The information contained in this manual is subject to change without notice and does not represent a
guarantee or commitment on behalf of Madison Media Software, Inc. in any way. All updates or additional
information relating to the contents of this manual will be posted on the Sony Media Software web site,
located at http://www.sony.com/mediasoftware. The software is provided to you under the terms of the End
User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance
therewith. Copying or distributing the software except as expressly described in the End User License
Agreement is strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for
any purpose without the express written consent of Madison Media Software, Inc.

Copyright © 2005. Madison Media Software, Inc., a subsidiary of Sony Corporation of America.

Program Copyright © 2005. Madison Media Software, Inc., a subsidiary of Sony Corporation of America. All
rights reserved.


http://www.sony.com/mediasoftware
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5 :-‘--.';"f-%na&g Introduction

Introducing Sound Forge software

Thank you for purchasing Sound Forge® software and for your continued support of the Sony Media
Software family of products. The software provides you with the powerful features you have come to expect,
as well as a number of new features designed to make digital audio editing quick and easy.

Sample files

Throughout the manual, you will find references to six sample audio files. The manual directs you to use
these files as you experiment with different Sound Forge features. These files are installed in the same folder
as the application:

Drumhit.pca
Fill.pca
Loop.pca
Musicbed.pca
Saxriff.pca
Voiceover.pca

The files are in Perfect Clarity Audio® (PCA) format, a Sony Media Software proprietary lossless audio
compression format.

Using this manual

This manual is provided to assist users of the full version of Sound Forge software as well as Sound Forge
Audio Studio users. For this reason, product features exclusive to the Sound Forge Pro software are identified
throughout the manual using the following icon:

In addition, Sound Forge Audio Studio-only issues and features are identified by the following icon:.

Note: Unless otherwise noted, the pictures shown in this
manual are from the full version of Sound Forge software. If
you have Sound Forge Audio Studio software, your windows
and dialogs may appear differently.

Ve
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Shortcuts

As experienced users of Sound Forge products know, there are often several methods of executing a
command, including menus, shortcut menus, and keystrokes. Throughout this manual, the typical method of
executing a command is identified in the procedure, and alternate methods are identified in a section
indicated by the following icon:

=3

A full list of keyboard and mouse shortcuts appears in the first appendix to this manual. For more information,
see Shortcuts on page 305.

System requirements

The following lists the minimum system requirements for using Sound Forge and Sound Forge Audio Studio
products:

500 MHz processor

128 MB RAM, 256 MB recommended

150 MB hard-disk space for program installation

Microsoft Windows® 2000, XP Home or XP Professional

Microsoft Windows®-compatible sound card

CD-ROM drive (for installation from a CD only)

Supported CD-Recordable drive (for CD burning only)

DirectX® Media 8.0 or later (version 8.0 included on CD-ROM)

Microsoft® Internet Explorer 5.1 or later to view online help (included on CD-ROM)

Installing Sound Forge software

The install utility, setup.exe, located on the Sound Forge CD-ROM, creates the necessary folders and copies
all files required to operate Sound Forge software.

Ve

Note: The Sound Forge application requires Microsoft
DirectX 8.0 or later and Internet Explorer 5.1 or later. The
setup program alerts you if either is not detected on your
system and prompts their installation from the Sound Forge
CD-ROM.

1. Place the Sound Forge CD-ROM in your system’s CD-ROM drive. AutoPlay launches the Setup menu.
Ve
Note: If AutoPlay is not turned on, click the Start button

and choose Run. Type “D:\setup.exe”, where D is the drive
letter of your CD-ROM drive.

2. Click Install, and follow the instructions in the dialogs to complete the installation.

INTRODUCTION CHP. 1



Getting help

Online help

You can access two varieties of help within the software:

¢ Online help
e What’s This? help (also referred to as context-sensitive help)

To access online help, choose Contents and Index from the Help menu.

@ Press [F1].

Va

Note: To view online help, Internet Explorer 5.1 or later
must be installed on your system. If you purchased the Sound
Forge boxed version, Internet Explorer version 5.1 is
included on your CD-ROM.

Toolbar —»

Tabs ———» Conterts | index | Search | Favortes | =

([ 1
4|

E? Sound Forge and Sound Forge Audio Studio Dnline Help
= B (9

Hide: Back

=10l x|

Options Shortouts Glossary

Sound Forge®

sing Help
?] Technical Support

[2) optimizing Sound Forge
[2) Legal Hotices

The Sound Forge Window
wiorking with Projects
working with Files

working with Video Files

Sound Farge softwars is the workhorss of countless audio professionals, and
it just keeps getting better. You'll find that the new features in this versian wil
help simplify your life by consolidating comman tasks and allawing you ta
customize the software to suit your needs.

Previewing a File This help file contains information about Sound Forge and Sound Forge Audio Information
Monitoring Levels Studio software: pane

Recording

Selecting Data and Positioning th Information ar features unique to the full version of Sound Forge software are

Basic Editing indicated by this icon,

m Information ar features unique to Sound Farge Audio Studio software are indicated

Markers, Regions, and Commant by this icon.

Editing with the Playlist/Cutlist
applying Processes and Effects
Repairing Glitches, Clicks, and N
Scripting

Synthesis

Sampling

MIDI Synchronization
Spectrum Analysis

Acoustic Mirrar

Wave Hammer

Customizing Sound Forge
Shorteuts

Custarnizable keuboard mappings.

VST effect support,

ASIO sudio driver support,

Data window scrubhing.

Application scripting with an inteqrated Seript Editor window,

Batch processing and file-format conversion via the Batch Converter script,

Ability to rave 3 project path in 3 rendered file and edit a rendered file's source

fppendix -
2 AF _>l_|

project,

® You can now choose the Ruler Format and Level Format for data displayed in the
Statistics window,

El

The following table describes the four tabs of the Online Help window.

Tab Description

Contents Provides a list of available help topics. Click a closed book ( @) to open the pages, and then click on a
topic page ([7] ).

Index Provides a complete listing of the help topics available. Scroll through the list of available topics or type
a word in the Type in the keyword to find box to quickly locate topics related to that word. Select
the topic and click the button.

Search Allows you to enter a keyword and display all of the topics in the online help that contain the keyword
you have entered. Type a keyword in the Type in the word(s) to search for box and click the

List Topics | button. Select the topic from the list and click the button.
Favorites Allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites,

click the button on the Favorites tab.

C19
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What's This? help

What’s This? help allows you to view pop-up descriptions of controls in dialog boxes.

1. Click the question mark %] in the upper-right corner of the dialog box. The cursor changes to a question
mark icon [32.

2. Click a control in the dialog box. A pop-up description of the item is displayed.
@ Click a control in the dialog box and press [Shift]+ [F1].

Help on the Web

Additional Sound Forge information is available on the Sony Media Software Web site. From the Help
menu, choose Sony on the Web, and choose the desired location from the submenu. The software starts your
system’s Web browser and attempts to connect to the appropriate page on the Sony Web site.

INTRODUCTION CHP. 1
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This chapter contains information on configuring your system to optimize the performance of Sound Forge®
software.

Defragmenting your hard drive

The Sound Forge application is a disk-based digital audio editor that allows editing operations to be
performed on the system’s hard drive rather than in memory. Because of this, you are able to edit large files as
well as retain extensive undo/redo information and clipboard data.This also means that the hard drive
specified for temporary storage must have sufficient free space to store large quantities of data.

With time and usage, hard drives become fragmented, leading to discontiguous files and slow access. This is
particularly true for older hard drives. Since the software is hard drive intensive, faster disk access equates
better performance. Therefore, the initial step in improving system performance is hard drive
defragmentation. The computer’s operating system is typically equipped with a defragmenting program that
should be run prior to using Sound Forge software.

Increasing total buffer size

The total buffer size value determines the amount of RAM used for recording to/playing from the hard drive.
A total buffer size of 512 KB is recommended, but increased buffering may be necessary if you detect gaps
during playback.

Increasing the total buffer size requires additional memory. Combined with a large preload size, this may
result in a delay when starting and stopping playback.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the Audio tab.

3. Use the Playback buffering slider to configure an appropriate buffer size value and click OK.

Turning off the playback cursor and record counter

The playback cursor and record counter options determine whether these displays are updated during
recording and playback. If you detect dropouts and skipping at high sample rates (greater than 44,100 Hz),
turn these displays off to minimize processing overhead.

1. From the Options menus, choose Preferences. The Preferences dialog is displayed.
2. Click the General tab.

3. Clear the Show the position of the playback cursor and Show the record counter while recording check boxes and
click OK.

CHP. 2 OPTIMIZING FOR SOUND FORGE SOFTWARE
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Turning off the play (output) meters

Sound Forge play meters use a small amount of processing overhead during playback. However, if you detect
dropouts during playback and previous fixes have failed, try turning off these meters.

From the View menu, choose Play Meters. The check mark adjacent to the command is cleared, indicating
that the play meters are turned off.

Turning on passive updating for time and video displays

Passive update options lower the priority of redrawing the time and video displays during playback. When
these options are turned on, the displays update only if there is ample time. Frequently this goes unnoticed,
and enabling these options minimizes playback overhead with little or no inconvenience.

Time displays
i This feature is available only in the full version of Sound Forge software.

From the Options menu, choose Time Display, and choose Passive Update from the submenu. A check mark
appears next to the command to indicate that this option is turned on.

Video displays

From the Options menu, choose Video, and choose Passive Update from the submenu. A check mark appears
next to the command to indicate that this option is turned on.

Synchronizing audio and video

If your video has been opened from a slow device, such as a CD-ROM or network drive, Sound Forge
software may have trouble accurately playing back the audio and video in sync. You should always copy your
video files to a fast hard drive. Listed below are a few tips that can help when trying to synchronize the audio
and video:

e After assembling or editing the audio you wish to use with your video, place markers during video
playback to correspond to any major synchronization points. You can locate a particular frame by dragging
the cursor along the audio if the Video Preview window is open or the Animate Video Strip option is
enabled. After primary locations have been identified, drag your audio to these markers to mix, paste, and
crossfade audio.

e Features such as Insert Silence, Delete/Clear, and Time Stretch are commonly used to correct
synchronization. Another useful trick is to create a region representing the offset between a video frame
and audio event. Then you can enable Lock Loop/Region Length and drag the offset region to a preceding
silent section. Use the region as a template for adjusting the audio stream length—either copying and
pasting to insert time or deleting to remove time.

OPTIMIZING FOR SOUND FORGE SOFTWARE CHP. 2
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This chapter provides a detailed overview of Sound Forge® toolbars and controls.

Using the mouse

The following table defines the mouse-related terms used throughout this manual.

Mouse Term  Description

Pointing Moving the mouse pointer over an item.

Clicking Pointing to an item and quickly pressing and releasing the left mouse button. If there is no left or right specification,
left-clicking is implied.

Right-clicking Pointing to an item and quickly pressing and releasing the right mouse button. Right-clicking is frequently used to

display shortcut menus.

Double-clicking

Identical to clicking, but instead of pressing and releasing the mouse button once, it is done twice in quick succession.
Double-clicking always indicates the left mouse button.

Triple-clicking

Identical to clicking, but instead of pressing and releasing the mouse button once, it is done three times in quick
succession. Triple-clicking always indicates the left mouse button.

Toggle-clicking

Clicking the right mouse button while holding down the left mouse button. This is used to toggle options and is a
shortcut for drag-and-drop editing and using the Magnify tool.

Shift-clicking Holding down the Shift key while clicking the mouse. Shift-clicking is typically used to skip dialogs and quickly repeat
operations.

Ctrl-clicking Holding down the Ctrl key while clicking the mouse. Ctrl-clicking is used to modify the operation of a normal click.

Dragging Holding down the left mouse button while moving the mouse pointer and releasing the mouse at the desired location.

Dragging is used to quickly move sections of data between windows, as well as to adjust sliders, scrollbars, and faders.

Slow-dragging

Holding down the right and left mouse buttons while adjusting sliders and faders increases the resolution of the
movement. This is useful when making fractional adjustments to parameters.

Ve

Tip: Once you are familiar with Sound Forge basics, you
may want to use mouse and keyboard shortcuts. For more
information, see Shortcuts on page 305.

Using the mouse wheel

The following table describes the available mouse wheel functionality you can use to navigate audio files.

Mouse Functionality

Description

Wheel Up

Zoom in horizontally

Wheel Down

Zoom out horizontally

Ctrl+Wheel Up

Zoom in vertically

Ctrl+Wheel Down

Zoom out vertically

Shift+Wheel Up

Scroll left (in 10ths of screen width)

Shift+Wheel Down

Scroll right (in 10ths of screen width)

Ctrl+Shift+ Wheel Up

Cursor left or current selection point left (if there is a selection)

Ctrl+Shift+ Wheel Down

Cursor right or current selection point right (if there is a selection)

CHP.3
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The main window

When you start the application, the main window is displayed. The main window’s workspace is where you
perform all audio editing.

Menu bar =z

Specel Process Elfects Tocls FXFavorkes Optons Window Help

Standard toolbar | = wwe@ e e E

Transport bar

®|C B> 01 @ KWW

Play Meters
(docked)

| | | =we= Status bar

Main window components

The following table describes the major components of the main window.

Component Description

Menu bar Displays the menu headings for the available functions.

Standard toolbar Provides quick access to some of the most common tasks in the application (pg. 32).

Transport bar Provides quick access to basic audio transport functions (pg. 33).

Status bar Help and processing information appears on the left side. The boxes on the right side display the
playback sample rate, bit depth, channel configuration (mono/stereo), length of the active data
window, and total free storage space (pg. 95). With the exception of the free storage space box,
you can edit these boxes by double-clicking or right-clicking them. When no data windows are
open, only the free storage space box contains a value.

Workspace This is the area located behind the data windows. Audio selections dragged to the workspace
automatically become new data windows. Windows such as the Regions List and Playlist can be
docked along the edges of the workspace.

Play Meters Displays the level of the output audio signal. These meters can be toggled on/off by choosing

Play Meters from the View menu. Right-clicking the play meters displays a shortcut menu
that allows you to precisely configure the appearance of the meters.

LEARNING THE SOUND FORGE WORKSPACE
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Floating and docking windows
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With the many features in Sound Forge software, it is easy for the workspace to become cluttered. Docking
windows allows you to keep more windows open while maintaining a greater degree of organization. You can
choose to float or dock the windows listed in the View menu, including the Regions List, Playlist (available
only in the Sound Forge full version), and Time Display (available only in the Sound Forge full version)

windows.

- In the full version of Sound Forge software, you can dock windows individually or in a stack. When stacked, each
window has a tab at the bottom with its name on it. Click the window’s tab to bring it to the top.

"7 Sony Sound Forge 8.0 - [Wow, sound editing... *]

| §#) Fle Edt view Special Process Effects Tools FxFavorites Options Window Help

SEIE)
181 ]

EEETEEIC) kel 5 [#a
|@|c B> il @ K« bbb

o [ {0000T {00082 00T

) A0
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Docking a window
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|__ Docked Play Meters

|— Docked Keyboard

1. Drag a window to the edge of the workspace. The outline of the window changes shape as you approach

the edge.

2. Release the mouse. The window docks against the edge of the workspace.

Preventing a window from docking

Press while dragging a window to prevent it from docking in the workspace.

~

Tip: You can choose to reverse this behavior so that windows

will not dock unless you press [Ctrl]. From the Options

menu, choose Preferences, and clear the Allow floating

windows to dock check box on the General tab.

CHP. 3
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Floating a window

Drag the handle of a docked window away from the edge of the workspace so that it is a floating window.

Close window  [x] _C o T T T
«
. P 1 Sdervce O 00:00.000 | 00:00:00, 742 00:00:00,742
Expand window J i 2] W O:00:00, 742 00;00:01,475 00:00:00, 733
i E  Sourd edire sk gets iier O0:00:00. 475 00:00:09, 639 00:00:02,163
4 Arel sanier 1 00:153, 63 | 00:00:05,000 00:00:01,360
Handle —C
| TmeDepiey " Plavlst | UndofedoMstory |, Revloms List | Exploer 5

Hiding the window docking area

You can double-click the separator between the workspace and window docking area to hide the docking
area. You can also use the following shortcut keys to manage the workspace:

Shortcut key Description
Fi1 Show/hide window docking area at
bottom of workspace.

Shift [+|F11 Show/hide windows docked on left/
right sides of workspace.

Ctrl [+|F11 Showr/hide all docked windows.

Window Docking Area (F11)

Explorer window (Alt+1)

The Explorer window is used to find, preview, and open media files. From the View menu, choose Explorer to
show or hide the Explorer window.

Regions List window (Alt+2)

The Regions List window contains all regions and markers that exist in the active data window. From the
View menu, choose Regions List to show or hide the Regions List window.

Playlist/Cutlist window (Alt+3)

- This feature is available only in the full version of Sound Forge software.

The Playlist/Cutlist window is used to arrange regions for playback. From the View menu, choose Playlist/
Cutlist to show or hide the Playlist/Cutlist window.

Video Preview window (Alt+4)

The Video Preview window shows the video frame at the current cursor or play position. From the View
menu, choose Video Preview to show or hide the Video Preview window.

Time Display window (Alt+5)
- This feature is available only in the full version of Sound Forge software.

The Time Display window displays the current cursor or play position. From the View menu, choose Time
Display to show or hide the Time Display window.
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Play Meters window (Alt+6)

- Sound Forge Pro software provides peak and VU/PPM (peak program) meters that you can use to monitor
your audio levels.

E Sound Forge Audio Studio software provides peak meters. From the View menu, choose Play Meters to show
or hide the play meters.
Undo/Redo History window (Alt+7)
- This feature is available only in the full version of Sound Forge software.
The Undo/Redo History window allows you to see all of your edit operations. From the View menu, choose
Undo/Redo History to show or hide the Undo/Redo History window.
Spectrum Analysis window (Alt+8)

- This feature is available only in the full version of Sound Forge software.

The Spectrum Analysis window allows you to examine the fundamental frequency and overtones present in
a recording. From the View menu, choose Spectrum Analysis to show or hide the Spectrum Analysis window.

Plug-In Chainer window (Alt+9)

- This feature is available only in the full version of Sound Forge software.

The Plug-In Chainer window allows you to link up to 32 DirectX and VST plug-ins into a single processing
chain. From the View menu, choose Plug-In Chainer to show or hide the Plug-In Chainer window.

Plug-In Manager window (Ctrl+Alt+0)

- This feature is available only in the full version of Sound Forge software.

The Plug-In Manager window displays your plug-ins in a tree view like Windows Explorer. From the View
menu, choose Plug-In Manager to show or hide the Plug-In Manager.
Keyboard window (Ctrl+Alt+1)
- This feature is available only in the full version of Sound Forge software.

The Keyboard window allows you to control internal or external synthesizers and samplers from Sound Forge
software. From the View menu, choose Keyboard to show or hide the Keyboard window.

Script Editor window (Ctrl+Alt+2)
- This feature is available only in the full version of Sound Forge software.

The Script Editor window can be used to open, create, edit or run scripts. From the View menu, choose Script
Editor to show or hide the Script Editor window.

Loop Tuner window (Ctrl+Alt+L)

- This feature is available only in the full version of Sound Forge software.

The Loop Tuner window can be used to adjust the starting and ending points of a loop to create smooth
transitions. From the View menu, choose Loop Tuner to show or hide the Loop Tuner window.
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The data window

Data windows contain audio data (as a waveform) as well as a number of controls and commands used to edit
and process audio.

Title bar Time ruler
‘_ =1oix]
— e |—Overview bar
WLHULH I LU ! HUtH
Edit Tool Selector4| AF R G5 {Q/U\UU = — Ruler tags

Level ruler —

-12.0

25

6.0

-Inf,
Waveform display ——z7-
B0

25

Eqgion|

Time zoom
resolution

'__Time zoom in/out

Level zoom infout —| +[[-]4] oz [F][=]0— Maximize width
M Bl @ B eBe Rate:nm _"“"K | oo:on:0z.111 | oo:ooios, 108 | oooo:01.996
| l Polsition |
Playbar Scrub control Selection status boxes

scroll bar

Data window components

Component Description

Title bar Displays the file name. If title information is included in the summary of a file, it appears here instead of the
file name. Double-click to maximize and restore the window.

Level ruler Displays the amplitude of the waveform. Right-click to display the level ruler shortcut menu. Drag to shift the
view up/down when zoomed in vertically.

Time ruler Displays the current location in the data window as well as ruler tags. Right-click to display the time ruler
shortcut menu. Drag to scroll the data window.

Ruler tags Indicates the position of region end points, loop end points, and markers. Right-click a tag to display the ruler

tag shortcut menu. Drag to edit a tag’s position. Double-click anywhere within a region to select it.

Edit Tool Selector

Toggles through the Edit, Magnify, and Pencil tools. Right-click to display a shortcut menu that allows you to
display or hide data window elements.

Playbar

Contains audio transport buttons, including Go to Start, Go to End, Stop, Play Normal, Open/Play Plug-In
Chainer (available only in the Sound Forge full version), Play as Cutlist, and Play as Sample. For more
information on the playbar, please see page 30.

Selection status boxes

Displays the beginning, end, and length of a selection. If no selection exists, only the cursor position displays.
Double-click the leftmost box to display the Go To dialog. Double-click either of the other two boxes to display
the Set Selection dialog. Right-click to display the status format shortcut menu.

Waveform display

Displays a graphical representation of an audio file. The horizontal axis represents time, and the vertical axis
represents amplitude. Right-click within this display to open the waveform display shortcut menu.

Scrub control

Scrolls playback of your project at varying speeds.

Position scroll bar

Scrolls forward/backward through an audio file to display sections of the file not visible in the current area of
the waveform display.

Overview bar

Allows for quick navigation and playback of any part of an audio file. The overview bar also indicates the
portion of the waveform currently depicted in the waveform display, as well as the selected region. Click to
move the cursor. Double-click to center the cursor in the waveform display. Right-click to start or pause
playback. Drag to activate the audio event locator.

Time zoom resolution

Specifies the number of samples of data represented by each horizontal point on the screen. This determines
the length of time displayed in the data window. Smaller resolution values display less time.

Time zoom in/out

Changes the zoom resolution for the time (horizontal) axis.

Level zoom in/out

Changes the zoom resolution for the level (vertical) axis.

Maximize width

Resizes the data window to maximize its size within the workspace.
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Displaying data window components

You can customize the appearance of individual data windows.

(29

1. From the File menu, choose Properties or press [Alt]+[Enter]. The current file’s Properties dialog is displayed.
2. Click the Display tab.

3. Display/hide specific components by selecting/clearing the corresponding check boxes.

4. Select the Save as the default for all new windows check box if you want to set the new configuration as the
default data window display.

5. Click OK.

components for the selected data window.

@ Right-click the Edit Tool Selector (upper-left corner of data window) to display or hide

Arranging data windows

You can use the commands on the Window menu to arrange data windows in the Sound Forge workspace.

Ve

Tip: Press [Ctri]+[Tab] to switch forward through the open
windows, or press [Ctrl |+[Shift]+[Tab] to switch backward
through the open windows.

-

Command Description

New Window Creates a new data window

Cascade Arranges all open data windows so they overlap with the title bar of each

window remaining visible.

Tile Horizontally

Arranges all open data windows top to bottom with no overlapping.

Note: This command affects only non-minimized windows.

Tile Vertically

Arranges all open data windows left to right with no overlapping.

Note: This command affects only non-minimized windows.

Arrange Icons

Arranges minimized data windows at the bottom of the workspace.

Minimize All Minimizes all open data windows.
Restore All Restores all minimized windows to their previous window size and position.
Close All Closes all open data windows.
Window List Switches focus to another data window.
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Playbar

The playbar is located in the bottom-left corner of a data window. You can use the playbar to navigate and

play audio files in a variety of ways.

Go to Start: moves the cursor to
H the start of the file.

&

Play Plug-In Chainer: previews the audio processed through
plug-ins when the Plug-In Chainer window is open.

If there is a selection, plays from the beginning of the
selection to the end of the selection.

If the Plug-In Chainer window is not open, the Open Plug-In
Chainer button (ﬂ) appears instead.

Note: This feature is available only in the full version of
Sound Forge software.

Go to End: moves the cursor to
H the end of the file.

Play as Cutlist: plays the file with the regions in the cutlist
omitted. This button appears only if you treat the playlist as a
cutlist.

Note: This feature is available only in the full version of
Sound Forge software.

Stop: stops playback and
) returns the cursor to its position

prior to playback.

Play as Sample: plays the file with the sustaining and release
loops repeating the specified number of times. This button
appears only if you have defined a sample loop.

Note: This feature is available only in the full version of
Sound Forge software.

Play Normal: plays from the
b" cursor to the end of the file.
If there is a selection, plays from

the beginning of the selection to
the end of the selection.

Current playback mode

When you play a file from the playbar, a small horizontal line appears beneath the selected Play button’s icon
. This indicates the current playback mode, which is the mode used when you click the transport bar Play

| button. For more information, see Transport toolbar on page 33.

Changing the current playback mode

To change the current playback mode, click a playbar button or press [X].

Optional Backward and Forward buttons

You can choose to display Rewind 44| and Forward »| shuttle controls on the playbar. From the Options
menu, choose Preferences, and select the Show shuttle controls on Data Window transport check box on the

General tab.
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Toolbars

Sound Forge toolbars contain buttons used to quickly execute many of the program’s commands and
functions. Toolbars can be dragged throughout the workspace, docked, resized, hidden, and customized.

You can use the Toolbars tab in the Preferences dialog to specify which toolbars you want to display. Perform
either of the following actions to display this tab:

® Choose Preferences from the Options menu and click the Toolbars tab.
e From the View menu, choose Toolbars.

Displaying a toolbar

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.

2. To display a toolbar, select the corresponding check box and click OK.
fereferences 21|

General | Display | Edting | Labels | FileTypes | MiDI/Sync |
Previews | Staus  Toobars | pudo | Video | VST Effects | Keyboad
Toolbars:
[4 Standard
A Trarspot
O Navigation
O views
O Status/Selection

| egiorPlaydis!
E A—— Select a check box to
O Eects display a toolbar.
O Toal
O Level:
[0 4000 Leop Creation Tools
O Play Device
O sciipling

Customize.. Click Customize to add, remove,
¥ Show Todl Tips or rearrange buttons on a toolbar.

Detaut Al |
o | Cancel | Aoy |

Customizing a toolbar
1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.
2. Select the check box and the toolbar name for the toobar that you want to customize.
3. Click Customize. The Customize Toolbar dialog is displayed.

4. Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected
toolbar. Click Reset to restore the toolbar to its default setting.

5. Click the OK button.

Docking a toolbar

When you drag a floating toolbar to any edge of the main screen, the toolbar docks on that edge.

Floating a toolbar

When you drag a docked toolbar away from an edge, the toolbar becomes a floating toolbar.
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Standard toolbar

The Standard toolbar displays by default when you start the application. The buttons on this toolbar provide

quick access to many common commands.

New: creates a new data window.

Play Clipboard: plays the audio on the
clipboard.

B =

Open: displays the Open dialog.

|

Trim/Crop: removes all data from the file that
is not currently selected. This command has no
effect if there is no selected data. This

command does not copy data to the clipboard.

Save: saves the current audio data.

Undo: reverses the last edit operation.

Save As: saves the current file with a new
name or format.

Redo: reverts the previously undone edit
operation.

= |s o

Render As: renders the current project file to a
media file.

3|23

i
Y

Repeat: repeats the last operation. This
command can be used with most processing
functions. The previous operation’s parameters
are repeated. To specify new parameters, hold
Shift and click this button.

Publish: opens the Publish Setup wizard so you
can upload your media file to the Web.

#

Edit Tool: selects the Editing tool.

Cut: removes selected audio data and places it
on the clipboard. This command has no effect
if there is no selection.

Magnify Tool: selects the Magnify tool.

Copy: copies selected audio data to the
clipboard. This command has no effect if there
is no selection.

Pencil Tool: selects the Pencil tool.

2 2 =@

Paste: inserts a copy of the clipboard data at
the current insertion point. If there is a
selection, this command replaces the selected
data with the clipboard data.

= [

Envelope Tool: selects the Envelope tool.

L g
I

Mix: mixes a copy of the clipboard data with
the current audio file. The mix start point is

either the cursor point or the start or end of
the selection in the destination data window.
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Transport toolbar

The transport toolbar also displays by default and contains basic audio transport buttons.

Record: records data to a new or existing data
window.

Stop: stops playback and returns the cursor to
its prior position.

Loop Playback: toggles Loop Playback mode on
and off.

Go to Start: moves the cursor to the start of
the file.

Play All: plays the entire file from beginning to
end, regardless of cursor position, selection, or
playlist.

Rewind: moves the cursor backward in the
current file.

Play: plays the file in current playback mode
(Play Normal, Play Plug-In Chainer, Play as
Cutlist, or Play as Sample).

Forward: moves the cursor forward in the
current file.

= v ¥ee

Pause: pauses playback and maintains the
cursor at its current position.

= ¥ 2=z =

Go to End: moves the cursor to the end of the
file.

Navigation toolbar

- This feature is available only in the full version of Sound Forge software.

The Navigation toolbar contains buttons used to navigate within the current data window.

Ql

Zoom In Full: magnifies the selected area to a
24:1 ratio.

123
=

Go To: displays the Go To dialog and allows
you to quickly move the cursor to a specific
point in a file.

Zoom Normal: resets the audio data to its
original magnification.

Cursor Center: centers the display with the
cursor displayed in the center of the data
window.

Zoom Selection: maximizes the selection
vertically and horizontally.

Cursor to Selection Start: moves the cursor to
the beginning of the selection.

Custom Zoom 1: sets the audio data to a
custom time magnification level.

== B E

Cursor to Selection End: moves the cursor to
the end of the selection.

Custom Zoom 2: sets the audio data to a

Center Sustaining Start: moves the cursor to

i,
custom time magnification level. [+ the beginning of the sustaining loop.
Insert Marker: drops a marker at the current o Center Sustaining End: moves the cursor to the
cursor position. i ] end of the sustaining loop.

Mark In: marks the “in” point of a new
selection.

—r
g

Center Release Start: moves the cursor to the
beginning of the release loop.

Mark Out: marks the “out” point of a new
selection.

o
—

3

Center Release End: moves the cursor to the
end of the release loop.

Views toolbar

- This feature is available only in the full version of Sound Forge software.

The Views toolbar contains buttons used to store and retrieve data window views.

SET

Toggles views 1-8 between setting and
restoring.

2|

Stores and recalls specific selection views.

(33
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Status/Selection toolbar

The Status/Selection toolbar contains buttons used to specify a file’s status format and control snapping
functions.

Samples: changes the status format to

SMPTE EBU: changes the status format to

o 25
’ Samples. m SMPTE EBU (25 fps).
Note: Available only in the full version of
Sound Forge software.
(ﬁ Time: changes the status format to Time. HD SMPTE Non-Drop: changes the status format
nn

to SMPTE Non-Drop (29.97 fps, Video).

Note: Available only in the full version of
Sound Forge software.

5EC

Seconds: changes the status format to
Seconds.

E

SMPTE Drop: changes the status format to
SMPTE Drop (29.97 fps, Video).

Note: Available only in the full version of
Sound Forge software.

Time and Frames: changes the status format to

SMPTE 30: changes the status format to

30
% Time and Frames. m SMPTE 30 (30 fps, Audio).
Note: Available only in the full version of
Sound Forge software.
E Absolute Frames: changes the status format to Auto Snap to Zero: forces the ends of
Absolute Frames. (L selections to the nearest zero-crossing.
Note: This button is available only in Sound
Forge Audio Studio software.
4 Measures and Beats: changes the status format Auto Snap to Time: forces the ends of
4 to Measures and Beats. A selections to the nearest whole time division on
the time ruler.
Note: This button is available only in Sound
Forge Audio Studio software.
ay SMPTE Film Sync (24 fps): changes the status
1 format to SMPTE Film Sync (24 fps).

Note: Available only in the full version of
Sound Forge software.
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Regions/Playlist toolbar
- This feature is available only in the full version of Sound Forge software.

The Regions/Playlist toolbar contains the Regions List and Playlist buttons as well as buttons corresponding to
synchronization commands and status displays.

Regions List: displays the Regions List. @ Generate MIDI Timecode: configures the
m = software to send MIDI timecode through the

MIDI output port. The MIDI output port is
specified on the MIDI/Sync tab of the
Preferences dialog.

Playlist: displays the playlist. @k Pre-Queue for MIDI Timecode: opens the wave
E = device and preloads data for the next region to

be played from the playlist.

o Trigger from MIDI Timecode: configures the

ﬂ software to be triggered by MIDI commands
received through the MIDI input port. The
MIDI input port is specified on the MIDI/Sync
tab in the Preferences dialog. For more
information, see Turning on MIDI input
synchronization on page 234.

Playlist Position display

Displays the current playback position of an audio file being played from the playlist. Right-clicking this box
displays a shortcut menu that allows you to specify a new format.

Sync Status display

Allows you to monitor the status of incoming/outgoing MIDI commands.
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Process toolbar
This feature is available only in the full version of Sound Forge software.

The Process toolbar contains buttons corresponding to all commands located in the Process menu.

Auto Trim/Crop: removes silence and
automatically fades in/out the end-points of
each phrase.

Insert Silence: inserts user-configurable silence
into audio files.

Bit-Depth Converter: converts a file to a
different bit depth.

Invert/Flip: inverts (or flips) the polarity of the
current selection.

Channel Converter: converts between mono
and stereo formats. Can also intermix the left
and right channels of a stereo file to create
panning effects.

LIS

Mute: mutes the current selection.

DC Offset: changes the baseline of an audio
file.

Normalize: normalizes the loudness of an audio
file.

Graphic EQ: opens Sony Media Software’s XFX
Graphic EQ.

Pan/Expand: creates custom pans, expands,
and mixes.

Paragraphic EQ: opens Sony Media
Software’s XFX Paragraphic EQ.

Resample: creates a copy of the audio file with
a new sample rate.

Parametric EQ: opens Sony Media Software’s
XFX Parametric EQ.

Reverse: reverses the current selection.

Graphic Fade: creates user-configurable fades.

Smooth/Enhance: opens Sony Media
Software’s XFX Smooth/Enhance tool.

Fade In: fades-in the selection.

Time Stretch: opens Sony Media Software’s
XFX Time Stretch tool.

LAIISHEUER A

Fade Out: fades-out the selection.

= & 2 = E | = -

Volume: adjusts the volume of an audio file.
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Effects toolbar

- This feature is available only in the full version of Sound Forge software.

The Effects toolbar contains buttons corresponding to all Sound Forge built-in XFX™ plug-ins.

Acoustic Mirror: adds environmental coloration
to your existing recordings.

Flange/Wah-Wah: mixes a modulated delay
signal with the original signal.

Amplitude Modulation: applies a sinusoidal or
square-shaped periodic gain to the input signal.

Gapper/Snipper: removes/inserts sections of
silence at regular intervals to create unusual
effects.

Chorus: simulates multiple audio sources from
a single sound.

Noise Gate: removes signals below a set
amplitude threshold.

Multi-Tap Delay: creates a delay with up to
eight delay-taps spaced anywhere within 2.5
seconds of the original sound.

Pitch Bend: creates a modified sound envelope
that corresponds to increasing or decreasing
the pitch of a sound file over time.

Simple Delay: adds a delayed copy of the audio
signal to the file.

Pitch Shift: changes the pitch of a selection
with or without preserving the duration of the
file.

Distortion: simulates the overloading of an
amplifier.

Reverb: simulates the acoustics of different
environments.

Graphic Dynamics: applies compression,
expansion, and limiting to affect the dynamic
range of an audio file.

Vibrato: creates periodic pitch modulation in an
audio file.

Multi-Band Dynamics: allows compression and
limiting to be placed on up to four different
frequency bands.

i w8 = B ==

Wave Hammer: acts as a classic compressor
and volume maximizer.

| ) = E = - g E

Envelope: forces the amplitude envelope of a

waveform to match a specified envelope shape.

(37
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Tools toolbar

- This feature is available only in the full version of Sound Forge software.

The Tools toolbar contains buttons corresponding to commands in the Tools menu.

Extract Audio from CD: extracts audio from CD
and opens for editing.

Audio Restoration: removes clicks and
background noise associated with vinyl
records.

Burn CD: writes the selected audio track to CD.

L)

Crossfade Loop: mixes audio occurring before
the loop start point into the end of the loop to
smooth transitions.

Auto Region: creates regions in an audio file
according to rapid sound attacks or a specified
time interval.

=

Sampler: allows you to transfer samples to/
from the Sound Forge application.

Extract Regions: extracts all file regions and
saves them as individual files.

.

DTMF/MF Tones Synthesis: generates dial
tones used by telephone companies.

B E e e

Clip Detect: performs clip detection on the
current file or selection. Note: clip detection is
available only in the Sound Forge full version.

E_EI

FM Synthesis: uses frequency modulation and
additive synthesis to create complex sounds
from simple waveforms. Note: FM synthesis is
available only in the Sound Forge full version.

Find: searches for clicks and pops, volume
levels, or silent breaks in an audio signal.

Simple Synthesis: generates a simple
waveform of a given shape, pitch, and length.

Interpolate: replaces selected audio with
interpolated audio data based on the selection’s
beginning and end samples.

& =

Statistics: displays statistics corresponding to
the current file or selection.

Replace: replaces selected audio data with
previous adjacent data.

Preset Manager: backs up and transfers user-
configured presets from effects, processes,
and plug-ins.

F B ® &

Copy Other Channel: replaces selected audio
with a corresponding selection from the
opposite channel.

Levels toolbar

- This feature is available only in the full version of Sound Forge software.

The Levels toolbar displays the audio levels in the left and right channels in the user-specified format. You
can right-click to choose the format from a shortcut menu.

Left Right
channel level

channel level
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ACID Loop Creation Tools toolbar
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The ACID Loop Creation Tools toolbar contains buttons corresponding to commands used when creating
audio loops for Sony’s ACID® family of products. For more information, see Creating loops for ACID software

on page 259.
E Edit ACID Properties: displays the Edit ACID g Shift Selection Left: shifts the current selection
Properties dialog. to the left so the current start point becomes

the end point.

Edit Tempo: calculates the musical tempo
(beats per minute) based upon the current
selection.

Shift Selection Right: shifts the current
selection to the right so the current end point
becomes the start point.

Double Selection: doubles the size of the o
current selection.

Rotate Audio: moves the current selection to
the opposite end of the file.

Halve Selection: divides the current selection in
half.

Selection Grid Lines: toggles the selection grid
line display on/off.

Tempo window

The ACID Loop Creation Tools toolbar also contains a Tempo window that appears to the right of the
toolbar buttons. This window calculates and displays the ACID project’s tempo as if the current selection

represents a complete measure.

Play Device toolbar

- This feature is available only in the full version of Sound Forge software.

The Play Device toolbar allows you to choose a playback device on the fly.

Play Device drop-dowvn list

Choose a playback device from the drop-down list. Use the Audio device type drop-down list as a shortcut for
choosing Preferences from the Options menu and choosing a Default playback device on the Audio tab.

Play Device drop-down list

I Microzoft Sound bMapper j

Scripting toolbar

- This feature is available only in the full version of Sound Forge software.

The Scripting toolbar allows you to show, hide, or activate the Script Editor and display the Batch

Converter window.

or run scripts.

manipulate multiple audio files without having to

E Script Editor: Allows you to create, edit, § Batch Converter: Allows you to modify and

process each file individually.

CHP. 3

LEARNING THE SOUND FORGE WORKSPACE



40>

ToolTips

Using ToolTips

Hovering the mouse pointer over a button or status bar box for longer than one second displays a small text
box adjacent to the pointer. This text, called a ToolTip, is a brief description of the item’s function. Using
ToolTips is an effective way to quickly familiarize yourself with features.

[v]1:2048  [C]]2[4v]
00:00:07.012 | 00:00:02.972
| K

ToolTip

Selection Length

Turning off ToolTips

1. From the View menu, choose Toolbars. The Preferences dialog is displayed.

2. Clear the Show ToolTips check box and click OK.

Command descriptions

When you click and hold a menu item or a button in a toolbar, a brief description of the command appears in
the lower-left corner of the status bar. If you release the mouse button outside of the menu item or toolbar,
the command is not executed.

Keyboard shortcuts

i This feature is available only in the full version of Sound Forge software.

The Keyboard tab allows you to customize the keyboard shortcuts available in the Sound Forge interface.
You can access the Keyboard tab by choosing Preferences from the Options menu. For more information, see
Keyboard tab on page 303.
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Meters

Meters display audio levels in a number of different places in Sound Forge software: the Play Meters show
audio file levels; meters in the Record dialog help you adjust levels for recording; and meters in the Wave
Hammer® dialog help you adjust levels when applying this effect. Regardless of where the meters appear,
you can control them in much the same way.

- The full version of Sound Forge software provides peak and VU[/PPM (peak program) meters that you can use to
monitor your audio levels.

e The peak meters display instantaneous levels during playback to help you determine the loudest level in
your audio signal and whether the signal is clipping.

¢ Volume unit (VU) and peak program (PPM) meters help you determine the perceived loudness of your
audio signal (peak program meters provide faster response times to volume increases than VU meters).
VU/PPM meters are especially helpful when you’re mastering: comparing two audio files’ VU/PPM
readings will help take the guesswork out of matching levels.

VU/PPM readings should fall near the O (or reference) mark. 0 VU is merely a reference level, and your
signal may exceed 0 VU. To prevent clipping, keep an eye on your peak meters. Peak levels should never
exceed 0 dB. To accommodate louder or softer intensity material, you can use the Status tab in the
Preferences dialog to calibrate the VU/PPM meters to their associated levels on the peak meters and adjust
the VU meters’ sensitivity (to access the Preferences dialog, choose Preferences from the Options menu).

Resetting clipping indicators

When audio levels are too high, clipping can occur. A red indicator appears at the top of the meter to show
when audio is clipping. Click to reset the indicator, or right-click the meters and choose Reset Clip from the
shortcut menu.

Clipping R Click the clipping
indicator indicator to reset it.

You can also detect and mark clipped audio using the detect clipping tool. For more information, see Detecting
and marking clipping on page 109.
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Scaling n IeteI’S Play Meters E3
EY) 43
Meters can display a peak range and a VU (volume unit)/PPM (peak program) T Rt G
-3

scale. To change the meter’s display levels, right-click the meter and do one of the

X K Peak Range 3
following actions:

YIU/PPM Scale »

Show WU /PPM
v Show Labels
v Hold Peaks
Hold Valleys
Always on Top

e Choose Peak Range from the shortcut menu, followed by the desired range from
the submenu.

¢ Choose VU/PPM Scale from the shortcut menu, followed by the desired scale
from the submenu.

VU and PPM scales are most useful for displaying the average volume of the signal:
the meter represents the RMS average level during playback, and their attack and
decay are not as sensitive as the peak meter.

PPM scales are useful for monitoring peak levels. The meters use a fixed
integration time (5 or 10 ms) that is sensitive to increases in volume, but the
meters are less sensitive to decreases in volume than the VU scales, which
produces less meter activity and decreased eyestrain.

Displaying VU/PPM meters

Sound Forge peak and VU/PPM (peak program) meters allow you to monitor your audio levels.
You can toggle the display of the meter’s VU/PPM scale on and off. Right-click the meter and choose Show
VU/PPM from the shortcut menu.
Adjusting the VU meters’ sensitivity
This feature is available only in the full version of Sound Forge software.

Unlike peak meters — which read instantaneous changes in your audio signal — the VU/PPM meters read a
portion of the signal and calculate the average level. The size of the signal that the meters read is determined
by the meters’ integration time.

To set the amount of data surrounding the cursor that will be used to calculate levels in the VU meters,
specify a value in the VU meter integration time box on the Status tab of the Preferences dialog (to access the
Preferences dialog, choose Preferences from the Options menu).

The PPM scales use a fixed integration time:

Scale Integration time
UK PPM 10 ms

EBU PPM 10 ms

DIN PPM 5 ms

Nordic PPM 5ms

Showing labels

Right-click the meters and choose Show Labels from the shortcut menu to toggle the meter dB markings on
and off.
Holding peaks and valleys

Right-click the meters to access the Hold Peaks and Hold Valleys commands in the shortcut menu.

¢ Choose Hold Peaks to display a marker on the meters indicating the highest reading.
¢ Choose Hold Valleys to display a marker on the meters indicating the lowest reading.
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Controls

A major step in mastering Sound Forge software is becoming familiar with the controls used to set and adjust
feature parameters, including faders, sliders, and envelope graphs.
Faders and sliders

Faders and sliders are frequently used to edit effect and process parameters. To use either control, drag the
control to the desired position and release.

1eo0ge |Fader
15.85 %)

4-\
Drag to set value \

Mormalize to N\

(60 ta O o8] ‘ Fiespanse width (0 to 100} : N [50 ‘ Slider

Resetting fader and slider values

Double-click to return the control to its default value.

Fader and slider shortcuts

There are numerous keyboard shortcuts available when using faders and sliders.

If you want to Then use the following shortcuts

Change the value in small increments ' ' ' and

-or-

Hover the mouse over the fader or slider control and
press while moving the mouse wheel.

Change the value in larger increments |Page Up| and |Page Down

_Or_
Hover the mouse over the fader or slider control and
move the mouse wheel.

Set the control to its maximum and minimum values and

respectively
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Envelope graphs

Envelope graphs are used to configure the shape of frequency or amplitude envelopes applied to audio

waveforms.
Lewel
1003
] .
i Envelope point
503 I
L
Envelope
0 -
0 255 503 5 1003
¥ sSmooth gain bo minimize distortion on steep slopes . .
. e Time axis

Shaw wave: IMix channels 'l Reset Envelope |

Amplitude or frequency axis

Understanding the envelope graph

To use the envelope graph, you must first understand what it represents. In the previous example, the
horizontal axis represents time, with the leftmost point representing the start of the selection and the
rightmost point representing the end of the selection. The vertical axis represents either amplitude or
frequency, depending upon the operation.

Moving an envelope point
1. Drag an envelope point to a new position.

2. Release the mouse button. The point is repositioned and the envelope adjusts.

Moving multiple envelope points

1. Starting in an unused area of the envelope graph, drag the mouse to create a selection box containing all
points to be moved.

Select the envelope points

2. Release the button. The selected envelope points are displayed with a white square center.

3. Drag any of the selected envelope points to the desired position. The pointer displays as a multi-
directional arrow and the selected points move together.

4. Release the mouse button. The entire envelope graph adjusts.

Reposition multiple envelope points

A IR i
28.0%[-11.0 dB) at DD:DD:44.538]
0% 25 B0 TEx 100 32
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Changing the fade curve between two points

To change the type of fade between two envelope points, right-click an envelope segment and choose a fade
type (Linear Fade, Fast Fade, Slow Fade, Smooth Fade, Sharp Fade, and Hold) from the shortcut menu.

Selecting or clearing all envelope points

Press [ctrl]+][A] to select or clear all envelope points.

Adding an envelope point

1. Hover over the envelope.

o0 Place the pointer on the envelope

N and double-click to add a point.

2. Double-click the mouse. A point is added to the envelope graph and can be positioned as needed. For
more information, see Moving an envelope point on page 44.

Deleting an envelope point
Right-click the point to be deleted and choose Delete from the shortcut menu. The point is deleted and the

envelope adjusts.

Delete all points
Delete all envelope points by clicking the Reset Envelope button.

Displaying the waveform on an envelope graph

Certain envelope graphs (such as in the Graphic Fade dialog) allow you to view the audio waveform on the
graph. If the selection is small, the waveform automatically displays. Otherwise, selecting an option from the
Show wave drop-down list displays the waveform.

Displaying stereo waveforms
The Show Wave drop-down list allows you to specify how stereo files display in the envelope graph.

Preseti [[ys] - dB exponential fads out =l ok | Specify the channel
= cancel to be displayed
“ =
= |
s . — Shiow wave: Mix channels j
T } J l I &I
B0 1
\ .
A \ | [z ] Selection: 00:00:11.8
kAN Llore: Channels: Baoth et I
I Channels
n%D% 8% BO0% TE% 100%
Maximum Gain: & 100% (0dB)  C 200% (+6.dB) " 400% (+12 dB)
Show wave: i channels | Reset Envelope |
ey ey
S R &
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Stereo files

When a data window displays a stereo file, the upper half of the data window shows the left channel and the

lower half shows the right channel.

Working with stereo files

When playing, editing, or processing stereo files, you can select the left channel, the right channel, or both
channels. However, certain processing tasks cannot be performed on an individual channel of a stereo file.
For more information, see Single-channel editing on page 47.

Selecting data in stereo files

When editing a stereo file, the waveform display is
divided into three sections. The mouse pointer
location determines which channel (or channels) is
selected.

® The upper quarter of the data window selects
the left channel (shown in yellow).

¢ The lower quarter of the data window selects
the right channel (show in blue).

¢ The middle half of the data window selects both

channels.

1. Open a stereo file.

{j Convertable.mp3
—

=1

i | 000005

Left channel anly
60
-If.
60

Right channel anly
60
-If.
60

+[[-]« i nze

M P @ B 8 paeom _%K

+ || =4
E

2. Select the Edit tool by choosing Tool from the Edit menu and Edit from the submenu.

@ Press [ctrl]+[D] or click the Edit Tool button 4E|on the Standard toolbar.

Both channels

3. Position the tool near the top of the left channel and notice its appearance. The tool displays as I". This
indicates that only audio data in the left channel will be selected.

4. Position the tool in the middle portion of the data window and notice its appearance. The tool displays as
a standard cursor. This indicates that it will select a mono file or both channels of a stereo file.

5. Position the tool near the bottom of the right channel and notice its appearance. The tool displays as L.
This indicates that only audio data in the right channel will be selected.

Cursor selects only the Cursor selects
left channel both channels

I musiched wav I musiched. wav

Jif- 120000 Jif- (20000

L

-E.0 I -E.0

-Inf.l -Inf.l

-E.0 -E.0

I

Cursor selects only the

right channel

I musiched. wav

— [os0000
4
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Toggling channel selections

Once you place the cursor or create a selection in a stereo file, you can cycle through channel options (left,
right, both) by pressing [Tab].

Previewing channels

The single channel selection option allows you to preview channels in a stereo file individually.

1. Open a stereo file and select all data.

2. Click the Play Normal button B=|. The file plays in stereo.

3. Press [Tab]. The left channel is selected.

4. Click the Play Normal button p|. Only the mono left channel plays.

5. Press [Tab]. The right channel is selected.

6. Click the Play Normal button B=|. Only the mono right channel plays.

Single-channel editing

Stereo files are held together by the nature of their stereo format. Because of this, you cannot perform certain
editing operations (such as cut or paste) on a single channel of a stereo file.

Channel lengths must remain equal in stereo files. Frequently, this issue can be side-stepped by copying a
single channel of a stereo file to the clipboard. Once this mono selection is located on the clipboard, you can
perform any of the following action:

e Paste it into a mono file.
e Paste it into both channels of a stereo file.
e Mix it into a single channel of a stereo file.
e Mix it into both channels of a stereo file.
P
Note: When mixing mono clipboard data to a stereo file, the
Mono to Stereo dialog prompts you to mix it to the right, left,
or both channels.
N
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; -f:-'fe..a.ffg Getting Started

-
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[ Dol roclipae . )

The Sound Forge® digital audio editing tool is for users from all musical backgrounds. It is an extremely deep
program, containing features that may only be required by the most advanced or specialized users.
Nonetheless, a firm grasp of Sound Forge basics is essential. This chapter is designed to provide you with
information on Sound Forge fundamentals.

Creating a project

- This feature is available only in the full version of Sound Forge software.

You can use Sound Forge project files to organize and work with your media files nondestructively. When
you save a project file, two things are created: a .frg file and a subfolder that contains your media file and all
of the temporary files created while working on your project. This file is not a multimedia file, but is used to
render the final file after editing is finished. When you copy, cut, paste, and otherwise edit your project, the
process is nondestructive—meaning you can edit without worrying about corrupting your source files.
Within the project file, you can also undo any past operations, including those occurring before your last
save. Once you are finished working with a project file, you can save your work to a media file using the
Render As option on the File menu.

Ve

Note: To use the advanced undofredo capabilities mentioned
above, you must have the Allow Undo past Save check box
selected on the General tab of the Preferences dialog. To
access the Preferences dialog, choose Preferences from the
Options menu.

-

1. From the File menu, choose Save As to save the current data window to a project file. The Save As dialog
is displayed.

. Using the Save in drop-down list, locate the folder where you want to save the project.
. From the Save as type drop-down list, choose Sound Forge Project File (*.frg).

. In the File name box, enter a name for the file.

a A W N

. Click the Save button. A .frg file is created with the name you specified, and a folder with a similar name
(projectname_frg, for example) is created in the same location for the temporary files.

Ve

Important: The associated project folder created by this
process should not be deleted, as this will cause your project
file to be unusable.
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Getting media files

The software can open a variety of audio and video files. There are two main methods for locating,
previewing, and opening media files:

¢ From the File menu, choose Open to display the Open dialog.
¢ From the View menu, choose Explorer to display the Explorer window.

These methods are explained in greater detail in the following sections.
/~

Note: To have pulldown fields automatically removed when
opening 24 fps progressive-scan DV wideo files, select the
Allow pulldown removal when opening 24p DV check box on
the Video tab of the Preferences dialog. To open your 24p DV
video files as 29.97 fps interlaced video (60i), clear this check

box.
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Using the Open dialog

1. From the File menu, choose Open. The Open dialog is displayed.

‘@ Click the Open button .

(51
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The Open dialog contains several features that allow you to locate and open audio files. These features are
detailed below.

Feature Description

Files of type Use this drop-down list to specify the file format displayed in the system. A
variety of file formats are supported.
Tip: Choose the CD Audio (*.cda) option from this list to extract audio tracks
from a CD.

Recent Use this drop-down list to locate recently accessed folders.

Auto play Select this check box to automatically preview files as you select them in the

Open dialog.

Merge /R to stereo

Select this check box to merge two mono files to left and right channels of a
stereo file when opening.

2. Locate and select a media file using the Look in drop-down list at the top of the dialog.

3. To preview the file before adding it to your project, click the Play button.

~

Note: If you have the Auto play check box selected, your file
will automatically begin previewing when you select it.

-

4. Click Open. The file is opened and a data window containing the waveform is displayed.

I wow, sound editing... 10l =|
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Using the Explorer window

In addition to using the Explorer window for locating, previewing and opening media, you can drag files or
regions from the Explorer window to an open data window to paste, mix, or crossfade the data. Click the
right mouse button while dragging to toggle mix, crossfade, and paste drag-and-drop modes. You can also
extract audio from a CD.

Previewing media

The Explorer window allows you to easily preview files before you open them. The Explorer window has a
mini-transport bar with Play, Stop, and Auto Preview buttons [&]G]&z]. When you preview a file, its stream is
sent to the play meters on the main workspace (for audio files) or to the Video Preview window (for video
files).

P
Note: To preview video files, you must have the Video
Preview window open. To display the Video Preview
window, choose Video Preview from the View menu.

-

1. Select a file in the Explorer window.
2. Click the Play button [#] to listen to the file.
3. Click the Stop button @] or select a different file to stop previewing the file.

o~

Tip: To automatically preview selected files, click the Auto
Preview button %z| on the Explorer window’s transport bar.

-

Opening media
To open a media file into a new data window from the Explorer window, double-click the file. To open a
media file in a specific data window, drag the media file from the Explorer window to the data window.
Extracting audio fromm CD

i This feature is available only in the full version of Sound Forge software.

The Explorer window allows you to easily extract audio from a CD into a data window. Each audio track on
the CD is extracted into a separate data window.

1. Use the Explorer window to browse to and select your CD drive. The CD’s audio tracks display in the
right pane of the Explorer window.

2. Select the track(s) you want to extract.

3. Drag the track(s) to the main Sound Forge workspace. The software begins extracting the selected tracks
into individual data windows.

4. To stop the extraction process, you can click the Cancel button on the status bar to stop the whole process
or on the individual data windows to stop extracting a specific track.

o~

Tip: To extract a single audio track into a new data window,
double-click the track in the right pane of the Explorer
window.

GETTING STARTED CHP. 4



(53
Using Explorer views

You can control the information that is displayed in the Explorer window by clicking the Views button El-
and selecting a view. These options are explained below:

Item Description

Tree View Displays all of the available drives and folders that you may choose
from to find files.

Region View Displays any regions that have been defined in the selected media file.

Summary View  Displays a short description of the selected media file at the bottom of
the Explorer window.

Details Displays the file size, date and when the file was last created or last
modified.
All Files Displays all file types in the active folder.
Peak files

When you first open a file, the entire file is scanned and a peak file is created. The peak file is stored with the
same name and in the same location as the audio file, but it is given an .sfk extension. This peak file is
automatically updated whenever the original file is edited.

If you modify a file in another application, you can regenerate the peak file by choosing Rebuild Peak Data
from the Special menu.

Working with video files

The Sound Forge application has the ability to open and save many video file formats. The video files
cannot be edited within the software, but this functionality allows you to attach, detach, and edit audio for
the video. Once you've edited the audio, you can preview the audio and video together.

When you open a media file containing video, the data window displays the video portion in a video strip
above the audio.

=

‘E {00:00:00 \00:00:02 ,00:00:04

-Inf. ]

|

-Inf. ]

+[[-T«] [ *Jise +[[=]¢
K B E B el Rae0.00 _‘3? 00:00:00,00

For more information, see Working with Video on page 267 .
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Playing a file

After you open a file, you can play it by clicking the Play All button | on the transport bar. For more
information, see Transport toolbar on page 33.

Viewing the current position

As a file plays, the current playback position is indicated in the data window in three ways:

e A cursor travels across the visible portion of the data window.
e The current playback position in relation to the entire file appears in the overview bar.

e The first selection status box in the playbar displays the current position in the user-specified format. For
more information, see Selecting status formats on page 73.

I wow, sound editing... 10l =|
'—?
*E {00:00:00 ,00:00:02 ,00:00:04
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Silence o 1Sound editing just pets easier... 140 easier |
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Playing a file from a specified point
You can begin playback from any point in a file.

1. Click to position the cursor in the data window. A flashing cursor (spanning the height of the waveform
display) is displayed.

2. Click the Play button B| on the transport bar. The file plays from the cursor position.

If you do not hear playback, you may have inadvertently created a small selection. To determine if you
created a selection, examine the status boxes in the bottom-right corner of the data window.

SI=E
R =
I e002 ponnea
Slence ow Sound editing just [ets easier... .And sasier
25
o Status boxes
-12.0
e w 000002, 530
-20
50
25
+[[-T41 [ *ise [+[[-[o]
K M @ B Rate0.00 _QX’ I 00:00:02,530

¢ If only the first box contains a value, there is no selection.

e If all three boxes contain values, a selection has been created. Clear the selection by clicking anywhere
in the data window.

For more information, see Viewing selection status on page 55.
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Playing in Loop Playback mode

You can play an entire file or a selection in Loop Playback mode. In Loop Playback mode, the audio is played
in a continuous loop.

Click the Loop Playback button @ | on the transport bar to turn Loop Playback mode on and off.

@ Press [Q].

Playing a selection

You can play specific portions of audio data by creating selections in the waveform display.

1. Drag the mouse within the data window. Notice that the waveform is selected as the mouse is dragged
2. Click the Play button B|. Only the selection plays.

% wow, sound editing...

=18l x|

o 0035 I
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Silence

[Sound editing just gets easier... +..And easier

Selection status boxes
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Create a selection on the waveform

Viewing selection status

When a selection exists, the selection status boxes in the bottom-right corner of the data window contain
values. These values indicate the start, end, and length of the selection.

No selection Selection

| 00:00:00,742 | | | 00:00:00,742 | 00:00:01,475 | 00:00:00,733
L I Il I | L I |
Cursor Position Beginning Value  End Value Selection Length

Selecting the status format

You can display status values in any supported format. For more information, see Selecting status formats on page
73.
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Viewing selection statistics

Choosing Statistics from the Tools menu displays a Statistics dialog showing information about the current
selection or, if there is no selection, on the entire file.

Statistics - Example music bed 2=l
Ruler Format: =
Lewvel Format: IDecibeIs j

Cursor position (Time) 00:00:00,000
Sample value at cursor (dB) -52,139
Minimum sample position {Time) 00:00:01.096
Minimum sample value {dE) -0.723
IMaximurn sample position {Time) 00:00:01,101
Maximum sample value (dE} -2.228
RMS level (dE) -22.691
Average value (dB) -45,050
Zero crossings (Hz) 1,141.72
Copy ko Clipboard | OF I Help |

The following table describes all statistical categories displayed in the Statistics dialog.

Statistical Category

Description

Ruler Format

Choose a setting from the drop-down list to determine the format you would like to use
for the Cursor position, Minimum sample poition, and Maximum sample position.
For more information, see Selecting status formats on page 73.

Level Format

Choose a setting from the drop-down list to specify how the left- and right-channel levels
at the cursor position will display.

¢ Values - Displays as an integer. The range is from -8388608 to 8388607 in 24-
bit audio, -32768 to 32767 in 16-bit audio and -128 and 127 in 8-bit audio.

¢ Decibels - Displays as decibels. A value of 0 dB corresponds to maximum
absolute amplitude and negative infinity (-Inf.) corresponds to complete
silence. In 16-bit audio, -90.3 dB is the lowest possible dB value (sample value
of 1).

¢ Percentages - Displays as a percentage ranging from -100 to 100 percent.

Cursor position

The cursor position (in samples) from the start of the audio file.

Sample value at cursor

The actual number stored by a single sample. The maximum allowed sample value is
often referred to as 100% or O dB.

Maximum/minimum
sample position and

The maximum and minimum sample values and the locations (in samples) where they
occur.

sample value These values may help determine if clipping will occur in the audio file. These values can
also be used to determine the noise level of a signal for use with Noise Gate (a built-in
XFX plug-in installed with the Sound Forge full version). For example, to determine the
noise amplitude of a file, run Statistics on a region of noisy silence.

RMS level The Root Mean Square of the sample values relative to the RMS value of a maximum-

amplitude square wave (the loudest possible recording).

On short intervals, this value relates to the volume level of the audio file. If used on a
large selection with large volume variation, this value becomes less meaningful.

Average value

The sum of all sample values in the selected region divided by the number of samples. If
this value is not zero, it usually indicates a DC offset in the recording process.

Zero crossings

The number of times per second that the waveform fluctuates from a negative to a
positive value.

This value can be used as a rough estimate of the frequency of the audio data for very
simple waveforms.

Copy to Clipboard

Copies all contents of the Statistics window to the clipboard. This can be useful if you
want to compare statistics of multiple files in a spreadsheet.

Note: To copy specific data or cell, select the cells that you want to copy and press

[Ctri C].
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Creating a new data window

1. From the File menu, choose New. The New Window dialog is displayed.

Mew Window EE3
— ok
Sample rate (2,000 ta 192,000 Hz): o |
- Cancel |
Bit-depth: I‘IB bit 'l
Channels: @ Mono ¢ Stereo Help |
M aximum editing time: 111342

2. Complete the New Window dialog:

a. From the Sample rate drop-down list, choose a sample rate.

Note: The maximum sample rate allowed for a sound file in
Sound Forge Audio Studio software is 48,000 Hz.

-
b. From the Bit-depth drop-down list, choose a bit depth.

Ve

Note: The maximum bit-depth allowed for a sound file in
Sound Forge Audio Studio software is 16 bit.

c. Select the desired Channels radio button.

For more information, see Editing file attributes on page 95.

. Click OK. A new data window with the specified attributes is displayed.

Ve

Tip: New windows are automatically named for you. You
can customize this automatic naming feature to suit your
needs. For more information, see Customizing automatic
labeling on page 107.

-

Active data windows vs. inactive data windows

(57

When multiple data windows are displayed on the workspace, only the window currently being edited is
active, and all operations affect this window exclusively.

Activating a window

To activate a data window, click anywhere within it. The title bar changes to the color defined as the active
window color and the previously active window is deactivated.

Ve

Note: Choosing Focus to Data Window from the View menu
also results in the focus being returned to the current data
window.

CHP. 4
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Copying data to a new file
You can create new audio files by copying data to a new data window.
1. Open an audio file and create a selection.

2. From the Edit menu, choose Copy. The selection is copied to the clipboard.

@ Click the Copy button & in the Standard toolbar.

3. Create a new data window. For more information, see Creating a new data window on page 57.

4. From the Edit menu, choose Paste. The selected data is pasted in the new data window.

@ Click the Paste button B| in the Standard toolbar.

Working with files

You can save a file in a variety of formats, including popular audio formats such as WAV and AIFE and
streaming media formats such as Windows Media® Audio and RealMedia™. You can save a file using a
standard template, or you can customize the settings to suit your needs. Once you create custom settings, you
can save those settings as a template.

You have the option to save all open files at once or to save all open files as a workspace file.

Saving a file
1. Click anywhere in the data window to select it.

2. From the File menu, choose Save.

Note: When saving a new file, the Save As dialog is
displayed. If the file was previouslly saved, choosing Save
automatically saves the file without your input.
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Using the Save As/Render As dialog

The Save As dialog allows you to save an audio file with a new name, in an alternate format, or with new
attributes.

The Render As dialog allows you to render a file using a standard template, or you can customize the settings
to suit your needs. Once you create custom settings, you can save those settings as a template.

Save As 2] ]
Save jn: | (= Audio Files R I s e =
] musicbed. wav @ Tutarsmp.way
3 musicsample. way
3 S awriff. way
3 scalenoteF. way
3 Sound2.way
0] T il waw
3 Tubrnusic. way
3 Tutor].way
3 Tutor2. way
File: name: INewAudio.wav Save I
Select file type—> Save as type: IW’ave [Microsoft] [*.wav] j Cancel |
Select recent directories—» | Recent: | C:\Mediatiudio Files =l Help |
Select template—» | Template: | Default Template =l Custam... |
Template description —s | Description:  [Riender 44,100 Hz, 16-bit, Steren PCH audio = | About... |
wave file
ZI Summary... |
Select saving metadata option— | " Save metadata with fil= Free space:
Select video OptiOHS { o Stretch wideo to fill output frame [do not letterbox) 3.247.5MB
¥ East video resizing

. Click anywhere in the data window to select it.

2. From the File menu, choose Save As to display the Save As dialog.
If you're working with a Sound Forge project file, you can use the Save As dialog to save your project to a
different name or location. Choose Render As to save your project as a media file.

3. Select the folder where you want to save the file:
a. From the Save in drop-down list, choose a drive and foler.
--Or--
b. From the Recent drop-down list, choose a folder where you have previously saved files.

4. In the File name box, enter a name for the file or select a file in the browse window to replace the exisitng
file.

5. From the Save as type drop-down list, choose a file format.
If the selected file type supports it, you can choose an encoding template from the Template drop-down
list, or click Custom to create a new template. For more information, see Creating custom rendering settings on
page 61.
If you know that the file format is unsupported, select Raw Audio and click the Custom button to display
the Custom Template dialog, where you can specify format parameter. For more information, see Creating
custom templates on page 61.
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6. In the Template drop-down list, choose a setting that will be used to save your file, or clikc the Custom
button to create a new template. For more information, see Creating custom templates on page 61.

Ve

Note: When you convert from mono to stereo, the data will
be stored in both channels. When converting from stereo to
mono, the data from both channels will be mixed to a single
channel.

N
~

Note: When determining bit rates, 1K=1024.

N-

7. If you want to preserve metadata (such as embedded data from other applications, regions, markers,
commands, playlist, and sampler information) in your file, select the Save metadata with file checkbox. For
more information see Using Markers, Regions, and the Playlist/Cutlist on page 105, Adding summary
information on page 102, and Saving loop points on page 265.

If the check box is not selected, the data will be ignored when you save the file.
/~

Note: If the file type selected in the Save as type drop-down
list doesn’t support metadata, you are prompted to save the
metadata in an external file with an .sfl extension (using the
same name as your media file) . Metadata can be saved
internally for the following file formats: MP3, Windows
Media Format (WMA and WMV), WAV, WAV 64, SFA,
PCA, Scott Studios.

-
8. If you are saving to a format with a different aspect ration than your source media settings, then select the
Stretch video to fill output frame (do not letterbox) check box.
- This feature is available only in the full version of Sound Forge software.

Ve

Note: When this check box is not selected, black bars may
appear at the top and bottom (letterboxing) or sides
(pillarboxing) of the frame to preserve the aspect ration. For
more information, see Saving a video file on page 274.

N-
9. If you see unacceptable video artifacts in the rendered video (these artifacts are most obvious with MPEG
and streaming formats), then clear the Fast video resizing check box.
- This feature is available only in the full version of Sound Forge software.

Ve

Note: Turning this option off can correct the artifacts, but
your rendering times will increase significantly. For more
imformation, see Saving a video file on page 274.

10.Click the Save button.
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Creating custom templates

If the file type you select supports it, you can create custom settings for saving files by clicking the Custom
button.

Ve

Note: If a file type supports custom templates, a Custom
button displays next to the Template drop-down list after you
choose the file type.

-

When you click the Custom button, a Custom Template dialog is displayed. Adjust the settings for the
different template properties as needed. For help on the different settings, click the What's This Help button
2] and click a control, or click a control and press [Shift]+[F1].

When you are finished editing the template properties, click the OK button.

Saving custom templates

You can save a custom template to use again by entering a template name in the Template box (in the
Custom Template dialog) and clicking the Save Template button @ .

Deleting custom templates

You can delete a custom template by selecting the template from the Template drop-down list (in the Custom
Settings dialog) and clicking the Delete Template button X|.

Creating custom rendering settings

The Custom Template dialog apperas when you click Custom in the Render As dialog. You can use the
Custom Template dialog to create custom encoding templats for many of the file formats available in the
software.

1. From the File menu, choose Render As. The Render As dialog is displayed.

2. Choose your preferred file format from the Save as type drop-down list. If the format allows you to create
custom settings, the Custom button becomes active.

3. Click Custom. The Custom Template dialog is displayed.

4. Make the appropriate setting changes for the chosen file format. For help on individual settings, click the
What's This? Help button and click a setting.

Ve

Tip: To save the custom settings for future use, enter a name
for the template in the Template box and click the Save
Template button.

5. Click OK. The Custom Template dialog closes.

Saving all open audio files

Choosing Save All from the File menu automatically prompts you to save all open audio files on the current
workspace.

P
Note: Pressing while choosing the Save All command

automatically saves all open files without prompting you to
approve each save.
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Saving files as a workspace
- This feature is available only in the full version of Sound Forge software.

To accommodate complex editing scenarios, you can save the entire workspace as an alternative to saving
individual files. Workspaces are saved as Sound Forge Workspace (SFW) files. When you open a workspace
file, all files are restored to their previous sizes, positions, and magnification. In addition, each file’s current
cursor position, custom views, and plug-ins in the Plug-In Chainer are restored. For more information, see
Creating and using views on page 94 and Using the Plug-In Chainer on page 190.

Saving the current workspace

1. From the File menu, choose Workspace, and choose Save As from the submenu. The Save Workspace
dialog is displayed.

2. Browse to the folder where the file will be saved.

3. Enter a name for the file in the File name box and click Save.

Opening a workspace

1. From the File menu, choose Workspace, and choose Open from the submenu. The Open Workspace dialog
is displayed.

2. Browse to the folder containing the desired SFW file.
3. Select the desired file and click Open.
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Working with projects
Projects are new to Sound Forge software; however, if you've used ACID or Vegas software, then you’ll be

quite familiar with how to use Sound Forge projects. You should note that Sound Forge projects do function
slightly different than ACID and Vegas projects.

A project file is not a multimedia file. It contains pointers to the original source files, so you can edit your
project nondestructively without changing your source files. When you edit a Sound Forge project, you can
undo edit operations even past your last save. For more information, see Using undo and redo on page 71.

Saving the project
i This feature is available only in the full version of Sound Forge software.
1. Click anywhere in the data window to select it.
2. From the File menu, choose Save As to display the Save as dialog.
3. Select the folder where you want to save the file from one of the following locations:

® From the Save in drop-down list, choose a drive and foler.
® From the Recent drop-down list, choose a folder where you have previously saved files.

4. In the File name box, enter a name for the file or select a file in the browse window to replace the exisitng
file.

5. From the Save as type drop-down list, choose Sound Forge Project File (*.frg). Sound Forge software creates a
frg file in the folder you specified and creates a subfolder to store your sound and temporary files.

Ve

Note: Since a Sound Forge project contains all your original
sound data plus all PCM temporary files, they can take some
time to create.

-
Vs

Warning: Deleting a project’s [filename]_frg folder will
break the project.
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Saving the project path in the rendered file
- This feature is available only in the full version of Sound Forge software.

1. Save your Sound Forge project. The project must be saved before you can embed the project reference in
the rendered file.

2. Follow the steps in Using the Save As/Render As dialog on page 59 to choose the file type and location for
rendering your files and then select the Save project as path reference in rendered media check box.

Val

Note: This check box will be unavailable if you did not save
your project or if you are rendering using a third-party file-
format plug-in.

-

3. Click Yes if you would like to open the file in a new window or click No if you would like to close the
dialog and return to the Sound Forge window.

Val

Note: If you modify the project file after rendering, the
project data will no longer match the rendered file. To edit a
project using a path reference, the project file and all media
must be available on your computer.
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Editing a media file's source project

When your Sound Forge project uses source media files that are rendered with an embedded project path
reference, you can easily open the source project in the associated application if you need to edit the media.
By saving your project path reference when you render files in ACID 5.0, Sound Forge 8.0, or Vegas 6.0, you
can quickly access the media from Sound Forge via the Edit Source Project shortcut menu.

Ve

Note: The project information in the rendered file is only a
reference to a project file. If you modify the source project file
after rendering, the project data will no longer match the
rendered file. To edit a project using a path reference, the
project file and all media must be available on your computer.

-

1. Right-click one of the following items:

¢ the waveform in a data window
¢ a media file in the Explorer window

2. From the shortcut menu, choose Edit Source Project. An ACID, Vegas, or Sound Forge window will open
with the source project.

If you are editing a source project using a computer other than the computer where the project was
created, then the editing computer must meet the following requirements:

¢ The software that was used to create the project must be installed and the project file extension (.acd,
.acd-zip, .veg, or .frg) must be registered on the editing computer.

® The editing computer must have the same version (or later) of the software as the computer where the
project was created.

¢ The project file must exist on the editing computer using the same file path as on the computer where
the project was created.

® The project’s source media must exist on the editing computer. If the media files do not use the same file

path as on the computer where the project was created, you will be prompted to choose a new folder or
replacement files.

3. Edit the project as necessary.

4. Render the edited project using the same name as the original media file and close the editing application.

Note: If you are editing an existing track, your project will
automatically be updated with the latest rendered media file.

-
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Editing audio

New Sound Forge users should remember that even the most complex editing is derived from a few simple

operations: copy, paste, cut, delete (clear), trim/crop, and mix. The following table provides a brief
description of the basic editing operations.

Editing Operation Description

Copy Copies data from the window to the clipboard.

Paste Inserts the contents of the clipboard into the window at the current cursor position. If a
selection exists in the data window, the pasted data replaces the current selection.

Cut Deletes data from the window and copies it to the clipboard.

Delete (Clear) Deletes data from the window, but does not copy it to the clipboard.

Trim/Crop Deletes all data in the window with the exception of the selection.

Mix Mixes data from the clipboard with the data in the current window, starting at the

current cursor position or the start of the current selection.

Copying
You can copy audio data from a data window to the clipboard without changing the original file. Once audio
data is on the clipboard, you can paste it into existing files or use it to create new files.
Copying data to the clipboard
1. Open the Voiceover.pca file. This file is located in the same folder as the application.

2. Create a selection containing “Wow.”

T wow, sound editing... =10l x|

3 [ 000002 [B0:0004 D000

Silence [50und editing just gets easier. .. +.And easier

Ll

=14 sz +[[ =]+
K B @ B +F Rae:i000 _“X’ UU:UU‘UU‘742|UU‘UU:ULWS \ 00:00:00,733

3. From the Edit menu, choose Copy. The selected data is copied to the clipboard, but the waveform is
unchanged.

@ Click the Copy button & or press [Ctri]+[C].

Previewing clipboard contents

To preview the contents of the clipboard, choose Clipboard from the View menu, and choose Play from the
submenu.

Ve

Tip: You can display detailed information on the size and
attributes of the clipboard contents by choosing Clipboard from
the View menu and Contents from the submenu.

Recycling clipboard contents

Once audio data is on the clipboard, you can paste or mix it into an infinite number of windows. Data
remains on the clipboard until you replace it with new data.
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Pasting

Once audio data is on the clipboard, you can paste or mix it into an existing data window or use it to create
a new data window.
Pasting data in an existing data window

1. Move the cursor to the beginning of the Voiceover.pca file by clicking the Go To Start button K| in the
playbar. For more information, see Playbar on page 30.

2. From the Edit menu, choose Paste. The clipboard data is inserted into the file and the data for “Wow”
appears on the left side of the waveform.

@ Click the Paste button @ or press v].

i wow, sound editing... * 18] x|
e e—— =
F ) T

WO Silence WO Sound editing just gets sasier... o And easier
£

=I5] I Y11z [=1I=T¢

M Ml @ B el Ratei0m _QX’_ | o0:00;00.000 |
Clipboard contents are pasted Into the data window

3. To confirm that the data has been pasted into the file, click the Play All button . “Wow. Wow. Sound
editing just gets easier and easier” plays back.

Pasting in a new data window

To use data from the clipboard to create a new data window, go to the Edit menu, choose Paste Special, and

choose Paste to New from the submenu. A new window containing the clipboard data in a single step is
created.
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Cutting

Cutting allows you to remove a section of audio data from a data window and store it on the clipboard until
you paste or mix it into another file. When deciding between cut and copy, consider the following
information:

¢ Copying data has no effect on the original file.
e Cutting data modifies the original file.
Cutting data from a window

1. Create a selection containing the second “Wow” (there should be two if you are following the examples)
in Voiceover.pca.

{li Wow, sound editing... * =1oix|

T 000002
{

]
Silence Sound editing just gets easier... ..And easier

L

il |l I sz +[[-[
K B @ B +F Rae:i000 _4? 00:00:01,475 \ UU:UU‘UZ‘ZUQ|UU‘UU:UUJSS

OO0 D006

2. From the Edit menu, choose Cut. The selected data is removed from the file and places it on the clipboard.

@ Click the Cut button #/ or press [Ctri+[X].

% wow, sound editing... * 18] x|
o e Somnaz I Somoae

iow Sience  ‘Wowd editing ust gets easier,..  1...And sasier
E0
3
+[[-]¢ J 58 +[[-]e
MM @ B Ras0w _4? 00:00:01.475 | |

3. Click the Play All button . “Wow. Sound editing just gets easier and easier” plays back.

Previewing a cut
- This feature is available only in the full version of Sound Forge software.

You can preview cuts prior to performing the edit. This option allows you to determine if you made the
selection accurately and if the results are desirable.

1. Create a selection anywhere in Voiceover.pca.

2. From the Edit menu, choose Preview Cut/Cursor. The selection is ignored and the audio before and after the
selection is played to allow you to preview the cut.

@ Press [Ctrl]+[K].
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Configuring cut pre-roll and post-roll lengths
i This feature is available only in the full version of Sound Forge software.

Frequently, the default pre-roll and post-roll lengths are insufficient to evaluate the accuracy of an edit. For
this reason, you can configure pre-roll and post-roll lengths.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the Previews tab.

3. Configure the Pre-roll and Post-roll values in the Cut preview configuration area of the dialog and click OK.

Deleting

Deleting a selection permanently removes it without replacing the data currently residing on the clipboard.
To delete data, choose Delete (Clear) from the Edit menu.

@ Press [Delete].

i Note: If the Treat as Cutlist command (available only in the
full version of Sound Forge software in the Special menu,
Playlist/Cutlist submenu) is selected, deleting a selection
creates a region in the Cutlist window, but does not remove
the selection. For more information, see Configuring the
playlist as a cutlist on page 125.

Trimming/Cropping
Trimming allows you to retain a selection while deleting all surrounding data.

1. Create a selection containing “Wow, sound editing just gets easier” in Voiceover.pca, but do not select
the second “and easier.”

i wow, sound editing... *

0000104,

[~And casier

_>‘|\1‘512 =]
b @ Bl Reeoo TR 00:001

2. From the Edit menu, choose Trim/Crop. Only “Wow, sound editing just gets easier” remains in the data
window.

@ Click the Cut button ##& or press [Ctri]+[T].

_ioix]

o002 000004

.. Aind easier

K M @ B oo# Rate:0.00 _«37 00:00
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Mixing
Mixing is a powerful editing function that allows two sounds to be combined into a single waveform.
1. Open and play the Drumbhit.pca file. The file contains a snare drum and crash cymbal sound.

2. Verify that the Drumhit.pca window is active and choose Select All from the Edit menu. The entire
waveform is selected.

3. From the Edit menu, choose Copy.

@ Click the Copy button &/ or press [Ctrl]+[C].

4. Activate the Voiceover.pca data window and click the Go To Start button | on the playbar. The cursor
moves to the start of the file.

5. From the Edit menu, choose Paste Special, and choose Mix from the submenu. The Mix dialog is displayed.

@ Click the Mix button &/

Mix - Wow, sound editing... 2l
e = Set both faders to OdB
Source: Cliphoad————  ~Destination; Wow, sound ediing Carcel_|
[13[?[?[?2] [13[?[%32] o) —Source: Clipboard——————— [~ Destination: Wow, sound editing... —
Start,  00:00:00.000 Start:  D0:0000.000 0.04de 0.0de
End 00002857 End  O000:02997 Saveds [100.00 %) [100.00 %)
Gtart vt Dalatz Start:  00:00:00.000 Start:  00:00:00.000
g e End:  00:00:02.997 End:  00:00:02.997
i sefection T
Volume Velume:
[, to 15.d8) I~ Invert data (Inf. to 15.98) I Invert data I Bypass Eitart i &t
= s e——— % Starselestion
pply destination volume to overlapping area o7 > - )
Erid selEctian
I™ Pre/Pastfade destination edaes [0to 5 sees):  [0.010 0.010 Vol Val
Yolume olume
Tune (5000 500ms)  [A0 |5 Totslmislength: 00:00.02.397 [nf. 1o 15 d8) [ Inwvert data [inf. to 15 d8) ™ Invert data

6. Verify that the Source and Destination volume faders are set to O dB and click OK. The drum hit is mixed
equally with the spoken passage.

ol

o0 0000 D002 00004

Slence  {ow Sound editing just gets easier... ..And easier

120

£0

25

+[[-T41 [ =iz + =]
K M @ B Raen00 —wg— 0:(;

Both waveforms are combined

Preview the file and notice that, unlike pasting, mixing does not change the length of the file.
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Using undo and redo

You can easily undo/redo edit operations, even prior to your last save operation.

® You can undo any edit operation by choosing Undo from the Edit menu.
® You can redo any undone edit operation by choosing Redo from the Edit menu.

Ve

Important: The ability to undo past save is available only in
the Sound Forge full version, and is disabled by default. To
enable this functionality, choose Preferences from the
Options menu, click the File tab, and select the Allow Undo
past Save check box. When this option is enabled, your undo/
redo history is retained until you close the file or exit the
software.

-

Click the Undo | button on the Standard toolbar or press [Ctri[+[Z].
Click the Redo | button on the Standard toolbar or press [Ctri]+[Shift|+[Z].

Using the Undo/Redo History window

- This feature is available only in the full version of Sound Forge software.

The Undo/Redo History window may seem confusing at first, but you will find it invaluable once you have
mastered it. This window allows the audio file to be auditioned in various versions by undoing/redoing
multiple operations.

To display the Undo/Redo History window, choose Undo/Redo History from the View menu.

@ Press [At]+[7].

Ve

Note: The undofredo history for an audio file is retained
until you close the file or exit the software. If you want to
retain undofredo history indefinitely, you should work with a
Sound Forge project (.frg) file.

-

Lnda
Play |[H|Undao Paste {00:00:05.000 o 00:00:05, 733
button Plavlist “hange
Playlist Change

Undo/Redo History - Wow, sound editi |
ndo
[ Undo Paste (00:00:05.000 ko 00:00:05.f33) ;I
Plawlist Change
Plaviist Charge

L Performed operations

Redo

Undone operations
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Undoing and redoing

1. Verify that the Voiceover.pca data window is active and choose Undo/Redo History from the View menu.

The Undo/Redo History window is displayed. If you have performed the previous procedures, the window
should look like the figure below:

zound editing...

Undo

[ Unda Mix [00:00:00.00 to 00:00:02.14) ;I
Undo Trim/Crop [00:00:00.00 to 00:00:03.09)

[ Unda Cut [00:00:01.07 to 00:00:02.03)
Undo Paste

Redo

Notice that the Mix operation appears at the top of the Undo pane. The most recent operations always
display at the top of the appropriate list.

In the Undo pane, click the [ corresponding to the Mix operation. The audio file plays without the drum
track.

Undos/Redo - Wow, zound editing...

IIhda

Indo ki [00:00:00.00 bo 00:00:02.14]

Idndo Trim//Crop (00:00:00.00 to 00:00:03.09]
[ Unda Cut [00:00:01.07 ta 00:00:02.03]

Undo Paste

2. Select the Mix operation and choose Undo from the Edit menu. The drum track is extracted from the
Voiceover.pca data window and the Mix operation moves to the Redo pane.

o Red% e S

e Hepeat Gl

Undo

Undo Trim/Crop [00:00:00.00 to 00:00:03.09) ;I
[ Unda Cut [00:00:01.07 to 00:00:02.03)
Undo Paste

Redo
[ Reda Mix [00:00:00.00 to 00:00:02.14) ;l

3. In the Redo pane, click the [#] corresponding to the Mix operation. The audio file plays with the mixed
drum track.

4. Select the Mix operation again and choose Redo from the Edit menu. The drum track is remixed into the
Voiceover.pca waveform and the Mix operation is returned to the Undo pane.

5. Select the Trim/Crop operation in the Undo pane and click #|. Only the Mix operation is undone and

moved to the Redo pane. This is due to the fact that operations can only be undone or redone in the order
originally performed.
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6. Double-click the Cut operation in the Undo pane. The Cut and Trim/Crop operations are both undone in the
waveform and moved to the Redo pane.

Undo/Redo Undo/Redo - Wow, sound editing...
Undo Undo

Undo Trim/Crop [00:00:00.00 to 00:00:03.09) Undo Paste ;I
M Undao Eugﬂ:ﬂﬂ:ﬂ‘l .07 to 00:00:02.03)

Undo Pa
Redo Redo
[ Reda Mix [00:00:00.00 to 00:00:02.14) Redo Cut [00:00:01.07 to 00:00:02.03) ;l

Fedo Trim/Crop [00:00:00.00 to 00:00:03.09)
[ Reda Mix [00:00:00.00 to 00:00:02.14)

o

@ To quickly undo/redo operations in the Undo/Redo History window, double-click the operation.

Clearing the Undo/Redo History for the current file

Clearing the current file’s Undo/Redo History frees up disk space by deleting the file’s temporary undo/redo
files. However, deleting these temporary files prevents you from undoing changes made to the file since it
was last saved (or beyond, if you have the Allow Undo past Save check box enabled on the General tab of the
Preferences dialog). To clear the undo/redo history for the current file, go to the Special menu, choose Undo/
Redo History, and choose Clear from the submenu.

Ve

Note: A file’s undofredo history is also automatically cleared
when you close the file or exit the software.

Clearing the Undo/Redo History for all open files

You can simultaneously clear the undo/redo history for all open files. Once again, however, you cannot undo
any previous changes once these histories are deleted. To clear the undo/redo history for all open files, go to
the Special menu, choose Undo/Redo History, and choose Clear All from the submenu.

Selecting status formats

The status format determines how a file’s position and length information is displayed. The following table
briefly describes supported status formats (hh=hours, mm=minutes, ss=seconds, and ff=frames). For more

information, see SMPTE Timecode on page 317.

Format name Description Format

Samples Number of samples Numbered (starting with zero)
Time Hours, minutes, seconds, and milliseconds hh:mm:ss.sss

Seconds Seconds and fractions of seconds $ssss.5ss (to three decimal places)
Time & Frames Hours, minutes, seconds, and frames. hh:mm:ss.ff

Absolute Frames

Frames and fractions of frames

Numbered (starting with zero, to
three decimal places)

Measures & Beats

Measures, beats, and quarter beats

measures:beats.quarters

SMPTE Film Sync (24 fps) SMPTE at 24 frames per second for hh:mm:ss:ff
synchronizing with film

SMPTE EBU (25 fps, Video) SMPTE at 25 frames per second for hh:mm:ss:ff
European Broadcasting Union

SMPTE Non-Drop (29.97 fps, Video) SMPTE at 29.97 frames per second hh:mm:ss:ff

SMPTE Drop (29.97 fps, Video) SMPTE at 29.97 frames per second using hh:mm:ss:ff
dropped frame numbers

SMPTE 30 (30 fps, Audio) SMPTE at 30 frames per second hh:mm:ss:ff
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Experimenting with status formats

You can experiment with the Voiceover.pca file to see how status formats affect values in the status display
boxes.

1. Open the Voiceover.pca file.
2. From the Options menu, choose Status Format, and choose Samples from the submenu.

3. Select all data in the Voiceover.pca window by choosing Select All from the Edit menu. Notice the
selection status boxes.

| 0| 220806 220507

¢ The first selected sample is sample O.
¢ The last selected sample is 220,506.
¢ The total number of samples in the selection is 220,507.

4. From the Options menu, choose Status Format, and choose Time from the submenu. Notice that status
values change from samples to hours, minutes, and seconds.

| 00:00:00.000 | 00:00:05.000 | 00:00:05.000

5. From the Options menu, choose Status Format, and choose SMPTE Non-Drop (29.97 fps, Video) from the
submenu. Notice that status values change to hours, minutes, seconds, and frames.

| 00:00:00:00 | 00:00:0429 | 00:00:04:29

6. Experiment with each status format and make note of how each format displays.

Val

Note: Selecting a new format changes the status format for
the current data window only.

-

To quickly change a file’s status format, right-click any of the data window’s status display boxes and
choose a new format from the shortcut menu.
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Configuring the Measures & Beats format

Choosing the Measures & Beats format allows you to specify the beats per minute and beats per measure
values used to calculate measures and beats.

Changing a file's beat values

1. From the Special menu, choose Edit Tempo. The Edit Tempo dialog is displayed.

2. Enter an appropriate value in the Tempo in beats per minute box.

3. Enter an appropriate value in the Number of beats in a measure box and click OK.

Alternately, you can make a selection in the file equal to one measure, and then enter the number of beats in
the sample measure in the Selection length in beats box. The Tempo in beats per minute value is automatically
calculated based on the selection length and number of beats.

Changing the default beat values

The previous procedure changes the beat values for the current audio file only. Use the following steps to
change the Sound Forge default beat values.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the Status tab.
3. Enter an appropriate value in the Default beats per measure box.

4. Enter an appropriate value in the Default beats per minute box and click OK.

Publishing to the Web

You can share your media file with others by publishing it to the Web from within the software. You can
upload your file to ACIDplanet.com or another publishing provider. From the File menu, choose Publish and
follow the instructions to set up your publishing provider(s) and upload your content.
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Exporting to CD Architect software

You can export your Sound Forge audio files directly to CD Architect 5.2 software.

Exporting a single audio file
This feature allows you to add your Sound Forge audio files to the CD Architect timeline one file at a time.
1. Open the file that you want to add to your CD Architect project.
2. Click anywhere in the data window that you want to export to establish focus.
3. From the File menu, choose Export to CD Architect.

¢ [f CD Architect software is not running, the application will be started and the audio file will be added
to the timeline and Media Pool of a new project.

e [f CD Architect software is running, the audio file will be added to the timeline and Media Pool of the
open project.

Ve

Note: A separate CD track will be created for each region in
the media file.

4. Use CD Architect software to edit your CD project as needed.

Exporting all audio files
This feature allows you to add all of your open Sound Forge audio files to the CD Architect timeline.
1. Open the file that you want to add to your CD Architect project.
2. From the File menu, choose Export All to CD Architect.

¢ If CD Architect software is not running, the application will be started and all open audio files will be
added to the timeline and Media Pool of a new project.

¢ [f CD Architect software is running, all open audio files will be added to the timeline and Media Pool of
the open project.

3. Use CD Architect software to edit your CD project as needed.

Exporting to Net MD devices

You can export your Sound Forge audio files to your Net MD device.
1. From the File menu, choose Export to Net MD.
2. Type information about your project:

a. In the Name of track box, type the name you want to use to identify your audio file on your Net MD
device.

b. In the Name of artist box, type the artist name you want to associate with this track on your device.
c. In the Name of genre box, type the genre you want to associate with this track on your device.
d. In the Comment for track box, type any comments you want to associate with this track on your device.

3. Click the Export button. Your project is converted to the appropriate format for your device and begins
transferring when conversion is complete.
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Recovering files after a crash

If Sound Forge software terminates improperly, you can recover all open and unsaved audio files not opened
in read-only mode. When a file is opened, it automatically creates temporary files that it uses to save any
changes made to the file. The original file remains unchanged until it is saved. If the software terminates
improperly, the temporary files remain on your hard drive and can be used to recover any unsaved changes
made prior to the crash.

Ve

Tip: You can specify the folder used to store temporary files
by choosing Preferences from the Options menu and
designating a Temporary files and record folder location on the
General tab.

Recovering files

Click the Recover button to restore the changes and undo history
for the files listed in the Files that can be recovered list.

Deleting recovered files

Click the Cancel button to delete the temporary files. The original
media files remain unchanged.

Crash Recovery EE3

Files that can be recovered:

musiched. way

Lancel |

Help |

“r'our last editing session terminated improperly. Click Recover to
restore your edits and undo history.

If you click Cancel, you will loze your edits and unda history. our
media files will remain unchanged.
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This chapter introduces some of the Sound Forge® navigation and selection features.

Setting the cursor position

While you can click anywhere in the waveform to position the cursor, there are times when you may need to
position the cursor more precisely. You can use the Go To dialog to move the cursor to a specific point in an
audio file and center it in the data window.

Tip: You can also use a variety of keyboard shortcuts to
position the cursor. For more information, see Cursor
movement on page 308.

1. Choose Go To from the Edit menu.
@ You can also use the following methods:

eRight-click the waveform, choose Cursor, and choose Go To from the submenu.
e Double-click the leftmost selection status box.

®Press +4G].

Go To - Example music bed 7| x|
GoTao
— _DK
I[Eustc-m] j ?l
Position: IDEI:DEI:DEI.DEID E hr:mi; g s
Help |
Input format; I Time j

2. Set the cursor position using one of the following methods:

® From the Go To drop-down list, choose a preset.
e From the Input format drop-down list, choose a format and enter an appropriate value in the Position box.

3. Click OK. The cursor is placed at the specified position in the data window.
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Previewing audio with pre-roli

i This feature is available only in the full version of Sound Forge software.

Many audio editing operations depend upon accurate placement of the cursor in the data window. The Pre-

roll to Cursor command allows you to preview audio data leading up to the current cursor position. This

command is extremely useful when recording punch-ins. For more information, see Recording a specific length

(punch-in) on page 133.

A 1.5 second pre-roll is automatically designated. However, you can change this value if necessary. For more

information, see Configuring cut pre-voll and post-roll lengths on page 69.

1. Place the cursor anywhere in the data window.

2. From the Edit menu, choose Pre-roll to Cursor. The Sound Forge software plays the audio leading up to the

cursor and stops at the cursor.

@ Press [Ctri]+[Shift| +[K].

Using the overview bar

When navigating or editing a file, the overview bar changes to reflect the current position in the file.

Title bar_| B wow_ sound editing___
Overview bar — — I
Time ruler I Y- 5 0000
-E.0
120

The overview bar represents the length of the entire file zoomed out to its maximum position. By observing
the overview bar, you can determine the following items:

e The section of the audio file currently displayed in the data window.
¢ The location and size of a selection in relation to the audio file and data window.

¢ The current cursor location.

NAVIGATING, ZOOMING, AND SELECTING
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Understanding the overview bar

1. Open the Voiceover.pca file and verify that the waveform display is zoomed completely out (1:512 in this
case).

= . :
(5] . . .
e Wew Seundedting et e mane L Andemeer ; The entire overview bar is bracketed
20 L

+[[=141 [ »frsz [#][-[»
b @ Bl Reeno TR ["ozion;

Notice that the entire overview bar is bracketed, indicating that the entire file appears in the data
window.

2. Place the mouse pointer over the word “Wow,” and click. A small vertical marker, representing the
cursor, appears in the overview bar.

T wow, sound editing... =10l x|

A ke D000z 00004
Q

Q
Silence 0N .Sound editing just gets easier... 1o#nd easier

+[[=T4] [ Dl [F=[e]

K B @ B Ramo00 _«27 00e00:T

3. Create a selection containing the word “Wow.” A shaded block, sized in relation to the size of the
selection within the entire audio file, appears in the overview bar.

=101

T ~ e )

Silence mhagffing just gets easier. . ...And easier

e

+[[=T4] [ Dl [F=[e]
Ml @ B B Rate00o _“‘“A) 00e00:T

4. Click the Zoom In button [+] twice. The bracketed area in the overview bar becomes incrementally smaller
as less of the waveform appears in the data window.

i wow, sound & o [w] 3]

e [B0:00:01,000 !
Sound editing ju

K P @ B sl Rete:0.00 _"‘WA | oo:o0i00.742 | oos00i01 475 | ooiogion. 733

Zooming in on a selection decreases the size of the bracketed area

However, the selection remains the same size and does not move. This allows you to quickly locate a
selection, even when another section of an audio file is displayed.

CHP. 5
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Navigating in the overview bar

1. Open the Voiceover.pca file.

2. Click the Zoom In button [+] until you reach a 1:32 zoom ratio.

3. Click outside the bracketed region in the overview bar. The cursor position changes, but the cursor is
located beyond the scope of the data window.

i Wow, sound editing... =100 x|
m OBROLI P D D001 00
Sound edtin

60

IR YT W . -
Inf. YAMA R -
E0
A=K —l Sl =[]
K M @ B e Rate:0.00 _«‘x 000001554 | [

=181 x|

B0:00:01.200 00:00:01300 00:00:01 400

Sound editing

-I*
K B @ B - Ratei000 _«‘xi

e =« ﬂ@

| oowonion.211 | [

Playing audio in the overview bar

To make navigating a file from the overview bar easier, you can start audio playback from the overview bar.

1. Open the Voiceover.pca file.

2. Right-click the overview bar. Playback of the file begins from the cursor location.

3. Right-click the overview bar again. Playback pauses.

4. Right-click the overview bar once more and immediately left-click at several random positions in the
overview bar. Each time you click the mouse in the overview bar during playback, the cursor jumps to the
new location and playback continues. The feature is useful for quickly navigating a file and locating

general events.

NAVIGATING, ZOOMING, AND SELECTING
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Scrubbing

Scrubbing is a type of timeline playback that gives you precise control over the speed and direction of
playback. Both linear and logarithmic scale scrubbing are allowed.

Ve

Tip: Choose a setting from the JKL/shuttle speed drop-down
list on the Editing tab of the Preferences dialog to control the
scrub speed and range when using the keyboard or multimedia
controllers.

Scrubbing with the scrub control slider

The scrub control slider 4@, located at the bottom of the data window, can be dragged back and forth. The
farther from the center that the slider is dragged, the faster the playback, both forward and in reverse.

MW @ B psts000 B D000, 360

L'y

Note: You can also drag the Normal Rate indicator &, which
is located below the scrub control, to adjust playback speed or
double-click Rate and type a playback rate.

Scrubbing on the timeline

You can scrub the project by using the timeline.

000003 (000003

1. Position the cursor on the timeline, hover the mouse pointer over the
cursor and press [Ctrl]. The mouse pointer changes to a speaker icon.

ra
& “»
2. Left click and drag the mouse left or right to scrub the timeline. The cursor .
h . bi Press Ctrl over Left-click and
changes again to a pan/scrub icon. timeline cursor _ drag to scrub

Scrubbing with the keyboard
Three letters (JKL) are used as a keyboard scrub control.

Keyboard scrub letters

® Press [J] for reverse playback. Press again to accelerate the playback

rate. J K L

® Press [L] for forward playback. Press again to accelerate the playback
rate. Reverse  Pause  Forward

® Press [K] to pause playback.
There are several ways to adjust the playback speed:

¢ Hold [K] while pressing [J] or [L] to emulate a shuttle knob mode.
® Press [K] + [J] to turn the knob to the left or [K] + [L] to turn the knob to the left.
® Press [K] again or to return to normal mode.
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Scrubbing with the audio event locator

Dragging the mouse within the overview bar initiates playback of small audio loops adjacent to the cursor
position. This is not technically a scrub function, but it serves a similar purpose. It allows you to audition

brief audio segments and quickly locate specific events within a file. Playback stops when the mouse button
is released.

Configuring the audio event locator
- This feature is available only in the full version of Sound Forge software.
You can set the amout of pre-roll and loop duration for the audio event locator.
1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the Previews tab.

3. In the Audio event locator section, edit the Pre-roll and Loop time values as desired and click OK.

Zooming and magnifying

Since there are considerably more samples in a sound file than horizontal points (pixels) on the screen, many
data samples must be represented by each horizontal point when audio data displays in the data window.
Depending upon the editing operation, you may want to view the entire file at once or a small portion of

data in greater detail. For this reason, you can utilize two varieties of zooming: time ruler zooming and level
ruler zooming.

Zooming the time ruler (horizontal)

The current time ruler magnification ratio appears in the lower-right corner of the data window above the
status boxes.

-ioix
PR

*I {00:00:00 \00:00:02 ,00:00:04

25 Zoom ratio

6.0

-12.0

-Inf.

[1:512 [+1]-]
|

Zoom Out

-12.0

6.0

25 Zoom Spinner

+[[-T«] | ez [+][-]+ Zoom In
K Pl @ B cf Rate:000 _QX‘)— | ‘o0:00:00,000 |
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Understanding the zoom ratio
The zoom ratio determines the number of samples represented by each horizontal point on the screen. The

zoom ratio is a value of X:Y, where X is the number of horizontal points and Y is the number of samples. If

the ratio is 1:1, each point on the screen represents one sample. At this zoom ratio, a brief but detailed
selection of time is displayed.

Jli Example music bed * 1ol x|
[

I3 B0:00:00.075 B0:00:00.080°

50 [t
-Inf,

60

\
B B

vl
+[[-T«]T i +[[-[«+
A0 U 35> mEem 9 e Waveform at 1:1 zoom ratio

Conversely, if the zoom ratio is 1:1024, 1,024 samples are represented by each point on the screen and a
greater length of time is displayed.

For very precise editing, you may want to zoom in more tightly than a 1:1 ratio. The Sound Forge full version
software allows up to a 24:1 ratio, where 24 points on the screen represent one sample. This high level of

zoom may be useful when editing with the Pencil tool. For more information, see Repairing audio glitches
manually with the Pencil tool on page 157.

=10/
IE@mmnn.nm
&0
-InF,

U —— A
-6.0

\

&0
-Inf.

e —————— 1
&0 >
+[[-T1T e =
KoM @ B s a0 A o008 Waveform at 24:1 zoom ratio

Changing the zoom ratio
To edit the zoom ratio, use the Zoom In/Out spin control located adjacent to the zoom ratio display.

e Clicking the plus/minus buttons increases/decreases the zoom ratio by single-step increments.
® Dragging the spin control increments the zoom ratio quickly in the corresponding direction.

Right-clicking the waveform display allows you to quickly access time ruler zoom commands from
@ the shortcut menu.

Using the time zoom shortcut

Zoom |n Full |
Dut Full
Easte R
[Erasstade.. Custorn Zoom 1:512 Mumpad 1
i CustornZoom 1:1 Mumpad 2

P
Note: When a file is opened, the horizontal magnification is
set to the value specified by the Normal zoom ratio setting in
the Display tab in the Preferences dialog. To access the

Preferences dialog, choose Preferences from the Options
menu.
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Using zoom time commands

If you prefer using commands, you can control the time magnification from the View menu. The following
table briefly describes the available time zoom commands. You can access these commands from the View
menu by choosing Zoom Time and choosing the desired command from the submenu.

Command Description
In Full - If you are using the Sound Forge Pro software, this command increases the zoom ratio
to represent each audio sample with 24 screen pixels (24:1 zoom ratio)

If you are using Sound Forge Audio Studio software, this command increases the zoom
E ratio to represent each audio sample with 1 screen pixel (1:1 zoom ratio).

Normal Returns the file to its default zoom ratio.

Out Full Changes the zoom ratio to display the entire file within the data window.

Selection Changes the zoom ratio to maximize the display and center the selection within the data
window.

Custom Zoom X:Y Sets the zoom ratio to a custom setting. For more information, see Using custom zoom

settings on page 88.

Zooming the level ruler (vertical)

Zooming along the level ruler displays a larger vertical waveform and allows for more precise editing at low
audio amplitudes.

I Example music bed 10l =|
e
*E {00:00:00 ,00:00:02 ,00:00:04

Level ruler zooming controls

+
Zoom In Zoom Out 28
Zoom Spin Control ST-14 I sz +{[-e
K Bl E B e Rate 000 _QX? 00:00:00.000 |
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Changing the level zoom

To edit the level ruler zoom, use the Zoom In/Out spinner control located above the playbar.

¢ Clicking the plus/minus buttons increases/decreases the level ruler zoom by single-step increments.
¢ Dragging the spin control increments the level ruler zoom quickly in the corresponding direction.

At high zoom levels, only low-level samples are visible because the peaks of the waveform move beyond the
vertical scope of the data window. Consider the following data windows.

Level zoom out maximum Level zoom in maximum
= —loix
m Qo007 Q00100060 I 00000675 00000,060
60,2
60
-Inf. -Inf.
£
502
60,2
60
I, I,
60
502
+[[=[<IT 0 [ +[[=]o] +[[-T1T e +[[=[o
KB @ B Raei000 _«27 00:00:0C KM @ B Rate0.00 _«Ki 00:00:0¢

Both data windows display the same audio file at a 1:1 zoom ratio. The window on the left shows the level
ruler zoomed to its maximum out position. The window on the right shows the level ruler zoomed to its
maximum in position. Notice that wave peaks clearly visible in the left window are out of display range in
the right window.

Using zoom level commands

If you prefer using commands, you can control the level magnification from the View menu. The following
table briefly describes the three available zoom level commands. You can access these commands from the
View menu by choosing Zoom Level and choosing the desired command from the submenu.

Command Description

Out Full Decreases the zoom level to minimize the display of the file's amplitude.

Window Changes the level zoom to display the entire waveform amplitude in the data window.
Selection Maximizes the display of the selection (vertically and horizontally) in the data window.

Formatting the level ruler

You can configure the level ruler to display in decibels or percent by right-clicking the ruler and choosing
Label in Percent or Label in dB from the shortcut menu.

CHP. 5
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Using custom zoom settings

i This feature is available only in the full version of Sound Forge software.
You can create two custom time zoom settings for quick access to time magnification levels that you use
frequently.
Creating custom zoom settings
1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the Display tab.
3. Select time magnification settings from the Custom zoom ratio 1 and Custom zoom ratio 2 drop-down lists.

4. Click OK.

Zooming to custom settings

From the View menu, choose Zoom Time, and choose a custom zoom setting from the submenu.

Click a Custom Zoom button & |or &/ on the Navigation toolbar or press | 1| or | 2| on the numeric
keypad.

Using zooming shortcuts

Zooming to a selection

1. Create a selection. If no selection is created, this function is not available.
2. Right-click the waveform and choose Zoom Selection from the shortcut menu. The minimum zoom ratio

that allows the full selection to display in the window is calculated, and the selection is then zoomed and
centered in the data window.

Ve

Note: To reverse this function, right-click the waveform,
choose Zoom, and choose Out Full from the submenu.

Zooming the window

Right-click the level ruler and choose Zoom Window from the shortcut menu. The maximum zoom level that
allows the loudest portion of the selection to display in the window is calculated and the entire sound file is
adjusted.

Val

Note: To reverse this function, right-click the level ruler and
choose Zoom Out Full from the shortcut menu.

Zooming out full

To quickly display all data in a data window, right-click the waveform, choose Zoom, and choose Out Full
from the submenu. This command sets the zoom ratio and zoom level to the lowest values required to display
all data in the window.

Note: To reverse this function, go to the View menu,
choose Zoom Time, and choose Normal from the submenu.

-
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Zooming in full

To quickly set the zoom factor to its maximum magnification, right-click the waveform and choose Zoom In
Full from the shortcut menu.

¢ In Sound Forge Pro software, the maximum magnification available is 24:1.

¢ In Sound Forge Audio Studio software, the maximum magnification available is 1:1.
/S

Note: To reverse this function, right-click the waveform and
choose Zoom Normal from the shortcut menu.

Optimizing time and level ruler scaling

To optimize both the time ruler and level ruler display of a selection, double-click the level ruler. Double-
clicking the level ruler a second time restores both displays to their default levels.

Using the Magnify tool

The Magnify tool provides an additional way to magnify a section of an audio file. You can access the
Magnify tool in three ways:

¢ From the Edit menu, choose Tool, and choose Magnify from the submenu.

e (Click the Magnify Tool button &:| on the Standard toolbar.

¢ Click the Edit Tool Selector in the upper-left corner of the data window until the Magnify tool is
displayed.

@ To temporarily use the Magnify tool, hold while creating a selection.

When you select the Magnify tool, the cursor displays as & . You can use this tool to create a selection box
indicating how audio data is magnified. By using the Magnify tool and toggle-clicking the mouse, you can
toggle between time zoom, level zoom, and simultaneous time/level zoom.

For more information, see Using the mouse on page 23.

Zooming the time ruler with the Magnify tool

1. Drag the Magnify tool on the waveform to make a small selection box.

2. Toggle-click the mouse until the selection box is the same height as the data window.

3. Drag the Magnify tool to create a time zoom selection and release the mouse button. The zoom ratio of
the selection increases.
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Zooming the level ruler with the Magnify tool
1. Drag the Magnify tool on the waveform to make a small selection box.
2. Toggle-click the mouse until the selection box is the full width of the data window.

3. Drag the Magnify tool to create a level zoom selection and release the mouse button. The zoom ratio of
the selection increases.
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Selection box spans the width of the window The selection is level zoomed

Zooming both time and level with the Magnify tool
1. Drag the Magnify tool on the waveform to make a small selection box.

2. Toggle-click the mouse until the selection displays as a box.

3. Drag the Magnify tool to create a time/level zoom selection and release the mouse button. The level zoom
and time zoom of the selection increase.

i Drum Fill =10(x| i Drum Fill
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Selection displays as a box The selection time and level are zoomed
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Selecting audio using start and end values
You can select audio by dragging the mouse or by using keyboard shortcuts (pg. 309). For the sake of accuracy,
however, it is often useful to create selections by entering specific start and end point values. The Set Selection

dialog allows you to create selections in this way or by choosing a preset selection from the Selection drop-
down list.

1. From the Edit menu, choose Selection, and then choose Set from the submenu. The Set Selection dialog is
displayed.

@ Press [ctri] +[shift] +[D].

2. From the Input format drop-down list, choose the format to be used for creating the selection. The values in
the Start, End, and Length boxes change to reflect the specified format.

3. Configure the selection by entering appropriate values in the Start and End or the Start and Length boxes.
4. If you are working with a stereo file, choose Left, Right, or Both from the Channel drop-down list.
5. Click OK.

Using the Set Selection dialog

The following sections briefly describe additional controls located in the Set Selection dialog.

Set Selection - Example music bed EE3
Selectior: _
= -DK
I[Eustom] j c |

ance |
Start: IUD:DD:DD.DUU % hr:min: o, g Help |
End: IDD:DD:DD.DDD % Play |
Length: IDD:DD:DD.DDD % ™ Play looped
LChannel: IBoth 'l Shap Zero |
puiomet e o e Set Selection dialog
Play

Clicking Play plays the current selection.

Play looped
Selecting the Play looped check box allows you to play the selection in Looped Playback mode.

Snap Zero

Clicking Snap Zero forces the Start and End values of the selected area to the next zero-crossing.

Snap Time

Clicking Snap Time forces the Start and End values of the selected area to a whole time division as designated
by the markings on the data window’s time ruler.
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Zero-crossing preference

When using a Snap-Zero command, you can configure the application to snap to positive slope, negative
slope, or either slope zero-crossings.

1. From the Options menu, choose Preferences, and click the Editing tab.

2. From the Snap to zero-crossing slope drop-down list, choose the desired slope and click OK.

Selecting audio during playback

You can create selections during playback using the Mark In and Mark Out commands. These commands place
temporary markers in the data window, which are then used to create the selection. While you can place

these markers by choosing Mark In and Mark Out from the Special menu, the keyboard equivalents are more
useful.

1. Play the audio file in the current data window.
2. During playback, press [T] where the selection will begin.

3. Press [0] where the selection will end. A selection is created using the in and out points you identified.

Fine-tuning a selection

After creating a selection, you may discover that the start or end point has not been positioned properly. In
cases like this, you can try to reselect the data, but it can be difficult to accurately create selection points. For
this reason, you have a number of tools designed to help you fine-tune selections.

If you find that the selection jumps unexpectedly as you fine-tune it, snapping may be turned on. For more
information, see Understanding snapping on page 93.

Adjusting a selection with the mouse
You can fine-tune selection start and end points by dragging the edge of the selection to a new location.
1. Open a file and create a selection in the waveform.

2. Position the mouse pointer over one of the selection edges. The pointer displays as a bi-directional arrow
—

3. Drag the selection edge to a new position.

i Example music bed * [ i Example music bed * =10 x|

I = oo oopn I O T

iamainigt
btk S

1024 +[] =]« =] i O +[[-]e
K M E B e Raei0.00 _«»A 00:00:01,068 | 00:0 K M 3@ B e Rae:d00 _«»A 00:00:01.068 | 00:0

Drag the edge of the selection to a new position.

4. Release the mouse button. The selection updates.

Adjusting a selection with the keyboard

Using the keyboard, you can quickly and accurately select data or update a selection. For more information,
see Selecting data on page 309.
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Restoring a selection

If you lose a selection while editing, you can restore it by choosing Toggle Selection from the Special menu or

by pressing [Backspace.

Understanding snapping

If, when extending a selection, the end points seem to “jump” to a different position, an auto snap option is
turned on.

Snapping to time divisions

Auto Snap to Time ensures that all start and end points reside on whole time divisions. To turn this option on,
choose Auto Snap to Time from the Options menu. A check mark appears adjacent to the command to
indicate that the option is turned on.

Snapping to zero-crossings

Auto Snap to Zero ensures that all start and end points reside on zero-crossings. To turn this option on, choose
Auto Snap to Zero from the Options menu. A check mark appears adjacent to the command to indicate that
the option is turned on.

@ To turn Auto Snap to Zero on and off, press [Ctr]+[B].

Snapping the current selection to time divisions or zero-crossings

You can force a selection to snap to time divisions or zero-crossings. From the Edit menu, choose Selection,
and choose either Snap to Time or Snap to Zero from the submenu. To snap just the active edge of a selection
(the edge where the cursor flashes), choose either Snap Edge to Time or Snap Edge to Zero from the submenu.

Disabling Auto Snap to Zero at high magnifications

When editing an audio file displayed at a high magnification, you may wish to turn off the Auto Snap to Zero
option. This allows you to position a selection’s start and end points exactly where you choose.

1. From the Options menu, choose Preferences, and click the Editing tab.

2. Select the Disable auto-snapping below 1:4 zoom ratios check box and click OK.
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Creating and using views

- This feature is available only in the full version of Sound Forge software.

Views are used to save and recall selections, zoom ratios, and waveform display positions. The Sound Forge

software can retain eight different views for any audio file, each containing any or all of the following
elements:

Selection

Cursor position
Magnification

Position scroll bar placement

P
Tip: Views are discarded when you close the file. To save
views with a file, save the file as part of a workspace. For
more information, see Saving files as a workspace on page 62.

-

Displaying the Views toolbar
1. From the View menu, choose Toolbars.
2. Select the Views check box and click OK. The Views toolbar is displayed.

e 1 2 3 4 5 6B F B

Views toolbar

Creating views

1. Open the Voiceover.pca file and create a selection containing “Wow.”

2. Click the Set button | on the Views toolbar. A view can now be created.

st 1 2 3 4 8 6 7 8
. Click the Set button

3. Click 1. The selection is saved as view 1 and 1| is underscored to indicate that a view was created.

£ 1 2 3 4 5 6B f @ The 1 button is underscored
to indicate that a view was created.

4. Create a new selection anywhere in the audio file, preferably at an increased magnification.
5. Click the Set button = followed by 2. The selection is saved as view 2.

6. Click 1. The view 1 selection is displayed.

7. Click 2. The view 2 selection is displayed.
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This chapter deals with the supported file attributes and formats in Sound Forge® software. This chapter
also discusses file summary information.

Editing file attributes

When you open or create a file, its attributes display in the first three boxes of the status bar at the bottom of
the main screen. The file attributes are sample rate, bit depth, and channels (mono or stereo).

[ 48100Hz | 1Bbit | Moro | 00000312 | Snea4mp | o atioutesin the status bar

Sample rate Bit Channels File length Free storage
depth available

You can edit audio file attributes in the Properties dialog or in the status bar.

Editing attributes in the Properties dialog
You can edit file attributes in the Properties dialog.
1. From the File menu, choose Properties. The Properties dialog is displayed.
@ You can also access the Properties dialog by performing any of the following actions:

®Double-click a format box.
eRight-click the waveform display and choose Properties.

®Press |Alt|+|Enter|.

2. Click the Format tab.
3. Edit the file attributes as needed and click OK.

Properties - Drum Fill EE3

Generall Summary Format |Video I Displayl

Sample rate (2,000 to 192,000 Hz): I VI

Bit-depth: I 16-bit hd l
Channels: & Mono " Stereo

QK I Cancel | Lol

Editing attributes in the status bar

You can quickly edit individual file attributes by right-clicking the status value to be changed and choosing a
new value from the shortcut menu.
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Changing the sample rate

The sample rate is the number of samples per second, measured in hertz (Hz), used to record audio.

i e When creating a new file in the Sound Forge full version software, you can specify sample rates from

2,000 Hz to 192,000 Hz.

E ® When creating a new file in Sound Forge Audio Studio software, you can specify sample rates from
2,000 Hz to 48,000 Hz.

Typical sample rates are stored as presets in the Sample rate drop-down list. In addition, you can increase or
decrease the sample rate of an existing audio file.

1. Open and play the Voiceover.pca file.

Note: This file is located in the same folder as the
application.

-

2. Right-click the Sample Rate status box and choose 48,000 from the shortcut menu.
3. Play the file. Notice that the pitch is higher and the duration is slightly shorter.
4. Right-click the Sample Rate status box and choose 8,000 from the shortcut menu.
5. Play the file. Notice that the pitch is lower and the duration is longer.

Changing the sample rate of a file also changes the pitch and duration. To change the sample rate of a file
while preserving its duration and pitch, use the Resample command. For more information, see Resample on

page 184.

Changing the bit depth

Bit depth refers to the number of bits used to represent a sound. You can increase or decrease a file’s bit

depth.

Increasing bit depth

Increasing the bit depth does not improve the quality of a Bit-Depth Conveller . n Ll
file, but it allows subsequent processing to be performed
with increased precision.

Freset:  [{Nln{E]] Ok

7] %]

P Bit depth: |1B bit 'l ﬂl

Note: The maximum bit-depth allowed for a sound file in Bl INore i || EcEa|
Sound Forge Audio Studio software is 16 bit. Noise shaping: [0 I savess. |
N~ [elete |

1. Open a file with a small bit depth. Freview |

2. From the Process menu, choose Bit-Depth Converter. The I Bypass

Bit-Depth Converter dialog is displayed.

. . Selection: 00:00:00.000 to 00:00.27 875 [00:00.27 87E)
3. From the Bit depth drop-down list, choose a larger value Channels: Both

and click OK.

Selection...

i

P
Note: When increasing a file’s bit depth, the Dither and
Noise shaping controls should be set to None and Off,
respectively.

N
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Decreasing bit depth
To maximize storage space, larger sound files (24- and 16-bit) are frequently converted to smaller (16- and 8-

bit) files. However, representing a sound file at a decreased bit depth results in audible distortion referred to
as quantization error.

Ve

E Note: The maximum bit-depth allowed for a sound file in
Sound Forge Audio Studio software is 16 bit.

. Open a 16-bit file.

. From the Process menu, choose Bit-Depth Converter. The Bit-Depth Converter dialog is displayed.

. From the Bit depth drop-down list, choose 8 bit.

. If desired, choose an option from the Dither drop-down list. For more information, see Dither on page 97.

. If desired, choose a Noise shaping type. For more information, see Noise shaping on page 98.

. Click Ok.

o 0o b~ W N -~

Note: There are no rules regarding maintaining audio
quality when decreasing bit depth. Experiment with the Dither
and Noise shaping controls to determine the optimum settings
for each audio file.

Understanding dither and noise shaping

You can adjust Dither and Noise shaping settings when decreasing a file’s bit depth.

Dither

The Dither value determines the randomness of the dither (generated noise) used to mask quantization
distortion resulting from conversion to a lower bit depth. This drop-down list requires you to select from
several shapes, each of which roughly describes the pattern that would be produced if you plotted a graph
with the dither amplitude on the X-axis and the probability of the dither values on the Y-axis.

As is frequently the case when working with audio, you should experiment with dither values to yield the
best results. However, keep the following information in mind:

Setting Description

Half Rectangular Eliminates distortion resulting from conversion to a lower bit depth, but the noise level is more likely to be
dependent on the signal. This setting uses a maximum dither noise amplitude of 0.5 LSB (least
sugnificant bit).

Rectangular Identical to Half Rectangular, but with a maximum dither noise amplitude of 1 LSB (least significant bit).

Triangular Eliminates distortion products as well as any noise floor modulation, but results in a slightly higher noise

level. The option typically works well in conjunction with noise shaping. For more information, see Noise
shaping on page 98.

Highpass Triangular Behaves like triangular dither, but shifts its noise into higher frequencies. This is typically the best option
when used in conjunction with noise shaping. For more information, see Noise shaping on page 98.
Gaussian Does not perform as well as Rectangular and Triangular dither, but may be suitable for certain audio.
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Noise shaping

The Noise shaping value determines the aural positioning of quantization noise. Using this control, you can
shift the noise into audio registers that are less perceptible to human hearing. This lowers the perceived noise
floor and creates the illusion of cleaner audio.

® High-pass contour noise shaping attempts to push all quantization noise and error into high frequencies.
® Equal-loudness contour noise shaping attempts to push the noise under an equal-loudness type of curve.

Noise shaping dangers

Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the
file’s sample rate. Consider the following information:

e A file with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human
hearing). Applying noise shaping to this file results in audio perceived to be cleaner than it actually is.

e A file with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of
human hearing). Applying noise shaping to this file results in audio that is perceived to be noisier than it
actually is. Ironically, this defeats the entire purpose of noise shaping.

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz.

Minimizing quantization error
There are at least three methods of minimizing quantization error when decreasing a file’s bit depth: noise
gating, compression, and normalization.
Noise gating

Frequently, low-level signals become noise when a file’s bit depth is decreased. For this reason, it is preferable
to have complete silence between sounds in an audio file.

1. From the Effects menu, choose Noise Gate. The Noise Gate dialog is displayed.

Preset: [(niprled) =l
(Untitled) |I
LDefalt al paramater:
Sys] Long decay time)

Specify a noise gate

[Sys] Hoise gate 2
[5ys] Slow attack

[ore] tenabats Preset:  |i{Untitled) j

(Unkitled)
[5ws] Default all parameters
Svs] Long decay time

Sys] Maise gate 1
[5ws] Moise gate 2
[5ws] Sloww attack,

[Sws] Skrong beats only

2. Choose a noise gate preset from the Preset drop-down list and click OK. A noise gate is applied to the
audio, negating its low-level signals.

Compressing

Decreasing the dynamic range of a sound file makes it easier to represent with decreased bit depth.

1. Open the Graphic Dynamics dialog:

i a. For users of the Sound Forge Pro software: from the Effects menu, choose Dynamics, and choose Graphic
from the submenu. The Graphic Dynamics dialog is displayed.

E b. For users of Sound Forge Audio Studio software: from the Effects menu, choose Dynamics. The
Dynamics dialog is displayed.

2. Choose a preset with a small amount of compression (2:1 or less) from the Preset drop-down list and click
OK.
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Normalizing a file prior to decreasing its bit depth ensures that the entire dynamic range is used. In addition,

normalization lowers the signal-to-noise ratio.

1. From the Process menu, choose Normalize. The
Normalize dialog is displayed.

2. Select the Peak level radio button.

This feature is available only in the full version of Sound
Forge software.

3. Set the Normalize to fader to O dB (peak) and click
OK.

Applying compression and normalization

simultaneously

This feature is available only in the full version of Sound
Forge software.

1. From the Process menu, choose Normalize. The
Normalize dialog is displayed.

2. Select the Average RMS level radio button.

Hommalize - Sound2 EE
Preset:  [{HEN] hd
Cancel
Marmalize using ' Peak level T~ hverage BMS power (loudness)
Srat seting;
0.00 dB Help
[100.00 %) Al
[0 ]
Atack fine (1 toE00ms);, 200 Saveds...
Heleaze time (1 e &iljms]; 200 U
I= | Wee equalloudness cantaur Preview
Mt [arre Belan ™ Bypass
(8010 dB) [erf o 1B

Peak:
RmS:

Scan Levels I Elipping aeeurs: IAppIy dynamic compression j

I= | Uee icurentsoar level [donat sear selestion]

Selection: 0to 94,719 ([34,720)

Channels: Mono

Selection..

|

3. Specify Apply dynamic compression in the If clipping occurs drop-down list and click OK.
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Converting mono/stereo channels

The channels setting indicates whether a file contains one (mono) or two (stereo) channels. You can
convert mono files to stereo or stereo files to mono.

Converting from mono to stereo

1. Open the Voiceover.pca file. This file is located in the same folder as the application.

2. Right-click the Channels status box and choose Stereo from the shortcut
menu. The Mono To Stereo dialog is displayed.

Destination oK

3. Select the Left Channel radio button and click OK. The mono data is placed in b T
the upper half of the data window (left channel) and silence is placed in the

right channel. Help

s

For more information, see Specifying the audio destination on page 100.

4. Play the file. “Wow, sound editing just gets easier and easier” plays in only the left channel.

Ve

Tip: If your sound card supports only mono data, stereo files
can be played by specifying the Sound Mapper as the playback
device. To do this, choose Preferences from the Options
menu. Click the Audio tab and specify Microsoft Sound
Mapper from the Audio device type drop-down list.

Specifying the audio destination

The Destination radio buttons in the Mono To Stereo dialog allow you to specify where the mono audio data
is placed in a stereo file. The following table describes the available data destinations.

Destination Description

Left Channel The mono data is placed in the left channel. The right channel is set to silence.
Right Channel The mono data is placed in the right channel. The left channel is set to silence.
Both Channels The mono data is copied into both channels.
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Converting from stereo to mono

1. Open the Saxriff.pca file.

Note: This file is located in the same folder as the
application.

-

2. Right-click the Channels status box (indicating Stereo) and choose Mono
from the shortcut menu. The Stereo To Mono dialog is displayed.

Stereo To Mono - Funky sazop.. [F1[E3

Source——————
. . , . I
3. Select the Mix Channels radio button and click OK. The left and right Lelt hannel Concel_|
. . " Right Channel
channels combine into a mono channel. - 5
= Help |

For more information, see Specifying the audio source on page 101.

Specifying the audio source

The Source radio buttons in the Stereo To Mono dialog allow you to specify what stereo data is used to create
the mono file. The following table describes the available data sources.

Source Description

Left Channel Mono data is taken only from the left channel of the stereo file.
Right Channel Mono data is taken only from the right channel of the stereo file.
Mix Channels Mono data is created by mixing both channels of the stereo file.

Using the Channel Converter

i This feature is available only in the full version of Sound Forge software.

You can also use the Channel Converter to convert files between mono and stereo formats. Using the
Channel Converter provides the added flexibility of independent level settings for each channel, thereby
allowing you to intermix the channels of a stereo file to create pan effects. To use this tool, choose Channel
Converter from the Process menu. For more information, see Channel Converter on page 171.

Converting file formats

The previous sections have described changing a file’s sample rate, bit depth, and channel configuration. You
can also convert a file’s format and compression settings.

To demonstrate this, open the Voiceover.pca file and choose Save As from the File menu. Notice the Save as
Type and Template drop-down lists. For more information, see Using the Save As/Render As dialog on page 59.

Save as type

When the Save As dialog is displayed, the Save as type drop-down list defaults to the Sound Forge project file
(.frg) format. However, using the Save as type drop-down list, you can specify any supported file type.

Template

The Template drop-down list provides standard settings for saving your audio file. If the templates do not
match your particular needs, click the Custom button to create custom settings.
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Adding summary information

Specific audio file types allow you to store text fields of summary information in addition to the audio and
video data. File types offering this feature include WAV, AVI, ASF, and RealMedia™ file formats. You can

view and edit these text fields.

Viewing and editing summary information Properties - Funky saxophone il ]
. . . . . General  Summary |Formal| Wideo | Display'

The Summary tab is used to view and edit the summary information _

stored In the file‘ Title: |Funky sawophone riff ﬂl
Subject: | Load.. |

1. From the File menu, choose Properties. The Properties dialog is PN

dlSplayed' Copyright: |1 996 Sonic Foundry, Inc
2. Cllck the Summary tab. LComments: Tutarial sound file for Sound Forge. ;I

Mo Picture

ZI Picture.. |

3. Edit the summary information as needed and click OK.

Viewing extended summary information

1. From the File menu, choose Properties. The Properties dialog is
displayed.

OF. I Cahcel | e[ |

2. Click the Summary tab. The Summary dialog is displayed.

3. Click the Extended button. The Extended Summary dialog is displayed. The dialog is divided into two
sections: the Fields pane and the Contents pane.

The Fields pane
The Fields pane displays the following

components for each available field: Fields:

. ICMS Commizzioned [Emply]
e A check box to turn the field on or off. GJICMT  Comments —I | Full field indicator
e The abbreviation of the field type.
e A short description of the field. LJICRD  Creation date
¢ An indication of the field’s current @ ICRP ETDDDEE' [El'l'ili't}']zl

status.
L I—Fleld description L Empty field indicator
Field abbreviation

The Contents pane On/Off check box

Located immediately below the Fields pane,
the Contents pane displays the current contents of the selected field.

LContents:
Tutorial sound file for Sound Forge. ;I

[~ |
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Editing extended summary information
1. Select the field to be edited in the Fields pane. Its contents display in the Contents pane.

2. Enter the new information in the Contents pane and click OK.

Turning summary fields on and off

Adjacent to each field in the Fields pane is a check box used to turn the corresponding field on and off when
saving files in applicable formats.

Ve

Note: If a field is turned on but contains no information, it is
not saved with the file.

Setting new default summary information

Clicking the Default button in the Extended Summary dialog saves the text in the summary fields as a default
setting. This default summary information is used when you create a new file or when you click the Load
button in the Properties dialog for an existing file.

Tip: The Creation date field (ICRD) is always filled with the

current date for new files.

Saving summary information

You can save files containing summary information that have been edited in Sound Forge software with or
without summary information.

1. From the File menu, choose Save As. The Save As dialog is displayed.

2. Select the Save metadata with file check box and click OK.

~

Note: If you save to a file type that doesn’t support
metadata, this check box is unavailable.

Including additional embedded information

Some file formats allow non-text data (such as embedded bitmaps and metafiles) to be embedded in files. If
you use the Sound Forge software to edit a file containing data created in another application, Sound Forge
software tracks the embedded data and places it back in the file when it is saved in its original format.

Saving additional embedded information

To save additional embedded information, choose Save As from the File menu and select the Save metadata
with file check box. If the file type does not support metadata, you are prompted to save the metadata in an
external file with an .sfl extension.

Removing additional embedded information

To save a file without additional embedded information, choose Save As from the File menu and clear the
Save metadata with file check box.
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gnssme  Using Markers,

This chapter describes the use of markers, command markers, the Regions List, and the playlist/cutlist. These
tools allow you to tag and organize audio data and make audio editing more efficient. The Sound Forge®
application can save marker, Regions List, and playlist/cutlist information as metadata in most file types. You
also have the option of saving the Regions List and playlist/cutlist to an external file. For more information,

see Using the Save As/Render As dialog on page 59.

Why use markers, regions, and the playlist?

There are at least four reasons for you to master the use of these features:

Rapid navigation

Added effects for streaming media
Multiple versions of edits

MIDI synchronization and triggering

Rapid navigation

The most obvious use of the Regions List is for dissecting an audio file into multiple regions. Once created,
regions can be selected and played in the data window. You are also able to tag important time positions with
markers. This allows you to navigate large files and locate important audio events.

Added effects for streaming media

Command markers allow you to add interactivity to media streamed over the Internet by inserting metadata
into streaming media files. As your file plays, any number of other actions can be triggered, including
opening a Web page in a browser or displaying caption text.

Multiple versions of edits

i This feature is available only in the full version of Sound Forge software.

The playlist and cutlist allow you to try out different edits before committing to them. You can add regions
to the playlist or cutlist and then rearrange and audition them endlessly without requiring the software to
perform an edit on the file.

Another advantage is that you can quickly save regions organized in the playlist or cutlist as a new file based
on the finished arrangement.
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MIDI synchronization and triggering

- This feature is available only in the full version of Sound Forge software.

You can trigger regions created in Sound Forge software using MIDI or SMPTE timecode. This feature is
used for synchronizing audio files to sequencers, MIDI controllers, or any other time-based media. For
example, a MIDI trigger can be assigned to an audio file in the software and triggered by a sequencer along
with other MIDI instruments. For more information, see Triggering region playback on page 236.

You can also assign SMPTE times to special effect audio files. This allows you to match audio to the action
on the screen.

Using markers

A marker is a tag placed in an audio file that is used as a reference point. Markers make navigating a file
easier and more efficient.

Inserting markers
1. Click to position the cursor in the waveform.

2. From the Special menu, choose Insert Marker. A marker is placed in the waveform at the exact location of

the cursor.
@ Press [M].
i Convertable.mps * =ioi =i @
. [ 0 :
[
]
50 1
.
50
—
0
E
0 |
|
+[[-]« Haoze [ f]=]<
MO B Ramooy X | o0:00:05.479 |

Inserting markers using the ruler shortcut menu
The ruler shortcut menu allows you to insert and name a marker in a single step.

1. Click to position the cursor in the waveform.

2. Right-click the ruler and choose Insert Marker/Region from the shortcut menu. The Insert Marker/Region
dialog is displayed.

3. Enter a name for the marker in the Name box and click OK. The new marker appears in the waveform.
Inserting markers during playback

To insert markers in real time during playback, press [M].

Inserting markers during recording

To insert markers during recording, click the Drop Marker button ®| in the Record dialog or press [M]. For
more information, see Inserting markers while recording on page 141.
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Naming markers

When you insert a marker, it is automatically named for you. You can customize this automatic labeling
feature, or you can name markers manually.

Customizing automatic labeling
- This feature is available only in the full version of Sound Forge software.
You can customize the way new files, markers, or regions are named.
1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the Labels tab.

3. Adjust the labeling controls as desired. For help on the different controls in the dialog, click the What's
This? Help button 2] and click a control.

4. Click OK to close the Preferences dialog.
Naming markers manually
You can name markers to make them easily identifiable.

1. Right-click a marker and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed.

B Select Edit from

3 T oS : the shortcut menu
Go Ta
0 Delete
6.0
" B 21|
Wame: | guitar solo starts here| K
w21 024 +|[-])
M B @ B e Rate:0.00 4‘% 00:00:05,479 Cancel

Type

Start: 0:00:05.479 [+ hramnizse. Flay for the marker

=

Mame; I guitar solo starts here

Trigger
[thione) =l
Chanel(totey [T
ke (cokn GOy [es |

Automatic Labeling. .

2. Enter a name or description for the marker in the Name box and click OK. The marker is named in the
waveform display.

{li Convertable.mp3 *

ol ] The marker is labeled in
the waveform

3 [0 [BO005

+[[=] 1024 +|[ =]
KM @ B e Rater000 —403\ 00:00:05.479
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Changing the marker position

You can change a marker’s position by dragging it to a new location or by updating its position to the current
cursor location. You can also enter precise values to move a marker to a specific location.

Changing the marker position using drag-and-drop

1. Drag the marker to a new position on the data window ruler.

| D0D002 | 0000 { 00:00:04

Drag the marker to the new position

2. Release the mouse button. The marker is dropped at its new location.

Changing the marker position using update

1. Position the cursor where you want the marker to be.

2. Right-click the marker and choose Update from the shortcut menu. The marker moves to the cursor
position.

Changing the marker position using the Edit Marker/Region dialog

1. Right-click a marker and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed.

2. Enter a new marker position value in the Start box and click OK. The marker position updates.

Edit Marker/Region - Example music bed 2]x]

Name: | quiar solo starts here ok I
Cancel

Type
& Marker € Region
e |

Start: hrimniscooe
I *TI‘ Enter the marker
EI ™ Play looped e
- position value

End) |

Leriath e

Input Format: lﬁ
Tigger Start: 25 % hir:mi; o 2xx
[iriane) 3|

Charrel (120 163 |1
| Ffeir =) (vl o Vgt =]

Automatic Labeling. .
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Detecting and marking clipping
i This feature is available only in the full version of Sound Forge software.

The clip indicators in the play meters help you determine whether clipping occurs in your file, and you can
use the Find command to find audio that matches levels you specify. For more control, however, you can use
the detect clipping tool.

From the Tools menu, choose Detect Clipping to scan a selection of audio for clipping and add markers where
clipping occurs.

Markers can be quickly selected from the list in the Go To dialog. Also, markers are displayed in the Regions
List for quick playback.

1. Select the audio you want to scan.
2. From the Tools menu, choose Detect Clipping. The Detect Clipping dialog is displayed.
3. Choose a setting from the Preset drop-down list or adjust the controls as necessary.

a. Drag the Threshold slider to determine the sound level you want to find.

b. Set a value in the Clip Length box to specify how many sequential samples must meet the Threshold
setting to constitute clipping.

4. Click the OK button.

The selection is scanned and a marker is added whenever there are a number of sequential samples
(determined by the Clip Length setting) with the same value above the Threshold setting.

Ve

Tip: Use Detect all clip-related plateaus from the Preset drop-
down list to detect clipped peaks that may exist in your file
after decreasing the levels in the file. You can then use the
Pencil tool or the Clipped Peak Restoration tool in the Sony
Media Software Noise Reduction plug-in to restore the

clipped peaks.

Using markers to create regions

Once you have placed markers in a waveform, you can use them to create regions. For more information, see
Inserting regions based on marker positions on page 116.
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Using command markers in streaming media files

Command markers add interactivity to media streamed over the Internet by inserting metadata into
streaming media files. As your file plays, any number of other actions can be programmed to occur. These
commands are a part of the Windows Media Audio, Windows Media Video, and RealMedia streaming
formats. Most frequently, these actions add text or open a related Web site.

Command markers can also indicate when an instruction (function) occurs in a WAV file being used in a
radio broadcast environment (Scott Studios data). The following two sections define the markers for both
streaming media and Scott Studios files.

Ve

Note: While streaming, media files can be played on any
hard drive or CD-ROM. They require a special streaming
media server (provided by your ISP) to stream properly
across the Internet.

-
Ve

Important: Windows Media Player 9 will ignore metadata
commands unless the Run script commands when present
check box is selected on the Security tab of the player's
Preferences dialog. Be sure to instruct your audience to select
this check box before playing your file.
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Defining streaming media commands

In a streaming media file, command markers can be used to display headlines, show captions, link to Web
sites, or any other function you define. Some command types are exclusive to either the Windows Media

files or RealMedia files.

Command Player type

Description

URL Windows Media
and RealMedia

Indicates when an instruction is sent to the user’s internet browser to change the
content being displayed. With this command, you enter the URL that displays at a
specific time during the file’s playback.

Text Windows Media

Displays text in the captioning area of the Windows Media Player located below the
video display area. You enter the text that displays during playback.

Note: To view captions during playback in Windows Media Player 9, choose Captions
and Subtitles from the Windows Media Player Play menu, and then choose On if
Available from the submenu.

Title RealMedia

Displays the entered text on the media player’s title bar.

Note: When rendering Windows Media files, title information is based on the settings
on the Summary tab of the Sound Forge Project Properties dialog or the Index/
Summary tab of the Custom Template dialog. The summary information from the
Praject Properties dialog will be used if information has been specified in both places.

To view this information during playback, choose Now Playing Options from the
Windows Media Player View menu and select the items you want to display.

Author RealMedia

Displays the entered text (Author’s name) when a user selects About This
Presentation from the RealPlayer shortcut menu.

Note: When rendering Windows Media files, author information is based on the
settings on the Summary tab of the Sound Forge Project Properties dialog or the
Index/Summary tab of the Custom Template dialog. The summary information from
the Project Properties dialog will be used if information has been specified in both
places.

To view this information during playback, choose Now Playing Options from the
Windows Media Player View menu and select the items you want to display.

Copyright RealMedia

Displays the entered copyright information when a user selects About This
Presentation from the RealPlayer’s shortcut menu or Properties from the Windows
Media Player shortcut menu.

Note: When rendering Windows Media files, copyright information is based on the
settings on the Summary tab of the Sound Forge Project Properties dialog or the
Index/Summary tab of the Custom Template dialog. The summary information from
the Project Properties dialog will be used if information has been specified in both
places.

To view this information during playback, choose Now Playing Options from the
Windows Media Player View menu and select the items you want to display.

HotSpotPlay RealMedia

Displays the RealMedia file you specify when users click the RealPlayer video display or
Properties from the Windows Media Player shortcut menu.

HotSpotBrowse RealMedia

Displays the Web page you specify when users click the RealPlayer video display.

HotSpotSeek RealMedia

Jumps to the time you specify when users click the RealPlayer video display.

Defining Scott Studios data commands

For WAV files using Scott Studios data, command markers can be used to define information about the

WAV file.
Command Description
SCOTT EOM Calculates when the next queued clip starts playing in a Scott Studios system. For more information,

please refer to your Scott Studios documentation.

SCOTT Cue In Sets the beginning of a file in a Scott Studios system without performing destructive editing. For more
information, please refer to your Scott Studios documentation.
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Inserting command markers

1. Position the cursor where you want to place the command marker.

2. From the Special menu, choose Insert Command. The Command Properties dialog is displayed.

@ Press [C].

3. Complete the Command Properties dialog:

a. From the Template drop-down list, select a custom r— 2T
template. For more information, see Saving command Tenplts [ e >
properties as a custom template on page 112. - '

Command: j

b. From the Command drop-down list, select the type of
command you wish to create or type a custom
command.

Parameter: I

Pogition: IDD:DD:DS.884
()8 I Cancel |

c. Enter parameters to define the behavior of the
command in the Parameter box.

d. Specify the timing of the command in the Position box. This value is automatically set to the current
cursor position.

4. Click OK. The new command marker appears in the

T
data WlndOW iy musichbed.way 10l =|
. '_'—
- [2E0000 000010 00:00:20 00:00:30
1]
Editl ng comma nd properties N ' CMD URL: it/ s, sony. com/mediasoftware
Right-click a command marker and choose Edit from the "

shortcut menu to open the Command Properties dialog
and edit the marker.

Saving command properties as a custom template

If you plan to use a command more than once, you can save command properties as a template. You can then
reuse the command properties by selecting the template from the Template drop-down list.

1. Create a command and complete the Command Properties dialog.
2. Click in the Template box and enter a name for the template.

3. Click the Save Template button & .

Ve

Tip: Your metadata command templates are saved in the
cmdtemp.xml file in the Sound Forge program folder. You
can edit this file directly to modify your templates.

Moving the cursor to a command marker

Click the command marker to place the cursor at the current command marker position.

Deleting command markers
1. Place the mouse pointer on the command marker. The pointer changes to a hand icon dh.
2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Delete. The command marker is removed.
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Using regions
Regions identify ranges of time and provide a way to subdivide an audio file. A region is defined as the area

between two region tags. Regions can function as semi-permanent time selections that can be saved with the
file. You can add regions to the playlist and use regions to create new files.

Inserting regions

You can use multiple methods of inserting regions including a menu command, drag-and-drop, a time ruler
shortcut, and a keyboard shortcut. The following sections briefly describe the methods of creating regions.
To work through these procedures, use the Fill.pca file. This file is located in the Sound Forge folder.

Inserting regions using menu commands
1. Open the Fill.pca file.

2. From the View menu, choose Regions List. The Regions List is displayed. For more information, see Using
the Regions List on page 118.

3. Create a selection containing the final drum hit near the end of the waveform display.
4. From the Special menu, choose Insert Region. The Insert Marker/Region dialog is displayed.
oK I

Type Cancel
" Marker ' Region
Help

Start: D:00:01.213 | himnise.xxx o
lay

Name the region

End: D:00:01.852 (5] I™ Play looped
Length: 0:00:00.679 %
Input format: |mme ﬂ

Trigger

[ihine) =]

Chammel (1t 6%, [T
Iate (G0 to GLO}: 5

Automatic Labeling, .

5. Enter a name for the region in the Name box and click OK. The selection appears in the Regions List.

New region is added to Region List

Regions List - Drum Fill #
ame Skart ~ | End | Length |
1|8 I|ast drurm hit |DD:DD:DI.213 00:00:01.892 00:00:00,679

In addition, notice that region tags now display in the data window. These tags indicate the region’s name
and position within the original file.

[fioromrit [0

e —— e+

) o o

i last drum hit i_\

Region tags in
data window
0 0
vlazt drurm kit I
1 1

+[[-T<] D=3 +[[=[+

KM @ B Rate:00 _“’x_ 00:00:0)
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Inserting regions using drag-and-drop
One of the easiest ways to insert a region is to drag a selection from a data window into the Regions List.

1. Create a selection containing the opening drum roll in Fill.pca.

REE

D000z

last drum hit

[ e +[[=[«
KM M @ B el Ratei0.00 _‘“X_ 00:00:0)

2. Drag the selection from the data window to the Regions List. The Insert Marker/Region dialog is
displayed.

3. Name the region and click OK.

Inserting regions using the time ruler shortcut

1. Create another selection in the waveform display.

2. Right-click the time ruler and choose Insert Marker/Region from the shortcut menu. The Insert Marker/
Region dialog is displayed.

3. Name the region and click OK.

Inserting regions using the keyboard
1. Create a selection in the waveform display.

2. Press [R]. The Insert Marker/Region dialog is displayed.
3. Name the region and click OK.

Inserting regions automatically

i This feature is available only in the full version of Sound Forge software.

In addition to the previously described methods, you can also insert regions automatically.

Inserting regions while recording

The most efficient way of inserting regions is to do it while recording your audio. This is especially useful
when working on a project that you will piece together from multiple takes. To create regions while
recording, specify Multiple takes creating Regions from the Mode drop-down list in the Record dialog. For more
information, see Multiple takes creating Regions on page 135.

Ve

Tip: Regions are automatically named for you while
recording. You can customize this automatic labeling feature.
For more information, see Customizing automatic labeling on

page 107.
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Inserting regions based on rapid sound attacks

1. Open the Fill.pca file.

2. From the Tools menu, choose Auto Region. The Auto Region dialog is displayed.

3. Clear the Build regions using the current tempo check box if it is selected.

4. Specify a preset from the Preset drop-down list or configure a new setting using the dialog’s active
parameters shown in the table below.

Parameter Description

Attack sensitivity Determines the sensitivity of the attack-detection algorithm to rapid volume increases.

Release sensitivity Determines the minimum decrease in sound level required to create a region end point.

Minimum level Determines the threshold audio level required to create a new region.

Minimum beat duration Specifies the minimum length, in seconds, that must elapse before a new region can be
created.

Use release point for end  Requires a region end when the sound level drops by the factor specified by the Release

of region sensitivity value.

5. Click OK. Regions are inserted in the audio file based on the dialog parameters.

FECTO— o 5 0 O 0 Regions based on
= o o p 1 Bl - rapid sound attacks

o oo UReqgicReaRegicRegion 00 P
a1 02103 504 05 (06 07 1 1 1 1

25 : 1 1 1 1

50 a 1 1

120 1 1 1

-Inf. ! :

“z0 1

£ 1

as H H I

piEn| : ; — [ ol [

M bl @ B el Raei000 _“X_ [‘anc

Note: All regions created using the Auto Region tool are
automatically added to the Regions List and playlist.

Inserting regions based on musical time intervals

When you select the Build regions using the current tempo check box, regions are inserted according to the
current beats per minute setting. You can change a file’s tempo information (including the measures, beats,

and beats per minute settings) by choosing Edit Tempo from the Special menu. For more information, see
Changing a file’s beat values on page 75.

1. Open the Musicbed.pca file.

Note: This file is located in the same folder as the
application.

-

2. From the Tools menu, choose Auto Region. The Auto Region dialog box is displayed.
3. Select the Build regions using the current tempo check box.

4. Enter desired values in the Measures and Beats boxes:

¢ To create a region on every beat, set Measures to 0 and Beats to 1.
e To create a region at every measure, set Measures to 1 and Beats to 0.

5. Click OK. Regions are created in the data window based on the Measures value, the Beats values, and the

current beats per minute setting.
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Inserting regions based on marker positions
i This feature is available only in the full version of Sound Forge software.

E If you want to convert markers to regions in Sound Forge Audio Studio, you can double-click the space between two

markers to create a selection and then press [R| to create a region. Then use the Regions List window to delete the
original markers.

1. Open the Fill.pca file.
2. Play the file and drop several markers using the [M]| key.

1o x] 000001 Markers created in
: : : data window

= P— 5 SR

‘ »|

-12.0

Inf,

L

+I[-T4] [ e Bl

M B @ B el Raei0.00 _‘“X_ [‘onio

3. From the Special menu, choose Regions List, and choose Markers to Regions from the submenu. You are
prompted to verify whether the markers should be used to create regions.

@ Right-click the Regions List and choose Markers to Regions from the shortcut menu.

4. Click Yes. Regions are created and added to the Regions List.
Editing regions
You can edit regions from the data window or the Regions List.

Editing regions in the data window

1. Drag the desired region tag to a new position. Both associated region tags are highlighted and the name of
the region appears in the lower-left corner of the status bar.

0000 , 00:00:00.10 ,00:00:01
'? " ik ol
1Begion 00:00:00.05 ¢ EIEI:IfIFIegil:un
! ! ! ! Drag the region tag to a new position

2. Release the mouse button. The region’s values update in the Regions List.

Val

Tip: To mowe both region tags at once, press while
dragging.
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Editing regions using the shortcut menu

Right-clicking a region tag displays a shortcut menu that provides you with the following commands: Insert,
Delete, Edit, Replicate, Split, and Update.

Command Description

Insert Displays the Insert Marker/Region dialog create a marker or region.

Delete Deletes the region, but leaves the audio data intact.

Edit Displays the Insert Marker/Region dialog.

Replicate Duplicates the selected region and places the copy in the Regions List.

Split With the cursor placed within a region, this command splits the region into two new
regions at the cursor and updates the Regions List.

Update Moves the region tags to the current waveform selection.

Editing regions in the Regions List

You can also edit regions by typing new values in the Start, End, Length, and Name boxes or you can select a
box and press Enter to display the Insert Marker/Region dialog. For more information, see Using the Regions List
on page 118. This displays the Insert Marker/Region dialog, which also allows you to specify triggers. For more
information, see MIDI triggers on page 233.

Editing regions list in text editor

Editing a regions list in a text editor allows you to make an annotated list that you can print for reference.

From the Special menu, choose Regions List and choose Copy onto Clipboard to copy the text of the Regions
List onto the clipboard for use with a text editor.

@ Right-click the Regions List and choose Copy onto Clipboard from the shortcut menu.

Creating new files from regions
- This feature is available only in the full version of Sound Forge software.

E If you want to create new files using regions in Sound Forge Audio Studio, you can double-click the space between the
region tags to select the region and drag the selection to the workspace to create a new data window. You can then
save the new data window to a file.

You can quickly create a new file from each region in a file. Each region is named by appending a numerical
value to a user-specified prefix.

1. Open an audio file and create several regions in it.

2. From the Tools menu, choose Extract Regions. The Extract Regions dialog appears and all current regions
appear in the Regions to extract pane.

3. Select the regions to be extracted.

CHP.7 USING MARKERS, REGIONS, AND THE PLAYLIST/CUTLIST



118)

Extract Regions - musicbed wav EE3
Begions to extract:

Cancel

Help

Flay

Select Al

s

Destination folder: C:%Program Files\SorytSound Forge Browse...

File name prefix:

IV Use Jong file names for destination file names

Startfile countenindes 1tz S58]; ID %

4. If the path in the Destination folder box is not appropriate, click the Browse button and browse to the
desired destination folder.

5. Enter the desired prefix in the File name prefix box.

6. If desired, clear the Use Long File Names for destination file names check box and enter an appropriate
numeric value in the Start file counter index box.

Ve

Note: Clearing the Use Long File Names for destination file
names check box forces file names to conform to the 8.3
naming convention.

7. Click Extract.

Using the Regions List

The Regions List contains information pertaining to all regions in the current data window. The Regions

List information can be saved as metadata in most file types. You also have the option of saving the Regions

List to an external playlist file, which is available only in the full version of Sound Forge software.
Displaying the Regions List

1. Open the Voiceover.pca file.

2. From the View menu, choose Regions List. The Regions List for Voiceover.pca is displayed.

@ Press [Att]+[ 2].
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Working with the Regions List

By default, the Regions List displays the following information for each region in the current data window:

A small Play button [#] dedicated to the region.
The name of the region.

The region’s start point.

The region’s end point.

The region’s length.

Regions List - Wow, sound editing... #
ame Skart ~ | End | Length |

1|8 Silence |DD:DD:DD.DDD 00:00:00,742 00:00:00,742

b ] o 00:00:00,742 00:00:01.475 00:00:00.733

3 Sound editing just gets easier... 00:00:01.475 00:00:03.639 00:00:02.163

4{H ...And easier 00:00:03.639 00:00:05,000 00:00:01,360

Changing region order
- This feature is available only in the full version of Sound Forge software.

By default, the Regions List displays regions in alphabetical order by name, but you may also specify an
alternate order by clicking the column heading to sort in acending =~ start ©  or descending = sSkapt =
order. .

Saving a Regions List file

You can save a file's Regions List to an external file. This offers the flexibility of using multiple Regions Lists
for the same audio file.

1. From the Special menu, choose Regions List, and choose Save As from the submenu.

‘@ Right-click the Regions List and choose Save As from the shortcut menu.

2. Use the Save As Regions/Playlist dialog to specify a folder and filename.
3. Click Save.
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Opening a Regions List file

Importing a Regions List file offers the flexibility of using multiple Regions List files for the same audio file.
Opening a new Regions List file clears the current Regions List. Make sure you have saved the current
Regions List before continuing.

1. From the Special menu, choose Regions List, and choose Open from the submenu.

@ Right-click the Regions List and choose Open from the shortcut menu.

2. Use the Open Regions/Playlist dialog to locate an existing file.
3. Specify the type of regions you want to import from the Files of type drop-down list:

¢ Choose Playlist File (.sfl) to import a Sound Forge regions/playlist file.

® Choose Session 8 File (.prm) to import a file that supports both Session 8 and Sound Forge regions.

¢ Choose Windows Media Script File (.txt) to import a file that includes Windows Media script commands.
® Choose Wave File (.wav) to import markers and regions from another audio file.

Ve

E Note: In Sound Forge Audio Studio software, the only type

of Regions List file you can import is Windows Media Script
File (*.txt).

4. Click Open.

Copying the Regions List to the clipboard
Editing a Regions List in a text editor allows you to make an annotated list that you can print for reference.

From the Special menu, choose Regions List, and then choose Copy onto Clipboard. The list is copied to the
Windows clipboard.

@ Right-click the Regions List and choose Copy onto Clipboard from the shortcut menu.
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Using the playlist
- The playlist is available only in the full version of Sound Forge software.

Once you create regions, you can arrange them in the playlist. Unlike the Regions List, which displays its
contents in alphabetical or chronological order, the playlist displays and plays its regions in a user-specified
arrangement. In addition, you can rearrange and audition regions endlessly in the playlist without
performing a destructive edit when you save the file.

As with the Regions List, you can save the playlist information as metadata in most file types. You also have
the option of saving the playlist to an external playlist file.

Displaying the playlist
1. Open the Voiceover.pca file.

2. From the View menu, choose Regions List. The Regions List window for Voiceover.pca is displayed.

3. From the View menu, choose Playlist. The Playlist window for Voiceover.pca is displayed.

@ To display the Playlist window, press [3].

Playlist - Wow, sound editing... #
cnt Ilame Start | End | Length |

Notice that the file contains regions, but the playlist is empty. You must add regions to the playlist before
arranging them.

Understanding the playlist display

When you add a region to the playlist, its appearance is similar to its appearance in the Regions List, with
the exception of the Count (Cnt) column. Located to the left of the Name column, the Count (Cnt) column
displays the number of times the corresponding region plays before the playlist proceeds to the next region.

Playlist - Wow, sound editing... #
Cnk ame Stark | End | Length |

AC] 1 [wow Jo0:00:00,000 |00:00:00,733 |00:00:00,733

O] 1 |Sound editing just gets easie,,,00:00:00,733 |00:00:02,897 00:00:02,163

3 1 ...And easier 00:00:02,897 00:00:04,257 00:00:01.360

4{H 1 Silence 00:00:04,257 00:00:05,000 00:00:00,742
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Adding regions to the playlist
You can add regions from the Regions List to the playlist using commands or drag-and-drop. You can also
add regions to the playlist directly from the data window.
Adding regions to the playlist using commands
1. Select a region in the Regions List.

2. From the Special menu, choose Playlist/Cutlist, and choose Add from the submenu. The region is added to
the playlist.

Right-click a region in the Regions List window and choose Add to Playlist from the shortcut
menu.

Adding regions to the playlist using drag-and-drop
1. Select a region in the Regions List.
2. Drag the region into the playlist.

3. Release the mouse button.

Arranging the playlist

Moving regions o
. . onk Mame Start End Length

Once you have added regions to the playlist, you can arrange il ey 20000000 DU:00L00.755. 00,000,733

s 1| Sound editing just gets ea: 2,163

M ] ] 1 ...And sasier :00:02 :00:04.. :00:01, 360

them u51ng drag‘and‘dr0p~ 4| 1 Silence 00:00:04, 257 00:00:05,000 00:00:00,742

Replicating a region in the playlist

A major advantage of arranging the playlist is the ability to repeat a region in multiple places without
actually copying the audio data. This feature is called replicating.

1. Right-click the region to be replicated and choose Replicate from the shortcut menu. The region is
replicated in the playlist.

2. Drag the replicated region to its new position in the playlist.

@ Replicate a region by holding while dragging the region to a new position in the playlist.

Deleting a region from the playlist

You can delete regions from the playlist without affecting the audio file.

1. Select the region that you would like to delete.

2. From the Special menu, choose Playlist/Cutlist, and then choose Delete from the submenu.

@ Right-click the Playlist window and choose Delete from the shortcut menu.

Changing region order

Click the column heading to sort the results in acending = start #  or descending = start =  order based
on the column’s contents.

USING MARKERS, REGIONS, AND THE PLAYLIST/CUTLIST CHP.7



(123
Editing a playlist/cutlist region
You can edit a Playlist/Cutlist region by typing new values in the Cnt, Start, End, Length, and Name boxes or
you can select a box and press Enter to display the Edit Playlist dialog.
Displaying the Edit Playlist dialog

The Edit Playlist dialog allows you to specify the number of times a playlist/cutlist region will be played, set
up MIDI triggers, and establish pre-roll.

Ve

Note: You must add regions to your playlist before you can
display the Edit Playlist dialog.

-

Perform one of the following actions to open the Edit Playlist window:

Option Action

Option I From the Special menu, choose Playlist/Cutlist, and then choose Edit from the submenu to edi the
selected region in the Playlist window.

Option II Right-click a playlist region and choose Edit from the shortcut menu.

Option III Select a region in the Playlist/Cutlist window and press Enter.

Repeating a region during playlist playback
You can specify the number of times a region repeats during playlist playback.

Type a value in the Cnt box in the Playlist window (or use the Play Count box in the Edit Playlist dialog) to
specify the number of times the playlist region will repeat before playing the next region.

Using stop points

You can attach stop points to regions in the playlist. When a stop point is encountered during playback, the
corresponding region is repeated the number of times specified by the Count value and playback is halted.

Creating a stop point

Perform one of the following actions to set the stop point for a playlist:

Option Action

Option I Right-click a region in the Playlist window and choose Stop Point from the shortcut menu.

Option II Select a region in the Playlist window and press *. (Not on the numeric keypad.)

Option Il Select the Stop point check box in the Edit Playlist dialog to stop playback with the selected region.

A check mark appears adjacent to the command in the shortcut menu and a stop point (indicated by a red
circle) appears in the playlist.

Playlist - Wow, sound editing... #
Cnk ame Skark | End | Length |

13 1| WWow 00:00:00.000 00:00:00,733 00:00:00.733

M @ 1 |Sound editing just gets easie,,,00:00:00,733 |00:00:02,897 00:00:02,163

3 1 ...And easier 00:00:02,897 00:00:04,257 00:00:01.360

4{H 1 Silence 00:00:04,257 00:00:05,000 00:00:00,742

Note: When you play your playlist, it will continue to play
through the regions until it encounters a stop point. This is
useful when triggering playback from incoming MIDI or
timecode and you only want certain sections of the playlist to
be played at a time.
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Deleting a stop point
Perform one of the following actions to remove the stop point for a playlist:
Option Action
Option | Right-click a region in the Playlist window and choose Stop Point from the shortcut menu.

Option II Select a region in the Playlist window and press *. (Not on the numeric keypad.)
Option [l Select the Stop point check box in the Edit Playlist dialog to stop playback with the selected region.

The corresponding check mark is cleared from the shortcut menu and the stop point (indicated by a red
circle) is removed from the playlist.

Playing from the playlist
The playlist displays the sequential order in which regions play. To play a region, click the corresponding
Play button [¥]. Playback begins with the selected region and continues through the end of the playlist,
playing a region multiple times when instructed by the Count value.

/S~

Note: Playback is interrupted if a stop point is present. For
more information, see Using stop points on page 123.

Playlist - Wow, sound editing... #
Cnk ame Stark | End | Length |

1 1|W0w |DD:DD:DD.DDD 00:00:00,733 00:00:00,733

2 & 1 |Sound editing just gets easie,,,00:00:00,733 |00:00:02,897 00:00:02,163

3 1 ...And easier 00:00:02,897 00:00:04,257 00:00:01.360

4{H 1 Silence 00:00:04,257 00:00:05,000 00:00:00,742

Creating a new file from the playlist

After you have auditioned and arranged all regions in the playlist, you can create a new file based on the
playlist arrangement. To create a new file from the playlist, right-click the playlist and choose Convert to New

from the shortcut menu.

Note: If the original file has both audio and video
components (such as an AVI file), the new file created from
the playlist contains the audio portion only.
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Configuring the playlist as a cutlist

When trimming lengthy recordings, configuring the playlist as a cutlist can sometimes decrease editing time.
In Play as Cutlist mode, the original file is played, but all regions placed on the cutlist are ignored. Click the
Play as Cutlist button »*| on the playbar to enter Play as Cutlist mode.

Treating the playlist as a cutlist

1. From the View menu, choose Playlist. The Playlist window is displayed.

2. Right-click the playlist and choose Treat as Cutlist from the shortcut menu. A check mark appears adjacent
to the command in the shortcut menu and the cutlist displays. The Play as Cutlist button »#| appears in the
playbar.

Adding regions to the cutlist

1. Open the Voiceover.pca file and the cutlist.

2. Select the “Silence” region and drag it to the cutlist. The region is added to the cutlist and the selection
area in the waveform display is shaded.

@ Select the region in the data window and press to add it to the cutlist.

& wow, sound editing... * i ] . . .
| d X New region is added to the cutlist
00:00:00 00:00:02 00:00:04
i SH— ; y
ilencel o 1Sound editing just gets easier... 140 easier S e = e

-2.5 E E E . ¥ 00:00:00, 000 | 000
5.0
-12.0

-Inf,
-12.0

5.0

85 : : i

+[[=]4 [ Jise +[[=]¢

Rate: 0.00
ENEEES —

3. Click the Play as Cutlist button »*| on the data window’s playbar. The file plays with the cutlisted region
omitted.

Creating a new file from the cutlist

Once all superfluous regions are placed in the cutlist, you can create a new audio file and Regions List from
the remaining region. From the Special menu, choose Playlist/Cutlist and choose Convert to New from the
submenu.

@ Right-click the cutlist and choose Convert to New from the shortcut menu.

Deleting all cutlist regions
1. Select a region in the Playlist/Cutlist window. If the window is not visible, press [Att]+[ 3].

2. From the Special menu, choose Playlist/Cutlist and then choose Delete from the submenu.

@ With a region selected, press |Delete]|.
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Reverting to playlist function

To use the cutlist as a playlist again, right-click the cutlist and choose Treat as Cutlist from the shortcut menu.

The check mark is cleared from the corresponding command in the shortcut menu and the playlist function
is restored.

Saving a playlist/cutlist file

You can save a file's playlist/cutlist to an external file. This offers the flexibility of using multiple playlists for
the same file.

1. From the Special menu, choose Regions List or Playlist/Cutlist, and choose Save As from the submenu.

@ Right-click the playlist/cutlist and choose Save As from the shortcut menu.

2. Use the Save Regions/Playlist dialog to specify a folder and filename.
3. Click Save.

Opening a playlist/cutlist file

Importing a playlist file offers the flexibility of using multiple playlists for a file. Opening a new playlist file
clears the current playlist. Make sure you have saved the current playlist before continuing.

1. From the Special menu, choose Playlist/Cutlist, and choose Open from the submenu.

@ Right-click the playlist/cutlist and choose Open from the shortcut menu.

2. Use the Open Regions/Playlist window to browse to an existing regions file.
3. Specify the type of file you want to import from the Files of Type drop-down list:

¢ Choose Playlist File (.sfl) to import a Sound Forge regions/playlist file.

® Choose Session 8 File (.prm) to import a file that supports both Session 8 and Sound Forge regions.

® Choose Windows Media Script File (.txt) to import a file that includes Windows Media script commands.
® Choose Wave File (.wav) to import markers and regions from another sound file.

4. Click Open.

Copying the playlist/cutlist to the clipboard

Editing a playlist/cutlist in a text editor allows you to make an annotated list that you can print for reference.

From the Special menu, choose Playlist/Cutlist, and then choose Copy onto Clipboard. The list is copied to the
Windows clipboard for use with a text editor.

@ Right-click the playlist/cutlist and choose Copy onto Clipboard from the shortcut menu.
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This chapter describes the processes for recording audio, extracting audio from a CD, and writing audio to a
CD in Sound Forge® software.

Recording audio

The software has two central methods for recording: manual (normal) and automatic. In normal recording,
you choose your settings and control your recording session while you're sitting at your PC. With automatic

recording, you can choose your settings and set your trigger parameters for recording automatically—
whether you're at your PC or not.

Specifying recording and playback options

Basic audio preferences

From the Options menu, choose Preferences and select the Audio tab to specify recording and playback
options. For more information, see Basic audio preferences on page 300.

Advanced audio preferences

The Advanced Audio Configuration dialog allows you to view information about and adjust settings for the
audio device selected in the Audio device type drop-down list on the Audio tab of the Preferences dialog.

To display the dialog, select a device from the Audio device type drop-down list, click Apply, and then click the
Advanced button.

Device Description

Microsoft Sound Mapper or For more information, see Advanced audio preferences on page 301.

Windows Classic Wave Driver

ASIO When an ASIO driver is selected, the Advanced Audio Configuration dialog displays information

about the settings for the selected driver. Click the Configure button to open the driver
manufacturer’s configuration applet and adjust settings.

CHP.8 RECORDING, EXTRACTING, AND BURNING



128)

Recording manually
You can record into an existing data window or create a new window at the time of recording.

1. From the Special menu, choose Transport, and choose Record from the submenu. The Record dialog is
displayed.

You can also open the Record dialog by clicking the Record button @ on the transport bar or
% pressing [Ctrl|+[R].

Title bar —[T=rE Example music bed 2 x
. . —Record to
Recording attributes —{Recording attributes: 44,100 Hz, 16 Bit, Mora | new... | cose | new window
Recording method— method; INormaI j Remote. . |__ Remote recording

Recording device _peyice;  [mcrosaft sound Mapper =] [®e 3| seecien . |4 Setselection

Recording mode —— o e 2 Windaw. .. | Meters and

= meter reset

Start: :2? Sync Out, ., |

— DC adjust

Punch-in spinners—&4;

= i 54 Calibrate
Length: I E Iv |aritar e
Reset | Left;

Right:
Transport bar — am © B | |« »l 12 |

&
=
=]
Ial
=3
G

=

=

Recording time—| Time recorded: 00:08:41  Time left on drive:  Ower 2 hours, |
Pre/post roll —||_ Review prefpost-rall {0 to 30 seconds): I 0,000 I 0,000
Prerecording buffer —{ I™ Prerecord buffer (0 to 30 seconds): | E|

" Enable audio input moritaring

2. From the Method drop-down list, choose Normal.

3. Choose the destination data window for your recording. By default, the application records into the active
data window. If this is not where you want to record, use one of the following methods to prepare for
recording:

If Then
You want to record into a different data window Click the Window button and choose a data window
from the Record destination window drop-down list.
Click OK to return to the Record dialog.
You want to record into a new window Click the New button in the Record dialog and specify the
attributes (sample rate, bit depth, and channels) for the
new file. Click OK to return to the Record dialog.

4. From the Device drop-down list, choose the device to use for recording.

5. From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording
mode on page 135.

6. If necessary, set a start time, duration, or end time for your recording. By default, recording will begin at
the current cursor position. To record to a different cursor position, use one of the following methods:

® Type a new cursor position in the Start field. If you chose the Punch In recording option in the Mode
drop-down list, you can also type values in the End or Length fields to define your recording period.

¢ Click the Go To button 2| and change the cursor position. Click OK to return to the Record dialog. For
more information, see Setting the cursor position on page 79.
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Click the Arm button am to have recording begin as soon as possible after you click the Record button @|.

Arming the Sound Forge software prior to recording opens the wave device and loads all recording buffers
in order to minimize the amount of time between clicking the Record button and when the recording
starts. This optional step can allow for more accurate takes when recording in Punch-In mode.

. If desired, select the Prerecord buffer check box and specify the amount of time to buffer prior to recording

when the software is armed for recording. A prerecording buffer helps to ensure you won't miss a perfect
take if you're a bit slow to click the Record button.

When you click the Record button, recording begins and the sound data in the buffer is committed to disk.
For example, if you set a 15-second buffer, recording effectively begins 15 seconds before you click the
Record button.

Ve

Note: The prerecord buffer is unavailable in punch-in mode.

-

This feature is available only in the full version of Sound Forge software.

If necessary, select the DC Adjust check box and calibrate the DC offset adjustment. For more information,
see Adjusting for DC offset on page 136.

This feature is available only in the full version of Sound Forge software.

10.Click the Record button @] in the Record dialog. Recording begins.

@ Press [At]+[R]. For more information, see Record dialog keyboard shortcuts on page 310.

Stop blutton displays

- | I | ‘ p{ | LB - I—Recording message
[ 1| =2

Time recorded: 00:00:05  Time left on drive:  Ower 2 hours,

Time Recorded value increases

11.Click the Stop button @] to stop recording.

12.Click the Close button to close the Record dialog.

CHP. 8
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Recording automatically

In addition to the normal recording method, there are three automatic recording methods: Time, Threshold,
and MIDI Timecode. These recording methods enable you to trigger recording to begin automatically, using
a specified device, with no intervention necessary. You can set up multiple automatic recording sessions to
take place at different times, and set a session’s recurrence level for one time, daily, or weekly. For your
recording sessions to take place, the Sound Forge application must be started and armed for recording.

Triggering by time
- This feature is available only in the full version of Sound Forge software.

1. From the Special menu, choose Transport, and then choose Record from the submenu.

@ Click the Record button @|on the transport bar or press [ctrl |+[R].

2. From the Method drop-down list, choose Automatic: Time.

3. Choose the destination data window for your recording. By default, the software records into the active
data window. If this is not where you want to record, use one of the following methods to prepare for
recording:

If Then
You want to record into a different data window Click the Window button and choose a data window
from the Record destination window drop-down list.
Click OK to return to the Record dialog.
You want to record into a new window Click the New button in the Record dialog and specify the
attributes (sample rate, bit depth, and channels) for the
new file. Click OK to return to the Record dialog.

4. From the Device drop-down list, choose the device to use for recording.

5. From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording
mode on page 135.

6. Set the timer:
a. Click the Add button 4| to create a timer setting. The Record Timer Event dialog is displayed.
b. Type a name in the Name field to create a name to identify the preset.

c. Choose a setting from the Recurrence drop-down list to indicate whether you want to record one time
only or repeat the selected recording day and time at a regular interval.

d. Use the Start date, Start time, and Duration boxes to indicate when you want to start and stop recording.
e. Click OK to close the dialog and return to the Record dialog.
7. Click the Arm button am . The software is armed for recording to begin when your timed events occur.
8. To end timed recording, click the Stop button @|.

9. Click the Close button to close the Record dialog.
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Triggering by a set threshold

- This feature is available only in the full version of Sound Forge software.

When you’re using threshold-triggered recording, you can choose to record continuously: set a buffer size,
and Sound Forge software will record to fill the buffer, discarding the oldest data as new data is recorded. If
you want to save data from the buffer, you can save it to disk.

1.

From the Special menu, choose Transport, and then choose Record from the submenu.

@ Click the Record button @®|on the transport bar or press [ctrl |+[R].

2. From the Method drop-down list, choose Automatic: Threshold.

. Choose the destination data window for your recording. By default, the software records into the active

data window. If this is not where you want to record, use one of the following methods to prepare for
recording:

If Then
You want to record into a different data window Click the Window button and choose a data window
from the Record destination window drop-down list.
Click OK to return to the Record dialog.
You want to record into a new window Click the New button in the Record dialog and specify the
attributes (sample rate, bit depth, and channels) for the
new file. Click OK to return to the Record dialog.

4. From the Device drop-down list, choose the device to use for recording.

. From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording

mode on page 135.

. Drag the Threshold slider control to set the audio level at which you want recording to begin. The audio

levels are monitored until they reach the level you choose, and then recording begins.

Drag the Release slider control to set the amount of time the audio level should be below your Threshold
level before recording stops.

. Select the Automatically rearm after record check box if you want to be able to immediately record again

after your initial threshold recording. The application will return to monitoring audio levels after each
recording if this check box is selected.

. Select the Prerecord buffer check box and type a value in the edit box to maintain a set amount of time in

a buffer when the software is armed for recording. A safety buffer helps to ensure you won’t miss a perfect
take if you set the threshold a bit too high.

When the prerecord buffer is enabled, recording starts when the audio input reaches the threshold level
and commits the sound data in the buffer to disk. For example, if you set a 15-second buffer, recording
effectively begins 15 seconds before the input reaches the set threshold level.

10.Click the Arm button am|. The Sound Forge software is armed for recording to begin when audio levels

reach your set threshold.

11.To end audio monitoring and recording, click the Stop button @&|.

12.Click the Close button to close the Record dialog.
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Triggering by MIDI timecode

P
Note: You can specify a MIDI input port in the MIDI/Sync
tab in the Preferences dialog (from the Options menu,
choose Preferences). For more information, see
Synchronizing with other devices on page 139.

1. From the Special menu, choose Transport, and then choose Record from the submenu.

@ Click the Record button @®|on the transport bar or press [ctrl |+[R].

2. From the Method drop-down list, choose Automatic: MIDI Timecode.

3. Choose the destination data window for your recording. By default, the software records into the active
data window. If this is not where you want to record, use one of the following methods to prepare for
recording:

If Then
You want to record into a different data window Click the Window button and choose a data window
from the Record destination window drop-down list.
Click OK to return to the Record dialog.
You want to record into a new window Click the New button in the Record dialog and specify the
attributes (sample rate, bit depth, and channels) for the
new file. Click OK to return to the Record dialog.

4. From the Device drop-down list, choose the device to use for recording.

5. From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording
mode on page 135.

6. Select the MIDI timecode start check box and enter the timecode at which recording should begin.

7. Select the MIDI timecode end check box and enter the timecode at which recording should stop. If this
check box is cleared, recording will continue until you click the Stop button @|.

8. Click the Arm button am . The software is armed for recording to begin when your timecode location is
reached.

9. To end recording, click the Stop button @|.

Note: Recording will end automatically at the specified
timecode location if you selected the MIDI timecode end check
box.

10.Click the Close button to close the Record dialog.
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Recording a specific length (punch-in)

You can make a selection in an audio file and record over it, or you can specify a punch-in location at the
time of recording.

Recording over a selection

1.

Select the audio that you wish to record over. For more information, see Fine-tuning a selection on page 92.

2. Click the Record button ®| in the transport bar. The Record dialog is displayed.
3.
4

From the Method drop-down list, choose Normal.

. Choose the destination data window for your recording. By default, the software records into the active

data window. If this is not where you want to record, use one of the following methods to prepare for
recording:

If Then
You want to record into a different data window Click the Window button and choose a data window
from the Record destination window drop-down list.
Click OK to return to the Record dialog.
You want to record into a new window Click the New button in the Record dialog and specify the
attributes (sample rate, bit depth, and channels) for the
new file. Click OK to return to the Record dialog.

5. From the Device drop-down list, choose the device to use for recording.

6. From the Mode list, choose Punch-In (record a specific length). The Start, End, and Length boxes show the

8.
9.

values for the selection you made in the data window.

Mode: IPunch-In (record a specific length) j

Stark: ID:DD:H.DDD % hrsmnise. o
End: [o:00:34.258 2]

Length: [o:00:20.258 2] The values in the Start, End, and Length
—— | boxes reflect the current selection.

Click the Arm button am| to prepare for recording. For more information, see Arming to record on page 134.
Click the Record button @] in the Record dialog.
Click the Stop button #| to stop recording.

10.Click the Close button to close the Record dialog.
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Specifying a punch-in location at the time of recording

1. Click the Record button @] in the transport bar. The Record dialog is displayed.
2. From the Method drop-down list, choose Normal.

3. Choose the destination data window for your recording. By default, the software records into the active
data window. If this is not where you want to record, use one of the following methods to prepare for
recording:

If Then
You want to record into a different data window Click the Window button and choose a data window
from the Record destination window drop-down list.
Click OK to return to the Record dialog.
You want to record into a new window Click the New button in the Record dialog and specify the
attributes (sample rate, bit depth, and channels) for the
new file. Click OK to return to the Record dialog.

4. From the Device drop-down list, choose the device to use for recording.
5. From the Mode list, choose Punch-In (record a specific length).

6. Enter values in the Start, End, and Length boxes for the punch-in location in the data window.

Ve

Tip: Click the Selection button for more options in creating a
punch-in selection. For more information, see Selecting audio
using start and end values on page 91.

7. Click the Arm button am to prepare for recording. For more information, see Arming to record on page 134.
8. Click the Record button @] in the Record dialog.

9. Click the Stop button #| to stop recording.

10.Click the Close button to close the Record dialog.

Arming to record

When you click the Record button ®| in the Record dialog, recording does not begin immediately. A
number of important functions must be performed prior to recording the input signal. The Arm button am
gives the application the time to prepare, allowing it to begin recording the instant you click the Record
button. When you click the Arm button, the recording device is opened and all recording buffers are loaded.
This ensures that the time lapse between clicking the Record button and actual recording is minimized.

Ve

Tip: This feature is recommended when recording punch-ins.
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Choosing a recording mode

You can choose any of several recording modes in the Record dialog’s Mode drop-down list:

e Automatic retake (automatically rewind)
e Multiple takes creating Regions - available only in the Sound Forge full version software
e Multiple takes (no Regions)
® Create a new window for each take - available only in the Sound Forge full version software
e Punch-In (record a specific length)

20

Recording attributes: 44,100 Hz, 16 Bit, Mono Newt. .

vethod:  [fiormal =] _Remete.. |

Device: Wicrosoft Sound Mapper x| 28 s Seledtion .

Mode: | Jautomat i ol o | Select a recording mode

arts i 27 Syne Out... - - -

: Ll s 0 Ros) e 1 Focons Automatic retake (automatically rewind) T

[Punch-In (record a specific length, ibrate . . . . = " k
Lerah o | Aukomatic rekake (automatically rewind)
Left: 0 - . .
Rt 0 rulkiple takes creating Redgions
A @ B[ 8| K o« [ —® [Multiplz takes {no Regions)

Trerecardedi 000341 Tine eftanciber  Cver Zhars, Create a new window Far each take

I Review prefpost-rall {0 to 30 seconds): [ o000 = [~ 0000 = P'I.II'|I:|‘|-II'| I:recl:lrd ] speclﬂc |Ength:|

I~ Prerecord buffer (0 to 30 seconds): EEE]

I Enable sudio input monitoring

Automatic retake (automatically rewind)

Automatic retake mode is the easiest method of recording. Recording begins at the position displayed in the

Start box when you click the Record button ®| and continues until you click the Stop button #&|. When you
stop recording, the start position resets to the beginning of the take, allowing for immediate review and
retake.

Ve

Note: Automatic retake is the default mode when recording
into an empty data window or when recording with no data
selected in the current data window.

Multiple takes creating Regions

- This feature is available only in the full version of Sound Forge software.

Multiple takes creating Regions mode allows you to record several takes with each take defining a region in the
Regions List. Recording begins at the position displayed in the Start box when you click the Record button

®| and continues until you click the Stop button @]. When you stop recording, the stop position becomes
the start position for the next take, which can be recorded immediately. For more information, see Using the
Regions List on page 118.

Multiple takes (no Regions)

Multiple takes (no Regions) mode also allows several takes to be recorded without these takes being defined as
regions. Like the previous mode, recording starts at the position displayed in the Start box when you click the

Record button @|and continues until you click the Stop button @|. When you stop recording, the stop
position becomes the start position for the next take, which can be recorded immediately.

Create a new window for each take

- This feature is available only in the full version of Sound Forge software.

Create a new window for each take is similar to Multiple takes creating Regions, but creates a new data window for
each take. This is useful when recording audio data in which you will save each take as an individual file.
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Punch-In (record a specific length)

Punch-In mode is used to record over a specific selection in an existing data window. Specifying Punch-In
activates the Start, End, and Length boxes. Recording begins at the position displayed in the Start box when
you click the Record button ®| and continues until one of the following occurs:

* You click the Stop button @|.

¢ The cursor in the data window reaches the position displayed in the End box.
¢ The length of the recorded data equals the value in the Length box.

Punch-In mode makes it possible to record over a specific section of audio without the risk of affecting the
remainder of the audio file. You can preview the punch-in region by clicking the Play button &|.

o~

Note: Punch-In is the default mode when recording with a
selection in the data window.

Adjusting for DC offset
- This feature is available only in the full version of Sound Forge software.

Use the DC adjust check box to compensate for DC offsets generated by your system’s sound card during
recording. A DC offset of approximately 30 dB is not uncommon for sound cards (even with very low noise
floors) and this displays in the record meter as -60 dB. This does not mean that the system is losing 30 dB of
resolution, but for the meters to accurately display ranges to -90 dB, you must calibrate the DC adjust.

20
Recording attributes: 44,100 Hz, 16 Bit, Mono New. I- (] aljjl_lst

Method:  [Normal [= | | e

bevee:  [Mivose Sound e z] B 28 St . Zalirate |

Mode: ewind) _; window.... -

27 Sync OUE. .. I_E t: |:|

= = ! : DC adjust
Endl % I DC adjust nght: ]

ot % Horicar 54 coltraee |
€3
Lot ol ‘/
Reset
il 2 Right: of

an @ BB MW b2

Time recorded: 00:08:41  Time left on drive:  Gver 2 hours,

I~ Review prefpost-rol (0 ko 30 secands): | 0,000 0.000
I~ Prerecord buffer (0 to 30 seconds): 0000

I™ Enable audio input monitaring

Calibrating the DC adjustment
Before using the DC adjust feature, you must calibrate it for the selected recording device.

1. Select the DC adjust check box. The Calibrate button activates along with displays labeled Left and Right.

V¥ D adjust

Calibrate |

Left: 1]
Right: O Select the DC adjust check box to activate the Calibrate button

2. Click the Calibrate button. Sound Forge software listens to the selected recording device, calculates the
offset, and displays the Left and Right offset values in sample amplitude.
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Recalibrating the DC adjustment

If you have multiple sound cards, you should recalibrate the DC adjust each time you select a new recording
device. Certain sound cards must also be recalibrated each time the sample rate changes or when switching
between mono and stereo recording.

Tip: You can recalibrate at any time, even during recording.
Howeuwer, it is preferable to perform recalibration with silence
at the record inputs.

Playing back recorded audio

Audition your recorded audio by playing it back in the Record dialog. Click the Play button | to begin

playback and click the Stop button #|to end playback. You can use the other buttons on the mini-transport
bar in the Record dialog to navigate to different locations in the file.

Arm Go to start of file
A H

Record Go to start of last take
@ «
Play Go to end of file
Ld Ll
' Drop marker 123 Go to
—_

Adjusting pre/post-roll for punch-in and automatic retake recording playback

Once you have recorded a punch-in or an automatic retake, you can audition it with user-configured pre-roll
and post-roll to evaluate the performance. This option allows you to indicate the amount of sound data that
should be played preceding or following your recorded take when you review your takes. Reviewing with pre-
and post-roll helps you review your takes in context.

1. Select the Review pre/post-roll check box. The two corresponding boxes become active.

2. Enter appropriate pre-roll and post-roll values in the respective boxes.

¥ Review predpost-rall [0 to 30 seconds]; |4.EIEIEI E |4.EIEIEI a

Enter pre- and post-roll values

Ve

Note: In Automatic retake mode, the post-roll control is
unavailable.

-
3. Click the Play button #|. The punch-in segment plays with the configured pre-roll and post-roll.

~

Note: Regardless of the data window’s current status
format, pre-roll and post-roll values are measured in seconds.

-
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Using remote recording mode

Click the Remote button to use Remote Recording mode. In this mode, the Record Remote dialog replaces
the Sound Forge workspace. The Remote Record dialog remains the topmost window regardless of the
number of open applications. Remote recording is particularly useful when using an application that controls
the input source, such as a mixer, CD audio, or MIDI sequencing.

The Record Remote dialog is a condensed, fully functional version of the Record dialog.

Remote Record dialog

Record Remote - Example music bed (44,100 Hz, 16 ed b

am o B> |8 | M M2
Time recorded: 00:00:00 Time left on drive:  Ower 2 hours, Back. ..
Start: 00:00:00.000

Help

W7 ponitor
72 63 54 45 3 27 18 9

. SYNC...
e

]

Accessing record features while in remote recording mode

You can access all the features accessible in the Record dialog by right-clicking the title bar of the Remote
Record dialog.

Returning to the Sound Forge workspace

Click the Back button to return to the Sound Forge workspace and the Record dialog.
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Synchronizing with other devices
i This feature is available only in the full version of Sound Forge software.

Click the Sync Out button to configure synchronization options for recording in conjunction with other
devices or applications that respond to MIDI/SMPTE timecode.

Record Synchronization | %)| Record Synchronization dialog

¥ Enable MTC/SMPTE Qutput Synchronization
[ start: |nu:un:nu.uo

[ Pre-Roll | 00:00:00,00

Verifying the input and output devices

Prior to attempting synchronized recording, you must verify that the correct input and output devices are
configured in the application.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the MIDI/Sync tab.

3. Verify that the correct input and output devices are selected in the Input and Output drop-down lists and
click OK.

Selecting the SMPTE format

To configure the SMPTE format used in the Record Synchronization dialog, choose Status Format in the
Options menu and choose the desired format from the submenu.

Sending MTC/SMPTE to an output device
1. Click the Sync Out button. The Record Synchronization dialog is displayed.

2. Select the Enable MTC/SMPTE Output Synchronization check box. The corresponding Start and Pre-roll check
boxes are activated.

3. Select the Start check box and enter the starting value of the SMPTE code in the corresponding box.

V| Start: IEIEI:EEI:SEI.EIEI

Record Synchronization

¥ Enable MTC/SMPTE Output 5

W Start: | 00:20:30.00 ; Select the Start check box
and enter a start value
IV Fre-Roll |oo:00:10.o

v Pre-roll: IEID:DD:'IEI.DEI
WV Pre-m

If necessary, select the
Pre-roll check box and
enter a pre-roll value

4. If necessary, select the Pre-roll check box and use the corresponding box to specify how much SMPTE
output will be generated prior to the recording start point.

5. Click the Close button. The Record dialog appears and you are ready to record and output MTC/SMPTE
code.

Tip: When recording tracks from a tape deck that can
perform a chase lock, you can use the Pre-roll value to
compensate for the time the deck needs to rewind and begin
chasing prior to the synchronization start time.
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Viewing input levels

The input meters on the Record dialog show the level of the incoming signal. For recording purposes, the
incoming audio should remain primarily in the yellow, only occasionally entering the red.
Enabling the recording meters

Recording meters are displayed in the Record dialog so you can check your input level before recording to
ensure it is as loud as possible without clipping.

1. Select the Monitor check box to enable the recording meters.

2. Right-click the meters and choose Show VU/PPM from the shortcut menu to toggle the display of VU/PPM
meters in the Record dialog.

3. Click the Reset button (or press [Alt]l+[T]) to reset clip indicators or held peaks or valleys.

You can work with the record input meters in much the same way you do with other meters in the
application. For more information, see Meters on page 41.

Enabling input monitoring

Select the Enable audio input monitoring check box if you want to route the audio received by the input device
to the current output device.

Ve

Note: This check box is available only when the Monitor
check box is enabled.

Setting the record level

The values displayed above the record meters are useful for maximizing the input level during recording. It is
particularly important to record input signals as loud as possible when planning to decrease the bit depth.
This maximizes the dynamic range.

However, the input signal must never exceed the range of values that can be recorded digitally. When the
input signal exceeds the safe digital recording range, the waveform peaks are clipped, resulting in audible
digital distortion.

1. Open the Record dialog.
2. From the Device drop-down list, choose the device to use for recording.
3. Apply the input signal to be recorded. The meters display levels relative to the signal.

4. Slowly increase the level of the input signal until the peak value is the -6 dB range. If the peak reaches
0 dB, the wave is clipped and a Clip indicator appears above each meter.

If clipping occurs, decrease the level of the input signal until the record level is maximized without clipping.

Scaling the record meters

Like the play meters, the record meters can be scaled to various dynamic ranges by right-clicking the meters
and choosing Peak Range or VU/PPM scale from the shortcut menu and then choosing the desired range from
the submenu.

For typical recording situations, the -42 to O dB range is the most practical. However, when recording very
low-level audio signals, you should consider the -90 to 0 dB range. Scaling the record meter to this range is
also a good method of gauging the noise level in the system.

Updating the meters

Right-click the meters and choose Aggressive Update from the shortcut menu to increase the priority of
updating the meters. This results in more accurate metering, but increased CPU usage.
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Inserting markers while recording

Click the Drop Marker button 8] in the Record dialog’s mini-transport bar to insert a marker in the data
window during recording.

@ Press [M].

You can then use the Markers to Regions command to convert markers into regions. For more information, see
Inserting regions based on marker positions on page 116.

Automatically labeling windows and regions

This feature is available only in the full version of Sound Forge software.

Files and regions can be automatically named for you as you record. This automatic labeling feature is
particularly useful when recording in Multiple takes creating Regions mode or Create a new window for each take
mode. For more information, see Choosing a recording mode on page 135.

Right-click the Record dialog and choose Automatic Labeling from the shortcut menu to access the Automatic
Labeling dialog. For more information, see Customizing automatic labeling on page 107.

Changing blinking status

The Recording and Pre-Roll messages located to the right of the mini-transport bar in the Record dialog can
display within a flashing or solid red frame.

To toggle between the blinking status settings, right-click the Record dialog and choose Blinking Status from
the shortcut menu. A check mark displays adjacent to the command to indicate that the frame is configured

to flash.

CHP. 8

RECORDING, EXTRACTING, AND BURNING



142)

Extracting audio from CDs

You can extract 44,100 Hz, 16-bit, stereo data from CD.

Ve

Tip: Double-click a .cda file in the Explorer window (or drag
it to the workspace) to extract a CD track without opening
the Extract Audio from CD dialog (available only in the full
version of Sound Forge software). You can also extract audio

from the Open dialog by choosing CD Audio (*.cda) from

the Files of type drop-down list in the Open dialog.

1. Insert a CD in the CD-ROM drive.

2. From the File menu, choose Extract Audio from CD. The system’s CD-ROM drive(s) are identified. The
Extract Audio from CD dialog is displayed. If the system is equipped with multiple CD-ROM drives, you
must select the desired drive from the Drive drop-down list near the bottom of the dialog.

Extract Audio from CD

Action: ||l

Tracks to read:

Track | Type | Start| End| Length| -
o1 Audio 00:02.00 04:22.22 04:20.22
0z Audio 04:22.22 08:24.60 04:02.38
03 Audio 08:24.60 131067 04:46.07
04 Audio 131067 1E:42.65 03:31.73
05 Audio 1E:42.65 21:08.70 04:26.05 |
0& Audio 21:08.70 283732 04:28.37
07 Audio 283732 29:38.47 04:01.15
08 Audio 29:38.47 3220 03:48.48
09 Audio 3220 371265 03:45.45 LI
™ Creats regions for each track
™ Create markers for each index change
Crrive: ILite-Dn LTN4835 48« Max PDOZ (0.0 j
Speed:  |Max Configure... | Eject |

Selected length:  04:20.22

Ok

Cancel

Refresh

Pl

Flay

Extract Audio from CD dialog

3. From the Action drop-down list, choose the method you want to use for extracting the CD audio:

Method

Description

Read by track

Use this option to select the tracks you want to extract from the CD. Each track is extracted into a unique data

window.

Read entire disc

Use this option to automatically extract all tracks on the disc. The entire CD is extraxed into a single data window.

Read by range

Use this option to extract audio from a specified range of time. Type appropriate values in the Start and End (or
Length) boxes. The range of audio is extracted into a single data window.

4. Select extraction options as needed:

e Select the Create regions for each track check box to add each extracted track to the file’s Regions List.

e Select the Create markers for each index change check box to place markers in the extracted file at all
points where indices occur in the original track.

5. From the Speed drop-down list, choose the speed at which you want to extract the audio. If you
experience any problems extracting audio, you can try decreasing the selected speed, or you can click
Configure to adjust the Audio extract optimization setting.

Ve

Note: To eject the CD at any time prior to beginning the

extraction process, click the Eject button.

-

6. Click OK. The data extraction from the CD begins, and a progress meter is displayed.
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Previewing CD tracks

In the Extract Audio from CD dialog, select a track and click the Play button to preview a track prior to
extracting it from the CD. To end the preview, click Stop.

Refreshing the Extract Audio from CD dialog

Click the Refresh button after you insert a new CD in the system’s CD-ROM drive. This allows you to view
the contents of the new CD without closing and reopening the Extract Audio from CD dialog.

Burning CDs

You can write audio to CD if your system is configured with a supported CD-R/RW drive and the necessary
drivers. CDs are burned using the track-at-once method, meaning that additional tracks can be added to the
CD over a period of time. Once all desired tracks are added, you must close the CD before it can be played in
a consumer CD player. However, once you have closed a CD, you can no longer add tracks to it.

Correcting the sample rate for CD burning

Sample rates deviating from 44,100 Hz cause CD track lengths to be miscalculated. When attempting to
write a file to CD that deviates from the 44,100 Hz sample rate, you are prompted to change the sample rate.
Selecting Yes automatically resamples audio to 44,100 Hz.

In addition, you can use the Resample tool to change the sample rate of a file prior to burning the CD. For
more information, see Resample on page 184.
Writing mono tracks to a CD

If you attempt to write mono audio tracks to a CD, you are prompted to create a stereo file by copying the
mono data to both channels.
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Adding tracks to a CD

You should always save your audio files prior to writing them to CD.

1. From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is

displayed. The bottom of the dialog displays the length of the current audio file and the amount of time
remaining on the CD currently in the CD-R/RW.

Val

Note: If there is no CD in the current drive, only the Drive
and Speed drop-down menus and the Close button are
available in this dialog. If you insert a disc or select a different
drive after this dialog is displayed, it takes a moment to
recognize the disc and make all options available.

Burn Track-at-Once Audio CD

Action: est, then burn audio

I | Erase Hiw!dise before: Burring
™ Close disc when done buring
™ Eject disc when done

[ Bum selection only

Start |

Dirive: IHF' CO-wiriter+ 8100 1.0 [0,1)

Speed:  |Max =~

Time needed for audio:
Time available on disc:

4 minute(z] 5 second(z)
79 minute(s] 59 second(z]

2. Choose a setting from the Action drop-down list:

Setting

Description

Burn audio

Begins recording audio to your CD when you click the Start button. You will need to
close the disc before it can be played in a audio CD player.

Test, then burn audio

Performs a test to determine whether your files can be written to the CD recorder

without encountering buffer underruns. Recording begins after the test if it is successful.

Test only Performs a test to determine whether your files can be written to the CD without
encountering buffer underruns. No audio is recorded to the CD.
Close disc Performs a test to determine whether your files can be written to the CD without

encountering buffer underruns. No audio is recorded to the CD.

Erase RW disc

Erases your rewritable CD when you click the Start button. You should use this option if
your rewritable CD already has data on it.

3. Select your burning options:

Option

Description

Erase RW disc before burning

If you're using a rewritable CD, select this check box to erase the CD before you begin
burning if your rewritable CD already has data on it.

Close disc when done burning

Select this check box to close the CD after burning. Closing a disc allows your files to be
played on an audio CD player.

Note: You can close the disc using a separate step later. For more information, see
Closing a CD on page 145.

Eject discn when done

Select this check box to eject the CD automatically when burning has completed.

Burn selection only

Select this check box to burn only the audio within the loop region.
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4. From the Drive drop-down list, choose the CD-R/RW drive that you want to use to burn your CD.

5. From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive’s
fastest possible speed; decrease the setting if you have difficulty burning.

6. Click the Start button.

Ve

Important: Clicking Cancel after the CD writing process
begins renders the CD unusable.

-

After the audio is written to CD, the CD Operation dialog indicates whether the writing was successful.

7. Click OK to clear the message.

Closing a CD

Closing the CD allows you to listen to it in an audio CD player. However, you cannot add tracks to a CD
once it is closed.

1. From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is
displayed.

2. From the Action drop-down list, choose Close Disc.

3. If desired, select the Eject disc when done check box to eject the CD automatically when the disc has been
closed.

4. Click the Start button. The Sound Forge application begins closing the CD and displays a progress meter
in the dialog.

After the CD is closed, the CD Operation dialog indicates whether the closing was successful.

5. Click OK to clear the message.

Proper use of software

Sound Forge software is not intended for, and should not be used for, illegal or infringing purposes, such as
the illegal copying or sharing of copyrighted materials. Using Sound Forge software for such purposes is,
among other things, against United States and international copyright laws and contrary to the terms and
conditions of the End User License Agreement. Such activity may be punishable by law and may also subject
you to the breach remedies set forth in the End User License Agreement.
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CHAPTER

g.‘. s Editing, Repairing,
i 9% and Synthesizing
- Audio
a-‘l P ‘"’"'

This chapter introduces some of the Sound Forge® advanced editing, repair, and synthesis features.

Crossfading, overwriting, and replicating

Earlier in this manual, paste and mix were described as ways of adding clipboard contents to the current data
window. As your audio editing projects become more elaborate, you may discover the need for three more
sophisticated paste operations: crossfade, overwrite, and replicate.

Crossfading

Crossfading is a variation on pasting that joins two selections of audio data that would be awkward or
distracting if pasted together. In crossfading, the destination data decreases in volume (fades out) as the
source data increases in volume (fades in). A crossfade is the audio equivalent of the filmmaker’s dissolve.

1. Open the Voiceover.pca and Musicbed.pca files.

2. Select all data in the Voiceover data window.

3. Copy the selection. The data is placed on the clipboard.
4

. Place the cursor at the approximate middle of the Musicbed data window. This is where the crossfade will
begin.

5. From the Edit menu, choose Paste Special, and choose Crossfade from the submenu. The Crossfade dialog
is displayed.

@ You can also display the Crossfade dialog by right-clicking the data window and choosing
Crossfade or by pressing [Ctri]+[F].

6. From the Preset drop-down list, choose Normal crossfade and click OK.

7. Play the Musicbed.pca file. Notice that the volume of the musicbed decreases while the voiceover volume
increases.
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Overwriting
Overwriting allows you to replace the current selection with the contents of the clipboard and has two basic
guidelines:
If Then
The selection is longer than the clipboard contents Data is overwritten from the beginning of the selection

for the lenght of the clipboard contents only.

The clipboard contents are equal to or longer than the Data is overwritten for the length of the selection only.
selection

Overwriting a selection
1. Open the Voiceover.pca file.
2. Create a selection containing “Wow.”

3. Copy the selection. The data is placed on the clipboard.

=l i

D002 00004

T e e 00004

Silence

Saund editing just gets easier... .-And easier Slence  Wow Sound editing just gets easier...

w4

[ sz [ +[[-T+T [ |isiz I3

+[[-1+1
MM @ Bl reen R 00:00:0 MM @ Bl Reenon R 00:00:0

Copy the selection Create a second selection

4. Create a selection of approximately the same length containing the final “...and easier.”

. From the Edit menu, choose Paste Special, and choose Overwrite from the submenu or right-click the data
window and choose Overwrite from the shortcut menu. The selection is overwritten with the clipboard

contents.

_ioix
I |
£ Q

Silence Wow Sound editing just gets easier...
£0
Inf, &—

+[[=TT ]
K M @ B e Ras0.00 _«27 00:00:0

Overwrite the selection

o~

Note: If any of the selection data remains, it is because the

length of the clipboard contents was less than the length of the
selection.
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Replicating allows you to overwrite a selection with several copies of the clipboard contents. When
replicating, you must specify whether you want to use partial copies of the clipboard contents or only

complete copies.

e Using partial copies of the clipboard content completely overwrites the selected area.
e Using complete copies of the clipboard content prevents a portion of the selection from being overwritten
unless the selection length is an exact multiple of the length of the clipboard contents.

Replicating a selection

1. Open the Voiceover.pca file.

2. Create a selection containing “Wow.”

3. Copy the selection. The data is placed on the clipboard.

i Wow, sound editing...

=181x]|

[00:00:00 D000z

A

o004

Silence

Sound editing just gets easier...

+And easier

o

+[[=T+1 I
KM M @ B Raw0.00

A

—

sz +[[=]4

00:00:0

4. Create a selection containing “Sound editing just gets easier.”

I —
—

=10/ x|

00004

Silence
28

6.0
120

Inf,

120
£0

25

+[[=TaT
KM @

B> e Rate:0.0D _“‘“A’

[v]
o ound editing just gets easier .| .«.Aind easier

sz

+ [T
00:00:0

5. From the Edit menu, choose Paste Special and choose Replicate from the submenu. The Replicate dialog is

displayed.
6.

Select the Copy partials radio button and click OK. The selection is overwritten with multiple copies of the

clipboard contents. A partial copy of the clipboard contents is used where appropriate.

i Wow, sound editing... *

000002

=101

000004

Silence Wow ound editing just gets easier ]

*+[[=IeT

...And easier

b

K B @ B - Ratei000 _“@Zi

[1:512

+[[=[«]
00:00:1

The clipboard contents are replicated
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Repeating an operation

Once you perform an operation on an audio file, you can quickly repeat it with the same parameters by
choosing Repeat from the Edit menu. This allows you to reapply the same effect, process, or function to a
different section of audio using the same parameters.

P

Note: In the Edit menu, the Repeat command displays in
conjunction with the name of the previous function.

-

@ Repeat an operation by doing any of the following actions:

e Hold [shift] while choosing the command from its menu.
® Press [Ctri[+]Y].

¢Click the Repeat button 2| on the Standard toolbar.

Using drag-and-drop

You can take advantage of using drag-and-drop to perform many common tasks. Drag-and-drop operations
make controlling the Sound Forge software faster and more intuitive and allow for increased editing power.
The three major drag-and-drop editing operations are paste, mix, and crossfade.

Dragging mono selections into stereo destinations

When pasting, mixing, or crossfading a mono selection into a stereo file, you can mix the selection to both
channels by dropping it on the destination data window’s center line. Otherwise, the selection is mixed into
the left or right channel exclusively.

Snapping to events in drag-and-drop operations

A major advantage of drag-and-drop editing is the ability to snap to markers, regions, time increments, or
other events in the destination window. All drag-and-drop operations can be configured to snap (or align) to
points in the destination file based on the events established within that file.

The following table describes all events that drag-and-drop selections snap to in the destination file.

Events Description

Cursor Start of block snaps to cursor position.

Selection Start of block snaps to start or end points of a selection.

Start Start of block snaps to start of file.

End Start of block snaps to end of file.

Markers Start of block snaps to marker.

Regions Start and End Markers  Start of block snaps to region start or end.

Time, Measures, etc. Start of block snaps to labeled divisions on time ruler.

Video Frames Start of block snaps to the start of video frames appearing in the video strip.
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Pasting, mixing, and crossfading with drag-and-drop

You can drag an audio selection and paste, mix, or crossfade it into another data window.

Pasting
1. Open the Voiceover.pca and Drumhit.pca files.

2. Select all audio data in Drumhit.pca.

.iojxl| Create a selection in
ooy soaniz the source window

S

i Wow, sound editing...

=181x]|

0004

I L) D000z

[
02

1
00:00:00,000 | 00:00:

= Rate: 0,00 ““’A

°E

Hold the Alt key and ast
drag the selection into b

Sience Wowe Sound editing just gets easier... .. Aind easier

-12.0
k. W,
.20

the destination window  » & B & raeio0

[ k12 *[[= ]+

— o0:00

3. Hold the key and drag the selection to the Voiceover data window.
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e A vertical dotted line representing the leading edge of the source selection appears in the destination

window.
¢ The letter “P” appears in the box adjacent to the pointer.

4. Use the mouse to position the dotted line in the destination window where the source data will be pasted.

-loix]
[ Qv =it - T

T [ e )

—— - Drag the selection to
Silends Wow Sound editing just gets easier. .. +..And easier A . .
24 the destination window

24
2o \l—

=10l

[B0:00104

Sound ed

6 AL Jooioiog 00002
&3 Eﬁ‘é jﬁwlente o
25
+[[-Td "\ | v 51z +[[=[*] 0
K M D\D; e+ Rate: 0.00 —V“Xi s .
-Inf.
\ 120
’ -6.0
Drag-a!nd.-drop Iﬁ* X .
paste indicator ! Selection is pasted into  =[-[% ——
! the destination window M M E B & rasos —

5. Release the mouse button. The selection is pasted into the destination window.
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Mixing

1. Open the Voiceover.pca and Drumbhit.pca audio files.
2. Select all audio data in the Drumhit data window.

3. Drag the selection to the Voiceover data window.

¢ A shaded region representing the source selection appears in the destination window.
e An “M” appears in the box adjacent to the pointer.

I wow, sound editing... I =[]

o L) D000z 0004,

Silence

Drag-and-drop
mix indicator

+[[-1+1
MM @ Bl reeon — W% 00:001

4. Position the leading edge of the shaded region in the Voiceover data window where the mixing of the
selection will begin.

5. Release the mouse button. The Mix dialog is displayed.
6. Verify that both Volume levels are set to O dB and click OK.

i Wow, sound editing... * =[O0 x|
wmAmRAS =
T e o002 0w iod

Slence  {ow Sound editing just gets easier .. ..And easier

£ K| : ez e Selection is mixed into

25 |
50

120

Inf,

120

£0

25

MM @ P e N o the destination window

Toggling the Mix/Paste/Crossfade functions
An alternate way of specifying a mix, paste, or crossfade is the mouse toggle method.
1. Open the Voiceover.pca and Drumbhit.pca files.

2. Select all audio data in the Drumhit data window.

3. Drag the selection to the Voiceover data window. A shaded region representing the source selection
appears in the destination window and aletter appears in the box adjacent to the pointer.

4. Continue holding the left mouse button while clicking the right mouse button. The letter in the box and
the appearance of the selection region change to indicate the current drag-and-drop mode.

5. Release the left mouse button. The source audio data is pasted, mixed, or crossfaded into the destination
data.

Creating new windows with drag-and-drop
Drag-and-drop also allows you to create a new data window from a selection.
1. Open the Voiceover.pca file.

2. Create a selection containing “Wow.”

3. Drag the selection to an empty area of the Sound Forge workspace and drop it. A new data window is
created containing the selection data with the attributes of the original file.
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Finding and repairing audio glitches

This feature is available only in the full version of Sound Forge software.

Glitches are commonly the result of analog audio editing, analog to digital transfer, or electronic noise.
Sound Forge software provides you with a tool for locating audio glitches and three distinct tools for
repairing them: channel, interpolate, and replace. In addition, you can repair audio glitches manually using
the Pencil tool.

Locating glitches

The Find tool allows you to quickly locate glitches, specific volume levels, or silence in a file. The Find tool’s
glitch algorithm locates glitches by examining the file for instances where the waveform matches the
specified threshold slope and sensitivity criteria. The cursor then moves to the location of the glitch to allow
you to repair it. This tool only locates one glitch at a time. Therefore, it may be necessary to execute this
command several times on a file to locate all glitches.

1. Open any audio file containing glitches.

2. From the Tools menu, choose Find. The Find dialog is displayed.

3. From the Find drop-down list, choose Glitch.

4. Adjust the Threshold slope fader to configure the minimum slope that constitutes a glitch.

e A high value detects only glitches with steep slopes.
e A lower value detects glitches with both steep and more gradual slopes.

5. Adjust the Sensitivity fader to determine the sensitivity of the detection algorithm.

e A high value results in any part of the waveform with a slope greater than the Threshold slope being
detected as a glitch.

¢ A lower value forces the algorithm to verify that the slope is indeed a glitch, and not simply a portion of
the smooth waveform.

6. Click OK. The first glitch in the file is found and its location is marked with the cursor.

P
Tip: If you can hear glitches that the Find tool does not
locate, decrease the Threshold slope and increase the
Sensitivity.

N

Locating additional glitches using the same settings

Once you have configured the settings in the Find dialog, you can find the next glitch in the file without
viewing the Find dialog. To find the next glitch using the current settings, hold while choosing Find
from the Tools menu or hold while clicking the Find button -] on the Tools toolbar.

Using the key in this way is not limited to finding glitches. You can hold and choose any
command from a menu to repeat the command with the same settings. For more information, see Repeating an
operation on page 150.

CHP. 9
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Repairing audio

There are several ways to repair audio glitches.

Copying the other channel

For glitches in a single channel of a stereo file, you can replace the glitched section of damaged channel with
the corresponding data from the “good” channel.

Ve

Note: This method only works if both channels contain
similar audio.

1. Open the stereo file containing the glitch.

2. Create a selection in the channel containing the glitch, three or four times longer (maximum 50 ms) than

the glitch itself.
0 =101 x|
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3. From the Tools menu, choose Repair, and choose Copy Other Channel from the submenu. The selected data
is replaced with the corresponding data from the “good” channel. In addition, rapid crossfades are created
at the beginning and end of the replacement selection to prevent a new glitch from being created.

Val

Tip: If this method fails to repair the glitch, undo it and apply
Copy Other Channel again, this time using a longer selection.

-
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Interpolating new audio

This is the most basic method of repairing glitches. New audio data is simply interpolated based on the data
at the beginning and end of the selection. This method results in a straight line connecting the beginning
and end of the selection. Interpolation should only be used to repair small (less than 2 ms) glitches.

1. Open the file containing the glitch.

2. Right-click the data window and choose Zoom from the shortcut menu, and choose In Full from the
submenu.

e [f you are using Sound Forge Pro software, the file displays at a 24:1 zoom ratio.

e [f you are using Sound Forge Audio Studio software, the file displays at a 1:1 zoom ratio.

|

3. Create a selection containing the glitch.

Ve

Tip: To improve the accuracy of this feature, the selection
should be as small as possible while still containing the glitch.

-

4. From the Tools menu, choose Repair, and choose Interpolate from the submenu. The glitch data is replaced
with interpolated data.

[aig0orig s =Ioix
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Replacing audio with preceding data

The Replace tool allows you to repair audio files by replacing the damaged data with the data immediately
preceding it. This repair method is useful for repairing longer glitches such as needle drops and scratches.

1. Open the file containing the glitch.

2. Create a 5 to 50 ms selection containing the damaged audio.

Ve

Note: The maximum allowed replace time is 0.5 seconds.

-

3. From the Tools menu, choose Repair, and choose Replace from the submenu. The selection is replaced
with the selection of identical length immediately preceding the damaged data. In addition, rapid
crossfades are created at the beginning and end of the replacement selection to prevent a new glitch from
being created.
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Repairing audio glitches manually with the Pencil tool

The Pencil tool is for users who prefer to repair their audio glitches manually. This tool allows you to repair
waveform glitches by redrawing the damaged waveform section. However, the Pencil tool can only be used
when a file’s waveform displays at a zoom ratio of 1:32 or lower.

1. Open the file containing the glitch.
2. Zoom in tightly on the glitch.
3. Select the Pencil tool using any of the following methods:

¢ From the Edit menu, choose Tool, and choose Pencil from the submenu.
* Click the Pencil Tool button #| in the Standard toolbar.
¢ Click the Edit Tool Selector in the top-left corner of the data window until the Pencil tool is displayed.

4. Drag to draw a new waveform section. The new section is integrated into the original waveform, replacing
the section containing the glitch.

Repairing audio using Audio Restoration plug-in

Sound Forge software includes an ExpressEX™ plug-in called Audio Restoration that you can use to remove
surface noise from old recordings. For more information on this plug-in, please see the Sound Forge online
help file (accessible from the Help menu by choosing Contents and Index).

CHP. 9 EDITING, REPAIRING, AND SYNTHESIZING AUDIO



158)

Synthesizing audio
You can generate custom tones and waveforms for use in your audio projects.

Generating DTMF/MF tones

You can generate standard dial tones used by telephone companies.
1. From the Tools menu, choose Synthesis, and choose DTMF/MF Tones from the submenu. The DTMF/MF
Tones dialog is displayed.

DTMF/MF Tones - Sound 2

Freset:

Cancel

Dial string [12345678304BCD4): |1 2345678904BC0H
Help
[';52.-102‘12] Tone style to generate: & DTMF  MF

Save bz

Single tone length [0.001 to 2 seconds]: ID.2DD E
Break length [0.007 to 2 seconds]: ID.‘I i} E

Frevi
FPause length [0.007 to 5 seconds]: ID.2DD E e

¥ Fade the edges of each tone Pause character: I

[_ﬁ%ﬂtﬂd;a] Inzert new tone sequence at: IEnd of file 'l

[Velete

L

DTMF/MF Tones Dialog

2. Enter the phone number to be generated in the Dial string edit box, including pause characters.

Val

Note: Unknown characters are ignored.

-

3. Use the Amplitude fader to set the peak level of the waveform.
4. Select the Tone style to generate radio button corresponding to the tone to be generated.

e DTMF (Dual Tone Multi-Frequency) signals are used by standard push-button telephones and are
generated using combinations of 679, 770, 852, 941, 1209, 1336, 1477, and 1633 Hz sine waves.

o MF signals are used internally by the telephone networks and are generated with a combination of 700,
900, 1100, 1300, 1500, and 1700 Hz sine waves.

. Specify the output length (in seconds) of each tone in the Single tone length box.
. Specify the length (in seconds) of silence between tones in the Break length box.
Specify the pause length (in seconds) to be inserted for a pause character in the Pause length box.

. Select the Fade the edges of each tone check box to help prevent glitching.

© 00 N O O

. Specify the pause character in the Pause character box.

10.Use the Insert new tone sequence at drop-down list to specify where the generated tone is placed in the
audio file.

11.Click OK.
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Generating audio with frequency modulation
- This feature is available only in the full version of Sound Forge software.

The Sound Forge FM Synthesis feature can be used to create complex sounds from simple waveforms using
frequency modulation (FM).

In frequency modulation, the frequency of a waveform (carrier) is modulated by the output of another
waveform (modulator) to create a new waveform. If the frequency of the modulator is low, the carrier is
detuned slowly over time. If the frequency of the modulator is high, the carrier is modulated so quickly that
numerous additional frequencies (or sidebands) will be created.

Using the FM Synthesis tool, up to four waveforms (operators) can be used in a variety of configurations.
Depending on the configuration, a waveform can be a carrier, a modulator, or a simple, unmodulated
waveform.

Generating a waveform

1. From the Tools menu, choose Synthesis, and choose FM from the submenu. The FM Synthesis dialog is

displayed.
FM Synthesis - Example music bed K E3
Preset: I(Untitled) j oK I
Cancel |
Total output waveform length {0,001 to 600.0 seconds): I 1.000 E
Current O el N gl gl ity |
00X Save As... |
- DE(EtE |
603 G
* 4 o ;
) Preview |
es Configuration:
1} Length [seconds] 1.000 :
-12.0dB
(25.12 %) Operatar shape: ISine vl
Frequency (0.00to 22,050 He):  [440.00 E ?
Feedback {0 to 100 %): b oo O
Amplitude Reset | . Iﬁ
{-In. to 0 dB) esel Insert waveform at: [End of File -

2. Specify the length (in seconds) of the generated waveform in the Total output waveform length box.

3. Use the Configuration slider to configure the arrangement and number of operators used to generate the
waveform. For more information, see Specifying the number and arrangement of operators on page 160.

4. Modify individual operators as needed. For more information, see Modifying an operator on page 160.

5. From the Insert waveform at drop-down list, choose a position to determine where the generated waveform
is placed in the file.

6. Click Ok.

CHP. 9 EDITING, REPAIRING, AND SYNTHESIZING AUDIO



160)

Specifying the number and arrangement of operators

Dragging the Configuration slider changes the graphical representation of the arrangement and number of
operators used to generate the waveform. When configuring your waveform, keep the following guidelines in
mind:

¢ The outputs of horizontally joined operators are simply mixed. The outputs of the bottom operators are
mixed to form the final output. Mixing unique simple waveforms is referred to as additive synthesis.

e QOperators joined vertically are FM carrier-modulator pairs. The bottom operator is the carrier and the top
operator is the modulator.

e Operators without other operators directly above are simple waveform generators.

¢ When three or more operators are stacked, the top operator modulates the operator below it, which
modulates the following operator, and so on.

Modifying an operator

1. Select the Current radio button corresponding to the operator to be modified.

2. Use the envelope graph to modify the amplitude of the operator over time. For more information, see
Envelope graphs on page 44.

3. From the Operator shape drop-down list, choose a waveform shape.

4. Specify the frequency of the operator in the Frequency box.

o~

Tip: If Frequency is set to 0.00, a DC (zero-frequency)
waveform is produced regardless of the waveform specified.

o~

Note: When you choose Filtered Noise from the Operator
shape drop-down list, Frequency determines the high-
frequency content of the noise.

5. Use the Feedback slider to determine the amount of the operator's output that is used to modulate itself. If
the operator is also being modulated by another waveform, the feedback path and the modulator output
are mixed together to modulate the carrier.

6. Use the Amplitude fader to determine the output gain that is applied to the current operator after the
amplitude envelope.

o~

Note: If the operator is a modulator, this control (along with
the envelope) determines the amount of frequency modulation
applied to the carrier. If the amplitude of a modulator is high,
harsh audio may result.
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Generating simple waveforms

The Simple Synthesis tool is used to generate simple waveforms of a given shape, pitch, and length.

1. From the Tools menu, choose Synthesis, and choose Simple from the submenu. The Simple Synthesis

dialog is displayed.

x

Simple Synthesis - Sound 2 |

Preset: I(Untitled) j

-12.0dB
(25,12 %) Waveform shape: ISine 'l
Help
Length {0,001 to 600.0 seconds): I 1.000 E
Save As...
Start Frequency (0,01 to 22,050 Hz): I 60,00 E

Delete
[=]
™ End Frequency (0.01 to 22,050 Hz): I 60,00

I™ | Log Sweep Preview

(_IAn?ptlguDdEB) Insert new waveform at: IEnd af file vl

Cancel

LR

. From the Waveform shape drop-down list, choose a shape to specify the shape of a single period of the

current operator' s waveform.

. In the Length box, specify the length (in seconds) of the generated waveform.

4. In the Start Frequency box, specify the frequency of the waveform.

. If you want to sweep a range of frequencies, select the End Frequency check box and specify an ending

frequency in the box.

Select the Log Sweep check box if you want to sweep the range logarithmically; when the check box is
cleared, the sweep is linear.

. Use the Amplitude fader to set the peak level of the waveform.

Ve

Note: When you choose Noise in the Waveform shape drop-
down list, the amplitude is affected by the specified cutoff

frequency.

-

. From the Insert new waveform at drop-down list, choose a position to determine where the waveform is

placed in the data window.

. Click Ok.
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This chapter provides descriptions of processing presets and previews as well as an overview of all functions
in the Sound Forge® Process menu.

Applying presets

Many Sound Forge dialogs contain drop-down lists of presets used to quickly apply processes and effects.
Presets are especially useful when you are learning the application, as they allow you to hear the results of
processing as well as view the control settings used to produce these results.

Note: All information regarding presets in this chapter is
applicable to DirectX® Plug-Ins (effects) from Sony Media
Software.

Using presets

1. Open the Voiceover.pca file.

2. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is
displayed.

3. From the Preset drop-down list, choose the -20 dB exponential fade out preset. Notice that the dialog’s
controls change to reflect the -20 dB exponential fade out.

4. Click the Preview button. The following actions occur:

¢ The Preview button changes to a Stop button.
¢ The effect previews on a brief selection of audio.

For more information, see Previewing processed audio on page 165.

5. From the Preset drop-down list, choose the -3 dB exponential fade out preset. Notice that the dialog’s
controls update to reflect the new preset and the effect automatically previews.

6. Select the Bypass check box. The original audio previews with no effects. For more information, see
Bypassing a process while previewing on page 166.

7. Clear the Bypass check box and click OK. The -3 dB exponential fade out preset is applied to the audio file.

Note: An effect or process is not applied to the audio data
until you click OK.
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Creating presets

You can also create custom effects and save them as presets.
1. Open the Voiceover.pca file.

2. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is
displayed.

3. From the Preset drop-down list, choose the -3 dB exponential fade out preset. The dialog’s controls change to
reflect the preset.

4. Drag any of the graphic fade points to a new position.

Graphic Fade - Wow. sound editing.. 7]

Preseti [[sys]-3 d8 exponential fad out | oK |
Gain Cancel

w0 .
- Help
L1
Save fs...

695 7 (31 d) a1 00:00:02 500] |

Preview
|

5% I Bypass

LES 8% 0% LES 1007
Maximom Gain: & 100% (0dB)  © 200% (+6 dB) ¢ 400% (+12 dB)
showwsver  [Ferosorce =] Reset Envelope Edit the graphic

gi\etlmlnz &B:DD:BB‘DDD b 00:00:05,000 (00:00:05.000) Selection.., fade and Clle the
Save As button

5. Click Save As. The Save Preset dialog is displayed.

6. Enter a name for the preset and click OK. The new preset is saved and added to the dialog’s drop-down list.

Deleting presets

To delete a preset, choose it from the Preset drop-down list and click Delete.

Ve

Note: Built-in presets cannot be deleted.

Resetting parameters

To reset all dialog controls to their default settings, right-click the dialog and choose Reset All from the
shortcut menu.

Managing presets

Once you have created custom presets, you can use the Sound Forge Preset Manager to back up, transfer, or
delete custom presets from any of the installed effects, processes, tools and plug-ins. You can also use the
Preset Manager to manage your ACID® and Vegas® presets. For more information, see Using the Preset
Manager on page 199.
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Previewing processed audio

You can preview the effect that a process has on a file by using the Preview button. This button is found in
most audio processing dialogs. You can use previews to fine-tune effect parameters without leaving the
dialog. More importantly, using previews reduces wasted processing time.

Setting custom preview parameters
You can customize the preview parameters to satisfy your editing preferences. You can save custom

previewing settings for the current process alone or for all processes.

Customizing previews for the current process

1. Right-click the dialog and choose Configuration from the shortcut menu. The Preview Configuration dialog
is displayed.

2. Edit the preview parameters as desired. For more information, see Preview parameters on page 165.

3. Click OK. The preview parameters are updated and retained until you close the current dialog.

Customizing previews for all processes
- This feature is available only in the full version of Sound Forge software.
1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the Previews tab.
3. Edit the preview parameters as desired. For more information, see Preview parameters on page 165.

4. Click OK. The new preview parameters are updated and saved for all effects.

Preview parameters

The following sections briefly describe the configurable preview parameters.

frocterences 11 =
e e ey FL Ry e tondl st
. N N B Lt ron-malime prevess o (1 80 600 moonds) [ ;
E Note: If you are using Sound Forge Audio Studio software, o e —
you can only access these preview parameters from the R
Preview Configuration window. For more information, see ST
Customizing previews for the current process on page 165. sl e
~ Lo v 101 610 sl fom &
o o
Limit previews to oMl e
Py Looped it gl 01015 10,0 secl ECE
Selecting the Limit non-realtime previews to check box allows you to specify the Panette Momrat [T
length of audio that will be used to preview by entering a value in the
corresponding box. —
[s=sncen) S | Suvwm)
Pre-roll

Selecting the Pre-roll check box allows you to specify how many seconds of unprocessed audio play prior to
the processed selection.
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Post-roll

Selecting the Post-roll check box allows you to specify how many seconds of unprocessed audio play following
the processed selection.

o~

Tip: Pre-roll and Post-roll can be toggled on and off by right-
clicking the dialog and choosing the appropriate command
from the shortcut menu.

Fade out last 10 milliseconds

Selecting the Fade out last 10 milliseconds check box fades the last 10 milliseconds of a preview. This typically
eliminates the pops that occasionally accompany the end of a preview buffer.

Loop preview continuously

Selecting the Loop preview continuously check box plays the preview in an infinite loop.

Reactive previewing

Selecting the Reactive previewing check box allows you to update previews in real time by manipulating the
dialog’s controls.

Ve

Tip: You can temporarily suspend reactive previewing by

pressing [Shift].

Bypassing a process while previewing

You are also able to A/B test an effect by using the Bypass check box to switch between previewing the
processed and unprocessed audio file.

¢ Ifyou select the Bypass check box, the unprocessed audio file is played when you click the Preview button.
¢ [f you clear the Bypass check box, the processed audio file is played when you click the Preview button.

Graphic Fade - Wow. sound editing. . K&

Preset [[5ys] -3 ds exponential fade out | ok |
Gain Canicel

1002 =
. Help

75 o Preview |

£3.5 % (3.1 d8) ot 00.00:02.500] Dele

Fravisw v [~ Bypass The Preview button and

o h e the Bypass check box

0% 252 0% 5% 1003

Maximum Gain: & 100% (0 dB) (" 200% (+6dB) (" 400% (+12 dB)

Show wave: Mano source - Reset Envelope

Selection; 00:00;00,000 o 00:00:05,000 (00:00:05,000) Selection...
Channels: Mono
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Sound Forge processes

The remainder of this chapter describes the functions located in the Process menu.

Auto Trim/Crop

- This feature is available only in the full version of Sound Forge software.

C167

Auto Trim/Crop removes silence from an audio file. In addition, this function automatically fades the

endpoints of a phrase.

Using Auto Trim/Crop

1. Open the Voiceover.pca file.

2. From the Process menu, choose Auto Trim/Crop. The Auto Trim/Crop dialog is displayed.

Auto Trim/Crop - Sound 2

Preset:  [{{R[ai=]]

Function: IKeep edges outside of the selection

-40.00 dB -40.00 dB
[1.00%) [1.00%)

Aftack threshold Belease threshold
[-Inf. to O dB) [-Inf. to O dB)

I mter-phrase slence (00 to 2 seconds];

e itarrvearr [t foll i oo e [0 e 48 00 samples]:

Faden (0t 5.000ms): [20 E
Fade out (005000 ms): [20 2]

Selection: 00:00:00.000 to 00:00.27 875 [00:00.27 87E)
Channels: Bath

Cancel
Help

Save bz

[Velete

Hd

i

Selection...

3. From the Preset drop-down list, choose Phrase Concatenator 1 and click OK. You are prompted to approve

the deletion of the current Regions List.

4. Click Yes. The Auto Trim/Crop function deletes silence in the file and creates new regions based on the

preset’s parameters. For more information, see Auto Trim/Crop controls on page 168.
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Auto Trim/Crop controls
The following controls are located in the Auto Trim/Crop dialog.

Function drop-down list

The Function drop-down list contains five presets.

Preset Description
Keep edges outside of the Removes silence within the selection, but retains all data outside of the selection.
selection

Remove edges outside of  Removes silence within the selection and deletes all data beyond the selection.

the selection

Remove silence between ~ Removes silence within the selection and creates regions from individual phrases. For
phrases (creates regions) more information, see Minimum inter-phrase silence on page 168.

Remove data beyond loop Removes all data beyond the selected loop. For more information, see Minimum length

points following loop end on page 168.
Remove data from start  Allows you to specify an amount of sound to be deleted from the beginning of each file
and limit file length and specify a maximum length for converted files. If a file is longer than this length, it is

trimmed. This preset is useful for creating sample clips.

Attack threshold

Determines the threshold level for detection of the trim/crop start point: -Inf. indicates complete silence,
and 0 dB indicates maximum amplitude level.

Release threshold

Determines the threshold level for detection of the trim/crop end point: -Inf. indicates complete silence, and
0 dB indicates maximum amplitude level.

Fade in

Determines the length (in milliseconds) of the fade applied to a section of audio prior to the detected trim/
crop start point.

Fade out

Determines the length (in milliseconds) of the fade applied to a section of audio following the detected trim/
crop end point.

Minimum interphrase silence

When you choose the Remove silence between phrases function, the Minimum interphase silence value
determines the minimum amount of silence needed between phrases for a new region to be created.

Minimum length following loop end

When you choose the Remove data beyond loop points function, the Minimum length following loop end value
determines the number of samples that must follow a loop.
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Bit-Depth Converter

The Bit-Depth Converter is used to increase/decrease the bit depth of a file while concealing the resulting
quantization noise.

® Decreasing a file’s bit depth decreases the overall size of the file, but results in added quantization noise,
which can be masked using dither and noise shaping.

e Increasing a file’s bit depth—while not improving the quality of the audio—allows subsequent audio
processing to be performed with greater accuracy and resolution.

Prior to decreasing a file’s bit depth, you should optimize the audio for conversion. For more information, see
Minimizing quantization error on page 98.

Note: There are no rules regarding maintaining audio
quality when decreasing bit- depth. For this reason, you
should always experiment with the Dither and Noise shaping
controls to determine the optimum settings for each file.

Converting afile's bit depth
1. Open the Musicbed.pca file.

2. From the Process menu, choose Bit-Depth Converter.

Bit-Depth Converter - Example music bed ?

QK

Cancel
Eit depth: |16 bit 'l
Dither: |None :l' Help
Moise shaping: IOFF 'l Save As...

Delete

=
x

Preset:

LRk

Preview

r Bypass

Selection: 00:00:00,000 to 00:00:09,858 (00:00:09,858)

Channels: Mano Selection. ..

i

3. From the Bit depth drop-down list, choose the desired bit depth.

4. If necessary, use the Dither drop-down list to specify the type of dither used to mask the quantization noise
results from lowering a file’s bit depth. For more information, see Dither on page 170.

5. If desired, use the Noise shaping drop-down list to specify any noise shaping to be applied to the file. For
more information, see Noise shaping on page 170.
P

Note: When increasing a file’s bit depth, set the Dither and
Noise shaping controls to None and Off respectively.
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Dither
This control allows you to specify the randomness of the dither (generated noise) used to mask quantization
distortion resulting from conversion to a lower bit depth. You can select from several shapes, each roughly

describing the pattern that would be produced if you plotted a graph with the dither amplitude on the X-axis
and the probability of the dither values on the Y-axis.

As is frequently the case when working with audio, experimentation with dither values yields the best
results; however, keep the following information in mind:

Setting Description

Half Rectangular Eliminates distortion resulting from conversion to a lower bit depth, but the noise level is more likely to be
dependent on the signal. This setting uses a maximum dither noise amplitude of 0.5 LSB (least
sugnificant bit).

Rectangular Identical to Half Rectangular, but with a maximum dither noise amplitude of 1 LSB (least significant bit).

Triangular Eliminates distortion products as well as any noise floor modulation, but results in a slightly higher noise

level. The option typically works well in conjunction with noise shaping. For more information, see Noise
shaping on page 170.

Highpass Triangular Behaves like triangular dither, but shifts its noise into higher frequencies. This is typically the best option
when used in conjunction with noise shaping. For more information, see Noise shaping on page 170.
Gaussian Does not perform as well as Rectangular and Triangular dither, but may be suitable for certain audio.

Noise shaping

Determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio
registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the
illusion of cleaner audio.

® High-pass contour noise shaping attempts to push all quantization noise and error into high frequencies.
® FEqual loudness contour noise shaping attempts to push the noise under an equal loudness-type of curve.

Noise shaping dangers

Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the
file’s sample rate. Consider the following information:

e A file with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human
hearing). Applying noise shaping to this file results in audio perceived to be cleaner than it actually is.

e A file with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of
human hearing). Applying noise shaping to this file results in audio that is perceived to be noisier than it
actually is. Ironically, this defeats the entire purpose of the Noise shape control.

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz.
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Channel Converter

- This feature is available only in the full version of Sound Forge software.
The Channel Converter is used to convert audio files between mono and stereo formats. In addition to this
basic function, the Channel Converter allows independent level settings for each channel and can therefore be
used to intermix the channels of a stereo file to create pan effects.
Using the Channel Converter
1. Open the Voiceover.pca file. Notice that this is a mono file.

2. From the Process menu, choose Channel Converter. The Channel Converter dialog is displayed.

Channel Converter - Wow, sound editing... 2=l
Cancel
Output channels:  Mono % Stereo —I
—Mew left channel ————— [~ Mew right channel Hel |
100 % 1o & 100 % 1o & P
(0.0 dB) 0.0 dE (0.0 dB) 0.0 dE
Save As... |
Delete |
Preview |
r Bypass
From left From right From left From right
{-200 b 200 %) (-200 to 200 %65 | | {-200 ko 200 %) (-200 to 200 %)
™ Invert left charinel mix ™ Invert right channel mix
™ Corwert to specified output channels only (o custom mixing)

Selection: 00:00:00,000 ko 00:00:05,000 {00:00:05,000)

Channels: Mona Selection. ..

i

3. From the Preset drop-down list, choose Mono to Stereo-100% if it is not already selected and click OK. The
mono file converts to stereo with equal levels mixed to the left and right channels.

Tl Wow, sound editing... * =10l
ArpEETEEaa  elox
T 086102 I The file is converted to stereo

Slence  Wow Sound editing just gets easier... ..And sasier
60

. *g -G

B0

oo

r, * -

oo

+[=[T S FFETER 315
KM @ B Rae00 _@ii 00:00,
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Channel Converter controls
The following controls are located in the Channel Converter dialog.

Output channels

These radio buttons determine the number of channels (mono or stereo) in the output file.

New left channel pane

The following three controls are located in the New left channel pane of the Channel Converter dialog.

Control Description

From left Determines the amount of the original left channel data mixed into the new left channel.

From right Determines the amount of the original right channel data mixed into the new left channel.

Invert left channel mix Selecting the Invert left channel mix check box reverses the polarity of the new left
channel.

New right channel pane

The following three controls are located in the New right channel pane of the Channel Converter dialog.

Control Description

From left Determines the amount of the original left channel data mixed into the new right channel.

From right Determines the amount of the original right channel data mixed into the new right
channel.

Invert right channel mix  Selecting the Invert right channel mix check box reverses the polarity of the new right
channel.

Convert to specified output channels only (no custom mixing)

Selecting the Convert to specified output channels only check box makes all of the dialog’s controls unavailable
and results in the following actions:

e When converting from mono to stereo, each new stereo channel is an exact copy of the original mono

file.

e When converting from stereo to mono, the new mono channel consists of both of the original stereo
channels mixed at 50% volume.
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DC Offset

Audio that is not centered around the zero baseline in the waveform display is said to have a DC offset. DC
offsets are typically caused by electrical conflicts between the sound card and input device. The DC Offset
function is used to change the baseline of an audio file by adding a constant value to each sample to
compensate for offsets.

DC Dffset - Sound 2

Freset:

Cancel

& Automatically detect and remove
x Hel
€ AdiustDC offset by (3276810 32767, |1 ==F

) Save As...
¥ Compute DC offset from first 5§ seconds only

[Velete

Selection: 00:00:00.000 to 000005000 [00:00:05.000)
Channels: Mono

P LEEES

Selection...

Estimating DC Offset

You can estimate the DC offset of an audio file by choosing Statistics from the Tools menu.

2| x|
Ruler Farmat: [Tirne: |
tevelFomuet:  [Decbet I~ Average DC offset value
Cursor position (Time) | 00:00:00,000
Sample value at v kT
Minimum sample pos]
o] Average value (dB)
Maximum sample poskion (1ime)’ 00:00:01.101
Maximum sample valle (d5) 2228 J
1 eoep |
Zero crossings (Hz) 1,141.72
Copy to Cipboard Help

The following controls are located in the DC Offset dialog.

Automatically detect and remove

Calculates and corrects the DC offset for each channel individually.

Adjust DC offset by
Allows you to specify a DC offset value manually.

-2,147,483,648 to 2,147,483,647 for 32-bit data
-8,388,608 to 8,388,607 for 24-bit data

-32,768 to 32,767 for 16-bit data

-128 to 127 for 8-bit data

Compute DC offset from first 5 seconds only

Selecting the Compute DC offset from first 5 seconds only check box specifies that only the first five seconds of
a file are analyzed when measuring the DC offset. Be aware that five seconds is not sufficient if the beginning
of a file has a long fade-in or mute.
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EQ

The EQ options available in the Process menu depend upon whether you are using the full version of Sound
Forge software or the Sound Forge Audio Studio version.

i e If you are working with Sound Forge Pro software, three options appear in the EQ submenu: Graphic,
Paragraphic, and Parametric. Each of these options launch the appropriate XFX effect. For more
information on using the XFX EQ effects, click the Help button i‘*'e"’

¢ If you are using Sound Forge Audio Studio software, two ExpressEX options appear in the EQ submenu:

o Simple EQ and Graphic EQ. Simple EQ allows you to boost or attenuate the signal in three general ranges
(bass, mid, and treble) as well as configure the mix of dry and wet signals. ExpressEX Graphic EQ allows
you to boost or attenuate the signal at ten pre-determined frequencies as well as configure the output
gain.

Fade - Graphic fade

Graphic fade allows you to create custom fade envelopes to apply to audio data. You can use up to sixteen
envelope points to create complex graphic fades.

Creating a graphic fade
1. Open the Musicbed.pca file.
2. Select the last half of the audio (approximately 5 seconds).

3. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is
displayed.

4. From the Show wave drop-down list, choose Mono source. The Musicbed.pca waveform displays in the
graph. For more information, see Show wave on page 175.

5. From the Preset drop-down list, choose -6 dB exponential fade out. The fade’s envelope displays in relation to
the waveform in the graph.

Graphic Fade - Example music bed (7] %]
Preset: wential Fadle out
o Cance!
1o .
= y o Full volume at start of selection
s e Save fis...
DEIEEE
w0 |
e TSN T ===
5% 1 I i I Bypass
0% E:l— Zero volume at end of selection
ox e s0% P 0z
Maximum Gain: & 100% (0dB) ¢ 200% (+6 dB) " 400% (+12 dB)
Show wave: Mono source hd Reset Envelope
s : 00;00:00, :00:09. :00;09,
gi:::\glr; BIUW?DU 00,000 to 00;00:09,858 (00:00;09.555) Selection, ..

6. Click OK. The specified fade is applied to the selection.

_icix]
:

I 000005

Musicbed.pca with a -6 dB
exponential fade out

K M E B e Raei000 —WAi
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Creating a custom graphic fade

1. Open the Musicbed.pca file.

2. Select the first half of the audio (approximately 5 seconds).

3. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is
displayed.

4. From the Show wave drop-down list, choose Mono source. The Musicbed.pca waveform displays in the
graph. For more information, see Show wave on page 175.

5. Edit the fade envelope using the following controls:

¢ Click the envelope to create a new point.
® Drag a point to move it to a new position.
® Double-click or right-click a point to delete it.

¢ Right-click an envelope segment and choose a new fade type from the shortcut menu.
For more information, see Envelope graphs on page 44.

6. Click OK. The custom graphic fade is applied to the selected audio.

Graphic Fade Controls
The following controls are located in the Graphic Fade dialog.

Show wave

The Show wave drop-down list provides several settings for drawing the current selection’s waveform on the
envelope graph. This function is available only for small selections.

Reset Envelope

Clicking the Reset Envelope button clears the envelope of all points except the original two.

Fade - Fade In

The Fade In command is used to linearly fade a selection from a volume of -Inf. to a volume of O dB. The size
of the selection determines the length of the fade.

1. Open the Musicbed.pca file.

2. From the Process menu, choose Fade, and choose In from the submenu. The fade is applied, and volume
increases over the length of the entire file.

JST=TE|

T e o005

28

-Inf,

-12a

E0

+-Te | st =[] Audio file fades in
A8 O30 BEem ——y— [®|  from -Inf. to O dB
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Fade - Fade Out

The Fade Out command is used to linearly fade a selection from a volume of 0 dB to a volume of -Inf. The
size of the selection determines the length of the fade.

1. Open the Musicbed.pca file and select all audio data.

2. From the Process menu, choose Fade, and choose Out from the submenu. The fade is applied, and the
volume decreases over the length of the entire file.

=1o/x|

7 s

25

o0

20

-Inf.

-12.0

-6.0

25

BiE| [ nnes [=#[=[¢l| Audio file fades out
e Y S *%] from O dB to -Inf.

Insert Silence

The Insert Silence command allows you to place sections of silence in audio files.

Ve

Note: You cannot insert silence into a single channel of a
stereo file.

Inserting silence into a file
1. Open the Musicbed.pca file.
2. From the Process menu, choose Insert Silence. The Insert Silence dialog is displayed.

Ingert Silence - Example music bed K E3

Preset:

o]

Cancel

dds

Insert (hrimn:sc,xod: IDD:DD:DI.DDD E at: ICursor j Help

Save As...

i

Total samples to be inserted: 44,100 Dalets
Maximum length allowed For insert: 00:10:00.000

3. Perform one of the following actions:

¢ From the Preset drop-down list, choose a preset that has been stored for the plug-in.

e _Specify the length of silence that you want to add in the Insert box and choose a setting from the at
drop-down list to specify where the silence should be inserted.

Setting Description

Cursor Inserts silence at the current cursor position.
Start of file Inserts silence at the beginning of the file.
End of file Inserts silence at the end of hte file.

4. Click the OK button.
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Invert/Flip

The Invert/Flip command inverts the audio selection at its baseline, in effect reversing its polarity. Inverting

a file, while creating no audible difference, is occasionally useful for matching sample transitions when
executing certain pastes, mixes, or loops.

1. Create a selection in the data window.

2. From the Process menu, choose Invert/Flip. The selection is inverted.

Mute

The Mute command forces the selection to a volume of -Inf. dB (silence).
Muting an audio selection
1. Create a selection in the data window.

{ Example music bed _ol x|

ey 000005

+[[=T+1 [ rmmea [#[[-]
MM @ Bl reeon — W% 00

Create a selection in the data window

2. From the Process menu, choose Mute. The selection is muted.

i1
00 00:00 000005
A+
25
50
-12.0
-Inf.
-20
50
25
+[[=T+1 [ limozs [+[[=]
M B @ B Ras0n _«»A [iiF

Selected audio is muted

CHP. 10 PROCESSING AUDIO



178)

Normalize

The Normalize command maximizes the overall volume of a file without introducing clipping. When you
normalize a file, the entire file is scanned and a constant gain is applied to raise the file’s level to a specified
value.

Normalizing Audio
1. Open the Musicbed.pca file.

2. From the Process menu, choose Normalize. The Normalize dialog is displayed.

Mormalize - Sound2 EE3
. . Cancel |
Mormalize using: ' Peak level " #verage BMS power (loudness)
= Sear eeting
0.00 4B Hel
(100.00 %) A5 _l— P
=
Attack tine (1 1o 500 msl; 200 Save As.. |
Fieleasetine (11t 600 ims!y [200 DElEte |
= | Wse equallaudness contar Preview |
Mormalize to Ianore belon ™ Bypass
[-60to 0 dE) [#lat b OB
Scan Levels | i clipping oceurs: IAppIy dynamic compression j
E:qag-: [T Wse curent searn(evel (danat sean selection]
Selection: 0o 94,719 (34,720] o
Channels: Maono Selection... |

3. From the Preset drop-down list, choose Normalize to -16 dB (musics) and click OK. The file is normalized and
its overall “loudness” increased.

Normalize - Example music bed 2] ] Specify Normalize
Preset. [lUnied) = =& || to-16dB from the Preset
i) peak vakie Eered) drop-down list

Homal \oyraize BMS o]0 dE fspeech N lized fil
ormalizea rile

“ELUNUnUymj\ize RMS m; :B/ [very loud | ™ \
S
Freleas= e (/500 s 20000 DEEE 4f R TS
= | s e [ovfess contaun Preview
s | ecd s
Seanlevels | W clipping oceurs:  [fapply dynarmiz compression. <]
B T W et soen el (6 ot soan selpoin)
Selection: (110 434 763 (434,770 ——
Charrels: Hano E

+[[-Td [ DJttoza [#][=[
KM B @ B -l Ratei000 _‘442 ["o0it

Normalize Controls

- This feature is available only in the full version of Sound Forge software.

The following controls are located in the Normalize dialog.

Normalize using Peak level

This radio button normalizes the audio file using the maximum (instantaneous) sample values detected. A
constant gain is then applied to the audio.
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Normalize using Average RMS level (loudness)

This radio button normalizes the audio file using the detected average RMS value of the audio file. This is
helpful for matching the apparent loudness of a number of individual recordings. For more information, see
Scan settings area on page 179.

Normalize to
This fader specifies the level to which the highest peak should be set.

e With Peak level, if the peak level is -10 dB and the Normalize to value is -3 dB, a constant boost of 7 dB is
applied to the entire file.

e With Average RMS level, normalizing to O dB means boosting the signal until it has the same apparent
loudness as a 0 dB square wave. This results in all the dynamic range of the signal being flattened and all
peaks being either clipped or seriously compressed. For more information, see If clipping occurs on page 181.

~

Note: As a rule, normalizing using Peak levels to O dB is
acceptable, but normalizing using Average RMS level to
anything above -6 dB is not recommended.

Scan settings area

The controls in this area allow you to determine the response of the RMS level scan to the dynamics in the
file.

Control Description

Ignore below Determines the level of audio data included in the RMS calculation. Data below the threshold is
ignored, effectively eliminating silent sections from RMS calculation. The Ignore below fader
should be set a few dB above perceived silence. If Ignore below is set to -Inf., all audio data is
used. However, if the value is set too high (above -10 dB) the RMS value may never rise above
the threshold. In this case, normalization cannot occur. For this reason, you should evaluate the
threshold by clicking the Scan Levels button. For more information, see Scan Levels on page

180.

Attack time Determines how quickly the scan responds to transient peaks.

Release time Determines how quickly the scan should stop using transient peak material after it begins to
drop in level. Slower release times result in more data being included in RMS calculation.

Use equal loudness contour Allows the scan to compensate for the Fletcher-Munson Equal Loudness Contours. The

Fletcher-Munson Equal Loudness Contours illustrate that very low- and high-frequency
audio is less perceptible to the human ear than mid-range audio. Therefore, selecting
this option forces the scan to factor this into RMS calculation.
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Scan Levels

Clicking Scan Levels initiates Peak and RMS scans on the audio and displays the RMS level and the highest
peak level detected. When previewing a normalize effect, the entire file must be scanned to preview a even
small selection. Clicking Scan Levels saves the current Peak and RMS values and allows you to preview
different Normalize to settings without re-scanning the entire file.

Current Peak and RMS levels

An asterisk adjacent to a level value indicates that the value is not current. This occurs when the selection is
updated or the dialog is initially opened. To update values, click Scan Levels.

Scan Levels |

Peak: -0.1 dB*=
RkS: <171 dB*

Noncurrent Peak and RMS levels

If values have never been calculated, two dashes display. Click Scan Levels to calculate values.

Scan Levels |

Peak:
Fikd5:

Nonexistent Peak and RMS levels

Note: If the RMS level never reaches the Ignore below
threshold, a value of -96 dB displays. If this occurs, decrease
the Ignore below threshold level and rescan.

Use current scan level (do not scan selection)
i This feature is available only in the full version of Sound Forge software.

When you select the Use current scan level check box, the current scan levels are used without initiating a
new scan. This is useful when applying scan levels from a different selection or file to the current selection,
thereby allowing identical gains to be applied to multiple files. This option can also be used to scan a
selection of an audio file containing the loudest or most constant levels and then apply that scan to
normalize the entire file.
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If clipping occurs

The If clipping occurs drop-down list is used to specify how the normalize function handles clipping that may
occur when an audio file is processed using the RMS option. This list provides four options.

Option Description
Apply dynamic Audio peaks that will result in clipping are limited below O dB using non-zero attack and
compression release times to minimize distortion. This mode is useful for getting loud and clear audio

during mastering.
Normalize peak value to  The selection’s peak amplitude level is normalized to O dB, thereby allowing the

0dB maximum possible constant gain without clipping the selection. However, less gain is
applied than would be necessary to achieve the Normalize to RMS level.

Ignore (saturate) Audio is permitted to clip and distort.

Stop processing Audio peaks that will result in clipping force the normalize function to cease processing

and alert you that clipping will occur at the current level.

Ve

Note: When normalizing stereo audio, normalization is
computed on the loudest sample value found in either channel
and identical gain is applied to both channels. If a single
channel is selected in a stereo file, normalization processes
only that channel.
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Pan/Expand

Pan/Expand allows you to create panning effects and stereo compression/expansion in selections.

Creating a pan
A pan is used to control the apparent position of a sound between the left and right channels of a stereo file.
1. Open the Musicbed.pca file.
2. Open the Pan dialog:

a. In Sound Forge Pro software, choose Pan/Expand from the Process menu. The Pan/Expand dialog is
displayed.

E b. In Sound Forge Audio Studio software, choose Pan from the Process menu, and then choose Graphic.
The Graphic Pan dialog is displayed.

3. From the Preset drop-down list, choose Left to right (linear). The pan envelope displays on the graph.

Pan/Expand - Example music bed K E3
GICEE S [ <tvs] Left to right {linear)
Cancel |
Process mode: IPan (preserve skereo separation) j
0.0dB Help |
(100,00 %) Lot | Hard left at start of audio
Save As... |
) DE(EtE |
Center + o :_ %
¥ i Preview |
T r Bypass
Output gain Right | Hard right at end of audio

(-60 to 20 dE) 0 25% 503 75 e

The pan envelope
displays on the graph.

Show wave: IMono source 'l Reset Envelope |

Selection: 00:00:00,000 to 00:00:09,858 (00:00:09,858)
Channels: Mono

Selection. ..

-

4. Click OK. The file is converted to stereo and a left-to-right pan is added.

5. Play the file. The audio source seems to move from the left channel to the right channel during playback.

Val

Note: A pan, by nature, cannot be created in a mono file.

-
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Creating a custom pan

You can create complex custom panning effects using up to sixteen envelope points.

1. Open the Musicbed.pca file.

2. Open the appropriate dialog based on your Sound Forge software:

a. In Sound Forge Pro software, choose Pan/Expand from the Process menu. The Process dialog is
displayed.

E b. In Sound Forge Audio Studio software, choose Pan from the Process menu, and then choose Graphic.
The Graphic Pan dialog is displayed.

3. Configure the pan envelope using the following controls:

¢ Click the envelope to create a new point.

® Drag a point to move it to a new position.

® Double-click or right-click a point to delete it.

¢ Right-click an envelope segment and choose a new fade type from the shortcut menu.

For more information, see Envelope graphs on page 44.

4. Click OK. The custom pan is applied to the file.

Pan/Expand controls

The following controls are located in the Pan/Expand dialog if you are using the full version of Sound Forge
software, or the Graphic Pan dialog if you are using Sound Forge Audio Studio software.

Process mode drop-down list

The Process mode drop-down list contains the following options.

Option Description
Pan (preserve stereo Applies the pan effect without mixing the channels, thereby simulating the spectral positioning of stereo recordings.
separation)

Pan (mix channels Mixes the left and right channels prior to applying panning effects.

before panning)

Stereo expand Allows you to contract or expand the image of stereo audio from dead center (mono) to completely panned wide (no center
channel).

- This option is available only in the full version of Sound Forge software.

Mix mid-side (MS)  Simulates a recording technique in which one microphone is pointed directly at the source and used to record the center
recording to left and (mid) channel, and a second microphone is pointed 90 degrees away from the source (side) and used to record the stereo
right channels image.

For proper playback on most systems, MS recordings must be converted to standard left/right orientation.

To convert an MS-recorded track to a left/right track, first ensure that the center channel is in the left track and the side
channel on the right. The MS mix function is then used to set the width of the stereo image for the converted track.

- This option is available only in the full version of Sound Forge software.

Output gain

Determines the amount of gain applied to the signal following pan/expand processing.

Show wave

The Show wave drop-down list provides several settings for drawing the current selection’s waveform on the
envelope graph. This function is available only for small selections.
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Reset Envelope
Clicking the Reset Envelope button clears all but the two original envelope points.

e For the Pan modes, these two points prevent unintended panning.
e For the Stereo expand and Mix Mid-Side modes, these two points prevent unintended expansion.

Resample
The Resample command allows you to change the ——————— 2T
sampling rate of a file without altering its pitch or Procet
duration.
Cancel |
® Resampling to a lower sample rate results in less New sample s (2000 0 152000, [22050 13 |
frequent samples and a decreased file size, but adds _ =
. . . . . Interpolation accuracy (1 to 4] Medium I'D— High 2
aliasing noise to the audio. For more information, see Saveds. |
Apply an anti-alias filter during resample on page 185. IV Aoply on aritles fte cuing resaimple oEEE|
° R 1 h h 1 1 . I~ Set the sample rate only [do not rezample]
esampling to a higher sample rate results in extra
. . . Previ
samples being created through interpolation and an _Brevew |

increased file size. Like increasing bit depth, up- I Bypass
sampling does not improve the quality of an audio file,
but permits subsequent audio processing to be St Do {175 07T Selcton.. |

performed with greater precision.

Downsampling audio
1. Open the Musicbed.pca file.

2. Right-click the data window and choose Properties from the shortcut menu. The Properties dialog is
displayed. Notice that this file has 44,100 Hz sample rate and a file size of 0.48 MB.

3. Click Ok.
4. From the Process menu, choose Resample. The Resample dialog is displayed.

5. From the Preset drop-down list, choose Resample to 8,000 Hz with anti-alias filter and click OK. The audio is
resampled at 8,000 Hz.

6. From the File menu, choose Save As. Save the resampled file with a new name and close it.

7. Open the resampled file and view its Properties dialog. The sample rate is lower (8,000 Hz) and the file
size is smaller.

8. Play the file. Notice the obvious decrease in audio quality.

Val

Note: Use this new file to perform the following up-sampling
procedure.
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Upsampling audio

1. Verify that the file created in the previous procedure is the active data window.

2. From the Process menu, choose Resample. The Resample dialog is displayed.

3. From the Preset drop-down list, choose Resample to 48,000 Hz with anti-alias filter and click OK. The audio is
resampled at 48,000 Hz.

4. From the File menu, choose Save As. Save the resampled file with a new name and close it.

5. Open the new file and view its Properties dialog. Notice that the sample rate is higher (48,000 Hz) and
the file size is larger.

6. Play the file. Notice that resampling to a higher sample rate produces an audio quality at 48,000 Hz that is
indistinguishable from the quality at 8,000 Hz.

Resample controls
The following controls are located in the Resample dialog.

New sample rate

Determines the sample rate (in Hz) at which the file is resampled.

Tip: Processing is quicker when downsampling by an even

multiple (such as when going from 44 kHz to 22 kHz).

Interpolation accuracy

The Interpolation accuracy value determines the complexity of the interpolation method used during
resampling. Interpolation accuracy is most apparent in high frequencies, but the audible difference between
the values is subtle and often undetectable without the use of test tones.

e A value of 1 is suitable for general-purpose audio.
e A value of 2 or 3 is good for high-end audio applications.
® A value of 4 results in professional-quality audio, but requires substantial processing.

Apply an anti-alias filter during resample

Selecting this check box applies an anti-aliasing filter during the resampling process. Remember that the
maximum frequency that can be represented by a sample rate is one-half of the sampling rate (the Nyquist
frequency). Therefore, high frequencies cannot be accurately represented when downsampling. The anti-
aliasing filter prevents high frequencies from becoming low-frequency distortion.

Ve

Tip: It is also advisable to apply an anti-aliasing low-pass
filter to an audio file prior to resampling to a lower sample
rate.

Set the sample rate only (do not resample)

If the Set the sample rate only check box is selected, the playback rate is changed without resampling the data.
This means that the pitch of the original file is not preserved. For this reason, this option is only useful for
quickly converting between two similar sample rates.
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Reverse

The Reverse command reverses the audio selection.

1. Open the Musicbed.pca file.

2. From the Process menu, choose Reverse. The reversed audio data displays in the data window.

1Dl [0
e )
) 0 I D o0
-1z -12.0
Inf. -InF,
+[[=]4] [ femmes [#][=] +[[=[31 [ frmmes [#][=]
M Ml @ B el Raei0m _“X_ [0 K B @ B el Ratei0mm _«X_ [ oot
Original audio data Reversed audio
Smooth/Enhance

If you are working with Sound Forge Pro software, choosing Smooth/Enhance from the Process menu starts
Sony Media Software’s XFX Smooth/Enhance plug-in. For more information on using the XFX Smooth/
Enhance plug-in, refer to Sound Forge online help (from the Help menu, choose Contents and Index).

If you are using Sound Forge Audio Studio software, choosing Smooth/Enhance from the Process menu starts
the Sound Forge native version of the effect.

Swap Channels

The Swap Channels command allows you to exchange the right and left channels if you are working with a
stereo recording.

o~

Important: This option is only available in Sound Forge
Audio Studio software. If you're using Sound Forge Pro
software, use the Channel Converter.

Time Stretch

If you are working with Sound Forge Pro software, choosing Time Stretch from the Process menu starts Sony

Media Software’s XFX Time Stretch plug-in. For more information on using the XFX Time Stretch plug-in,
click the Help button in the Time Stretch dialog.

If you are using Sound Forge Audio Studio software, choosing Time Compress/Expand from the Process menu
starts the ExpressFX Time Stretch plug-in. This tool allows you to adjust the length of an audio file using a

single control, the Final length slider. For more information on using the ExpressFX Time Stretch plug-in,
click the Help button in the Time Stretch dialog.
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The Volume command alters the volume of an audio selection.

Yolume - Example music bed

Preset:  [{{R[ai=]]

0.00 4B
[100.00 %)

Gain
[-Inf. to 20 dB)

Selection: 0 to 434,769 (434.770)
Channels: Mono

Ok

Cancel

Help

Save bz

[Velete

L

Breview

™ Bypass

i

Selection...

Volume dialog

Increasing the volume of a selection

1. Open the Voiceover.pca file.

2. Create a selection containing the word “Wow.”

3. From the Process menu, choose Volume. The Volume dialog is displayed.

C187

4. From the Preset drop-down list, choose 6 dB boost (200%) and click OK. The specified boost is applied to

the selection.

5. Play the file. The “Wow” data clips and distorts upon playback.

Exercise caution when using the Volume command. Unlike Normalize, Volume performs no pre-
processing scans and offers no options for clipping audio data.

-1
o o Doz 00004, Create a selection

Silence

[Sound editing just gets easier...

+.And easier

+[[=T<T I

sz

M bl @ B el Raei000 _“X_

i Wow, sound editing... *

T o
*E

00004

Silence [S0und editing just gets easier. ..

W volume - Wow, sound editing... x|
Preseti [[5ys] & db Boost (200 %) |

Syso ) Cancel

+[[=]+ Help

o0

Save As..

Delete
I [IE=ET|

Bypass

Gain i
(Inf. to 20 dB)

Selection, .

And easier
Selection: 00:00;00,742 to 00:00:01,475
Channels: (00:00:00.733)

+[[=141 |
M bl @ B el Raei000 _“X_

sz

'ma)  Audio following volume increase

Note: Once audio data is clipped, it cannot be restored by
performing a second Volume operation. The initial Volume
operation must be undone.
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Volume control
The Volume dialog contains only one control, Gain.
Gain

Determines the new volume of a selection. Negative decibel values decrease the selection’s volume, while
positive decibel values increase the selection’s volume.

Ve

Note: A value of -Inf. corresponds to mute (0%).
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Effects, or plug-ins, can be used to improve the quality of the audio or to create special artistic effects.
Additional DirectX® and VST plug-in effects, both from Sony and other third-party vendors, can also be
used.

Adding effects

You can choose an effect from the Effects menu to apply to a file or just a portion of a file. If you’ve added
an effect to the FX Favorites menu (available only in the full version of Sound Forge® software), you can
select it from that location as well. For more information, see Organizing effects in the FX Favorites menu on page

199.

Applying an effect

1. Select the data you want to process. If no data is selected, the effect is applied to the entire file.
2. From the Effects or FX Favorites menu, choose the desired effect. The dialog for the selected effect is
displayed.
Sony Simple Delay - Example music bed K E3
Preset —| IR S [ Stvs] Echo chamber
. i) Cancel |
-9.0 dB -3.0dB
Delay time {0,001 ko 5.0 seconds): IU-4UU Help | l— Plug-ln
=L online help
Save A
Effect —— Decay kime (0.1 to 20,0 seconds): |2.D LI
controls =L Dalets |
¥ Multiple: delays (Feedback) Preview | |— Preview/Stop
Dy ouk Delay out (i Bypass
{-Inf. to 0 dBY{-Inf. ko O dB) ¥ Rea-time
Simple Delay CPU % [24-bit processing)
gﬁ:;ggrs:: IEIIDO:nDOD:Dl.SE;? to 00:00:03,552 {00:00:01,985) Selection.. |
3. Select a preset from the Preset drop-down list and adjust the parameters in the dialog to achieve the effect
you want. For help on the different controls in the effect dialog, click the Help button or click the What's
This? Help button (2]) and click a control.
4. Click the Preview button to test out the effect. Adjust the settings as needed and click Stop to end the
preview.
Tip: If the selection you made in the data window needs to be
adjusted, click the Selection button to adjust the selection.
-
5. Click OK. The effect is applied.
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Saving effect settings as a custom preset

Once you have adjusted the parameters in the effect dialog, you may want to save your settings as a custom
preset for later use. You can select the preset from the Preset drop-down list to apply the same settings at a

later time.
1. Adjust the parameters in the effect dialog to achieve the
effect you want. Sme e 2
_DK
2. Click Save As. The Save Preset dialog is displayed. Lo presis i
I j Cancel |
3. Enter a new preset name and click OK. The new preset is —
added to the Preset drop-down list. b |

Using the Plug-In Chainer

This feature is available only in the full version of Sound Forge software.

The Plug-In Chainer allows you to create a chain of 32 DirectX® and VST plug-ins. You can preview each
plug-in in the chain simultaneously in real time as long as your computer has adequate processing power.

You can switch between the Plug-In Chainer window and data windows without leaving the Plug-In
Chainer. This means you can change your selection in the data window or even switch to another data
window—all without closing the Plug-In Chainer window.

Because the Plug-In Chainer offers these advanced features, you may want to use the chainer to create a
single-effect chain instead of applying an effect from the Effects or FX Favorites menu. For more
information, see Adding effects on page 189.

Add Plug-ins .
) to chain Remove Selected Plug-in
Preview Process
Selection
undediting... k|
WLk @ X k][ RN TN

Chain preset—' [ ) j Parameter |Aut0mate| Show | Enable
Modulation Rate [ [ [
Effects Chaln_| o_lm_ v Distartion I_o Modulation Depth N = r
Delay - - I_
Effect preset | Feedback |_ - -
p Chorus Size |_ - -
Invert Chorus Phase |_ - -
Invert Feedback Phase |_ - -
Attenuate High Frequencies |_ I_ I_
Atkenuation Frequencies |_ I_ I_
Input Gain |_ I_ I_
™ Inyert chorus phase Dy Cut - - I_
[T Trwert feedback phase Chorus Out r r r
h iz (1 to 3): 3 Bypass |_ I_ I_
R AL 8 1 S0 D Modulation Period |_ - -
Modulation Period Multiplier - - I_
Effect controls — Input gain Dryout  Chorus out Tempo Sync r = =

{-Inf. to O dBY¢-Inf. to O dBY{-Inf, ko O dB)

r TEMREE 5C
IModulation period: I 1,000 IMeasures j

Modulation rate (0,001 ko 20.0 Hz): i | 0,300
Modulation depth (1 to 100 %: e 3%

Feedback (0 ko 100 %): b 0%
Chorus out delay (0.1 ko 100.0 ms): —Di I
[~ attenuate high frequencies above (He): s— I 5,000

CPU &5
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Creating a plug-in chain
1. Select the data you want to process. If no data is selected, the effect chain is applied to the entire file.
2. From the View menu, choose Plug-In Chainer. The Plug-In Chainer window is displayed.

@ Click the Open Plug-In Chainer button *#| on the data window.

3. To use an existing chain preset, choose the chain from the Chain Preset drop-down list. For more
imformation, see Saving plug-in chains on page 194. Otherwise, add the desired plug-ins to a new custom
chain. For more information, see Adding a plug-in to a chain on page 192.

4. Configure the parameters of each plug-in. For help on the different plug-in controls, click the Help for Plug-
In button 2] or click a control and press [Shift]+[Fi].

5. Click the Preview button [#] to test the effect chain. If needed, you can select different parts of the audio
in the data window to preview different sections before applying the effect chain. You can also click the
Bypass button m to temporarily bypass the effect. For more information, see Bypassing effects on page 193.

~

Tip: You can also click the Play Plug-in Chainer button | on
the data window to preview the effects chain. Use the Play
Normal button B=| to bypass the effects.

-

6. If the effect changes the duration of a sound (for example, Reverb or Simple Delay), choose how the
audio tail created by the effect should be processed. For more information, see Selecting the processing mode
for audio tail data on page 194.

Ve

Note: The Insert Tail Data and Mix Tail Data commands may
not function when using third-party reverb plug-ins.You can
use the Insert Silence command to make room for the tails or
apply the reverb in a new data window that has room for the
tails and then mix the processed audio back into your source

file.

-

7. Click the Process Selection button # to apply the effect chain.

@ Press [Ceril+[Smft +[P .
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Adding a plug-in to a chain
You can add plug-ins to a chain in the Plug-In Chainer in several ways.

1. Click the Add Plug-Ins to chain button ##| on the Plug-In Chainer window. The Plug-In Chooser dialog is
displayed, listing all available DirectX plug-ins installed on your system.

@ Press [Ctr+[E] to open the Plug-In Chooser.

Plug-In Chooser 2=l

Mo Plug-Ins in chain a8 40 K |

_ Cancel
NEe x| m- —=
P Acoustic Mirrar %ExpressFX Cl Add |
v"??nmplitude Modulation %ExpressFX [ Delete |
 charus B ExpressF Oi

¥ Distortion %ExpressFX Lr Save b5 |

"B Dither %ExpressFX Et
%ExpressFX Amplitude Modulation %ExpressFX Fl
%ExpressFX Audio Restoration %ExpressFX al

| i

2. Select the desired plug-in(s).
3. Click Add. The selected plug-ins are added to the chain and can be configured and arranged as needed.
@ Double-click a plug-in to add it to the chain.

Removing a plug-in from a chain

To remove a specific plug-in from a chain, select it and click the Remove Selected Plug-In button -&. The
plug-in is removed and the remaining plug-ins are adjusted.

@ 1.Press [Ctri]+[Tab] to select the next plug-in or [Ctri+[Shift]+[Tab] to select the previous plug-in.
2.Then press [Ctri]+[Delete] to remove the selected plug-in from the chain.

You can also remove a plug-in by right clicking a plug-in in the chain and choosing Remove from the
shortcut menu.
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Arranging plug-ins on a chain

You can arrange the order of plug-ins in the chain in either the Plug-In Chainer or the Plug-In Explorer.

Ve

Note: The order of plug-ins in a chain can have a dramatic
effect on the final product of audio signal processing.

Arranging plug-in order in the Plug-In Chainer

In the Plug-In Chainer window, drag an effect to a new location in the chain.

Plug-In Chainer - XYZCopyright. a¥i Plug-In Chainer - XYZCopyright. a¥i
[Driited) = om e [[United] Jid [ =

O-Il7 AmplitudehModulation —[¥ Distortion I— [¥ Dither I-O o [¥ Distartion I— [¥ Dither I—Il7 Amplitudelgodulation -0

[ [ L

Drag a plug-in in the Plug-In Chainer to a new location in the chain.

You can also change the plug-in order by right-clicking a plug-in in the chain and choosing either
@ Move Left or Move Right from the shortcut menu.
Arranging plug-in order in the Plug-In Explorer

You can drag an effect to a new location in the chain in the Plug-In Explorer in the same way you can in the
Plug-In Chainer. In addition, you can rearrange the chain by selecting a plug-in and clicking the Shift Plug-In

Left button 4 or the Shift Plug-In Right button % to move it forward or backward in the chain. To access the
Plug-In Explorer, click the Add Plug-Ins to chain button | in the Plug-In Chainer window.
Configuring chained plug-ins

To configure the parameters of specific plug-in, select it from the chain. The plug-in’s parameters display,
allowing you to adjust all controls as needed. For help on the different plug-in controls, click the Help for

Plug-In button (] or click a control and press [Shift]+[Fi].

Bypassing effects

You can bypass single effects or all effects in a chain while previewing the file.

Bypassing a plug-in on a chain

To bypass a plug-in, clear its check box in the Plug-In Chainer
window. A bypassed plug-in does not process the audio signal,
allowing you to preview the effect of the remaining plug-ins.

-In Chainer - XYZCopyright.
f[Untitled) = m o=

o [ Distortion I— [ Dither H|7 Amplitude Modulation -0

Note: You can bypass multiple plug-ins. .
Bypassed plug-in

-

You can also bypass the plug-in by right-clicking a plug-in in the chain and choosing Bypass from
@ the shortcut menu.
Bypassing the plug-in chain

To bypass the entire chain, click the Bypass button @ in the Plug-In Chainer window. Click the Bypass
button again to restore the chain’s processing of the audio.

@ Press [Ctri+[B].
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Selecting the processing mode for audio tail data

Some effects, such as Reverb or Simple Delay, create a “tail” at the end of the selected audio. This tail
consists of the echo or reverb created by the effect that lasts beyond the end of the selection. When you
select a portion of a file and apply the effect using the Plug-In Chainer, you can select one of three buttons to
determine how the audio tail is processed:

If Then
Select the Ignore Tail Data button s .

You want to ignore the tail

The effect ends abruptly at the end of the selection.

You want to mix the tail into the adjacent material Select the Mix Tail Data button o

This is the most natural-sounding option.

You want to insert the audio tail Select the Insert Tail Data button sk .

All audio to the right of the tail moves over to
accommodate the extra audio.

@ Press [Ctrl]+[T] to toggle through the three audio tail data processing modes.

Ve

Note: The Insert Tail Data and Mix Tail Data commands may
not function when using third-party reverb plug-ins.You can
use the Insert Silence command to make room for the tails or
apply the reverb in a new data window that has room for the
tails and then mix the processed audio back into your source

file.

Saving plug-in chains

Once you've set up an effect chain, you may want to save it for later use. When you save a plug-in chain, you
not only save the order of the effects in the chain but also the parameters of each individual effect.

1. Create an effects chain in the Plug-In Chainer window.
2. Enter a name for the new chain in the Chain Preset box.

3. Click the Save Chain Preset button & . The new chain is saved in the Chain Preset drop-down list.

E|
Enter a name in the —» [{0ntted) [ B R NE TR |%J X |8 o | Click the Save Chain
Chain Preset box. o - Preset button to

o [¥ Chorus |—|7D|st0rt|0n HFDlther -0 ’m save the new chain.

@ Press [Ctril+[S], enter a name for the preset, and press [Enter].
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Saving individual plug-in settings as a custom preset

Once you have adjusted effect parameters in the Plug-In Chainer window, you can save your settings as a
custom preset for later use. You can select a custom saved preset from the Preset drop-down list to apply the
same effect settings at a later time.

You also have the option of saving the entire chain as a chain preset. For more information, see Saving plug-in
chains on page 194.

Ve

Note: Effect automation envelope points are not saved with
presets. If you are using effect automation envelopes and save
a preset during playback, the effect’s settings at the playback

cursor position are saved.

Saving a preset for an individual Direct X plug-in
1. Adjust the effect parameters in the Plug-In Chainer window to achieve the effect you want.
2. Enter a name for the new preset in the Preset box.

3. Click the Save Preset button . The new preset is saved in the Preset drop-down list.

Saving a preset for an individual VST plug-in

1. Adjust the effect parameters in the Plug-In Chainer window to achieve the effect you want.

2. Enter a name for the new preset in the Preset box.

3. Click the Save VST Preset As button ©. The VST Preset dialog is displayed.

4. Browse to the folder where you want to save the .fxp file and type a name in the File name box.

5. Click the Save button. The current plug-in settings are saved in the .fxp file.

Saving a bank of VST plug-in presets

1. Adjust the effect parameters in the Plug-In Chainer window to achieve the effect you want.

2. Click the Save VST Bank As button @ . The Save VST Preset Bank dialog is displayed.

3. Browse to the folder where you want to save the .fxb file and type a name in the File name box.

4. Click the Save button. All presets for the current plug-in are stored in the bank.
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Loading plug-in chains or plug-in presets

Once you have saved a plug-in chain, you can easily load it into the Plug-In Chainer.

Loading a plug-in chain preset

Choose a setting from the Chain drop-down list. The preset chain loads into the window using the saved
settings for each DirectX and VST plug-in in the chain.

Loading an individual DirectX plug-in preset

Choose a setting from the Preset drop-down list. The plug-in settings storedin the preset are loaded.

Loading an individual VST plug-in preset
1. Click the Open VST Preset button £ . The Open VST Preset dialog is displayed.
2. Browse to the .fxp file that you want to use.

3. Click the Open button. The current VST preset is replaced with the settings stored in the .fxp file.

Loading a bank of VST plug-in presets
1. Click the Open VST Bank button @ . The Open VST Bank dialog is displayed.
2. Browse to the .fxb file that you want to use.

3. Click the Open button. All presets for the current VST plug-in are replaced with the settings stored in the
.fxb file and the first preset in the bank is loaded by default.

Using the Plug-In Manager

- This feature is available only in the full version of Sound Forge software.

You have several tools to help you manage your plug-ins, including the Plug-In Manager, FX Favorites
menu, and the Preset Manager.

The Plug-In Manager window not only allows you to add plug-ins and saved plug-in chains (pg. 197), but it
provides a way to manage your plug-in files—to rename plug-ins, hide plug-ins, create folders, add plug-ins to
a EX Favorites folder, and perform other standard file management tasks.

Plug-In Manager #
[ sony E EEIEEIE v}—\\
.‘_j Plug-Ins PR3 coustic Mirror %ExpressF

Al v"??nmplitude Modulation %ExpressF IE| @ || ﬁ X | | E

) Sony ¥ Chorus B ExpressF

-2 Third Party [ ® Distartion s ExpressF .
-~ Directi P Dither s ExpressF Views
A ST P ExpressFy amplitude Modulation ¢ Flange/ Delete

) Adtematable %ExpressFX Audio Restoration %Gapper.l’f

“.j E:c:aa\?::ts:alns %ExpressFX Chorus v"??Graphic[ New Folder
» %ExpressFX Delay %Graphic E Refresh
%Expresst Distortion £ Multi-Bar Up One Level
%ExpressFX [rynamics %Multi-Ta;
%ExpressFX Equalization i taise Ga
%ExpressFX Flange/'wah-wah Hpan
K1 2 Plug-In Manager window
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Applying a plug-in or chain to a media file

You can add a plug-in to a chain in the Plug-In Chainer by dragging an effect from the Plug-In Manager

window.
Plug-In Manager #
I_)Sony j&l 2 | N |EE -
.‘_j Plug-Ins %Acoustic Mirror %ExpressF

Ay Al % amplitude Madulation B ExpressF
) Sony ¥ Chorus B ExpressF
) Third Party ¥ Distortion “RisExpressF

3 Directx "B Dither %ExpressF
A ¥aT P ExpressFy Amplitude Modulation £ Flange v
10 Automatable . %ExpressFX Audio Restoration %Gapper,l’f
".j Packagec! Chains %ExpressFX Chorus v"??Graphic [
g Fi Favarites = s, X

ExpressFy Delay Graphic E
%ExpressFX Distortion £ Multi-Bar
%ExpressFX [rynamics %Multi-Ta;
%ExpressFX Equalization i taise Ga

%ExpressFX Flange/'wah-wah Hpan
KN — 2

1. From the View menu, choose Plug-In Manager. The Plug-In Manager window is displayed.

2. Select the data you want to process. If no data is selected, processing will be applied to the entire file.

~

Note: When you're working with stereo files, only the
selected region in the selected channel is processed. Most
functions can be applied to the right, left, or both channels.
Howewer, since both channels in a stereo file must be equal in
length, functions that affect the length of the data cannot be
performed on individual channels. These functions include
Insert Silence, Resample, Time Stretch, Gapper/Snipper,
Pitch Bend, and Pitch Shift (without preserving duration) .

-
~

Note: If you want to apply one of these processes in a single
channel, convert the file into two separate mono files (you
can select a channel and drag it to the Sound Forge workspace
to create a new file quickly), apply the process, and merge the
files into a new stereo file.

3. Select the desired plug-in(s).

~

Note: Effects chains—including packages created in Sony
Vegas or ACID—are displayed in the DirectX Chains folder
in the Plug-In Manager.

-

4. Drag the plug-in(s) from the Plug-In Manager window to the Plug-In Chainer window. The selected plug-
in(s) are added to the chain.

Tip: You can also drag plug-ins or a plug-in chain from the
Plug-In Manager window to a data window. The Plug-In
Chainer window is opened with the selected effects in a new

chain.
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5. Use the Audio Plug-In Chainer to preview your effects and adjust settings as needed. You can select the
Bypass button @ to hear the origianl, unprocessed audio.

6. When you are satisfied iwth the chain, click the Process Seletion button # in the Plug-In Chainer to
apply the effect.

Renaming a plug-in
You can customize the names of plug-ins within the software.

1. Right-click a plug-in in the Plug-In Manager and choose Rename from the shortcut menu.

2. Type a new name and press [Enter].

Hiding a plug-in

All DirectX plug-ins on your system are automatically available to you. You may want to hide a plug-in
within the software without removing the plug-in from your system.

1. Right-click a plug-in in the Plug-In Manager and choose Hide from the shortcut menu. You are prompted
to confirm that you want to permanently hide the plug-in.

2. Click Yes. The plug-in no longer appears in Sound Forge software.

Val

Tip: To restore hidden plug-ins, you can force Sound Forge
to rescan your system for plug-ins by deleting the
HKEY_LOCAL_MACHINE\SOFTWARE\Sony Media

Software\Sound Forge\8.0\FXCache key in the Windows
Registry.
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Organizing effects in the FX Favorites menu

The FX Favorites menu provides easy access to the plug-ins you use most frequently. You can add and
remove plug-ins and folders to organize the menu however you like. You can also automatically add all plug-
ins on your system to the menu. For more information, see Automatically adding and organizing plug-ins on page

199.

Once you add a plug-in to the FX Favorites menu, you can apply the plug-in to a file by selecting it from the
menu. For more information, see Adding effects on page 189.

1. From the FX Favorites menu, choose Organize. The Organize Favorites dialog is displayed.
2. Organize your plug-ins:

¢ Drag plug-ins to the FX Favorites folder to add them to the FX Favorites menu.

¢ Create submenus in the FX Favorites menu by clicking the FX Favorites folder and clicking the Create
New Folder button g#|. Once you have created a new folder, drag plug-ins to the folder to add them to
the submenu in the FX Favorites menu.

® Remove plug-ins or folders from the FX Favorites menu by selecting the plug-in or folder and clicking
the Delete button ¥|. Deleting a plug-in from the FX Favorites folder removes it from the FX Favorites
menu but does not delete the plug-in from your system.

3. Close the Organize Favorites dialog. The new plug-ins and/or submenus appear in the FX Favorites
menu.

Ve

Tip: You can also add plug-ins to the FX Favorites menu
using the Plug-In Manager.

Automatically adding and organizing plug-ins

You can automatically add all the plug-ins on your computer to your FX Favorites folder and organize them
by the first word in the plug-in name (usually the company name). This replaces any menu structure you may
have created with a rebuilt FX Favorites menu.

1. From the FX Favorites menu, choose Recreate by Plug-In Name. You are prompted to confirm the
reorganization of the FX Favorites folder.

2. Click Yes to continue.

Folders are created and the plug-ins are organized based on the first word in the names of the plug-ins.

Using the Preset Manager

Once you have created custom presets for effects or effect chains, you can use the Sound Forge Preset
Manager to back up, transfer, or delete custom presets from any of the effects, processes, tools and plug-ins
installed in the software. The Preset Manager also functions as a standalone application, meaning that you
can use the Preset Manager outside of Sound Forge software to manage ACID and Vegas presets as well.

To display the Preset Manager, choose Preset Manager from the Tools menu. In the Preset Manager, choose
Contents and Index from the Help menu for instructions on how to manage your presets.
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Automating Effect Parameters

i This feature is available only in the full version of Sound Forge software.

When you add an effect that supports automation to the Plug-In Chainer, a list of the effect’s automatable
parameters is displayed on the right side of the window. You can use these controls to add, show/hide, and
enable/bypass automation envelopes.

Plug-in parameters can be edited using the automation envelope in the data window.

Ve

Note: Choosing a new effect chain preset will clear the
current effect automation settings.

Adding an effect automation envelope

1.

In the Plug-In Chainer, select the button [Cghens] for an effect that includes automatable parameters. The
plug-in's controls are displayed, and a list of the effect's automatable parameters is displayed on the right
side of the Plug-In Chainer.

Ve

Tip: The Parameter Chooser is displayed on the right side of
the Plug-In Chainer window when you add a plug-in that
supports automation. Click the Show Parameter Chooser

button % or press [Ctrl+[H to show or hide the chooser.

. Select the Automate check box for each parameter you want to control with an envelope. An envelope is

added to the data window for each selected check box.

Adding a volume or panning envelope

Panning envelopes will have no effect on mono source data. Convert mono sound data to stereo before
adding a panning envelope.

1.
2.

Click within a data window to give it focus.
Press [V] to add a volume envelope, or press [P] to add a panning envelope.

An envelope is added to the data window and the Sound Forge Volume or Sound Forge Pan plug-in is
added to the Audio Plug-In Chainer. If the Plug-In Chainer is not visible, it will be opened.

o~

Note: If a data window already has a volume envelope,
pressing P or V will hide the envelope.

. Adjust volume or panning with the envelope in the data window.
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Adjusting effect parameters with envelopes

An envelope is displayed in the data window for each effect parameter that you've chosen to automate.
Envelope points represent plug-in parameter settings at a specific point in time.

You can add points, adjust their positions, and change the fade curves between points to modify effect
parameters and the transitions between them.

Ve

Note: When you automate an effect’s frequency parameter
— such as the modulation frequency parameter in the
amplitude modulation effect — you may notice that the
frequency changes are more apparent when moving through
the lower frequencies. This is because frequency scales plug-
ins use a logarithmic scale, but effect automation uses linear
interpolation. To make the automated frequency changes
sound more natural, change the fade curve types to change
the interpolation rates between envelope points. For high-to-
low frequency sweeps, use a fast fade curve; for low-to-high
frequency sweeps, use a slow curve.

Previewing effect automation

To hear the results of your effect automation without applying it to the sound file, click the Preview button
&| in the Plug-In Chainer window.

You can select the Bypass button @ in the Plug-In Chainer to bypass all effects in the chain, or clear an
effects check box lenaus| to bypass individual effects.

You can also click the Play Plug-In Chainer button | in a data window's playbar to hear the effects of a chain
on the data window. Click the Play Normal button | in the playbar to hear the unprocessed sound.

Applying effects automation

To apply effect automation to a data window, click the Process Selection button # in the Plug-In Chainer
window.

Showing or hiding effect automation envelopes

1. In the Plug-In Chainer, select the button [lghens| for an effect that includes automatable parameters. The
plug-in’s controls are displayed, and a list of the effect’s automatable parameters is displayed on the right
side of the Plug-In Chainer.

2. Select the Show check box to display a parameter's envelope, or clear the check box to hide it. Hiding an
envelope simply removes the line from the data window while it retains the playback properties.
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Enabling or bypassing effect automation envelopes

1. In the Plug-In Chainer, select the button Fithens| for an effect that includes automatable parameters. The
plug-in’s controls are displayed, and a list of the effect’s automatable parameters is displayed on the right

side of the Plug-In Chainer.

2. Select the Enable check box to apply an automation envelope to your audio signal, or clear the check box
to ignore it.

When the check box is cleared, an effect automation envelope is ignored and the effect’s initial state is
used for the duration of the data window.

Bypassed envelopes are drawn with a dashed line in the data window.

Removing effect automation envelopes

Click the Automate None button #¢ in the Plug-In Chainer to remove all automation envelopes for the
selected plug-in.

Choose (Empty Chain) or another preset from the Chain Preset drop-down list at the top-left corner of the Plug-
In Chainer to clear the plug-in chain and remove all effect automation envelopes.

Adjusting envelopes
When the Envelope tool &/ on the main workspace is selected, you can add, remove, select or adjust
envelope points on effect automation envelopes.

The Edit tool 4| allows you to add, remove, or adjust envelope points, but you cannot select envelope points

with the Edit tool.

By default, a new envelope will contain a single envelope point. If you want to adjust the overall level of an
envelope, drag the envelope up or down. A floating ToolTip will show you the envelope's current setting.

If an envelope has multiple points, you can drag each point, or you can drag envelope segments up or down.

Ve

Tips: Hold Ctrl while dragging an envelope point or segment
to adjust the value in fine increments without changing the
envelope points” horizontal positions.

Hold Ctrl+Alt while dragging an envelope point or segment to
adjust the value in normal increments without changing the
envelope points” horizontal positions.

Hold Alt while dragging an envelope point to move the point's
horizontal position without changing its value.

With the Enwvelope tool, you can drag horizontally to select
multiple envelope points in the selected data window.

Adding envelope points

To create more complex envelopes, you will need to add points. To add an envelope point, double-click the
envelope. You can then drag and position the point as necessary.

To delete a point, right-click it and choose Delete from the shortcut menu.
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Flipping an envelope

You can flip an envelope to invert the envelope around its center. Volume, panning, and effect automation
envelopes can be flipped.

Flipping all points
1. Right-click an envelope or a point. A shortcut menu is displayed.

2. Choose Flip All Points from the shortcut menu.

Flipping selected points
1. Create a time selection with the Envelope tool #4| to select the points you want to flip.
2. Right-click an envelope in the time selection. A shortcut menu is displayed.

3. Choose Flip Selected Points from the shortcut menu.

Setting fade properties

You can adjust the fade curve for each envelope segment individually. To change the fade curve, right-click
an envelope segment and choose a fade command (such as Linear Fade or Fast Fade, for example) from the
shortcut menu.

Cutting, copying, and pasting envelope points
1. Select the Envelope tool #4.
2. Click within a data window to select it.
3. Drag horizontally in a data window to select envelope points.
4. From the Edit menu, choose Cut or Copy.

5. Click to position the cursor where you want to paste envelope points.
/S

Tip: Click within a different data window if you want to
paste envelope points across data windows.

6. From the Edit menu, choose Paste.

Copying an envelope to another data window
. Select the Envelope tool #].

. Click within a data window to select it.

. From the Edit menu, choose Select All.

. From the Edit menu, choose Copy.

a A W N =

. Click within a data window to select it.

Tip: You can paste envelope points to a different envelope
type by selecting the envelope where you want to paste.

-

6. Click Go to Start W/ if you want the envelope to appear exactly as it was in the original data window, or
click to position the cursor where you want the envelope to start.

7. From the Edit menu, choose Paste.
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CHAPTER

g: w8 Using Acoustic Mirror
1 2 ¢ g and Wave Hammer

ﬂﬂ'""ﬂ

This chapter is designed to familiarize you with the Sound Forge® Acoustic Mirror™ and Wave Hammer™
effects. The Acoustic Mirror effect is a powerful digital signal processing tool that allows you to add
environmental coloration to your existing recordings. The Wave Hammer effect is an audio mastering tool
that features a classic compressor and volume maximizer.

i Acoustic Mirror and Wave Hammer effects are available only in the full version of Sound Forge software.

What are the Acoustic Mirror effects?

The Acoustic Mirror effects represents an advance in reverb technology in that it incorporates the acoustical
responses of a given environment or venue into your audio files. You may never play Carnegie Hall, but that
does not mean that your recordings can’t sound like it. Taking this concept even further, this effect allows
you to simulate the signal response of vintage musical equipment. Imagine the money you’ll save not having
to buy those paired U-47s.

The acoustic signature

Acoustic Mirror effects use the environment’s acoustic signature, or impulse response. These acoustic
signatures are saved as impulse files and given the extension .wav or .sfi. An extensive library of high-quality
impulse files are included. In addition, you can collect your own acoustic signatures and create custom
impulse files.
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Adding an acoustic signature to an audio file

1. Open and play the Saxriff.pca file.

Note: This file is located in the same folder as the
application.

-

2. From the Effects menu, choose Acoustic Mirror. The Acoustic Mirror dialog is displayed.

P
Note: You must have an active file in the Sound Forge
workspace to start the Acoustic Mirror tool.
N-
Sony Acoustic Mirror - Funky saxophone riff K E3

Preset:

QK

Cancel

Impulse: j Browse. .. | Help

[ Fle

Response width {0 ko 100): D I 50
Save As...
Response delay {-500 ko 500 ms): - D I 0.0
DE(EtE
Pan {left to right, -100 to 100%: = D ID
-Inf, 0.0 d& :
™ apply envelope and limit decay to (seconds) 1.40 Ricaick
P E:
™ Low-shelf start freq. (Hz): I 50 ——— 0, 0l - ypas.s
eal-time
IV Real-t

™ High-shelf start Freq. (Hz):l 5,000 ————— 0,0 dE

™ Corert mono o steren

Dry Out ek Out  Quality/speed {1 lowiFast to 5 hightslow): '—D— 3

General /' Envelope Summary Fecover CPU % [24-bit processing)

Selection: 00:00:00,000 to 00:00:02,500 {00:00:02,500)
Channels: Both

Selection. ..

|

3. Click the Browse button located next to the Impulse field and locate the Acoustic Mirror Impulse Files folder

on the Sound Forge CD.
4. Double-click the folder. Several impulse subfolders display.
5. Double-click the Large venues folder. Several impulse files display.

6. Double-click Stadium, Camp Randall 50 yrd line.sfi. This impulse file’s acoustic signature is added to the
Saxriff.pca file and you are returned to the Acoustic Mirror dialog.

7. Click Preview. The processed file plays and the sax riff is virtually placed in a football stadium-sized venue.

8. Select or clear the Bypass check box to toggle between the processed and unprocessed audio.
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Adjusting the acoustic signature

Once you add an acoustic signature to a file, you can use the controls of the Acoustic Mirror dialog to
precisely configure the reverb effect. More importantly, you can preview configuration changes as quickly as
you make them.

1. Open a file and display the Acoustic Mirror dialog.
2. Verify that the Real-time check box is selected.

3. From the Impulse drop-down list, choose the desired impulse file and click Preview. The processed audio
file plays. Notice that all dialog controls are set to their default values.

4. Drag the Dry Out fader up. Notice the audible change in output as the balance between the Wet Out and
Dry Out values changes.

Ve

Tip: If you are experiencing difficulty previewing processing
in real-time, decrease the Quality/speed value.

-

5. Drag the Response delay slider to the right. Notice the audible change in the reverb’s delay.

The Acoustic Mirror dialog contains four tabs: General, Envelope, Summary, and Recover. Each tab contains
controls that allow you to precisely configure the effect as well as recover custom impulses. Notice that the
Acoustic Mirror dialog contains the preset and preview controls found in all of the Sound Forge process and
effect dialogs. For more information, see Applying presets on page 163 and Previewing processed audio on page 165.

General tab controls

The following sections describe all controls located in the General tab.

Impulse

The Impulse drop-down list allows you to specify an impulse file from a list of those previously used. Clicking
Browse displays the Open Impulse File dialog and allows you to locate an impulse file from your local system
or network.

Response width

You can use the Response width slider to create some simple stereo expansion and stereo collapsing effects.
This control’s default setting of 50 represents normal stereo operation and is recommended to maintain the
stereo field of the impulse response. A higher setting expands the stereo field, but may result in an unnatural
sounding effect. Lowering this setting narrows the stereo field. A setting of 0 is essentially mono.

Response delay

The Response delay slider controls the time, in milliseconds, that elapses between the dry signal and the
processed output. This control can be used to create interesting effects and add new dimensions to an
acoustic signature. Configuring this control with a positive value results in the processed output following
the dry output. A negative value results in the processed output preceding the dry signal, or a pre-delay.
Pan (left to right)

The Pan slider controls the balance between the left and right channels in stereo files. The default value is 0
and indicates a typical center position.

Dry Out

The Dry Out fader controls the amount of unprocessed signal mixed into the output.
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Wet Out

The Wet Out fader controls the amount of processed signal mixed into the output.

Apply envelope and limit decay to (seconds)

When you select this check box, the length of the impulse is limited to the time specified in the adjacent
box. Limiting the length of an impulse file shortens the decay of the reverberation and decreases the amount
of processing required.

In addition, selecting this check box results in the impulse fading according to the Envelope Graph configured
on the dialog’s Envelope tab. For more information, see Envelope Graph on page 209.

Low-shelf start frequency/High-shelf start frequency

Acoustic Mirror high- and low-shelving filters to allow you to tailor the frequency response of the impulse.
Notice that you can adjust the cutoff frequency and boost/attenuation of each filter independently.
Convert mono to stereo

Selecting the Convert mono to stereo check box converts a mono signal to stereo output. If the impulse file is
in stereo, selecting this check box imparts a pseudo-stereo effect on the mono input.

Quality/speed

The Quality/Speed slider allows you to strike a balance between the quality and speed of the audio processing.
Lowering this value immediately affects the frequency response of the impulse. The processed signal sounds
dull and high frequencies sound unnatural. At very low values, the length of the impulse is shortened. When
this control is set to a high value, the audio quality is excellent, but the processing takes longer.

If you are experiencing difficulty previewing processing in real-time, decrease the Quality/speed value.
However, you must return this value to 5 prior to actually processing the file to output the highest possible
quality.

Envelope tab controls

The following sections describe all controls located on the Envelope tab.

Acoustic Mirror - Funky saxophone riff HE

Preset: [[Uniitiec]) =l 0K |

Cancel
Impuke: [E:5Acoustic Miror Imause Fies\Cancert halsharohy Recital Hall, 30 Biowss =
Help

Attributes: 44 100 Hz, 2 Channels. 1.45 Seconds

Author S
Coppright. 1397 Soric Foundy. Inc wu Save hs

Comments: Morphy Frecital Hall

30 from stage Welete

University of Wisconsin, Madison

008 oy envelope and it decay Preview
i T Bere
2 7| Besktine
40

&0 —————

a0 .
a Time (seconds] 1.46

Dy Ot et Ot Resel Package Impulss into Presst

General . Envelope | Summary FRecover CPU % (24-bit processing]

Selection:  00:00: 00,000 to 00:00:02.439 (00:00:02.5000
Channels: Bath Selection.

Impulse

This control is identical to the Impulse drop-down list on the General tab. This allows you to view the
envelope graphs for the specified impulse file. For more information, see Impulse on page 207.

Dry Out

This control is identical to the Dry Out fader on the General tab. For more information, see Dry Out on page 207.
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Wet Out

This control is identical to the Wet Out fader on the General tab. For more information, see Wet Out on page

208.

Apply envelope and limit decay

This control is identical to the Apply envelope and limit decay check box on the General tab. For more
information, see Apply envelope and limit decay to (seconds) on page 208.

Envelope Graph

Selecting the Apply envelope and limit decay check box turns on the Envelope Graph. You can use the envelope
graph to decrease the length of the specified impulse file, which consequently decreases the reverberation

decay time and processing time. You can also use the envelope graph to apply fades to the specified impulse
file.

0de

-20

-4

-B0

-80 \.«

1] Time [seconds] 074

The horizontal axis of the graph represents the time of the impulse file and the vertical axis represents peak
amplitude in dB. Specifying an impulse file from the Impulse drop-down list automatically displays its
envelope in the graph.

Note: If the impulse file is greater than 6 seconds in length, it
does not display in the envelope graph.

Envelope points

Envelope points are used in the envelope graph to specify a fade curve. The fade amount can vary from 0%
to 100%. You can create, delete, and arrange envelope points just as you can in all of the Sound Forge
envelope graphs. For more information, see Envelope graphs on page 44.

~

Note: The fade value at any point in a curve does not use
the same wvertical logarithmic (dB) scale used for displaying
the impulse file.

Adjusting the impulse length

Drag the vertical Envelope Endpoint line to the desired location. The Envelope Endpoint repositions and the
length of the impulse adjusts.

D

208

-4 —_—

-B0

soh il :
1] Time [seconds] 074 1] Time [seconds] 074

Repositioning the envelope endpoint line

Reset

Clicking this button resets the envelope points to 100%, indicating no fade.
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Package Impulse into Preset

Clicking this button creates a link between the current preset and the selected impulse file, along with
encoding the impulse information. You can use the Preset Manager to share presets and the accompanying
impulse files between computers without losing information. For more information, see Using the Preset
Manager on page 199.

Summary tab controls

The Summary tab provides information about the impulse file. The following section describes all controls
located on the Summary tab.

Impulse
This control is identical to the Impulse drop-down list on the General tab. For more information, see Impulse on
page 207.
Dry Out
This control is identical to the Dry Out fader on the General tab. For more information, see Dry Out on page 207.

Wet Out

This control is identical to the Wet Out fader on the General tab. For more information, see Wet Out on page

208.

Quality/speed

This control is identical to the Quality/speed check box on the General tab. For more information, see Quality/

speed on page 208.

Recover tab controls

The Recover tab is used in creating your own impulse files. For more information, see Creating impulse files on
page 212. The following section describes all controls located on the Recover tab.

Recorded file

The Recorded file box allows you to select the file containing the test tone recorded in the field. You can
enter the path directly into the box or click Browse to locate and select a file.

Test file used

The Test file used box allows you to select the file that was used as a test tone. You can enter the path directly
into the box or click Browse to locate and select a file.

Ve

Note: You should use one of the test files included in the
Acoustic Mirror Impulse Files\Test Tones folder on the Sound

Forge CD-ROM.

Impulse output

The Impulse output box allows you to specify where the recovered impulse response file is saved. You can
enter the path directly into the box or click Browse to locate and select a folder.

Remove very low frequencies

When you select this check box, very low frequencies (which are typically comprised of noise) are removed
from the impulse response. This increases the impulse response’s signal-to-noise ratio.
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Recover Impulse

Clicking the Recover Impulse button starts the impulse recovery process. After the process is complete, an
impulse file is created and saved in the folder specified in the Impulse output file box.

Impulse recovery mode

You can choose from three Impulse recovery mode options to determine the method used to recover the
impulse: Use the start and end of the recorded file as timing spikes, Auto-detect timing spikes, or Do not use timing
spikes. Each of these modes is described below.

Use the start and end of the recorded file as timing spikes

This option specifies that the beginning and end of the recorded file are used as timing spikes. This option is
recommended for the best results during impulse recovery.

You must trim the file as close to the timing spikes as possible for this method of recovery to work most
effectively. The first sample of the file should contain the start of the first spike and the last sample of the file
should contain the start of the second spike. Therefore, most of the second spike is deleted.

Auto-detect timing spikes

This option specifies that the timing spikes exist near the start and end of the recorded file and that they
should be auto-detected. Timing spikes are used to correct for clock or tape speed mismatches. If you have
not trimmed the recorded file so that the timing spikes are at the very beginning and end, select this option
for the best results.

With this option, you need only ensure that the first spike occurs within one second of the start of the file
and that the second spike exists in the file. To improve detection accuracy, you can also boost the level of
the start and end spikes in the recorded file.

Tip: If the spike’s level is close to the noise floor, select the
Use the beginning and end of the recorded file as timing spikes
option.

Do not use timing spikes

This option specifies that no timing spikes are used. This is the least desirable option as no timing
information is used. To use this option, you must trim the recorded file so that the test tone starts and ends at
the start and end of the file, with no blank audio before or after. This option should only be used if the
timing spikes are lost in the recording or if you are certain that the play and record clocks are synchronized

(such as when using an ADAT).
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Creating impulse files

You can obtain impulse responses from anything that accepts test tone input and supports recording the
output. This includes physical spaces as well as electronic audio equipment. Creating custom impulse files
requires planning, work, and additional audio equipment.

Ve

Note: Impulses derived from electronic devices that produce
nonlinear effects such as overdrives, distortion pedals, pitch
shifters, harmonic enhancers, chorus pedals, or flange pedals
cannot be modeled using the Acoustic Mirror tool. While they
produce interesting effects, the acoustic signature cannot be
correctly replicated.

What you need to create custom impulses

The equipment required to create custom impulses depends upon whether you want to create the impulse
from a physical acoustic space or from a piece of equipment. Regardless of the method, you need a playback
device that reproduces test tones and a recording device that has microphone or line-level inputs. Be aware
that the quality of the impulse is directly affected by the quality of your playback and recording devices. The
flatter your system’s response, the more accurate the impulse response.

Recovering an impulse from an acoustic space

To recover an impulse from an acoustic space, you need the following equipment:

e A playback device and speakers
e A stereo pair of microphones to record the test tone
¢ A recording device for recording the signal captured by the microphones

Recovering an impulse from an electronic device
To recover an impulse from an electronic device, you need the following equipment:

e A playback device that connects to the device’s inputs
¢ A recording device that connects to the device’s outputs

Recording the impulse in an acoustic space

Once you have assembled the required equipment, you are ready to begin recording the impulse. The
following sections describe the typical impulse recording procedure.

Transferring the test tone

The first step in recording the impulse is to transfer the desired test tone to your playback device. The Sound
Forge CD-ROM contains two test tones: a 24-second test tone and a 48-second test tone. We typically
recommend that you use the 24-second tone because longer tones result in greater signal-to-noise ratios. The
48-second tone should be used in particularly noisy environments or when the decay time of the acoustic
space is greater than six seconds.

Ve

Tip: There are spikes at the beginning and end of each test
tone. You should include the spikes in the recording to simplify
the recovery of the impulse in the later stages of the process.
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Placing equipment

When recording the test tone in an acoustic space, you must determine where to place your playback system,
speakers, microphones, and recording system to produce optimal results. Microphone placement is crucial to
the quality of the impulse. The distance between the speakers and the microphone is the perceived distance
of audio processed with the impulse you create. For example, if you record the test tone with the speakers
positioned 100 feet from the microphones, all sounds processed with the resulting impulse sound as if they
are originating 100 feet from the listener.

Setting levels

After the devices are positioned, you should begin playback of the test tone. The test tone should be played
as loudly as possible (or practical) to produce the best signal-to-noise ratio. With the test tone playing at
optimum volume, set the levels on the recording device. Recording devices levels should also be set as high
as possible, but not permitted to clip or distort. Safe levels are determined by whether you are recording to an
analog or digital medium.

Recording the test tone

Begin recording on the recording device and begin playback of the test tone. Remember to include the
spikes at the beginning and end of the test tone. Record the test tone several times using the initial setup,
then move the microphones and record the test tones several more times. Continue moving the
microphones and recording until you have exhausted the space’s acoustic possibilities. Recording impulses in
this manner provides you with several distinct impulses for each space.

Recording the impulse through an electronic device

The recording process is similar if you are recording the output of an electronic device, but there are no
speakers or microphones to be placed.

Using the appropriate cables, connect the playback system’s outputs to the electronic device’s inputs and the
electronic device’s outputs to the recording system’s inputs. Once the devices are connected, play the test
tone through the electronic device and record its output on the recording system.

Other impulses

Any number of methods can be used to create an impulse, including starter pistols, clap boards, or even a
sharp hand clap. The drawback of these “impulse generators” is that they add their own coloration to the
sound. For best results, we recommend using the test tones included on the CD-ROM.
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Recovering the impulse
Once you have recorded your test tones, they must be processed and converted into impulse responses. The

following sections describe the typical impulse recovery procedure.

Trimming the test tone

1. Open your test tone file (the “room processed” output test tone) in the software.

2. Locate the first timing spike and delete all audio before it. Cut as close to the beginning of the timing
spike as possible, but do not delete the spike itself.

3. Locate the second timing spike and delete all data from the start of the second spike to the end of the file.
Again, cut as close to the start of the timing spike as possible.

You should now have an audio file with a spike at the beginning, a test tone, and silence.

4. Save the test tone file.

Naming, configuring, and recovering the impulse

1. From the Effects menu, choose Acoustic Mirror. The Acoustic Mirror dialog is displayed.

2. Click the Recover tab.

Sony Acoustic Mirrar - Funky saxophone riff 7]
Preset: [(Urtited) o [
Cancel
This page is used ko create your own impulse file From a test tone that you have recorded and
saved to a sound fle. It does not affect processing of normal sound Files. Help
Recorded file: | Erawse...
Save 5. |
Test file used: ¥] Erowse...
I I el |
Impulse cutput | Browse...
Preview
W Remave very low frequencies Recover Impulse

I~ Bypass

Impulse recovery made:
v Realtime

% Use the start and end of the recorded file as timing spikes
The recorded file must be trimmed so that the timing spikes accur at the
very start and end samples of the file,
 awto-detect timing spikes
The first tining spike must be present within first second of recorded file,
" Do nok use timing spikes
The recorded test tone begins at the start of the recarded file

General Envelope Summary . Recover CPU % (24-bit processing]

Selection: 00:00:00,000 ta 00:00:02,500 (00:00:02.500) Selection...
Channels: Both

Recover tab

3. Enter the name and path of your impulse file in the Recorded File box or click Browse and locate the file.
4. Enter the name of the original test tone file in the Test file used box.

5. Enter the desired name for the impulse response file to be created in the Impulse output box. If necessary,
click Browse and specify the folder in which the impulse file will be saved.

6. Select the Remove very low frequencies check box.

7. If the recorded file was trimmed exactly to the start and end spikes using the procedure described
previously, choose Use start and end of the recorded file as timing spikes from the Impulse recovery mode drop-
down list. For more information, see Trimming the test tone on page 214.

8. Click the Recover Impulse button to begin recovering the impulse.

After processing is complete, you can open the impulse file in the Sound Forge software and perform any
necessary trimming or editing. For more information, see Trimming the impulse file on page 215.
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Trimming the impulse file
After the impulse file is recovered, it may still require minor trimming. In general, you should try to make
the impulse response as short as possible to increase processing speed when using the Acoustic Mirror tool.
Impulse files greater than 131,071 samples (about 3 seconds) in length require substantial processing time.
When possible, trim the impulse response to less than 65,535 samples (about 1.5 seconds). In addition, we

recommend fading the tail of the impulse. Of course, this is not always an option when dealing with spaces
that produce extended reverberations.

1. Open the recovered impulse file in the Sound Forge software and play it.

2. Delete any silence or low-level noise that occurs before or after the actual audio data. Typically there are
between 900 and 1100 samples of data at the beginning of the impulse that should be removed.

3. Save the trimmed impulse response file using the standard WAV format.

Ve

Tip: To prevent phase problems when mixing the dry and wet
signals, you may also want to verify the phase of the impulse
file. The file should begin by going positive (above the
centerline) . If the impulse file has a negative (below the
centerline) phase, choose Invert/Flip from the Process menu.

-

Adding summary information to your impulse file

If you plan on sharing impulses with other Sound Forge users, we recommend adding summary information
and BMP images to your files.

1. Open the impulse file in the software.

2. From the File menu, choose Properties. The Properties
dialog is displayed.

3. Click the Summary tab.

Propetties - Tape 1 - Clip 001.avi 2=l

General

Format I Video I Display I

Title: I Bob's Java Hut - storage room, appr Extended... |

4. Enter the appropriate 1nformat10n mn eaCh bOX. St |impulse i Load... |
5. Chck the Picture button. The Open Picture dlalog is Engineer: IRichard Margan

dlsplayed‘ Copyright: I 2004 Sony Pictures Digital Metworks
6. Locate the desired image and CliCk Open. The image is Comments: | Impulse file recarded in the =] ]

. . ) storage room of Bob's Java Hut in 3
hnked to the lmpulse ﬁle. Minneapolis on a Friday night after o
closing. ‘ﬁ

7. Click OK.

LI Picture... |

Ve

Note: If you are using a palletized display setting (256 colors
or less) and attach a bitmap to an impulse file, the bitmap
colors are distorted when viewed in the Acoustic Mirror tool.

This is because the bitmap is converted using the default o | concel | awoy
palette at the time of attachment, which is not optimal. For
this reason, you should set the display settings to at least a 16- Properties dialog with an attached image

bit palette prior to attaching bitmaps to impulse files.

Using the new impulse file

To use your new impulse file, open the Acoustic Mirror dialog and choose it from the Impulse drop-down list
as you would any other impulse file. If you performed the previous procedures properly, the custom impulse
file should realistically recreate the reverberation characteristics of the electronic device or acoustic space.
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Using impulse files in creative ways

Now that you understand the use and creation of impulse files, you may want to begin using the Acoustic
Mirror tool in more interesting ways than simply applying an impulse to an audio file. The following sections
describe some creative and advanced uses for Acoustic Mirror technology that can contribute to the
professionalism of your work.

Processing individual audio elements

Instead of applying an impulse file to an entire song, try applying an impulse to individual elements of the
song. Applying an impulse to specific notes, chords, riffs, or phrases can quickly change the dynamics of a
song. This technique is possible because the tail of processed audio is automatically mixed with the adjacent
unprocessed audio.

Adding realistic stereo to mono recordings

You can give mono recordings realistic stereo characteristics by selecting the Convert mono to stereo check
box in the General tab of the Acoustic Mirror dialog when applying the specified impulse file. The stereo
image produced using this method is virtually indistinguishable from an actual stereo recording.

If you choose to use the Acoustic Mirror effect for stereo simulation, you may find the output too
reverberant. If this is the case, decrease the Apply envelope and limit decay value. Frequently, setting this value
to as little as 0.1 seconds provides stereo realism without adding a distracting amount of reverb.

Creating special effects

Processing an audio file using a non-impulse WAV file can produce any number of unexpected and
interesting special effects. To demonstrate this concept, create several short (less than 12 seconds) audio files
using the FM Synthesis tool and save them as individual WAV files. Now choose any of these files from the
Impulse drop-down list and preview the results.

We have included several short files on the Sound Forge CD-ROM to allow you to experiment with this

technique. After some experimentation, you should begin to notice a few general rules regarding this use of
the tool:

Impulse files that cover the entire frequency spectrum prevent the output from sounding too filtered.
Using a frequency sweep as an impulse creates a frequency-dependent delay effect.

Panning within the impulse causes the stereo image of the output to flutter between channels.
Using staccato sounds (such as drum hits) creates a variety of echo effects.

Recreating spaces for foley effects and dialog replacement

Frequently, dialogue recorded in the field is rendered unusable by ambient noise. If you are shooting in the
field and realize that overdubbing will be necessary, you should create an impulse in each filming location.
This allows you to overdub dialog during post-production that is indistinguishable from dialog recorded on
location.

If you intend to use the Acoustic Mirror effect as a film/video post-production tool, there are some factors to
keep in mind:

¢ Distance information is determined by the distance between the source and the microphone when
creating the impulse. Record multiple impulses at various distances for each location to create realistic
dialog effects when matching audio processing to approximate camera positioning.

¢ The frequency response of the human ear changes as the volume of a sound increases. As a result, impulses
created from a significant distance may sound unusual at high volumes.

¢ Placing a microphone off center allows you to create directional information in the recovered impulse. For
example, placing a microphone to the left of the speaker produces an impulse that approximates a source
located on the left side of the screen.
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Panning with head-related transfer functions

A head-related transfer function (HRTF) contains the frequency and phase response information required to
make a sound seem to originate from a specific direction in a three-dimensional space. The Acoustic Mirror
Impulse Files\HRTF Impulses folder on the Sound Forge CD-ROM contains a collection of impulse files that
contain directional cues.

To achieve optimal results using these impulse files, the original file should be mono and playback should be
monitored using headphones. To begin, convert the mono file to stereo by replicating the mono signal in
each channel. After the audio is converted to stereo, choose an impulse file from the HRTF Impulses folder.
You will notice that the HRTF Impulses folder is further divided into Left and Right directories. Opening the
desired folder displays the available impulse files, all of which are named based on their elevation (up or
down) and azimuth (left or right) angles in degrees. The following table provides some examples:

File Name Impulse positioning
OEOOOL Straight ahead

OEO90L Far left

OEO90R Far right

90EOOOL Directly above your head
OE180L Directly behind you

-20E120L Below, behind, and to your left

Ve

Note: Refer to Readme.doc in the HRTF Impulses folder for
more information.

Troubleshooting the Acoustic Mirror effect

The following sections describe problems that may be encountered when working with the Acoustic Mirror
tool.

Stuttering during real-time previewing

[t is not uncommon to experience problems when previewing processing in real-time. The following sections
contain several suggestions to remedy the situation.
Lower the Quality/speed setting

Lower the value of the Quality/speed control on the General page. When previewing lengthy impulse
responses, a setting of 1 or 2 may be necessary; however, the quality suffers. This setting should always be
returned to 5 prior to processing to maintain effect quality.

Increase the DirectX buffering size

1. Open the Acoustic Mirror dialog.

2. Right-click an empty area of the dialog outside of the four tabs and choose Configuration from the shortcut
menu. The Real-Time Preview Configuration dialog is displayed.

3. Reconfigure the Buffers to process per second and Total playback buffers controls. Typically, lowering the
Buffers to process per second value and increasing the Total playback buffers value reduces gapping during
real-time previewing.

Close all memory-intensive applications

Real-time previewing may be limited by any additional applications operating on the desktop. To avoid this
situation, close all memory-intensive applications prior to using this effect.
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Add additional RAM to the system
We recommend at least 64 MB of RAM to operate Sound Forge software and its related tools.

Add a faster floating point arithmetic processor

Many high-speed processors are still lacking in speed when processing floating point arithmetic. We
recommend using high-speed processors that provide exceptional floating point arithmetic for reliable real-
time previewing.

Impulses do not recover properly

If you experience problems recovering custom impulse recordings, verify each of the following:

a. Verify that you have trimmed the recorded test tone based on the mode chosen from the Impulse
recovery mode drop-down list. For more information, see Trimming the test tone on page 214.

b. Verify that the second spike is present in the recorded test tone if the Auto-detect timing spikes options is
specified.

c. Verify that the file specified in the Test file used box is the exact test tone used to make to field
recording and that neither its length or data has been changed.

d. If the impulse still does not recover properly in Auto-detect timing spikes mode, normalize the spikes in
the recorded test tone file. This should aid the auto-detect algorithm in detecting the timing spikes and
recovering the impulse.

Recovered impulse is too noisy

To maximize the impulse’s signal-to-noise ratio, you should verify that the field recording’s noise floor is not
too high. When recording in noisy environments, increase the test tone’s amplitude until the test tone is at
least 25 dB louder than the noise floor. At least 40 dB of signal-to-noise is recommended for optimal
impulses. If you cannot avoid noise when recording in the field, Sony Media Software’s Noise Reduction tool
can salvage a session.

Speaker nonlinear distortion can also cause noisy impulses. The most common source of nonlinear distortion
is loudspeaker harmonics. Most speakers display substantial harmonic distortion at low frequencies. For
example, when you play a 60 Hz tone, the speaker vibrates at 60 Hz, but also outputs lower-level audio at
multiples of 60 Hz (120, 180, etc.). The impulse recovery method greatly minimizes these low-frequency
distortions; however, inexpensive tweeters often display substantial high-frequency distortion that can
disrupt the recovery process. When possible, use high-quality components and do not overdrive the speakers.

Error message explanations

The following sections briefly describe Acoustic Mirror error messages that you may encounter.

The selected file is not a valid test file
The file specified in the Test file used box is not a test tone file included on the Sound Forge CD-ROM.

The level of the first spike is low. Do you wish to use it as a timing spike?

This typically means that no actual timing spike was detected. Verify that the first spike is within one second
of the start of the recorded file. If the recording is noisy and the spike is not very pronounced, you can aid
detection by muting the audio immediately before and after the spike.

An error occurred reading the test tone file

Either the test tone file was not found or is not a valid test tone file. Always use a test tone file provided on

the Sound Forge CD-ROM.
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The selected Recorded file is much smaller than the test tone size

This may indicate that the test tone or the recorded file specified in the Recover tab is not correct. Verify
that the length of the recorded file roughly the same size as the test tone file.

The end spike was not found

Verify that the spike following the test tone is present in the recorded file when recovering impulses in Auto-
detect timing spikes mode.

What is the Wave Hammer plug-in?

Sony Media Software’s Wave Hammer DirectX plug-in is an audio mastering tool consisting of a classic
compressor and a volume maximizer.

The Wave Hammer tool can be used in any Microsoft DirectX-compatible host application (for example,
Sound Forge and ACID® Pro software), and the quality and functionality of the Wave Hammer plug-in is
the same in each host application; however, the method of previewing effects is different. Consult your host
application’s documentation to determine the available previewing methods.

Displaying the Wave Hammer plug-in

To display the Wave Hammer tool, choose Wave Hammer from the Effects menu.

The Wave Hammer dialog

The Wave Hammer controls are divided into two tabs: Compressor and Volume Maximizer.

Compressor tab

The controls on the Compressor tab are used to compress the audio signal. When applied properly,
compression reduces the dynamic range of audio and allows you increase overall loudness. Compression has
various uses. For example, applying heavy compression at a low threshold to electric guitar produces

distortion.
Sony Wave Hammer - Example music bed K E3
Cancel |
|_ Bypass Compressar -nf.  -nf. 0.0
Hell
12008 4001 0.0d6  Scan mode: -3 LI
' Peak -9
 RMS '_15 Save As... |
™ Auto gain compensate | 21 [elete |
™ Use longer look-ahead '.2?
¥ smooth saturation | Preview |
L Al | ™ EBypass
Threshold Ratio Qutput gain Tnout ¥ Real-time
{-60 ta 0 dBI(1:1 to Inf.: 13(-30 ta 30 B} P |
Attacktime (OtaS00ms): [ ] [20
Release time (0o 1,000ms): =] [1o0.0
Smart release (0 ko 1007 D ID
Compressor olume b aximizer CPU % [24-bit processing)

Selection: 00:00:00,000 to 00:00:09,858 (00:00:09,858)

Channels: Mona Selection. ..

|

Compressor tab

CHP. 12 USING ACOUSTIC MIRROR AND WAVE HAMMER



220>

Threshold

The Threshold fader is used to adjust the audio level at which compression is applied. Audio with levels
higher than the Threshold value are compressed, while audio at levels lower than this value pass through the
compressor uninterrupted.

Ratio

The Ratio slider determines the amount of compression applied to audio signals surpassing the threshold. A
ratio of 1:1 applies no compression to audio surpassing the threshold, while a ratio of 2:1 requires a 2 dB
increase in actual volume to raise the processed volume 1 dB. A ratio of Inf:1 is considered a limiter.

Output gain

The Output gain fader allows you to determine how much the audio signal is boosted following its
compression.

Attack time

The Attack time slider allows you to determine how soon after rising above the threshold the audio signal is
attenuated.

Release time

The Release time slider allows you to determine how soon after falling below the threshold the audio signal
attenuation is interrupted.

Smart release

The Smart Release slider allows you to configure the compressor to automatically increase the release time for
sustained notes and decrease the release time for sharp transients. Setting this value higher increases the
internal variability of the specified Release value.

Generally, louder overall audio levels can be achieved with lower Release values. However, low Release
values can also lead to an increase in “pumping” artifacts. Configuring a Smart Release value increases the
release time during sustained sounds, thereby preventing release changes from occurring too rapidly.

Scan mode

The Scan mode radio buttons allow you to specify whether Peak or RMS mode is used to determine the
loudness of an audio file, which in turn determines the amount of compression that is applied. When
compressing in Peak mode, the compressor applies compression where it detects audio signal peaks that
surpass the threshold.

However, when compressing using RMS mode, the compressor processes the audio using the detected
average RMS value of the entire file. The Root Mean Square (RMS) of audio is a measure of its intensity
over a period of time. Therefore, the RMS level of audio corresponds to the loudness perceived by a listener
when measured over small intervals of time. As a result, rapid transient peaks may not be processed when
compressing in RMS mode.

Auto gain compensate

When you select the Auto gain compensate check box, the compressor output is boosted by a constant amount
derived from the Threshold and Ratio settings. This option prevents a loss in overall level when compressing
audio.

Tip: When using the Auto gain compensate option, the
Output gain fader should be used to fine tune the signal output
level.
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Use longer look-ahead

When you select the Use longer look-ahead check box, the compressor scans farther ahead in the incoming
audio to determine how much compression is needed. This results in compression being applied before the
threshold-surpassing audio actually occurs, thereby allowing for a slower Attack time value. However, the pre-
compression effect (fades that occur prior to attacks) of this option may be distracting.

Smooth saturation

Selecting the Smooth saturation check box lowers the amount of distortion caused when applying heavy
compression. When this option is turned on, the compressed audio sounds warmer and not overly bright.

Input/Output meter

This meter allows you to monitor the level of the incoming and outgoing signals. When the Input button is
displayed, the meters display the incoming signal level. Clicking Input toggles the button to an Output button
and displays the outgoing signal level. Clicking Output returns you to the incoming signal display.

Attenuation meter

This meter allows you to monitor the audio signal attenuation derived from the current settings.

Volume Maximizer tab

The controls on the Volume Maximizer tab are used to limit the peak amplitude of an audio file or to boost the
overall level without clipping the waveform and distorting the audio.

Sony Wave Hammer - Example music bed K E3

Preset: I(Untitled) j

Cancel

r Bypass Yolume Maximizer

Hel
0.0 dB 0.0 dB ™ Use longer look-ahead a

Save As...

Fk

DE(EtE

Preview

il
m
=
o
1
n
0

Threshold  Output level
{-60 ta 0 dBY (-30 to O dB}

¥ Real-time

Release time {0 ko 1,000 ms): '_D

Compreszor Yolume Maximi CPU % [24-bit processing)

Selection: 00:00:00,000 to 00:00:09,858 (00:00:09,858)
Channels: Mono

Selection. ..

|

Threshold

The Threshold fader is used to adjust the audio level at which the volume maximizer activates. Audio with
levels higher than the Threshold value are affected, while audio at levels lower than this value pass through
the volume maximizer uninterrupted.

Output level

The Output level fader allows you to determine the level to which peaks above the Threshold setting are
boosted or cut.

Release time

The Release time slider allows you to determine how soon after falling below the threshold the audio signal
attenuation is interrupted.
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Use longer look-ahead

When you select the Use longer look-ahead check box, the volume maximizer scans farther ahead in the
incoming audio to determine the amount of limiting that is needed. This results in limiting being applied
before the threshold-surpassing audio actually occurs. However, the pre-limiting effect (fades that occur prior
to attacks) of this option may be distracting.

Input/Output meter

This meter allows you to monitor the level of the incoming and outgoing signals. When an Input button is
displayed, the meters are displaying the incoming signal level. Clicking Input toggles the button to an Output
button and displays the outgoing signal level. Clicking Output returns you to the incoming signal display.

Attenuation meter

This meter allows you to monitor the audio signal attenuation derived from the current settings.
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You can use scripting to streamline repetivite tasks and implement customized features. When the Script
Editor window displays, you can use it to create, edit, or run scripts.

Sound Forge® software can use scripts written using JScript, VBScript, or C# as well as scripts that have
been compiled as DLLs.

- Scripting is available only in the full version of Sound Forge software.

Scripting references

Sample scripts

You can find the most recent scripting API (application programming interface) and sample scripts on our
Web site http://www.mediasoftware.sonypictures.com/download/stepl.asp?catid=15 in the Plugin
Development Kits section.

Additional scripting information

For additional information about scripting, we encourage you to check out the Sound Forge scripting forum
on our Web site: http://www.mediasoftware.sonypictures.com/forums/ShowTopics.aspForumID=27
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Opening the Script Editor window

From the View menu, choose Script Editor to display the Script Editor window. You can use the Script Editor
window to open, run, create, or edit scripts.

fSeript Eitor |
furttled) w1, gal i Serpt Args: HHW Z-T8
' 5]
Script area
j <@ Splitter panel
Output area ¥

® Script area - Displays the current scripts written code.
® Qutput area - Displays text results for the current script.
e Splitter panel - Allows you to adjust the size of the output area window by dragging it up or down.

The Script Editor toolbar displays by default when you open the Script Editor window.

Open: opens the Open Script dialog. EI' New Script Template: opens a basic C# or
™| JScript template needed to write a script.

|

E Save: saves the current script.

Save As: saves the current files with a new
m name or format.

Run Script: runs the current script.

Compile Script: compiles and tests your script.

Gl
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Opening and running a script

You can open and run a script that has already been developed.

Warning: Scripts can pose a security risk to your computer.
A script has the power to delete files, read files, write files,
execute programs, access the Internet, access files on your
network, and so on. Always examine the contents of a script
before running it. If you don't understand the script, do not
run it unless it comes from a trusted source. In general, take
the same precautions you would take for any program you
download from the Internet or receive in an e-mail
attachment.

Running a script from the Script Editor window
1. Click in the data window where you want to apply the script to establish focus.
2. From the View menu, choose Script Editor to display the Script Editor window if it isn’t already displayed.
3. Click the Open button £ in the Script Editor toolbar. The Open Script window is displayed.

4. Select the script file (.vb, .js, .cs, or .dll) that you want to run. The script data is displayed in the top
portion of the Script Editor window.

5. Click the Run Script button 'g|.

Running a script from the Scripting menu
1. Click in the data window where you want to apply the script to establish focus.
2. From the Tools menu, choose Scripting.
3. Choose a script from the submenu or choose Run Script from the submenu to browse to the script file (.vb,
.js, .cs, or .dll) that you want to run.
Adding scripts to the Scripting menu

When you start the program, Sound Forge software looks at the Script Menu folder in the Sound Forge
program folder to determine which scripts appear in the Scripting submenu. This folder is C:\ Program
Files\ Sony \ Sound Forge 8.0\ Script Menu by default.

1. To change the contents of the submenu, add or delete scripts in the Script Menu folder.

Tip: To prevent duplicaiton of script files, you can use
shortcuts in the Script Menu folder.

2. From the Tools menu, choose Scripting and then choose Rescan Script Menu Folder to update the menu.
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Creating a script

Sound Forge scripting uses the Microsoft .NET framework for scripting. You can write scripts in ]Script,

Visual Basic .NET, or C#.

1.
2

. Click the New Script Template button |-

. . Feilic staric [Seriptabdskyy FParpbpy & sl
. Replace the /*begin here*/ text with your e BB G o ool SRR

script yellic anatic weld DPTYstoisg i, abiery &, cbjacy sl) 4 Feagnigy. SumpeTusniluring Tame (s, & al11i §

: Felilin vedd Trasbemoagat Cheriprablskgy ipg) 4
. . . Torpbpr = aw.

. Clle the Comp||e Scnpt button ﬂ to g JanduavarToem i Jroieg Pemand"leeign 080° Lp rawdrg ", Brrips Basaj|

compile and test your script. If there are any T

errors, they will be displayed at the bottom | T s T e 0 i e B R

. Click the Save button @ to choose the file

From the View menu, choose Script Editor to display the Script Editor window if it isn’t already displayed.

) o Serpt bdtor |
and choose C# or JScript. A new script is prece AT ol Nk CEU@ O TR
-

displayed in the Script Editor window, with === 0
what is needed to write a script.

tlag ToareToas

wilic el D@ §

of the window.

name and location that you want to use to
save your script.

= il

Editing an existing script

Editing a script in the Script Editor window should not be very difficult as the scripts that are included with
Sound Forge software are fully commented to help you find and edit the parameters you need.

1.

2.

From the View menu, choose Script Editor to display the Script Editor window if it isn’t already displayed.

Click the Open button £5] in the Script Editor window, choose the script you want to edit and then click
Open. The script data is displayed in the top portion of the Script Editor window.

Val

Note: You cannot edit scripts that have been compiled as
DLLs.

-

. Edit the script as necessary. The comments in the script will help you find the parameters you need to edit.

Val

Note: Comments are indicated with double forward slashes:

Il

-

. Click the Compile Script button | to compile and test your edited script. If there are any errors, they will

be displayed at the bottom of the window.

. Click the Save button @ to to replace the script you edited or click the Save As button @ to save the

edited script with a different name or in a different location.
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Using the Scripting toolbar

Adding or removing toolbar buttons

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.

2. Select the Scripting check box and the toolbar name.

21

Genesal | Display | Eding | Labels | FileTypes | MIDWSunc |
Previews | Status  Toobars | Audio | Video || VST Effects | Keyboad |

Tookbars:

[ standad
Transport

O Mavigation

O views

O status/Selection
O Regions/Playkst
O Process

O Etiects

O Tool:

O Levels

O ACID Loop Creation Tooks
O Play Device

=

Customize. . |

¥ Show Tool Tips

3. Click Customize. The Customize Toolbar dialog is displayed.

4. Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected
toolbar. All scripts from the Script Menu folder are listed in the Available tools column.

If you want to Then
Add a script to the toolbar Select a script in the Available tools column and
click the Add button.

Note: The script will appear before the currently
selected button.

Remove a script from the toolbar Select a script in the Current tools column and click
the Remove button.

Rearrange the buttons Select a script in the Current tools column and click
the Move Up or Move Down button.

Restore the toolbar to its default setting Clich the Reset button.

5. Click the OK button.
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Creating custom button images

You can display custom button images for the scripts that you have added to the toolbar by adding .png files
to your Script Menu folder.

As an alternative to creating your own custom button images, you can use the default Script*.cs.png files,
which were installed by default in your Script Menu folder.

1. Create a PNG file with the icon that you want to use.

Val

Note: Icons should be 16x16 pixels and transparency is
supported.

-

2. Save the PNG file in your Script Menu folder using the same name as the name of the script that you
want it to represent (i.e. to assign a custom icon to the HelloWorld.js script, the icon should be saved as

HelloWorld.js.png).

Val

Note: The Script Menu folder can typically be found in the

following location: C:\Program Files\Sony\Sound Forge
8.0\ Script Menu.

-

3. Customize the toolbar as needed. The custom icons will display on the Scripting toolbar the next time you
start the application.

Running a script

You can run scripts using a single click if you have customized the Scripting toolbar to include buttons for
scripts that you have created.

1. Click in the data window where you want to apply the script to establish focus.

2. Click the button of the script that you would like to run on the Scripting toolbar.

Ve

Tip: You may need to hover a button to display a ToolTip,
which displays the name of the script associated with the
button.
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You can use the Batch Converter script to modify and manipulate audio files without having to process each

file individually.

Ve

Warning: The Batch Converter will not save MP3 files
unless the MP3 plug-in has been registered. To register the
plug-in, choose Save As from the Sound Forge File menu. In
the Save As dialog, choose MP3 Audio from the Save As Type
drop-down list, and then click Custom. The Custom
Template dialog will display the number of evaluation
encodes that remain. Click the Register button to register the
plug-in.

Converting using an existing batch job

1. From the Tools menu, choose Batch Converter. The Batch Converter window is displayed.

£l

H@ 7
Fiey b oreers | Frocess | betadata | G | Giama |
Add Fim Add Fokde Fiamvn
i ime e Somp| [ Moot ]
Blicshad o [l Ty =S p— ] T ] T TR AT
Foan bk |

St m Conbertet Of U [el0aien. Plitle o] bires (O00F S ok Ao Lol

2. Open the batch job that you want to run.
a. Click the Open Job button £5]. The Open dialog is displayed.
b. Browse to the folder where your batch job (.bj) file is saved.
c. Select a batch job and click the Open button.

3. Select the Files to convert tab and add the files that you want to process. When you start Batch Converter,

any open data windows will be included in the list.

If Then

You want to add individual files

Click the Add File button = AddFik... |
browse to a file, and click the Open button.

You want to add all files within a folder

Click the Add Folder button = Add Falder... |
select a folder, and click the OK button.

Note: Subfolders are not included when
selecting a folder.

You want to add files by dragging

Drag files from the Windows Explorer to the
Files to convert tab.
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4. Select the Process tab and verify the processing settings. For more information, see Creating or editing a batch

job on page 231.

Ve

Tip: When you conwert files to a compressed format such as
MP3, peaks that are at or near 0 dB may be clipped by the
compression process. You may want to consider normalizing
first to reduce the possibility of clipped peaks (normalizing to a
peak level of -0.9 dB is a good starting point) .

5. Select the Metadata tab and type values for any metadata (file information) that you want to save in the
output files.

If Then
The Overwrite check box is not selected The existing information is preserved
and the destination file already includes  (keywords; however, will be appended).
information for a metadata item
The Overwrite check box is selected and  The existing information is overwritten
the destination file already includes with the information from the Metadata
information for a metadata item tab (existing information will be erased if

the box is blank).

Ve

Note: If a metadata type is not supported by the output
format, it will be ignored.

6. Select the Save tab and verify the file output settings. For more information, see Creating or editing a batch job
on page 231.

Ve

Note: If you want to convert to multiple formats at once,
click the Add Save Options button _AddsaveOptins.. | to create a
setting for each file type that you want to convert.

7. Click the Run Job button _Ruis | to start processing. The Batch Converter will then display the Status
tab to allow you to monitor the progress of your batch job.
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Creating or editing a batch job

1. From the Tools menu, choose Batch Converter. The Batch Converter window is displayed.

etk fommrter x|
Bd@ 7o
Fiey b oreers | Frocess | betadata | G | Giama | |
Add Fim Add Fokde Fiamvn
i g 1 SeapBi[Meed ]
Bliccbed pon [ ==y p— ] 1] F T TR
e _Pnioe | oo |

m‘(wﬂh Lo, Ptidls ] bires (O00Pe S ok Ao Aol
2. Create a new batch job or open the batch job that you want to edit.

If Then
You want to create a new batch job Click the New Batch Job button
Click the Open Job button ],

select a batch job and click the
Open button.

You want to edit an existing job

3. Select the Process tab to choose the processing settings that you want to apply.

~

Tip: When you convert files to a compressed format such as
MP3, peaks that are at or near O dB may be clipped by the
compression process. You may want to consider normalizing
first to reduce the possibility of clipped peaks (normalizing to a
peak level of -0.9 dB is a good starting point) .

-
a. Choose a plug-in from the Select drop-down list and click the Add Effect button |addgfect.. to add it to the
end of the list. The plug-in dialog is displayed.

b. Adjust the effect’s settings and click the OK button. For more information about an individual effect’s
settings, click the Help button 2| in the plug-in window.

c. Repeat steps 3a and 3b as necessary to create your effects list.
d. Perform the following actions as needed:

If Then
You need to change an effect’s preset Select the effect in the list and click the

Change Preset button  Change Preset.. |

You need to change an effect’s position in  Select the effect in the list and click the
the chain

Move up MeoveUp or Move down button

tove Downl,
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4. Select the Metadata tab and type values for any metadata (file information) that you want to save in the
output files.

If Then
The Overwrite check box is not selected and the The existing information is preserved
destination file already includes information for (keywords; however, will be appended).
a metadata item
The Overwrite check box is selected and the The existing information is overwritten with the
destination file already includes information for information from the Metadata tab (existing
a metadata item information will be erased if the box is blank).

Ve

Note: If a metadata type is not supported by the output
format, it will be ignored.

5. Select the Save tab to choose file ouput settings for rendered files.
a. Click the Add Save Option button to create a new setting or select an existing setting and click the
Change Save Options button. The Output Options dialog is displayed.
If you want to convert to multiple formats at once, click the Add Save Options button | AddSaveOptions.. to

create a setting for each file type that you want to convert.

b. In the File Format section, select a radio button to indicate the format that you want to use for
processed files:

Button Description
Same as source  Select this radio button if you want to save converted files using the same format as the original file.
Convert to Select this radio button and choose a file type from the Type drop-down list if you want to convert your files to a

new format. The parameters that will be used for rendering your file are displayed in the Template box. You can
click Change to choose a new template.

For any output format, choose Default Template to preserve the source file's format (sample rate, bit-depth,
and number of channels) in the output file.

c. In the File Names section, select a radio button to indicate the format that you want to use for
processed files:

Button Description
Same as source  Select this radio button if you want to save converted files using the same name as the original file.

Append to name Select this radio button and type text in the Append to name box if you want to add a descriptor to the file
names of converted files.

The text you enter will be added to the original file name during conversion. For example, if your source file is
C:\Audio\DoorSlam.wav, the file could be saved as C:\Audio\DoorSlam-BatchConverted.wav during conversion.

d. In the File Folder section, select a radio button to indicate where you want to save processed files:

Button Description
Same as source  Select this radio button if you want to save converted files in the same folders as the original files.
Save files to Select this radio button and type a path in the edit box (or click Browse) in the Append to name box if you

want to save all converted files in a specific folder.

You can select the Preserve source subfolders check box if you want to use the same folder structure in your
source and converted files. For example, if your source file is C:\Audio\DoorSlam.wav, you could specify D:\ as
your output folder, and the file will be saved as D:\Audio\DoorSlam.wav during conversion.

e. Click the OK button.

6. Click the Save Job button (| to save the updated batch job or click the Save As | button to save the
editied batch job with a different name.
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CHAPTER

g w2 Working with MIDV/
14 g_ SMPTE

o "“"ﬂ

This chapter describes using Sound Forge® software in conjunction with internal and external MIDI
devices.

i MIDI/SMPTE features are available only in the full version of Sound Forge software.

What is MIDI?

The musical instrument digital interface (MIDI) is a set of commands or a language that music software and
hardware use to communicate. The most common way to utilize MIDI is to have a device, such as a MIDI
sequencer, generating and sending MIDI commands to another device, such as a synthesizer.

MIDI triggers

You can use numerous internal and external devices to generate MIDI commands and trigger audio playback
in the software.

Playback versus triggered playback

Procedures in this section use the Sound Forge MIDI Keyboard as the MIDI device for triggering audio
playback.

For more information, see Using the MIDI Keyboard on page 246.

Simple playback

When you click the Play button in the transport bar or playbar, the audio file in the active data window plays
and you hear the audio. MIDI is not involved.

Triggered playback
When the MIDI keyboard triggers playback of the same file, the following items occurs:

e The MIDI Keyboard transmits MIDI commands to the MIDI router.
e The MIDI router transmits the MIDI commands to the Sound Forge MIDI input port.
e The audio file plays.

Ve

Note: In the case of triggered playback, MIDI commands
may come from any software or hardware device that
generates MIDI.
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Triggering file playback

Using the MIDI Keyboard or any other MIDI device to trigger audio playback involves three separate
procedures:

¢ Configuring the MIDI device (in this case, the MIDI Keyboard).
¢ Enabling MIDI input synchronization.
¢ Configuring the MIDI trigger.

Configuring the MIDI device
1. From the View menu, choose Keyboard. The MIDI Keyboard is displayed.

On/Off Voice Note/Chord Output Channel
@ —‘— [
000 [nnamed INote -] [ 1 ]4 - Sk 127 — MIDI Out

— Octave
— Output Velocity

2. Open the Voiceover.pca file.
3. Click the MIDI Out button and choose the appropriate MIDI router from the menu.

50 Unnamed

e[

Creative 5/ Synth

A: 5B Livel MIDI Synth

B: 5B Live! MIDI Synth

SB Live! MIDI Out [DFS0]

SB AudioPCl 64Y MIDI Synth
SB AudioPCl 64 MIDI Out

v Send Program Changes

4. Set the keyboard’s Output channel value to 1. The MIDI device is configured.

Turning on MIDI input synchronization
1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the MIDI/Sync tab.

3. From the Input drop-down list, choose the appropriate MIDI router and click OK.
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Configuring the MIDI trigger

1. From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog is displayed.

2. Select Play All from the Event list box.

3. In the Trigger section, select the Note radio button. The Channel and Note boxes activate.

Trigger

C None Channel (Tto 18} [1 g

" Note

© Cortaler  Mote[C1toG3;  [Cé g
ale(Dteizr). |8

4. Enter 1 in the Channel box.

5. Enter C4 in the Note box and click OK.
The Sound Forge software is now configured to play the Voiceover.pca file when it receives a C4 Note-
On command on MIDI Channel 1.

Starting playback

1. From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI Timecode from the submenu. A
check mark appears adjacent to the command, indicating that it is active and the software is ready to
receive MIDI commands.

2. Click the C4 key on the MIDI Keyboard.

IDDD Acoustic Grand Piano j INote j 1 H‘ EB 127

Click the C4 key to begin playback

The Voiceover.pca file plays in its entirety.

Resetting MIDI triggers
Once set, MIDI triggers are not permanent. They can be edited or deleted as needed.
1. From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog is displayed.

2. From the Preset drop-down list, choose Reset all triggers to (none) and click OK.
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Triggering region playback

Frequently, it is preferable to use a MIDI device to control the triggering of the individual regions within a
file. As in the previous example, the MIDI Keyboard will be used to demonstrate this function.

Val

Note: Before performing this procedure, reset all triggers.
For more information, see Resetting MIDI triggers on page

235.

Configuring region playback triggers

1. Display and configure the MIDI Keyboard. For more information, see Configuring the MIDI device on page
234.

2. Set up the MIDI input synchronization. For more information, see Turning on MIDI input synchronization on

page 234.
3. Open the Voiceover.pca file and display its Regions List.
4. Select the “Wow” region and press [Enter|. The Edit Marker/Region dialog is displayed.
5. From the Trigger drop-down list, choose MIDI: Note On - Play.

Edit Marker/Region - Wow. sound editing. .. 2]x]

Name: [wow Ok |
Cancel

Type
© Maker Region
Help

Start 00:00:00.742 2] hicme s =
End 00:00:01.475 (=] B |

I Play looped
Length: 000000733 (2]
L
Tring:

[Mare) =l

None)

MIDI: Mote On - Play / Note Off - Stop

MIDI: Note On - Oueue / Note Off - Play
e Ty

=

6. Enter 1 in the Channel box and C-4 in the Note box.

7. Click OK. A small musical note appears adjacent to the “Wow” region in the Regions List to indicate that a
trigger has been configured.

Regions List - Wow, sound editing... E

Wound edting jusk gets easier...
-And easier 00:00:03,

\\A small musical note

indicates a region trigger

8. Repeat steps 4 through 7, providing each region with a unique MIDI trigger.
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Using region playback triggers

1. From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI Timecode from the submenu. A
check mark appears adjacent to the command, indicating it is active and the software is ready to receive

MIDI commands.
2. Click C4 on the MIDI Keyboard. The “Wow” region plays.

3. Click other trigger keys on the MIDI Keyboard and observe how this feature can be used to play regions
on cue or quickly rearrange an audio file.

Note: Only one region can be played at any given time.
Ouwerlapping causes the active region’s playback to be
interrupted and the new region’s playback to begin.

-

Triggering playback from additional internal/external MIDI devices

The basic concepts of MIDI routing and triggering from the Sound Forge MIDI Keyboard described in
previous sections apply to any hardware or software device capable of generating MIDI commands. Follow
the same basic steps to trigger playback:

1. Install and configure the MIDI controller (refer to the product-specific documentation for installation
procedures).

2. Set up MIDI input synchronization. For more information, see Turning on MIDI input synchronization on

page 234.

3. Configure the MIDI triggers to respond to the corresponding controls on the controller. For more
information, see Configuring the MIDI trigger on page 235.

Advantages of external MIDI controllers

In addition to simple playback, MIDI commands can be used to control a wide array of the Sound Forge
navigation and editing functions. In fact, a quick look at the Event drop-down list in the MIDI Triggers
dialog can provide you with an idea of the power of MIDI commands used in conjunction with Sound Forge
software.

Using external MIDI controller presets

Sound Forge system presets support the sequencer, cursor, dial, and function buttons on the following
external MIDI controllers:

¢ Roland MCR-8 Multi-Controller
¢ JLCooper Media Control Station 2

The system presets for these controllers allow you to perform the following actions:

Move the cursor using the controller’s dial.

Drop markers by clicking the dial.

Zoom in and out of the waveform using the cursor keys (vertically and horizontally).
Start and stop audio playback using the sequencer controls.

P
Note: Users of the aforementioned external MIDI
controllers need not limit themselves to Sony Media
Software’s default configurations.

N-
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Dropping markers/creating regions with an external MIDI controller

When triggering the software with an external MIDI controller, you should turn off the Always ask for Region
and Loop names option. This allows you to label these units with defaults and prevents playback from being
interrupted by dialogs.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the General tab.
3. Clear the Always ask for Region and Loop names check box and click OK.

Sound Forge software and MIDI timecode synchronization

MIDI timecode (MTC) is a method of using SMPTE timing signals to synchronize multiple devices.
Although MIDI timecode is typically used to synchronize audio and video, it can also be used to synchronize
playback devices. You can synchronize to external MTC or generate MTC for other devices to follow. For
more information, see SMPTE Timecode on page 317.

You can also specify start times of regions in the Regions List to synchronize digital audio with additional
timed events. For example, if a MIDI sequencer generates SMPTE timecode, you can synchronize to it with
its own SMPTE timecode and initiate region playback at specified times.

MTC synchronization versus Note-On MIDI triggering

Synchronizing to MTC is similar to synchronizing to other MIDI events and can be used in many of the
same situations. The major advantage of MTC synchronization is that it allows for you to specify accurate
SMPTE start times. However, MTC synchronization requires more of your system’s processing power.

When triggering a limited number of sounds in the software from a sequencer, it is preferable to use Note-On
MIDI Triggering. For more information, see Triggering file playback on page 234.
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Playing regions using MTC from a sequencer
Triggering region playback in Sound Forge software from a sequencer using MTC involves three procedures:
¢ Configuring the regions.
¢ Enabling MIDI input synchronization.
¢ Configuring the sequencer.
Configuring the regions

1. Open the Voiceover.pca file and view the Regions List and Playlist windows.

2. Select the “Wow” region in the Regions List and drag it to the playlist. The “Wow” region is added to the
playlist.

The “Wow” region is added to the playlist.

Playlist - Wow, sound editing... #
it Iame Stark End Length

3. Select the “Wow” region in the playlist and press [Enter]. The Edit Playlist dialog is displayed.
4. From the Trigger drop-down list, choose SMPTE: Play at Time. The SMPTE time box is activated.

5. Enter an appropriate SMPTE start time using the hours:minutes:seconds:frames format and click OK. A
small musical note appears adjacent to region in the playlist to indicate that a start time for this region’s
playback is configured.

Playlist - Wow, sound editing... #
it Iame Stark End Length

A small musical note
indicates a start time

Turning on MIDI input synchronization

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the MIDI/Sync tab.

3. Specify the MIDI input that corresponds to the output port of the sequencer and click OK.

4. From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog is displayed.

5. From the Preset drop-down list, choose Reset all triggers to (none). This prevents other MIDI commands
from creating additional triggers.

6. Click OK.

7. From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI Timecode from the submenu. A
check mark appears adjacent to the command to indicate that synchronization to MTC is ready.

Configuring the sequencer

1. Set the sequencer’s MIDI output port to correspond with the Sound Forge MIDI input port.

2. Turn on the sequencer’s MTC output. If the sequencer supports generating MTC, it is now ready to sync.

3. Press the sequencer’s Play button. The Sound Forge MIDI In status box displays the same SMPTE time as
the sequencer’s SMPTE time. At the specified SMPTE time, playback of the region is started without
interrupting the sequencer’s output to other devices.
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Playing regions using MTC from an external device

When using a hardware device that generates MTC, the configuration procedure is basically the same as
outlined above. Simply specify the device’s MTC output driver as the Sound Forge MIDI input port in the
Preferences dialog’s MIDI/Sync tab.

Using Sound Forge software to generate MTC for a MIDI sequencer

You can generate MTC for other devices to follow. However, it is important to understand that the software
only generates MTC while playing a file or from a playlist. Generating MTC involves two procedures:

¢ Configuring the Sound Forge software.
¢ Configuring the sequencer.

Configuring Sound Forge software

. Open an audio file.

. From the Options menu, choose Preferences. The Preferences dialog is displayed.

. Click the MIDI/Sync tab.

. Specify the Sound Forge MIDI output that corresponds to the input port of the sequencer and click OK.

. From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog is displayed.

o o A W N -~

. From the Preset drop-down list, choose Reset all triggers to (none). This prevents other MIDI commands
from creating additional triggers.

7. Click OK.

8. From the Options menu, choose MIDI In/Out, and choose Generate MIDI Timecode from the submenu. A
check mark appears adjacent to the command, indicating that the software is ready to generate MTC.

Configuring the sequencer
1. Specify the sequencer’s MIDI input port that corresponds to the Sound Forge MIDI output port.

2. Set the sequencer’s SMPTE offset time value as needed.
/S~

Note: Sound Forge software uses 00:00:00:00 as its output
start point, but certain sequencers recommend a SMPTE
offset time of at least four seconds to ensure synchronization.

3. Turn on the sequencer’s MTC input.

4. If required by the sequencer, press the Play button. The sequencer does not begin playback, but switches to
“Waiting for MTC” mode.

5. Start playback of the file in the software. When the SMPTE offset time is satisfied, the sequencer locks to
and follows the MTC generated by the Sound Forge application.

Using Sound Forge software to generate MTC for an external device

To use the software to send MTC to an external device, follow the previous instructions, but configure the
Sound Forge MIDI output port to send directly to the device’s MIDI driver.
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CHAPTER

grssss Sampling

Used in conjunction with the Sampler Tool, the Sound Forge® software’s powerful editing capabilities allow
you to create, edit, and transfer samples between external and internal samplers. This chapter describes the
procedures used to transfer (dump) samples between the computer and sampler with the Sampler Tool.

- The Sampler Tool is available only in the full version of Sound Forge software.

Samplers

Samplers are devices that produce on-demand playback of audio samples at varying pitches. For the purposes
of this manual, we will concentrate on two basic varieties: external samplers and internal samplers.

External samplers

External samplers are typically capable of recording samples or transferring prerecorded samples into their
memory. You can choose between two methods to transfer samples to external samplers:

e MIDI Sample Dump Standard (SDS)
e SCSI MIDI Device Interface (SMDI)

MIDI Sample Dump Standard (SDS)

The MIDI SDS is used to send and receive digital samples using normal MIDI hardware and cable
connections. Due to the limited bandwidth of the MIDI protocol and the large amount of data required by
digital samples, a MIDI SDS transfer can be time consuming. Furthermore, SDS is limited to mono samples,
though certain samplers allow two mono samples to be joined as a stereo sample.

SCSI MIDI Device Interface (SMDI)

The SCSI MIDI Device Interface (SMDI) allows music hardware and software to communicate using SCSI
hardware and cables. Because SCSI hardware has a greater bandwidth than MIDI, SMDI transfers are
considerably faster than SDS transfers. In addition, SMDI supports mono and stereo sample transfers.

SAMPLING
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Internal samplers

Internal samplers are cards installed in your system that, unlike typical sound cards, actually allow sounds to
be downloaded into memory and played at varying pitches to simulate a musical instrument.

Using an unsupported internal sampler

If you have an internal sampler not directly supported by the Sampler Tool, you have two options:

e Use the MIDI SDS transfer protocol.

e Use an open loop transfer.
P

Note: If you have a Windows-compatible internal sampler,
contact the manufacturer about supporting SDS in Windows
drivers.

Configuring the Sampler Tool

Configuring the Sampler Tool is fairly straightforward, especially if the desired configuration exists in the list
of presets.

1. From the Tools menu, choose Sampler. The Sampler dialog is displayed.

Sampler - musicbed wav EE3

LConfiguration: I[Untitled] j Cloge I
Send Sample |
% Get Sample |
Configure. .. |

Sampler: SMDI or SDS capable sampler -- Channel: 1, Send
Fequest Help |

Output:
Input:

Logical send/receive sample number [0 to 16,383): ID

Actual send/receive zample number: 1]

MIDT unity note: C4 [50) Fine tune [cents]: 0.000

2. From the Configuration drop-down list, choose the desired configuration. If the desired configuration is not
listed, you must create it in the Sampler Configuration dialog. For more information, see Creating a sampler
configuration on page 243.

3. Enter a value in the Logical send/receive sample number box.

This value determines the number that the sampler uses as its location reference when sending or
receiving samples. This number can be biased for specific samplers with the Sample bias option in the
Sampler Configuration dialog. For more information, see Creating a sampler configuration on page 243.

4. Begin the process of sending or receiving samples. For more information, see Sending and receiving samples on

page 245.
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Creating a sampler configuration

The Sampler Configuration dialog allows you to create new sample configurations that can be saved as
presets and accessed from the Sampler dialog. Creating new custom configurations requires you to specify the
sampler and sample transfer mode. However, the process of creating a custom sampler configuration differs
based on which transfer mode is used.

1.

From the Tools menu, choose Sampler. The Sampler dialog is displayed.

2. Click the Configure button. The Sampler Configuration dialog is displayed.

Sampler Configuration - musicbed. wav EE3
Cancel |
Sampler model: ISMDI or 505 capable sampler j
Hel
& MDI  sCsl Sample bias: 0 =2 _ tep |
MIDT Dt MIDI I G e |
E--% MIDI Output Devices = E--% MIDI Input Devices
B MIDI Mapper B SE Live! MIDI In [DF20] WElEt |
-2y Creative 5/ Synth | Z2m 5B AudioPC] 64 MIDI In
-2y i 5B Livel MIDI Syrith -2g» Soric Foundry MIDI Router
-2y B 5B Livel MIDI Syrith
e C0 Lol kAN A mEam
1| [ |»

MIDI channel: |1 E I~ Openloop

V' Send request when retrieving samples

™ ‘Wait for request when sending samples

The Sampler Configuration dialog

3. From the Sampler model drop-down list, choose the appropriate sampler. If the desired sampler is not

included in the drop-down list, choose the generic SMDI or SDS capable sampler option. If the sampler
supports the specified protocol, the Sampler Tool should interface with the sampler.

4. Specify input/output settings for the sampler:
If Then
Your sampler uses MIDI/SDS transfer Select the MIDI radio button and choose
input and output ports in the MIDI In and
MIDI Out boxes
Your sampler uses SCSI/SMDI transfer Select the SCSI radio button and select
your sampler in the Sampler box.
Note: The Sampler box lists all devices connected to the
selected SCSI host, including devices that are not samplers.
N
5. If desired, enter a value in the Sample bias box. Sample bias is a user-specified value that is added to the
logical sample number to determine the actual sample number used for sending or receiving.
Additionally, sample bias can be used to define unique biases for multiple projects. For example, when
composing multiple pieces using different samples, it is possible to create unique sampler configurations
for each project. Simply establish a unique sample bias to segregate the samples within the sampler.
6. Enter a value in the MIDI channel box to specify which MIDI channel (1-16) is used when transferring
samples.
7. Select the Open loop check box if you want to send SDS sample data immediately upon clicking the Send
Sample button. This is an unconditional transfer of sample data (no handshake).
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8. Select the Send request when retrieving samples check box if you want the Sampler Tool to send a request
for the sample to the sampler when you click Get Sample.

Clearing the Send request check box requires that the sample transfer be initiated from the sampler, even
after you click Get Sample. Typically, pressing the appropriate button on the sampler satisfies this request.

9. Select the Wait for request when sending samples check box if you want the Sampler tool to wait for the
sampler to request the sample transfer before sending the sample, even after you click Send Sample.
Typically, pressing the appropriate button on the sampler satisfies this request.

Clearing the Wait for request check box configures the Sampler Tool to send the sample as soon as you click
Send Sample.

Open loop versus closed loop

Open loop describes a unidirectional communication protocol. When the Open loop check box is selected,
the source transmits all data to the destination without listening for instruction from the destination. The
destination has no control over how the data is sent and cannot ask for information to be repeated. This lack
of feedback makes open-loop transfers prone to error.

Sampler Configuration - musicbed. wav EE3

Preset:  [{{R[ai=]]

MIDI channel |1—E | [~ Open loop I The Open Loop check box in the

Sampler Configuration dialog

V' Send request when retrieving samples

™ ‘Wait for request when sending samples

If the Open loop check box is cleared, the communication protocol is referred to as closed loop. A closed loop
allows information to flow in both directions. Using closed-loop transfers, the source sends data in small
packets and the destination, upon receiving the packet, either retains the data or discards the packet and
requests the data to be resent. Using closed-loop protocol, the source does not send the next packet of data
until the destination requests it. This makes closed-loop transfers more reliable than open-loop transfers.

In addition to being less reliable, open-loop transfers are slower than closed-loop transfers, especially when
sending samples using the Sampler Tool. This is due to intentional delays placed between data packets to
compensate for varying sampler speeds. Closed-loop transfers typically guarantee the most efficient timing
between packets.

If possible, avoid using an open loop to receive samples from a sampler. The Sampler Tool cannot control
the flow of data packets and there is a high probability that data will be missed.

Ve

Tip: Open-loop transfers can be useful when you do not have
enough cables to connect both the MIDI input and MIDI
output ports.
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Saving sampler configurations

Once you complete a sampler configuration, you can save it as a preset and quickly access it in the future.

1. From the Sampler Configuration dialog, click Save As. The Save Preset dialog is displayed.

Save Preset EE3

Ok

o |
j Cancel |
I

Help

Mew preset name:

The Save Preset dialog

2. Enter a descriptive name in the New preset name box and click OK. The new configuration is saved and
can now be chosen from the Configuration drop-down list in the Sampler dialog.

~

Note: To delete a preset, choose it from the Preset drop-
down list and click Delete.

Sending and receiving samples

Once you have accurately configured the sampler setup, you can send and receive samples using the Send
Sample and Get Sample buttons in the Sampler dialog.

Sending a sample
1. From the Tools menu, choose Sampler. The Sampler dialog is displayed.
2. From the Configuration drop-down list, choose the sampler configuration.

3. Enter the sample number to be sent in the Logical send/receive sample number box. The Sampler Tool takes
into account the configuration’s sample bias and displays values for the Actual send sample number and
Actual receive sample number. For more information, see Creating a sampler configuration on page 243.

4. Click Send Sample. Sample transfer starts. A meter in the status bar indicates the progress of the transfer.
You can cancel a transfer at any time by clicking Cancel or pressing [Esc].

Receiving a sample
1. From the Tools menu, choose Sampler. The Sampler dialog is displayed.
2. From the Configuration drop-down list, choose the sampler configuration.

3. Enter the sample number to be received in the Logical send/receive sample number box. The Sampler Tool
takes into account the configuration’s sample bias and displays values for the Actual send sample number
and Actual receive sample number. For more information, see Creating a sampler configuration on page 243.

4. Click Receive Sample. Sample transfer starts. A meter in the status bar indicates the progress of the
transfer. You can cancel a transfer at any time by clicking Cancel or pressing [Esc].
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MIDI unity note and Fine tune

Once you specify a configuration in the Sampler dialog, the Sampler area near the bottom of the dialog
displays all relevant sampler configuration information.

The bottom pane of the dialog contains two additional parameters: MIDI unity note and Fine tune.

FIDT ity note: C4 [B0) Fine tune [cents): 0.000

MIDI unity note
The MIDI unity note value indicates the pitch to which the sample is tuned.

Fine tune

The Fine tune value indicates any minor tuning differences (measured in cents) in the sample.

Editing MIDI unity note and Fine tune

Both values can be edited and used with samplers that support tuning information by choosing Edit Sample
from the Special menu.

Note: The software does not use this information.

Using the MIDI Keyboard

With the MIDI Keyboard, you can control internal/external synthesizers and samplers from the Sound Forge
application. The MIDI Keyboard can also be used to listen to the sounds on a synthesizer or in the synthesis
section of the sound card.

Displaying the MIDI Keyboard

To display the MIDI Keyboard, choose Keyboard from the View menu. The keyboard can be resized, moved,
or docked within the workspace.

On/Off Voice Note/Chord Output Channel
[ ]
m 000 Unnamed =~ H - [ab]_127 : gA!gVSUt
— Output Velocity

Turning on the MIDI Keyboard

Clicking any key turns the keyboard on. If you do not hear any sound, verify that the output is connected to
the MIDI Output device.

SAMPLING CHP. 15



(247
Configuring the MIDI Keyboard output port and channel
1. Click the MIDI Out button and choose an output device from the menu.

[late | % Specify the output
Creative S/ Synth device from the
A: 5B Livel MIDI Syrth shortcut menu
B: 5B Live! MIDI Synth
SE Livel MIDI Out [DF&0)]
SE AudioPCl 64Y MIDI Synth
2 3 4 5B AudioPCl B4Y MIDI Dut

50 Unnamed

v Send Program Changes

2. Choose Send Program Changes from the menu if the keyboard will be used to choose instrument voices. A
check mark appears adjacent to the command to indicate that this option is turned on.

3. Configure the MIDI input channel of the selected device to correspond to the keyboard’s output channel.

/~

Note: Most MIDI dewices are configurable to accept MIDI
commands on any channel.

Troubleshooting the MIDI Keyboard

If after configuration, the keyboard fails to produce sound, check the following items:

e Verify that the output velocity of the keyboard is set to a value greater than 100.

¢ Verify that the MIDI input channel in the sound module is set to the same channel as the keyboard.
e Verify that the device is configured to receive MIDI input.

e Verify the device output volume level.

¢ Verify external MIDI connections, if applicable.

Specifying instruments

1. Choose Send Program Changes from the MIDI Out button menu. A check mark appears adjacent to the
command to indicate that this option is turned on. If this option is turned off, patches cannot be
switched.

2. From the Voice drop-down list, choose the new voice and click any key.

Ve

Note: Patch names are arranged as specified in the General
MIDI Standard. For synthesizers not using the General
MIDI convention, use the patch number instead of the
instrument name.

Generating chords

You can also generate chords instead of single notes by choosing a chord structure from the keyboard’s Note/
Chord drop-down list. Chords are generated using the specified note as the root of the chord or interval.
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Setting up MIDI/SDS hardware

To use MIDI/SDS protocol with an external sampler that supports MIDI/SDS, you must install a MIDI card
with MIDI input and output ports in the system.

1. Using a MIDI cable, connect the MIDI output port of the sampler to the MIDI input port of the MIDI
card.

2. Connect the MIDI input port of the sampler to the MIDI output port of the card.

Ve

Note: This is the same configuration used to connect a
MIDI keyboard to a computer for sequencing.

Internal samplers do not require a MIDI card and MIDI cables; however, an open-loop protocol may be
required when sending samples to an internal sampler. The sampler’s documentation should specify the
requirements for performing SDS transfers if the sampler supports this action.

Troubleshooting MIDI/SDS with open loop

Open-loop transfers, while not recommended for sending or receiving samples, can assist you in
troubleshooting SDS hardware setup problems. If the Sampler Tool does not transfer data to (or from) the

sampler, select the open-loop option and attempt single cable transfers. If open-loop transfers are successful,
but closed-loop transfers are not, any of the following items may be the cause:

e The sampler does not support closed-loop transfers (handshaking).
¢ One or more of the MIDI cables or connections is faulty.

e The MIDI card is not receiving MIDI input (send) or sending MIDI output (receive). Interrupt conflicts
are common for MIDI input.

Setting up SCSI/SMDI hardware

To use the SCSI/SMDI protocol with an external sampler that supports the SCSI/SMDI protocol under
Windows 98SE, Windows Me, Windows 2000, or Windows XP, only a compatible SCSI adapter is needed.

The computer and sampler must be powered-down prior to connecting or disconnecting SCSI cables to
prevent damage to the computer and/or hardware.
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Troubleshooting SCSI/SMDI

A brief description of some common problems encountered with SCSI and samplers follows.

Conflicting SCSI IDs

When connecting devices on a SCSI chain, each device must have a unique device identifier (ID). SCSI
allows for up to eight unique ID values, numbered O to 7. Typically, device ID 7 is used for the internal SCSI
controller card, leaving ID O through 6 for other devices.

Note: The ID of a bootable SCSI hard drive must be set to
0.

-

The following table describes a typical SCSI configuration:

ID  Device(s)

0 Hard Drive
1 CD-ROM Drive
2-6  Samplers

7 SCSI Controller Card

Periodic transfer failures

Messages such as “The SCSI Device is not responding” or “A problem was encountered while transferring
the sample” may indicate a problem with a SCSI bus.

1. From the Tools menu, choose Sampler. The Sampler dialog is displayed.
2. Click Configure. The Sampler Configuration dialog is displayed.

3. Repeat the selection of the SCSI host. This causes a series of SCSI commands to be executed that may
settle the bus.

If the problem persists, power-down and restart all equipment.

Sampler is recognized but does not transfer reliably

The following items are possible causes of unreliable SCSI transfers.

Synchronous transfer mode

Select samplers (the Kurzweil K2000 among them) do not operate properly if there is a SCSI device set to
synchronous transfer mode on the same SCSI chain. SCSI hard drives and CD-ROMs often have the option
of using a synchronous transfer mode. If there is a host versus device synchronous transfer option, select the
host option. Refer to the SCSI device’s documentation for more information.

SCSI termination

If the SCSI chain is not properly terminated, unreliable SCSI transfers may be experienced. Refer to the
SCSI card and SCSI device documentation for more information.

Long or faulty SCSI cables

SCSI cables that are very long or not properly shielded may not operate reliably. In addition, do not use
cables that are not certified SCSI cables.
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Adaptec 1540/1542CF does not recognize a sampler

If the Adaptec 1540/1542CF does not recognize the sampler, a change may be required in the configuration
of the Adaptec controller. Some samplers do not operate when the Reset SCSI Bus at Power-On option of the
Adaptec controller is turned on. This is the default operation for the 1540/1542CF and must be turned off to
allow the system to work with the sampler.

P

Note: Turning off the Reset SCSI Bus at PowerOn option
may keep other devices on the SCSI chain from resetting
correctly when using the system’s soft boot feature. Other
systems may freeze temporarily. To guarantee that devices
are reset when rebooting with this option turned off, use the
system’s reset button or power-down and up to reset the
system.

SCSI/SMDI-compatible menu is not displayed under Windows 98SE and Windows Me

Verify proper SCSI termination and check for multiple devices on the SCSI chain using the same SCSI ID.
If this fails to solve the problem, Adaptec SCSI card users may need to update the system’s mini-port drivers.
Adaptec has a series of updated mini-port drivers available for Windows 98SE and Windows Me on the

Web.

After you download the file, you must create a temporary directory or folder on the system and run the
WIN95SMPD.EXE program. Follow the directions in the readme.txt file to update the drivers for the Adaptec

SCSI card.
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CHAPTER

Rrnceaey Looping
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Sound Forge® software is an excellent tool for creating loops and provides the perfect compliment to Sony
Media Software’s revolutionary ACID® line of loop-based music creation tools.

Creating loop regions in files is useful only when you intend to transfer the files to a hardware sampler that
supports the loop regions.

Loops

A loop is a sample or region in an audio file that is repeated during playback. Samples are finite and
frequently very short in length. Therefore, they must be repeated (or looped) to create longer or sustaining
sounds.

Note: Loops can also be used to repeat entire sections of
music, although the playlist is better suited to this purpose.

-

Sustaining and release loops

A sound envelope contains four elements: attack, decay, sustain, and release.

Attack
Jj r Decay Sustain
r — Release

Typically, the sustain portion of the envelope is looped to lengthen the duration of a sound. This is referred
to as the sustaining loop.

While sustaining loops are useful, it is frequently necessary to create a second loop, taken from later in the
envelope. This allows you to reproduce longer, more complex sounds, such as a piano chord struck with the
sustain pedal depressed. This second type of loop is referred to as the release loop.
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Creating a sustaining loop

i This feature is available only in the full version of Sound Forge software.

1.

Open the Drumbhit.pca file and create a selection containing the snare hit at the beginning of the

waveform.

&l Drum Hit o [m[ 3
i

o001 D000z

[ Dbiem [-[e

K M @ B Rraenon _«»A | oniooe00.000 | aoz00i

Create and preview the selection

2. With the Loop Playback button & | selected in the transport bar, click the Play Normal button | on the

playbar to preview the loop.

3. From the Special menu, choose Insert Sample Loop. The Edit Sample dialog is displayed.

@ Press [A]+[L].

4. Choose the Sample type by selectting the Sustaining radio button if it is not already selected. The controls

5.

in the middle pane of the dialog activate.

Select the Loop count radio button.

™ |nfinite loop

% Loop count [1 ko 999); I'Id E

Select the Loop Count radio button
and enter a loop count value

6. Enter a value of 10 in the Loop count box and click OK. The data window displays the appropriate tags in
the ruler to specify the loop’s start and end points. The Play as Sample button »?| appears on the playbar.

Loop start

and end tags

7. Click the Play as Sample button »¢| on the playbar. The looped snare selection repeats ten times before the

cymbal crash.

LOOPING
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Creating a sustaining loop with a release loop
i This feature is available only in the full version of Sound Forge software.
To add a release loop to the sustaining loop created in the previous procedure, you must reconfigure the
dialog and rearrange the loop tags in the data window.
Configuring the dialog

1. Right-click either of the loop tags and chose Edit from the shortcut menu. The Edit Sample dialog is
displayed.

2. In the Edit Sample dialog, select the Sustaining with Release radio button.
3. Verify that the Release radio button is selected in the Loop to edit area of the dialog.
4. Select the Loop count radio button. The edit box is activated.

5. Enter a value of 5 in the Loop count box and click OK. Both loops (sustaining and release) are configured.

Arranging the loop tags

Once the dialog is properly configured to support a release loop, release loop tags are created in the data
window beneath the sustaining loop tags. The sustaining and release loops temporarily contain identical
data.

1. Drag the sustaining loop end tag toward the left side of the data window to reveal the release loop end tag.
FE—
. loop end tag

- [00:00:00.000
i

i [ @ | Sustaining Loop

Sustainir{,'_u'_og,':‘I ]
-25
B0

120 ﬁ ﬂl A , . — Release loop end tag
toi fiasss - [0 ~K
7 (9]
Sustaining LDDW
25 | |
£0 ; :
120 ﬁ ﬂﬂ A The release loop end
Y B lened tag is revealed

2. Drag the sustaining loop start tag toward the right side of the data window. This reveals the release loop
start tag.

3. Arrange the loop tags so that the snare hit is contained within the sustaining loop and the cymbal crash is
contained within the release loop.

[@prmpe-———

JI'I" 00:00:00.000

Sustaining Loop: |Release Loop
[

25

6.0

-1.2.‘0 N ﬁ ﬂﬁ Aﬁ n“..im\ .i

4. Click the Play as Sample button p4| in the playbar. The entire file plays with the snare hit repeated ten
times followed by the cymbal crash five times.

Arrange the sustaining and release

(] []
: loops in the data window
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Looping techniques

Depending upon the source material, creating a natural-sounding loop can be a difficult task. Many factors
beyond your control may produce distracting pops and glitches, thereby calling unwanted attention to the
loop. Although looping skill is largely the product of practice and experimentation, there are some
guidelines to consider.

Match endpoint amplitudes
- This feature is available only in the full version of Sound Forge software.

One of the easiest ways to minimize the occurrence of glitches when creating loops is to select loop
endpoints that have an amplitude of zero. These points are known as zero-crossings. For more information, see
Finding zero-crossings on page 257.

Match endpoint waveform slope

- This feature is available only in the full version of Sound Forge software.

Another technique for reducing loop glitches is to avoid matching loop endpoints where the waveform slope
does not match. If the waveform slope changes drastically, a pop plays when the sample is looped.

=10l x| =10l x|
) o )
]

I

vize ][]
000001718 | 000002,
N te)

I

wonRIn pooversty
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00:00:01.508 | 00:00:02.23|

J

NN rAWAWAY]
\\f \J{ Y

\jf

S sttt

555 17,101

S st i ten

Lex | 2o

Non-matching slope

Matching slope

Val

Note: The data windows pictured above display the Loop
Tuner in the bottom half of the window. For more
imformation on the Loop Tuner, please see page 256.
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Match endpoint sound levels
- This feature is available only in the full version of Sound Forge software.

The overall amplitude (or loudness) approaching the loop’s endpoints should be as similar as possible to
prevent distracting glitches. Unfortunately, it is frequently difficult to avoid this problem, particularly with
rapidly decaying source material. For more information, see Viewing loop amplitude on page 257 .

pRAA po0isis w2230 P

P N\ - N/ P o
VoON N T / (VARNAN o -
St vey ot @ - @: :E - 2 | 260 St w ot @ e E; ;E - 19% | 2640
Non-matching amplitude Matching amplitude

Avoid very short loops

If the loop is shorter than ~50 ms (1/20 Hz), the pitch of the loop may not equal the sample pitch. Pitch-
tuning a loop is accomplished by creating short loops with a length equal to 1/frequency. For example, a
sample of pitch 440 Hz corresponds to A5 on the keyboard, meaning the loop can be pitch-tuned 2.27 ms.
However, pitched loops do not sound like the original sample.
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Editing loops

- This feature is available only in the full version of Sound Forge software.

The loop you initially create in any situation is rarely perfect. Frequently, loops require some degree of
editing before they are usable.

Editing a loop without the Loop Tuner

Once you create a loop, you can quickly edit its beginning and end (and subsequently its length) by dragging
the markers to a new location. However, this method frequently does not provide the control required to
create seamless loops. In this case, you should edit the loop using the Loop Tuner.

Editing a loop with the Loop Tuner

The Loop Tuner allows you to precisely edit loop points in order to prevent distracting audio glitches. This is
accomplished by greatly magnifying the waveform and displaying the loop tags in relation to one another.

The left side of the Loop Tuner window displays the end of the loop, while the right side displays the start of
the loop. This arrangement allows you to fine-tune loops by viewing a graphical representation of the
junction between the end and the start of a loop.

In addition, the Loop Tuner contains several tools designed to assist you in creating professional-sounding
loops.

Displaying the Loop Tuner
1. Open the Loop.pca file. A sustaining loop appears in the data window.
2. From the View menu, choose Loop Tuner. The Loop Tuner appears at the bottom of the data window and

displays the waveform of the file’s loop.

-10ix|| Loop Tuner

N[00 HO05E (00:00:04 O

Hluzss [«]] =]
MM @ B e pason R | 00:00:00.000 | |
[OR0A3380 5 PO0001.232 0000128
Loop End window Loop Start window
A ! FAN JANY AN Loop End
Position
Loop Start
Position
Sleo ml*a t’:w T.u- r? e a0 | 74795t 8 27,100) me 4 1,256| 1,626
| [l | | Loop Endpoint
Lock Loop ] Amplitudes
Length Zero-crossing finders
Play Post-Loop
Play Loop
Play Pre-Loop
Loop Select
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Playing loops using the Loop Tuner
The Loop Tuner contains three playback buttons: Play Pre-Loop, Play Loop, and Play Post-Loop.

m| Play Pre-Loop: Starts playback of a file ,‘,,| Play Post-Loop: Starts playback immediately
from its beginning and stop playback at following the loop end point and continue
the loop start tag. through the end of the file.

ﬂ Plays Loop: Starts playback of the looped
region. The number of times the loop
plays is dependent upon the Loop count
value in the Edit Sample dialog. Use this
button to audition the loop for pops and
glitches. For more information, see
Creating a sustaining loop on page 252.

Tip: You can use the Play as Sample button p4| in the
playbar to audition the entire sample with configured loops.

-

Switching between the sustain and release loops

When working with a file that contains sustain and release loops, you can quickly toggle between the loops
by clicking the Loop Select button s#|.

When working with a file containing two loops, this button indicates which loop is active.
e %] indicates that the sustaining loop is active.

e =»| indicates that the release loop is active.

Viewing loop amplitude

The sample amplitude at the loop’s start and end points appears in the lower-right corner of the Loop Tuner.

End Loop Amplitude — B4 -89E |— Start Loop Amplitude

Although it is dependent upon the specific waveform, a good rule of thumb is that the closer these two
amplitude values are, the more natural the resulting loop sounds.

Finding zero-crossings

The Loop Tuner’s zero-crossing finders are used to locate zero-crossings adjacent to the current loop tag
location.

A ?41?95%% 27,100| = =

| |
L Loop End Zero-Crossing Right L Loop Start Zero-Crossing Right
Loop End Zero-Crossing Left Loop Start Zero-Crossing Left

The Loop Tuner contains two zero-crossing finders for each of the loop points.

e The left button in each pair locates the zero-crossing to the left of the current location.
e The right button in each pair locates the zero-crossing to the right of the current location.

To use the finders, click the desired button. By experimenting with different locations and repositioning the
start and end points, you can create seamless loops. You can also configure the zero-crossing finders to locate
positive slope crossings, negative slope crossings, or all zero-crossings.
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Configuring the zero-crossing finders
1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the Editing tab.

3. From the Snap to zero-crossing slope drop-down list, choose the desired slope and click OK.

Fine-tuning loop points
You can use the Loop Tuner to fine-tune loop points in three ways:

¢ To move loop points by small amounts, use the Loop Start Position and Loop End Position arrow spinners.
Clicking the up or down arrow increments the loop point by one sample.

¢ To move loop points by larger amounts, use the mouse to drag the spinner up or down.

¢ To move loop points by very large amounts, use the mouse to drag the ruler at the top of the Loop Start or
Loop End display.

Click the arrow spinners to Drag the ruler to move
move by one sample by large amounts
74,794 E]\E‘ 27,100 | 00000012 |
L |[uu:uu:u1.021u?,%l}%nu:g1.02]

Locking loop length

The Lock Loop Length button 8 | allows you to freely move the start and end points of a loop without altering
its length. When the button is selected, any editing that moves a loop point affects both loop points, thereby
keeping the loop length constant.

Clicking the Lock Loop Length button a second time turns this feature off and allows loop points to be edited
independently with no regard for the loop’s original length.

Val

Note: The Lock Loop Length button has the same function as
the Lock Loop/Region Length command in the Options
menu.
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Crossfading loops

i This feature is available only in the full version of Sound Forge software.

You can use the Crossfade Loop tool to loop audio from difficult source material. It allows you to crossfade
the end of a loop with the beginning of the loop in order to create a smoother, more natural-sounding
transition. In addition, you can configure the Crossfade Loop tool to crossfade the beginning of the audio
loop with the beginning of the post-loop audio on the loop’s final pass. This smooths the occasionally
awkward transition from looped to non-looped audio.

Using the Crossfade Loop tool
1. Open the Loop.pca file. A sustaining loop appears in the data window.
2. From the Tools menu, choose Crossfade Loop. The Crossfade Loop dialog is displayed.

3. Drag the Loop slider to configure the percentage of the loop to be crossfaded.

Loop to crossfade: (% Suskaining  Release Loop to crossfade: (% Sustaining £ Release
Jy % IPost-Loop Jy L oop- IPost-Loop
&
Fid
v
W loopltol00s): — ——{ ] 30% W loop(ltol00%) — ————{— 0%
[~ Post-Loop (1 ko 100 %) se—————————————— 259 [~ Post-Loop (1 to 100 %)) me———————————— 25 %
30% loop crossfade 80% loop crossfade

4. If desired, select the Post-Loop check box and drag the slider to configure the percentage of the loop to be
crossfaded into the post-loop audio.

Loop to crossfade: (% Suskaining  Release Loop to crossfade: (% Sustaining £ Release

Jy L oop- osk-Loop: Jy L oop- IPost-Loop

W loop(ltol00%) — ————{— 0% W loop(ltol00%) — ————{— 0%

W Postloop (1o 100 %) —ff|—————  20% W Past-Loap (10 100 %)t =] |- 90%
20% post-loop crossfade 90% post-loop crossfade

5. From the Preview mode drop-down list, specify how the Preview button operates: Loop the Loop, Play Loop
through Post-Loop, or Play as One Shot.

6. Preview and tune the crossfade until you cannot detect the loop transitions.
7. Click OK.

Creating loops for ACID software

The Sound Forge application is an excellent tool for creating and editing loops to be imported into any of
the ACID family of products. You can create four different types of files for ACID use:

One-shot file

Loop file

ACID 2.0 disk-based file

ACID 3.0 or later beatmapped file
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Creating an ACID one-shot file

One-shots are files that do not stretch with tempo or change pitch to match the key of the ACID project.
This behavior makes one-shots particularly suited for audio such as cymbal crashes, sound effects, and short
vocal lines.

1. Open the Voiceover.pca file.

. Create a selection containin, e ow’ and drag it to the workspace. A new data window is create
2. Creat lect t g the “Wow” and drag it to th kspace. A dat d ted
containing the “Wow” audio data.

3. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog is displayed.
4. Select the One-Shot radio button and click OK.

5. From the File menu, choose Save As and save the file with a descriptive name.

Creating an ACID loop file

Loops are musical building blocks and are by far the most common type of file used in the ACID application.
Loops stretch with an ACID project’s tempo and can be configured to change pitch. When creating Sound
Forge files for use in ACID software, the Edit ACID Properties dialog defaults to the loop setting.

1. Open the Voiceover.pca file.

2. Create a selection containing the “And easier” and drag it to the workspace. A new data window is
created containing the “And easier” audio data.

3. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog is displayed.

4. Select the Loop radio button. The Root note for transposing and Number of beats boxes activate.

‘ Edit ACID Properties - musiched. way HE

Cancel |
Boot note for transposzing: IDon'ttranspose 'l

Help |
Mumber of beats (17t 140; |17 =]

T T Select the Loop radio button

5. Choose one of the following options:

If Then
The loop should be transposed when inserted in an ACID Choose it’s root note from the Root note for
project transposing drop-down list.

The loop should not be transposed in an ACID project Choose Don't transpose from the drop-down list.

6. In the Number of beats box, specify the length of the loop in beats. The default value is four beats.
7. Click OK.

8. From the File menu, choose Save As and save the file with a descriptive name.
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Creating an ACID 2.0 disk-based file

ACID 2.0 disk-based files can stretch to comply with an ACID project’s tempo, but require that you specify
the file’s original tempo upon configuration. If the original tempo is not specified in the Edit ACID
Properties dialog, no stretching occurs.

While ACID 2.0 disk-based files can change tempo, they cannot change pitch. Disk-based files are typically
used in ACID 2.0 software for extended vocal tracks or other long audio files that do not loop.

1. Open the Voiceover.pca file and select the entire waveform.
2. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog is displayed.
3. Select the ACID 2.0 Disk-Based radio button. The Tempo check box activates.

‘ Edit ACID Properties - musiched. way HE

o 3 _ Py |

- ™ Play locped
™ Tempa (60 to 240 bpm]; |12D.DDD

4. If the file should stretch to match the ACID 2.0 project’s tempo, select the Tempo check box. The Tempo
box activates.

5. Specify the file’s original tempo (60-240 bpm) in the Tempo box and click OK. For more information, see
Setting loop tempo on page 265.

6. From the File menu, choose Save As and save the file with a descriptive name.

Creating an ACID beatmapped file

ACID beatmapped files can change tempo and pitch to match an ACID project. You must specify the file’s
original tempo and root note for transposing upon configuration. If you do not specify these values, no tempo
or key changes occur. Beatmapped files are typically used in ACID software version 3.0 or later for extended
vocal tracks or other long audio files that do not loop.

1. Open the Voiceover.pca file and select the entire waveform.
2. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog is displayed.
3. Select the ACID Beatmapped radio button. Complete the information for an ACID beatmapped file:

e Select a value from the Root note for transposing drop-down list so that the ACID application can
transpose the file to match the project key. Select Don't transpose from this list to keep the key from
being changed.

e Specify the file’s original tempo (40-300 bpm) in the Tempo box so that the ACID application can
stretch the file to match the project tempo. For more information, see Setting loop tempo on page 265.

¢ Enter a value in the Downbeat offset (samples) box to indicate the location of the first downbeat.

‘ Edit ACID Properties - musiched. way HE

& ACID Beatmapped

Root note For transposing: IDon't transpose 'l
Tempa (40 to 300 bpr): I 120,000 %
Downbeat offset (samples): I 1] %

Select the ACID Beatmapped radio button

4. Click Ok.

5. From the File menu, choose Save As and save the file with a descriptive name.
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Using the ACID Loop Creation Tools toolbar

The ACID Loop Creation Tools toolbar provides quick access to the commands used to create and edit files
for the ACID software.

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.

2. Select the ACID Loop Creation Tools check box and click OK.

ﬁ Edit ACID Properties: displays the Edit ACID =+ Shift Selection Right: shifts the current
Properties dialog. HE selection to the right so the current end point
becomes the start point.

Edit Tempo: calculates the musical tempo Rotate Audio: moves the current selection to

d
4 (beats per minute) based upon the current the opposite end of the file.
selection.
e Double Selection: doubles the size of the Selection Grid Lines: toggles the selection grid

current selection. line display on/off.

Halve Selection: divides the current selection in ’7 Tempo: displays the current loop tempo.
half.

Shift Selection Left: shifts the current selection
to the left so the current start point becomes
the end point.

Editing loops for ACID software

You can use a number of tools to prepare audio for use in ACID software.

Halving or doubling a loop

These commands allow you to quickly change the size of a selection.

Mopl @ Bk Raten00 —ng Mopl @ Bk Raten00 —ng [ ‘oo KM @ B Rae00 —«X—

Loop Half loop Double loop

Halving a loop

From the Special menu, choose ACID Looping Tools, and choose Halve Selection from the submenu.

@ Click the Halve Selection button

:| on the ACID Loop Creation Tools toolbar or press [;].

Doubling a loop

From the Special menu, choose ACID Looping Tools, and choose Double Selection from the submenu.

@ Click the Double Selection button #z| on the ACID Loop Creation Tools toolbar or press [7].
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Shifting a selection left or right

The shift selection commands allow you to quickly create a new selection adjacent to the current selection
while maintaining the size of the original.

Creating a new selection to the left of the current selection

From the Special menu, choose ACID Looping Tools, and choose Shift Selection Left from the submenu.

@ Click the Shift Selection Left button € on the ACID Loop Creation Tools toolbar or press [<].

Creating a new selection to the right of the current selection

From the Special menu, choose ACID Looping Tools, and choose Shift Selection Right from the submenu.
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Rotating audio

You can move the beginning of a loop to the end, or the end of a loop to the beginning by rotating the audio.
From the Special menu, choose ACID Looping Tools, and choose Rotate Audio from the submenu.

@ Click the Rotate Audio button

2 on the ACID Loop Creation Tools toolbar or press [£].

Note: If the selected audio does not originate from the start
or end of a loop, Rotate Audio has no effect.

Rotating the audio has different effects, depending on what is selected.

¢ [f no audio is selected, Rotate Audio transfers the first 25% of the loop to the end of the loop.

il BEET
- @ 000 - 0 0 0O

oL [ Doz ) . o [P oz Doy .

28 28

50 &0

120 120

InF. Inf.

120 120

50 6o

25 25

+[[=[<] I Hiess [+[[=[¢] *[[=1<] I Drzse [+[[=[¢|
KM B E B i Rae:0m _WA | ooio0:00.000 | [ B E P Ratei0.00 _‘*‘WA | oos00:00,000 | |

Using the Rotate Audio function with no selection

e [f audio is selected from the start of a loop, Rotate Audio transfers the selection to the end of the loop.

-inix iojx

B0z

000014 000004

G [ | N

=1+ T 2izse [+[[=]#
M o» @ B e Raternmo —V»Ki | ooi0m00.000 | o0z, 101 | o M o @ B e Rawomn "’»A

| ooi00:00.000 | oooz0z.089 | o

Using the Rotate Audio function with a selection at the start of a loop

e [f audio is selected from the end of a loop, Rotate Audio transfers the selection to the start of the loop.
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Using the Rotate Audio function with a selection at the end of a loop
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Setting loop tempo

You can calculate, and if necessary edit, the tempo of your loops. Loop tempo is especially important if the
loop will be used for building a project in any ACID product. For more information, see Creating loops for
ACID software on page 259.

Calculating loop tempo

1. Select the loop.
2. From the Special menu, choose Edit Tempo. The Edit Tempo dialog is displayed.
3. Specify the number of beats the loop represents in the Selection length in beats box.

4. Click the mouse pointer in the Tempo in beats per minute box. The loop tempo calculates and displays.

Calculating loop tempo using the ACID Loop Creation Tools toolbar

To calculate loop tempo using the ACID Loop Creation Tools toolbar, select the looped audio in the data
window. The tempo pane indicates the loop tempo based on the current Beat Length value.

=[Ol

00001 00:00:02

Loop tempo displays
in the Tempo pane

ACID Loop Creation Tools | |
Ty g oA 95,601

Saving loop points

To save loop information with the file, select the Save metadata with file check box in the Save As dialog. For
more information, see Using the Save As/Render As dialog on page 59.
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Sound Forge® software supports opening and saving Microsoft® Audio and Video Interleave (AVI),
Windows Media® Video (WMYV), QuickTime® (MOV), and MPEG video files. You can edit a video file’s

audio track with single-frame accuracy.

Viewing video

You can view the video portion of a file in the data window’s video strip and in the Video Preview window.
You can also view video on an external monitor.

Using the video strip

Though Sound Forge software does not perform video editing, the video strip display allows you to navigate
video files.

Right-click the Edit Tool Selector

to view the video strip

C—
v Status

v Time Ruler
v Time Zoom

Video strip

;
J A

Small triangle indicates

Data window Orly ST i 3 T 3| I the location of the frame
KM @ B o Rate:0.00 4«2 00:00:04.535 | on the timeline

v Overview =

v Level Ruler
v Level Zoom
v Scrollbar

Inf.

By default, the video strip displays when you open a file containing video. If the video strip is not displayed,
right-click the data window’s Edit Tool Selector and choose Video from the shortcut menu. A check mark
appears adjacent to the command and the video strip is displayed. To hide the video strip, choose Video from
the shortcut menu again.

Changing video strip height

You can change the video strip height by dragging the thin bar at the bottom of the video strip. To change
the default height for all video files you open, choose Preferences from the Options menu and set a Default
video strip height on the Display tab.

n =
1y Moon.moy

Drag the bar below the video strip
to change the video strip height.
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Enabling frame animation

When playing a video file, you can specify whether frames are animated or displayed as still frames. To turn
on frame animation, right-click the video strip and choose Animate from the shortcut menu. A check mark
appears adjacent to the command to indicate this feature is turned on.

Using the cursor to select a frame

When frame animation is turned on, clicking anywhere within the audio portion of the data window displays
the corresponding video frame in the video strip. To move the cursor by single frames, press [Alt]+[%] or
[Alt ]+[«].

Viewing frame numbers

You can display frame numbers on each frame in your video strip, which can

assist you in positioning your audio. As you zoom in more tightly, each frame
in the strip represents one frame in the video.
Frame
. , . . . — P [157y
1. Open a video file and display the video strip. number PZe=m =

2. From the Options menu, choose Video, and then choose Number Frames. A
check mark appears next to this option on the menu when the feature is
enabled, and a small box with a number appears at the bottom of each frame. The small black arrow marks
the exact position of the frame.

@ Right-click the video strip and choose Number Frames from the shortcut menu.

3. Using the data window’s zoom ratio controls, zoom in/out on the waveform several times and observe the
numbering of the video frames.

Ve

Tip: Select a frame number format by choosing Preferences
from the Options menu and selecting an option from the
Frame numbering on thumbnails drop-down list on the Video
tab.

Animating the video strip

During playback of a video file, the video strip can display animated or still frames. This can visually aid in
editing and positioning your audio to match the video. From the Options menu, choose Video, and then
choose Animate Video Strip. A check mark appears next to this option on the menu when the feature is
enabled. When the video strip is animated, the video strip always displays the frame that corresponds to the

cursor position. Press [Alf+[=] or [«] to move the cursor one frame.

When frame animation is turned off, the video strip always shows the frame that corresponds to the left edge
of each image in the video strip.

Ve

Tip: If you experience slow or stuttering video preview, turn
off animated video to reduce the load on your CPU.

@ Right-click the video strip and choose Animate from the shortcut menu.
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Copying the current video frame to the clipboard

You can use the clipboard to copy the video frame at the current cursor position. From the Options menu,
choose Video, and then choose Copy Frame. The current frame is copied to the clipboard.

@ Right-click the video strip and choose Copy Frame from the shortcut menu.

Previewing files with video

If you are working with a media file that contains video, you can use the Video Preview window for
previewing. You must have the Video Preview window displayed to preview the audio stream. You can hide
or display the Video Preview window by choosing Video Preview from the View menu. To begin previewing

the current data window, click the Play All button | on the transport bar.

@ To display the Video Preview window, press [Alt]+4].

Video Preview window

VideolRE=SIES A % Copies the current frame to the clipboard
510 >

@ Sets up previewing on an external monitor

|LLe0x120 (320x240) 28,970 fps [FrETmE S 160x120 (320x240) 29,970 fps Frarme: 00000137
|
L Frame Rate
urrent Display Size Frame Number

Original Frame Size
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Changing the

Video Preview settings

The Video Preview window can be configured in a number of ways to make it more useful. The Video
Preview window can be used on a separate monitor (if your video hardware supports this feature), docked at
the bottom of the workspace, or floated freely on the screen.

You can quickly access settings for the Video Preview window using the shortcut menu. Right-click the
Video Preview window to adjust the following options:

Option Description

Copy frame Copies the contents of the frame to Windows Clipboard.

Default Sets the Video Preview window background color to the system default color.
background

Black background Sets the Video Preview window background color to black.

White Sets the Video Preview window background color to white.

background

Integral stretch

When selected, the Video Preview frame will only be stretched by integral amounts. Turning
this setting on usually provides faster drawing.

Simulate Device
Aspect Ration

Compensates for any spatial distortion due to non-square pixel aspect ratios when viewed on a
computer monitor.

External monitor

Sends the preview out to an external monitor. This only functions if your hardware
supports this feature. If you have not configured your external monitor settings,
clicking this button displays the Video tab of the Preferences dialog, allowing you to
choose your external monitor device. For more information, see Configuring your video
settings on page 273.

Important: Pulldown is automatically added when you preview 24p video on an external
monitor.

i This option is available only in the full version of Sound Forge software.

Passive Update

Reduces the overhead needed to update the Video Display window. The Video Display is
updated when the processor is idle.

Show Toolbar

Toggles the display of the toolbar at the top of the window.

Show Status Bar

Toggles the information display at the bottom of the window.

Resizing the Video Preview

Double-click the title bar of the Video Preview window to automatically resize the window to fit the current
video file. Double-click the title bar again to resize the window to half its previous size. This smaller size
window allows for faster video frame previewing.

WORKING WITH VIDEO
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Using an external monitor
i This feature is available only in the full version of Sound Forge software.

You have the option of viewing video on an external monitor. To use this feature, you must have an OHCI-
compliant IEEE-1394 DV interface and a device to convert the DV signal to video, such as a DV camcorder,
deck, or media converter.

Ve

Note: Pulldown is automatically added when you preview
24p video on an external monitor.

-

1. From the Options menu, choose Preferences and click the Video tab.

@ Click the External Monitor button @] on the Video Preview window.

2. From the External monitor device drop-down list, select the appropriate device.

3. Click Properties and adjust the following settings as needed:

If Then

Your source media does not conform to DV standards Choose a setting from the If project format is invalid
for DV output, conform to the following drop-down
list. The video is automatically adjusted to display
properly on your external monitor

Your audio is not synchronized with your external You can configure an offset for your hardware. Drag the

monitor Sync offset (frames) slider to synchronize audio and
video. This setting affects synchronization for previewing
on an external monitor only; audio and video
synchronization in the file is unaffected.

4. Click Close to close the External Monitor dialog.

5. Click OK to close the Preferences dialog.
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Attaching video to an audio file

Once you have edited an audio file to your satisfaction, you can attach it to a video file and save it as a video

file.

1. Open the audio file you want to use. For more information, see Getting media files on page 50.

2. From the File menu, choose Properties. The Properties dialog is displayed.
3. Click the Video tab.

Properties - musiched. way EE3

Generall Summaryl Format  Video |Display|

QK | Cancel | Lol |

The Video tab of the Properties dialog

4. On the Video page, click the Attach button. The Open dialog is displayed.

5. Locate and select a video file you want to attach, and click the Open button. The Open dialog closes and
you return to the Video page.

6. Click Apply to attach the video file.

7. To change the field order setting for the video file, choose an option from the Field order drop-down list.
The options are explained below:

Option Use

None (Progressive) For video to be viewed on a computer monitor.

Lower Field First For DV output

Upper Field First For output that is jittery or shaky, or if specified by your hardware manual.

8. To change the video’s pixel aspect ratio, choose an option from the Pixel aspect ratio drop-down list. The
pixel aspect ratio should be based on the destination and use of the final media file.

9. Click OK to close the Properties dialog.

Note: The file must be saved in a video file format to
permanently attach the video. For more information, see
Saving a video file on page 274.

Detaching video from an audio file

You can detach the video stream from a media file.

1. Open the media file you want to use. For more information, see Getting media files on page 50.

2. From the File menu, choose Properties. The Properties dialog is displayed.
3. Click the Video tab.

4. On the Video page, click the Detach button.

5. Click OK. The video stream is removed, and the video strip is hidden.

WORKING WITH VIDEO CHP. 17



(273

Setting video options

Video file properties

The video properties for a file affect how video is displayed and rendered when you save the file. In most
situations, you can leave these settings at their default values. However, you can adjust the video properties

of a file as needed.

1. From the File menu, choose Properties.

2. Click the Video tab.

3. Choose a setting from the Field order drop-down list. This setting affects how the video is displayed and
rendered when you save the file.

® None (progressive scan) treats video as non-interlaced.

® Upper field first treats video as interlaced and reads the interlaced video as upper field first.

® | ower field first treats video as interlaced and reads the interlaced video as lower field first.

Note: The Field order setting remains in effect only as long
as the file is open; the setting is not retained when you save or

close the file.

4. Choose a setting from the Pixel aspect ratio drop-down list to determine the ratio used to display and render
the video. In most cases, this value is auto-detected for you.

5. Click OK.

Configuring your video settings

You can use the Video tab on the Preferences dialog to choose your video settings. From the Options menu,
choose Preferences, and then click the Video tab.

The items on this tab are explained below.

Items

Description

Resample source video when
rendering to a higher frame
rate

Select this check box if you want to interpolate video frames when you render to a
frame rate that is greater than the source file's frame rate.

Deinterlace method

Choose a setting from the drop-down list to determine how the two fields that make
up a video frame are separated when you render to a progressive format:

Blend Fields: Maintains the data in the two fields by blending them together. This
method can produce a smooth, motion-blurred image.

Interpolate: Deletes one field and uses the remaining field to interpolate the deleted
lines. This produces sharper images than Blend Fields but can introduce jagged motion
or stair-stepping artifacts.

Allow pulldown removal when
opening 24p DV

If you want to automatically remove pulldown fields when opening 24 fps progressive-
scan DV video files, select this check box. To open your 24p DV video files as 29.97 fps
interlaced video (60i), clear this check box.

Frame numbering on
thumbnails

This drop-down list determines how the frame information is displayed on the video
strip when you have frame number display enabled. To display frame numbers, choose
the Frame number option. To display timecode, choose the Media timecode option.

External monitor device

Allows you to identify an external video device with which Sound Forge software can
communicate. This video device is used to display previews on an external monitor.

Important: Pulldown is automatically added when you preview 24p video on an
external monitor.

i This feature is available only in the full version of Sound Forge software.
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Saving a video file
1. From the File menu, choose Save As. The Save As dialog is displayed.

2. From the Save as type drop-down list, choose a video file format.

3. Name the file in the File name box.

Save As 2] ] |

Template: IDefauIt Template [uncompressed) j Custom... |
Fender 7204480x24, 29.970 fps video with ;I About... |

44,100 Hz, 16-bit, Stereo audio
ZI Summary... |

[T Save metadata with file Free space:
™ Stretch video to fill output frame [do nat letterbox) 31421 ME
V' Fast video resizing

Description:

VA Select or clear Video check boxes as needed

4. Select or clear the following check boxes as needed:

® Stretch video to fill output frame (do not letterbox): Selecting this check box stretches the source video frame
if the destination frame size differs. When this check box is cleared, letterboxing or pillarboxing is used
to keep the frame aspect correct.

® Fast video resizing: Selecting this check box speeds the process of saving video. When this check box is
cleared, the time required to save the file can increase dramatically. Clear this check box only when you
have critical material where nothing but the highest quality video rendering will do.

5. From the Template drop-down list, select a template for rendering and compressing the file.

You can click Custom to customize the settings in the Custom Settings dialog. For help on the different
settings, click the What's This Help button 2| or press [Shift]+[F1] and then click a control. Click OK to close
the Custom Settings dialog and return to the Save As dialog.

Ve

Tip: You can save the custom settings to use again by
entering a template name in the Template box and clicking the
Save Template button & .

6. Click Save.
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This chapter introduces you to the concept of frequency and describes the Sound Forge® Spectrum
Analysis. Spectrum Analysis allows you to examine audio frequencies and overtones using either spectrum
graphs or sonograms.

- Spectrum Analysis is available only in the full version of Sound Forge software.

Working in the frequency domain
Unlike the waveform display, which represents audio in the time domain (amplitude vs. time), Spectrum
Analysis allows you to examine audio recordings in the frequency domain.
Consider the following graphic, which depicts the same audio event as a waveform and as a spectrum graph.

=10/ Spectrum Analysis E
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Waveform display o : » P an 22050 e

Frequency (Hz): Prominent Frequency: -24 d at 151 He (Noke: D4)
Decibels (cB): FFT Size: 2,048 Slices: 1 Overlaps 75%
FFT Bin: Blackman-Harris, Log, Mono Samples: 0t 2,046

Spectrum graph

Data displayed in the frequency domain (whether in the form of a spectrum graph or sonogram) depicts the
amplitudes and frequencies of sine waves that, if mixed, would sound much like the original audio. Since it is
relatively easy to remember what a sine wave sounds like at a specific frequency, it is possible to imagine
what simple waveforms sound like by examining their spectrum.

Learning to “read” the frequency components of a sound in conjunction with their corresponding amplitudes
makes it possible to determine the fundamental frequency of a sound, as well as its overtones. Similarly, you
can identify unwanted noise, thereby allowing filtering to be applied where needed.
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Fast Fourier Transform

A Fourier transform is computationally intensive and for this reason it is common to use a technique called a
Fast Fourier Transform (FFT) to perform spectral analysis. The FFT utilizes mathematical shortcuts to reduce
the processing time at the expense of putting limitations on the analysis size.

The analysis size, also referred to as the FFT size, indicates the number of samples from the audio signal used
in analysis and also determines the number of discrete frequency bands. When a large number of frequency
bands are used, the bands have a smaller bandwidth and this provides for more accurate frequency readings.

However, since complex sounds have a rapidly changing spectrum, a large analysis size can blur the time-
changing frequencies of a sound. For example, when performing FFT analysis of an audio file sampled at
44,100 Hz using an analysis size of 4096, almost 100 milliseconds (44,100/4096) of sound are analyzed. If the
sound is not constant for those 100 milliseconds, it is impossible to focus on the instantaneous spectrum at
smaller time intervals. This is the trade-off between time resolution and frequency resolution encountered
when analyzing audio signals.

Spectrum Analysis allows you to perform precise FFT analysis and displays the resulting data in two graphical
formats: the Spectrum Graph allows real-time monitoring of playback or input, while the Sonogram displays
a playback cursor for real-time preview. Both formats make it easy to navigate data and read audio frequency
and position.
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Using a spectrum graph
In the spectrum graph, the horizontal axis represents frequency in Hertz (Hz), while the vertical axis
represents amplitude in decibels (dB).
Displaying a spectrum graph
1. Open an audio file.

2. Select the portion of the waveform you want to analyze. The sound or note you want to analyze should be
in the center of the highlighted area.

3. From the View menu, choose Spectrum Analysis. The Spectrum Analysis window is displayed.

Spectrum Analysis X

2,048 =] [Blackmen-tierrs =]y (@ Ba &5 < | 8 [fel-m- (0@ 1 2 3 4|0 (B
‘ [Mone

H— D
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8 1504 i \ ' ¢ i .
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Frequency (Hz): Proninent Frequency: -24 d at 151 Hz (ote: D4)
Decibels (dE): FFT Size; 2,048 Slices: 1 Overlap; 75%
FFT Bin: Blackmari-Harris, Log, Mono Samples: 0 to 2,048

4. Use the toolbar at the top of the window to set your display options.

~

Tip: You can also click the Settings button | in the
Spectrum Analysis window to set additional options.

-

The spectrum graph displays the amplitude (in dB) of each frequency component from 0 Hz (DC) to the
Nyquist frequency.

Ve

Tip: You can continue to make selections in the audio file
with the Spectrum Analysis window open (just move the
cursor or make selections as you normally would in the Sound
Forge application). Click the Refresh button in the Spectrum
Analysis toolbar to update the display. If no selection is
made, analysis is performed on the samples immediately
following the cursor position.
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Monitoring an input and output source

Click the Real Time Monitoring button #/-| to turn real-time spectrum analysis on or off. Click the down
arrow next to the button and choose Monitor: Input to monitor the device selected in the Default recording
device drop-down list on the Audio tab of the Preferences dialog (to access the Preferences dialog, choose
Preferences from the Options menu).

Real-time output monitoring is not available in sonogram display mode. When you click the down arrow
next to the button and choose Monitor: Output from the menu, the software will monitor the device selected
in the Audio device type drop-down list on the Audio tab of the Preferences dialog, and a cursor is displayed in
the graph to indicate the play position.

Ve

Note: When Monitor: Output is selected, the post-processing
signal is monitored when you start playback from the Plug-In
Chainer.
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Displaying frequency and amplitude values, notes and statistics

As you move the cursor through the spectrum graph, the amplitude and frequency values at the current
position are displayed in a ToolTip next to the cursor and in the Statistics area at the bottom of the

window:
Mano
-41.3dB at 119 Hz Use the cursor to display
amplitude and frequency
values
dB -150
1] 22,050 Hz
Frequency [Hz): 1197777 1 | Prominent Frequency: -41 dB at 129 Hz [Mote: C4) s ot
Decibel: (dB), 42 [-41)] | FFT Size: 2048 Slices: 1 Overlap: 75% Statistics area
FFT Bin: 5 Blackman-Haris, Log, Mono Samples: 207,872 to 221,184

Right-click the graph and choose Show Position from the shortcut menu to toggle the display of Tool Tips.
The setting for each graph in a stereo file is independent.

If you want to display the nearest musical note equivalent of the cursor position in a ToolTip, right-click the
graph and choose Show Notes from the shortcut menu:

Mono

51.0dB atAS

Use the cursor to display
musical note equivalent

dE -150
1} 22,050 Hz

—

Frequency [Hz): 4307 3

Decibels (dB]: 46 [-51) |
FFT Bir: 19

Right-click the Spectrum Analysis window and choose Show Statistics from the shortcut menu to toggle the
display of the Statistics area at the bottom of the Spectrum Analysis window.

Frominent Frequency: -41 dB at 129 Hz [Mate: C4)
FFT Size: 2,048 Slices: 1 Overlap: 75%
Blackman-Haris, Log, Mono Samples: 207,872 to 221,184

Navigating a spectrum graph

After a spectrum graph displays, Grab/Pan mode allows you to scroll vertically and horizontally. To enable
Grab/Pan mode, right-click the Spectrum Analysis dialog and choose Grab/Pan from the shortcut menu. A
check mark appears next to this option when Grab/Pan mode is enabled. The cursor displays as a hand {v ,
and you can drag horizontally or vertically to scroll through the graph.

When you are zoomed into a selection of the spectrum graph, you can drag the horizontal and vertical sliders
to scroll through the graph. The thumbnail image in the lower-left corner of the Spectrum Analysis window
will show you which part of the graph is being displayed.

To turn off Grab/Pan mode, choose Grab/Pan from the shortcut menu again.
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Changing the graph type
Click the down arrow next to the Normal Display button |-| and choose Line Graph, Filled Graph, or Bar Graph

from the menu to change the type of graph displayed in the Spectrum Analysis window. A check mark is
displayed next to the selected graph type.

Ve

Note: Some video drivers have problems displaying Filled
Graph and Bar Graph modes. If you encounter problems such
as incorrect shading or very slow drawing, use the Line Graph
option or change video drivers.

If you're analyzing a stereo file, you can click the down arrow next to the Normal Display button and choose
Single Graph to see the right and left channels in a single graph.

Right-click the graph and choose Logarithmic from the shortcut menu to toggle the x-axis between
logarithmic and linear mode. In logarithmic mode, more of the graph is devoted to lower frequencies.

Changing the zoom level
Zooming can be accomplished in several ways:

1. Drag on the graph to draw a box around the area you want to magnify. You can toggle through mouse
selection mode by right-clicking while holding the left mouse button:

¢ The first type is a vertical zoom window. This will allow you to zoom to a frequency range.
® The second type is horizontal zoom window. This will allow you to zoom to an amplitude range.

¢ The third type is a combination of vertical and horizontal zoom. This will allow you to zoom to a
frequency and amplitude range.

2. Right-click the graph and choose Zoom Out Full to view the entire amplitude and frequency range.

3. Right-click the graph and choose Normalize dB to set the Spectrum Graph amplitude range equal to the
maximum and minimum values in the graph.

Working with stereo files

When viewing a spectrum graph for a stereo file, an individual graph displays for each channel. You can
choose to set each channel’s parameters independently or set both channels at once.

1. Open a stereo file.

2. From the View menu, choose Spectrum Analysis. The Spectrum Analysis window appears, containing two
unique graphs.

3. Click the Sync button | a| to synchronize both displays so you can view the same region of the FFT in both
channels. When this option is disabled, you can set each channel’s attributes independently.

4. To see both channels in a single graph, click the down arrow next to the Normal Display button s[~| and
choose Single Graph.

Updating a spectrum graph

Select the Auto Refresh button &/ if you want the Spectrum Analysis display to refresh automatically
updated when you change your selection in the data window.

When the button is not selected, the display is not updated until you click the Refresh button 2.

If you want the graph to refresh automatically during playback or input monitoring, select the Real Time
Monitoring button #|-|.
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Viewing multiple spectrum graphs

Once you create a selection in the data window, you can display up to 64 individual spectrum graphs (each
representing a specific point in time).

1. Open an audio file.
2. From the View menu, choose Spectrum Analysis. The Spectrum Analysis window is displayed.

3. Click the Settings button @|. The Spectrum Settings dialog is displayed. For more information, see
Adjusting Spectrum Analysis settings on page 2806.

4. Type a number in the Slices displayed box. The Forward and Backward radio buttons activate.
5. Select either the Forward or Backward radio button.

e Selecting the Forward radio button displays the first slice of the selection in the foreground of the
spectrum graph.

e Selecting the Backward radio button displays the last slice of the selection in the foreground of the
spectrum graph.

6. Click OK.
7. Use the Slice slider to add/remove slice graphs in the Spectrum Analysis dialog.

Spectrum Analysis E|

2,008 ] [Backmen-torrs =] 5 [B B 85 - 8 [fpe]m [0 @1 2 3 4s (&

Time
00:00:00,02%

:00:00.011

0 5 20 100 500 2,000 22,050 He

Frequency (Hz): Prominent Frequency: -22 d at 151 He (Noke: D4)
Decibels (cB): FFT Size: 2,010,417,160 Slices: 3 Overlap: 75%
FFT Bin: Blackman-Harris, Log, Mono Samples: 0t 2,046

Use the Slice slider
E to add or remove
slice graphs
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Creating and comparing snapshots of the Spectrum Analysis window

You can store up to four snapshots to compare multiple spectrum graphs. You can take snapshots from a
single data window or from different data windows.

Val

Note: Snapshots are not available in sonogram display or
when the Slices displayed setting in the Spectrum Settings
dialog is greater than 1.

Taking a snapshot

1. Navigate to the portion of the graph you want to capture.

2. Click the Set button =], and then click a snapshot button 1] in the Spectrum Analysis toolbar.
Available snapshots buttons are displayed in black, and buttons that are in use are displayed in blue and
underlined.

Showing and hiding snapshots

1. Select a numbered button in the Spectrum Analysis toolbar to display a stored snapshot. All selected
snapshots will be displayed in the Spectrum Analysis window at the same time.

2. Click a selected snapshot button to exclude it from the display.

3. Select the Hide active plot button ©| to hide the current spectrum so you can concentrate on your
snapshots.

Erasing snapshots

You don't need to erase individual snapshots to update or replace them. Simply click the Set button =, and
then click a snapshot button 1] in the Spectrum Analysis toolbar to update its image.

If you want to erase all snapshots, click the Clear all snapshots button |« |.

Printing the graph

Click the Print button &/ to print the contents of the Spectrum Analysis window, including the graph and
statistics data.
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Using a sonogram

The sonogram is another way of displaying spectral data variations over time. In a sonogram, the horizontal
axis represents time, and the vertical axis represents frequency.

Sonogram

Spectrum Analysis

e — E|
2,008 ] [Blackman-Harrs =] x| (@] 20 % - | & | = -[m=]<]

w123 4|e|&

2,050

15,983
16,874
14,764

12,655

105%

8,437
5,328
4218

2110

Freg.0
0000:00.000 0010002 688 0000104469 00:0006.250 00:00:08,031 00m0:09.812

——

Frequency (Hz):
Decibels (dE):
FFT Bin:

FFT Size: 2,046 Slices: 200 Owerlap: 75%
Blackmar-Harris, Log, Mano Samples: 0 ta 432,722
oo T T 10 5

The amplitude of each frequency component in the sonogram is represented by the color intensity of each
point in the graph. This method of displaying spectral information is useful for identifying distinctive
spectral patterns created from sounds such as speech, musical instruments, and ambient noise.

Displaying a sonogram

1. Open an audio file and select the portion of audio you want to analyze. The sound or note you want to
analyze should be in the center of the highlighted area.

2. From the View menu, choose Spectrum Analysis. The Spectrum Analysis dialog is displayed.
3. Click the Sonogram button =+ to display your data as a sonogram.

4. Use the toolbar at the top of the window to set your other display options.

Ve

Tip: You can also click the Settings button &/ in the
Spectrum Analysis window to set additional options.

-

If there is no selection in the waveform display window, the sonogram analyzes the sound data from the
current cursor position to the end of the file.
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Displaying frequency and amplitude values, notes and statistics

As you move the cursor through the sonogram, the amplitude and frequency values at the current position
are displayed in a ToolTip next to the cursor and in the Statistics area at the bottom of the window:

22,050

Use the cursor to display
amplitude and frequency
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Blackman-Haris, Log, Mono Samples: 29,184 to 164,864

0de

-160 4B

Statistics area

Right-click the sonogram and choose Show Position from the shortcut menu to toggle the display of Tool Tips.
The setting for each sonogram in a stereo file is independent.

If you want to display the nearest musical note equivalent of the cursor position in a ToolTip, right-click the
sonogram and choose Show Notes from the shortcut menu:

22,050

Use the cursor to display
musical note equivalent
10,455

8,364 k

B272
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2,09

Freq.0
00:00:00.661

00:00:01.101

00:00:01.628 00:00:02.156 00:00:02 683 00:00:03.211 00:00:03.738

—l

Right-click the Spectrum Analysis window and choose Show Statistics from the shortcut menu to toggle the
display of the Statistics area at the bottom of the Spectrum Analysis window.

Updating a sonogram

A sonogram updates in the same method as a spectrum graph. For more information, see Updating a spectrum
graph on page 280.

Monitoring an input and output source

Click the Real Time Monitoring button #/+| to turn real-time spectrum analysis on or off. Click the down arrow
next to the button and choose Monitor: Input to monitor the device selected in the Default recording device
drop-down list on the Audio tab of the Preferences dialog (to access the Preferences dialog, choose Preferences
from the Options menu).

Real-time output monitoring is not available in sonogram display mode. When you click the down arrow
next to the button and choose Monitor: Output from the menu, a cursor is displayed in the sonogram to
indicate the play position.
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Tuning a sonogram

[t is frequently necessary to experiment with the control parameters in the Spectrum Settings dialog to
produce the best possible sonogram. For more information, see Adjusting Spectrum Analysis settings on page 286.
Improving the graph’s contrast

To improve the contrast of the sonogram, decrease the frequency and amplitude ranges as much as possible.

Smoothing the graph’s display

If the graph appears too pixelated, raise the Set sonogram resolution value to 200.

Improving the frequency resolution

For greater frequency resolution, choose a higher value from the FFT size drop-down list.

Reducing the processing time
To reduce processing time, decrease the Set sonogram resolution value and/or choose a lower value from the
FFT size drop-down list.

Adjusting color intensity

Adjust the sonogram’s color intensity using the Color slider m
located directly beneath the sonogram. Notice that the
bottom pane of the dialog depicts the color scale in dB. WAL e IR ) Adjust the

ED: color intensity

Tip: This function may be fairly slow if the system lacks a
palletized driver and Video for Windows is not installed.

Returning to a spectrum graph

To return to the spectrum graph, click the Normal Display button &=|-| in the toolbar.

Printing the sonogram

Click the Print button &| to print the contents of the Spectrum Analysis window, including the sonogram
and statistics data.
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Adjusting Spectrum Analysis settings

From the Spectrum Analysis toolbar, click the Settings button &/ to display the Spectrum Settings dialog.
The following sections explain the role of each control in audio spectrum analysis.

Spectrum Settings K E3
Preset: I(Untitled) j 0
Cancel
FFT size: |2,D48 'l
FFT overlap (0 ko 99 %) | 75 E Help

Smoothing window: IBIackman-Harris 'l Save fs...
Slices displayed (1 to 64): |1 % & Eorard ) Backiard [Elete

[V sSet sonogram resolution (1 ko 10,000 samplings): IZDD E
Display Range
%ot ] Left 1 Rt ™| synic araphis

Fk

[V Logarithmic graphing (Normal display orily)

Freq. Min. {0 to 95,9 kHz): IZD E Max, {0,001 ko 96 kHz): |22,DSD E
Ceiling {-149 to 0 dB): I o E Floor {-150 ta -1 dE): I -150 E

Manitor Settings
¥ Hold peaks during monitoring (1 ko 60 seconds): I 3.0 E

¥ Mairitain last moritored view

FFT size

Choose a value from the FFT size drop-down list to determine the size (in samples) of the analysis window
and number of discrete frequencies analyzed. Higher FFT size values produce higher frequency resolution at
the expense of lower time resolution and slower processing.

FFT overlap

The value in the FFT overlap box determines the amount of overlap between FFT analysis windows. Lower
values decrease the number of distinct analysis functions performed, which also decreases processing time.
Higher values provide more analysis, but result in slower processing.

Smoothing window

Choose a setting from the Smoothing window drop-down list to determine the window function applied to the
input data prior to analysis. This option influences the sharpness of peaks in an FFT graph and the leakage
into neighboring frequencies.

e Choose Rectangle to apply no window. This results in a very sharp peak, but high leakage.

¢ Choose Triangular (also referred to as a Bartlett or Parzen window) to apply a window that results in less
leakage than the rectangle window.
Hamming, Hanning, and Blackman windows are commonly used in audio applications.

¢ Choose Blackman-Harris to obtain the least sideband leakage of the six options. The major drawback of
Blackman-Harris is rounded graph peaks.

Slices displayed

The Slices displayed value determines the number of FFT slices created for the selection. When displaying
multiple slices in the spectrum graph, slices are displayed chronologically forward or backward based on
whether you have the Forward or Backward radio button selected.
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Set sonogram resolution

The Set sonogram resolution value determines the number of FFT samplings used in a sonogram. This keeps
the processing time and graph resolution constant. Increasing this value increases the horizontal graph
resolution, but requires more processing time.

When this check box is cleared, the resolution value is determined by the length of the selection and the FFT

overlap value.

Display range

Ve

Note: These options are available in Normal display only.

-

Select the Both, Left, or Right radio button to choose which graph you want to edit.

If you are analyzing a stereo file, select the Sync Graphs check box to synchronize both displays in a stereo file
so you can view the same region of the FFT in both channels.

Select the Logarithmic graphing check box to display the X-axis in logarithmic mode instead of linear mode.
This results in more graph area being devoted to lower frequencies.

Frequency minimum

Determines the lowest frequency displayed in a graph when you select Zoom to Range.
Frequency maximum

Determines the highest frequency displayed in a graph when you select Zoom to Range.
Ceiling

Determines the highest amplitude level displayed in a graph when you select Zoom to Range.
Floor

Determines the lowest amplitude level displayed in a graph when you select Zoom to Range.

Hold peaks during monitoring

Selecting this check box results in the highest value of each frequency being indicated on the spectrum
graph with a small horizontal line. The length of time (in seconds) that the peak is held is determined by the
value entered in the edit box.

Maintain last monitored view

Selecting this check box “freezes” the appearance of the spectrum graph when playback stops. Clearing this
check box results in the graph resetting to the cursor position when playback stops.
Saving spectrum graph settings

After you configure the controls in the Spectrum Settings dialog, you can save the settings as a custom preset
by clicking Save As and entering a name for the new preset.

Save Preset EE3

Mew preset name:
I j Cancel |

Help |

Enter a name for the new preset
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CHAPTER

gmesme Customizing Sound

You can customize Sound Forge® software to suit your project needs and working references. Many of the
settings depend on your equipment or studio set-up. Sound Forge software can be set to work with the
components that you use in your studio.

Setting preferences

Preferences affect how Sound Forge software functions. Any changes that you make to the preferences
remain set until you change them again or reset Sound Forge software to use the default presets.

You can access the Preferences dialog by choosing Preferences from the Options menu. This dialog contains
tabbed pags. The following sections explain the settings on each tab.

Preferences Jed S|
Previews | Statuz | Toobars | Audio | Wideo | VST Effects | Keyboad |
Gerersl | Display | Ediing | Lebeks | FieTwpes | MiDISime |

Genearal preferences:

Akuzys ack for Regon and Loop names
Open defaul Warkspace on startup

Defauk to slow scroll when drag selecting
Warn when Mix or Crossfade rates mismatch
Confirm on close

Compatible draw mode (for broken video drivers)
Compatible scroll mede (For other broken video drivers)
Show a textured background on the Workspace
Ignowe Fack chunk when opening compressad WAY files
Show free storage space on Status Bar

Show shuttle controls on Data Window transport
Auto-power MIDL Keyboard window

Lse Met Netify to stay informed about Seevy products
Allow Floating windows bo dock

Spacebar and F12 Play/Pause irshead of Play/Stop
Warn when metadata cannot be saved in the file
Shw the: poskion of the playback cursor

Show the record couriter while recording

A A i s A s e s e e e % B A S 0

L

W Recenth wsedfie bt 209 [5 [2)
Temporary files and record foldes:
|CAD and Setting “ppiication D dF  Browse..

Fiee storage space in selected folder: 223021 Megabytes

ok | Cancel | et |
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General tab

The General tab allows you to set miscellaneous Sound Forge options.

Option Description
Show logo splash-screen on When this check box is selected, the Sound Forge splash screen will be displayed briefly upon
startup startup.

Always ask for Region and Loop
names

Select this check box if you want to display the Edit Region or Edit Loop dialog when you create
regions or loop points. When this option is turned off, a default name based on location will be
used.

Open default Workspace on
startup

If this check box is selected, files that were open when you last exited the program will be
opened automatically.

i This feature is available only in the full version of Sound Forge software.

Default to slow scroll when drag
selecting

In some very fast computers, automatic scrolling while selecting is too fast to use accurately.
When this option is turned on, drag-selecting will cause a slow scroll.

Tip: Click the right mouse button while selecting to toggle slow scrolling.

Warn when Mix or Crossfade
rates mismatch

Select this check box if you want to be warned before mixing or crossfading data that has
different sample rates.

Mixing or crossfading data of different sample rates may produce unintended results.

Confirm on close

Select this check box if you want the application to present a confirmation message box before
exiting.

Compatible draw mode (for
broken video drivers)

Because the application's drawing routines are highly optimized, they increase the chance of
causing little-known video card problems to arise. Some video cards have bugs in their drivers
that can make your system lock up when the application tries to draw a waveform.

Compatible draw mode uses a different method of drawing the waveform that, although not as
smooth, puts less stress on the video card. With some video cards, this mode actually increases
the draw speed. However, more flashing can occur.

Compatible scroll mode (for other
broken video drivers)

When this check box is selected, a less optimized method of scrolling the data window will be
used. In some instances, this can reduce interference problems between your audio and video
card when Smooth Scrolling playback is selected.

Show a textured background on
the Workspace

When this check box is selected, a stucco texture will be used for the application background.

i This feature is available only in the full version of Sound Forge software.

Ignore fact chunk when opening
compressed WAV files

When this check box is selected, the software will ignore fact chunks in compressed WAV files.

Compressed WAV files use fact chunks to specify how many actual samples are represented in
the file. If a compressed file is improperly authored, this may cause some of the compressed
data to not be loaded. If you suspect that not all sound data is being loaded from a compressed
file, try checking this option and reopening the file.

Tip: If you change the setting of this check box, please delete any proxy (.sfap0) files associated
with compressed WAV files.

Show free storage space on
Status Bar

When this check box is selected, the total amount of free disk space available on your specified
temporary drive is displayed on the status bar.

Use the Temporary files and record folder box at the bottom of the General tab to set the folder
that will be used for temporary files and recorded data.

Show shuttle controls on Data
Window transport

When this check box is selected, Rewind and Forward buttons will appear on each data window's
transport controls.

Auto-power MIDI keyboard
window

Select this check box if you want to open the MIDI device assigned to the MIDI keyboard (if it is
not already open) when you click a key on the MIDI keyboard. You may want to turn off this
option if you are using the same MIDI output device for MIDI synchronization or for your
sequencer.

If this option is turned off, you need to click the On button on the keyboard prior to using it to
send notes.

i This feature is available only in the full version of Sound Forge software.

Use Net Notify to stay informed
about Sony products

When this check box is selected, information from Sony will be displayed periodically at startup.
Clear the check box to bypass the Net Notify dialog.
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Option

Description

Allow floating windows to dock

When this check box is selected, windows will automatically be docked when you drag them to
the edges of the Sound Forge workspace. You can hold the Ctrl key while dragging a window to
prevent it from docking.

When this check box is cleared, windows will not dock unless you hold the Ctrl key.

Spacebar and F12 Play/Pause
instead of Play/Stop

Select this check box if you want the F12 and spacebar keyboard shortcuts to toggle between
Play and Pause mode. In this mode, the cursor will maintain its position.

Warn when metadata cannot be
saved in the file

Select this check box if you want to be prompted to save metadata to a separate file if it cannot
be saved within the media file.

When the check box is cleared, metadata will automatically be saved to a separate file if
necessary.

Show the position of the playback
cursor

When this check box is selected, the Position field in the status bar will show the cursor position
during playback. Turn off this option if you have a very slow computer or video card.

Show the record counter while
recording

Select this check box if you want the record time displayed in the Record dialog. Clear the check
box if you have a very slow computer or video card.

Automatically reopen file after
Save As

Select this check box if you want to automatically reopen files when you save to a different
format. Changes in bit depth, channels, or compression format will result in reopening and will
allow you to listen to any changes in sound quality.

Clear the check box and select the Prompt to open new file after Save As check box if you want
to be prompted to open the saved file in a new data window.

When both check boxes are cleared, Sound Forge software does nothing after saving to a
different format. If you're saving a file to several compressed formats, clearing these check
boxes prevents you from having to reopen the file after saving each format.

Prompt to open new file after
Save As

When the Automatically reopen files after Save As check box is cleared, select this check box if
you want the application to prompt you to open the destination file to a new data window after
saving a sound file to a different format.

Opening the file in a new data window will allow you to hear any changes in quality between the
original file and the result of the Save As operation.

Keep media files locked

Select this check box if you want to lock media files after you've opened them.

Clear the check box if you want to unlock media files when you switch to another application.

Delete temporary files on close

Select this check box if you want to delete the peak (.sfk) and proxy (.sfap0) files associated with
a media file when you close a data window.

Hide new temporary files

Select this check box if you want to turn on the Hidden file attribute when creating new peak
(.sfk) and proxy (.sfapO) files.

In the Windows Control Panel, double-click Folder Options and select the View tab. Select the
Show hidden files and folders radio button if you want to be able to see hidden files.

Always proxy compressed
formats

Select this check box if you want to create an uncompressed proxy (.sfap0) file when you open a
compressed file format.

Selecting this check box can improve performance on slower computers or for formats that
cannot be decompressed quickly for real-time playback.

Remember last-used sample rate
for .vox and .ivc files

Select this check box if you want the software to remember the last-used sample rate when you
open a .vox file. When the check box is cleared, you will be prompted to choose a sample rate
each time you open a .vox file.

Remember last-used settings for
.raw files

Select this check box if you want the software to remember the last-used settings when you
open .raw files. When the check box is cleared, you will be prompted to choose a settings each
time you open a .raw file.

Allow Undo past Save

When this check box is selected, your undo history is maintained until you close the data window
(or exit the application) so you can undo edit operations even if you've saved your file.

When this check box is selected, quick file saving may not be available.

Tip: If you want to be able to undo edit operations even after closing and reopening your file,
save a Sound Forge project.

i This feature is available only in the full version of Sound Forge software.
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Option Description

Use floating point temporary files Select this check box if you want to use higher precision IEEE floating-point temporary files for
audio files. This setting results in more accurate processing but requires more disk space and
yields slower processing.

When the check box is cleared, the bit depth of the temporary file will match the source file.

Use ASPI for CD burning and Select this check box if you want to use ASPI (Advanced SCSI Programming Interface) when

extraction burning and extracting audio from CDs. ASPI enables host adapters and device drivers to share a
single SCSI hardware interface.

Use SPTI for CD burning Select this check box if you want to use SPTI (SCSI Pass-Through Interface) to communicate with
your CD burning drive.

Enable Windows XP Theme When this check box is selected, the Sound Forge window will inherit the appearance of the

support current theme when using Windows XP. When the check box is cleared, user interface elements
will maintain the classic Windows operating system appearance.

Do not read disc capacity when Select this check box if you do not want the software to check the capacity of the media when you insert

media is inserted a CD. Selecting the check box can prevent a hang that can occur with some external drives.

When the check box is cleared, the software will scan the media each time you insert a disc.

Allow Ctrl+drag syle cursor scrub in - When this check box is selected, you can hold Ctrl while dragging the cursor to scrub in data windows.

data windows

Recently used file list Select the check box if you want to display a list of recently used files on the File menu. Use the
edit box to specify the number of files you want to display.

Temporary files and record folder Specify a folder for storing temporary files and recorded audio, or click the Browse button to
specify a new folder.

Using temporary file space allows you to edit very large files and keeps Sound Forge from using
large portions of RAM on your computer. Your temporary directory must have enough space to
accommodate the total size of all files you plan to edit along with space for any clipboard data
and undo buffers.

If you change the temporary storage folder, you will have to restart Sound Forge for the change
to take effect.
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Display tab

The Display tab allows you to specify options for adjusting the appearance of the Sound Forge window.

Description

Option

Default sound file window height

Drag the slider to specify the default data window height for a sound file. This magnification level
is used when you load a sound file or create a new window.

Default video strip height

Drag the slider to specify the default height of the video strip when you open a video file.

Peak ration default for new sound
files

Choose a ratio from the drop-down list to specify the zoom ratio above which the application will
use a peak file instead of the original file to draw the waveform.

If you notice problems with waveform scrolling, try decreasing this setting so it is less than your
current zoom ratio.

To calculate the size of the resulting peak files, divide the size of the file by the peak ratio. For
example, a 100 MB sound file will need a 0.39 MB (100/256) peak file when using 1:256.

Normal zoom ratio

Choose a zoom ratio from the drop-down list to specify the default horizontal magnification. This
magnification level is used when you load a sound file, create a new window, or use the Zoom
Normal command.

High values show more data, and small values show more detail.

Custom zoom ratio 1

Custom zoom ratio 2

Choose a zoom ratio from the drop-down list to specify a custom level of horizontal magnifica-
tion.

This zoom ratio will be used when you perform any of the following actions:

e Click the Custom Zoom 1 or Custom Zoom 2 button on the Navigation toolbar.

e From the View menu, choose Zoom Time, and then choose a Custom Zoom
command from the submenu.

e Right-click in a data window, choose Zoom from the shortcut menu, and then choose
a Custom Zoom command from the submenu.

i This feature is available only in the full version of Sound Forge software.

Color preference for

The color preferences section allows you set a custom color for a variety of graphics within the
Sound Forge interface. Each graphic has a default color, or you can set a custom color by select-
ing the Custom radio button and setting the component Red, Green, and Blue of each color.

1. Choose a screen element from the Color preference for drop-down list.
2. Set the color of the selected item:

o Click the Custom radio button and drag the Red, Green, and Blue sliders to adjust
the color.
o Click the Default radio button to restore a custom color the default setting.
3. Click the OK button.

Icon color saturation

Drag the slider to adjust the color intensity of icons in the Sound Forge window. Drag to the left
to decrease the color saturation, or drag to the right to increase it.

Icon color tint

Drag the slider to adjust the amount of tinting that is applied to the icons in the Sound Forge
window. Drag the slider to the right to add an average of the title bar colors to the icons. Drag to
the left to decrease the amount of tinting applied.

Tip: You can use the Display Properties control panel to change your active window title bar
colors. In the Windows 2000 operating system, open the Display Properties control panel and
select the Appearance tab. Then choose Active Title Bar from the Item drop-down list. In the
Windows XP operating system, open the Display Properties control panel and select the
Appearance tab. Then click the Advanced button and choose Active Title Bar from the Item drop-
down list.
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Editing tab
i This feature is available only in the full version of Sound Forge software.

The Editing tab allows you to specify preferences for editing and undo operations.

Option Description
Disable triple-clicking to select all - seject this check box if you don’t want to select all data when you triple-click in a data window.
sound file data You might want to select this option if triple-clicks are falsely detected when you make a selec-
tion and then try to perform a drag operation. Otherwise, decrease Windows' double-click
threshold time.
When this check box is cleared, you can triple-click anywhere in a data window to select all data.
Disable auto-snapping below 1:4  sgject this check box if you do not want selections to snap to time or zero-crossings when the

zoom ratios data window zoom ratio is less than 1:4.
This is useful if you commonly zoom in fully to adjust selection points manually yet still want to
use automatic snapping when zoomed out.
Drag & drop auto rise delay Drag this slider to specify the time before a window underneath the cursor becomes active
during drag-and-drop operations.
Snap to zero-crossing slope Use this drop-down list to specify how zero-crossings are detected when you choose Snap to
Zero:
* Negative Slope - Zero-crossings are detected only on a negative slope.
e Any Crossing - Zero-crossings are detected on both positive and negative slopes.
* Positive Slope - Zero-crossings are detected only on a positive slope.
Tip: It is usually best to use either Positive Slope or Negative Slope so that noticeable pops and
clicks are not generated by cutting data.
Zero-cross scan time Specify the maximum time (in samples) that will be used to search for the next zero-crossing.
Zero-cross level threshold Specify the sample value below which data will be considered a zero-crossing.

Note: Setting this value above zero can compensate for DC offset. However, if possible, you
should remove DC offset first.

Pencil tool maximum zoom ration Choose a setting from the drop-down list to specify the maximum zoom ratio at which the Pencil
tool will be available.

JKL / shuttle speed Choose a setting from the drop-down list to set the speed that will be used for scrubbing the
timeline with the JKL keys or with a multimedia controller.
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Labels tab
i This feature is available only in the full version of Sound Forge software.

The Labels tab allows you modify the default names that are assigned to data windows, regions, and markers.

Edit default data window names

The Sound windows section of the Automatic Labeling dialog allows you to modify the names that are
assigned to new data windows when you create a new data window or choose Create a new window for each
take from the Mode drop-down list in the Record dialog.

1. From the Options menu, choose Preferences, and click the Editing tab.
2. Click the Automatic Labeling button to display the Automatic Labeling dialog.

3. Select the New window prefix check box and type a prefix in the box if you want to display a name in the
new window's title bar. Clear the check box if you do not want to include a prefix (if you want to number
windows only, for example).

4. Select the Use counter and start at check box and type a number in the box if you want to number new data
windows.

5. Select the Insert leading zeros in field width of check box and specify a field width if you want to use leading
zeros in window names. For example, if you specify a field width of 3, windows numbered 1 to 99 would be
numbered 001 to 099.

6. Click the OK button.

Edit default region names

The Regions section of the Automatic Labeling dialog allows you to modify the names that are assigned to
regions when you insert regions or choose Multiple takes creating regions from the Mode drop-down list in the
Record dialog.

1. From the Options menu, choose Preferences, and click the Editing tab.
2. Click the Automatic Labeling button to display the Automatic Labeling dialog.
3. Choose a radio button to determine how you want to assign names to regions:

e Select the Automatically label by time radio button if you want to name regions using the Region [start time]
to [end time] format.

e Select the Custom label radio button if you want to modify the naming and numbering used for region

names:
Item Description
New region prefix Select this check box and type a prefix in the box if you want to assign a name to new regions.
Clear the check box if you do not want to include a prefix (if you want to number regions only, for
example).

Use counter and start at  Select this check box and type a number in the box if you want to number new regions.

Insert leading zeros in field Select this check box and specify a field width if you want to use leading zeros in region names.

width of For example, if you specify a field width of 3, regions numbered 1 to 99 would be numbered 001
to 099.

4. Click the OK button.
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Edit default marker names

The Markers section of the Automatic Labeling dialog allows you to modify the names that are assigned to
markers when you insert markers during playback or recording.

1. From the Options menu, choose Preferences, and click the Labels tab.
2. Choose a radio button to determine how you want to assign names to markers:

® Select the Automatically label by time radio button if you want to name regions using the Marker [time]
format.

e Select the Custom label radio button if you want to modify the naming and numbering used for marker
names:

Item Description

New marker prefix Select this check box and type a prefix in the box if you want to assign a name to new markers.
Clear the check box if you do not want to include a prefix (if you want to number markers only,
for example).

Use counter and start at  Select this check box and type a number in the box if you want to number new markers.

Insert leading zeros in field Select this check box and specify a field width if you want to use leading zeros in marker names.

width of For example, if you specify a field width of 3, markers numbered 1 to 99 would be numbered
001 to 099.

3. Click the OK button.

File Types tab

The File Types tab allows you to indicate which types of files you want to associate with Sound Forge
software. When file is associated with Sound Forge software, you can double-click a sound file in the
Windows Explorer and it will open for editing.

1. Select a file type from the list. The File association details box displays information about the selected file
type, as well as the current association.

2. Select the check box [¥] for each sound file format you want to associate with Sound Forge software, or
clear the check box to remove a file association.

3. Click the OK button.
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i This feature is available only in the full version of Sound Forge software.

The MIDI/Sync tab allows you to specify preferences for MIDI and synchronization.

Item Description

Output Choose a MIDI device from the drop-down list to specify the MIDI output device for
synchronization when Generate MIDI Timecode is enabled.

Input Choose a MIDI device from the drop-down list to specify the MIDI input device for synchronization

and triggering when Trigger from MIDI Timecode is enabled.
This is the device through which Sound Forge will receive all MIDI triggering and synchronization
input, including SMPTE/MTC, MIDI triggers, and Regions/Playlist triggers.

Bound record time on SMPTE
generation

When this check box is selected, Sound Forge software will not allow recording beyond the
specified end time. This ensures that your record length is exact regardless of any inaccurate
timecode.

Use internal timer for SMPTE
generation

Select this check box if you want to use the internal timer for SMPTE generation rather than
position values reported by the sound card driver. Since many sound cards do not report their
position accurately, it is usually better to use the internal timer for SMPTE generation.

Choose a value from the Internal timer resolution drop-down list to specify the internal timer
accuracy used for generating SMPTE. Low values produce more accurate SMPTE generation, but
may also decrease system performance.

Use free-wheel for SMPTE loss

Select this check box to stop playback if the incoming MIDI timecode signal stops. When this
check box is not selected, Sound Forge playback will continue until the user stops playback man-
ually.

In the Free-wheel time box, specify the amount of time that Sound Forge playback will continue
after the incoming MIDI timecode signal stops. If timecode starts again during this time, play-
back will continue.

In the Free-wheel slack box, specify how fast the software should expect timecode updates

before going into Free-wheel mode. If you have a fast computer, this value can be set to a lower
value if you want to stop playback immediately when timecode is interrupted.

Enable SMPTE playback offset

Select this check box to specify an offset that will be added to the time displayed in the Sound
Forge play counter. For example, if you want to generate MIDI timecode starting at 01:00:00:00,
instead of inserting 1 hour of silence at the beginning of your sound file, you can specify that
amount in this box.

When using Record Sync, you'll often want to set this value to the Enable MTC/SMPTE Input
Synchronization Start time. The Sound Forge ruler and play counter will not display this offset.

CHP. 19
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Previews tab

i This feature is available only in the full version of Sound Forge software.

The Previews tab allows you to specify options for previewing files.

Item Description

Limit non-realtime previews Select this check box and specify the length of audio that will be used when generating a

to preview. Low values decrease the amount of time needed to generate a preview when tuning
effects or processing values.

Pre-roll Select this check box and specify how many seconds of unprocessed audio will be played before
the processed selection. Use this to listen to the transition from unprocessed to processed data.

Post-roll Select this check box and specify how many seconds of unprocessed audio will be played after

the processed selection. Use this to listen to the transition from processed to unprocessed data.

Fade out last 10 milliseconds Select this check box to fade out the Iast 10 milliseconds of an effect preview so that large pops
are not heard at the end of a preview buffer.

Loop preview continuously Select this check box to loop preview buffers infinitely rather than playing once. This can be
useful when listening to the difference between the original sound and the sound after an effect
or process has been applied.

Reactive Previewing Select this check box to automatically recalculate and play back the preview buffer if the param-

eters of an effect change. This allows for immediate feedback of the effects of a change.

This option is most useful when using a fast computer, limiting preview times, and not using
processor-intensive effects.

Note: You can temporarily suspend Reactive Previewing by holding down the Shift key while
making parameter changes.

Audio event locator: Use the Pre-roll and Loop time settings to control how the audio event locator plays audio:
¢ In the Pre-roll box, specify the amount of data played prior to the cursor position.
Pre-roll/Post-roll ¢ In the Loop time box, specify the amount of time that will loop when you stop the

cursor while clicking and dragging in the overview bar.

To use the audio event locator, click the overview bar and drag the mouse. Similar to a scrub
control, playback follows mouse movement and loops around the cursor position when the
mouse is still. Playback stops when the mouse button is released.

Cut Preview configuration: Use the Pre-roll and Post-roll settings to control the amount of data that is played back when you
choose Preview Cut/Cursor from the Edit menu:

¢ In the Pre-roll box, specify the amount of data played prior to the selection or cursor
position.

¢ In the Post-roll box, specify the amount of data played after the selection or cursor
position.

Pre-roll/Post-roll

Play Looped adjust pre-roll When Loop Playback Q mode is turned on and you make a selection during playback, playback

is pre-rolled from the end of the selection to help you tune long loops.

Specify the number of seconds before the end of the selection that you would like to pre-roll.
Playlist pre-roll Enter a value in the edit box or use the up and down arrows to specify the amount of pre-roll

that will be used when playing entries in the Playlist/Cutlist window. This allows you to easily hear

the transition from one region to another without having to play all the way through the first

region.
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The Status tab allows you to specify preferencs for displaying information in the status bar.

Item

Description

Default frames per second

The default frame rate used to calculate frame values.

Frame values are useful when trying to synchronize sound with animation. Most animation play-
ers specify a playback frame rate at which video frames are shown to the user. If you are using
an animation that has a frame rate of 15.0 frames per second, you would set the frame rate to
15.0. When status values are displayed, they will be shown in values of frames. This allows you to
find the frame to which a given point in the sound file corresponds.

Default beats per measure

The number of beats in each measure for displaying in measures and beats. For example, 2/4
time would have two beats per measure.

This setting will be also be used in the Edit Tempo dialog.

Default beats per minute

The number of beats per minute, i.e. the tempo of a song for displaying lengths.

This setting will be also be used in the Edit Tempo dialog.

RMS level scan time

The amount of sound data surrounding the cursor used to calculate the RMS level in the Levels
toolbar.

i This feature is available only in the full version of Sound Forge software.

Peak level scan time

The amount of sound data surrounding the cursor used when searching for a peak level to
display in the Levels toolbar.

i This feature is available only in the full version of Sound Forge software.

0 VU (+4 dBu) corresponds to X
dB FS

Choose a setting from the drop-down list or type a value in the box to calibrate the VU/PPM
meters to their associated levels on the peak meters.

VU meters display sound in dB VU, where 0 VU is a reference level, and there is headroom above
0 VU. The Sound Forge peak meters display peaks in dB FS (decibels relative to full scale).

In digital audio, there is no headroom above 0 dB FS. Choosing a setting from this drop-down list
subtracts a nominal dB value from the VU meters so that a signal displayed on the VU meters
remains slightly below 0 dB on the peak meters.

i This feature is available only in the full version of Sound Forge software.

VU meter integration time

Type a value in the box to set the amount of data surrounding the cursor that will be used to cal-
culate levels in the VU meters.

This setting has no effect on the PPM scales, which use fixed integration times:

UK PPM: 10 ms
EBU PPM: 10 ms
DIN PPM: 5 ms
Nordic PPM: 5 ms

i This feature is available only in the full version of Sound Forge software.
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Toolbars tab

The Toolbars tab allows you to specify which toolbars you want to display.

Display or hide toolbars
Select the check box to display a toolbar; clear a check box to hide a toolbar.

Display or hide Tool Tips

Select the Show Tool Tips check box if you want to display pop-up descriptions when the mouse is held over
certain items.

Customizing a toolbar
1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.
2. Select the check box for a toolbar and click Customize. The Customize Toolbar dialog is displayed.

3. Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected
toolbar. Click Reset to restore the toolbar to its default setting.

4. Click the OK button.

Audio tab

The Audio tab allows you to specify playback and recording options.
Basic audio preferences

Item Description
Audio device type Choose a driver type from the drop-down list.

e Microsoft Sound Mapper - The default setting. Allows the Sound Mapper to choose
appropriate playback and recording devices.
¢ Windows Classic Wave - Allows you to choose a specific audio device using a classic
Wave driver.
e ASIO - Allows you to choose a specific audio device using a low-latency ASIO driver.
Default playback device When Windows Classic Wave Driver or ASIO is selected in the Audio device type drop-down

list, you can choose the audio device that you want to use for playing back sound data.
Playback Buffering (seconds) Specifies the total amount of buffering that is used during playback.

The larger the number, the more buffering is performed during playback. This value must be as
low as possible without gapping. To set it, start at .25 and play back a typical song. Move some
of the track faders. If the playback gaps, try increasing this slider in small increments until the
gapping goes away. As you increase this slider, the RAM meter at the bottom of the ACID win-
dow will indicate more RAM usage. You need to strike a balance between RAM usage and play-
back buffering.

If you simply cannot get playback to be free of gapping, you need to either decrease the number
of tracks you are trying to play simultaneously, install more RAM in your computer so you can
increase buffering, buy a faster access hard drive, or minimize the number of audio plug-ins you
are trying to use simultaneously.

Default recording device When Windows Classic Wave Driver or ASIO is selected in the Audio device type drop-down list,
you can choose the device that you want to use for recording sound data. This device will be used
by default in the Device drop-down list in the Record dialog.

Selecting a device such as the Wave Mapper or Microsoft Sound Mapper allows Windows to select
an appropriate device to use for the current sound data.

Record buffering (seconds) Specifies the total amount of buffering that is used during recording.

If you use your computer for other tasks while recording, increasing this setting can reduce the
likelihood of those tasks interrupting recording.

Advanced Click this button to open the Advanced Audio Configuration dialog.

Default All Click to restore the Audio tab to the default settings.
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Advanced audio preferences

You can click the Advanced button to access the advanced audio preferences.

Setting

Description

Audio devices

This list contains all of the audio devices that are installed in your computer. Select a device from the
list to set the options below for that device.

Interpolate position

When this check box is selected, the software will attempt to compensate for inaccurate devices by
interpolating the playback or recording position. If you notice that your playback cursor is offset from
what you are hearing, enable this option for the playback device.

Position bias

If the position of playback or recording does not match what you hear after you enable Interpolate
position, you can attempt to compensate using the Position bias slider.

Moving this slider will offset the position forward or backward to compensate for the inaccuracies of
the device.

Do not pre-roll buffers
before starting playback

When this check box is selected, the software will not create buffers prior to starting playback. Some
devices do not behave properly if this check box is cleared.

If your audio stutters when you start playback try selecting this check box.

Audio buffers

Drag the slider to set the number of audio buffers that will be used. Adjusting this setting can decrease
gapping or help you synchronize the input and output.

Buffer size

Choose a setting from the drop-down list to indicate the buffer size you want to use. Choose MME to
use the Playback buffering setting on the Audio tab in the Preferences dialog.

For example, if you choose MME from the Buffer size drop-down, set the Audio buffers slider to 5, and
set Playback buffering to 0.35 seconds, five 0.07-second buffers are created.

If you choose 1024 from the Buffer size drop-down and set the Audio buffers slider to 5, five 1024-
byte buffers are created.

Priority

Choose a setting from the drop-down list to set the priority that is assigned to your audio buffers.

Increasing the buffers' priority can help you attain smoother playback, but it can also adversely affect
other processes.

Video tab

Use the Video tab to specify preferences for displaying video.

Item

Description

Frame numbering on thumbnails petermines how individual frame information, located in a box at the lower left-hand corner of

each frame, will be displayed in the video strip when frame numbering is turned on.

The frame information box can include Frame Numbers or Media Timecode.

Allow pulldown removal when Select this check box if you want to remove pulldown when you open 24 fps progressive-scan DV

opening 24p

video files.

When the check box is cleared, Sound Forge software will read 24p video as 29.97 fps interlaced
video (60i).

Deinterlace method

Choose a setting from the drop-down list to determine how Sound Forge software separates the
two fields that make up a video frame when you render to a progressive format:

e Blend Fields: Maintains the data in the two fields by blending them together. This
method can produce a smooth, motion-blurred image.

e Interpolate: Deletes one field and uses the remaining field to interpolate the deleted
lines. This produces sharper images than Blend Fields but can introduce jagged
motion or stair-stepping artifacts.

Resample source video when

Select this check box if you want to interpolate video frames when you render to a frame rate

rendering to a higher fram rate that is greater than the source file's frame rate.

External monitor device

Choose a device from the drop-down list to configure an IEEE-1394 device for use with an exter-
nal monitor. Sound Forge will send your video output to this device when you click the Preview

on External Monitor button @’ in the Video Preview window.

Note: Audio is not output to the external monitor.

i This feature is available only in the full version of Sound Forge software.

CHP. 19

CUSTOMIZING SOUND FORGE



302)
VST Effects tab

The VST Effects tab allows you to specify where your VST plug-ins are installed.

Item Description

Default VST search folder This is the folder in which the application looks for VST effects during startup.

Alternate VST search folder 1 Enter a path in the edit box or click Browse to indicate where the application can find VST
effects.

Alternate VST search folder 2 Enter a path in the edit box or click Browse to indicate where the application can find VST
effects.

Select VST effects to be available Lists the VST effects that are currently available. Select a VST effect’s check box to make it

as audio plug-ins available for use as a plug-in.

Note: When you use a VST plug-in, the software will lock it for the remainder of your session. A
lock is displayed next to the chekc box to indicate that the plug-in cannot be removed until you
close and restart the application.
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Keyboard tab

i This feature is available only in the full version of Sound Forge software.

The Keyboard tab allows you to customize the keyboard shortcuts available in the Sound Forge interfaced.

The Current key bindings box displays the currently assigned shortcut keys. Choose a setting from the Context
drop-down list to choose which shortcuts you want to see.

Editing or creating new shortcuts

1.

In the Context drop-down list, choose a setting to indicate the type of command you want to assign to a
keyboard shortcut, or choose Global to display all commands.

Ve

Note: The contents of the Current key bindings and Available
commands boxes reflect the current Context setting.

. In the Available commands box, select a command.

Tip: You can type a word in the Show only commands
containing box to filter the list of commands to display only
commands that contain the word you typed.

-

. Click the Press new shortcut keys box and press the key combination you want to assign to the selected

command.

. In the Press new shortcut keys box, click the Assign button to assign the key combination to the command

selected in the Available commands box.

Importing a keyboard map

Click the Import button and browse to an .ini file to load an existing keyboard map.

Exporting a keyboard map

Click the Export button and specify a file name and location to save your current keyboard shortcuts as an
.ini file. You can use this file as a backup or to share your keyboard shortcuts with other Sound Forge users.

Resetting the default keyboard map

Click the Default All button to restore the default configuration.
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APPENDIX

g s Shortcuts

-

Keyboard shortcuts

The following shortcuts represent the default configuration. Your system may differ if you've used the
Keyboard tab in the Preferences dialog to customize your keyboard shortcuts in Sound Forge software. Click
the Default All button on the Keyboard tab to restore the default configuration, or you can click the Export
button on the Keyboard tab to save the current shortcuts in a map file.

The available shortcut keys are arranged in tables according to function.

Project file commands

Press Result

[Ctrl]+[N] Create a new data window.

[Ctr]+[0] Open a sound file or project.

+ Save modified sound data back to the file.

[Alt]+ Display the Properties dialog for the active data window.
[Ctrl] +[w] Close the active data window.

[Alt]+[F4] Exit the application.
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Magnification and view commands

Press Result

[Al]+[0] Set input focus to the waveform display in the active data
window.

Alt] + Show/set input focus to the Explorer window.

Alt] + Show/set input focus to the Regions List.

Alt] + Show/set input focus to the Playlist/Cutlist window.

+E Show/set input focus to the Video Preview window.

+ Show/set input focus to the Time Display window.

[Alt]+[6] Show/set input focus to the Play Meters window.

Alt] + Show/set input focus to the Undo/Redo History window.

Alt] + Show/set input focus to the Spectrum Analysis window.

[A]+[9] Showr/set input focus to the Plug-In Chainer window.

[Ctri]+[AR]+[1] Show/set input focus to the Plug-In Manager window.

[Ctri]+[Al] +[2] Showr/set input focus to the MIDI Keyboard window.

[Ctri]+[AR]+[2] Showr/set input focus to the Scripting window.

[Ctri]+AR]+ L] Showr/set input focus to the Loop Tuner for the active data
window.

Alt]+[F5] Restore the Sound Forge application window.

[Alt]+[F10 Maximize the Sound Forge application window.

[Ctri]+[F5] Restore the active data window.

[Ctri]+[F8] Go to the next data window.

[Ctri]+[F10 Maximize the active data window.

[CtrI]+[Enter] Maximize the width of the active data window.

[Ctri]+[Shift]+[F6] Go to the previous data window.

[Shift]+[F4] Tile the data windows vertically.

[Shift|+[F5] Cascade the data windows.

F11 Show/hide windows docked at the bottom of the workspace.

+ F11 Show/hide windows docked at the sides of the workspace.

[Ctri}+[F11 Show/hide all docked windows.

Insert/show/hide volume envelope.

+ Insert/remove volume envelope.

|E| Insert/show/hide pan envelope.

+|E| Insert/remove pan envelope.

Toggle playback scrolling on and off.

+ Toggle smooth playback scrolling on and off.

SHORTCUTS
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Data window edit commands

Result

[5)/hird (0]

Select the previous/next editing tool (Edit tool, Magnify tool,
Pencil tool).

[Ctri D]

Select the Edit tool.

+ Select all data in the active window.

[CtrI]+[C] Copy the selected data onto the clipboard.

+ Paste the clipboard contents into a new data window.

Ctrl + Crossfade data from the clipboard with the active window.

+ Preview Cut or Clear in the active window.

[Ctri]+[Shift]+[K] Play to cursor with pre-roll.

+@ Mix data from the clipboard with the active window.

+ Trim (crop) to the current selection.

m+ Paste data from the clipboard into the active window.

+ Move (cut) the selected data onto the clipboard.

Ctrl + Repeat last process, effect, or tool.

[Ctr]+{Z] Undo the last action.

[Ctri]+ +[Z] Redo the last undone action.

Clear (delete) the selected data; nothing is placed on the
clipboard.
Note: If the Treat as Cutlist command (available in the Special
menu, Playlist/Cutlist submenu) is selected, deleting a selection
creates a region in the Cutlist window, but does not remove the
selection.

Insert a command marker at the current cursor position.

Insert a marker at the current cursor position.

+ Toggle Auto Snap to Zero on and off.

Insert/show/hide volume envelope.

+ Insert/remove volume envelope.

E Insert/show/hide pan envelope.

+|E| Insert/remove pan envelope.

Alt| + Create a loop from the current selection.

[Alt]+[Shift]+[L] Create a loop from the current selection without displaying the
Edit Sample dialog.

Stop or cancel the current action (including playback).

Toggle drag-and-drop snapping on and off.
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Cursor movement

Press

Cursor moves to

B>/«

Move one pixel right/left.

(Ctril+[Att]+[»] / [Ctril-[Att]}+[«]

Move one audio sample right/left.

[Alt]+[«] / [Alt]+[>] Previous/next video frame (video files).
Note: This is only available if the data window contains a video
file.

+{G] Display the Go To dialog.

Home

Go to the first sample visible in the waveform display.

End

Go to the last sample visible in the waveform display.

trl|+Home

Go to the first sample in the data window.

ii

trl|+ End

Go to the last sample in the data window.

age U

Move 10% of the current view prior to the cursor position.

|| |9
=]

age Down

Move 10% of the current view past the cursor position.

Ctrl]+[Page Up] Move 100% of the current view prior to the cursor position.
Ctrl|+[Page Down|] Move 100% of the current view past the cursor position.

Ctril+[-»]

Move 10 pixels past the cursor position. If regions, loops, or
markers exist in the file, this keystroke moves to the next
region, loop, or marker boundary.

i

tri +

Move 10 pixels prior to the cursor position. If regions, loops, or
markers exist in the file, this keystroke moves to the previous
region, loop, or marker boundary.

D or Center the cursor in the waveform display.
(numeric keypad) Go to the next sample.
[=] (numeric keypad) Go to the previous sample.

[Ctri+[+]

Move 10 samples past the current cursor.

[Ctril+[-]

Move 10 samples prior to the current cursor.

SHORTCUTS
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Press To select from cursor to

[Ctrl]+[Shift]+[D] Show the Set Selection dialog.

[Shift]+[3] / [Shift]+[«] Select from the cursor to the next/previous screen pixel.
+++ / Select from the cursor to the next/previous sample.
[Shift +[Ctri}+{Alt +[«]

[Shift}+[Alt]+[-»] / [Shift}+{Alt]+[«]

Select from the cursor to the next/previous video frame.

Note: This is only available if the data window contains a video
file.

Shift|+[Home] Select from the cursor to the first sample visible in the
waveform display.

Shift|+|End Select from the cursor to the last sample visible in the waveform
display.

[Ctri]+[Shift]+[Home] Select from the cursor to the first sample in the data window.

[Ctri]+[Shift]+[End] Select from the cursor to the last sample in the data window.

Shift|+/Page Up Select from the cursor to 10% of the current view prior to the
cursor position.

Shift|+/Page Down| Select from the cursor to 10% of the current view past the
cursor position.

[Ctri]+[Shift]+[Page Up Select 100% of the current view prior to the cursor position.

[Ctrl]+[Shift]+|Page Down] Select 100% of the current view past the cursor position.

[Ctrl|+[Shift + Select 10 pixels past the cursor position. If regions, loops, or
markers exist in the file, this keystroke selects to the next
region, loop, or marker boundary.

[CtrI]+[Shift]+[«] Select 10 pixels prior to the cursor position. If regions, loops, or

markers exist in the file, this keystroke selects to the previous
region, loop, or marker boundary.

Shift|+ numeric keypad

Select from the cursor to the next sample.

Shift[+ numeric keypad E|

Select from the cursor to the previous sample.

[Ctrl]+{Shift]+ numeric keypad

Select 10 samples past the current cursor.

[CtrI]+[Shift]+ numeric keypad [- ]

Select 10 samples prior to the current cursor.

Snap to time.

[Shift]+[T] Snap edge to time.

Snap to zero.

[Shift]+[Z] Snap edge to zero.

/ [Shift]+[Tab] Cycle stereo selection from left channel to right channel to both

channels.

[A]

Shift current selection to the left by the length of the selection.

[>]

Shift current selection to the right by the length of the selection.

Cut the current selection length in half.

Double the current selection length.

[:]
[]
[:]

Rotate audio.

or Toggle current selection on and off.
Alt| + Create a loop from the current selection.
+ Shift + Create a loop from the current selection without displaying the

Edit Sample dialog.

APPENDIX A
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Navigation and playback

Press Result

[Ctrl]+<Number> Save a view in cell <Number> where <Number> ranges from 1
to 8.

<Number> Restore a view using cell <Number> where <Number> ranges

from 1 to 8.

Increase time magnification (zoom in).

[¥]

Decrease time magnification (zoom out).

Shift]+[ 4 | Increase level magnification.
Shift}+[ V| Decrease level magnification.
+ Zoom to selection if a selection exists; otherwise Zoom In Full.

[Car[¥]

Zoom normal (zooms to default zoom ratio set in Preferences).

(on numeric keypad)

Display custom zoom ratio 1.

(on numeric keypad)

Display custom zoom ratio 2.

(Gl Shire+ 4]

Pan data window up if zoomed in vertically.

[CarShie+[¥]

Pan data window down if zoomed in vertically.

(on numeric keypad)

Switch cursor to opposite end of selection.

[

Set Mark In at the current cursor position.

[0]

Set Mark Out at the current cursor position.

[Ctrl]+[Spacebar] Play or stop the contents of the data window in default mode.

[Shift]+[F12 Play all.

Ctrl|+HF12) Play/Pause.

Switch play mode between Play Normal, Plug-In Chainer, Play as
Sample, and Play as Cutlist.

Pause playback and leave the cursor at the current position.

Stop or cancel the current action (including playback).

@ Toggle looped playback.

+ Preview cut (skip selection on playback with pre-roll).

[Ctri]+[Shift]+[ K] Play to cursor with pre-roll.

4

Toggle playback scrolling on and off.

[Shift]+Fg

Toggle smooth playback scrolling on and off.

Generate MIDI timecode.
Shift + Trigger from MIDI timecode.

Press

Record dialog keyboard shortcuts

Result

[Ctril+[R]

Open Record dialog.

(Al ]+[R]

Start recording.

(Al ]+[P]

Play.

+ Reset clip indicators.
Esc Stop recording or playback.
(At |+[Z] Go to the start of the file.

[M]

Insert a marker while recording.

SHORTCUTS
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Plug-In Chainer

- This feature is available only in the full version of Sound Forge software.

Press Result

[Ctrl]+[P] Preview audio through plug-in chain.

[Ctrl|+[Shift]+[P] Process selection using the plug-in chain.

+ Bypass the plug-in chain while previewing audio.

[Ctrl]+[S] Save plug-in chain (package).

+ Toggle through audio tail processing modes (Ignore Tail Data,
Mix Tail Data, Insert Tail Data).

+ Open the Plug-In Chooser dialog to add plug-ins to chain.

[ Ctrl]+[Delete| Remove selected plug-in from chain.

+ Select the next plug-in in the chain.

[ Ctrl|+[ Shift]+[ Tab ]| Select the previous plug-in in the chain.

[Ctrl]+[H] Shows/hides the Parameter Chooser.

Regions List

Press Result

Play or stop playback of the active marker or region.

or [Shift]+[E] Edit the active marker or region.

Delete the active marker or region.

@ Create region from the current selection.

[Shift]+[R] Create region without displaying dialog.

[Shift]+[A] Insert a marker or region.

[Shift]+[U] Update the active marker or region.
Playlist

Press Result

Play or stop playback of the active playlist entry.

or [Shift]+[E] Edit the active playlist entry.

Delete the active playlist entry.

(plus sign) (not numeric keypad)

Add one to the active playlist entry play count.

E| (minus sign) (not numeric keypad)

Subtract one from the active playlist entry play count.

(asterisk) (not numeric keypad)

Add or remove a Stop Point on the active playlist entry.

Shift +|E| or (forward slash) (not

numeric keypad)

Toggle pre-roll on and off for the playlist.

Shift +|E| Create region without displaying dialog.
Shift]+A] Add one playlist entry.

APPENDIX A
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Script Editor

- This feature is available only in the full version of Sound Forge software.
Press Result
Find next
[Shift]+[F3 Find previous
[Ctrl |+[F3 Find next similar text
[Ctrl |+[Shift]+[F3 Find previous similar text
[Ctrl |+[N] Create a new script
[Ctrl]+[0] Open a script
[Ctrl|+[R] Run the current script.
[Ctrl |+[Shift]+[R] Compile the current script.
[Ctrl]+[S] Save the current script.

SHORTCUTS
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Mouse wheel shortcuts

Mouse wheel action Result

Wheel Up Zoom in horizontally.

Wheel Down Zoom out horizontally.

+Wheel Up Zoom in vertically.

- Wheel Down Zoom out vertically.

+Wheel Up Scroll left (in 10ths of screen width).

[Shift]+Wheel Down Scroll right (in 10ths of screen width).

++Wheel Up Cursor left or current selection point left (if there is a selection).

+ +Wheel Down Culrsor ri)ght or current selection point right (if there is a
selection).

Additional mouse shortcuts

Select all

Double-click the waveform display to select the entire sound file. Triple-click when regions, loops, or
markers are present.

Tip: You can tumn off the triple-click feature on the Editing
tab of the Preferences dialog.

Zoom time and level

Double-click the level ruler to zoom the current selection vertically and horizontally. If no selection exists,
all waveform data is zoomed.

Magnify mode

To zoom in to a section, select an area while holding [Ctri]. The selection is zoomed in to fill the window.

Return control value to default

Double-click a slider, fader, or spinner to return the control to its default value.

Fine-tune control value

To fine-tune a slider, fader, or spinner, hold the right and left mouse buttons (or hold [Ctrl]) while dragging.

Preview

Hold and click the Preview button to hear the original audio. This is equivalent to selecting the Bypass
check box.

Hold and click the Preview button to display the Preview Configuration dialog.

Status bar
Double-click the Sample Rate, Bit Depth, or Channels (Stereo/Mono) box to display the Properties dialog.

Selection Status bar

Double-click the leftmost status selection box to display the Go To dialog. Double-click either of the other
two boxes to display the Set Selection dialog.

APPENDIX A SHORTCUTS
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Go to marker

Double-click a marker tag in the ruler to move the cursor to the position of the marker.

Set selection to region/loop

Double-click a region or loop tag in the ruler to change the current selection to the region or loop end
points.

Edit region or marker

Double-click a region or marker in the Regions List to display the Edit Region/Marker dialog.

Edit playlist

Double-click a playlist entry to display the Edit Playlist dialog. For more information, see Editing a playlist/
cutlist region on page 123.

Play Normal button

Hold and click to preview a Cut operation. Hold [Ctrl]+[Shift] and click to play to the cursor with pre-roll.

Slow and fast selection scroll toggle

To create a selection extending past the start or end of the waveform display, hold the left mouse button
while clicking the right mouse button to toggle between fast and slow scrolling.

SHORTCUTS APPENDIX A
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The Microsoft Audio Compression Manager (ACM) is a standard interface for audio compression in

Windows. This interface allows applications such as Sound Forge® to use compression algorithms provided
by other companies.

Sound Forge software fully supports audio compression through the ACM. This allows you to use any ACM-
compatible compression. Compressed WAV files are transparently opened and all available compression
formats for WAV files are provided in the Save As dialog.

There are two major components to the ACM:

¢ Audio data compression and decompression
e Transparent playback and recording of non-hardware supported audio files

Audio data compression and decompression

The first component of the ACM allows audio data to be compressed and decompressed. Audio compression
is used to decrease the amount of data required to represent a sound and results in smaller sound files.
However, there are drawbacks to using audio compression on sound files:

¢ Most audio compression algorithms degrade sound quality. This is referred to as lossy compression because
information contained in the sound is lost when it is compressed. The amount of sound degradation is
dependent upon the algorithm.

¢ Compressed audio requires more processing time than uncompressed data. The amount of processing time
is dependent on the algorithm as well as the system’s hardware. Typically, opening and saving compressed
files takes longer than uncompressed files.

e Compressed files are not as portable as uncompressed files. To distribute WAV files in a compressed
format, you must verify that the audience can use them. Also, not all audio software can use compressed
WAV files, which may make using other applications with the Sound Forge software difficult.

In Sound Forge software, any compressed WAV file can be opened if a compatible ACM driver is installed. If
no compatible ACM driver is available for a compressed WAV file, you are alerted to the problem.

Saving compressed WAV files is as simple as specifying the compression algorithm in the Format drop-down
list of the Custom Settings dialog. Once a compressed file is saved, updates to the file are automatically saved
using the selected compression algorithm. The compression format can be changed later—or reverted to an
uncompressed format—using the Save As dialog.

APPENDIX B MICROSOFT AUDIO COMPRESSION MANAGER
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Transparent playback and recording of non-hardware supported audio files

The second component of the ACM is called the Sound Mapper. It allows playback and recording of audio
data formats that are not directly supported by the sound card. You can select the Sound Mapper as the
Playback and Record devices on the Audio tab of the Preferences dialog. You can perform any additional
configuration of the Sound Mapper from the Windows Control Panel.

The Sound Mapper functions as follows. When faced with a sound file recorded at an unusual sample rate
such as 22,257 Hz and a sound card that supports 22,050 Hz, the sound file normally cannot be played. The
sample rate of the file must be changed to 22,050 Hz before it can be played back, but changing the sample
rate without resampling causes a pitch shift. However, the Sound Mapper plays this file without resampling
by mapping the sound to the best format possible and performing the resampling in real time.

In addition, the Sound Mapper plays compressed sound files, even on sound cards that do not support
compression directly. A file compressed with Microsoft ADPCM or The DSP Group’s TrueSpeech plays on
any sound card without first decompressing the file.

The Sound Mapper can, under the right circumstances, record compressed sound files. Compressing sound
data can be computationally expensive, and the amount of time required is dependent upon the specific
compression algorithm and how it is implemented. Decompressing sound data is typically faster than
compressing the same sound data.

[t should be noted, however, that the Sound Forge application does not play and record compressed sound
files directly. Rather,all compression and decompression is performed while opening and saving the files.
This limitation is fairly insignificant, and the compressed sound files are saved using the best possible
quality—something that cannot always be done in real time. Compressed sound files saved with the software
typically sound better than those recorded with audio compression.

After you save uncompressed audio data to a compressed format, you should audition the file. Compression
and decompression are performed during opening and saving; therefore, the compressed file is not accurately
represented until it has been reopened.

MICROSOFT AUDIO COMPRESSION MANAGER APPENDIX B
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The Society of Motion Picture and Television Engineers (SMPTE) timecode may be one of the most
misunderstood concepts among individuals within the music industry. The problem with SMPTE timecode
formats is that they may mean different things to people in the audio and video fields. What follows is a brief
description of each SMPTE timecode format.

Important: When synchronizing audio to video, it is crucial
that the SMPTE timecode format used in the sequencer or

digital audio workstation is the same as the SMPTE timecode
striped onto the video. This guarantees that the SMPTE times
on the video screen and computer monitor synchronize during

playback.

SMPTE 25 EBU (25 fps, Video)

SMPTE 25 EBU timecode runs at 25 fps (frames per second), and matches the frame rate used by European
Broadcasting Union (EBU) television systems.

SMPTE 25 EBU format is used for PAL DV/D1 video projects.

SMPTE Drop Frame (29.97 fps, Video)

SMPTE Drop Frame timecode runs at 29.97 fps, and matches the frame rate used by NTSC television
systems (North America, Japan).

SMPTE Drop Frame format is used for NTSC DV/D1 video projects.

Both SMPTE Drop and SMPTE Non-Drop run at 29.97 fps. In both formats, the actual frames are not
discarded, but they are numbered differently. SMPTE Drop removes certain frame numbers from the
counting system to keep the SMPTE clock from drifting from real (“wall clock”) time. The time is adjusted
forward by two frames on every minute boundary except 0, 10, 20, 30, 40, and 50. For example, when
SMPTE Drop time increments from 00:00:59.29, the next value is 00:01:00.02.

SMPTE Non-Drop Frame (29.97 fps, Video)

SMPTE Non-Drop Frame timecode runs at a rate of 29.97 fps. This leads to a discrepancy between real
(“wall clock”) time and the SMPTE time, because there is no compensation in the counting system as there

is in SMPTE Drop Frame.

SMPTE Non-Drop format is used for NTSC D1 video projects that are recorded on master tapes striped with
Non-Drop timecode.

APPENDIX C SMPTE TIMECODE
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SMPTE 30 (30 fps, Audio)
SMPTE 30 is an audio-only format and runs at exactly 30 fps. SMPTE 30 is commonly used when

synchronizing audio applications such as multitrack recorders or MIDI sequencers. This format is not used
when working with video.

SMPTE Film Sync (24 fps)

The SMPTE Film Sync time format runs at 24 fps (frames per second). This frame rate matches the standard
crystal-sync 16/33 mm film rate of 24 fps.

SMPTE TIMECODE APPENDIX C
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Although Sound Forge® software supports a large number of sound file formats directly, it does not support
the CSOUND, MTU, IRCAM, BICSF or EBICSF file types. However, you can use the Sound Forge Raw
File Type capabilities to extract sound data from these file types.

About IRCAM files
The IRCAM or IRCAM-Gross format consists of a 1024-byte header prior to the audio data. This header

contains standard information like the number of channels, sampling rate, and data format, but can also
contain the name of the sample and comments. This format is used by the MTU system and these files are
frequently referred to as MTU files. IRCAM files support two types of data formats: 16-bit linear PCM and
floating point data.

About BICSF and EBICSF files

BICSF and EBICSF files (Berkeley/IRCAM/CARL Sound File or Extended BICSF) are extensions of the
IRCAM format. Instead of using the standard IRCAM header, these files replace the first 28 bytes of the
header with a standard NeXT/Sun header. This allows the IRCAM format to store additional information in
its 1024-byte header, while also allowing the files to be read by software that supports the NeXT/Sun file
format, such as the Sound Forge application.

Opening files

BICSF and EBICSF files

When reading BICSF and EBICSF files, the software identifies them as NeXT/Sun files. This is because the
header of the BICSF file has been modified to allow it to be read as a NeXT/Sun file. These files are read as
long as they are in one of the supported NeXT/Sun data formats.

IRCAM, CSOUND and MTU files

To read these formats, users must import them as Raw data files. This is best accomplished by configuring the
parameters in the Raw File Type dialog and saving them as presets. The Raw File import function allows
these files to be opened providing they are stored in 16-bit linear format. Sound Forge software does not open
floating point format IRCAM files.

Opening an IRCAM file

1. From the File menu, choose Open. The Open dialog appears.

2. Specify Raw File from the Files of type drop-down list.

3. Select an IRCAM file to open and click OK. The Raw File Type dialog appears.
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320>

4. Configure the following parameters:

e Specify a sample rate from the Sample rate drop-down list.
¢ |n the Sample type area, select the 16-bit PCM radio button.
¢ |n the Format area, select the Signed radio button.

e Select the appropriate Channels radio button.

e Select the appropriate Byte order radio button.

e Set the Header value to 1024 bytes.

® Set the Trailer value to 0 bytes.

Ve

Note: The settings you choose for opening the file — with
the exception of the sample rate — will be used when you
click Save or save the file using the Default Template setting in
the Save As dialog. The sample rate will be determined from
the source file.

N
~

Tip: If you do not always use the same settings for reading
raw files, make sure the Keep media files locked check box is
selected on the General tab of the Preferences dialog.
Otherwise, the individual settings will be lost if you have
multiple raw files open and switch away from the Sound
Forge window.

5. Click Save As. The Save Preset dialog is displayed.

6. Enter a name for the preset in the New preset name box and click OK. The preset is saved and the Raw File
Type dialog is displayed.

7. Click OK. The file opens.

Remember that the byte order of files generated by CSOUND is not constant. CSOUND executables for PC
generate files that use Little Endian byte ordering, while CSOUND for other platforms tends to generate
files with Big Endian ordering. In addition, MTU files use Big Endian byte ordering. Sony Media Software
recommends initially trying a file in Big Endian.

Ve

Note: You may want to save presets for byte ordering, as
well as mono/stereo, when receiving CSOUND files from a
number of source computers.

Saving files

You cannot save these files in their original format. You must select a Sound Forge-supported file format.

To save files for use with software that supports the BICSF/EBICSF format, use the NeXT/Sun format. This
format does not save the additional information found in BICSF/EBICSF files, but allows the data to be read
as a NeXT/Sun file.

USING CSOUND, MTU, IRCAM, BICSF, AND EBICSF FILES APPENDIX D
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A Audio editing, 66-70, 147-149, 150-152

ACID
Creating loops for, 259-265
Loop Creation Tools toolbar, 39, 262

Acoustic Mirror, 205-219
Adjusting impulse length, 209
Envelope tab, 208
Error messages, 218
General tab, 207
Head-related transfer functions, 217
Impulse, 207
Impulse recovery mode, 211
Limiting length of impulse, 208
Recover tab, 210
Recovering an impulse, 211
Response delay, 207
Response width, 207
Saving the impulse with a preset, 210
Summary tab, 210
Test file, 210
Troubleshooting, 217
Using, 206

Acoustic signature, 205
Adjusting, 207

Active data windows, 57

Adding regions to the playlist, 122
Adding tracks to a CD, 144
Additional embedded information, 103
Adjusting envelopes, 202
Animating the video strip, 268
Applying effects automation, 201
Arm button, 134

Arranging the playlist, 122

ASIO driver support, 127

Attaching video to an audio file, 272
Attributes, 95

Copying, 66
Crossfading, 147
Cutting, 68

Deleting, 69

Mixing, 70, 152
Overwriting, 148
Pasting, 67, 151
Replicating, 149
Trimming/Cropping, 69

Audio event locator
configuring, 84
scrubbing with, 84

Audio file
detaching video, 272

Audio files
Saving all open, 61

Audio glitches

Finding and repairing, 153
Audio Restoration, 157
Audio spectrum analysis, 275

Audio synthesis, 158-161
DTMF/MF Tones, 158
M, 159
Simple, 161

Auto Region tool
Musical time intervals, 115
Rapid sound attacks, 115

Auto Snap to Time, 93

Auto Snap to Zero, 93
Disabling at high magnifications, 93

Snapping current selection to zero-crossings, 93

Auto Trim/Crop, 167

Automatic labeling for files, regions, and markers, 107, 141

Automatic recording, 130

Automatic retake, 135
Adjusting pre/post-roll, 137

Automating effect parameters, 200

Automation

effects, 201
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B Command markers
deleting, 112
Batch Converter, 229 Editing, 112
creating or editing batch job, 229 Inserting, 112
existing batch job, 229 Scott Studios, 111
metadata, 232
Commands for streaming media, 110
BICSE 319
Compression, 98
Bit depth o
Changing, 96 Configuring
Converter, 169 Measures ?md beats format, 75
For CD burning, 143 MIDI devices, 234
MIDI Keyboard, 247
Blinking status while recording, 141 MIDI triggers, 235
Burning CDs, 143 Plug-ins on a chain, 193
proper use of software, 145 Controls

Envelope graphs, 44
C Faders and slider, 43
Using the mouse, 23,92, 313

Convert to New, 124

Calculating loop tempo, 265

Calibrating DC adjustment for recording, 136
cD Converting file formats, 101

Adding tracks, 144 Copying, 66
Bit depth for burning, 143
Burning, 143

Closing the disc, 145 Count, 121
Extracting audio from, 142
Sample rate for burning, 143

Copying current video frame, 269

Crash recovery, 77

: Creating
CD Architect Automatic regions, 114
exporting to, 76 CDs, 143
Changing the region order, 119, 122 Graphic fades, 174
Channel Converter, 101, 171 %\;Inzitl:fs ﬁlle Os6f0r Acoustie Mirror, 212
Convert to specified output channels only, 172 M arkers’during playback, 106
Invert left channel mix, 172 Markers during recording, 106, 141

Invert right channel mix, 172
New left channel, 172
New right channel, 172

Markers for each index change in extracted CD track, 142
New data windows, 57
New files from the playlist, 124
Ou'tput channels, 172 New windows for each recorded take, 135
Using, 171
Pans, 182

Channel repair, 154 Presets, 164

Regions, 113
Channels, 100 Regions for each extracted CD track, 142

Clipboard Regions from markers, 109
copying cutlist to, 126 Release loops, 253
copying playlist to, 126 Sampler configurations, 243
copying Regions List to, 126 Selections, 91

Selections on the fly, 92
Stop points, 123
Sustaining loops, 252

Clipped audio
marking, 109

Clipping indicators, 41 Views, 94
Clips Cropping audio, 69
detecting, 109 Using Auto/Trim Crop, 167
Closing a CD, 145 Crossfade Loop tool, 259
Command descriptions, 40 Crossfading, 147
CSOUND, 319

Cursor position, 79

INDEX



Custom graphic fade, 175

Customizing Sound Forge
Preferences, 289

Cutlist, 125-126
Adding regions to, 125
copying to the clipboard, 126
Creating a new file from, 125
Deleting all cutlist regions, 125
Opening cutlist files, 126
Reverting to playlist, 126
Saving cutlist files, 126

Cutting, 68
Previewing cuts, 68

Data window, 28
arranging, 29
Components, 28
Displaying/hiding elements, 29
Overview bar, 80

DC offset, 136
Automatically detect and remove, 173
Calibrating adjustment for recording, 136
Compensating for, 173

Defragmenting the hard disk, 21
Deleting, 69

Command markers, 112
Presets, 164

Recovered files, 77

Regions from the playlist, 122
Stop points in the playlist, 124

DirectX Plug-ins, See Effects

Displaying
Data window elements, 29
Playlist, 121
Regions List, 118
Sonogram, 283
Video strip, 267
Wave Hammer, 219

Dither, 97, 170

Docking windows, 25
Explorer, 26
Keyboard, 27
Loop Tuner, 27
Play Meters, 27
Playlist/Cutlist, 26
Plug-In Chainer, 27
Plug-In Manager, 27
Regions List, 26
Script Editor, 27
Spectrum Analysis, 27
Time Display, 26
Undo/Redo History, 27
Video Preview, 26

Drag-and-drop
Creating new windows, 152
Editing, 150
Mixing, 152
Mono selections to stereo destinations, 150
Pasting, 151
Snapping to events, 150

Dropping Markers, 106

Dropping markers
During recording, 141

DTMF/MF Tones, 158

DX Favorites menu, 199

EBICSE 319
Editing

command markers, 112
Drag-and-drop, 150

Loops, 256

media file’s source project, 65
Regions, 116

Regions in the Regions List, 117
Regions list in text editor, 117
Sample rate, 96

Sample size, 97

Summary information, 102

Effects, 189
Adding, 189
Adding a chain of effects, 190
applying automation, 201
Audio tail data processing mode, 194
Automatically organizing, 199
automating, 200
automating with envelopes, 200
Bypassing effects on a chain, 193
Configuring plug-ins on a chain, 193
DX Favorites menu, 199
Hiding effects, 198
Loading saved chains, 196
Loading saved presets, 196
Plug-In Manager, 196
Preset Manager, 199
previewing automation, 201
removing automation envelopes, 202
Removing plug-ins from a chain, 192
Renaming effects, 198
Saving chains, 194
Saving settings as a preset, 190, 195

Effects toolbar, 37
Embedded information, 103
Envelope graphs, 44
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Envelopes
adding points, 202
adjusting, 202
adjusting effect parameters, 201
bypassing effect automation, 202
copying to another data window, 203
cutting, copying, and pasting points, 203
effect automation, 200
enabling effect automation, 202
flipping, 203
removing effect automation, 202
setting fade properties, 203
showing/hiding effect automation, 201
volume or panning, 200

EQ, 174
Error messages for Acoustic Mirror impulse files, 218

Explorer window, 52
Extracting audio from CD, 52
Opening media, 52
Previewing media, 52
views, 53

Exporting, 76
all audio files, 76
single audio file, 76
to CD Architect, 76
to Net MD devices, 76

Exporting to CD Architect
All audio files, 76
Single audio file, 76

Extended summary information, 102

External
MIDI devices, 237
Monitors, 271
Samplers, 241

Extract Regions, 117

Extracting audio
proper use of software, 145

Extracting audio from CD, 142
Creating markers for each index change, 142
Creating regions for each track, 142

Fade, 174
Graphic, 174
In, 175
Qut, 176

Fade properties
envelopes, 203

Faders and sliders, 43
Fast Fourier Transform (FFT), 276

Files
Attributes, 95
Automatically naming, 107, 141
Channels, 100
Converting, 101
Creating from the playlist, 124
Explorer window, 52
Opening, 50
opening, 51
Playing, 54
rendering, 75
Sample rate, 96
Saving, 58

Finding and repairing audio glitches, 153
Fine-tuning selections
Keyboard methods, 92
Mouse methods, 92
Flipping envelopes, 203
Floating windows, 26
FM synthesis, 159
Format conversion, 101
Frame animation, 268

Frame numbering, 268

Generating MTC with Sound Forge software, 240
Getting Media, 50

Glitches
Finding, 153
Repairing by copying the other channel, 154
Repairing by interpolating audio, 155
Repairing by replacing with preceding audio, 155
Repairing with the Pencil tool, 157

Go To, 79
Graphic fade, 174

Creating a custom fade, 175
Resetting the envelope, 175
Showing the waveform, 175

Halving/doubling loops, 262
Hard disk defragmentation, 21

Hardware setup
External monitor, 271
MIDI/SDS, 248
SCSI/SMDI, 248

Help
On the Web, 20
Online, 19
What’s This?, 20
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Hiding
Data window elements, 29
Docked windows, 26
Effects (plug-ins), 198
Video strip, 267

Holding peaks/valleys, 42

Impulse files
Adding summary information, 215
Creating, 212
Equipment needed, 212
Equipment placement, 213
Head-related transfer functions, 217
Recording the test tone, 213
Recovering from an acoustic space, 212

Recovering from an electronic device, 212

Recovering the impulse, 214
Setting levels, 213
Transferring the test tone, 212
Trimming impulse files, 215
Trimming the test tone, 214
Using in creative ways, 215

Initiating MIDI playback, 235

Inserting
Command markers, 112
Silence, 176

Installing
Sound Forge software, 18

Internal
MIDI devices, 237
Samplers, 242
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