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About Screenblast ACID 4.0 Software
The software contained in the Screenblast® ACID® 4.0 package is licensed to you under the terms of the End User License Agreement
and the Screenblast Software Privacy Policy Statement.

The End User License Agreement 
The End User License Agreement between you and Sony Pictures Digital Inc. is first presented to you in the installation process of the
software. You are asked to agree to its terms in the installation process. Please review the End User Agreement carefully as its terms
affect your rights with respect to this software. For your reference, the following is a copy of the contents of the End User License
Agreement:

END-USER LICENSE AGREEMENT
SONY PICTURES DIGITAL INC.

SCREENBLAST MOVIE STUDIO, SCREENBLAST ACID, ACID PRO, SOUND FORGE, SCREENBLAST SOUND FORGE, VEGAS,
VEGAS + DVD, CD ARCHITECT, DVD ARCHITECT, NOISE REDUCTION PLUG-IN, PRESET MANAGER AND SUPER DUPER MUSIC
LOOPER SOFTWARE

THIS IS A LEGAL AGREEMENT ("AGREEMENT") BETWEEN SONY PICTURES DIGITAL INC. ("SONY") AND YOU. YOU AGREE TO BE
BOUND BY THE TERMS AND CONDITIONS OF THIS AGREEMENT IF YOU: (a) INSTALL OR USE ANY PART OF THE SCREEN-
BLAST® MOVIE STUDIO™, SCREENBLAST ACID®, ACID PRO, SOUND FORGE® , SCREENBLAST SOUND FORGE, VEGAS®, VEGAS
+ DVD, CD ARCHITECT™, DVD ARCHITECT™, NOISE REDUCTION PLUG-IN™, PRESET MANAGER AND/OR SUPER DUPER
MUSIC LOOPER™ SOFTWARE (COLLECTIVELY, THE "SOFTWARE") AND RELATED DOCUMENTATION ("SOFTWARE"), OR (b)
CLICK THE ACCEPTANCE BUTTON ON THE ELECTRONIC VERSION OF THIS AGREEMENT. PLEASE READ CAREFULLY. YOUR
USE OF THIS SOFTWARE IS SUBJECT TO THE TERMS OF THIS AGREEMENT AND THE "SOFTWARE PRIVACY POLICY" LINKED
AT THE BOTTOM OF THIS PAGE.

1. GRANT OF LICENSE. Sony hereby grants you a limited, non-exclusive license to use the Software upon the terms and conditions set forth in this
Agreement. Sony reserves all rights not granted in this Agreement.

2. RESTRICTIONS ON USE. You may not: (a) use the Software on more than one computer at a time without purchasing additional licenses, (b) copy
the Software (except for one back-up copy), (c) sublicense, lend, lease or otherwise make the Software available to any third party (on the Internet or
tangible media, by broadcast or in any other manner), (d) modify, adapt, or translate any part of the Software, (e) reverse engineer, decompile or disas-
semble the Software or otherwise attempt to obtain its source code, (f) remove or alter any copyright, trademark or other proprietary notice contained in
the Software, or (g) use the Software in any manner not set forth in this Agreement or in the Software's documentation.  

3. USE OF CONTENT. You may not use the Software for any purpose that: (a) infringes the copyright, trademark, patent, trade secret, right of publicity
or any other right of a third party, (b) is or may be libelous, defamatory or slanderous, or (c) any other use that is illegal in nature.

4. OWNERSHIP OF SOFTWARE. The Software contains copyrighted material, trademarks and other intellectual property that is provided by and
belongs to third parties ("Third Party Providers"). Sony and the Third Party Providers own and will retain all title, ownership rights and intellectual
property rights in and to the Software.

5. ASSIGNMENT. You may assign the Software to a third party only if they agree to be bound by the terms and conditions of this Agreement. If you
assign the Software, your rights under this Agreement will terminate immediately and you must: (a) cease all use of the Software, (b) permanently
delete all copies of the Software from the computer on which it has been installed, and (c) deliver the original Software to the transferee, You may not
retain the original or any copies of the Software. 

6. TERMINATION. Your right to use the Software will automatically terminate if you fail to comply with any provision of this Agreement. If this
Agreement is terminated you must: (a) cease all use of the Software, (b) destroy the original and all copies of the Software, and (c) permanently delete
all copies of the Software from the computer on which it has been installed.

7. LIMITED WARRANTY. Sony warrants for a period of 90 days from the date you purchase a license for the Software, that the Software will be free
from material defects in normal use and will perform materially in accordance with its documentation. Sony's entire liability and your sole remedy for a
breach of this warranty is that Sony will, at its option, either: (a) replace the Software or (b) refund the price you paid for the Software. 
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8. DISCLAIMER OF WARRANTIES. EXCEPT FOR THE LIMITED WARRANTY PROVIDED ABOVE, THE SOFTWARE IS PROVIDED "AS IS."
SONY AND THE THIRD PARTY PROVIDERS DISCLAIM ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIM-
ITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NON-INFRINGEMENT.
WITHOUT LIMITION OF THE FOREGOING, SONY AND THE THIRD PARTY PROVIDERS DO NOT WARRANT THAT: (a) THE SOFTWARE
WILL BE ERROR-FREE, (b) YOUR USE OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR-FREE, (c) THE SOFTWARE WILL
MEET YOUR REQUIREMENTS, OR (d) THE SOFTWARE WILL OPERATE WITH THE HARDWARE OR SOFTWARE CONFIGURATION YOU
CHOOSE.

9. LIMITATIONS ON LIABILITY. IN NO EVENT WILL SONY'S, SONY'S AFFILIATES OR THE THIRD PARTY PROVIDERS' LIABILITY TO
YOU OR ANY THIRD PARTY EXCEED THE PRICE PAID BY YOU FOR THE SOFTWARE.

10. EXCLUSION OF REMEDIES. WITHOUT LIMITING ANY OF THE DISCLAIMERS OR LIMITATIONS SET FORTH IN PARAGRAPHS 8
AND 9, ABOVE, IN NO EVENT WILL SONY, SONY'S AFFILIATES OR THE THIRD PARTY PROVIDERS BE LIABLE TO YOU OR ANYONE
ELSE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, PUNITIVE OR CONSEQUENTIAL DAMAGES OF ANY KIND ARISING OUT OF YOUR
USE OR INABILITY TO USE THE SOFTWARE (INCLUDING, WITHOUT LIMITATION, LOSS OF PROFITS, DATA OR GOODWILL), EVEN IF
SUCH PARTIES HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

11. YOUR SPECIFIC RIGHTS. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF DAMAGES OR LIMITATIONS OF LIABILITY,
SO THE ABOVE EXCLUSIONS OR LIMITATIONS MAY NOT APPLY TO YOU. YOUR SPECIFIC RIGHTS MAY VARY FROM JURISDICTION
TO JURISDICTION.

12. EXPORT RESTRICTIONS. You agree that you will comply with all applicable export laws, restrictions and regulations of the U.S. Department of
Commerce, the U.S. Department of Treasury and any other U.S. or foreign agency or authority. You agree not to export or re-export, or allow the export
or re-export of the Software in violation of any such law, restriction or regulation, including, without limitation, export or re-export to Cuba, Iran, Iraq,
Libya, North Korea, Syria or any other country subject to applicable U.S. trade embargoes, or to any party on the U.S. Export Administration Table of
Denial Orders or the U.S. Department of Treasury List of Specially Designated Nationals and Blocked Persons, or to any prohibited destination in any
of the Country Groups specified in the then current Supplement No. 1 to Part 740 or the Commerce Control List specified in the then current
Supplement No. 1 to Part 738 of the U.S. Export Administration Regulations (or any successor supplement or regulations).

13. GOVERNMENT END-USERS. The Software is licensed to the U.S. Government with RESTRICTED RIGHTS. Use, duplication or disclosure by
the U.S. Government is subject to restrictions as set forth in the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 and
the Commercial Computer Software clause at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is Sony Pictures Digital Inc., 6025 West
Slauson Avenue, Culver City, California 90231-3637.

14. MISCELLANEOUS. This Agreement will be binding upon and inure to the benefit of Sony and you, and our respective successors and permitted
assigns. If any provision of this Agreement is determined to be invalid or unenforceable, such determination will not affect the validity or enforceability
of any other provision of this Agreement. Any waiver of any breach or failure to enforce any provision of this Agreement will not be deemed a future
waiver of such term or a waiver of any other provision. Any waiver, amendment, supplementation or modification of any provision of this Agreement
will be effective only if it is in writing and signed by Sony and you. This Agreement shall be governed by the laws of the United States and the State of
California, irrespective of California's conflicts of laws rules. Any action arising out of or relating to this Agreement may be brought exclusively in the
appropriate state or federal court in Los Angeles, California, and Sony and you irrevocably consent to the jurisdiction of such courts and venue in Los
Angeles County, California. This Agreement constitutes the entire agreement between Sony and you with respect to the subject matter of this
Agreement. Sections 8 through 11 and 14 will survive the termination of this Agreement.

Revision 10/28/03.
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SOFTWARE PRIVACY POLICY STATEMENT

PLEASE READ CAREFULLY. YOUR USE OF THE SCREENBLAST® MOVIE STUDIO™, SCREENBLAST ACID®, ACID PRO, SOUND
FORGE® , SCREENBLAST SOUND FORGE, VEGAS® AND VEGAS + DVD, CD ARCHITECT™, DVD ARCHITECT™, NOISE REDUC-
TION PLUG-IN™, PRESET MANAGER 2.O, AND SUPER DUPER MUSIC LOOPER™ SOFTWARE (COLLECTIVELY, THE "SOFT-
WARE") IS SUBJECT TO THE FOLLOWING SOFTWARE PRIVACY POLICY STATEMENT ("PRIVACY POLICY").

Notice

Sony Pictures Digital Inc. ("Sony") respects your privacy and is committed to protecting personal information that you provide in connection with your use of the
Software. This Privacy Policy is intended to provide you notice of Sony's information management practices, including the types of information gathered, how the
information is used and safeguarded, and the degree to which you may control the maintenance and sharing of your information. Your installation of the Software
constitutes acceptance of this Privacy Policy in addition to the Software End User License Agreement ("EULA").

Personally Identifiable Information that We Collect

Sony may collect certain personally identifiable information about you through your use of the Software. If you elect to register the Software, Sony will collect cer-
tain information, such as your name, email address, mailing address and/or telephone number.

If you call or email our customer service center for support or technical assistance, you do so with the understanding that the customer service operator may col-
lect personally identifiable information from you and/or view and make changes to information that you previously provided us in order to provide the assistance
that you need.

Non-Personally Identifiable Information that We Collect

In order to record your installation of the Software, Sony might collect, among other things, information concerning your computer operating system.

Data Collection In the Software Start Up and Registration Process

In order to install the Software, you are required to review and agree to the terms of the EULA before completing the installation process. Upon first Start Up of
the Software, you may be required to enter the Software serial numbers provided by Sony. At that time, you may also elect to register the Software. Your comput-
er must be connected to the Internet in order to register the Software. The method of registration available will depend on the type of Software you have
obtained:

Standard Product Software

If you have received the full-functionality version of any Software in a CD ROM format ("Standard Product Software"), you must enter the serial number found in
your product package. You may then elect to register the Software. If you register the Software, Sony may use information collected about you to provide you with
updates about the Software and our services, as well as for marketing purposes. If you do not elect to register the Software, no personally identifiable information
will be collected or used in any way.

Downloadable Software

If you have received a version of any Software via download from the Internet ("Downloadable Software"), you must register the Downloadable Software within
30 days. Failure to register within 30 days will cause the Downloadable Software to disallow you from using it until you register. When you register your
Downloadable Software, you may register either "With Personally Identifiable Information" or "Without Personally Identifiable Information." If you register "With
Personally Identifiable Information," Sony may use the information collected about you to provide you with updates about the Software and our services, as well
as for marketing purposes. If you elect to register "Without Personally Identifiable Information," no personally identifiable information will be collected or used in
any way.

ACID XPress

If you have obtained ACID XPress software, you must register ACID Xpress in order to activate it. When you register, you will be asked to provide personally
identifiable information about yourself. Sony may use the information collected about you to provide you with updates about the Software and our services, as
well as for marketing purposes.

Trial Versions of Software

If you have received any trial version of the Software ("Trial Version"), you must register and provide personally identifiable information in order to use it. Sony
may use the information collected about you to provide you with updates about the Software and our services, as well as for marketing purposes.

Special Notice to Parents

Sony recognizes the sensitivity of personally identifiable information concerning children under the age of 13 and therefore provides this special notice. Sony is
committed to complying with all applicable laws and regulations regarding children, including the Children’s Online Privacy Protection Act ("COPPA"). If you have
purchased Software for your child who is under 13 and wish to register the Software, you should register with your own information to ensure that you will be
apprised of all product updates. If you provide registration information for your child who is under the age of 13, you will be deemed to have consented to the use
of your child's information for the Software registration and marketing purposes stated herein. Sony will not share your child’s personally identifiable information
with any third party (except for purposes of fulfillment by a third party that has agreed to protect the information in accordance with this Privacy Policy), unless
you specifically consent, or as permitted by COPPA or other applicable law. You may also subsequently request that your child’s information be removed from
active status in order for your child to not be contacted. If you wish to make such a request, or if you are a parent or guardian who has discovered that your child
under the age of 13 has submitted his or her personally identifiable information without your permission or consent, Sony will make reasonable efforts to remove
the information from active status, upon your request. To make a request, please send an e-mail to SonyPrivacy@sonypictures.com and be sure to include in
your message the Software serial number, if applicable, and your child’s email address that was submitted to Sony.
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Use and Disclosure of Information Collected

Sony uses information about you to deliver product updates, to inform you of other services or offers in which you might be interested, and to improve and
enhance our software. If you provide Sony with personally identifiable information, we will take all reasonable and appropriate steps to protect it from unautho-
rized disclosure.

If you provide your personally identifiable information to Sony as part of Software registration, you can opt-out of software-related marketing communications
from Sony at any time by visiting http://mediasoftware.sonypictures.com/corporate/contact.asp?id=11 and following the opt-out instructions. Likewise, with respect
to any newsletters or other email from Sony, you can always opt-out of receiving future mailings by following the directions contained in each newsletter to
"unsubscribe." However, if you opt out of receiving marketing communications, we reserve the right to contact you regarding your account status, technical sup-
port, product information, changes to a subscriber agreement, and any other matter that might affect our service to you and/or any products you purchased from
us or registered with us.

For further information about Sony's privacy and data collection policies for software, visit the Sony Web site at:
http://mediasoftware.sonypictures.com/corporate/privacy-software.asp.

When you provide us with personally identifiable information, we may share information about you within the "Sony Family". Likewise, other Sony Family busi-
nesses may provide us information about you in accordance with their respective privacy policies. You may receive occasional email offers and information about
other Sony products and services. If you do not wish to receive such information, you can opt-out by following the instructions in the email. The "Sony Family"
includes 1) Sony Corporation of America, 2) Sony Pictures Entertainment Inc., 3) Sony Music Entertainment Inc., 4) Sony Electronics Inc., 5) Sony Computer
Entertainment America Inc., 6) any company in which 25% or more of its outstanding shares are owned by Sony Corporation, directly or indirectly, 7) any com-
pany with "Sony" as part of its trade name and 8) any subsidiary of any of the foregoing Sony companies.

From time to time, Sony may use third party vendors to provide some services, including, but not limited to, database services, and the creation and distribution
of mailings and email offerings ("Third Party Services") on Sony's behalf. By installing the Software, you are deemed to consent to the use of these vendors. In
most cases, these vendors are contractually restricted to using personal information for the sole purpose of providing Third Party Services and are strictly prohib-
ited from sharing, selling, or otherwise distributing any personal data of our customers. Sony may also work with other Sony Pictures Entertainment Inc. busi-
nesses to provide some services, and those businesses will handle your personally identifiable information in accordance with this Privacy Policy.

Sony will not otherwise share, sell, rent, or disclose personally identifiable information that we have collected, except in the following circumstances: (i) we have
previously informed you of the disclosure, including by means of our Privacy Policy; (ii) we have been given your consent to disclose; (iii) we are required by law
or court order to disclose; (iv) disclosure is necessary to identify, contact, or bring legal action against someone who may cause or be causing harm to, or inter-
ference with Sony's rights or property or the rights or property of anyone else; or (v) to respond to an inquiry, request or complaint that you have made. Sony
may also use IP addresses in cooperation with Internet service providers to identify users if we deem it necessary to enforce compliance with this Privacy Policy,
the EULA, or applicable laws, or to protect the Sony Web sites, its customers, or others.

By installing the Software, you will be deemed to have consented to the disclosure to, and use by, a subsequent owner or operator of Sony of any information
about you contained in its databases, if Sony assigns all of its rights and obligations regarding your information at the time of a merger, acquisition, or sale of all
or substantially all of its assets to a subsequent owner or operator.

Our Commitment to Data Security

While Sony takes precautions against possible security breaches of its Web sites and customer databases, no Web site or Internet transmission is completely
secure. Consequently, Sony cannot guarantee that unauthorized access, hacking, data loss, or other breaches will never occur. Your use of the Software, the
Sony Web site and its services is at your own risk.

Consent to Processing in the United States

By providing any personal information to Sony pursuant to this Privacy Policy, all users, including, without limitation, users in the member states of the European
Union, fully understand and unambiguously consent to this Privacy Policy and to the collection and processing of such information in the United States of
America. You also consent to the provisions of the EULA.

Contact Us Regarding Privacy

Sony is dedicated to protecting your personal information and welcomes comments and questions on this Privacy Policy. You may e-mail your questions or com-
ments to SonyPrivacy@sonypictures.com. Please include in your message the name of your Software product.

Notification of Changes

Sony reserves the right to change this Privacy Policy, its EULA and the Terms of Service for the Sony Web site at any time by notifying registered users via e-
mail of the change and/or posting the revised document on the Sony Web site. All changes to the Privacy Policy, EULA and/or Sony Web site's Terms of Service
will be effective when posted, and your continued use of any Software after the posting will constitute acceptance of, and agreement to be bound by, those
changes.

Last Updated: 12/15/03
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Screenblast ACID 4.0 Software Package
The powerful and easy-to-use tools in the Screenblast® ACID® 4.0 application make music 
editing fun, fast and flexible. An impressive collection of loops and samples are included to get
you off to a fast start creating your own musical masterpieces.

� What is the Screenblast
ACID 4.0 Software Package?

� Screenblast ACID 4.0
Software Support Resources

�Technical Support Information
System Requirements

� Screenblast ACID 4.0 
Software Features

T he Screenblast ACID 4.0 software 
is a loop-based music creation

application that provides everything 
you need to create your own songs,
build soundtracks for your movies, 
remix music, and become a DJ. Plus,
instructional tutorials ensure that you'll
be up and making music in minutes.
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Also Available:

Screenblast Movie Studio
Another easy-to-use Screenblast software product, the Screenblast Movie Studio™ video editing
software, lets you capture, edit, enhance, and share your digital video or still photos, then turn
them into DVDs using the included Sonic MyDVD software.

Note: Files created using the Screenblast Movie Studio software are compatible and interchangeable with the Screenblast ACID

4.0 application. The Screenblast Movie Studio program and the Screenblast ACID 4.0 application are available separately at your

local software retailer.

Minimum System Requirements
In order to use the Screenblast ACID 4.0 software, your computer must satisfy the following 
minimum specifications:

� Microsoft® Windows® 98, 2000, or XP

� 400 MHz processor or above

� 64 MB RAM (128 MB recommended)

� 80 MB hard-disk space for program installation

� Windows-compatible sound card

� CD-ROM drive (for installation from a CD only)

� Supported CD recordable drive (required for creating CDs)

� 24-bit color display recommended

� Microsoft DirectX® or later

� Internet access (for online registration)

CD Burning

� CD-R or CD-RW recorder drive
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Software Support Resources
This section of the Screenblast ACID 4.0 software manual lists support resources to help you
make the most of your software, including:

� Registration Assistance

� Troubleshooting/Technical Support

Registration Assistance
The first time you start the Screenblast ACID 4.0 application, the registration wizard will appear.
This wizard offers easy steps that enable you to register the Screenblast ACID 4.0 application
online.

Registering your product with contact information will provide you with access to a variety of
technical support options, notification of product updates, and special promotions exclusive to
registered users of the Screenblast ACID 4.0 software.

Registration/sales assistance is currently available during normal office hours by dialing the 
following numbers:

Telephone/Fax Country

1-800-577-6642
(phone)

United States, Canada and Virgin Islands
9:00 a.m. to 11:30 a.m. and 12:30 p.m. to 5:00 p.m. CST, Monday – Friday

1-608-204-7703
(phone)

All other areas 
9:00 a.m. to 11:30 a.m. and 12:30 p.m. to 5:00 p.m. CST, Monday – Friday

1-608-250-1745
(fax)

All Countries
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Troubleshooting/Technical Support
For technical software support, we encourage customers with Internet access to visit 
http://mediasoftware.sonypictures.com/support/default.asp, where you can access the extensive
Screenblast product Knowledge Base, link to discussion forums with other Screenblast product
users, and submit e-mail inquiries.

ABOUT YOUR RIGHTS IN THE SCREENBLAST
ACID 4.0 SOFTWARE 
The software contained in the Screenblast ACID 4.0 software package is licensed to you 
under the terms of its End User License Agreement. You are asked to agree to its terms in 
the installation and registration process for the software. Please review the End User License
Agreement carefully as its terms affect your rights with respect to the software. For your 
reference, a copy of the End User License Agreement for Screenblast ACID 4.0 software
package is printed at the beginning of the manual.

About Your Privacy

Sony Pictures Digital and Screenblast respect your privacy and are committed to protecting per-
sonal information. Your use of the software is governed by the Screenblast Software Privacy
Policy. A copy of this policy is incorporated into the registration process, and you are asked to
review it prior to accepting the terms of the End User License Agreement. Please review its con-
tents carefully as they affect your rights with respect to the information that is collected during
the software registration process. For your reference, a copy of the Screenblast Privacy Policy is
is located on page IV at the beginning of this manual.

Proper Use of Software 

The Screenblast ACID 4.0 application is not intended, and should not be used for, illegal or
infringing purposes, such as illegal copying and sharing of copyrighted materials. Using the
Screenblast ACID 4.0 application for such purposes is, among other things, against United
States and international copyright law and contrary to the terms and conditions of the End User
License Agreement.



General
Create original music
Arrange and edit audio loops
Includes hundreds of multi-genre loops
Automatic pitch and tempo matching
Unlimited audio tracks
MP3 playback
MP3 open and save
Video reference track
ACID FX track effects
Real-time effects
Locking volume and pan envelopes
16-bit audio support
Sample rates up to 48kHz
Pick, paint, and play interface
Audio Recording

Export/Save as WAV, MP3, WMA, 
RA, RV, WAV, AIF, and PCA

MIDI

Standard MIDI file import

MIDI playback
Standard MIDI file import

CD
DLS 1 & 2 sound file support 

CD audio extraction 
Track-at-once CD burning

Editing
Beatmapper™ Wizard remixing tool
Video scoring track (AVI, MOV)
Audio and video sync
Volume and pan envelopes
Track bouncing
Unlimited undo/redo history
Track envelopes lock to events
Project pitch and tempo adjust
Split events
Three fade types
ASR envelopes
Ripple editing

Real-time placement of markers 
during playback

Tempo and key change markers
Metadata command markers
Multiple time-stretching algorithms

Effects 
Equalization 

Delay
Chorus
Reverb
Flange
Phaser
Amplitude Modulation
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Screenblast ACID 4.0 Software Features
Here are some of the many features available in the Screenblast ACID 4.0 software:



SCREENBLAST ACID 4.0 SOFTWARE 7

Chapter 1: Welcome to Screenblast ACID 4.0



SCREENBLAST ACID 4.0 SOFTWARE8

Installing the Screenblast ACID 4.0 Software 
Prior to installing the Screenblast® ACID® 4.0 application, we recommend you exit all open
applications and temporarily disable any virus program.

1. Insert the Screenblast ACID 4.0 CD-ROM into your CD drive. The installation menu will 

automatically display if the AutoPlay is enabled.

a. If the AutoPlay is turned off, click START and choose Run. The Run dia-

log displays

b. In the Run dialog, enter the CD-ROM drive’s letter and add :\setup.exe

2. Click Install Screenblast ACID 4.0 to begin the installation process.

3. Follow the on-screen prompts and enter the necessary information where required.

4. At the final prompt, click Finish.

� Installing the Screenblast 
ACID 4.0 Software

� Starting the Screenblast ACID
4.0 Software

� Software Updates and 
Resources

� Using Online Help

� Using “Show Me How”
Tutorials

I n this chapter, you will learn how 

to install, register, and start your

Screenblast ACID 4.0 software. You’ll

also find information on how to get 

software updates and support. Finally,

there are tips on using the online help

and “Show Me How” tutorials to get 

the most from your software.
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Starting the Screenblast ACID 4.0 Software
After you have installed the program, double-click the Screenblast ACID 4.0 icon on your 
desktop, or click on the START button on the taskbar and choose Programs. From
the Programs menu, choose Screenblast and then Screenblast ACID 4.0.

• Click on the Screenblast ACID 4.0 icon to open the application.

• At the prompt, enter the Serial Number, including all hyphens. The Serial Number is 
located on the CD case that came with your Screenblast ACID 4.0 software.

• Choose your Registration option and click Next.

• At the final screen prompt, click Finish.

If you’re installing the Screenblast ACID 4.0 software with Windows 2000 and XP, your user
account needs to be a member of the Administrators group to install the software.

Registration Information
After the Screenblast ACID 4.0 software is installed and you start it for the first time, the registra-
tion wizard will appear. The wizard offers easy steps that enable you to register the software.

Registering your product, with contact information, will provide you with access to a variety of
technical support options, notification of product updates, and special promotions exclusive to
registered users of the Screenblast ACID 4.0 software.

Online Help and “Show Me How” Tutorials
The Screenblast ACID 4.0 software includes a number of resources to help you as you work. In
addition to this manual, there is a detailed help system in the program itself called “Show Me
How” tutorials.

Accessing Help
The in-program Help is available in two forms: the Main Help file and “What’s This?” Help file.
Both forms can be accessed by keyboard or via the Help menu.
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Main Help Window
• The main Help window is accessed either by choosing Contents and Index from

the Help menu or pressing the F1 key. This window has four tabs that you can use 
to find the information that you need:

• The Contents tab provides a categorized listing of available Help topics. Click on 
the book icon and then on the topic page you want information about.

• The Index tab provides a complete listing of the Help topics available. Use the 
scroll bar to scroll through the list of available topics or type a word in the text
field to quickly  locate topics related to the word. Select the topic and click the 
Display button.

• The Search tab allows you to enter a keyword and display all of the topics in the 
online Help that contain the keyword you have entered. Type a keyword in the text 
field and click on the List Topics button. Select the topic from the list and click the 
Display button.
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“What’s This?” Help
“What’s This?” Help allows you to view pop-up window descriptions for Screenblast 
ACID 4.0 menus, buttons and dialog boxes.

To Use “What’s This?” Help:

1. Choose “What’s This?” from the Help menu.
- or -

Press the Shift+F1 keys.
- or -

2. Click the “What’s This?” help button  on the toolbar.

The cursor changes to a “?”

3. Then click on any item in the Screenblast ACID 4.0 software window to get information
about that item.

4. To use “What’s This?” Help in a dialog box, click on the question mark button in the
upper-right hand corner of the dialog box, then on an item in the dialog box.
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Overview of the Screenblast ACID 4.0 Application
The Screenblast® ACID® 4.0 software is a powerful, flexible and easy-to-use music creation 
application. Many of the Screenblast ACID 4.0 software operations, menu items and shortcut
keys are common to other Screenblast and Windows® applications.

The following sections provide a tour of the Screenblast ACID 4.0 software work area. Please
take a moment to familiarize yourself with the interface, as the procedures and tutorials in this
manual use the terminology found in these sections.

Main Interface
The work area has three frames: the Track List, the Track View, and the Window Docking Area.
The other parts of the interface are tools and features used while creating and working with your
project. The Track List, Track View and Window Docking Area components can be resized by
dragging the dividers between them.

� Overview of the Screenblast 
ACID 4.0 Application

� Description of the Main 
Interface

� The Toolbar

� Track List

� Track View

� Window Docking Area

� Keyboard Command Shortcuts

I n this chapter, you’ll get acquainted

with the layout of the Screenblast

ACID 4.0 software application interface.

You’ll learn about the various toolbar

commands and how the track list and

track view work to let you manipulate

loops and sounds files. A summary

chart of application command shortcuts

is also provided. 
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Toolbar
The toolbar allows you to quickly access the most commonly used functions and features in the
Screenblast ACID 4.0 software.

Toolbar Icons

Opens a new project. You will be prompted to save any changes to the current project.

Displays the open file dialog. From this window, you can browse all available drives to 
select a Screenblast ACID 4.0 project or audio file to open.

Divider

Track View

Track
List

Window
Docking
Area
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Saves any changes to the current project.
The first time you save a project, the Save As dialog is displayed.

Clears the selected items from the Track View and places them on the clipboard. You 
can then paste them to a new location.

Creates a copy of the selected items from the Track View on the clipboard. You can 
then paste them to a new location.

Inserts the contents of the clipboard at the current cursor position. The pasted items will 
cover any existing events. To make room for pasted events, choose Paste Insert from 
the Edit menu.

Reverses the last action performed. Screenblast ACID 4.0 software allows you to per
form unlimited Undos, allowing you to restore the project to any state since the last 
Save command.

Reverses an Undo command.

Turns the snapping feature on or off. With snapping enabled, you can decide whether to 
snap to the grid or to all elements (markers, regions, etc.).

Locks envelope points and position so they move with an event when it is moved along 
the timeline.

Activates the Draw tool to add and edit events.

Activates the Selection tool to select multiple events.

Activates the Paint tool to insert events across multiple tracks. When used in 
conjunction with the Ctrl key, it can erase an entire one-shot event with one click.

Activates the Erase tool to erase events or parts of events. When used in conjunction 
with the Ctrl key, it can erase an entire one-shot, MDI track, or Beatmapped track with 
one click.

Activates the Envelope tool to manipulate envelopes in events.



Activates the Time Selection tool to quickly select all events within range of time.

Activates “What’s This?” Help to obtain information about a specific option, menu, or 
part of the Screenblast ACID 4.0 window.

Track List
This list identifies the track order in
your project and contains the track’s
controls. The following sections identify
and briefly explain the controls located
in the Track List.

View Buttons
These buttons control the track’s size on the Track List and the Track View.

Track Number and Type
This area identifies the type of file (loop, one-shots, MIDI, Beatmapped) contained in the track
as well as the track’s number in the project. Dragging selected tracks within the Track List allows
you to easily change the track order.

Track Name
When a file is added to a project, the track name is initially the same name as the file’s name.
Right-click the track name and choose Rename from the shortcut menu (or double click) to pro-
vide the track with a new name.

SCREENBLAST ACID 4.0 SOFTWARE 15
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Multipurpose Fader

View Buttons

Track Name
Track Number
and Type 
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Track FX Button 
The Track FX button accesses the Audio Plug-in dialog from which you can add, edit, and
apply effects to the track’s event.

Mute Button
Clicking the Mute button temporarily disables playback of the corresponding track, allowing you
to focus on the project’s remaining tracks. A muted track appears grayed out in the Track View.
For more information, see Muting a Track on page 56.

Solo Button
Clicking the Solo button isolates the track during playback by muting the project’s 
remaining tracks. For more information, see Soloing a Track on page 56.

Multipurpose Fader
This Multipurpose Fader allows you to control the following:

� A track’s volume relative to the project’s other tracks.

� A track’s placement in the stereo spectrum.

You may select what the fader controls by clicking the drop-down icon. Changing the fader type
for any track will change the fader type for all tracks. This makes it easier for you to compare lev-
els of the same control across all tracks in the project.
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Track View
In the Track View, you can view and edit the waveforms for the events in a track. The area in
which events are displayed is the track space. The Track View contains other elements, which
are described in the following sections.

Time Ruler 
(if displayed)

Loop Bar

Zoom
ControlsTransport Controls

Marker Bar Beat Ruler

Control

Volume

Panning

Function

This control defaults to displaying a track’s Volume control. The Screenblast ACID 4.0
software tracks are preset to -6.0 decibels (dB), but the volume range is -inf. to 12 dB.
Each track’s fader position is independent from the others; however, you can move
faders simultaneously by selecting multiple tracks before making your adjustment.
If you do not see this fader, expand the track.

ACID tracks are preset to center the signal. Use this slider to adjust the track’s output left
or right. As you move the fader, the Screenblast ACID 4.0 software displays the signal’s
percentage going to either the left or right channel. For example, moving the fader to
60%L means that 60 percent of the signal is mixed to the left channel, while 40 percent
is mixed to the right. If you do not see this fader, expand the track.
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Marker Bar
The Marker Bar runs the length of your project and contains the informational tags positioned
along the project’s timeline.

Beat Ruler
The Beat Ruler provides a timing reference that helps you to place events on the timeline 
relative to the musical time of bars and beats. This timeline is fixed and will not update when you
change the tempo. This allows the events in the tracks to maintain their size when the tempo is
adjusted.

Time Ruler
The Time Ruler provides a timeline for your project. This timeline can show real-time in many dif-
ferent formats. The timeline also changes with tempo, since the number of beats per second
changes in real-time as well.

Transport Controls
The Transport Bar contains the playback and cursor positioning buttons frequently used 
while working on your project.

Zoom Controls
To the right of the horizontal scroll bar are the Time Zoom controls. Clicking on the Zoom In
Time (+) button increases the horizontal magnification of the project. To decrease the level of
magnification, click the Zoom Out Time (–) button. Directly below the vertical scroll bar are 
the dedicated Track Height Zoom controls. Clicking on the Zoom In Track Height (+) button
increases the vertical magnification of the project. To decrease the level of magnification, click
the Zoom Out Track Height (–) button.

Record new track

Loop playback

Playback from beginning of project

Playback project from cursor

Stop playback

Move cursor to start of project

Move cursor to end of project

Pause project playback
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Note: Double-clicking the horizontal or vertical scroll bars adjusts the magnification so 

that as much of the project (either horizontally or vertically) is displayed as possible. 

Click the Zoom button in the corner of the Track View to temporarily change the cursor into
the Zoom tool. Select an area of the Track View that you want to magnify, and the cursor will
revert to the previously active tool.

Note: Double-clicking the Zoom tool adjusts both the horizontal and vertical

magnification so that as much of the project is displayed as possible.

Window Docking Area
This area allows you to keep frequently used windows available but hidden while working on a
project. Windows located in this area can be docked or arranged throughout the workspace.

These windows are displayed in the Window Docking Area when the Screenblast ACID 4.0 
software is started for the first time: the Explorer, Mixer, Video, Track Properties and ACID FX.

When a window is docked in the Docking Area, it is placed in a stack with additional windows. To
display a specific window, simply click its tab.

Tabs
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Explorer Window
The Explorer window works similarly to the Windows Explorer. Use the Screenblast ACID 4.0
Explorer window to locate, preview and select media files to be added to your project.

Mixer Window
The Mixer window provides access to the current project’s properties, output levels and plug-in
FX chains. For more information, see Using the Mixer Window on page 62.

Video Window
This window displays pre-rendered video files that can be imported and synchronized with a
Screenblast ACID 4.0 project. The video file will be displayed during project playback, and can
be rendered with the project to an appropriate format. Display the Video window by choosing
Video from the View menu or pressing Alt+4.

Track Properties Window
This window allows you to change track attributes. Display the Track Properties window by 
double-clicking a track’s icon or by pressing Alt+6.

Video Window
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Add entire media length for all media except video (only
when Paintbrush is selected)

Ctrl+click in Track View

Command Shortcut

Undo Ctrl+Z

Redo Ctrl+Shift+Z

Cut selection Ctrl+X

Copy selection Ctrl+C

Copy event Ctrl+drag

Paste from clipboard Ctrl+V

Paste repeat from clipboard Ctrl+B

Paste insert Ctrl+Shift+V

Delete selection Delete

Move selected event(s) right 1 pixel Keypad 6

Move selected event(s) left 1 pixel Keypad 4

Temporarily disable Snap To Shift while dragging an event

Erase entire event for one-shots, Beatmapped, and 
MIDI tracks.

Erase entire event for one-shots,
Beatmapped, and MIDI tracks. Ctrl+click
(on event with Erase tool enabled)

Split event(s) S

Join selected events J

Create fades F

Remove all data from the event(s) except the selected
data. This command has no effect if there is no selected
data. Trimming does not copy data onto the clipboard.
Available only when the Time Selection tool is active.

Ctrl+T

Slip Trim: move the media with the edge as it is trimmed Alt+drag edge of event

Slip: move media within event without moving the event Alt+drag inside the event

Slide: move event while leaving the underlying media in place

Pitch down 1 semitone

Ctrl+Alt+drag event

Keypad -

Pitch up 1 semitone Keypad +

Pitch down 4 semitones Shift+Keypad - (Windows 2000 only)

Pitch up 4 semitones Shift+Keypad +- (Windows 2000 only)

Pitch down 1 octave Ctrl+Keypad -

Pitch up 1 octave Ctrl+Keypad +

Reset pitch Ctrl+Shift+Keypad +/- (Windows 2000 only)

Change an event’s gain setting Keypad / or *

Change an event’s gain setting by 10% Shift+Keypad / or *

Change an event’s gain setting by 25% Ctrl+Keypad / or *

Set an event's gain to unity Shift+Ctrl+Keypad *

Keyboard Commands
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Getting Started
Double-clicking the Screenblast® ACID® 4.0 application icon on the desktop will start the 
program. You can immediately begin building your project using the application’s default project
parameters. However, you may prefer to customize the project parameters prior to beginning 
the project.

Project Parameters
The Screenblast ACID 4.0 software allows you to configure project parameters and add summary
information prior to beginning a project. Choosing New from the File menu will display the New
Project dialog. This dialog contains two tabs: Summary and Audio. Selecting the Start all New
Projects With These Settings check box will configure the Screenblast ACID 4.0 software to use
the parameters and information in both tabs as defaults when starting all subsequent projects.

Note: Project parameters and summary information can be edited at any time.

Choosing Properties from the File menu will display the Project Properties dialog,

I n this chapter, you’ll learn how to

jump in and start creating a

Screenblast ACID 4.0 project. You can

start with an existing music file —

changing its length, volume, pitch, and

tempo — or you can start from scratch,

creating a brand new song using the

powerful music creation tools in the

Screenblast ACID 4.0 software.

� Getting Started

� Previewing Media from the
Explorer Window

� Adding Media to the Project

� Extracting Media Files
From CD
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Summary Tab
The Summary Tab allows you to add information to the project regarding its title, artist, 
engineer, and copyright. In addition, a Comments field allows you to add additional 
information to the project.

Previewing Media from the Explorer Window
When gathering media for Screenblast ACID 4.0 projects, you may encounter files with 
non-descriptive or cryptic names. Without preview capabilities, a situation like this would require
you to add the file to the project, paint it on the timeline, play the project, and then delete the file
if it did not suit your needs. To avoid this, the Explorer window provides three ways to preview
files without adding them to your project:

� The Start/Stop Preview buttons

� The Play Media command

� The Auto Preview button

Adding Media to the Project
Media files must be added to a project before they can be painted, arranged and processed.
When a file is added to a project, a new track is automatically created to accommodate it, and
its controls are displayed on the Track List. Be aware that a new track is added at the current
volume of the Preview fader in the Mixer Window. There are several methods of adding media
files to a project.

Note: Before using long Beatmapped or long one-shot files from CDs or shared network 

folders, copy the media to your local drive for the best possible performance.

Adding Media Files from the Explorer Window
The Explorer window will likely be your primary means of locating media files used in projects.
Display the Explorer, if needed, by choosing Explorer from the View menu, or by pressing
Alt+1. There are three ways of adding media files from the Explorer window:

1. Double-click the desired file.

2. Drag the file from the Explorer to the Track View or Track List. Dragging a file from the
Explorer to the track name of an existing track allows you to replace the original file with
the new file, while all events remain in place.
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3. Right-click and drag a file to the Track View or Track List to specify the type of track that
will be created. When you drop the file, a shortcut menu is displayed that allows you to
choose whether the file will be treated as a loop, one-shot, Beatmapped track, or as an
auto-detected type.

Adding Media Files from the Open Dialog
There are three ways of adding media files from the Open dialog:

1. Select the desired file and click Open.

2. Right-click the selected file and choose Select from the shortcut menu.

3. Double-click the selected file.

Adding Media Files from Outside the Application
A media file can also be added to a project by dragging it from Windows Explorer and dropping
it in the Track View.

Adding Multiple Media Files Simultaneously
To add multiple media files to the project, click or right-click to select the files and drag them to
the Track View or the Track List.

Extracting Media Files from CD
The Screenblast ACID 4.0 software allows you to extract 44,100 Hz, 16-bit, stereo data from CD.
Data extracted from CD can be opened as a track in the Screenblast ACID 4.0 program.

1. Insert a CD in the CD-ROM drive.

2. From the Tools menu, choose Extract Audio from CD. The Extract Audio from CD 
dialog displays and all audio files are listed.

3. From the Drive drop-down list, choose the CD drive that contains the audio you 
want to extract.

4. Select the audio you want to extract and click OK. The Screenblast ACID 4.0 
software begins extracting data from the CD and displays a progress meter. If the file 
is longer than 30 seconds, the Beatmapper™ Wizard displays.

5. Use the Beatmapper Wizard or choose to open the file as a one-shot. The file is then 
inserted in a track. For more information, see Beatmapper on page 48.
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6. Use the Draw tool to draw the waveform on the track.

You can also double-click a .cda in the Explorer window (or drag it to the Track View) to extract a
CD track without opening the Extract Audio from CD dialog.

Proper Use of Software
The Screenblast ACID 4.0 application is not intended, and should not be used for, illegal or 

infringing purposes, such as illegal copying and sharing of copyrighted materials. Using the

Screenblast ACID 4.0 application for such purposes is, among other things, against United States

and international copyright law and contrary to the terms and conditions of the End User License

Agreement. Such activity may be punishable by law and may also subject you to the breach 

remedies set forth in the End User License Agreement.
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Audio Event Basics
The following sections describe three basic techniques used when working with audio events:
painting, deleting and moving.

Painting Events 
When a media file is added to a project and displayed in the Track List, but not painted into the
timeline, it is not immediately audible. The media file must first be painted on the timeline, at
which point it is displayed as a waveform and becomes an event. Events can be painted on the
timeline using either the Draw Tool or the Paint Tool.

�Placing an Event with the Draw Tool

The Draw tool is the most common method of placing events on the timeline. This tool allows
you to add track-specific events, one at a time. In addition, the Draw tool can be used to
select, edit, and move events. For more information, see Basic Event Editing on page 32.

�Placing Audio Events

�Changing Audio Event Length

�Moving Events

�Selecting Events

�Basic Event Editing

�The Ripple Edit Mode

�Splitting and Joining Events

�Using The Beatmapper Wizard

T his chapter provides the basics you

need to begin working with Events

and Tracks.  An event is a media file or por-

tion of a media file that has been painted

into the Screenblast ACID 4.0 application’s

Track View. The Track View is a graphic

representation of a song file, showing the

waveforms of the sounds in the file. You

can directly manipulate the sound and

tempo of a media file in the Track View. Use

your mouse like a conductor’s baton to

direct the sound of your digital orchestra.
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1. Click the Draw tool or choose Editing Tool from the Edit menu and Draw from 
the sub menu. The pointer is displayed as a pencil icon.

2. Place the Draw tool at the left-hand edge of any track containing a media file.

3. Click and hold the mouse button while dragging the Draw Tool to the right. A waveform 
representing the event displays on the timeline as you drag the mouse.

4. Release the mouse button to end the event.

5. Click the Play from Start button in the Transport toolbar. The event plays back.

Note: If you are placing a looped .wav file on the timeline, small indentations

are created along the top and bottom edges of the event indicating the start

and end points of each individual loop.

�Painting an Event with the Paint Tool

Unlike the Draw Tool, the Paint Tool allows you to quickly paint multiple events across several
tracks. This can be useful when you need to quickly add several seemingly random events to
a project. The Paint Tool is also best used for painting multiple, one-shot events that will be
evenly spaced on the grid lines.

1. Click the Paint Tool or choose Editing Tool from the Edit menu and Paint from the 
submenu. The mouse pointer displays as a brush icon.

2. Click and hold the mouse button while dragging the Paint Tool randomly across the several
tracks. Notice that events are painted in every grid space the Paint Tool contacts.

3. Release the mouse button to stop adding events.

4. Click the Play from Start button in the Transport toolbar. All new events are played
back.

Note: With the Paint Tool enabled, you can use Ctrl+left-click to

paint an entire event for one-shots, Beatmapped, and MIDI tracks.
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The Screenblast® ACID 4.0® program has two different tools that can be used to add audio to a
track: the Draw Tool and the Paint Tool. At first glance, these may seem to perform the same func-
tion. So what’s the difference? More than you might have thought. Let’s take a look:

Function Paint Draw

Add Audio to a
track

Click and drag
to the right on
a track

Adds audio by a process that
seems like it is “uncovering” audio
already there.

Adds audio by a process that
seems like it is “uncovering” audio
already there.

Adds audio by a process that
seems like it is “uncovering” audio
already there.

Paints audio on to the track.
Placement of media in time varies:

• Looped: event placed as if the 
head of the event always starts 
at the beginning of the track.

• One-shot and Beatmapped:
head of event starts wherever 
dragging begins.

Click and drag
to the left on a
track

The cursor drags the beginning
of the event with it as it moves to
the left, and the rest of the event 
is revealed from the point where
the mouse was clicked and the
dragging began.

Paints audio on to the track.
Placement same as above.

Drag across a
different track
than where the
dragging was
started

Only works on the track where the
mouse was first clicked. To use it
on a different track, release the
mouse button, then click and drag
again on a different track.

Continues to operate when you
drag across a different track. This
lets you quickly paint audio on to
as many tracks as you want with a
single click-and-drag operation.

Click on an
event

Selects the event and places 
the play cursor at the location of
the click.

No effect.

Drag a 
selected event

Moves the event.No effect.

Right click on
event

Selects event and opens 
drop-down menu with edit choices.

Splits the event.

Right click and
drag event

On mouse up, gives choice to
move event or copy event to new
location or to cancel the operation.

Erases event as you drag.

Drag edge of
new event
across existing
event

Only creates new event up to the
boundary of an existing event.

Merges events (note this can
sometimes change placement of
media in one of the events).

Ctrl+Left Click Selects an existing event without
repositioning play cursor. If clicked
in timeline but not on an event,
then repositions play cursor

Places one instance of the entire
sound file event in the track start-
ing at the mouse pointer location.

Ctrl+Right
Click

Opens drop-down edit menu –
same as right click without Ctrl key

Deletes event

The Paint Tool vs The Draw Tool – What’s The Difference?
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Changing the Length of an Event
After an event is painted on the Track View, you may discover that it is too long or not long
enough. However, the Screenblast ACID 4.0 software makes it easy to change the length of 
an event.

To alter an event’s length, select the Draw Tool and drag either end of the event. When you
drag the event past the end of the file, looped files will repeat, but one-shots and Beatmapped
tracks will draw silence.

Erasing Sections of an Event
Occasionally you may need to delete only specific sections of an event and leave the rest of it
intact. The easiest method of deleting a section of an event is to use the Erase Tool.

1. Select the Erase tool or choose Editing Tool from the Edit menu and Erase from 
the submenu. The pointer is displayed as an eraser icon.

2. Click and drag the Eraser in the Track View to delete all event data it contacts.

Note: With the Erase tool, you can delete an entire one-shot, Beatmapped, or MIDI event.

Just hold the Ctrl key while you left-click the event.

Moving Events
The position of the left edge of an event indicates when the event will become audible during
playback. Events may be moved along the timeline either individually or as a group. In addition,
events can be stacked on top of one another. In such cases, the event layered on top will be
heard, regardless of whether it is longer or shorter. To move an event, do the following:

1. Select the Draw tool.

2. Click the event to be moved. The event is highlighted to indicate that it is selected. You 
can hold the Ctrl or Shift key to select multiple events.

3. Drag the mouse left/right.

4. Release the mouse button. The event is dropped in its new location.

5. Multiple selected events move in relation to the event being dragged.

Making Selections
Events must be selected before they can be moved or edited.
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Selecting an Event
1. Select the Draw tool.

2. Click an event. The event is highlighted to indicate it is now selected.

Selecting Multiple Events
There are several different methods of selecting multiple events.

� Using the Ctrl or Shift keys while clicking events.

� Using the Select All on Track command.

� Using the Select All command.

� Using the Selection tool.

Note: Unless stated otherwise, selections can only be made using the Draw tool.

�Selecting Multiple Events Using the Keyboard and Mouse

Holding the Ctrl key while clicking events allows you to select multiple, nonadjacent events
that reside on any track. This method is useful when you need to move several scattered
events an equal amount within the project.

Holding the Shift key allows you to select multiple, adjacent events. Selecting any two events
while holding Shift automatically selects all events located between them. Events may be
selected from the same track or across tracks. This method is useful when you want to move
several adjacent events an equal amount within the project.

�Selecting Events Using the Select All on Track Command

Right-clicking on any track in the Track View and choosing Select All on Track from the short-
cut menu will select every event on the track.

�Selecting Events Using the Select All Command

Choosing Select All from the Edit menu will select all events in a project.

�Selecting Multiple Events Using the Selection Tool

When selecting several events across multiple tracks, it is advantageous to use the Selection
Tool. This tool has three different states: Vertical, Horizontal and Free Selection.
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The following table briefly describes each of these selection methods:

� Using the Selection Tool

1. Click the Selection tool or choose Editing Tool from the Edit menu, followed by
Selection from the submenu.

2. Place the pointer on the Track View. The pointer is displayed as an arrow with an adja-
cent dotted box.

3. Click and drag the mouse on the Track View. A dashed rectangular box is created on the
Track View and all events within and adjacent to it are selected.

4. While holding the left mouse button, click and release the right mouse button (referred to
as toggle-clicking). The selection method is changed to vertical and again, all events
within and adjacent to the selection area are selected.

5. Toggle-click the mouse once more. The selection method is changed back to horizontal,
and all events within and adjacent to the selection area are selected.

Creating a Time Selection
The Screenblast ACID 4.0 software does not limit you to selecting events. Frequently, you may
want to select only audio events occurring within a time selection. This is accomplished using
the Time Selection tool.

1. Click the Time Selection tool or choose Editing Tool from the Edit menu and 
Time Select from the submenu. The pointer displays an adjacent bi-directional arrow.

Method Description Displayed as...

Vertical

Horizontal

Free Selection

Allows you to select all events on
all tracks within an interval of time.

Allows you to select all events on
an entire track or tracks.

This is the default selection
method. It allows you to select all
events within the selection box.

Parallel dashed lines spanning the
vertical length of the project.

Parallel dashed lines spanning the
horizontal length of the project.

Dashed line box.
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2. Click in the Track View and drag the mouse to the left/right. The selection area is 
highlighted on the Track View.

3. Release the mouse button. A time selection is created and all events within it 
are selected.

Note: If the selection area is automatically snapping to the Track View’s grid lines, the Screenblast ACID 4.0 application’s

Snapping feature is turned on. Turn off this feature by pressing F8.

Creating Event Selections Within a Time Selection
The Screenblast ACID 4.0 software also allows you to select specific events within a general
time selection. This technique is useful for selecting individual instruments from a particular 
section of a song. For example, you may want to copy all percussion events from a song’s bridge
and re-use them in another section.

1. Click the Time Selection tool or choose Editing Tool from the Edit menu and
TimeSelect from the submenu. The pointer displays with an adjacent bi-directional arrow.

2. Click in the Track View and drag the mouse to the left/right. The selection area is high-
lighted on the Track View.

3. Release the mouse button. A selection is created and all events within it are selected.

4. Hold the Ctrl key and select any event that expands beyond the time selection. The entire
event appears highlighted; however, only the section of the event contained within the
time selection is actually selected.

Note: You can select additional events within the time selection by continuing to hold

the Ctrl key while clicking events.  In addition, holding the Shift key allows you to 

select the events of multiple adjacent tracks within a selection.

Basic Event Editing
Like many applications you are already familiar with, the Screenblast ACID 4.0 software derives
a great deal of its editing power from a few basic functions: Copy, Paste, Cut, Trim and Delete.
The following sections briefly describe using these commands in the process of building a 
project. Prior to performing the procedures in these sections, verify that the Ripple Edits 
function is turned off. Ripple Edits are an extremely powerful editing option, discussed in more
detail later in this chapter. Ripple Edits are turned on by default when the Screenblast ACID 4.0
software is started, but can be turned off by choosing Ripple Edits from the Options menu or by
pressing Ctrl+L.
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Copying Events
Copying an event, a time selection, or event within a time selection will place an exact copy of
the selected event(s) on the clipboard, but leave the Track View unchanged. Events copied to the
clipboard can be pasted in the project an unlimited number of times. In addition, clipboard con-
tent remains on the clipboard until replaced by new content.

1. Select the event data you want to copy or make a time selection. For more information, 
see Making Selections on page 29.

2. Copy the event data using any of the following methods:

� Click the Copy button in the toolbar.

� Choose Copy from the Edit menu.

� Right-click the selection and choose Copy from the shortcut menu.

� Press Ctrl+C on the keyboard.

Pasting Events
The clipboard’s contents can be pasted in a project an unlimited number of times, but it will
always be pasted in the track it was copied/cut from. In addition, pasting the contents of the 
clipboard over an existing event will result in the pasted event overlapping the existing event.
To avoid pasting over existing events, you have two options:

� Use the Paste Insert command.

� Enable the Ripple Edits option.

When events are cut/copied to the clipboard and subsequently pasted into a project, the
Screenblast ACID 4.0 software will maintain and paste the time data inherent in the cut/copied
events. For example, if you select two events on the same track that are separated by five 
seconds of silence, copying and pasting these events will result in the five seconds of silence
also being pasted into the project.
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This also applies to when there are multiple tracks and/or multiple discontinuous events. For
example, copying and pasting a set of events broken by five-second gaps of silence will cause
those same events to appear in your pasted selection with the same five-second gaps as 
originally positioned.

�Using the Paste Command

� Click the Paste button in  the toolbar.

� Choose Paste from the Edit menu.menu.

� Right-click the Track View and choose Paste from the shortcut menu.

� Press Ctrl+V on the keyboard.

�Using the Paste Repeat

When building projects, you will often need to paste the contents of the clipboard several
times. Rather than repeatedly pasting and moving the content, the Paste Repeat command
allows you to specify the number of times and at what interval the clipboard’s contents 
will be pasted on the Track View. This is a useful way of quickly building a project that uses 
a repetitive riff or structure. For example, you can build the backing tracks for a 12-bar 
blues riff,copy them, and use Paste Repeat to paste several copies of it in the timeline 
of the project.

Original Events Pasted Events

Original Events Pasted Events



SCREENBLAST ACID 4.0 SOFTWARE 35

Chapter 5: Working with a Project

1. Click the Time Selection tool.

2. Drag the mouse in the Track View to create a time selection spanning several events and
copy it to the clipboard.

3. Click the Go To End button in the Transport toolbar or press Ctrl+End to send the
cursor to the end of the project.

4. Choose Paste Repeat from the Edit menu or press Ctrl+B on the keyboard. The Paste
Repeat dialog displays.

5. Enter a number in the Number of Times to Paste box.

6. Select the End to End Radio button and click OK. The events are pasted end to end the
number of times specified in Step 5, starting at the cursor position.

�Using Paste Insert

To insert the contents of the clipboard at the current cursor position and force existing events
to move in time to accommodate the pasted events, choose Paste Insert from the Edit
menu. If the cursor is in the middle of an event, the event will be split at the cursor position
when the new events are pasted. This feature is useful when rearranging a project by moving
verses and choruses.

Cutting Events
Cutting an event, a time selection, or an event within a time selection removes the audio data
from the Track View and places it on the clipboard. Once data is placed on the clipboard, it can
be pasted back into the project an unlimited number of times. Clipboard content remains on the
clipboard until it is replaced by new data.

1. Select the event data you want to cut or make a time selection. For more information, 
see Making Selections on page 29.

2. Cut the event data using any of the following methods:

� Click the Cut button in the toolbar.

� Choose Cut from the Edit menu.

� Right-click the selection and choose Cut from the shortcut menu.

� Press Ctrl+X on the keyboard.

All selected events are removed from the Track View and placed on the clipboard.
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Deleting Events
Deleting an event, a time selection, or an event within a time selection will remove the data 
from the Track View and discard it. Deleted events are not placed on the clipboard and will not
replace or interfere with current clipboard content. In addition, deleted events cannot be pasted
back into a project. Deleted data can only be replaced in a project using the Redo command.
For more information, see Using the Redo Command on page 58.

1. Select the event data you want to cut or make a time selection. For more information,
see Making Selections on page 29.

2. Delete the event data using any of the following methods:

� Click the Delete button in the toolbar.

� Choose Delete from the Edit menu.

� Right-click the selection and choose Delete from the shortcut menu.

� Press Delete on the keyboard

All selected events are removed from the Track View and discarded.

Trimming Events
Whereas the Delete command allows you to remove event data from the project, the Trim 
command allows you to shorten the event data in the timeline. To trim an event, create a time
selection or select an event within a time selection and subsequently delete all unselected data.

1. Create a time selection or select specific events within a time selection. For more infor-
mation, see Creating a Time Selection on page 31.

2. Press Ctrl+T to trim the data within the selection. All unselected event data is removed
from the Track View and discarded.

Snapping Events
Snapping helps you to align events in your project with other items on other tracks. Some 
people find snapping very helpful while others turn it off in order to gain more precise control
over their editing. The Screenblast ACID 4.0 application is preset to snap event edges to 
the project’s grid lines as you drag an event along the track. If snapping is enabled, and the 
Grid Only option is turned off, the event’s edges will automatically align to these designated
snap points:
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� Cursor position

� Grid lines

� Markers

� Regions start and end points

� Time selections in and out points

You may enable snapping to these elements in the project or limit snapping to grid lines.

Enabling/Disabling Snapping
If the snap function is preventing you from placing an event precisely where you want it, you may
disable snapping. Disabling all snapping will prevent events from automatically aligning to the
cursor, grid lines, markers, regions and time selections.

Use the Options menu to toggle snap functions. A check mark next to the Enable command
indicates that snapping is enabled. The presence or absence of a check mark next to the Grid
Only command indicates the type of snapping that is enabled.

Snap Point Examples
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You may enable/disable snapping in one of the following ways:

�Click the Snap button on the Toolbar.

�From the Options menu, choose Snapping then choose Enable from the submenu.

�Press the F8 shortcut key.

Enabling Snapping to Grid Lines
With snapping enabled, you may choose to snap only to grid lines. From the Options menu,
choose Snapping then choose Grid Only from the submenu. If Grid Only is enabled, a check
mark appears next to the command.

Enabling Snapping to All Elements
With snapping enabled, you may choose to snap to all elements. From the Options menu,
choose Snapping then choose Grid Only from the submenu. The check mark does not display
next to the Grid Only command when snapping to all elements.

Use the Ctrl+F8 shortcut key to toggle between grid only and all elements.

Ripple Edits
Another powerful editing feature of the Screenblast ACID 4.0 software is Ripple Edits. These are
edits that shuffle existing events in time when you cut, delete, and paste events in the specified
track. Ripple Edit mode is not available without a time selection.

Ripple Edit is a modal setting which has a default status of on when the Screenblast ACID 4.0
application is started. To toggle the status of the Ripple Edits mode, choose Ripple Edits from
the Options menu or use Ctrl+L on the keyboard.

Select to disable/enable all
snapping

Select to toggle between snap-
ping to grid lines only and
snapping to all elements
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Pasting with Ripple Edit mode ripples only the events on tracks where events will be pasted. If
you want to ripple all tracks, use the Paste Insert command. Use the Ctrl+L shortcut key to tog-
gle Ripple Edits on and off.

Ripple Edit Mode Operations

Cut Events in Ripple Edit Mode
The Ripple Edit results differ depending on the type of selection you have made. Following are
graphic examples displaying events being cut with and without Ripple Mode enabled:

Example of a time selection with no events selected:

Time Selection to be Cut Result of Time Selection
Cut without Ripple Edit Mode

Result of Time Selection
Cut with Ripple Edit Mode
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�To Perform a Cut In Ripple Edit Mode

1. From the Options menu, choose Ripple Edits.

2. Select the events you want to cut. If you want all events within a time selection to be 
cut, do not select any events and continue to Step 3.

3. Drag along the Marker Bar to make a time selection. All events, and/or portions of 
events within the region are highlighted.

4. From the Edit menu, choose Cut. The events within the selection area are removed and
copied onto the clipboard. The remaining events are moved along the timeline (rippled)
by the same length as the selection.

Paste Events in Ripple Edit Mode
Depending on the type of selection you have made, the Ripple Edit results differ. Following are
graphic examples displaying events being pasted with and without Ripple Mode enabled:

Example of events selected within a time selection:

Selected Event within
Time Selection to be Cut

Result of Time Selection/Event
Cut without Ripple Edit Mode

Result of Selection/Event
Cut with Ripple Edit Mode
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Example of events selected within a time selection:

Example of a time selection with no events selected:

�To Perform a Paste In Ripple Edit Mode

1. From the Options menu, choose Ripple Edits.

2. Position the cursor where you want the events to be pasted.

3. From the Edit menu, choose Paste. The events from the clipboard are inserted at the
cursor position. The remaining events are moved over on the track.

Note: Events will always be pasted back in their own tracks

Time Selection Copied Result of Pasting at Insertion
Point without Ripple Edit Mode

Result of Pasting at Insertion
Cut with Ripple Edit Mode

Time /Event Selection Copied Result of Pasting at Insertion
Point without Ripple Edit Mode

Result of Pasting at Insertion
Cut with Ripple Edit Mode



SCREENBLAST ACID 4.0 SOFTWARE42

Chapter 5: Working with a Project

Delete Events in Ripple Edit mode
Depending on the type of selection you have made, the Ripple Edit results differ. Following are
graphic examples displaying events being deleted with and without Ripple Mode enabled:

Example of a time selection with no events selected:

Example of events selected within a time selection:

Selected Event within
Time Selection to be Cut

Result of Time Selection/Event
Cut without Ripple Edit Mode

Result of Selection/Event
Cut with Ripple Edit Mode
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�To Delete Events In Ripple Edit Mode

1. From the Options menu, choose Ripple Edits.

2. Select the events you want to delete. If you want all to delete all events within a time 
selection to be deleted, do not select any events and continue to Step 3.

3. Drag along the Marker Bar to make a time selection. All events, and/or portions of 
events within the region are highlighted.

4. From the Edit menu, choose Delete. The events are removed from the Track and the 
remaining events are moved on the track to fill the empty time space

Splitting Events
The Screenblast ACID 4.0 software allows you to split events in a number of ways. Splitting 

is a quick way to create independently functioning events from a single one. You might consider
splitting an event if you want to adjust a small part of the track. For example, you may want to
apply pitch shift to a guitar track for a few measures and then return the track to its original set-
ting.

Splitting occurs at the cursor position or at the in and out points of a time selection. When you
split an event, the Screenblast ACID 4.0 application creates a new ending point for the original
event and creates a starting point for the newly created event. When you split an event, the
newly created events abut each other. If Quick Fade Edges to Prevent Clicks is selected in
the Event Properties dialog, fades will be inserted at the split point.

Split Position Split Position
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How to Split Events
Splitting at the cursor position will split all selected events that the cursor crosses, on all tracks.

1. Select the event(s) that you want to split.

2. Place the cursor where you want the split to occur or make a time selection.

3. From the Edit menu, choose Split or press the S shortcut key. The result of the split 
depends on how events were selected:

� Splitting at the cursor position will split all events which the cursor crosses, on all
tracks.

However, you may move either of the events, which will create a gap.

SPLITTING AT THE CURSOR POSITION

Events Before Splitting Events After Splitting

Cursor position and split point After the split, the three
events become six events.

Split Position Two Events
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� Selecting a single event prior to splitting will prevent other events from being split at

the cursor’s position.

SPLITTING A SINGLE SELECTED EVENT

Events Before Splitting Events After Splitting

Cursor position and split point After the split, the selected event 
becomes two events.

� Selecting multiple events causes only the selected events to be split at the cursor’s
position. Be sure to set your cursor position before selecting events. Attempting to
set your cursor after selecting events will cause you to lose your event selection.

Event
to be
split

Only the
selected
event was
split at the
cursor
position

SPLITTING MULTIPLE SELECTED EVENTS

Events Before Splitting Events After Splitting

Cursor position and split point After the split, the selected event 
becomes two events.

Events
to be
split

Only the
selected
event was
split at the
cursor
position
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� Making a time selection will allow you to split events at the time selection’s in and
out points across all tracks.

SPLITTING AT IN AND OUT POINTS OF A TIME ONLY SELECTION

Selection Bar

In Point           Out Point

� Making a time selection will allow you to split events at the time selection’s in and
out points across all tracks.

Selection Bar

Split Point          Split Point

SPLITTING SELECTED EVENTS WITHIN A TIME SELECTION

Selection Bar

In Point           Out Point

Selection Bar

Split Point          Split Point
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Joining Events
Events that have been segmented in a track may be rejoined as a single event. Joining events
is an efficient way to redraw an event and remove any splitting or silent regions between events.

You may want to join events if you decide that the event should play back uninterrupted over the
specified time range.

1. Select the events or range of events that you want to join. For more information, see
Selecting Multiple Events on page 30.

2. From the Edit menu, choose Join or press the J shortcut key. The selected events are
joined.

Select all the events that you want to join.

You can also select the first and last events
you want to join, creating an event selection
range.

After you join the events, a single event will
appear.

Joining events is similar to dragging the
edge of an existing event.
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Track Basics
The Screenblast ACID 4.0 program automatically creates a track for each media file added to
the project, and events derived from that file can only be placed on that track. However, tracks
can be rearranged, duplicated, resized and deleted. The three different track types are:

�Loops

Loops are small bits of audio that are designed to create a continuous beat or pattern when
played repeatedly. They are usually one to four measures long. Loops are the type of file that
you will use most frequently.

�One-shots

One-shots are bits of audio that are not designed to loop, and they are streamed from the
hard disk rather than stored in RAM if they are longer than three seconds. Things such as
cymbal crashes and sound bites could be considered one-shots. Unlike loops, one-shots will
not change pitch or tempo with the rest of a project.

�MIDI

A MIDI track is created when you open a .mid, .smf, or .rmi file. You can use MIDI tracks to
play back through synthesizers and other MIDI-compliant equipment. MIDI files must be edit-
ed through an external MIDI editor.

Using the Beatmapper Wizard
One of the most powerful features of the Screenblast ACID 4.0 software is the Beatmapper™
Wizard tool.This tool allows you to take loops and songs of varying tempos, and get them all
grooving to the same beat. Loops and tracks that might otherwise be out of time with each other
can then be layered in the same mix. It also lets you turn an ordinary song compilation into a
continuous, DJ-style mix.

The Beatmapper Wizard helps you to identify exactly where the beats are in a piece of music,
and literally create a tempo map of the sound file. This information is then saved with the 
file. Then, when different tracks with different tempos are painted into the same mix, the 
Screenblast ACID 4.0 application will automatically adjust the tempo of each Beatmapped event
(when the track is set to loop) so that all of the beats line up perfectly with the overall tempo and
beat structure of the project itself.
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The Beatmapper Wizard can be set to open automatically whenever a sound without beat 
information is opened by the program. By default, the Screenblast ACID 4.0 application will 
start the Beatmapper Wizard for files longer than 30 seconds.

Beatmapper Wizard Preferences
You can set how long a sound file must be before it automatically triggers the Beatmapper
Wizard in the Preferences window. To open this window, choose Preferences from the
Options menu. Then click on the Audio tab:
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Now adjust the property called “Open files as loops if between (seconds)” so the higher
value (on the right) is less than the length of the audio file you want to beat map. Files that 
are shorter than the lower limit will be opened as one-shot tracks. Files longer than the upper
limit will automatically start the Beatmapper Wizard when you try to add them to the timeline 
of your project.

Using the Beatmapper Wizard
1. When a file that fits the properties you defined in Preferences is added to a project, 

the Beatmapper Wizard starts to allow you to add tempo information to the file.

• Select the Yes radio button and click Next to detect measures and downbeats.
The file will be able to stretch/compress with the project's tempo.

• Select the No radio button and click Finish if you want to add the file as a one-
shot. The file will maintain its original length regardless of the project tempo.
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2. The Beatmapper Wizard will draw the file’s waveform and place a marker to locate the
first beat of the first measure.

Click the Play button to verify the marker’s position. If the marker is positioned on a
downbeat, click Next. Otherwise, drag the marker to the appropriate location and click
Next.

Click the Reset button to return the downbeat marker to its original position.

3. The Beatmapper will draw the file’s waveform and place a region to indicate the length of
the first measure.

Click the Play button to verify the measure's length. If the region is positioned correctly,
click Next. Otherwise, drag the ends of the loop region to the appropriate locations and
click Next.

• Click the Halve Selection or Double Selection buttons, or drag the ends of the
loop region to adjust the measure length.

• Select the Metronome check box if you want the Screenblast ACID 4.0 application
to play a click track at the detected tempo.



SCREENBLAST ACID 4.0 SOFTWARE52

Chapter 5: Working with a Project

4. The waveform is displayed with markers at the end of the measure. Drag the Measure
slider to scroll through the song, and click the Play button to verify that the detected
measure length is accurate throughout the song.

When the measure length is correct, the beats (the highest peaks in the waveform) will
remain in place and create a strobe effect when you drag the Measure slider back and
forth.

When the measure length is incorrect, the beats (the highest peaks in the waveform) will
appear to move forward or backward when you drag the Measure slider back and fort

The Beatmapper Wizard uses a single measure length for the entire song. You can drag
the end of the measure selection to change the measure’s length. However, changing the
length will affect the entire song; if adjusting the last measure of the song causes the
firstmeasure to be incorrect, the downbeat may not be positioned correctly or the song's
tempo may not be consistent enough for the Beatmapper Wizard.

5. Click Next when the measure lengths are correct. Tempo information is added to your file.

6. Select the desired check boxes:

• Select the Change project tempo to match Beatmapped track check box if you
want to set your project tempo to match the tempo calculated by the Beatmapper
Wizard. Selecting this check box will ensure that your Beatmapped track plays at
its original tempo. When the check box is cleared, the track will conform to the
current project tempo.

• Select the Preserve the pitch of the Beatmapped track when the tempo
changes check box if you want your track to maintain its pitch when your project
tempo changes. Clear the check box to create DJ-style remixes: the track’s pitch
will raise and lower with tempo changes as it would when a turntable’s speed is
manipulated.

• Select the Save Beatmapper information with file check box if you want to save
the Beatmapper’s tempo information in the file. When the check box is selected,
you can add the file to other projects without starting the Beatmapper wizard
every time.

If, for some reason, the information cannot be saved, then the Screenblast ACID
4.0 application will create an .sfl file (using the same base name as your media
file) to store Beatmapper information.If you move your media file, you should also
move its associated. sfl file.
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7. Click Finish to close the Beatmapper.

To paint the entire track, select the Paint tool and Ctrl+left-click in the track.

If a track has an intro before its downbeat, the intro will not be included when you draw
or paint events. Drag the left edge of the event to expose the intro.

Working with Tracks
The Screenblast ACID 4.0 program will automatically create a new track for each media file
added to a project, and events placed on the track must be derived from that file. Because of
this, track-level functions can be used to affect every event on the track. The following sections
explain several basic track functions and features.

Reordering Tracks
When building a Screenblast ACID 4.0 project, you may want to reorder the tracks to place 
similar instruments in proximity to one another. For example, placing all drum loops together in
the Track View will make it easier for you to fine-tune the mix of the song’s overall drum sound.

1. Drag the track header to a new location in the Track List. A heavy black horizontal line is
displayed on the Track List to indicate where the track will be placed.

2. Release the mouse button. The track is dropped in the new location and the entire Track
List/Track View is adjusted accordingly.

Note: You can reorder multiple tracks by holding the Ctrl or Shift key while selecting tracks.

For more information, see Selecting Multiple Events on page 30.

Resizing a Track
The Screenblast ACID 4.0 program allows you to change the height of a track, thereby affecting
how many tracks can be displayed in the Track View. This is especially useful when building a
project with a large number of tracks. In addition, the track’s height can be decreased until only
the Volume fader, Track FX button, Mute button and Solo button are visible.

1. Drag the bottom edge of a track up or down in the Track List. The pointer is displayed 
as a vertical stretch icon.

2. Release the mouse button to establish the track’s new height. Right-click the newly 
resized track in the Track List and choose Set as Default Track Height from the 
shortcut menu to resize all tracks in the project.
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Note: You can reorder multiple tracks by holding the Ctrl or Shift key while selecting tracks.

For more information, see Selecting Multiple Events on page 30.

Changing the Track Color
As mentioned previously, the Screenblast ACID 4.0 program automatically creates tracks to
accommodate new media files. The Screenblast ACID 4.0 program also supplies these tracks
with a default color. However, the track color can easily be changed to help you identify specific
tracks in a project. To change the color, right-click the track in the Track List, choose Track
Display Color from the shortcut menu, and choose the desired color from the submenu.

Renaming a Track
To rename a track, right-click the track label and choose Rename from the shortcut menu, or
double-click the track name. Renaming a track applies to the project only and does not change
the file associated with the track.

Duplicating a Track
To duplicate a track, right-click it and choose Duplicate Track from the shortcut menu. An 
exact copy of the track and its events is created and displayed below the original track. The
words Copy of are placed before the name of the duplicate track to identify it in the Track List.

Deleting Tracks
Copying a track will place an exact copy of the selected track on the clipboard, but leave the
Track View unchanged. To copy a track, select the track and do one of the following:

�Choosing Delete from the Edit menu.

�Right-clicking and choosing Delete Track from the shortcut menu.

�Pressing Delete.

Copying, Cutting, and Pasting Tracks
Unnecessary tracks should be deleted from a project by selecting the track and using any of the
following methods:

�Click the Copy button in the toolbar.

�Choose Copy from the Edit menu.

�Right-click the selection and choose Copy from the shortcut menu.

�Press Ctrl+C on the keyboard.



SCREENBLAST ACID 4.0 SOFTWARE 55

Chapter 5: Working with a Project

Cutting a track removes it from the Track View and places it on the clipboard. To cut a track,
select it and do one of the following:

� Click the Cut button in the toolbar.

� Choose Cut from the Edit menu.

� Right-click the selection and choose Cut from the shortcut menu.

� Press Ctrl+V on the keyboard.

Tracks that are copied or cut to the clipboard can be pasted back into the current project or into
a different project an unlimited number of times. This is a useful way to share tracks between dif-
ferent compositions. To paste a track:

� Click the Paste button in the toolbar.

� Choose Paste from the Edit menu.

� Right-click the Track View and choose Paste from the Shortcut menu.

� Press Ctrl+V on the keyboard.

�Adjusting the Mix

Use the multipurpose fader to adjust the mix of a specific track.

The following table describes the functions available in the drop-down list.

Function Description

Volume

Pan

Controls how loud a track is in the mix. A value of O dB means that the track is
played with no boost or cut from the Screenblast ACID 4.0 project. Dragging the
fader to the left decreases the volume. Dragging to the right increases the volume.

Controls the position of a track in the stereo field. Dragging the fader to the left
will place the track in the left speaker more than the right, while moving the
fader to the right w ill place the track in the right speaker more than the left.



SCREENBLAST ACID 4.0 SOFTWARE56

Chapter 5: Working with a Project

Once you have selected a function, drag the fader handle to adjust the level. If multiple
tracks are selected, the faders will all move together as a group.

Note: When adjusting the mix of your tracks, remember to look at the meters on the Mixer.

Because you are adding the volumes of all the tracks together, it is easy to clip the audio output. 

Make sure that the meters never display the red clip indication during playback.

�Muting a Track

Each track has a dedicated Mute button. Clicking this button will shade the 
corresponding track (to indicate that it is muted) and render it inaudible during playback.
Clicking the Mute button a second time will disable the mute and return the track to its 
original level in the mix. Toggle-muting a track is an effective way of determining whether 
a track contributes to the overall sound of a project.

�Soloing a Track

Located adjacent to the Mute button, the Solo button allows you to isolate tracks in 
a project during playback. When this button is clicked during playback, the corresponding
track remains audible and all other tracks are muted. Clicking the Solo button a second time
will return all tracks to their original levels in the mix. Toggle-soloing a track is an 
effective method of configuring and previewing isolated Track FX against how they will sound
in the project.

�Working With a Group of Tracks

Select a group of tracks by holding the Ctrl key while you click the track header of the
desired tracks. Now you can adjust the volume, pan, mute, solo, and change track color 
on all the tracks simultaneously.

Note: To change from soloing a group of tracks to just one track, hold the Ctrl key while clicking the Solo button on the new track.
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Using the Undo and Redo Commands
The Screenblast ACID 4.0 software provides unlimited undo and redo capabilities. An undo 
history is created for each edit performed on the project, and this allows you to quickly restore
the project to any of its previous states. In addition, undoing an edit automatically places it in the
project’s redo history where it can be quickly re-performed. However, any new edit performed on
the project will overwrite the redo history.

Note: The undo and redo histories are cleared when the project is closed, or after exiting the Screenblast ACID 4.0 software.

Using the Undo Command
To undo an edit, click the Undo button on the toolbar or press Ctrl+Z. Edits are undone in
the reverse order they were performed. Each time the Undo command is executed, another edit
will be undone 

Note: You can also undo the most recent edit by choosing Undo from the Edit menu.

�Undoing a Series of Edits

Clicking the down arrow located adjacent to the Undo button will display the project’s undo 
history. The history is displayed as a drop-down list with the most recent edit located at the
top. Undoing an edit in the list requires all subsequent edits to be undone as well.

1. Click the arrow to the right of the Undo button. The undo history is displayed.

2. Locate the edit to be undone. Notice that all subsequent edits are automatically selected
and the total number of edits to be undone is indicated at the bottom of the drop-down
list.

3. Click the edit to be undone. The project is restored to the state it was in prior to the
selected edit

Note: Clicking on the desktop outside the drop-down list will cancel the Undo operation.

�Undoing All Edits

Choosing Undo All from the Edit menu will undo all project edits and automatically add them 
to the redo history.
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Using the Redo Command

To redo an edit, click the Redo button on the toolbar or press Ctrl+Shift+Z. Edits are 
re-performed in the reverse order they were undone. Each time the Redo command is executed,
another edit will be re-performed.

Note: You can also redo the most recent undone edit by choosing Redo from the Edit menu.

�Redoing a Series of Edits

Clicking the down arrow located adjacent to the Redo button will display the project’s 
redo history. The history is displayed as a drop-down list with the most recently undone edit
located at the top. Redoing an edit in the list requires all subsequently undone edits to be
re-performed as well.

1. Click the arrow to the right of the Redo button. The redo history displays.

2. Locate the edit to be redone. Notice that all subsequently undone edits are automatically
selected and the total number of edits to be redone is indicated at thebottom of the drop-
down list.

3. Click the edit to be redone. The project is restored to the state it was in prior to the
selected undone edit.

Note: Clicking on the desktop outside the drop-down list will cancel the Redo operation.

Clearing the Undo History
The Screenblast ACID 4.0 application allows you to clear the undo and redo histories without
closing the project or exiting the application. After the histories are cleared, the Screenblast
ACID 4.0 program will create new ones as you continue building the project.

1. From the Edit menu, choose Clear Undo History. A confirmation dialog displays, alerting
you that this action will permanently delete the current edit histories.

2. Click Yes to clear the edit histories or No to cancel the operation retain the current edit
histories.
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Using the Transport Toolbar
All buttons required to play your project are located on the Screenblast ACID 4.0 application
Transport toolbar. This toolbar should look somewhat familiar to you, as it contains buttons found
on most home CD and cassette players. For more information, see Transport Controls 
on page 18.

Using the Screenblast ACID 4.0 Software with the
Screenblast Sound Forge Application

The Screenblast ACID 4.0 and Screenblast Sound Forge® packages are both 
powerful music and audio editing applications, but using them together provides a lot
of extra capability. You may know that Screenblast ACID 4.0 is a great tool for creat-
ing songs using loops, but the Screenblast Sound Forge application is specially
designed to edit – in detail – each individual music loop. This level of integration
makes it very easy, for example, to take a sound from the Screenblast ACID 4.0
application, open it in Screenblast Sound Forge application, modify it, and then have
it instantly show back up in the Screenblast ACID 4.0 application with all of the
changes applied. Here’s how:

Start by defining the Screenblast Sound Forge program as the default sound editing
application in the Screenblast ACID 4.0 software.

1. Choose Preferences from the Options menu

2. Click the Audio tab in Preferences

3. Click the Browse button and locate the Screenblast Sound Forge application 
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Using the Screenblast ACID 4.0 Software with the
Screenblast Sound Forge Application

Now you have set up your default
audio editing application. This fea-
ture lets you set any sound edit-
ing program available to you as
your default sound editor.

Now we’re ready to use
Screenblast ACID 4.0 and your
default audio editing application-
in this case the Screenblast
Sound Forge program- together.

In Screenblast ACID 4.0 
application, select an event in the
project timeline that you would
like to modify. From the Tools
menu, select Edit in Screenblast
Sound Forge application at the
bottom of the menu

This will automatically open the
Screenblast Sound Forge application
and load the event. Now you can 
apply any of the processes or effects 
to tweak the sound however you 
want. You can even work directly 
with the Screenblast ACID 4.0 
application - specific properties by
choosing Edit Acid Properties from the
Special menu in Screenblast Sound
Forge application:

Once you have finished working
with the event in the Screenblast
Sound Forge application, choose
Save from the File menu to save
the sound file with the changes
you have made.
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When you return to the Screenblast ACID 4.0 application, the event you originally
chose in the Screenblast ACID 4.0 application’s timeline will now include the specific
changes that you just made.

Be Careful Saving
When you simply choose Save in the Screenblast Sound Forge application after
making modifications to the sound, you will be overwriting the original sound file.
This is why the changes show up immediately in the Screenblast ACID 4.0 program.
As long as the file is in the same folder with the same name, Screenblast ACID 4.0
application will use that file (now altered) when it plays in the timeline. But you may
want to preserve the original, unaltered sound file as well by saving it under a differ-
ent name. To do this, create a new modified version in your Screenblast ACID 4.0
project — simply make a copy of it under a different name to preserve the original
file before you open it up and alter it in the Screenblast Sound Forge Application.

Here’s an easy way to do this:

1. In Screenblast ACID 4.0 application, right-click on the folder in the Explorer tab
where the sound is.

2.Choose Explore Current Folder from the drop-down menu.

3.The folder will open in Windows Explorer.

4.Hold the Ctrl key down while you right-click on the sound you want to duplicate,
then drag the mouse elsewhere in the folder.

5.Windows will automatically create a duplicate of the file with the prefix “Copy of.”

6. If you want you can rename this duplicate file to a different name.

Now you have a backup of the original file. When you select the original file in
Screenblast ACID 4.0 application and work through the process described above
to alter and save it in the Screenblast Sound Forge application, you will overwrite
the file, but there will now be a duplicate copy of the original unaltered file saved
under the name you chose.

Using the Screenblast ACID 4.0 Software with the
Screenblast Sound Forge Application
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Playback Within the Screenblast ACID 4.0 Software
As you build a project, you will likely have different playback needs. For example, you may want
to hear the project in its entirety when checking the final mix, but not when you are working on
the ending. Because of this, the Screenblast ACID 4.0 software offers three playback options:

�Playing the entire project.

�Playing from the cursor position.

�Looped playback.

Playing the Entire Project

To begin playback from the beginning of the project, click the Transport toolbar’s Play From 

Start button or press Shift+Space on the keyboard. To stop playback, click the Transport

toolbar’s Stop button or press Space.

Playing from the Cursor Position
To begin playback from the current cursor position, click the Transport toolbar’s Play button or
press Space. To stop playback, click the Transport toolbar’s Stop button or press Space.

Looped Playback
You are also able to limit playback to a specific loop region on the Track View. This playback
method is frequently used in conjunction with the Transport toolbar’s Loop Playback button
and allows you to fine-tune mixes and effects while continually listening to the selected area.

1. Drag the handles of the loop bar to create the desired loop region.

2. Click the Loop Playback button to enable it.

3. Click the Transport toolbar’s Play button or press Space. The Screenblast ACID 4.0 
application begins playback of the selected area. To stop playback, click the Transport
toolbar’s Stop button or press Space.

Using the Mixer Window
The Mixer window is a dockable window with a default location in the lower right-hand
corner of the Screenblast ACID 4.0 software workspace. The Mixer window contains the
following controls:
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� A Preview fader, which allows you to adjust the loudness of media files previewed
from the Explorer window, Track Properties dialog or the Beatmapper. Also, the
Preview fader’s volume determines the volume of new tracks added to the
project.This allows you to set up a quick mix while you are adding media to your
project.

� A Master fader, which controls the overall volume.
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Changing Tempo and Key
A project can be played at any tempo or key, and you can make tempo and key adjustments
during playback. Create a slow, melodic song with sound effects and samples—then change its
tempo to a fast, throbbing dance beat.

The Screenblast® ACID® 4.0 software allows you to add specific tempo and key changes within 
a project using Tempo and Key Change markers. These markers are added on the Marker bar
above the Track View. When the cursor passes over one of these markers, the master project
tempo and/or key changes in real-time. Keep adjusting key and tempo until you reach your
desired effect.

Changing Project Tempo
With the Screenblast ACID 4.0 software, you can change the tempo of a project without 
affecting the project’s key.

Changing Tempo Using the Tempo Slider
Place your cursor at the beginning of the project. Drag the Tempo slider in the Track List.
Dragging the slider to the left slows the tempo, while dragging it to the right speeds the tempo.

� Changing Tempo and Key

� Multiple Tempo Changes in
an ACID Project

� ACID FX Description

� Using ACID FX Presets

C hoosing and editing loops is the

first step in creating your project,

but the Screenblast ACID 4.0 application

provides other really powerful tools that

can kick your masterpiece into a whole

new dimension. This chapter shows

how you can use tempo changes, key

changes, and ACID FX processors to

enhance your project.
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When you click the Tempo slider, a colored bar displays under each track’s name to represent
the amount a track is being stretched to match the project tempo. The mark in the center of the
bar represents the original tempo of a file. When the bar is to the right of the mark, the project
tempo is faster than the original file. When the bar is to the left of the mark, the project tempo is
slower than the original file.

Project tempo is slower than file
tempo.

Project tempo is faster than file
tempo.

Changing Project Tempo to Match File Tempo
Each track’s shortcut menu contains the option Use Original Tempo. To the right of this option is
displayed the original tempo of the file used on the track. To change the project’s tempo to match
the original file tempo, simply choose Use Original Tempo from the shortcut menu.

Multiple Tempo Changes Within a Project
You can set the tempo for your project by adjusting the Project Tempo slider or by entering a
tempo in Beats Per Minute (BPM) as shown here:

Note: Double-click the Tempo text in the Track List to enter

an exact value. The text will turn into an edit box where you

can specify a tempo. Press Enter when you are finished.



4. Set the new tempo from the Tempo/Key Change pop-up window.
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But did you know that the Screenblast ACID 4.0 application lets you change tempos as many
times as you like anywhere you want within the project? It’s easy to do simply by setting new
Tempo Markers on the timeline where you want the change to happen.
Let’s walk through an example:

1. Paint a loop into a track. Make sure to lay in several bars so you have enough material to
put in a few tempo changes.

2. Next, use the time selection tool to place the play cursor where you want the first tempo
change to occur.

3. Select Tempo/Key Change form the Insert menu.
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5. This opens the Tempo/Key Change bar and places a Tempo Change marker.

6. To make further tempo changes, you can select Tempo/Key Change from the Insert
menu, or you can simply type T on the keyboard or right-click in the Tempo/Key Change
bar and then choose Insert Tempo Change from the menu:

7. Set the new tempo from the Tempo/Key/Meter Change window.

Useful tips:
• If you cluster several small incremental tempo changes close together, you can give your

project a gradual tempo change that ramps up or down to the new tempo.

• You can drag the Tempo Markers with the cursor to any position on the timeline to make
fine adjustments to the place where you want the tempo change to occur.

• Double-click on the tempo number next to the marker to open a text box and type in a new
tempo directly.
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Changing the Project Key
Click the Key Control and select a key
from the shortcut menu to adjust a pro-
ject’s key.

This feature makes it possible to use
media that are in different keys in the
same project: each loop that has a speci-
fied root note will be transposed to the key
indicated by the Key control.

Note: If the root note for a track is set to Don’t

Transpose in the Track Properties dialog, the track

will not pitch shift with the rest of the project.

For example, if three loops have root notes of A, B, and C, and your Key control is set to D, the
loops will be pitched-shifted by 5, 3, and 2 semitones, respectively.

Working with Tempo and Key Change Markers
Tempo and Key Change Markers allow you to make changes to the tempo and/or key at 
specified points in your project.

� Adding a Tempo or Key Change Marker 

1. From the Insert menu, choose Tempo/Key Change. The Tempo/Key Change 
dialog displays.
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2. Select the check box for the type of marker you want to place. To insert a Tempo
and Key Change Marker, make sure both boxes are selected.

� Tempo Change changes the tempo of all tracks until the Screenblast ACID 4.0 soft-
ware encounters another tempo change marker.

� Key Change changes the key of all tracks until the Screenblast ACID 4.0 software
encounters another key change marker.

� Specify the desired tempo and/or key information and click OK to close the dialog.
This creates a marker in the Marker bar that displays the tempo and/or key change
information.

3. Specify the desired tempo and/or key information and click OK to close the dia-
log. This creates a marker in the Marker bar that displays the tempo and/or key
change information.

� Editing a Tempo and Key Change Marker

There are two ways to edit the tempo and/or key of the marker:

� Place the cursor on or after the marker and adjust the Tempo slider or Key control.
The marker’s text reflects the change.

� Right-click the marker, choose Edit from the Shortcut menu, and enter the appropri-
ate tempo and/or key change.

� Adjust Tempo to Match Cursor to Marker

Position the cursor, right-click the marker tab, and choose Adjust Tempo to match cursor to
marker from the shortcut menu. The project tempo will change so the cursor position match-
es the selected time marker.

� Deleting a Tempo or Key Change Marker

To delete a marker, right-click the marker and choose Delete from the shortcut menu.
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Changing a Track’s Key
You can change the key of an entire track without affecting the project’s key.

1. Double-click the track number in the track list. The Track Properties window displays in
the Window Docking Area.

2. On the General tab, enter the number of semitones by which to adjust the tempo in the
Pitch Shift box or use the up/down arrows. Use the minus (–) key for negative values.

3. The pitch shift displays in the lower right corner of the track’s icon.

Note: Another way to change the key of the track is to select the track in the 

Track List and use the + and – key on the numeric keypad.

Changing an Event’s Key
You can change the key of an individual event without affecting the pitch of the track or project.

Right-click the event in the Track View, choose Pitch Shift from the shortcut
menu, and choose Up Semitone or Down Semitone from the submenu. The
pitch will shift one semitone in the direction specified, and the amount of shift
will display on the event itself.

An event’s key can also be changed using keyboard shortcut keys.

ACID FX
One of the most useful features of the Screenblast ACID 4.0 application is the collection of audio
effects available. In the application, these are called ACID FX and they can be applied to tracks
individually so that each track has its own unique ACID FX settings.

Knowing where and how to use effects can really enhance your mix, but too many or too much
can end up making it worse. Here is a list of ACID FX with brief descriptions of each effect:
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Signal Flow
The audio signal passes through the effects in the order listed in the table (from top to bottom).
This means that the output of each effect that is active will feed into the input of the next active
effect down the chain.

If an effect is not activated, it is bypassed, and signal flows through to the next active effect in
the list. The final output of the ACID FX signal chain passes to the fader and pan control for the
channel.

Using ACID FX
The Screenblast ACID 4.0 software allows you to use ACID FX on any or all of your tracks. To
use ACID FX, choose ACID FX from the View menu or click the Track FX button to display the
ACID FX settings for the selected track.

Each of the five ACID FX sections has a toggle to turn the effect on or off and a set of 
parameters for adjusting the sound of the effect.

Distortion
The Distortion effect works well for giving instruments a bit of grunge and attitude. Experiment
with the Slew parameter to control the amount of the effect and use the Hard Clipping setting
to kick the whole sound into overdrive.Each of the five ACID FX sections has a toggle to turn the
effect on or off and a set of parameters for adjusting the sound of the effect.

Distortion

EQ

LFO

Delay

Reverb

The distortion effect adds a “bite” or “edge” to the sound like the distorted
effect heard in heavy metal music.

EQ stands for Equalization, and lets you control the tone by boosting or outting
high, mid, and low frequencies.

The LFO controls a group of effects based on a Low Frequency Oscillator.
These are sounds that sweep through a tonal change over tome, measured
either in seconds or in Beats and Measures.

The Delay effect repeats the audio at the preset delay time after it is
initially played in the track.

Reverb is the effect you get from an acoustic space such as a concert hall or
room. Its more than just an echo or delay, it’s a dense field of sound caused by
multiple reflections of audio through the environment of the space.
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� To enable ACID FX distortion, select the Distortion check box.
• Drag the Slew slider to control how much the sound wave is allowed to change over

time, which can produce useful effects even without applying any distortion.

• Using a low Slew rate means that the signal is not allowed to deviate very much at
all, causing a bubbling effect. Low Slew rates should be used on audio signals with
enough headroom to keep clipping to a minimum.

• Increasing the Slew rate allows the signal to change more dramatically, meaning the
signal will be allowed to follow its original path.

• Select the Hard Clipping check box to distort the entire signal. Hard clipping pro-
duces a waveform with sharp edges, creating increased high harmonics.

EQ
Use the EQ to adjust the tonal balance and to bring out different parts of the frequency 
spectrum for the track.

� To enable the ACID FX equalizer, select the EQ check box.

• Drag the Treble, Mid, and Bass to cut or boost the selected frequency band by up to
25 decibels (dB).

• If a track is muffled or muddy, use the Treble control to bring up the higher frequen-
cies.

• If a track is too bright or cutting, lower the Treble and add some Bass.

• The Mid range control often adds presence to the sound. Experiment to find the best
setting for the track.

LFO (Low Frequency Oscillator)
The effects enabled by the LFO can add a lot of interest to many instrumental tracks. All of
these effects make use of a sweeping sound that varies or oscillates over time.

� To enable the ACID FX equalizer, select the EQ check box.

• To enable the ACID FX low frequency oscillator (Chorus, Flange, Phaser, or Wah-
Wah effects) select the LFO check box 
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• From the LFO drop-down list, choose Chorus, Flange, Phaser, or Wah-Wah.

• From the LFO Clock drop-down list, choose Tempo or Time.

• Set the oscillation rate. Slow settings create a slow, sweeping effect, while higher fre-
quencies create rapid oscillations.

If you've selected Tempo from the LFO Clock drop-down list, choose a setting from the Period
drop-down list to set the frequency of the modulating signal. The Screenblast ACID 4.0 applica-
tion will calculate the oscillation rate based on the project tempo and any tempo markers in your
project.

If you've selected Time from the LFO Clock drop-down list, drag the Rate slider to set the 
frequency of the modulating signal in Hertz (Hz). Slow settings create a slow, sweeping effect,
while higher frequencies create rapid oscillations.

Drag the Depth slider to set the amount of frequency modulation applied to the signal.

Delay
The Delay effect generates a repeat of the original sound at some time after the original sound
is played. The effect can vary widely, depending on how quickly the signal is repeated (the delay
time) and how many times it is repeated (the delay setting).

� To enable the ACID FX Delay, select the Delay check box.

From the Delay drop-down list, choose Tempo or Time.

Set the delay rate:

• If you've selected Tempo from the Delay drop-down list, choose a setting from the
Note Value drop-down list to specify the rate of the delay. The Screenblast ACID 4.0
application will calculate the delay time based on the project tempo and any tempo
markers in your project.

• If you've selected Time from the Delay drop-down list, drag the Time slider to specify
a delay rate in milliseconds.

• Drag the Decay slider to specify how many times the delay will be repeated. Drag to
the right to increase the number of times the delay will repeat, or drag to the left to
decrease the number of times the delay is repeated.
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• Drag the Dry/Wet slider to set the balance between how much of the dry and
processed (delayed) signal will be heard.

Reverb
Reverb is one of the best ways to really make sounds come alive. Whenever sounds occur in 
an enclosed environment such as a room, concert hall, or stadium, sound waves reflected 
from all of the surfaces in the space combine to create a dense field of reflected sound called
Reverb. Professional recordings add artificial reverb to most sounds to give them more life and
excitement. The Screenblast ACID 4.0 application has a great digital reverb effect that you can
use to make any track sound like it is in some acoustical space such as a concert hall or club.
You’ll find it especially useful with vocals to give them more excitement.

� To enable the ACID FX reverb, select the Reverb check box.

• From the Reverb drop-down list, choose a setting to specify the type of reverb you
want to apply.

• Drag the Dry/Wet slider to specify the amount of the direct (“dry”) and reverb-
processed signal (“wet”) that will be heard.

Effects Presets
The real power of ACID FX comes when you use several in combination to create a unique
sound. The Screenblast ACID 4.0 software has a collection of FX presets that make use of 
various combinations of different ACID FX. To open a preset, click on the preset drop-down 
box at the top of the ACID FX panel and choose a preset:
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The parameters of the effects used in this preset will change automatically whenever a preset is
opened.

Creating, Saving, and Deleting ACID FX Presets 
To create and save your own ACID FX presets, simply adjust the effects parameters of each
effect to get the sound you want. Next, click on the disk icon next to the preset drop-down menu.
The preset will be created and saved automatically.

To delete a preset from the list, simply open the preset (chose it from the list), and then click on
the delete preset con next to the disk icon.

Save Preset (disk icon)

Preset effects list

Delete Preset (X icon)
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Saving a Project
The Screenblast® ACID® 4.0 software provides you with the tools to quickly build impressive
musical projects, and you may find yourself building elaborate projects over a period of weeks or
even months. While they are being built, Screenblast ACID 4.0 projects should be saved in the
application’s native format, the Screenblast ACID 4.0 Project File (.acd).

The Screenblast ACID 4.0 Project File (.acd) is the default format for saving a new project and
should be used for saving unfinished projects. There are two Screenblast ACID 4.0 Project File
types.

� Saving a Project

� Rendering a Project

� Adding Commands To
Streaming

� Writing to CD

O nce you’ve created a project,

you'll want to save it so that 

you can share it with others. This 

chapter will show you all the ways 

that the Screenblast ACID 4.0 software 

can be used to preserve your project 

and even share it with others.
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Use the procedure below to save a project for the first time:
1. Display the Save As dialog using any of the following options

� Click the Save button in the toolbar.

� From the Edit menu, choose Save.

� Press Ctrl+S on the keyboard.

2. Select the drive and directory where the file will be saved using the Save In drop-down
list.

3. Enter a name for the project in the File name field.

4. Specify the desired Screenblast ACID 4.0 Project File in the Save As Typedrop-down list.

5. If you want the Screenblast ACID 4.0 application to save a copy of each of the project’s
media files to the same location as your project file, select the Copy All Media with
Project check box. This is available when saving as a Screenblast ACID 4.0 Project File.

6. Click Save. The project is saved.

After the project is saved for the first time, subsequent saves will bypass the Save As dialog and
automatically save changes to the project using the existing file name.

ACID
Project File

ACID 
Projects
with 
embedded
media

.acd

.acd-zip

Contains all information regarding the project including track layout,
envelope settings, and effects parameters. However, this type of file
does not contain actual audio, only references to the audio.

Contains all information regarding the project including track’layout,
envelope settings and effects parameters. In addition, all studio files
used in this project are embedded into the project file.

If you have a project in .acd-zip format, the project file and all media
files are copied to a temporary folder in the ACID 4.0 program folder.
If you continue to work on your project after saving the .acd-zip file,
your changes will be saved to the files in this temporary folder

Format Extension Description
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Note: Once the project is saved, you can use the Save As command from the File menu to create

a copy of the project with a new name or to a different Screenblast ACID 4.0 Project File format.

Rendering a Project
Rendering refers to the process of converting the Screenblast ACID 4.0 project into a file that
is formatted for a specific playback method. Possible playback methods include media player
applications, Internet streaming media, and CD-ROM. When a Screenblast ACID 4.0 software
project is rendered, it is not overwritten, deleted, or altered and you are able to return to the
original project to make changes and re-render.

1. From the File menu, choose Render As. The Render As dialog displays.

2. Select the drive and folder where the file will be saved, using the Save In drop-down list.

3. Enter a new name for the project in the File name field.

4. Specify the desired file format in the Save As Type drop-down list.

5. If the selected file type supports it, you can choose an encoding template from the
Template drop-down list, or click the Custom button to create a new template.

6. Select the Render Loop Region Only check box if you want to save only the portion of
the project that is contained within the loop region. The loop region does not need to be
active for this option to work.

7. If the selected file type supports it, you can select the Save Project Markers in Media
File check box to include markers and regions in the rendered media file.

8. Select Save Each Track as a Separate File check box if you want to render each track
in the project to its own file. File name is changed to Folder, which displays name of the
folder in the Save In box.

9. Click Save. A progress dialog displays.

When rendering is complete, you can choose one of the following options:

� The Open button starts the associated media player and plays the newly rendered
file.

� The Open Folder button opens Windows Explorer to display the location of the
newly rendered file.
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Supported Formats for Rendering
The following table briefly describes the file formats available for rendering a project:

Note: Some plug-ins, such as MP3, may require registration.

Format Extension Description

.aif

.wav

.rm

.mp3

.avi

.ogg

.mov

.wma, 

.wmv

.pca

.w64

AIFF File

Wave File

Real Media™

MPEG Layer 3

Video for
Windows®

OGG Vorbis

QuickTime®

Windows
Media® 9

Sony 
Perfect Clarity
Audio

Wave64

The standard audio file format for audio used on Macintosh computers.

The standard audio file format used on Windows-based computers.

The RealNetworks standard for streaming media via the Web. This
option renders both audio and video into one file.

A highly compressed format used for portable digital players and
Internet sharing of media.

The standard video file format used on Windows-based computers.

A patent-free audio encoding and streaming technology.

QuickTime for Microsoft Windows.

The Microsoft audio and video format used to create files for streaming
or downloading via the Web.

A Sony proprietary lossless audio compression format.

A Sony proprietary wave format that does not have a restricted file size
(Unlike Windows standard .wav format which is limited to ~2GB).

A Note About MP3s and File Sharing

Although the MP3 file format is a convenient and effective way of storing and sharing media, the

MP3 file format is not intended for illegal and infringing purposes. Using the software for illegal and

infringing purposes is against the terms of the End User License Agreement and may subject you to

the breach remedies set forth in the End User License Agreement. Further, the Screenblast Web

site does not promote swapping or distributing illegal or infringing materials and to do so would vio-

late of its Terms of Service. Such violation may subject you to the breach remedies set forth in the

Screenblast Terms of Service.
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Writing to CD
Finally, the Screenblast ACID 4.0 software allows you to write your projects to CD using 
supported CD-R/CD-RW drives. The application will automatically reformat your project so it can
be played on consumer CD players. However, the disc must be closed before it can be played in
a CD player.

Proper Use of Software
The Screenblast ACID 4.0 application is not intended, and should not be used for, illegal or infringing purposes,
such as illegal copying and sharing of copyrighted materials. Using the Screenblast ACID 4.0 application for such
purposes is, among other things, against United States and international copyright law and contrary to the terms
and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject
you to the breach remedies set forth in the End User License Agreement.
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Adding Embedded Commands in Streaming Media 

The Screenblast ACID 4.0 software is great for creating streaming media versions of your music
creations so that you can publish them to the Web. But did you know that the program also lets
you add embedded commands in your streaming media files to provide even more interactivity and
information? 

Command markers indicate when an instruction (function) will occur in a streaming media file. You
can use command markers to display headlines, captions, link to Web sites, or any other function
you define. Here’s an overview of commands available in this powerful tool:

URL

Text

WMClosedCaption

WMTextBodyText

WMTextHeadline

Title

Author

Copyright

HotSpotPlay

HotSpotBrowse

HotSpotSeek

Windows Media and
RealMedia

Windows Media

Windows Media

Windows Media

Windows Media

Windows Media 
and RealMedia

Windows Media 
and RealMedia

Windows Media
and RealMedia

RealMedia

RealMedia

RealMedia

Indicates when an instruction is sent to the user’s
Internet browser to change the content being displayed.
With this command, you enter the URL that
will display at a specific time during the rendered
project’s playback.

Displays text in the captioning area of the Windows
Media Player located below the video display area. You
enter the text that will display during playback.

Displays the entered text in the captioning window 
that is defined by an HTML layout file.

Displays the entered text in the text window that is
defined by an HTML layout file.

Displays the entered text in the headline window that 
is defined by an HTML layout file.

Displays the text you enter to identify the file's title 
in a media player.

Displays the text you enter when you choose About this
Presentation from the RealPlayer’s shortcut 
menu or Properties from the Windows Media Player
shortcut menu.

Displays the text you enter when you choose About this
Presentation from the RealPlayer’s shortcut 
menu or Properties from the Windows Media Player
shortcut menu.

Allows you to define an area in the RealPlayer display
that users can click to jump to another RealMedia file.

Allows you to define an area in the RealPlayer display
that users can click to jump to a Web page that you
specify.

Allows you to define an area in the RealPlayer display
that users can click to jump to a point in the current
RealMedia file.

Command Shortcut
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Insert a Command Marker
1. Place the cursor where you want to insert the command marker.

2. From the Insert menu, choose Command. The Command Properties dialog is dis-
played.

3. From the Command drop-down list, choose the type of command you want to
insert, or type a custom command in the box.

4. In the Parameter box, enter the argument that should be passed to the command.
For example, if you're using an URL command, enter the URL of the Web page
you want to display.

5. In the Comments box, enter any comments you want to associate with the com-
mand. A comment is generally used to remind you of what the command is while
you work on the project; its function is similar to naming markers and regions.

6. In the Position box, enter the time you want the command to occur in your proj-
ect. Screenblast ACID 4.0 software inserts at the cursor position by default. Right-
click the command marker tab and choose Delete from the shortcut menu.

To Delete or Edit a Command Marker
Right-click the command marker tab and choose Delete or Edit from the shortcut menu.

Not Just For Power Users
While this is an advanced feature that many people will never use, it does provide a
great way to add more interactivity and information to your streaming media files. For
example, you can add text that will display when someone plays your music using the
Windows Media Player, or make a button on your video in the Real Player that a user
can click to open a web site or go to another music file. This special feature of the
Screenblast ACID 4.0 software makes it pretty easy to add some extra pizzazz to your
streaming media files – try it and impress your friends!

Adding Embedded Commands in Streaming Media 

CD Sample Rate
Prior to writing a track to CD, you should verify that the project’s sample rate is configured to
44,100Hz (44.1kHz). Sample rates other than 44,100Hz will result it the CD’s track lengths being
miscalculated by CD players.
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� To change the project’s sample rate

1. Display the Project Properties dialog using one of the following methods:

� Choose Properties from the File menu.

� Press Alt+Enter on the keyboard.

� Press Ctrl+S on the keyboard.

2. Click the Audio tab.

3. Specify 44,100 in the Sample rate (Hz) drop-down list and click OK.

Writing a Track to CD
Prior to writing a track to CD, you should verify that the project’s sample rate is configured to
44,100Hz (44.1kHz). Sample rates other than 44,100Hz will result it the CD’s track lengths being
miscalculated by CD players.

� To change the project’s sample rate:

1. Insert a blank CD in a supported CD-R/CD-RW drive.

2. From the Tools menu choose Create CD.

Notice that the Create CD dialog indicates the amount of time that the current project will fill on
the CD as well as the total amount of time remaining on the CD. If the time needed for audio
value exceeds the time available on disc value, the Screenblast ACID 4.0 software will not allow
the track to be written to the CD.

Note: If there is not a CD in the CD-R/CD-RW drive, 

only the Cancel button will be available in this dialog.

3. Click the Add Audio button. The Screenblast ACID 4.0 software begins writing your  proj-
ect to the CD and displays a progress meter. Once the Screenblast ACID 4.0 software
begins writing to the CD, canceling the write operation will render the CD unusable.

When the Screenblast ACID 4.0 software finishes writing the track to the disc, a dialog will 
display a message indicating whether the track was written successfully. Click OK.
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Cutting, 35
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Distortion, 71

Draw Tool, 26, 28
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Changing Length, 29

Moving, 29

Erasing Sections, 29

Selection, 30

Editing, 32

Copying, 33

Pasting, 33 

Cutting, 35 

Deleting, 36

Trimming, 36

Snapping, 36 

Ripple, 39

Splitting, 43

Key, 70

Explorer Window, 20
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L

LFO, 71,72

Looped Playback, 62
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M

Main Interface, 12

Marker Bar, 18

Markers

Key Change, 68, 69

Tempo, 68, 69

Master fader, 63

Mixer Window, 20, 62

Multipurpose Fader, 16

Mute Button, 16

O

Online Help, 9

Overview of Screenblast ACID 

4.0 Software, 12

P

Paint Tool, 27, 28

Painting Events, 26

Paste Insert, 35

Paste Repeat, 34

Pasting, 33

Pitch Shift, 70

Play

from Start, 18

Entire Project, 62

from Cursor Position, 62

Looped, 62

Playback, 18, 62

Preview fader, 63

Previewing Media, 23

Project Parameters, 22

Project Tempo, 64

R

Redo Command, 58

Registration Information, 4, 9

Render Loop Region Only, 80

Rendering a Project, 78

Reverb, 71, 74

Ripple Edit mode

Cut Events in, 39

Paste Events in, 40, 41

Delete Events in, 42, 43

S

Saving a Project, 76

Selection Tool, 31

Show Me How, 9

Snapping, 36

Enabling/Disabling, 37

to All Elements, 38

to Grid LInes, 38

Software Support Resources, 4, 5, 9

Solo Button, 16

Splitting events, 43

Starting a Project, 22



SCREENBLAST ACID 4.0 SOFTWARE86

Index

Starting ACID 4.0, 9

Summary Tab, 23

T

Technical Support, 5

Tempo, 64

and Key, 64
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Tempo/Key Change Window, 68
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Time Selection, 31

Toolbar, 13

Track FX Button, 16

Track List, 15
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Track Number, 15

Track Properties Window, 20

Track Types, 15, 48

Track View, 17

Tracks, 53

Adjusting the Mix, 55

Reordering, 53

Changing Color, 54
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Resizing, 53

Soloing, 56

Working with Groups of, 56

Transport Controls, 18

Transport Toolbar, 18, 59

Trimming, 36

U

Undo Command, 57

Undo History, 58

V

Video Window, 20

View Buttons, 15

W

What’s This? Help, 11

Window Docking Area, 19

Z

Zoom Controls, 18
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