After CD Architect is installed and you start it for the first time, the registration wizard will appear. This wizard offers easy steps that enable you to register CD Architect online with Sonic Foundry. Alternatively, you may register CD Architect online at www.sonicfoundry.com at any time.

Registering your product will provide you with exclusive access to a variety of technical support options, notification of product updates, and special promotions exclusive to CD Architect registered users.

Registration Assistance

If you do not have access to the Internet, registration assistance is available. Please contact our Customer Service Department.

Registration assistance is currently available Monday through Friday from 9:00 a.m. to 5:00 p.m. by dialing the following numbers:

<table>
<thead>
<tr>
<th>Telephone/Fax</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-800-577-6642</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>+800-000-76642</td>
<td>Australia, Denmark, France, Germany, Italy,</td>
</tr>
<tr>
<td></td>
<td>Sweden, UK, Netherlands, and Japan</td>
</tr>
<tr>
<td>+608-204-7703</td>
<td>for all other countries</td>
</tr>
<tr>
<td>1-608-250-1745 (Fax)</td>
<td>All countries</td>
</tr>
</tbody>
</table>
Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit www.sonicfoundry.com. For support during normal office hours:

<table>
<thead>
<tr>
<th>Telephone/Fax/E-mail</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-800-577-6642 (toll-free)</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>+800-000-76642 (toll-free)</td>
<td>Australia, Denmark, France, Germany, Italy, Sweden, UK, Netherlands, and Japan</td>
</tr>
<tr>
<td>+608-204-7703</td>
<td>for all other countries</td>
</tr>
<tr>
<td>1-608-250-1745 (Fax)</td>
<td>All countries</td>
</tr>
<tr>
<td><a href="mailto:customerservice@sonicfoundry.com">customerservice@sonicfoundry.com</a></td>
<td></td>
</tr>
</tbody>
</table>

Technical Support

For a detailed list of Technical Support options, we encourage you to visit www.sonicfoundry.com/support.

To listen to your support options, please call 608-256-5555.

Sonic Foundry, Inc.
1617 Sherman Avenue
Madison, WI 53704
USA

The information contained in this manual is subject to change without notice and does not represent a commitment on the part of Sonic Foundry. The software described in this manual is provided under the terms of a license agreement or nondisclosure agreement. The software license agreement specifies the terms and conditions for its lawful use.

Sonic Foundry and CD Architect are trademarks of Sonic Foundry, Inc. The brands and products named here are the trademarks or registered trademarks of Sonic Foundry, its affiliates, or their respective holders.

Copyright © 2002 Sonic Foundry, Inc. This user guide can be reproduced for noncommercial reference or personal/private use only and may not be resold. Any reproduction in excess of 15 copies or electronic transmission requires the written permission of Sonic Foundry.
# Table of Contents

## Overview of CD Technology

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Evolution of CD-R devices technology</td>
<td>7</td>
</tr>
<tr>
<td>CD-ROM technology basics</td>
<td>7</td>
</tr>
<tr>
<td>From CD-ROM to CD-R</td>
<td>8</td>
</tr>
<tr>
<td>CD-Recordable standards</td>
<td>9</td>
</tr>
<tr>
<td>System use area</td>
<td>9</td>
</tr>
<tr>
<td>Information area</td>
<td>9</td>
</tr>
<tr>
<td>CD error detection and corrections</td>
<td>11</td>
</tr>
<tr>
<td>The CD-R technology</td>
<td>12</td>
</tr>
<tr>
<td>Track-at-Once</td>
<td>12</td>
</tr>
<tr>
<td>Disc-at-Once (Single Session)</td>
<td>12</td>
</tr>
</tbody>
</table>

## Introduction

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>System requirements</td>
<td>15</td>
</tr>
<tr>
<td>Installing CD Architect</td>
<td>15</td>
</tr>
<tr>
<td>Using online help</td>
<td>16</td>
</tr>
<tr>
<td>Online help</td>
<td>16</td>
</tr>
<tr>
<td>What’sThis? help</td>
<td>17</td>
</tr>
<tr>
<td>Help on the Web</td>
<td>17</td>
</tr>
<tr>
<td>Sending feedback</td>
<td>17</td>
</tr>
<tr>
<td>Overview of CD Architect</td>
<td>18</td>
</tr>
<tr>
<td>Main window</td>
<td>18</td>
</tr>
<tr>
<td>Toolbar</td>
<td>19</td>
</tr>
<tr>
<td>Marker bar</td>
<td>19</td>
</tr>
<tr>
<td>Ruler</td>
<td>19</td>
</tr>
<tr>
<td>Timeline</td>
<td>19</td>
</tr>
<tr>
<td>CD layout bar</td>
<td>20</td>
</tr>
<tr>
<td>Time display</td>
<td>20</td>
</tr>
<tr>
<td>Transport bar controls</td>
<td>20</td>
</tr>
<tr>
<td>Scrub control</td>
<td>20</td>
</tr>
<tr>
<td>Status bar</td>
<td>20</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Window docking area</td>
<td>21</td>
</tr>
<tr>
<td>Keyboard command reference</td>
<td>24</td>
</tr>
<tr>
<td>Signal flow</td>
<td>29</td>
</tr>
<tr>
<td><strong>Getting Started</strong></td>
<td>31</td>
</tr>
<tr>
<td>Creating projects</td>
<td>31</td>
</tr>
<tr>
<td>Opening a project or CD image</td>
<td>32</td>
</tr>
<tr>
<td>Opening a CD Architect project</td>
<td>32</td>
</tr>
<tr>
<td>Opening a CD image file</td>
<td>32</td>
</tr>
<tr>
<td>Saving a project or image file</td>
<td>33</td>
</tr>
<tr>
<td>Saving a CD Architect project</td>
<td>33</td>
</tr>
<tr>
<td>Rendering a CD image file</td>
<td>33</td>
</tr>
<tr>
<td>Renaming a project (using Save As)</td>
<td>34</td>
</tr>
<tr>
<td>Getting media files</td>
<td>34</td>
</tr>
<tr>
<td>Selecting media</td>
<td>34</td>
</tr>
<tr>
<td>Previewing a media file</td>
<td>35</td>
</tr>
<tr>
<td>Using the Media Pool</td>
<td>35</td>
</tr>
<tr>
<td>Adding media to the timeline</td>
<td>38</td>
</tr>
<tr>
<td>Working with events</td>
<td>40</td>
</tr>
<tr>
<td>Understanding files and events</td>
<td>40</td>
</tr>
<tr>
<td>Moving events along the timeline</td>
<td>41</td>
</tr>
<tr>
<td>Working with tracks</td>
<td>41</td>
</tr>
<tr>
<td>Creating tracks automatically</td>
<td>41</td>
</tr>
<tr>
<td>Creating tracks from existing events</td>
<td>42</td>
</tr>
<tr>
<td>Using the timeline has an event</td>
<td>42</td>
</tr>
<tr>
<td>Viewing playbacks and previews</td>
<td>42</td>
</tr>
<tr>
<td>Using playback in CD Architect</td>
<td>42</td>
</tr>
<tr>
<td>Playback reference</td>
<td>43</td>
</tr>
<tr>
<td>Scrubbing</td>
<td>44</td>
</tr>
<tr>
<td>Previewing with Emulate CD Player Mode</td>
<td>44</td>
</tr>
<tr>
<td><strong>Basic Editing Techniques</strong></td>
<td>45</td>
</tr>
<tr>
<td>Getting around</td>
<td>45</td>
</tr>
<tr>
<td>Changing focus</td>
<td>45</td>
</tr>
<tr>
<td>Making time and event selections</td>
<td>45</td>
</tr>
<tr>
<td>Selecting multiple events</td>
<td>45</td>
</tr>
<tr>
<td>Selecting a time range</td>
<td>46</td>
</tr>
<tr>
<td>Looping playback</td>
<td>47</td>
</tr>
<tr>
<td>Selecting events and a time range</td>
<td>47</td>
</tr>
</tbody>
</table>
Editing and ripple editing events .................................................. 48
  Copying events ........................................................................... 49
  Cutting events ............................................................................ 49
  Pasting events ........................................................................... 50
  Duplicating events ..................................................................... 51
  Inserting empty time .................................................................... 51
  Trimming events ......................................................................... 51
  Splitting events .......................................................................... 52
  Slipping and sliding events ............................................................ 52
  Deleting events ............................................................................ 54
Crossfading events ......................................................................... 54
  Using automatic crossfades ............................................................ 54
  Sliding a crossfade ....................................................................... 55
Using the second audio layer .............................................................. 55
  Turning the second audio layer on or off .......................................... 55
  Moving events between layers ....................................................... 55
  Adding events and tracks to a two-layer project .............................. 56
  Cutting, copying, or pasting events in the second audio layer ....... 56
  Adding volume envelopes in a two-layer project ............................ 56
Using undo and redo ........................................................................ 57
  Using undo .................................................................................. 57
  Using redo ................................................................................... 57
  Clearing the edit history ................................................................. 57
Adding project markers and regions .................................................. 58
  Working with markers .................................................................. 58
  Working with regions .................................................................... 59
  Working with CD layout markers .................................................. 60
Using an external audio editing program .......................................... 61
  Setting up an audio editing program .............................................. 61
  Opening an audio editor from CD Architect .................................... 61

Advanced Editing Techniques ......................................................... 63
  Snapping events .......................................................................... 63
  Enabling and disabling snapping .................................................. 63
  Quantizing to frames .................................................................... 63
  Time compressing/stretching events ............................................. 64
Working with takes .................................................. 64
  Adding takes .................................................. 64
  Selecting takes .................................................. 65
  Previewing and selecting takes .................................. 65
  Using takes to copy event attributes to a new event .......... 65
  Deleting takes .................................................. 65
  Working with take names ........................................... 66
Using the Trimmer window ........................................ 67
  Opening a file in the Trimmer .................................... 67
  Making selections in the Trimmer ................................ 68
  Adding selections to the timeline ................................ 68
  Adding and saving regions and markers to a media file ....... 69
  Opening a file in an external audio editor from the Trimmer .. 70
Using the Playlist window ........................................ 70
  Viewing the Playlist window .................................... 70

Working with Events ................................................. 73
Setting event switches .............................................. 73
  Mute .................................................. 73
  Loop .................................................. 73
  Invert phase .................................................. 73
  Normalize .................................................. 74
Accessing event properties ......................................... 74
Using audio event envelopes (ASR) ................................ 75
  Setting an audio event’s volume ................................ 75
  Setting an event’s fade in and out .............................. 75
  The Envelope Edit tool ........................................... 76
Using timeline volume envelopes ................................... 76
  Adding or removing a timeline volume envelope ................ 76
  Adjusting the volume .............................................. 77
  Adding or deleting envelope points .............................. 77
  Moving envelope points ............................................ 77
  Using the Envelope Edit tool ..................................... 77
  Adjusting fade properties ........................................ 78
  Showing or hiding a timeline volume envelope .................. 78
  Locking envelopes to events ...................................... 79
Grouping events ................................................................. 79
  Creating a new group ...................................................... 79
  Adding an event to an existing group ................................. 79
  Removing events from a group ......................................... 79
  Clearing a group ............................................................ 79
  Suspending grouping temporarily ......................................... 80

Working with Tracks ......................................................... 81
  Creating tracks from events ............................................. 81
    Creating tracks automatically when you add events to the timeline ........................................... 81
    Creating tracks from existing events ................................ 82
  Inserting CD tracks ....................................................... 82
  Creating tracks from regions in a media file ....................... 83
  Adjusting pause time between tracks ................................ 83
    Automatically spacing tracks to the default pause time .......... 83
    Adjusting pause time on the timeline .............................. 83
    Adjusting pause time in the Track List window .................. 84
  Creating hidden or bonus tracks ...................................... 84
  Locking events and tracks .............................................. 84
  Inserting a CD index ..................................................... 85
  Reading subcodes from a CD ............................................. 85
  Using the Track List window ........................................... 86
    Rearranging tracks .................................................... 86
    Editing track position and length .................................. 86
    Editing track names ................................................... 86
    Editing pause time ..................................................... 86
    Toggling protection and emphasis flags ............................. 86
    Editing ISRC codes ..................................................... 87
    Creating a track list (PQ list or cue sheet) ....................... 87
  Moving tracks on the CD layout bar ................................ 88
    Changing a track’s starting or ending point ....................... 88
    Moving a track .......................................................... 89

Adding Effects .............................................................. 91
  Using effects .............................................................. 91
  What is a plug-in chain? ............................................... 92
  Applying effects to events .............................................. 92
    Adding a plug-in chain to an event ................................. 92
    Editing a plug-in chain ............................................... 94
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying effects to the Master bus</td>
<td>97</td>
</tr>
<tr>
<td>Default master effects</td>
<td>97</td>
</tr>
<tr>
<td>Adding a plug-in chain to the Master bus</td>
<td>98</td>
</tr>
<tr>
<td>Editing a plug-in chain on the Master bus</td>
<td>100</td>
</tr>
<tr>
<td>Saving customized plug-in presets</td>
<td>104</td>
</tr>
<tr>
<td>Saving plug-in chains as FX packages</td>
<td>105</td>
</tr>
<tr>
<td>Editing saved FX packages</td>
<td>105</td>
</tr>
<tr>
<td>Organizing your plug-ins</td>
<td>106</td>
</tr>
<tr>
<td>Burning Audio CDs</td>
<td>107</td>
</tr>
<tr>
<td>Using disc-at-once burning</td>
<td>107</td>
</tr>
<tr>
<td>Rendering CD image files</td>
<td>107</td>
</tr>
<tr>
<td>Burning a disc</td>
<td>107</td>
</tr>
<tr>
<td>Erasing a disc</td>
<td>109</td>
</tr>
<tr>
<td>Customizing CD Architect</td>
<td>111</td>
</tr>
<tr>
<td>Customizing the toolbar</td>
<td>111</td>
</tr>
<tr>
<td>Hiding and displaying the toolbar</td>
<td>111</td>
</tr>
<tr>
<td>Reordering toolbar buttons</td>
<td>111</td>
</tr>
<tr>
<td>Adding buttons to the toolbar</td>
<td>112</td>
</tr>
<tr>
<td>Removing buttons from the toolbar</td>
<td>112</td>
</tr>
<tr>
<td>Customizing the time ruler</td>
<td>113</td>
</tr>
<tr>
<td>Changing the ruler format</td>
<td>113</td>
</tr>
<tr>
<td>Creating a time ruler offset</td>
<td>114</td>
</tr>
<tr>
<td>Changing grid spacing</td>
<td>114</td>
</tr>
<tr>
<td>Working with project properties</td>
<td>115</td>
</tr>
<tr>
<td>Audio tab</td>
<td>115</td>
</tr>
<tr>
<td>Ruler tab</td>
<td>115</td>
</tr>
<tr>
<td>Summary tab</td>
<td>116</td>
</tr>
<tr>
<td>CD tab</td>
<td>116</td>
</tr>
<tr>
<td>Setting CD Architect preferences</td>
<td>117</td>
</tr>
<tr>
<td>General tab</td>
<td>117</td>
</tr>
<tr>
<td>Preview tab</td>
<td>118</td>
</tr>
<tr>
<td>Editing tab</td>
<td>119</td>
</tr>
</tbody>
</table>
CDs have become the standard in audio distribution. Due to the comprehensive set of CD industry standards and formats, CDs have become the least expensive and most reliable vehicle for exchanging information.

Evolution of CD-R devices technology

To understand the CD-R (Compact Disc-Recordable) disc, it is first necessary to understand standard compact disc (CD-ROM) technology and how it has evolved. A basic knowledge of this technology will deepen your understanding of what occurs every time you listen to a CD or create your own.

Digital audio places enormous demands on the medium to which it is being recorded. For example, 60 minutes of music that is recorded in stereo at a 16-bit quantization rate and 44.1 kHz sampling rate requires a capacity of just over five billion bits. Luckily, compact discs were designed with this requirement in mind. Unfortunately, for many years musicians were not able to utilize this storage technology.

Until 1988, the only means of placing music on a compact disc was through injection molding. This process required musicians to do their testing by recording music to tape and then forwarding it on to the manufacturer. This requirement resulted in a costly and time-consuming process.

In 1988, Phillips and Sony released the specifications for CD-R discs. It was under these standards that musicians were given the tools to record information onto CDs at home or in the studio.
CD-ROM technology basics

A standard Compact Disc-Read Only Memory (CD-ROM) disc is 4¼ inches in diameter and consists of aluminum, lacquer, and clear polycarbonate plastic. During CD molding process, the polycarbonate base has minute indentations stamped into it. Next, a highly reflective layer of aluminum is applied to the polycarbonate base. The aluminum and polycarbonate is then sealed with lacquer to protect the disc’s surface from scratching and dust.

How the information is stored

The information on CDs is represented by minute indentations in the polycarbonate base, called pits, separated by the surface of the aluminum layer, called the land. Both pits and lands represent zeros and the transition from one to the other represents a one.

Various lengths of pits and lands represent varying quantities of zeros, which represent the original audio signal. Generally, the frequency of the audio signal is represented by the rate of change in the numbers and the amplitude is represented by the magnitude of the numbers.

How the information is read

The CD player or drive directs a laser beam through the polycarbonate base and onto the aluminum layer. Because the CD is actually read from the bottom, pits in the CD are viewed as bumps. Light from the laser reflects off the aluminum surface and photo-detectors recognize the different intensities of the reflected light. The different intensities, caused by the pits and lands, are processed into zeros and ones. The CD player or drive then processes this binary data into music. Because nothing but light ever hits the discs, there is no degradation from repeated playings and the original audio signal never wears out.

From CD-ROM to CD-R

Commercially produced CDs have pits molded into them during manufacturing, whereas CD-Rs are blank. CD-Rs consist of a polycarbonate base and, instead of the reflective aluminum layer, CD-Rs are contain a layer of organic dye. The organic dye is to the CD-R what the aluminum is to the CD-ROM: the recording medium.

There are four types of organic dye used in CD-R discs:

- Cyanine - considered to be the standard in recording and is characterized by its bright emerald-green color.
- Metal-stabilized cyanine - visually indistinguishable from cyanine, but it is more resistant to age degradation.
- Phthalocyanine - considered to be superior in longevity but, for the most part, is identical in quality to cyanine-based CDs. Pale blue in color. To protect the dye and serve as the reflective conduit, a thin layer of gold is applied to the dye.
- Azo - as durable as phthalocyanine. The use of a silver reflective conduit produces a bright blue color.

Instead of carving the pits, the CD-R’s laser burns the organic dye to create optical marks on the disc’s surface. The optical marks on the CD-R disc alter the reflectivity of the metallic layer (gold on CD-R, aluminum on CD-ROM). To a CD player or CD-ROM drive, the CD-R’s optical marks appear the same as the stamped pits on a standard CD-ROM. As a result, CD-R discs can be read by most CD players or CD-ROM drives.
CD-Recordable standards

There are essentially two types of standards governing compact discs: physical and logical. The physical standard defines the “container” in which the information is stored. The logical standard defines the information that can be held in the container and in what particular sequence that information must be arranged.

Both the physical and logical standards are defined within the standards developed by Sony and Philips: Red, Yellow, Green, and Orange. Although we’d like to provide a very technical and compelling reason why these books are named as they are, we cannot. The reasoning is actually quite simple: the Red Book was so named because the color of the book cover was—you guessed it—red. The same applies for the other three books—they had a yellow cover, a green cover, and an orange cover, respectively. As a musician dealing with audio, you will primarily be concerned with the Red and Orange Book standards and their respective applications.

<table>
<thead>
<tr>
<th>Standard</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red Book</td>
<td>Audio</td>
</tr>
<tr>
<td>Yellow Book</td>
<td>CD-Read Only Memory (CD-ROM)</td>
</tr>
<tr>
<td>Green Book</td>
<td>CD-Interactive (CD-I)</td>
</tr>
<tr>
<td>Orange Book</td>
<td>Recordable CDs</td>
</tr>
</tbody>
</table>

The Red Book defines the specifications of every audio compact disc in every music store throughout the world. Red Book specifications define not only the information within the disc (digital audio recorded at 44.1 kHz), but also the disc size itself and the way in which the audio is arranged. It is the Red Book standard—the foundation upon which all other CD standards are built—that enables all audio compact discs to play in all audio compact disc players or drives. It is this interchangeability that has fueled the rapid growth of the CD music industry.

The Red Book specification allows audio data to be placed into separate tracks on a disc. To further accommodate recordability, the Orange Book Standard separates the CD-R into two primary areas: the system use area and the information area.

System use area

The system use areas contains both a power calibration area (PCA) and a program memory area (PMA).

Power calibration area

Within every recordable compact disc there is a PCA that is reserved specifically for testing the power of the CD-Recorder laser being used, and a count area which keeps track of how much available space is left in this area. For each recording session, a calibration is automatically performed to determine the optimal laser power for “burning” the disc. Over time, the power level of the laser will need to be adjusted to properly respond to changes in recording speed, temperature, humidity, and the condition of the disc. Each time this calibration occurs, it is incremented in the count area. A maximum of 99 calibrations can occur on one disc.

Program memory area

The program memory area (PMA) is used to record track numbers and their corresponding start and stop times. This area is updated each time a track is written to a disc, up to a maximum of 99 tracks.

Information area

Within the information area are three primary areas: lead-in, program, and lead-out.
Lead-in area

The lead-in area comprises approximately the first two minutes on any compact disc and is generally unused for recording actual audio data. The main purpose of this area is to store the table of contents (TOC), which keeps an account of each track's location on the disc. The TOC is written to the lead-in area of the disc once all of the information has been recorded to the disc. Before the TOC is written, only the recorder can access the disc. Once the TOC has been written to the disc, any CD player or drive can play the disc.

Program area

All audio data is generally contained within tracks in the program area. The program area on a standard CD can hold 74 minutes of audio, corresponding to the 74-minute maximum playing time of a standard CD-DA (Compact Disc-Digital Audio) disc. A maximum of 99 audio tracks can be contained in the program area, with each track normally holding one song.

Note: The Red Book specification allows for a theoretical maximum of 80 minutes of audio data on a disc. However, 80-minute CDs may not play correctly on all CD players.

Within each track on the compact disc, there are subdivided frames, 1/75th of a second in length and containing 2352 bytes. Each frame consists of audio data, parity bits, the synchronization word, and an 8-bit field, called a control byte.

The control byte is then broken down into separate subchannels—P, Q, R, S, T, U, V, and W—where each bit represents a subcode channel. All of these subchannel bits are used in the audio format.

Subcode channel P (first bit)

The P channel indicates what part of the disc is being read: lead-in, program, or lead-out. The P channel also indicates start times and end times for each track on the disc.

Subcode channel Q (second bit)

Compact disc players use the Q channel to display the music playing time. The Q channel is broken down into three modes:

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mode 1</td>
<td>Contains the running times from both the beginning of the disc (total disc time) and the beginning of the track (track relative time).</td>
</tr>
<tr>
<td>Mode 2</td>
<td>Identifies the track number, who recorded the track, where it was recorded, and in what year.</td>
</tr>
<tr>
<td>Mode 3</td>
<td>Identifies UPC media catalog number for the disc.</td>
</tr>
</tbody>
</table>

A special mode of Q data is stored within the lead-in area. This Q data contains information on two- or four-channel format, copy prohibit, and pre-emphasis.

Subcode channels R through W (remaining six bits)

Some CD players ignore the R-W channels, while others use them to display additional information, such as the title of the CD, name of the artist, and track titles, if the information is available on the CD.

A common term used when recording audio to a compact disc is “PQ editing”. PQ editing allows you to edit the P and Q channels on the disc. This allows you to increase the length of pause time between tracks and during Lead-In. Pause is the area on a disc that precedes audio tracks (between index 0 and index 1). The Red Book standard calls for a minimum of two seconds of pause time between tracks on all audio CDs, but with track editing, this can be virtually any length you desire.
Lead-out area

The lead-out area contains 90 seconds of silence (blank sectors) and indicates to the player that the end of the data has been reached.

The lead-out area is the portion of the disc most likely to be damaged as a result of handling. As you know, discs are most commonly handled by the edges. If audio was stored in these areas, it would likely become difficult for your CD player to read.

CD error detection and corrections

The error detection code and error correction code (EDC/ECC) found in each frame of the compact disc is essential to the success of the compact disc. Without it, any digital recording on tape or disc that has become damaged would sound just like a badly scratched LP. In fact, without error correction, the feasibility of digital audio would be destroyed.

Fortunately, when you scratch a CD, the nature of the data on the disc and the design of the CD player prevent any errors. By encoding all data recorded to the compact disc with a special error correction code, the CD player can use the code to correct damaged data and deliver the original audio. An example of how error correction works is as follows. Assume that the first line below represents information on an LP groove and that the second line represents information on a CD pit track:

With temperatures of -40ºF, Madison is the perfect vacation spot.

Sonic Foundry! CD-Architect is here! Sonic Foundry! CD-Architect is here!

Now place one of your fingers vertically over these two lines. This represents a scratch. As you can see, a portion of the message on the LP is gone forever, whereas the information on the CD can still be understood. By utilizing and comparing redundant data, the CD is able to read the message and overcome the effect of the damage. This error correction does have a cost though: messages using error correction require more storage space.

Before this error correction can take place, errors must first be detected. This is accomplished through the use of parity bits. A parity bit is a bit added to every data word, which makes the total number of 0s or 1s in the word even or odd. For example, a parity bit rule may state that all data words with an odd number of 1s are invalid and all data words with an even number of 1s are valid. The CD player would then eliminate all odd-numbered data words and keep all the others. Unfortunately, if a large error occurs and wipes out all of the parity bits and data, this method becomes useless. As a result, a multiple number of parity bits are used to detect errors. To provide additional help in dealing with large groups of errors, called burst errors, an error protection scheme called interleaving is used in conjunction with parity bits.

Interleaving is used to guard against burst errors and can be thought of as shuffling a deck of cards. Data is shuffled in the bit stream prior to recording so that consecutive words are never next to each other on the disc. When interleaved data is finally de-interleaved, consecutive errors are scattered throughout the disc and errors can be more easily corrected.

Interleaving is taken one step further by interleaving data numerous times over long and short time intervals. This process is called cross interleaving, and utilizes Cross Interleave Reed-Solomon Code (CIRC) to execute both parity checking, which checks for random errors, and cross interleaving, which permits parity bits to correct burst errors on the disc. By utilizing CIRC in the first two layers of error protection on each frame of the disc, the majority of all CD damage can be effectively repaired and replayed without any distinguishable difference.

It is important to remember that error correction does have its limitations. Depending on the severity and nature of the error, the damage may be so bad that no amount of ECC, EDC or TLC will bring back the music. In this case, you will hear a skip on the CD.
The CD-R technology

CD Recorder drives currently are available in a variety of different recording speeds. Single speed (1X) CD-R drives record in real time (same as the playback speed of the CD). Faster drives record at multiples of the playback speed, and as a result, reduce writing time. A six-speed (6X) drive, for example, can write a 74-minute CD in 12 minutes.

The primary concern when writing at speeds higher than 2X is ensuring that your computer can provide a fast, consistent data flow during the burning process. The biggest danger with writing CDs at high speeds is running out of data while the CD-R drive and software are working. If the computer cannot keep up with the CD-R drive being utilized, a buffer underrun will occur and your blank CD-R disc will be ruined.

Because the Orange Book specification only partially defines CD-R drives, many subtle differences among recorders have resulted. Different CD-Recorders use lasers of different intensities, which results in differences in the optimal marks created in the “burning” process. Buffers, writing modes, and interface type have also been left up to the discretion of the individual manufacturers.

Although consideration should be given to these subtle differences, keep in mind that all drive manufacturers must stay within certain defined ranges. Consequently, although lasers may be of varied intensities, they must all stay within the prescribed range of 4 to 8 milliwatts. Therefore, it is unlikely that writing quality will be significantly affected.

Writing speed, on the other hand, must be taken into consideration when choosing your CD-R disc. CD-R discs can come in one of four states: a pregrooved and time-stamped blank disc, a closed multisession disc, a finalized disc, and a partially recorded disc. CD-R discs are also formulated for optimum performance with CD-R drives recording at high writing speeds. The reason for this is simple. A laser of a certain intensity will create an optical mark depending on the speed in which the disc is spinning. Therefore, recording at a greater speed will affect the characteristics of the optical mark created. Due to this alteration, disc manufacturers have reformulated their discs to operate in accordance with the higher recording speed of the latest CD-R drives.

It is very important to find out what CD-R disc your drive manufacturer recommends. Some drives will check the make of the disc prior to playing and not let you write if it does not meet the drive specification.

Audio is recorded to the CD-R disc primarily in one of two fashions: track-at-once (TAO) or disc-at-once (DAO).

Track-at-One

Track-at-once (TAO) writing records either one track or multiple tracks to the disc and results in a partially recorded disc. Because the data in the program area is written before the lead-in area (including the table of contents), the CD-R disc remains unplayable on most systems until you add the final track and perform a final fixation. The advantage of TAO writing is that you can record tracks onto the disc as you finish them versus waiting until you have finished your whole album. The downfalls of TAO writing lie in the loss of storage space and in the creation of run-out sectors, which are created as the laser shuts off after each writing session. Run-out sectors not only result in a loss of 13.5MB of disc space each time a session is written to the disc, but they also manifest themselves as “clicks” in the music. CD Architect does not use this method.

Disc-at-One (Single Session)

Disc-at-once (DAO) writing, the method used in CD Architect, is the most common burning method in the music industry. This writing mode is used when creating a master disc to be sent to a disc manufacturer for mass replication. Disc-at-once works just as it sounds. Once the premastering software has created a cue sheet, the table of contents (TOC) is written to the lead-in area. At this point, the audio to be recorded is written to the CD in one recording session. After all of the audio has been written, a final fixation is automatically performed by writing the required silence to the lead-out area. This writing procedure is opposite of track-at-once writing, in which the TOC is written to the lead-in area after all data has been written to the disc.
Other than a computer capable of providing a fast data stream, the last item you will need to burn your own CDs is, of course, the item you just purchased: CD recording software. Undoubtedly, the most important part of the equation, CD recording software is the determining factor for operational ease, functionality, and overall performance.

Congratulations on choosing the best: CD Architect.
Welcome to CD Architect™, the easiest way to create your own Red Book audio CD compilations. With CD Architect, you can non-destructively place, arrange, and edit audio files to produce professional audio CDs based on the Red Book specifications. You can build PQ lists automatically or manually by adding tracks and indices.

CD Architect allows you to create sophisticated mixes and arrangements in an intuitive environment that can be customized to suit your preferences.

System requirements

In order to use CD Architect, your computer must satisfy the following minimum specifications:

- 400 MHz processor
- Windows-compatible sound card
- CD-ROM drive (for installation from CD only)
- Supported CD-Recordable drive
- 24-bit color display recommended
- 128 MB RAM
- 40 MB hard-disk space for program installation
- Microsoft® Windows® 98SE, Me, 2000, or XP
- Microsoft DirectX® 8 or later (included on CD-ROM)
- Internet Explorer 5.0 or later (included on CD-ROM)
Installing CD Architect

Prior to installing CD Architect, we recommend that you exit all open applications and temporarily turn off any virus protection.

**Note:** If you’re installing CD Architect on a system running Windows 2000 or Windows XP, your user account must be a member of the Administrators group to install CD Architect and a member of the Power Users group (or higher) to register CD Architect.

1. Insert the CD Architect CD-ROM. The CD Architect Installation screen appears if CD-ROM AutoPlay is enabled.

**Note:** If CD-ROM AutoPlay is turned off, click and choose **Run**. In the Run dialog, enter the CD-ROM drive’s letter and add \setup.exe. Click **OK** to begin installation.

2. Click **Install Software** to begin the installation process.

3. Follow the on-screen prompts and enter the necessary information when required. At the final screen prompt, click **Finish**.

**Using online help**

You can access two varieties of help within CD Architect:

- Online help
- What’sThis? help (also referred to as context-sensitive help)

**Online help**

To access online help, choose **Contents and Index** from the **Help** menu or press **F1**.

**Note:** To view online help, Internet Explorer 4.0 or later must be installed on your system. Internet Explorer 5.0 is included on the CD Architect CD-ROM for your convenience.
The Contents tab provides a list of available help topics. Double-click a closed book ( ) to open the pages and then click a topic page ( ).

The Index tab provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the Type in the keyword to find box to quickly locate topics related to that word. Select the topic and click Display.

The Search tab allows you to enter a keyword and display all of the topics in the online help that contain the keyword you have entered. Type a keyword in the Type in the word(s) to search for box and click List Topics. Select the topic from the list and click Display.

The Favorites tab allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites, click Add on the Favorites tab.

What’sThis? help

What’sThis? help allows you to view pop-up window descriptions for CD Architect menus, buttons, and dialog boxes. Choose What’s This? from the Help menu, press Shift+F1, or click the What’sThis? help button ( ) on the toolbar and then click any CD Architect item. To use What’sThis? help in a dialog box, click the question mark button ( ) in the upper-right corner of the dialog box and then click an item in the dialog box.

Help on the Web

Additional CD Architect help and information is available on the Sonic Foundry Web site. Choose Sonic Foundry on the Web from the Help menu to view a listing of Web pages pertaining to CD Architect and Sonic Foundry. CD Architect starts your system’s Web browser and attempts to connect to the appropriate page on the Sonic Foundry Web site.

Sending feedback

We welcome your suggestions about the CD Architect documentation. Please send any suggestions for enhancements, clarifications, or corrections to us in an e-mail at DocFeedback@sonicfoundry.com.
Overview of CD Architect

CD Architect is designed to be an easy-to-use program with many tools that provide power and flexibility when preparing audio files prior to premastering a CD. As you will learn, many of the CD Architect operations, menu items, and shortcut keys are common to other popular software applications.

Main window

This is the window that appears when you open CD Architect. The work area is divided into two primary areas: the timeline and the window docking area. You can resize the areas by dragging the dividers between them.
### Toolbar

The toolbar allows you to quickly access the most commonly used functions and features in CD Architect. From the **Options** menu, choose **Customize Toolbar** to specify which buttons are displayed.

<table>
<thead>
<tr>
<th>Create new project</th>
<th>Extract audio from CD</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open existing project</td>
<td>Enable snapping to grid lines</td>
</tr>
<tr>
<td>Open media</td>
<td>Automatically create tracks</td>
</tr>
<tr>
<td>Save project</td>
<td>Enable automatic crossfades</td>
</tr>
<tr>
<td>Open project properties</td>
<td>Enable ripple edits</td>
</tr>
<tr>
<td>Cut selected events or time range</td>
<td>Lock envelopes to events</td>
</tr>
<tr>
<td>Copy selected events or time range</td>
<td>Lock events and tracks</td>
</tr>
<tr>
<td>Paste items from clipboard into project</td>
<td>Use second audio layer</td>
</tr>
<tr>
<td>Undo</td>
<td>Normal edit tool</td>
</tr>
<tr>
<td>Redo</td>
<td>Envelope edit tool</td>
</tr>
<tr>
<td>Burn CD</td>
<td>What’s This? help</td>
</tr>
</tbody>
</table>

### Marker bar

The marker bar is the area where you can place, name, and position markers and regions along the project’s timeline. These informational tags can serve as cues or reminders highlighting important events in your project.

![Marker bar example](image)

### Ruler

The ruler displays the time for your project. You may specify how the ruler measures time: seconds, samples, frames, etc.

![Ruler example](image)

### Timeline

The timeline is the area of the main window where you will be doing most of your work. You use the timeline to draw events from each track.

![Timeline example](image)

For more control over your projects, you can add a second audio layer to the timeline. Using this second layer, you can use envelopes to create more complex crossfades between CD tracks. For more information, see *Using the second audio layer* on page 55.
CD layout bar

The CD layout bar displays information about the tracks you’ve created for your CD project. Each CD track in the CD layout bar shows the track’s number, active take name, and length.

**Note:** Red indicators are drawn at both ends of the CD layout bar. The first indicator represents the required pause time at the beginning of the disc, and the second indicator represents the end of the disc (if the disc length is known).

Required pause time indicator

---

Time display

The time display reflects the current cursor position on the timeline in minutes:seconds:frames format.

Transport bar controls

The transport bar contains the playback and cursor positioning buttons frequently used while working on and previewing your project.

- **Emulate CD player**
- **Loop playback**
- **Play from beginning of project**
- **Play project from cursor position**
- **Pause project playback**
- **Stop playback**
- **Move cursor to previous track or subindex**
- **Move cursor to next track or subindex**

Scrub control

The scrub control is used to play your project forward or backward for editing purposes. You may adjust playback speed by setting the speed control marker located beneath the scrub control. For more information, see Scrubbing on page 44.

Status bar

The status bar is located at the bottom of the main program window and displays the amount of time available for adding CD tracks (Project Time Remaining). CD Architect bases the program length on the blank CD in your drive, or will use the default CD length. To scan your drive and update the information display, click on the bar or choose Refresh Disc Status from the Disc menu.
Window docking area

This area allows you to keep frequently used windows available but out of the way while you are working with a project. To dock a window, drag it to the docking area. Windows can be docked next to each other, subdividing the docking area, or they can be docked in a stack. When stacked, each window has a tab at the bottom with its name on it. Click the window’s tab to bring it to the top.

Drag the handle on the left side of a docked window to remove a window from the docking area and float it.

Explorer window - Alt+1

The Explorer window is similar to the Windows Explorer. Use the Explorer window to select media files to drag to the project timeline or add to the Media Pool. You can also use the Explorer to perform common file management tasks such as creating folders, renaming files and folders, deleting files and folders. Use the Start Preview ( ) and Auto Preview ( ) buttons to preview files before adding them to the project.
Trimmer window - Alt+2

The Trimmer window allows you to select portions of a piece of media that can be placed into events on the timeline.

Mixer window - Alt+3

The Mixer window allows you to access to your project’s audio properties, add Master FX, and access the project and preview volumes.

Media Pool - Alt +4

The Media Pool helps you organize and manage the media files you’re using in a project. The information about these files is displayed in a highly flexible database that can be instantly sorted. Using the Media Pool, you can preview, add, or delete files, extract audio from a CD, and add files to the timeline, if desired.
Playlist window - Alt+5

This window is a chronological list of the events in your timeline. You can use this window to edit each event’s start and end times, length, and active take name. You can also normalize an event.

![Playlist window](image)

Track List window - Alt+6

This window is a chronological list of all track and index markers in your project. You can use this window to edit each track’s start, end, and pause times, length, and name. You can also enable or disable copy protection and emphasis flags, and edit ISRC (International Standard Recording Code) information. For more information, see Using the Track List window on page 86.

![Track List window](image)

Plug-Ins window - Alt+7

This window allows you to access effects and effects packages that can be applied to events and the master output. This window also allows you to rename and reorganize plug-ins. For more information, see Adding Effects on page 91.

![Plug-Ins window](image)
Keyboard command reference

CD Architect keyboard commands are shortcuts that you can use while working with your project.

**Project file**

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create new project</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open existing project</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Open media file</td>
<td>Ctrl+Shift+O</td>
</tr>
<tr>
<td>Extract audio from CD</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Burn CD</td>
<td>Ctrl+W</td>
</tr>
<tr>
<td>Project properties</td>
<td>Alt+Enter</td>
</tr>
<tr>
<td>Save project</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Exit CD Architect</td>
<td>Alt+F4</td>
</tr>
</tbody>
</table>

**Magnification and view**

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set focus to timeline</td>
<td>Alt+0</td>
</tr>
<tr>
<td>Explorer</td>
<td>Alt+1</td>
</tr>
<tr>
<td>Trimmer</td>
<td>Alt+2</td>
</tr>
<tr>
<td>Mixer</td>
<td>Alt+3</td>
</tr>
<tr>
<td>Media Pool</td>
<td>Alt+4</td>
</tr>
<tr>
<td>Playlist</td>
<td>Alt+5</td>
</tr>
<tr>
<td>Track List</td>
<td>Alt+6</td>
</tr>
<tr>
<td>Plug-Ins</td>
<td>Alt+7</td>
</tr>
<tr>
<td>Next window</td>
<td>F6 or Ctrl+Tab</td>
</tr>
<tr>
<td>Previous window</td>
<td>Shift+F6 or Ctrl+Shift+Tab</td>
</tr>
<tr>
<td>Zoom in time (incremental)</td>
<td>Up arrow</td>
</tr>
<tr>
<td>Zoom out time (incremental)</td>
<td>Down arrow</td>
</tr>
<tr>
<td>Zoom in large increments or selection (if one exists)</td>
<td>Ctrl+Up arrow</td>
</tr>
<tr>
<td>Zoom out large increments or selection (if one exists)</td>
<td>Ctrl+Down arrow</td>
</tr>
<tr>
<td>Zoom in vertically</td>
<td>Shift+Up arrow</td>
</tr>
<tr>
<td>Zoom out vertically</td>
<td>Shift+Down arrow</td>
</tr>
<tr>
<td>Rebuild audio peaks</td>
<td>F5</td>
</tr>
<tr>
<td>Minimize/restore the window docking area</td>
<td>F11</td>
</tr>
</tbody>
</table>
Cursor placement, loop region, and time selection

**Note:** Holding the Shift key in combination with cursor positioning shortcuts creates or extends a time selection.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center view around cursor</td>
<td>\</td>
</tr>
<tr>
<td>Go to</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Set end of time selection</td>
<td>Ctrl+Shift+G</td>
</tr>
<tr>
<td>Go to beginning of selection or view (if no selection)</td>
<td>Home</td>
</tr>
<tr>
<td>Go to end of selection or view (if no selection)</td>
<td>End</td>
</tr>
<tr>
<td>Go to beginning of project</td>
<td>Ctrl+Home or W</td>
</tr>
<tr>
<td>Go to end of project</td>
<td>Ctrl+End or E</td>
</tr>
<tr>
<td>Toggle cursor between beginning and end of loop region</td>
<td>Keypad 5</td>
</tr>
<tr>
<td>Move cursor to corresponding marker or select corresponding region</td>
<td>0-9 keys (not numeric keypad)</td>
</tr>
<tr>
<td>Move left by grid marks</td>
<td>Page Up</td>
</tr>
<tr>
<td>Move right by grid marks</td>
<td>Page Down</td>
</tr>
<tr>
<td>Move to previous CD track</td>
<td>Ctrl+Comma</td>
</tr>
<tr>
<td>Move to next CD track</td>
<td>Ctrl+Period</td>
</tr>
<tr>
<td>Move to previous CD track or index</td>
<td>Comma</td>
</tr>
<tr>
<td>Move to next CD track or index</td>
<td>Period</td>
</tr>
<tr>
<td>Move left/right one pixel (when Quantize to Frames is turned off)</td>
<td>Left/Right Arrow</td>
</tr>
<tr>
<td>Move previous/next marker</td>
<td>Ctrl+Left/Right Arrow</td>
</tr>
<tr>
<td>Move one frame left/right</td>
<td>Alt+Left or Right Arrow</td>
</tr>
<tr>
<td>Move left/right to event edit points including fade edges</td>
<td>Ctrl+Alt+Left/Right Arrow</td>
</tr>
<tr>
<td>Time select loop region</td>
<td>Shift+Q</td>
</tr>
<tr>
<td>Recover previous selection areas</td>
<td>Backspace</td>
</tr>
<tr>
<td>Set in and out points</td>
<td>[ (in) and ] ] (out)</td>
</tr>
<tr>
<td>Create time selection while dragging on an event</td>
<td>Ctrl+Shift+drag</td>
</tr>
<tr>
<td>Switch focus between audio layers</td>
<td>Tab</td>
</tr>
</tbody>
</table>
## Event selection and editing

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Range select</td>
<td>Shift+click events</td>
</tr>
<tr>
<td>Multiple select</td>
<td>Ctrl+click individual events</td>
</tr>
<tr>
<td>Select all</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Unselect all</td>
<td>Ctrl+Shift+A</td>
</tr>
<tr>
<td>Cut selection</td>
<td>Ctrl+X or Shift+Delete</td>
</tr>
<tr>
<td>Copy selection</td>
<td>Ctrl+C or Ctrl+Insert</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V or Shift+Insert</td>
</tr>
<tr>
<td>Paste insert</td>
<td>Ctrl+Shift+V</td>
</tr>
<tr>
<td>Paste repeat</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Delete selection</td>
<td>Delete</td>
</tr>
<tr>
<td>Open in audio editor</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z or Alt+Backspace</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Shift+Z or Ctrl+Y</td>
</tr>
<tr>
<td>Split</td>
<td>S</td>
</tr>
<tr>
<td>Trim/crop selected events</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Rebuild Peaks</td>
<td>F5</td>
</tr>
<tr>
<td>Normal editing tool</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Switch to next editing tool</td>
<td>D</td>
</tr>
<tr>
<td>Switch to previous editing tool</td>
<td>Shift+D</td>
</tr>
<tr>
<td>Automatic crossfades</td>
<td>X</td>
</tr>
<tr>
<td>Move selected events up one layer</td>
<td>Numeric Keypad 8</td>
</tr>
<tr>
<td>Move selected events down one layer</td>
<td>Numeric Keypad 2</td>
</tr>
<tr>
<td>Move selected events right one pixel</td>
<td>Numeric Keypad 6</td>
</tr>
<tr>
<td>Move selected events left one pixel</td>
<td>Numeric Keypad 4</td>
</tr>
<tr>
<td>Move selected events right on grid</td>
<td>Ctrl+Numeric Keypad 6</td>
</tr>
<tr>
<td>Move selected events left on grid</td>
<td>Ctrl+Numeric Keypad 4</td>
</tr>
<tr>
<td>Move selected events right one frame</td>
<td>Alt+ Numeric Keypad 6</td>
</tr>
<tr>
<td>Move selected events left one frame</td>
<td>Alt+ Numeric Keypad 4</td>
</tr>
<tr>
<td>Move selected events by the first selected event’s length</td>
<td>Ctrl+Alt+4 or 6</td>
</tr>
<tr>
<td>Copy events</td>
<td>Ctrl+drag event</td>
</tr>
<tr>
<td>Slip: move media within event without moving the event</td>
<td>Alt+drag inside the event</td>
</tr>
<tr>
<td>Slip trim: moves the media with the edge as it is trimmed</td>
<td>Alt+drag edge of event</td>
</tr>
<tr>
<td>Trim adjacent: trims selected event and adjacent event simultaneously</td>
<td>Ctrl+Alt+drag edge of event</td>
</tr>
<tr>
<td>Slide: trims both ends of event simultaneously</td>
<td>Ctrl+Alt+drag middle of event</td>
</tr>
<tr>
<td>Slide crossfade</td>
<td>Ctrl+Alt+drag over a crossfade</td>
</tr>
<tr>
<td>Stretch (compress) the media in the event while trimming</td>
<td>Ctrl+drag edge of event</td>
</tr>
<tr>
<td>Group selected events</td>
<td>G</td>
</tr>
<tr>
<td>Ungroup selected events</td>
<td>U</td>
</tr>
<tr>
<td>Clear group without deleting events</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Select all events in group</td>
<td>Shift+G</td>
</tr>
<tr>
<td>Select next take</td>
<td>N</td>
</tr>
<tr>
<td>Select previous take</td>
<td>Shift+N</td>
</tr>
</tbody>
</table>
Playback and preview

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start/Stop playback</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Play All</td>
<td>Shift+Spacebar</td>
</tr>
<tr>
<td>Play from any window</td>
<td>Ctrl+Spacebar or F12</td>
</tr>
<tr>
<td>Stop playback</td>
<td>Esc or Spacebar</td>
</tr>
<tr>
<td>Start/pause playback</td>
<td>Enter</td>
</tr>
<tr>
<td>Looped playback</td>
<td>Q</td>
</tr>
<tr>
<td>Previous CD track</td>
<td>Ctrl+comma</td>
</tr>
<tr>
<td>Next CD track</td>
<td>Ctrl + Period</td>
</tr>
<tr>
<td>Previous track or index</td>
<td>Comma or &gt;</td>
</tr>
<tr>
<td>Next track or index</td>
<td>Period or &lt;</td>
</tr>
<tr>
<td>Scrub playback</td>
<td>J, K, or L</td>
</tr>
</tbody>
</table>

**Tip:** If you have a supported multimedia keyboard, you can use the Play/Pause, Stop, Prev Track, and Next Track buttons to control playback.

Timeline

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantize to frames</td>
<td>Alt+F8</td>
</tr>
<tr>
<td>Enable/disable snapping</td>
<td>F8</td>
</tr>
<tr>
<td>Snap to grid</td>
<td>Ctrl+F8</td>
</tr>
<tr>
<td>Snap to markers</td>
<td>Shift+F8</td>
</tr>
<tr>
<td>Ripple edit mode</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Auto crossfade mode</td>
<td>X</td>
</tr>
<tr>
<td>Normal editing tool</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Switch to next editing tool</td>
<td>D</td>
</tr>
<tr>
<td>Switch to previous editing tool</td>
<td>Shift+D</td>
</tr>
<tr>
<td>Ungroup selected events</td>
<td>G</td>
</tr>
<tr>
<td>Clear group without deleting events</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Select all events in group</td>
<td>Shift+G</td>
</tr>
<tr>
<td>Insert/show/hide volume envelope</td>
<td>V</td>
</tr>
<tr>
<td>Insert/remove volume envelope</td>
<td>Shift+V</td>
</tr>
<tr>
<td>Insert marker</td>
<td>M</td>
</tr>
<tr>
<td>Insert region</td>
<td>R</td>
</tr>
<tr>
<td>Insert CD track</td>
<td>T</td>
</tr>
<tr>
<td>Insert CD track index</td>
<td>I</td>
</tr>
<tr>
<td>Maximize timeline vertically (window docking area will be hidden)</td>
<td>F11</td>
</tr>
</tbody>
</table>

Trimmer commands

Many of the shortcuts that apply to the timeline also work in the Trimmer. This list highlights commands unique to the Trimmer.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add selection to end of project</td>
<td>A</td>
</tr>
<tr>
<td>Clear Trimmer History</td>
<td>Ctrl+Shift+H</td>
</tr>
<tr>
<td>Open in Audio Editor</td>
<td>Ctrl+E</td>
</tr>
<tr>
<td>Next media file in Trimmer</td>
<td>Ctrl+Tab</td>
</tr>
<tr>
<td>Previous media file in Trimmer</td>
<td>Ctrl+Shift+Tab</td>
</tr>
</tbody>
</table>
## Miscellaneous

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Online Help</td>
<td>F1</td>
</tr>
<tr>
<td>What'sThis? help</td>
<td>Shift+F1</td>
</tr>
<tr>
<td>Shortcut menu</td>
<td>Shift+F10</td>
</tr>
<tr>
<td>Rebuild audio peaks</td>
<td>F5</td>
</tr>
<tr>
<td>Make fine fader adjustments</td>
<td>Ctrl+drag fader</td>
</tr>
</tbody>
</table>
| Move region without changing length | Alt+drag region tag |}

## Mouse wheel shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Mouse shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in/out</td>
<td>Rotate mouse wheel forward or back</td>
</tr>
<tr>
<td>Scroll horizontally</td>
<td>Shift+wheel</td>
</tr>
<tr>
<td>Move the cursor in small increments</td>
<td>Ctrl+Shift+wheel</td>
</tr>
<tr>
<td>Move the cursor by frames</td>
<td>Ctrl+Alt+Shift+wheel</td>
</tr>
<tr>
<td>Auto-scroll</td>
<td>Click wheel button and move mouse</td>
</tr>
<tr>
<td>Move fader/slider</td>
<td>Wheel up or down while hovering over slider/fader handle</td>
</tr>
<tr>
<td>Move fader/slider in fine increments</td>
<td>Ctrl + wheel up or down while hovering over slider/fader handle</td>
</tr>
</tbody>
</table>
Signal flow
This chapter details the basic operations you'll need to start arranging your audio CD in CD Architect.

Creating projects

Organization is a critical issue in the audio CD premastering process. CD Architect handles the organization of your CD using a small project file (CDP) that saves information about source file locations, edits, cuts, and insertion points. This project file is not a multimedia file, but is instead used to create the CD when editing is finished.

Using this method, CD Architect edits the project file rather than the original source files. When you copy, cut, paste, trim, and otherwise edit your project, the process is nondestructive. You can edit without worrying about corrupting your source files, so you have the freedom to experiment.

1. From the File menu, choose New. The New Project dialog appears.

   **Note:** The first time you run CD Architect, a new project will automatically be created for you.

2. Enter your project settings on the various tabs.
   - The Audio tab allows you to set up the basic audio settings.
   - The Ruler tab allows you to choose the way the ruler is delineated (beats, seconds, etc.).
   - The Summary tab allows you to enter any relevant information and reminders about your project.
   - The CD tab allows you to enter information for burning audio CDs from CD Architect.

3. From the File menu, choose Save. Enter a name, browse for a location, and click Save to save your project (CDP file).

   **Note:** If your projects typically use the settings you have chosen, select the Start all new projects with these settings check box.

You can change project settings at any time while working on a project. From the File menu, choose Properties to change any of these settings.
OPENING A PROJECT OR CD IMAGE

From the File menu, choose Open to open a CD Architect project or CD image file.

OPENING A CD ARCHITECT PROJECT

1. From the File menu, choose Open. The Open dialog is displayed.

2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - OR -
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Select a file in the browse window or type a name in the File name box. Detailed information about the selected file appears at the bottom of the dialog box.

   **Note:** To limit the files displayed in the dialog, choose a file type from the Files of Type drop-down list or enter *. and an extension in the File name box. For example, enter *.cdp to display all CD Architect project files in the current folder, or enter *guitar*.cdp to display all project files that have the word guitar in the file name.

4. Click Open. If you have not saved the current project, you will be prompted to save your changes.

OPENING A CD IMAGE FILE

An image file is essentially a wave file with volume, crossfades, effects, mixes, and track information embedded. Burning an image file will reduce the risk of buffer underruns since no audio processing is required.

Opening a CD image will clear all master effects.

1. From the File menu, choose Open. The Open dialog is displayed.

2. Choose the folder where the file you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - OR -
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Choose CD Architect Image Files (*.wav) from the Files of type drop-down list.

4. Select a file in the browse window or type a name in the File name box. Detailed information about the selected file appears at the bottom of the dialog box.

   **Note:** To limit the files displayed in the dialog, choose a file type from the Files of Type drop-down list or enter *. and an extension in the File name box. For example, enter *.wav to display all wave files in the current folder, or enter *guitar*.wav to display all wave files that have the word guitar in the file name.

5. Click Open. If you have not saved the current project, you will be prompted to save your changes.
Saving a project or image file

From the **File** menu, choose **Save** to save a CD Architect project or CD image file.

**Saving a CD Architect project**

When you save your work, it is saved in a project file (CDP). Project files are not rendered media files.

1. From the **File** menu, choose **Save**.

   The first time you save a project, the **Save As** dialog appears. In subsequent saves, the dialog is bypassed, your existing file name is retained, and your project is updated to include any implemented changes.

2. Select the drive and folder where you want to store the project.

3. Type the project name in the **File Name** box.

4. Click **Save**.

   **Tip:** Select the **Copy and trim media with project** check box to save both the project file and copies of the media files to a common location.

**Rendering a CD image file**

An image file is essentially a wave file with volume, crossfades, effects, mixes, and track information embedded. Burning an image file will reduce the risk of buffer underruns (especially if you have a complex project or are using a slow computer) since no audio processing is required.

1. From the **File** menu, choose **Save As**.

   2. Select the drive and folder where you want to store the project.
3. Type the project name in the File Name box.

4. In the Save as type box, choose CD Architect Image File (*.wav).

5. Click Save.

Note: You can also render a temporary image automatically before you burn a CD. Temporary images work very well for slower computers. Select the Render temporary image before burning check box on the Burn Disc-at-Once Audio CD. For more information, see Burning a disc on page 107.

Renaming a project (using Save As)

After you have been working with your project, you may use the Save As command in the File menu to save a copy of a project with a new name. This is useful for backing up different versions of a project.

Getting media files

You can add media from a variety of sources to a CD Architect project. You can add audio files or extract music from a CD.

Selecting media

CD Architect supports a wide range of media file types. You may select any of the media file types listed below to add to your CD Architect project.

<table>
<thead>
<tr>
<th>Format</th>
<th>Extension</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Interchange File Format</td>
<td>.aif, .aiff</td>
<td>The standard audio format for audio used on Macintosh computers.</td>
</tr>
<tr>
<td>Dialogic VOX ADPCM</td>
<td>.vox</td>
<td>Commonly used in telephony applications. Includes G.711 µ-Law and A-Law, G.721 ADPCM (32 kb/s) and G.723 ADPCM (24 kb/s) data formats.</td>
</tr>
<tr>
<td>Intervoice</td>
<td>.ivc</td>
<td>A patent-free audio encoding and streaming technology.</td>
</tr>
<tr>
<td>MPEG-1 Layer 3</td>
<td>.mp3</td>
<td>A highly compressed audio format generally used for portable digital players and Internet sharing of media.</td>
</tr>
<tr>
<td>NeXT/Sun (Java)</td>
<td>.au, .snd</td>
<td>QuickTime audio format for Microsoft Windows.</td>
</tr>
<tr>
<td>Ogg Vorbis</td>
<td>.ogg</td>
<td>QuickTime audio format for Microsoft Windows.</td>
</tr>
<tr>
<td>Sonic Foundry Audio</td>
<td>.sfa</td>
<td>Sonic Foundry proprietary uncompressed format that should only be used for compatibility with other Sonic Foundry applications.</td>
</tr>
<tr>
<td>Sonic Foundry Perfect Clarity Audio</td>
<td>.pca</td>
<td>Sonic Foundry proprietary lossless audio compression format.</td>
</tr>
<tr>
<td>Sonic Foundry Wave 64</td>
<td>.w64</td>
<td>Sonic Foundry proprietary wave format audio file that does not have a limited file size (unlike Windows standard WAV files, which are limited to ~2GB).</td>
</tr>
<tr>
<td>Sound Designer 1</td>
<td>.dig, .sd</td>
<td>The standard audio format used on Windows-based computers.</td>
</tr>
<tr>
<td>Wave (Microsoft)</td>
<td>.wav</td>
<td>The standard audio format used to create files for streaming or downloading via the Web.</td>
</tr>
</tbody>
</table>
Previewing a media file

You may preview files before placing them in your project. The Explorer window has a mini-transport bar with Play, Stop, and Auto Preview buttons ( precedent). When you preview a file, its stream is sent to the Mixer window’s preview bus.

Tip: You can use the same mini-transport bar buttons in the Media Pool window to preview files in the Media Pool.

1. Select a file in the Explorer window.
2. Click the Play button ( ) to listen to the file.
3. Click the Stop button ( ) or select a different file to stop previewing the file.

Tip: To automatically preview selected files, click the Auto Preview button ( ) on the Explorer window’s transport bar.

Using the Media Pool

Media files tend to be the largest files on your hard drive. It is therefore not always easy to move them around and impractical to store multiple copies of these files. You can add media files to the Media Pool in CD Architect to organize them before you begin editing. Once you begin working on a project, all files you add to the timeline are automatically included in the Media Pool. From the View menu, choose Media Pool to open this window if it is not already visible.
Using Media Pool views

You can control the information that is displayed in the Media Pool by clicking the Views button ( ) and selecting a view.

The List view simply displays a list of each file currently included in the Media Pool.

The Detailed view displays all the properties for each file. The information is presented in a table format. You can customize the information displayed:

- Reorder columns (fields) by dragging the column label to a new position.
- Hide a column by dragging the column label off of the Media Pool window. To display a hidden column, right-click the Media Pool, choose View from the shortcut menu, and choose the column name from the submenu.
- Sort the files in the Media Pool according to a category by clicking the column label for that category.
- Use the Comments field to add your own annotations to a file's entry in the Media Pool. Double-click the field to enter text. This information is saved with the project and is not saved with the media file itself.

The Region View option allows you to view all regions for the selected file, as well as each region's start time, end time, and length. You can toggle this view on and off by selecting the Region View option. A check mark appears next to the option when the Region View is displayed.

Adding media to the Media Pool

1. Click the Open Media button ( ) in the Media Pool. The Open Media dialog appears.
2. Navigate to and select a media file to add to the Media Pool. You can use Ctrl or Shift to select multiple files.
3. Click Open. The media file is added to the Media Pool.

**Note:** You can automatically add your media file to the timeline at the same time by selecting the Add to Timeline check box at the bottom of the Open Media dialog.

Adding media to the Media Pool from the Explorer window

1. Navigate to and select a file to add to the Media Pool. You can use Ctrl or Shift to select multiple media files.
2. Right-click the file and choose Add to Media Pool from the shortcut menu. The selected file is added to the Media Pool.

Replacing media in the Media Pool

You may replace a file in the Media Pool with a different file. When changing the media file that an event contains, every occurrence of the event on the timeline is updated with the new media file contents.

1. Right-click a file in the Media Pool.
2. Choose Replace from the shortcut menu.
3. In the Replace Media File dialog, browse for and select the file that you want to replace the current file.
4. Click Open. The selected file replaces the old file in the Media Pool, and any events in the timeline containing the old file are updated to contain the new media file.
Extracting audio from a CD

You can extract tracks from a CD and add them to the Media Pool window as WAV files.

1. Insert the audio CD.

2. In the Media Pool window, click the Extract Audio from CD button ( ) (or choose Extract Audio from CD from the Disc menu). The Extract Audio from CD dialog appears.

3. From the Action drop-down list, choose the method you want CD Architect to use for extracting the CD audio:
   - Read by track - Use this option to choose the tracks you want to extract from the CD.
   - Read entire disc - Use this option to automatically extracts all tracks on the disc. The entire CD is extracted into one new file in the Media Pool.
   - Read by range - Use this option to extract audio from a specified range of time.

4. If you chose either the Read by track or Read by range option, specify the track(s) or range to extract:
   - For Read by track, click the track(s) you want to extract in the Tracks to read list. Use the Ctrl or Shift keys to select more than one track. Each track is extracted into a separate file in the Media Pool.
   - For Read by range, enter a time in the Range start field and either the Range end or Range length fields. The range of audio is extracted into one new file in the Media Pool.

   **Note:** If you want to extract multiple tracks to a single file, choose Read by track from the Action drop-down list to select your tracks, and then choose Read by range from the Action drop-down list. CD Architect will automatically insert the appropriate time range for the tracks you selected and extract the time range to a single file.

5. Select the Add to timeline check box if you want to automatically add extracted tracks to the timeline. When the checkbox is cleared, extracted tracks will only be added to the Media Pool tab.

6. Select the Create tracks from full subcode scan check box if you want to create a CD track for each event that is added to the timeline. This check box is not available unless the Add to timeline check box is selected.

   **Note:** When you select the Create tracks from full subcode scan check box, CD Architect will create your track list based on the PQ data on the disc. ISRC data is added to each track if the data exists on the disc, and universal code/media catalog number information is updated on the CD tab of the Project Properties dialog if you extract into an empty project.
7. Select the Save track regions and index markers to media file check box if you want to embed regions and markers in the extracted file to mark CD tracks and index positions.

Note: These markers and regions are not added to the CD Architect timeline, but you can see them in the Trimmer window. If you want to use these markers to create tracks and indices, right-click an event and choose Create Tracks from Media Regions.

8. From the Drive drop-down list, choose the drive containing the audio CD from which you want to extract.

9. From the Speed drop-down list, choose the speed at which you want to extract the audio. If you experience any problems extracting audio, you can try decreasing the selected speed, or you can click Configure to adjust the Audio extract optimization setting.

Note: To eject the CD at any time prior to beginning the extraction process, click the Eject button.

10. Click OK. The Save As dialog appears.

11. Select a name and location for the new WAV file.

12. Click Save to begin extracting the audio.

CD Architect extracts the track and displays a progress meter to indicate the percent complete. Once extraction is complete, the new WAV file appears in the Media Pool.

Adding media to the timeline

There are multiple options for adding media files to the timeline in CD Architect.

Using the File menu
1. From the File menu, select Open Media. The Open Media dialog appears.

2. Navigate to and select a media file to add to the timeline. You can use Ctrl or Shift to select multiple files.

3. Select the Add to Timeline check box.

4. Choose from the following options to tell CD Architect how to place the media:
   - Create Events from Media Regions - Select this option to add all regions from the media file(s) as events to the timeline individually, with pauses between each.
   - Create Tracks - Select this option to add each media file to the Media Pool and create a separate event and CD track on the timeline. Each track is displayed in the Track List. A pause is automatically inserted between each event.
   - Create Tracks from Media Regions - This option is only available if the Create Tracks check box is selected. Select this option to create separate tracks for each region in the media file and an index marker for each marker in the media file. If there are no useful regions found in the media file, CD Architect creates a track for the entire event.

5. Click Open. The media file is added to the timeline.
Dragging a media file to the timeline or CD marker bar

You can create a new track by dragging a media file from the Explorer or Media Pool to a blank area on the timeline or an area on the CD marker bar and dropping it in place. CD Architect tracks can contain multiple events, so you can place different events next to each other on a track.

1. Locate a media file in the Explorer or Media Pool.
2. Drag the media file to the timeline or CD marker bar. An event for the media file appears where you released the mouse. The event contains the media file in its entirety.

   **Note:** Your first track should be dropped at 00:00:02:00 on the timeline to conform to the Red Book specification.

Dragging multiple media files to the timeline

1. Select multiple media files in the Explorer or Media Pool. Select a range of adjacent media files by pressing **Shift** and clicking the first and last files in the range, or select nonadjacent files by pressing **Ctrl** and clicking individual files.
2. Right-click and drag the files to the timeline.
3. When you release the mouse, a shortcut menu appears. Select a placement option from the menu.

   • **Add to Timeline:** adds selected files consecutively to the timeline.
   • **Add to Track List:** adds selected files to the Media Pool and creates an event and CD track on the timeline.
   • **Add to Track List using Regions:** adds selected files to the Media Pool and creates an event and CD track on the timeline for each region in the media file.
   • **Add as Takes:** places the selected files in a single event as multiple takes. You will see one event on the timeline. The other events are listed as takes beneath the topmost event.

   **Note:** A left-click drag-and-drop automatically inserts files across time.
Working with events

Events are the most basic objects in a project in CD Architect. An event is something that happens in time and has a specific duration.

Understanding files and events

The objects you work with in CD Architect are referred to as media files and events.

- **Files** are objects that are stored on your hard disk. In CD Architect, you will work with media files, such as music files. CD Architect neither operates on nor changes these files. You can access files from the CD Architect Explorer window.

- **Events** are periods of time on the timeline in CD Architect that act as windows into media files, either whole or in part. When you drag a media file onto the timeline, you automatically create an event that contains that file's contents. The event window may contain only a small portion of a much larger media file. A single media file can be used repeatedly to create any number of different events, since each event can be trimmed independently.
Moving events along the timeline

You can move events along the timeline individually or as a group. Events may overlap each other or be placed on top of each other. You can crossfade overlapping events automatically or with envelopes.

Moving an event

You can move an event left or right along the timeline.

1. Drag the event along the timeline.
2. Release the mouse button to place the event. The event assumes the new timeline position.

Moving multiple events

You can also move multiple events along the timeline. Selected events do not need to be consecutive. Use the Ctrl key or the Shift key to select multiple events and drag them. To select all events on the track after a given event, right-click the event and choose Select Events to End. For more information, see Selecting multiple events on page 45.

Moving events by small increments

To move an event more precisely, click the event and press “4” or “6” on the numeric keypad to nudge it by small increments. The amount of movement caused by each nudge is determined by how far the timeline is zoomed in or out. You can also use these numbers in combination with the Ctrl key to move an event by grid, or the Shift key to move an event by CD frame.

Moving grouped events

Groups allow you to move multiple events on the timeline as a single unit. You can create these groups as needed. To move grouped events, drag any event in the group to a new position. For more information, see Grouping events on page 79.

Editing events

An easy way to view and edit events in your project is by using the Playlist window. Every event you add to the timeline is automatically added to the Playlist. You can use the Playlist window to edit the event’s start and end times, duration, active take name, and the take start.

You can also edit events directly on the timeline. For more information, see Trimming events on page 51.

Working with tracks

A project can consist of many tracks. All tracks appear within the timeline. The Track List provides information about each track. You can view track and index markers, edit track position and length, edit track names, toggle protection and emphasis flags, and edit ISRC data.

Tracks are made up of events on the timeline. A single track can contain single or multiple events. You can either create tracks when you add events to the timeline, or you can create tracks from existing events on the timeline.

Creating tracks automatically

1. From the File menu, select Open Media. The Open Media dialog appears.
2. Navigate to and select a media file to add to the timeline. You can use Ctrl or Shift to select multiple files.
3. Select the Add to Timeline and Create Tracks check boxes.
4. Click Open. The media file is added to the timeline as an event, and a track is added to the Track List.
Creating tracks from existing events

1. Add media files to your project and edit events on the timeline to create the contents of your audio CD.
2. From the Tools menu, choose Create Track List from Events. CD Architect marks each event with a track region.

   You can drag CD tracks on the timeline to rearrange tracks, drag either end of the track to change its length, or use the Track List window to edit the track’s position or name.

Using the timeline

CD Architect provides numerous options for viewing and navigating in the timeline.

Scrolling and zooming

There are several ways to scroll and zoom in the timeline.

- Click the scroll bar arrows or drag the scroll bars to move up and down the tracks or to move forward and back along the timeline.
- Click the Zoom buttons ( ) to reveal more or less of the timeline.
- Drag the edge of the scroll box, found on the scroll bar, to zoom.
- Press [Ctrl] and [ ] to zoom in and out along the timeline.
- In the lower-right corner of the timeline, click the Zoom Tool ( ). In this mode, drag on the timeline to draw a rectangle that defines the zoom area.

CD Architect also supports mouse wheel control. The default behavior of the wheel is to zoom horizontally.

- [Shift]+wheel scrolls horizontally (through time).
- [Ctrl]+[Shift]+wheel moves the cursor in small increments.
- [Ctrl]+[Shift]+[Alt]+wheel moves the cursor in one-frame increments.
- Clicking the mouse wheel turns auto-scrolling on and off.
- Hover over handle and use wheel to move fader/slider.
- [Ctrl]+hover over fader and use wheel to move fader/slider in fine increments.

Zooming directly controls the accuracy of your editing.

Viewing playbacks and previews

CD Architect allows you to play back your project directly from the timeline.

Using playback in CD Architect

The transport bar allows you to play back your entire project or portions of your project based on a time selection or the current cursor position.
Playing an entire project

1. Click the Play From Start button ( ) to begin playback at the beginning of the project.
2. Click the Stop button ( ) to stop playback.

Most of the time, you will only want to preview a small portion of the project to perfect a section. You can do this by creating a time selection.

Playing a time selection

1. Place the mouse pointer above the ruler on the marker bar. The mouse pointer changes to include a left/right arrow cursor ( ).
2. Drag to select the time region. To increase or decrease the time selection, drag its start and end points. The time selection is highlighted, and the loop bar appears above the ruler on the timeline.
3. Click the Play button ( ) to begin playback.
4. Click the Loop Playback button ( ) to continually play back the events within the time selection. Click the button again to toggle this feature off.
5. Click the Stop button ( ) to stop playback.

By looping the playback, you can repeatedly watch the same section of the project over and over as you make changes in real time. You can define selection areas automatically, depending on what you would like to preview. For more information, see Selecting a time range on page 46.

Playback reference

The following table describes all the transport bar buttons and their keyboard equivalents. You may use these playback functions at any time while working in your project.

<table>
<thead>
<tr>
<th>Button</th>
<th>Keyboard</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>None</td>
<td>Emulate CD player mode</td>
</tr>
<tr>
<td>Q</td>
<td>[Shift]+Space</td>
<td>Turn on/off loop playback during time selection playback</td>
</tr>
<tr>
<td>[Space]</td>
<td>Space</td>
<td>Begin playback from the start of the project</td>
</tr>
<tr>
<td>Enter</td>
<td>Enter</td>
<td>Begin playback from cursor position</td>
</tr>
<tr>
<td>[Space] or Esc</td>
<td>Stop playback, cursor stops and returns to prior cursor position</td>
<td></td>
</tr>
<tr>
<td>[Ctrl]+&lt; or &gt;</td>
<td>[Ctrl]+&lt; or &gt;</td>
<td>Place cursor at the beginning of the previous track or index</td>
</tr>
<tr>
<td>[Ctrl]+&gt; or &lt;</td>
<td>[Ctrl]+&gt; or &lt;</td>
<td>Place cursor at the beginning of the next track or index</td>
</tr>
</tbody>
</table>

Note: CD Architect also supports the use of many multimedia keyboards for controlling playback.

Tip: You can use the spacebar to stop or pause playback, depending on your preference. From the Options menu, choose Preferences, and on the General tab, select Make spacebar and F12 Play/Pause instead of Play/Stop to change the setting.
Scrubbing

Scrubbing is a type of timeline playback that gives you precise control over the direction and speed of playback.

**Using the Scrub control**

The Scrub control can be dragged left and right to move backward and forward through your project, respectively. The farther from the center that the slider is dragged, the faster the playback, in both forward and reverse. You can use the small yellow triangle below the control to set the Normal Rate playback speed. This is the speed at which the project plays when you click the Play (▶) or Play from Start (▶) button on the transport bar.

**Scrubbing with the keyboard**

CD Architect uses three letters (JKL) as a keyboard scrub control. Press J for reverse and L for forward playback. Press K to pause playback.

There are several ways to adjust playback speed:

- Press J or L multiple times (twice for 1.5x playback or three times for 2.0x playback).
- Press and hold K while pressing J or L to emulate a shuttle knob mode. Press K+J to turn the knob to the left or K+L to turn the knob to the left. Press K again or Space to return to normal mode.

**Previewing with Emulate CD Player Mode**

You can use the Emulate CD Player button (⋯) on the transport bar to simulate the playback of your project on a CD player so you can ensure that the audio at the beginning of your tracks is not being cut off. When you turn on Emulate CD Player mode, the behavior of the playback controls on your transport bar changes to reflect the unmute fades applied by CD players. Unmute time refers to the time it takes for a CD player to fade in after seeking to a track. CD players apply fades to prevent pops and clicks when you switch tracks.

If you want to adjust your unmute time, use the CD Player unmute time option on the Preview tab of the Preferences window. The average time for unmute fades is between 20 and 50 milliseconds, but some CD players take longer.
CD Architect projects are multilayer compilations of events that occur over time. The events in your project are references (pointers) to source media files. CD Architect is a nondestructive editor, so editing events in your project does not alter the source media files in any way.

Getting around

When editing and playing back the project, the cursor identifies where you are along the project’s timeline.

Changing focus

Focus is used to define where menu commands or keyboard actions happen. For example, when you click a file in the Media Pool, the Media Pool window has focus. To instantly switch the program’s focus to the timeline, press `Alt`+`Tab` or, from the View menu, choose Focus to Timeline.

If you are working with a project that contains two audio layers, you can switch focus between the two layers by clicking in a layer or pressing `Tab`. The cursor will blink to indicate which layer has focus.

Making time and event selections

CD Architect gives you the flexibility to select one or more events, a time range, or events and a time range. All selection options can apply to a single layer or to both layers.

To select an event, click it.

Selecting multiple events

By using the `Ctrl` key or the `Shift` key, you may select individual or multiple events in your project. Multiple events may be selected within a CD track or across tracks.

You may include or exclude events from a selection area by holding the `Ctrl` key and clicking an event. You can select events by clicking them while in Normal Edit mode, which is the default editing mode. Click the Normal Edit Tool button (`Ctrl`+`Tab`) or, from the Edit menu, choose Editing Tools and the choose Normal to switch back to this mode.

Selecting nonadjacent events

1. Hold the `Ctrl` key.
2. Select the events by clicking them. To deselect an event, simply click it again to toggle the event selection on or off.
Selecting adjacent events

1. Hold the **Shift** key.
2. Click the first event that you want to select.
3. Click the last event that you want to select. All events between the first and last selected events are highlighted and selected.

Selecting all events to the end of the timeline

1. Right-click an event. A shortcut menu appears.
2. From the shortcut menu, choose **Select Events to End**. All events on the timeline after the selected event are selected.

Once events have been selected, they can be grouped together. *For more information, see Grouping events on page 79.*

Selecting a time range

Time selections are indicated by a shaded box and a bar that appears on the top of the timeline. You may use the time selection bar for playing back a smaller portion of your project or to apply dual-layer edits.

A selected time range affects all events, or portions of events, that occur within the range. Only those events are affected by edits or played back.

**Dragging to select a time range**

1. Position the mouse pointer above the ruler (on the marker bar). The mouse pointer changes to a left/right arrow cursor (\(\Rightarrow\)).
2. Drag to select a region. All events, or portions of events, within the region are highlighted.
3. Drag the yellow handles on either end of the time selection to increase or decrease your time range selection.

  **Note:** You may move the entire selection range by dragging the time selection bar.

**Selecting a time range during playback**

1. Click the Play (\(\rightarrow\)) or the Play From Start (\(\Rightarrow\)) button to begin playback.
2. Press \([\quad]\) where you want the time selection to begin.
3. Press \([\quad]\) where you want the time selection to end.
4. Click the Stop button (\(\square\)) to stop playback.
Using shortcuts for time selections

These shortcuts can speed up the process of making precise time selections.

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set time selection duration equal to an event’s duration</td>
<td>Double-click the event</td>
</tr>
<tr>
<td>Extend the selection to the previous event or envelope fade boundary</td>
<td>Ctrl+Shift+Alt+Left Arrow</td>
</tr>
<tr>
<td>Extend the selection to the next event or envelope fade boundary</td>
<td>Ctrl+Shift+Alt+Right Arrow</td>
</tr>
<tr>
<td>Drag a time selection on an event without selecting/deselecting the event</td>
<td>Ctrl+Shift+drag on the event</td>
</tr>
</tbody>
</table>

Hint: Press Backspace to recall the last five time selection areas.

Looping playback

If you want to play back the time range, click Play ( ) to play only the events within the time range. Click the Loop Playback button ( ) or press Q on your keyboard to toggle loop playback on and off. CD Architect continually plays back the portion of the timeline within the time selection when loop playback is toggled on.

Selecting events and a time range

Selecting a time range does not automatically select events. All items within the time range play back and are affected by Edit menu commands. However, you may select specific events to edit, and then select a time range.

1. Use the Ctrl key or the Shift key to select the events. For more information, see Selecting multiple events on page 45.
2. Place the mouse pointer above the ruler (on the marker bar). The mouse pointer changes to a left/right arrow cursor ( ).
3. Drag to select the region. Notice that events that were not initially selected in step 1 remain unselected.
 Editing and ripple editing events

How CD Architect cuts and pastes material depends on whether ripple editing is enabled. CD Architect is in ripple edit mode when the Ripple Edits button ( ) is selected. In ripple edit mode, cutting, pasting, or deleting material can affect the position of events appearing later in the timeline. The effect of a ripple edit depends on what is being cut, deleted, or pasted. For example, with ripple editing enabled:

- Cutting or deleting a time selection eliminates events in that section of the timeline and moves forward all events after the eliminated events.
- Cutting an event or events has no effect on the events that follow.
- Pasting an event in the timeline pushes all events after the pasted event down the timeline.

Ripple editing also affects how CD Architect adds material from the Trimmer window. For more information, see Using the Trimmer window on page 67.

Copy this event... ...and paste it in the timeline at the cursor position.

In Ripple Edit mode, the pasted event pushes the existing event down the timeline.

With ripple editing disabled, the pasted event overlaps the existing event.
Copying events

CD Architect allows you to copy events, or portions of events, to the Clipboard and paste them into your project. You may copy a single event or multiple events. Copying preserves the original event information, edits, and other modifications.

1. Click the events to select them. For more information, see Selecting multiple events on page 45.
2. Select a time range, if applicable.
3. Click the Copy button ( ) on the toolbar.

Copying selected events

When copied, selected events are reproduced and placed on the Clipboard. Time information is also placed on the Clipboard.

Copying a time selection

When you copy the events within a time selection, these events are reproduced and placed on the Clipboard. Time information is also placed on the Clipboard. The original events are not affected.

Copying a time selection and events

When you copy a time selection and events, selected events and portions of selected events within the time selection are reproduced and placed on the Clipboard. Time information is also placed on the Clipboard.

Cutting events

Cutting events removes them from the timeline, but places the cut information (events and time) on the Clipboard. Once on the Clipboard, you may paste the information into your project.

1. Click the events to be cut to select them or select a time range.
2. Click the Cut button ( ) on the toolbar.

Cutting selected events

When cut, selected events are reproduced and placed on the Clipboard. Time information is also placed on the Clipboard. When cutting selected events, ripple edit mode has no effect on later events.

Cutting a time selection

When you cut a time selection, events within the time selection are reproduced and placed on the Clipboard. Time information is also placed on the Clipboard. When cutting a time selection, ripple edit mode affects the position of material on the timeline after the cut: any events on the timeline following the cut move forward on the timeline accordingly.

Cutting a time selection and events

When you cut a time selection and events, selected events and portions of selected events within the time selection are reproduced and placed on the Clipboard. Time information is also placed on the Clipboard. When cutting a combination of time selection and event selection, ripple edit mode affects the position of material on the timeline after the cut: any events on the timeline following the cut move forward on the timeline accordingly.
Pasting events

Once information is copied to the Clipboard, you may choose a variety of ways to paste the Clipboard items. CD Architect always pastes from the insertion point's position along the timeline.

When ripple edit mode is enabled, CD Architect pushes material down the timeline to make room for pasted material. The exact behavior of the ripple depends on what is being pasted. If you are using both audio layers, both layers are ripple edited.

1. Move the cursor to the desired location on the timeline.
2. Click within the layer where you want to paste the event. This layer is the focus layer; there can be only one focus layer at a time.
3. Click the Paste button ( ) on the toolbar.

Clipboard events are pasted at the cursor position on the track. Existing events can be overlapped with newly pasted information.

Using Paste Repeat

Use Paste Repeat to specify how many times the Clipboard events are pasted at the cursor position on the timeline, and to specify the space between each pasted event.

1. Copy a selection to the Clipboard.
2. From the Edit menu, choose Paste Repeat. CD Architect displays the Paste Repeat dialog.
3. Specify the number of times to paste the Clipboard contents and the space between successive copies.
4. Click OK when finished.

Using Paste Insert

When using Paste Insert, Clipboard events are placed at the cursor position on the timeline and existing events are moved further down the timeline by the total length of pasted information. Paste Insert affects all layers in use in the project.

1. Copy a selection to the Clipboard.
2. From the Edit menu, choose Paste Insert.

Punching-in and crossfading events

You can insert events into the middle of (on top of) existing events without altering the timing of the project. When the inserted event ends, the original event continues playing as if it had never stopped.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Editing tab.
3. Select Fade edit edges of audio events. Specify a duration for each transition.
Events that have previously been inserted or punched-in are not affected by this change. The concept of punching in and out only applies when you are inserting an event that is shorter than the event that it is being inserted into. In the following illustration, the original event continues after the inserted event ends, as if it continued to play underneath the original.

Duplicating events

Duplicating is a combination of copying and pasting in one action. The process is like moving the event to a new position while leaving a copy behind.

1. Hold the $\text{Ctrl}$ key on your keyboard.
2. Drag the event you want to duplicate to the place where you want the new event to be positioned.

Inserting empty time

You can make space in a project by inserting a length of time into the timeline. To insert a period of time, from the Insert menu, choose Time.

Trimming events

This section describes simple ways to trim events.

Trimming an event

1. Move the cursor over the edge of the event. The cursor changes when properly positioned ($\text{Ctrl}$).
2. Drag the edge of the event to trim it.

Trimming a time selection

Trimming events removes all media outside the time selection. The removed information is not placed on the Clipboard. Trimming is different from cutting in that the events within the time selection are preserved.

1. Select a time range. For more information, see Selecting a time range on page 46.
2. Press $\text{Ctrl} + \text{T}$ or, from the Edit menu, choose Trim.

The material outside the time selection (across both layers) is removed from the project. However, the time information (space) between events is not removed.
Splitting events

CD Architect allows you to create multiple, independently functioning events from a single event by splitting it. Splitting creates a new ending point for the original event and creates a starting point for the newly created event.

Splitting an event does not alter the original media. The original media file's information is there, but omitted for playback based on where the event's starting or ending point occurs on the timeline.

When split, the two new events are flush against one another. The two events can be moved independently.

Splitting an event
1. Select the event to be split.
   To split multiple events, use the Ctrl key or the Shift key to select the events. For more information, see Selecting multiple events on page 45.
2. Place the cursor at the timeline position where the split will occur.
3. From the Edit menu, choose Split.

Splitting a time selection
Unless locked, all events within a time selection are split at the starting and ending points of the time range, meaning that two splits are made.

Events before splitting | Events after splitting
---|---

Splitting a time selection across selected events
Only selected events within a time selection are split at the starting and ending points of the time range.

Slipping and sliding events

To help you picture what happens when you slip and slide events, think of an event as a window to a media file. The window can display the entire media file or a small section. When the window displays only a portion of the media file, you can move either the window or the underlying media to adjust the media that is played by an event:

- When you slip an event, your event maintains its place on the timeline, but the media file moves in the direction you drag.
- When you slide an event, the media file maintains its place on the timeline, but the event moves in the direction you drag.

You can slip or slide grouped events (all at the same time) or slide a crossfade between two events. For more information, see Grouping events on page 79 or Sliding a crossfade on page 55.
Shifting the contents of (slipping) an event

Hold \( \text{Alt} \) while dragging an event. The slip cursor appears (\( \rightarrow \)).

As you drag the event, the contents of the event shift, but the event does not move. You can use this technique when you want to maintain an event’s length and position, but have the event play a different section of the source media file.

Slip-trimming an event

Hold \( \text{Alt} \) while dragging the right or left edge of an event. The slip-trim cursor appears (\( \square \)).

As you drag the event edge, the opposite edge of the event remains fixed, trimming the media from the edge you drag.

Sliding an event

Hold \( \text{Ctrl} + \text{Alt} \) while dragging an event. The slide cursor appears (\( \square \)).

As you drag, the relative position of the media remains fixed on the track, and the event position changes. You can use this technique when you want to maintain an event’s length, but have the event play a different section of the source media file at a different point in your project.
Deleting events

Deleting an event removes it from the timeline. Multiple events can be deleted and time selections can be used to modify the process. Ripple editing also applies to delete actions. Deleting operates exactly like a cutting operation, but the removed information is not placed on the Clipboard. For more information, see Cutting events on page 49.

1. Select the events to be deleted.
2. Press Delete.

Crossfading events

CD Architect allows you to crossfade between two events on the same audio layer or on different layers. Crossfading fades out one event’s volume while another event’s volume fades in. Lines appear indicating how and when the event’s volume is being affected.

Using automatic crossfades

The automatic crossfade feature turns the overlapping portions of two events into a smooth crossfade. This feature is enabled as a default. Click the Automatic Crossfades button ( ) or press X to disable or enable automatic crossfades.

Changing crossfade curves

You can set the crossfade curves that CD Architect uses to fade in and out between two events.

1. Right-click anywhere in the crossfade region to display a shortcut menu.
2. Choose Fade Out Type or Fade In Type to display a fade types submenu.
3. Select the desired fade type.
Sliding a crossfade

You can “slide” a crossfade between two events without affecting the total length of the two overlapping events. This process is similar to sliding and slipping events. For more information, see Slipping and sliding events on page 52.

Hold \[Ctrl + Alt\] while dragging the overlapping area between two events. The slide crossfade cursor appears ( ).

As you drag, the relative position of the media remains fixed on the track, and the crossfade position changes, effectively trimming the edge of the event in the direction you drag. You can use this technique when you want to maintain the length of two combined events but want the transition to occur earlier or later.

Using the second audio layer

If you want more control over your project than simple crossfades will allow, choose Use Second Audio Layer from the Options menu to enable a second layer of audio in the timeline. By adjusting envelopes independently in your audio layers, you can create complex fades between your CD tracks.

Turning the second audio layer on or off

From the Options menu, choose Use Second Audio Layer or click the Use Second Audio Layer ( ) button on the toolbar to toggle the second audio layer on or off. When you turn the second audio layer on, your timeline is split horizontally into two layers:

---

Warning: When you turn the second audio layer off, the contents of the second audio layer are deleted from the timeline.

---

Moving events between layers

1. Select the events you want to move.
2. Press 8 on the numeric keypad to move events to the first layer, or press 2 to move events to the second layer.

Note: You can also drag events across layers. The keyboard shortcuts, however, will ensure that you don’t change the events’ position on the timeline.
Adding events and tracks to a two-layer project

Adding and arranging media uses the same process for one- or two-layer projects. However, when you create events in a two-layer project, the media is added to whichever layer has focus.

Click within a layer to position the cursor and select a layer. The cursor will blink to indicate which layer has focus.

For more information, see Working with events on page 40.

Cutting, copying, or pasting events in the second audio layer

Cutting, copying, and pasting events uses the same process for one- or two-layer projects.

For more information, see Editing and ripple editing events on page 48.

Adding volume envelopes in a two-layer project

1. Click to select the layer where you want to add an envelope. The cursor will blink to indicate which layer has focus.

2. From the Insert menu, choose Insert/Remove Volume Envelope to add a volume envelope to the selected layer.

3. Move or trim the events on the two layers so they overlap.

4. Add envelope points and adjust the fade curves as necessary to create your fade.

For more information, see Using timeline volume envelopes on page 76.
Using undo and redo

CD Architect gives you unlimited undo and redo functionality while working on your project, even to the extent of being able to undo changes made before the last time a project was saved (but not closed). While you are working with a project, CD Architect creates an undo history of the changes that you have performed. Each time you undo something, that change is placed in the redo history.

When you close the project or exit CD Architect, both the undo and redo histories are cleared.

Using undo

Pressing \texttt{Ctrl} + \texttt{Z} or clicking the \textbf{Undo} button (\textbullet) on the toolbar reverses the last edit performed. Repeatedly using the keyboard command or toolbar button continues undoing edits in reverse order, from most recent to oldest. In addition, you may undo the last edit by choosing it from the \textbf{Edit} menu.

**Undoing a series of edits**

You can undo a series of edits by using the drop-down list on the \textbf{Undo} button.

1. Click the arrow to the right of the \textbf{Undo} button (\textbullet).
2. From the drop-down list, choose the edit that you want to undo. Items above it (subsequent edits) are selected automatically. CD Architect restores your project to the state prior to those edits.

When you undo an edit or a series of edits, they are added to the redo history. This feature allows you to restore your project to a previous state.

\textbf{Note: From the Edit menu choose Undo All to undo all edits in the history. All edits are undone and added to the redo history.}

Using redo

Pressing \texttt{Ctrl} + \texttt{Shift} + \texttt{Z} or clicking the \textbf{Redo} button (\textcircled{R}) on the toolbar redoes the last undo performed. Repeatedly using the keyboard command or toolbar button continues redoing undos in reverse order, from most recent to oldest. In addition, you may redo the last edit by choosing it from the \textbf{Edit} menu.

**Redoing a series of edits**

The redo history may be viewed by clicking the arrow on the right side of the \textbf{Redo} button (\textcircled{R}) on the toolbar, revealing a drop-down list composed of previously undone edits. The top item is the most recent undo edit. If you redo a specific edit that appears farther down the list, all subsequent edits above it are redone as well.

When you redo an edit or a series of edits, they are added to the undo history again. The redo history is cleared when a new edit is performed.

Clearing the edit history

You may clear both undo and redo histories without closing your project or exiting CD Architect. Once the histories have been cleared, CD Architect begins creating a new edit history as you continue working on the project. While clearing the edit history is not usually necessary, it can free up disk space. To clear the edit history, from the \textbf{Edit} menu, choose \textbf{Clear Edit History}. 
Adding project markers and regions

CD Architect provides several types of project markers that identify parts of your project, serve as cues, and provide additional functionality:

- **Markers** - points that you mark along the project's timeline. They are typically used to mark locations in the project for later reference or to mark timing cues.
- **Regions** - ranges of time that you mark along the timeline. Regions identify ranges of time for your reference and can function as permanent time selections.
- **CD layout markers** - markers that indicate CD tracks and indices for an audio CD layout. CD Architect uses these marks to create CD tracks and index points when burning an audio CD.

Working with markers

Markers are useful for identifying and navigating to specific locations in longer projects. As you place markers in your project, CD Architect automatically numbers them in the order that they are placed. Markers appear as orange tags above the ruler. You may name them and reposition them along the project's timeline.

**Inserting a marker at the cursor**

1. Position the cursor where you want to place the marker.
2. From the **Insert** menu, choose **Marker**, or press **M**.
3. Type a name for the marker and press **Enter**. If you do not want to name the marker, simply press **Enter**.

**Inserting a marker during playback**

During playback, press **M**. The marker appears on the marker bar. You may name the marker after it has been set.

**Naming (or renaming) a marker**

1. Place the mouse pointer on the marker you want to name or rename. The pointer changes to a hand icon.
2. Right-click to display a shortcut menu.
3. From the shortcut menu, choose **Rename**. A text box opens next to the marker.
4. Type the marker name.
5. Press **Enter** to set the marker's name.

You can also double-click an existing name or double-click the space just to the right of a marker to rename it.

**Moving markers**

Markers can be repositioned by dragging them on the marker bar.

**Navigating to markers**

You can jump the cursor to any marker on the timeline by clicking the marker. You can also jump to a marker by pressing the number keys along the top of the keyboard (not the numeric keypad).

**Hint:** Jump the cursor to the next or previous marker by pressing **Ctrl+←** or **→**
Deleting markers
1. Place the mouse pointer on the marker that you want to delete. The pointer changes to a hand ( ).
2. Right-click to display a shortcut menu.
3. From the shortcut menu, choose Delete. The marker is removed from your project.

CD Architect does not renumber the tags as you remove them. For example, if you have five markers in your project and delete markers 3 and 4, the remaining markers will be listed as 1, 2 and 5. However, as you add markers again, CD Architect begins numbering the missing sequence first, in this case 3 and 4, then 6, 7, 8, etc.

Deleting all markers and regions
1. Right-click the marker bar.
2. From the shortcut menu, choose Markers/Regions.
3. From the submenu, choose Delete All.

Working with regions
Regions identify ranges of time and provide a way to subdivide your project. A region is defined as the area between two region markers that share the same number. Regions can function as semi-permanent time selections. Region information can be displayed in the Explorer by clicking the arrow next to the View button and selecting Region View.

Inserting regions
1. Make a time selection. For more information, see Selecting a time range on page 46.
2. From the Insert menu, choose Region, or press R.
3. Type a name for the region and press Enter. If you do not want to name the region, simply press Enter.

Region markers display at the beginning and end points of a time selection.

Moving regions
Drag a region marker to reposition it. To move both region markers (start and end markers) at once, hold Alt while dragging a region marker.
Naming regions
1. Place the mouse pointer on the left region marker you want to name or rename. The pointer changes to a hand icon (_purchase).  
2. Right-click to display a shortcut menu. 
3. From the shortcut menu, choose Rename. A text box appears next to the region marker. 
4. Type the region’s name. 
5. Press Enter or click anywhere in the timeline to set the name.  

Selecting regions
You may select the events, across all tracks, within the region for editing or playing back.  
1. Right-click one of the region markers to display a shortcut menu.  
2. From the shortcut menu, choose Select Region. 

\textbf{Note:} You can also select a region by pressing a number on your keyboard (not the numeric keypad) or by double-clicking a region marker.  

Navigating to regions
You can move the cursor to the start or end of a region by clicking either region marker. You may press \texttt{Ctrl}+\leftarrow or \rightarrow to move the cursor to the next or previous region markers. 
Right-click a region marker to display a shortcut menu that allows you to navigate to the beginning (Go to Start) or the end (Go to End) of a region.  

Deleting regions
1. Place the mouse pointer on the region marker’s starting or ending point. The pointer changes to a hand icon (_purchase). 
2. Right-click to display a shortcut menu. 
3. From the shortcut menu, choose Delete. The region is removed from your project.  
CD Architect does not renumber the tags as you remove them. For example, if you have five regions in your project and delete region 3 and 4, the remaining regions are listed at 1, 2 and 5. However, as you add regions again, CD Architect begins numbering the missing sequence first, in this case 3 and 4, and then 6, 7, 8, etc.  

Deleting all regions and markers
1. Right-click the marker bar. 
2. From the shortcut menu, choose Markers/Regions. 
3. From the submenu, choose Delete All.  

Working with CD layout markers
Markers on the CD layout bar indicate the locations of CD tracks and indices in an audio CD layout project. CD tracks distinguish songs in the project and have a starting and ending point. CD tracks are used to indicate to the CD-R device where to mark the beginning and ending of a track during the writing process. Indices are single markers used to subdivide a track, and are useful for navigating to specific areas within a CD track. However, not all CD players allow navigation to indices.
Using an external audio editing program

CD Architect is a nondestructive editing environment, which means that the original source files remain unchanged by any editing done in CD Architect. Destructive (constructive) edits that modify the actual source media file may be done in a separate application such as Sonic Foundry’s Sound Forge®. By setting up a separate audio editor, you can quickly access the program from CD Architect via the Tools menu or by pressing Ctrl+E.

Setting up an audio editing program

If you already have Sound Forge loaded on your computer when you installed CD Architect, the installation should have detected it and made it your default audio editing program. However, if you do not have Sound Forge or want to specify a different audio editor, you may do so in the Preferences dialog.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. In the Preferences dialog, choose the Editing tab.
3. Click the Browse button to the right of the Preferred audio editor box. The Preferred Audio Editor dialog appears.
4. From this dialog, navigate to the application to use for editing audio files.
5. Select the application’s executable icon (.exe) and click Open to set the application as your default audio editor.

The application’s path displays in the Preferred audio editor box on the Editing tab.

Opening an audio editor from CD Architect

All events in your CD Architect project are references to media files on a storage device. When you edit an audio event in an audio editor, you can choose to open the original media file or a copy of the file.

Opening a file in an audio editor

You can directly edit the media file to which an audio event is referenced. Any changes you make and save in the audio editor are permanent and are reflected in the event in your CD Architect project.

1. Select the event to be edited.
2. From the Tools menu, choose Open in Audio Editor.

Your selected audio editing application opens the event’s referenced media file. Make the necessary changes and save the file in the audio editor. If you keep the media file’s name and location the same, its event is updated immediately in your CD Architect project. However, if you change the media file’s name or location (using Save As), you must import the edited (new) file into CD Architect.
Opening a copy of a file in an audio editor

You can also create a copy of an audio file and open it in an audio editor. Opening a copy of a file has the advantage of preserving the original file unchanged. The modified copy is inserted into the event as a take and is automatically added to the Media Pool.

1. Select the event to be edited.
2. From the **Tools** menu, choose Open Copy in Audio Editor.

When you are finished editing, save the file. CD Architect adds “Take X” to the end of the filename to distinguish it from the original and adds it to the project as a take. If you save it to a new file (using **Save As**), you must manually add it as a take into the project. *For more information, see Working with takes on page 64.*
This chapter builds on the techniques that were introduced in the last chapter. Ripple editing, pitch shifting, and takes are just three of the more advanced editing topics that are covered in this chapter.

Snapping events

CD Architect is preset to snap events into place as you drag them. Events can snap to another event’s edges, to the cursor position, or to a time selection. CD Architect also allows events to snap to grid lines and markers. As you move an event along the timeline, its edge automatically aligns to designated snap points. At the highest level, all features in CD Architect can quantize to individual CD frames.

Enabling and disabling snapping

You can quickly enable or disable all snapping by clicking the Enable Snapping button (   ) on the toolbar. CD Architect also allows you to selectively enable and disable snapping options in the Options menu:

- **Enable Snapping** - controls all snapping behavior except quantizing to frames.
- **Snap To Grid** - controls snapping to grid markers. CD Architect provides a variety of grid measurements. For more information, see Changing grid spacing on page 114.
- **Snap To Markers** - controls snapping to markers. The Snap To Markers option applies to markers, regions, and CD layout markers. For more information, see Adding project markers and regions on page 58.

Quantizing to frames

The Quantize To Frames command in the Options menu takes snapping one step further. With this feature enabled, all edits are forced to occur on frame boundaries. Quantizing ensures that moving events, placing markers, making selections, and positioning the cursor do not occur between CD frame boundaries.
**Time compressing/stretching events**

Time stretching and compressing events is the process of using the same amount of source media to fill a shorter or longer event.

1. Hold the [Ctrl] key.
2. Drag the edge of the event toward the center of the event to compress (shorten) it or drag the edge out away from the center to stretch (lengthen) it.

You can see the results of the time compression or stretching by viewing the properties of the event. Right-click the event and choose Properties from the shortcut menu. Time compressing/stretching an event affects the Time stretch/pitch shift settings.

---

**Note:** You can time compress/stretch several events at once by grouping them first. For more information, see Grouping events on page 79.

---

**Working with takes**

A take is a version of an audio recording. CD Architect allows you to include a number of takes in the same location (event) of the project. You can then rapidly switch between these separate takes to see which one fits into the project the best. Although this is what takes are designed for, you can actually use any media files you want as a take, even completely different sounds. Since an event is just a container of a specific length and at a specific location, the actual content (media file) is easily changed.

**Adding takes**

Multiple media files can be added to the timeline at the same time to a single event as takes. You can also add regions within media files as takes. For more information, see Adding regions as takes on page 69.

**Adding media files to the timeline as takes**

1. Locate the media files that you want to insert as takes in the Explorer or Media Pool and select them:
   - Select a range by holding [Shift] and clicking the first and last file in the range.
   - Select nonadjacent files by holding [Ctrl] and clicking the various clips individually.
2. Right-click and drag one of the selected clips in the group to the timeline.
3. From the shortcut menu, choose Add as Takes.

**Adding takes to existing events**

Media files can also be added to existing events as takes.

1. Right-click a media file in the Explorer or Media Pool and drag it to an existing event.
2. From the shortcut menu, choose Add as Takes.
Selecting takes
When you add an event with multiple takes, a single event is inserted into a track. The last clip that was selected determines the duration of the event and is set as the active take.

1. Right-click an event with multiple takes.
2. From the shortcut menu, choose Take.
3. From the submenu, choose Next Take or Previous Take or choose the name of the take from the list at the bottom of the submenu. Alternately, click the event and press N to select the next take or Shift + N to select the previous take.

Previewing and selecting takes
CD Architect allows you preview the takes for a given event.

1. Select the event containing multiple takes.
2. Right-click to display a shortcut menu and choose Take to display a submenu.
3. Choose Choose Active... from the submenu. The Take Chooser dialog appears.
4. Select the take that you want to preview and use the Play ( ) and Stop ( ) buttons within the dialog.
5. To use a take, select it and click OK. The selected take is now the active take.

Using takes to copy event attributes to a new event
You can duplicate an event and replace it with another event while retaining the attributes (switches, envelopes, effects, etc.) of the original. Adding takes to a duplicated event in this way is an excellent method of maintaining consistency between a number of events in a project that may use a complex set of effects or plug-ins. First, duplicate an event by holding the Ctrl key while dragging an event. Then, replace the original event by adding the new file as a take and then deleting the original take. This is a quick way to copy all the attributes of an existing event to a new event.

Deleting takes
Individual takes can be deleted from an event at any time.

1. Right-click an event with multiple takes.
2. From the shortcut menu, choose Take.
3. From the submenu, choose Delete Active to immediately remove the active take or choose Delete to open a dialog with a list of all of the takes contained in this event.
Working with take names

Displaying take names on events
Take names may be displayed on the events in the timeline.

1. From the **Options** menu, choose **Preferences**. The Preferences dialog appears.
2. On the **General** tab, select the **Show active take name in events** check box to enable it.
3. Click **OK**.

Changing take names
Changing the name of a take does not affect the source media file in any way. Typically, you may want to change an event’s name after adding multiple takes into an event.

1. Select the take to be renamed. For more information, see *Selecting takes* on page 65.
2. Right-click the event to display a shortcut menu.
3. From the shortcut menu, choose **Properties**. The Properties dialog opens.
4. Type the new name in the **Active take name** box.
5. Click **OK** to set the new take name.
Using the Trimmer window

The Trimmer allows you to work with and edit one media file at a time. The entire file is opened into the Trimmer, in contrast to events on the timeline that may only contain a portion of the actual source file.

The main function of the Trimmer window is to allow you to trim a media file and place portions of it on the timeline. You can also add regions and markers to a file, preview the media file, or open it in an external audio editing program.

You can open any number of files in the Trimmer at the same time, selecting the one you currently want to work on from the Trimmer history drop-down list.

From the View menu, choose Trimmer or press `Alt+2` to display the Trimmer window, if it is not already visible. The Trimmer window may be placed in the window docking area of CD Architect or floated over the work area. For more information, see Window docking area on page 21.

Opening a file in the Trimmer

1. Right-click an event. A shortcut menu appears.
2. Choose Open in Trimmer.

You can also drag files to the Trimmer from the Explorer or the Media Pool.
Making selections in the Trimmer

After you have opened a media file in the Trimmer, you may select a segment of it and place it in your project. Make a time selection to select a segment in the Trimmer in the same way you do in the project timeline. For more information, see Selecting a time range on page 46.

You can make a selection during playback by using the keyboard. Press [ ] to mark the start of the selection, and press [ ] to mark the end.

If you know the exact timecode of the point where you want to begin and end a time selection, you can enter it into the boxes at the lower right part of the Trimmer window.

Adding selections to the timeline

You can use the Trimmer window to do traditional three-point and two-point editing. These editing techniques allow you to add smaller sections of files to the timeline.

Ripple edit mode affects how a selection is added to the timeline from the Trimmer. When the Ripple Edits button ( ) is selected on the toolbar, adding a selection from the Trimmer selection affects the position of later events on the timeline. When CD Architect is not in ripple edit mode, adding a selection from the Trimmer has no effect on other events. For more information, see Editing and ripple editing events on page 48.

Adding selections from the cursor (three-point editing)

1. Open a media file in the Trimmer.
3. Position the cursor in the timeline at the point where you want to add the selection.
4. Click the Add Trimmer Selection to Timeline button ( ) or press [ ] on the keyboard to insert the event after the cursor.

Alternately, you can drag the selection from the Trimmer to the timeline.

Ripple editing (if enabled) applies to clips inserted from the Trimmer. For more information, see Editing and ripple editing events on page 48.
Filling a time selection on the timeline (two-point editing)

You can select a range of time on the project timeline and then fill it with the same length selection from the Trimmer.

1. Create a time selection in the timeline where you want to add the event. This sets the duration and position of the event that you will create.

2. Open the media file you want to use to fill the time selection in the Trimmer window.

3. Right-click the file in the Trimmer window and choose Sync Track View Selection Time from Cursor or Sync Track View Selection Time up to Cursor from the shortcut menu. A time selection is automatically created on the file in the Trimmer window.

4. Adjust the location of the time selection in the Trimmer as needed by dragging the time selection (the area between the yellow triangles) on the Trimmer marker bar.

5. Drag the event from the Trimmer to the timeline and allow it to snap into place within the time selection.

Adding and saving regions and markers to a media file

The Trimmer allows you to add markers and regions to a media file in the same way that you add them to your project. Media file markers and regions are different from project markers and regions. The difference between the two is simply that project markers and regions affect a project, while media file markers and regions are embedded in, and saved with, a media file. For more information, see Adding project markers and regions on page 58.

Markers and regions that are added in the Trimmer are only temporary. You must save them by clicking the Save button ( ) in the Trimmer window if you want to use them again after you close the project. After the markers and regions are added and saved to the media file, they are available when you open the media file in an audio editor program or in the Trimmer.

Note: Markers cannot be saved to media files with properties set to read-only in Windows.

Automatically saving Trimmer markers and regions with media files

1. From the Options menu, choose Preferences.

2. On the General tab, select Automatically save trimmer markers and regions with media file.

Adding regions as takes

Once regions are saved with a media file, either in the Trimmer window or in another application, you can add the regions as takes to the timeline from the Explorer window. In the Explorer window, click the arrow next to the View button and select Region View from the drop-down list. A single media file may contain a number of separate regions. These regions can be selected individually or as groups and inserted as takes into the timeline. For more information, see Working with takes on page 64.
Opening a file in an external audio editor from the Trimmer

The Trimmer allows you to open your selected audio editing application (e.g., Sound Forge) to perform permanent edits to the media file. After you make the necessary changes and save the file in the audio editor, CD Architect automatically updates the event. Make sure that the media file's name and location remain the same. For more information, see Using an external audio editing program on page 61.

To open the audio editor from the Trimmer, click the Open in Audio Editor button ( ).

Using the Playlist window

The Playlist window displays a database for all of the media in your project. It shows information about how the files are being used and allows you to modify many of those properties. You may add or change information, rearrange columns, and edit items in the project.

This window provides an alternate method for arranging and normalizing events, and viewing and editing take information.

The Playlist window may be docked in the window docking area or may float on the workspace. For more information, see Window docking area on page 21.

Viewing the Playlist window

To view the Playlist window, choose Playlist from the View menu or press Alt + 5. Most entries can be edited by double-clicking them or by right-clicking them to display a shortcut menu.
Event information
The following table explains each column and describes its function.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
<th>Edit function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>Displays when on the timeline the event starts playback.</td>
<td>Enter a different value to cause the event to begin playback sooner or later in the project (pg. 41).</td>
</tr>
<tr>
<td>End</td>
<td>Displays when on the timeline the event ends playback.</td>
<td>Enter a different value to cause the event to end playback sooner or later in the project (pg. 41).</td>
</tr>
<tr>
<td>Length</td>
<td>Displays the total length of the event.</td>
<td>Enter a different value to increase or decrease the event’s playback time.</td>
</tr>
<tr>
<td>Normalize</td>
<td>Displays whether the event is normalized.</td>
<td>Toggle the event’s normalize switch by clicking the check box. A check mark in the box indicates that the event is normalized (pg. 74).</td>
</tr>
<tr>
<td>Number of Takes</td>
<td>Displays the amount of recorded takes contained in the event.</td>
<td>Cannot be edited (display only).</td>
</tr>
<tr>
<td>Active Take Name</td>
<td>Displays the event’s current take name.</td>
<td>Enter a different name for the current take (pg. 66).</td>
</tr>
<tr>
<td>Take Start</td>
<td>Displays the offset into the source media file when the placed event begins playback.</td>
<td>Enter a different value to cause the take to playback sooner or later from the source media file.</td>
</tr>
<tr>
<td>File Path</td>
<td>Displays the path of the event’s media file.</td>
<td>Enter a new media file reference path for the event to use.</td>
</tr>
</tbody>
</table>
Events are windows into media files in a project and are the most basic unit of editing in CD Architect. Media files that are inserted into the timeline are automatically contained within an event. Trimming and editing an event does not affect the source media file in any way.

Setting event switches

Event switches are important functions that are used to determine the basic behavior of events in CD Architect. You can set switches for a single event or multiple events at the same time.

1. Right-click an event.
2. From the shortcut menu, choose Switches, and choose the desired switch from the submenu.

Active switches have a check mark next to them. Choose an active switch on the menu to remove the check mark and turn it off.

Tip: You can also set switches in the Edit menu or by right-clicking an event and choosing Properties. You can set the Normalize switch in the Playlist window.

Mute

Use the Mute switch to mute an event. This prevents the event from playing back.

Loop

You can loop an event so that you can extend it along the timeline by dragging the right edge of the event. Notches appear in the top of the event to mark where the media in the event ends and then repeats.

Invert phase

This switch inverts the phase of the sound data. Although inverting data does not make an audible difference in a single file, it can prevent phase cancellation when mixing or crossfading audio signals.
Normalize

You may normalize an event to maximize its volume, based on the waveform’s highest peak, without clipping the event during playback.

Recalculating the normalization

When you normalize an event, CD Architect analyzes the event and raises the volume based on the waveform's highest peak and then adjusts the rest of the event accordingly. If you have adjusted the edge of an event to exclude the (formerly) highest waveform peak, you may want to recalculate the event’s normalization.

1. Right-click the event to display a shortcut menu.
2. From the shortcut menu, choose Properties.
   The Event Properties dialog opens.
3. Click Re-calculate to normalize the event again.

Tip: You can set the maximum decibel level used by CD Architect to calculate the event during normalization. For more information, see Audio tab on page 115.

Accessing event properties

CD Architect automatically determines the properties of an event based on the properties of the source media file. In addition to the event switches (mute, loop, etc.) described in the previous section, event properties include the active take name and time stretch/pitch shifting.

1. Right-click an event to display a shortcut menu.
2. From the shortcut menu, choose Properties. The Properties dialog appears.

The Audio Event tab contains the properties for the event. The Time stretch/pitch shift section of the dialog allows you to change the pitch, duration, or both pitch and duration of an audio event. For more information, see Time compressing/stretching events on page 64.
Using audio event envelopes (ASR)

You may apply envelopes to individual events. Envelopes, also known as ASRs (attack, sustain, and release), give you the ability to control an audio event's fade-in, fade-out, and overall volume level.

Setting an audio event's volume

When you place the mouse pointer at the top of the event, the pointer changes to a hand cursor (Hand) that you can use to lower the event's overall volume.

1. Place the mouse pointer at the top of the event.
2. When you see the envelope cursor ()), drag the volume envelope to the desired level. As you drag, CD Architect displays the event's decibel level.

Note: An event's volume envelope is calculated before any existing timeline volume envelopes. For more information, see Using timeline volume envelopes on page 76.

Setting an event's fade in and out

The event handles allow you to change an event's fade in and out volume. You can also change the type of curve that the event uses to control the volume's fade in or out.

1. Place the mouse pointer on a handle (upper corners of the event). The pointer changes to the envelope cursor (Envelope).
2. As you drag, the volume envelope appears. CD Architect displays both the time in the event and the decibel level.
Changing an event's fade curve

You can set the shape of the fade curve (fast, linear, slow, sharp, or smooth) that an event uses to raise or lower the volume over time. To access the different fade curves, right-click anywhere in the event's fade-in or -out region and choose **Fade In Type** or **Fade Out Type** from the shortcut menu.

The Envelope Edit tool

While you can edit envelopes using the Normal Edit tool ( ), you can limit your editing to envelopes only by clicking the **Envelope Edit Tool** button ( ). You cannot move, trim, or otherwise modify events with this tool, which allows you to edit envelope points without making any other unwanted changes. For more information, see Using the Envelope Edit tool on page 77.

Using timeline volume envelopes

You can add a volume envelope to the timeline to precisely control the overall volume of your project throughout the timeline. A timeline volume envelope controls all events on the timeline. You can vary the overall volume by adding envelope points along the timeline. Timeline volume envelopes are calculated after individual event envelopes and any event effects.

If you're using the second audio layer, you can have a separate volume envelope for each layer and adjust each individually. The **Insert/Remove Volume Envelope** or **Show Volume Envelope** commands will affect the layer that currently has focus.

Adding or removing a timeline volume envelope

You can add or remove a timeline volume envelope to or from either audio layer. To add or remove an envelope, from the **Insert** menu, choose **Insert/Remove Volume Envelope**. If you remove an envelope, all points you set are deleted.

Note: You can hide an envelope without deleting the points or affecting playback. For more information, see Showing or hiding a timeline volume envelope on page 78.
CHP. 6 WORKING WITH EVENTS

Adjusting the volume
To adjust the overall volume, drag the envelope line up or down. A floating tooltip shows you how much you are adjusting the envelope. As you add envelope points, you can drag each envelope point up or down to adjust the volume individually.

Adding or deleting envelope points
By default, a new timeline volume envelope contains a single envelope point. You can change the volume of your project an unlimited number of times across the timeline by adding additional envelope points. To add more points, simply double-click on the envelope line where you want to add a new point. You can then drag each envelope point up or down to adjust the volume as needed.

If you want to delete an envelope point, right-click the point and choose Delete from the shortcut menu. You can delete all envelope points by right-clicking anywhere on the line and selecting Reset All from the shortcut menu.

Moving envelope points
Once the envelope points have been added, you may raise and lower them to different levels along the timeline. You may move one point at a time, even during playback, and check the results in real time. Also, you may set the type of fade curve after each envelope point.

1. Place the mouse pointer on an envelope point. The pointer changes to a hand icon ( ).
2. Drag the point to the desired position. As you move an envelope point, a tooltip displays both the point's location on the timeline and its decibel level/percent pan.
3. Click the Play ( ) or the Play From Start ( ) buttons to play back the project and check the timing of the envelope.

Note: You may also set the value of the point by right-clicking an envelope point and choosing a setting from the shortcut menu or choose Select All from the shortcut menu to raise or lower all points on the envelope.

Using the Envelope Edit tool
Envelopes can also be edited by using the Envelope Edit tool. To use this tool, click the Envelope Edit Tool button ( ) on the toolbar. The advantage of switching to this tool to edit envelopes is that events cannot be moved when this tool is selected, thereby protecting them from changes. This effectively locks all of the events and effects in a project while the various envelopes are being modified.
Selecting and adjusting envelope points

1. Select the Envelope Edit Tool button ( ) on the toolbar. The Envelope Edit tool is active.
2. Drag along the timeline to select several envelope points, or place the mouse pointer over a single point.
3. Drag the selected envelope point(s) to a new position.

To deselect multiple envelope points, click anywhere in the event that is not part of the envelope.

Cutting, copying, and pasting envelope points

You can cut or copy envelope points and paste them to a different part of the same audio layer, or paste them to the envelope on a different layer.

1. Select the Envelope Edit Tool button ( ) on the toolbar. The Envelope Edit tool is active.
2. Click within a layer to select it.
3. Drag along the marker bar to select the envelope point(s) you want to cut or copy.
4. From the Edit menu, choose Cut or Copy.
5. Click to position the cursor in the layer where you want to paste the envelope point(s).
6. From the Edit menu, choose Paste. The envelope points are pasted in the new position.

Copying an envelope to a different layer

You can copy the entire envelope from one audio layer and paste it to the other audio layer.

1. Select the Envelope Edit Tool button ( ) on the toolbar. The Envelope Edit tool is active.
2. Click within a layer to select it.
3. From the Edit menu, choose Select All.
4. From the Edit menu, choose Copy.
5. Click within a layer to select it.
6. Click to position the cursor where you want the envelope to start.
7. From the Edit menu, choose Paste. The envelope is pasted on the layer.

Adjusting fade properties

Between each envelope point, you can adjust the fade speed individually: linear, fast, slow, smooth, or sharp. You can select either a point or a portion of the envelope to set the fade speed. If you select a portion of the envelope, CD Architect applies the fade speed to that envelope segment. If you select a point, CD Architect applies the fade speed to the segment of the envelope after the selected point. To change the fade, right click and choose Linear Fade, Fast Fade, Slow Fade, Smooth Fade, or Sharp Fade from the shortcut menu.

Showing or hiding a timeline volume envelope

You can display the timeline volume envelope to set the volume levels, and hide it from the view again when you are done, if desired. Hiding the volume envelope does not affect playback. The points that you set still automate the volume, even though the envelope is not visible. To show the timeline volume envelope, from the View menu, choose Show Volume Envelope (or press V). Choose this option again to hide the envelope at any time. When you display this envelope for the first time, it appears as a straight blue line in the center of your timeline.
Locking envelopes to events

Envelopes extend for the length of a layer and are independent of the events on a layer. This means that the envelope remains in place when you move the events. Carefully adjusted envelopes can be set to move with the underlying events, thus preserving the timing. If you want envelope points and their position to move with events as they move along the timeline, use the Lock Envelopes to Events option on the Options menu to toggle this lock on and off.

Grouping events

CD Architect allows you to create groups to lock events together. Once you create a group, you can move all the events in the group as a unit and apply event-specific edits at the same time.

You can still edit properties of individual events within a group without affecting the other events in a group.

Creating a new group

Grouping is useful when you want to preserve timing of events and move events together along the timeline.
1. Select the events you want to group. For more information, see Selecting multiple events on page 45.
2. From the Edit menu, choose Group, and choose Create New from the submenu.

Adding an event to an existing group

1. Right-click an event in the existing group, choose Group from the shortcut menu, and choose Select All from the submenu to select all of the members of the group.
2. Press Ctrl and click the event to be added to the group.
3. Right-click the event, choose Group from the shortcut menu, and choose Create New from the submenu.

Note: Events can only be in one group at a time. Adding an event to an existing group essentially clears the old group and creates a new one that includes all of the selected events.

Removing events from a group

You can remove individual events from a group without affecting the other members of the group. An event you remove from the group is not deleted from the project and remains on the timeline.
1. Select the event you want to remove from the group.
2. From the Edit menu, choose Group, and choose Remove From from the submenu. The event is removed from the group. The rest of the grouped events remain intact.

Clearing a group

You may ungroup all events by clearing the entire group. Clearing a group does not remove events from your project.
1. Select one of the members of the group.
2. From the Edit menu, choose Group, and choose Clear from the submenu. All events are removed from the grouping.
Suspending grouping temporarily

You can temporarily suspend the grouping behavior of all groups in CD Architect by choosing Ignore Event Grouping from the Options menu.
Tracks contain the media events on the timeline of a project. Your entire CD can be created from a single event on the timeline, or each track can be created from a single event or multiple events on the timeline.

**Tip:** If you want to create a live CD with no silence between tracks, move your events so no space exists between them and insert silence only before the first track.

### Creating tracks from events

Tracks and events are independent in CD Architect, but that doesn't mean you can't use events to lay out your CD project.

**Note:** CD track numbering is based on the First track number on disc setting on the CD tab in the Project Properties dialog.

### Creating tracks automatically when you add events to the timeline

When the Automatically Create Tracks button ( ) is selected, CD Architect will automatically create tracks when you add media to the timeline from the Explorer, Media Pool, or Trimmer.

The Open Media dialog allows you to choose whether you want to add media to the Media Pool only, create events on the timeline, or create CD tracks.

You can drag CD tracks to rearrange them, drag either end of a track to change its length, or use the Track List window to edit the track's position or name.
Creating tracks from existing events

1. Add media files to your project and edit events on the timeline to lay out your CD.

2. From the **Tools** menu, choose **Create Track List from Events**. CD Architect marks each event with a CD track.

   ![Track Example](image)

   You can drag CD tracks to rearrange them, drag either end of a track to change its length, or use the Track List window to edit the track's position or name.

   **Tip:** When space exists between events, CD Architect creates separate tracks for each event. If you want to create a track that spans multiple events, you can abut or overlap the events, and CD Architect will create a single track. If you want to create a track for each event on the timeline when no space exists between events, select all of the events and choose **Create Tracks from Media Regions** from the **Tools** menu.

Inserting CD tracks

From the **Insert** menu, choose **CD Track** to add a CD track using the current selection as the track length. If no selection exists, the Red Book minimum of four seconds is used.

Your first track should begin at 00:00:02:00 to conform to Red Book standards.

**Note:** CD track numbering is based on the First track number on disc setting on the CD tab in the **Project Properties** dialog.

1. Select the time range that you want to use to create a track.

2. From the **Insert** menu, choose **CD Track**. CD Architect adds a CD track to the timeline.

3. You can drag CD tracks to rearrange them, drag either end of a track to change its length, or use the Track List window to edit the track's position or name.
Creating tracks from regions in a media file

From the **Tools** menu, choose **Create Tracks from Media Regions** to create tracks using regions embedded in the media files for all selected events.

For example, if you have a live recording that uses regions to indicate the sections of the recording, you can use this feature to create tracks without having to scan through the audio and create tracks manually.

---

**Note:** Regions and markers in a media file are not visible on the CD Architect timeline. To see media regions and markers, open a file in the Trimmer window.

---

1. Add media files to your project and edit events on the timeline to lay out your CD.

2. Select the events for which you want to create tracks using regions. If no events are selected, all events will be processed.

3. From the **Tools** menu, choose **Create Tracks from Media Regions**. CD Architect creates a track for each region in the media file and an index for each marker in the media file. If no markers or regions exist in the file, a single track will be created for the event.

You can drag CD tracks to rearrange them, drag either end of a track to change its length, or use the Track List window to edit the track’s position or name.

---

Adjusting pause time between tracks

Pause time is the space between CD tracks. This space may contain silence — as in a standard commercially produced CD — or can contain audio — as in a live performance captured on CD.

The Red Book standard calls for two seconds of pause time, but you can edit the default pause time on the Editing tab of the Preferences dialog.

---

**Automatically spacing tracks to the default pause time**

From the **Tools** menu, choose **Conform Tracks to Default Pause Time**.

All tracks are moved along the timeline so two seconds exists before the first track, and the default pause time exists between all other tracks.

---

**Adjusting pause time on the timeline**

When you hover in the pause time between two tracks, CD Architect displays the pause time.

You can edit the pause time in two ways:

- Double-click between two tracks. The display changes to an edit box where you can type a new value.
- Right-click between two tracks and choose a command from the shortcut menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Pause Time</td>
<td>Creates a time selection equal to the pause time between tracks.</td>
</tr>
<tr>
<td>Set to Default Pause Time</td>
<td>Moves all tracks upstream so the default pause time exists between the tracks where you clicked.</td>
</tr>
<tr>
<td>Edit Pause Time</td>
<td>Changes the pause time display to an edit box where you can type a new value.</td>
</tr>
</tbody>
</table>
Adjusting pause time in the Track List window

The Pause column in the Track List window allows you to edit the pause time between tracks. Type a new value in the box, and tracks will move accordingly in the timeline.

Creating hidden or bonus tracks

Hidden and bonus tracks are tracks that are not assigned track numbers. These tracks are not accessible by using the previous/next track buttons on your remote, but you can find them using the rewind or fast forward buttons.

Adding a hidden track at the beginning of a CD.

If your CD recorder supports it (unfortunately, very few drives do), you can add a hidden track by adding audio in the space before track 1. When the CD is inserted in an audio CD player, it will automatically start at track 1, but you can find the hidden track by rewinding past the beginning of the first track.

**Note:** Most CD recorders require that the space before track 1 be exactly two seconds, which eliminates the possibility of hiding tracks at the beginning of a CD. Check your CD recorder’s documentation for specific information about your drive.

Adding a bonus track at the end of a CD

You can hide a track at the end of a CD by adding silence at the end of the last track and adding the new event after the silence. Drag the final track to the new end of the CD.

Because both events exist within a single track, they will be treated as one track by an audio CD player.

Locking events and tracks

From the **Options** menu, choose **Lock Events and Tracks** if you want tracks to follow when you move events along the timeline.
Inserting a CD index

From the **Insert** menu, choose **CD Index** to add a CD index at the cursor position.

You can use indices to subdivide a track. For example, in a track that contains an orchestral composition, indices could allow navigation to each of the movements. Each track on a Red Book audio CD can contain up to 99 indices.

You can use the Previous Track or Index ( ) and the Next Track or Index ( ) transport buttons to navigate to tracks or indices on the timeline.

Reading subcodes from a CD

From the **Disc** menu, choose **Read Subcodes** to extract the track list (subcode) information from a CD and add it to the Track List window.

Extracting subcode information can help you verify a newly written CD or create a track list from an existing CD.

1. From the **Disc** menu, choose **Read Subcodes**. The Read Subcode dialog is displayed.
2. From the **Drive** drop-down list, choose the drive that contains the disc you want to read.
3. From the **Speed** drop-down list, choose the rate at which you want to read subcode information from the disc. If you experience read errors, decrease the speed.
4. Select a radio button to choose how the data will be read:
   - Select the **TOC only** button to read only the table of contents. Neither indices nor pause time are read, and tracks will be added end-to-end.
   - Select the **Full disc scan** button to read all subcode information, including tracks, indices, and pause time.
5. Select the **Include ISRC** check box if you want to extract ISRC codes from the disc. Clear the check box to ignore ISRC information.
6. Select the **Include UPC/MCN** check box if you want to extract universal product codes/media catalog numbers from the disc. Universal product code/media catalog number information is updated on the **CD** tab of the Project Properties dialog.
7. Click the **OK** button.

---

**Note:** Not all CD-R drives can read pause times, index markers, ISRC codes, and UPC/MCN information. Check your drive's documentation to determine whether your drive supports these features.
Using the Track List window

From the View Menu, choose Track List to toggle the display of the Track List window.

The Track List window is essentially a text representation of the events on the CD layout bar. You can use the Track List window to view track and index markers, edit track position and length, edit track names, edit pause times, toggle protection and emphasis flags, and edit ISRC data.

You can also copy, save, and print the contents of the Track List window if you need to provide a track list to a CD duplicator.

Rearranging tracks

1. Click in the numbered column to select a row.
2. Drag the row to a new position. The track is moved to the position where you drop it, and the timeline is updated.

Editing track position and length

Double-click the Position, End, and Length boxes and type a new value in the box to edit an event’s starting or ending point or length.

Typing a new value in the boxes has the same effect as moving or resizing the CD track in the timeline:
- Editing the Position or End value moves the track forward or backward in time while preserving its length.
- Editing only the Length value changes the track’s ending time while preserving its start time.

Editing track names

Double-click the Name box to edit its contents.

Editing pause time

Double-click the Pause box to edit the pause time before a CD track.

Toggling protection and emphasis flags

Select the Prot check box to add a flag to the Q subcode to prevent digital copying of your CD.

Note: In order to use copy protection, the CD player must support the copy-protection flag.

Select the Emph check box to add a pre-emphasis flag to the Q subcode.

Pre-emphasis is a basic noise-reduction process that is implemented by a CD player. Emphasis involves boosting high frequencies during CD writing and cutting those frequencies during playback. The emphasis process reduces high-frequency noise without disrupting the natural frequency of the source material.

CD Architect does not impart the pre-emphasis boost on a track; it can only set the flag. In order for pre-emphasis to occur, the CD recorder and player must support the flag. Check your CD drive documentation to determine whether your drive supports pre-emphasis flags.
Editing ISRC codes

The Track List window allows you to specify an ISRC (International Standard Recording Code) that will be used to identify the tracks on your disc.

ISRC were designed to identify CD tracks. The ISRC code is a 12-character alphanumeric sequence in the following format:

```
Field  A  B  C  D  E
Sample SE T38 86 302 12
```

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Country — Represents the recording’s country of origin.</td>
</tr>
<tr>
<td>B</td>
<td>First Owner — Assigned ID for the producer of the project. Each country has a board that assigns these codes.</td>
</tr>
<tr>
<td>C</td>
<td>Year of Recording — Represents the year the recording was made.</td>
</tr>
</tbody>
</table>
| D     | Recording — Represents the recording’s serial number made by the same producer in that year:  
This value will use three digits (300-999) when the CD has 10 or more tracks.  
This value will use four digits (0001-2999) when the CD has 9 or fewer tracks. |
| E     | Recording Item (1 or 2 digits) — Identifies tracks on a CD (each track can have a different ISRC code). |

1. Double-click the ISRC box in a track row.
2. Type the appropriate code for the track.
3. Press Enter.

Creating a track list (PQ list or cue sheet)

If you need to share your track list information with another application or with a CD replication house, CD Architect allows you to copy the track list information to the clipboard, save it to a text file, or print a hard copy.

Copying the track list to the clipboard

1. From the Tools menu, choose Copy Track List to Clipboard (or click the button in the Track List window. The Copy Track List to Clipboard dialog is displayed.
2. Choose the format you want to apply to your track list information:
   - Cue sheet for replication — the track list is formatted so track times are listed relative to the beginning of the CD. This is the preferred format for CD replication houses.
   - CD liner notes — the track list is formatted so track times are listed relative to the first track on the disc.
3. Select the Include summary information with track list output check box if you want to include UPC/MCN, title, engineer, and comment information with the track list.
4. Click OK to send the track list information to the clipboard. You can then paste the information into a text editor or e-mail message.
Exporting the track list as a text file

1. From the Tools menu, choose Export Track List (or click the button in the Track List window). The Export Track List dialog is displayed.

2. Choose the format you want to apply to your track list information:
   - Cue sheet for replication — the track list is formatted so track times are listed relative to the beginning of the CD. This is the preferred format for CD replication houses.
   - CD liner notes — the track list is formatted so track times are listed relative to the first track on the disc.

3. Choose the format you want to apply to your track list information:
   - Export as formatted text — CD Architect formats the track information in a table. Select the Include summary information with track list output check box if you want to include UPC/MCN, title, engineer, and comment information with the track list.
   - Export as delimited text — you can choose the character that will separate columns of text and choose whether to include a header row to identify the columns.

4. Click OK to save your file.

Printing the track list

1. From the Tools menu, choose Print Track List (or click the button in the Track List window. The Print Track List dialog is displayed.

2. Choose the format you want to apply to your track list information:
   - Cue sheet for replication — the track list is formatted so track times are listed relative to the beginning of the CD. This is the preferred format for CD replication houses.
   - CD liner notes — the track list is formatted so track times are listed relative to the first track on the disc.

3. Select the Include summary information with track list output check box if you want to include UPC/MCN, title, engineer, and comment information with the track list.

4. Click OK to send the track list information to your printer.

Moving tracks on the CD layout bar

The CD layout bar displays information about the tracks you’ve created for your CD project. Each CD track shows the track’s number, active take name, and length. Red indicators are drawn at both ends of the CD layout bar. The first indicator represents the required pause time at the beginning of the disc, and the second indicator represents the end of the disc (if the disc length is known).

You can use the CD layout bar to perform many of the track-editing functions from the Track List window.

Changing a track’s starting or ending point

Drag either end of the track to adjust the track’s starting or ending position. CD Architect displays the pause time between tracks.
Moving a track

Drag a CD track to move the track, its associated media, and the pause time before the track. CD Architect displays an indicator to show you where the event will be moved:

If you drag a track in a project where a single event spans more than one track, CD Architect will split the event as necessary.

Tip: Hold Shift while clicking CD tracks to select a range of tracks.

If you want tracks to follow when you move events along the timeline, choose Lock Events and Tracks from the Options menu.
Audio effects, or plug-ins, can be used to improve the quality of the audio in a production, or can be used as special artistic effects. Additional DirectX plug-in effects, both from Sonic Foundry and other third-party plug-ins, can also be used.

Using effects

There are two ways to use audio effects in CD Architect: on individual events, or on the entire project through the Master bus. These effects plug-ins can be accessed by clicking the Event FX or Master FX buttons. When you use Event FX, it applies only to a single event. When you use Master FX, it applies to the master output control, which affects all events in your output. The mix of these two methods of applying audio effects is important to the final mix of a project. If you have both event effects and master effects in your project, the event effects are applied before the master effects. For more information, see Signal flow on page 29.
What is a plug-in chain?

A plug-in chain is a sequence of effects plug-ins to be applied to an individual event or a project (via the Master bus). A plug-in chain can contain one or more plug-ins. The same plug-in can be added to a chain more than once.

After the plug-in chain is created for an event or the Master bus, the audio is processed by each plug-in in order when it is played back. The plug-ins are cumulative, so, in some cases, you may want to rearrange their order to achieve the desired sound. For information on creating plug-in chains for events, see...

Applying effects to events

Adding a plug-in chain to an event

There are two ways to add a plug-in chain to an event: using the Plug-In window or the Plug-In Chooser window.

Using the Plug-In Chooser window

1. Click the Event FX button (>). The Plug-In Chooser window appears.

   Note: Before you add effects to an event, the Event FX button appears gray. Once you add an effect to an event, the button turns green for that event.

2. Select the plug-ins you want to use in your plug-in chain. There are three ways to add a plug-in to the chain:
   - Double-click the plug-in.
   - Drag the plug-in to the chain area.
   - Select the plug-in and click the Add button.

3. Rearrange the order of plug-ins as needed by dragging plug-ins to different locations in the chain or by selecting a plug-in and clicking the Shift Plug-In Left (←) and Shift Plug-In Right (→) buttons. For more information, see Arranging the order of plug-ins on page 97.
4. Click OK. The Plug-In Chooser window closes. The Audio Plug-In window displays the plug-in chain and the settings for the plug-in last selected on the Plug-In Chooser window.

5. Click a specific plug-in and adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button ( ) in the Audio Plug-In window.

   **Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset ( ) button.

6. Click the Close button ( ) to close the Audio Plug-In window.

**Using the Plug-Ins window**

The Plug-Ins window is a dockable window that allows you to view and choose plug-ins to be added to an event’s or master output’s plug-in chain.

1. If the Plug-Ins window is not displayed, press Alt + 7.

2. In the Plug-Ins window, navigate to the Audio folder and select the FX folder.
3. Drag a plug-in to an event. The Audio Plug-In window displays.

**Note:** You may add multiple plug-ins at the same time when you click them while pressing **Shift** or **Ctrl** and then dragging them to the desired location.

4. Click a specific plug-in and adjust the effect's parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button ( ) in the Audio Plug-In window.

**Hint:** You can save an effect's parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset ( ) button.

5. Click the Close button ( ) to close the Audio Plug-In window.

**Editing a plug-in chain**

After you have created a plug-in chain for an event, you can adjust the chain until you have just the right sound. You can add, move, bypass, or remove effects in a plug-in chain, and you can adjust parameters for individual effects.

**Adding additional effects**

There are two ways to add additional effects to an existing event plug-in chain: using the Plug-In window or the Plug-In Chooser window.

**Using the Plug-In Chooser window**

1. Click the Event FX button ( ). The Audio Plug-In window appears. The plug-ins already in the chain appear at the top of the window.

2. Click the Plug-In Chain button ( ) in the upper-right corner of the window. The Plug-In Chooser appears.

3. Select the additional plug-ins you want to add to your plug-in chain. There are three ways to add a plug-in to the chain:
   - Double-click the plug-in.
   - Drag the plug-in to the chain area.
   - Select the plug-in and click the Add button.

4. Rearrange the order of plug-ins as needed by dragging plug-ins to different locations in the chain or by selecting a plug-in and clicking the Shift Plug-In Left ( ) and Shift Plug-In Right ( ) buttons. For more information, see *Arranging the order of plug-ins* on page 97.
5. Click OK. The Plug-In Chooser window closes. The Audio Plug-In window displays the revised plug-in chain and the settings for the plug-in last selected on the Plug-In Chooser window.

![Audio Plug-In Window](image)

6. Click a specific plug-in and adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button ( ) in the Audio Plug-In window.

**Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset ( ) button.

7. Click the Close button ( ) to close the Audio Plug-In window.

Using the Plug-Ins window

1. If the Plug-Ins window is not displayed, press **Alt + 7**.
2. In the Plug-Ins window, navigate to the Audio folder and select the FX folder.

![Plug-Ins Window](image)
3. Drag the plug-in you want to add to an event. The Audio Plug-In window displays. The plug-ins already in the chain appear at the top of the window.

**Note:** You may add multiple plug-ins at the same time when you click them while pressing Shift or Ctrl and then dragging them to the desired location.

4. Click a specific plug-in and adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button ( ) in the Audio Plug-In window.

**Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset ( ) button.

5. Click the Close button ( ) to close the Audio Plug-In window.

**Editing individual effect parameters**

At any time, you can adjust the settings for any effects in your existing plug-in chain.

1. Click the Event FX button ( ). The Audio Plug-In window appears.

2. In the plug-in chain, click the effect you want to edit. The settings for the effect display.

3. Adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button ( ) in the Audio Plug-In window.

**Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset ( ) button.
4. Click the Close button (X) to close the Audio Plug-In window.

**Bypassing plug-ins on the chain**

You may bypass plug-ins on a plug-in chain using the Audio Plug-In window. Bypassing a plug-in prevents it from being processed on the event. The plug-in remains bypassed until you enable it again.

1. Click the Event FX button ( ). The Audio Plug-In window appears.

2. Clear the check box on the plug-in you want to bypass or right-click the plug-in and choose **Bypass** from the shortcut menu.

3. Click the Close button (X) to close the Audio Plug-In window.

**Arranging the order of plug-ins**

Plug-ins are cumulative during playback. Because of this cumulative effect, you may need to arrange plug-ins in a certain order so that one plug-in's processing does not adversely affect the next plug-in on the chain. There is no right or wrong way to order plug-ins, but some plug-ins work better when arranged in a particular order.

1. Click the Event FX button ( ). The Audio Plug-In window appears.

2. On the plug-in that you want to move, right-click to display a shortcut menu and choose **Move Left** or **Move Right**. Alternately, drag a plug-in to a new position.

3. Once the chain’s plug-ins are in the order that you want, click the Close button (X) to save the new order and close the Audio Plug-In window.

**Applying effects to the Master bus**

**Default master effects**

CD Architect can automatically apply an effect to your CD Architect project via the Master bus. This is helpful if you tend to use the same plug-ins in your project. CD Architect’s original default master effect is Sonic Foundry’s Dither effect. However, you can set the default to any effect you want to use on your entire project.

---

**Note:** The Dither plug-in on the Master bus will have no effect on your audio if it is 16 bit and has not been processed by event envelopes, volume envelopes, or effects.
Changing the default Master effects

1. Create or edit the master effects to create a plug-in chain. For information on creating a chain, see Adding a plug-in chain to the Master bus on page 98. For information on editing a chain, see Editing a plug-in chain on the Master bus on page 100.

2. Close the Audio Plug-In window when you are satisfied with your plug-in chain.

3. Right-click the Master bus and choose Set Default Master FX from the shortcut menu.

4. Click Yes to use the current Master FX as the default for all new projects.

Restoring the default Master effects

You can remove any user-defined effects and use the CD Architect defaults.

1. Right-click the Master bus and choose Restore Default Master FX from the shortcut menu.

2. Click Yes to restore the original default Master FX for all new projects.

Note: The Master effects will not revert to the original default setting until you start a new project.

Adding a plug-in chain to the Master bus

There are two ways to add a plug-in chain to the Master bus: using the Plug-In window or the Plug-In Chooser window.

Note: By default, CD Architect is installed with the Dither plug-in already applied to the Master bus. If you want to create a new plug-in chain for the Master FX, you can delete the Dither effect and create a new plug-in chain, or you can edit the chain to use the effects you want to use.

Using the Plug-In Chooser window

1. Click the Master FX button ( ). The Plug-In Chooser window appears.

Note: If you have deleted all effects from the Master bus, the Master FX button will appear gray. If there are effects currently applied to the Master bus, the Master FX button will appear green.
2. Select the plug-ins you want to use in your plug-in chain. There are three ways to add a plug-in to the chain:
   - Double-click the plug-in.
   - Drag the plug-in to the chain area.
   - Select the plug-in and click the Add button.

3. Rearrange the order of plug-ins as needed by dragging plug-ins to different locations in the chain or by selecting a plug-in and clicking the Shift Plug-In Left (ليل) and Shift Plug-In Right (ليل) buttons. For more information, see Arranging the order of plug-ins on page 104.

4. Click OK. The Plug-In Chooser window closes. The Audio Plug-In window displays the plug-in chain and the settings for the plug-in last selected on the Plug-In Chooser window.

5. Click a specific plug-in and adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button (ليل) in the Audio Plug-In window.

   **Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset (ليل) button.

6. Click the Close button (ليل) to close the Audio Plug-In window.
Using the Plug-Ins window

The Plug-Ins window is a dockable window that allows you to view and choose plug-ins to be added to an event's or master output's plug-in chain.

1. If the Plug-Ins window is not displayed, press Alt+7.

2. In the Plug-Ins window, navigate to the Audio folder and select the FX folder.

3. Drag a plug-in to the Master bus. The Audio Plug-In window displays.

   Note: You may add multiple plug-ins at the same time when you click them while pressing Shift or Ctrl and then dragging them to the desired location.

4. Click a specific plug-in and adjust the effect's parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button ( ) in the Audio Plug-In window.

   Hint: You can save an effect's parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset ( ) button.

5. Click the Close button ( ) to close the Audio Plug-In window.

Editing a plug-in chain on the Master bus

After you have created a plug-in chain for an event, you can adjust the chain until you have just the right sound. You can add, move, bypass, or remove effects in a plug-in chain, and you can adjust parameters for individual effects.

Adding additional effects

There are two ways to add additional effects to an existing Master bus plug-in chain: using the Plug-In window or the Plug-In Chooser window.

Using the Plug-In Chooser window

1. Click the Master FX button ( ). The Audio Plug-In window appears. The plug-ins already in the chain appear at the top of the window.

2. Click the Plug-In Chain button ( ) in the upper-right corner of the window. The Plug-In Chooser appears.
3. Select the additional plug-ins you want to add to your plug-in chain. There are three ways to add a plug-in to the chain:

- Double-click the plug-in.
- Drag the plug-in to the chain area.
- Select the plug-in and click the Add button.

4. Rearrange the order of plug-ins as needed by dragging plug-ins to different locations in the chain or by selecting a plug-in and clicking the Shift Plug-In Left (  ) and Shift Plug-In Right (  ) buttons. For more information, see Arranging the order of plug-ins on page 104.

5. Click OK. The Plug-In Chooser window closes. The Audio Plug-In window displays the revised plug-in chain and the settings for the plug-in last selected on the Plug-In Chooser window.

6. Click a specific plug-in and adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button () in the Audio Plug-In window.

**Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset (  ) button.

7. Click the Close button (  ) to close the Audio Plug-In window.
Using the Plug-Ins window

1. If the Plug-Ins window is not displayed, press \[Alt+7\].

2. In the Plug-Ins window, navigate to the Audio folder and select the FX folder.

3. Drag the plug-in you want to add to the Master bus. The Audio Plug-In window displays. The plug-ins already in the chain appear at the top of the window.

   **Note:** You may add multiple plug-ins at the same time when you click them while pressing \[Shift\] or \[Ctrl\] and then dragging them to the desired location.

4. Click a specific plug-in and adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button (\[F1\]) in the Audio Plug-In window.

   **Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset (\[F1\]) button.

5. Click the Close button (\[X\]) to close the Audio Plug-In window.
Editing individual effect parameters

At any time, you can adjust the settings for any effects in your existing plug-in chain.

1. Click the Master FX button (⇒). The Audio Plug-In window appears.

2. In the plug-in chain, click the effect you want to edit. The settings for the effect display.

3. Adjust the effect’s parameters manually, or choose one of the presets from the Preset drop-down list. For more information about effect parameters, click the Plug-In Help button (⇒) in the Audio Plug-In window.

   **Hint:** You can save an effect’s parameters as a preset to be used in other projects. To save a preset, enter a name in the Preset box and click the Save Preset (⇒) button.

4. Click the Close button (×) to close the Audio Plug-In window.
Bypassing plug-ins on the chain

You may bypass plug-ins on a plug-in chain using the Audio Plug-In window. Bypassing a plug-in prevents it from being processed on the event. The plug-in remains bypassed until you enable it again.

1. Click the Master FX button ( ). The Audio Plug-In window appears.
2. Clear the check box on the plug-in you want to bypass or right-click the plug-in and choose **Bypass** from the shortcut menu.
3. Click the Close button ( ) to close the Audio Plug-In window.

Arranging the order of plug-ins

Plug-ins are cumulative during playback. Because of this cumulative effect, you may need to arrange plug-ins in a certain order so that one plug-in's processing does not adversely affect the next plug-in on the chain. There is no right or wrong way to order plug-ins, but some plug-ins work better when arranged in a particular order.

1. Click the Master FX button ( ). The Audio Plug-In window appears.
2. On the plug-in that you want to move, right-click to display a shortcut menu and choose **Move Left** or **Move Right**. Alternately, drag a plug-in to a new position.
3. Once the chain's plug-ins are in the order that you want, click the Close button ( ) to save the new order and close the Audio Plug-In window.

Saving customized plug-in presets

Each plug-in has a number of preset settings that can be used to quickly determine the behavior of the plug-in. There are also a number of plug-in controls to customize the effect. Any custom configurations can be saved to a new preset.

1. Click the Event FX or Master FX button ( ). The Audio Plug-In window appears.
2. In the plug-in chain at the top of the window, click the plug-in you want to customize.
3. Set the controls for the effect.
4. Enter a preset name in the drop-down list.
5. Click the Save button ( ) to save the preset.
Saving plug-in chains as FX packages

You may save and edit the plug-in chains that you added to an event or master output as an FX package. Saved chains retain the order of plug-ins and the settings that have been applied. CD Architect stores these chains as effect packages for use in future projects. If you use the same plug-in chains regularly, saving them as packages is faster and more consistent than recreating the chain manually.

Once a chain is saved as a package, it may be used as a plug-in chain in either events or in the master output. Saved plug-in chain packages appear in both the Plug-In Chooser window and the Plug-Ins window.

1. Click the Event FX or Master FX button ( ). The Audio Plug-In window appears.
2. Click the Plug-In Chain button ( ). The Plug-In Chooser window appears with the plug-in chain displayed at the top.
3. Click Save As. The Save Plug-in Package dialog appears.
4. Enter a name for the package.
5. Click OK or press Enter to save the package.

Editing saved FX packages

Plug-ins on package chains may be added, deleted, and rearranged at any time. Editing is performed in the Plug-In Chooser window.

1. Click the Event FX or Master FX button ( ). The Audio Plug-Ins window appears.
2. Click the Plug-In Chain button ( ). The Plug-In Chooser window appears with the package in the chain area.
3. Add, delete, rearrange, or change the settings of plug-ins in the package chain.
4. Click OK or press Enter to save the new settings.

Note: Click the Save As button to save the newly edited chain as a package.
Organizing your plug-ins

Within the Plug-in Chooser window, you may create folders to organize the plug-ins. This is useful if third-party DirectX plug-ins are installed on your computer. You may then move these plug-ins to the newly created folders.
Once you've added all of your files, events, and tracks to your project, previewed it, and are satisfied with the layout, you can use CD Architect to both burn your CDs and erase the rewritable discs you used to test your mix.

**Using disc-at-once burning**

Disc-at-once (DAO) writing is the most common burning method in the music industry. This writing mode is used when creating a master disc to be sent to a disc manufacturer for mass replication. Disc-at-once works just as it sounds. Multiple tracks of audio are written to the CD in one recording session. This is the method used by CD Architect to burn your audio CD.

**Rendering CD image files**

When you burn a disc, CD Architect writes data directly from your hard drive to the CD. While burning, it also calculates volume envelopes, crossfades, effects, and mixes in real time. If you're using a slow computer, this load on your computer's CPU can cause buffer underruns.

If you have a complex project, consider creating an image file before you burn. An image file is essentially a wave file with volume, crossfades, effects, mixes, and track information embedded.

Burning an image file will reduce the risk of buffer underruns.

To use this option when you burn a CD, select the Render temporary image before burning check box on the Burn Disc-at-Once Audio CD. For more information, see *Burning a disc* below.

**Burning a disc**

1. From the **Disc** menu, choose **Burn CD**. The Burn Disc-at-Once Audio CD dialog appears.

2. In the **Drive** drop-down list, choose the CD-recordable drive you want to use to burn the CD.
3. In the Speed drop-down list, choose the speed at which you want CD Architect to burn your CD. The Max setting will use your drive's fastest possible speed. You can use a lower speed to prevent possible buffer underruns while burning.

4. If your CD-recordable drive supports buffer underrun protection, you can select the Buffer underrun protection check box to prevent underruns by allowing your drive to stop and resume burning as needed.

   **Important:** Buffer underrun protection can create a disc that can be played in CD players but may contain a bit error where burning stopped and restarted. Consider clearing this check box when creating a premaster disc.

5. Choose your burn mode:
   - **Burn CDs** - CD Architect will begin recording your audio to CD as soon as you press the OK button.
   - **Test first, then burn CDs** - CD Architect performs a test first to determine whether your CD can be written without the occurrence of buffer underruns. If the test is successful, CD Architect burns your CD at the end of the test.
   - **Test only (do not burn CDs)** - CD Architect performs a test to determine whether your CD can be written without the occurrence of buffer underruns. No audio is burned to the CD.

   **Note:** If you test or render a temporary image before burning, CD Architect can tell you if any clipping exists in your project before burning begins. If you choose to cancel the burning process, CD Architect will move the cursor to the first clipped sample.

6. To further reduce the possibility of buffer underruns, select the Render temporary image before burning check box. CD Architect will write the CD image to a temporary file on your hard disk before burning to the CD. This setting is also useful if you have a very complex project that cannot be rendered and burned in real time.

   This temporary file will remain until you modify your project or exit CD Architect. If an image exists when you access the Burn Disc-at-Once Audio CD dialog, this check box is displayed as Use existing rendered temporary image.

7. Select the Automatically erase rewritable discs check box if you are burning to a rewritable disc and want CD Architect to erase the CD before burning.

8. Select the Eject when done check box if you want CD Architect to eject your CD when the burning process is completed.

9. Click OK. A progress meter displays as CD Architect burns the CD.

10. When the writing process is complete, a confirmation message displays. Click OK to clear the message.

   **Note:** Do not click the Cancel button after the disc-writing process has begun. As with any CD-creation process, interrupting the writing process makes your disc unusable.
Erasing a disc

1. From the **Disc** menu, choose **Erase CD**. The Erase CD dialog appears.

2. In the **Drive** drop-down list, choose the CD-recordable drive containing the CD you want to erase.

3. In the **Speed** drop-down list, choose the speed of your drive. The Max setting will use your drive's fastest possible speed. You can use a lower speed if you usually have difficulty burning.

4. Choose an erase mode:
   a. Quick erases only the CD's table of contents.
   b. Full erases the contents of the entire CD.

5. Click **OK**. A progress meter displays as CD Architect erases the CD.

When the erasing process is complete, a confirmation message displays. Click **OK** to clear the message.
You can customize CD Architect to suit your project needs and working preferences. Many of the settings depend on your equipment or studio setup. CD Architect can be set to work with the components that you use in your studio.

In this chapter, you will find information about functions that allow you to customize the appearance of CD Architect, set a project’s properties, and set the application's preferences.

**Customizing the toolbar**

**Hiding and displaying the toolbar**

If you prefer to use shortcut keys when working with your project, you may hide the toolbar to create more workspace. Choose **Toolbar** from the **View** menu to hide it. The check mark next to the command is removed and the toolbar disappears. The toolbar remains hidden until you choose **Toolbar** from the **View** menu to display it again.

**Reordering toolbar buttons**

CD Architect allows you to change the toolbar's button order to suit your preferences. You may either reorder the buttons directly on the workspace or via the Customize Toolbar dialog.

**Reordering buttons on the CD Architect workspace**

1. Hold **Shift** and drag the button that you want to move to the new location on the toolbar. A hand icon (⌘) within an outline of the button indicates that you are moving the button.
2. Release the mouse to drop the button in its new location.

*Note: If you drag the button off the toolbar, the button is removed.*
Reordering buttons in the Customize Toolbar dialog

The Customize Toolbar dialog allows you to control the order and functionality available on the toolbar. You may return the toolbar to its default settings by clicking the Reset button.

1. From the **Options** menu, choose **Customize Toolbar**. The Customize Toolbar dialog appears.

![Customize Toolbar dialog](image)

2. On the Current toolbar buttons pane, select the button that you want to move and click Move Up or Move Down.

3. Click Close to save the toolbar changes and close the dialog.

Adding buttons to the toolbar

CD Architect includes a series of buttons that you may add to the toolbar. These buttons are listed in the Customize Toolbar dialog. You may also add separators on the toolbar to organize the buttons to suit your preferences.

You may return the toolbar to its default settings by clicking the Reset button on the dialog.

1. From the **Options** menu, choose **Customize Toolbar**. The Customize Toolbar dialog appears.

2. On the Available toolbar buttons pane, click on the button you want to add.

3. On the Current toolbar buttons pane, select the button you want the newly added button to proceed in order.

4. Click Add. The new button is added above the selected button on the Current toolbar buttons pane.

   **Note:** You may also double-click a button to add it to the toolbar.

5. Click Close to save the toolbar settings and close the dialog.

Removing buttons from the toolbar

You may remove buttons and separators from the toolbar. If you have added buttons to the toolbar, removing unused or unwanted buttons allows you to maximize the toolbar's space. You may remove toolbar buttons either directly on the workspace or via the Customize Toolbar dialog.

**Removing buttons on the CD Architect workspace**

1. Hold **Shift** and drag the button that you want to remove off the toolbar. A hand icon ( polled within an outline of the button indicates that you are removing the button.

2. Release the mouse to remove the button.
Removing buttons in the Customize Toolbar dialog

You may return the toolbar to its default settings by clicking the Reset button on this dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.
2. On the Current toolbar buttons pane, click the button you want to remove.
3. Click Remove. The button is removed from the Current toolbar buttons pane and will not appear on the toolbar.

Note: You may also double-click a button to remove it.

4. Click Close to save the toolbar settings and exit the dialog.

Customizing the time ruler

Changing the ruler format

You can customize the ruler in CD Architect to display a number of different standard formats. The format that you select affects how the ruler and time display window display time units.

To change the ruler’s format, right-click the ruler and choose the desired time format from the shortcut menu or, from the Options menu, choose Ruler Format and choose the desired time unit. You can also change ruler settings on the Project Properties dialog’s Ruler tab. For more information, see Ruler tab on page 115.

The following are the different time units available in CD Architect (hh=hours, mm=minutes, ss=seconds, and ff=frames):

<table>
<thead>
<tr>
<th>Time format name</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio CD Time (75 fps)</td>
<td>hh:mm:ss or hh:mm:ss:ff when zoomed in tightly</td>
</tr>
<tr>
<td>Samples</td>
<td>numbered (starting with zero)</td>
</tr>
<tr>
<td>Time</td>
<td>hh:mm.ss.ss</td>
</tr>
<tr>
<td>Seconds</td>
<td>sssss.sss (to three decimal places)</td>
</tr>
<tr>
<td>Time &amp; Frames</td>
<td>hh:mm:ss.ff</td>
</tr>
<tr>
<td>Absolute Frames</td>
<td>frames are numbered starting with 0</td>
</tr>
<tr>
<td>SMPTE Film Sync (24 fps)</td>
<td>hh:mm:ss.ff</td>
</tr>
<tr>
<td>SMPTE EBU (25 fps, Video)</td>
<td>hh:mm:ss.ff</td>
</tr>
<tr>
<td>SMPTE Non-Drop (29.97 fps, Video)</td>
<td>hh:mm:ss.ff</td>
</tr>
<tr>
<td>SMPTE Drop (29.97 fps, Video)</td>
<td>hh:mm:ss.ff</td>
</tr>
<tr>
<td>SMPTE 30 (30 fps, Audio)</td>
<td>hh:mm:ss.ff</td>
</tr>
</tbody>
</table>
Creating a time ruler offset

If you want the ruler to start at a specific time, you can create a time ruler offset. Often, this is used in MIDI or SMPTE projects where the timeline is the main reference. However, since audio CDs must begin at 00:00:00, you cannot create a time ruler offset if your time ruler is set to the Audio CD Time option.

Follow these steps to create a time ruler offset:

1. Place the cursor on the timeline where you want the offset to occur. If you want the offset at the beginning of your project, you can click to place your cursor near the beginning, and then click the Previous Track button ( ) until your cursor is positioned at the beginning.

2. Right-click the ruler and choose the Set Time at Cursor option. An edit box is displayed in the ruler.

3. Type the time you want to use for your offset in the edit box and press Enter.

**Note:** You can also edit your ruler offset in the Project Properties window.

CD Architect shifts the time ruler so the cursor position matches the time you specify.

**Note:** The Set Time at Cursor option is unavailable if you have your Time Ruler set to Audio CD Time format.

Changing grid spacing

Grid spacing is different from the ruler and provides an alternate method of subdividing a project’s time. This can be useful if you want the ruler to display one format, but you need to create your music based on another format. The grid can also be set to match the ruler’s time format. The grid appears across all tracks in your project and the grid’s lines can be used as snap points.

To change grid spacing, choose Grid Spacing from the Options menu, and choose the desired time unit from the submenu. The grid spacing changes to reflect your selection.

**Note:** In some cases, the grid lines and the ruler do not match. This is because they are two independent functions.
Working with project properties

CD Architect supports a large range of formats and various types of media files. Some settings in a project’s properties are simply informational details about the project, while others control how CD Architect handles your project and its output. If you have multiple projects, CD Architect stores the settings used for each project. These settings can be saved as templates for future use.

To view and modify project properties, choose **Properties** from the **File** menu. The Project Properties dialog has four tabs: Audio, Ruler, Summary, and CD. An overview of each tab and its settings follows.

### Audio tab

This tab allows you to set different characteristics the project uses to handle the audio. This page also displays the available drive space where CD Architect stores extracted audio.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resample quality</td>
<td>Choose Preview, Good, or Best resample quality.</td>
</tr>
<tr>
<td>Extracted audio folder</td>
<td>Displays the path where extracted audio is stored. The Browse button allows you to select a new location to store recordings.</td>
</tr>
<tr>
<td>Free storage space in selected folder</td>
<td>Displays the available disk space where extracted audio is stored.</td>
</tr>
</tbody>
</table>

### Ruler tab

This tab allows you to change ruler settings used in your project. You can also change ruler settings in the timeline. For more information, see *Changing the ruler format* on page 113.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ruler time format</td>
<td>Choose a ruler time format from the drop-down list.</td>
</tr>
<tr>
<td>Ruler start time</td>
<td>Enter a value that the ruler will use at the beginning of your project. This feature is useful for synchronization purposes.</td>
</tr>
</tbody>
</table>
Summary tab

This tab allows you to enter information about the project. You can leave the boxes on this tab blank or, if information exists, you can change it at any time.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Enter the name or title of the open project.</td>
</tr>
<tr>
<td>Artist</td>
<td>Enter the name of the narrator, band, or artist(s) being recorded into the project.</td>
</tr>
<tr>
<td>Engineer</td>
<td>Enter the name(s) of the people who mixed and edited the project.</td>
</tr>
<tr>
<td>Copyright</td>
<td>Enter the date and ownership rights of the project.</td>
</tr>
<tr>
<td>Comments</td>
<td>Enter information that identifies and describes the project.</td>
</tr>
</tbody>
</table>

CD tab

This tab allows you to enter information used when burning CDs in CD Architect.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Universal Product Code/Media Catalog Number</td>
<td>If your CD-R device supports writing UPC/MCN codes, you may specify the value in this field. If you leave the field blank, no UPC/MCN value will be written to the CD. Otherwise, the value consists of 13 digits.</td>
</tr>
<tr>
<td>First track number on disc</td>
<td>This sets the number for the first track on the disc.</td>
</tr>
</tbody>
</table>
Setting CD Architect preferences

The preferences options are different from project properties. Project properties are unique to each project, while preferences affect how CD Architect functions. Any changes that you make to the preferences remain set until you change them again or reset CD Architect to use the default presets.

You can access the Preferences dialog by choosing Preferences from the Options menu. This dialog contains three tabbed pages: General, Preview, and Editing. The following sections explain the settings on each tab.

General tab

The General tab includes a variety of settings. The following is a list of these preferences and their meaning.

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically open last project on startup</td>
<td>When CD Architect is run, the last project saved automatically opens.</td>
</tr>
<tr>
<td>Show logo splash screen on startup</td>
<td>Briefly shows the CD Architect logo while the program is loading. The logo</td>
</tr>
<tr>
<td></td>
<td>does not increase loading time.</td>
</tr>
<tr>
<td>Show active take name in events</td>
<td>Display the name of the take that is active in an event.</td>
</tr>
<tr>
<td>Draw waveforms in events</td>
<td>Draws a graphical representation of an audio file’s waveform.</td>
</tr>
<tr>
<td>Create undos for FX parameter changes</td>
<td>Allows you to undo all changes made to effect parameters.</td>
</tr>
<tr>
<td>Confirm media file deletion when still in use</td>
<td>When deleting media in the Explorer or Media Pool, CD Architect warns you</td>
</tr>
<tr>
<td></td>
<td>if any events in the project are using these files.</td>
</tr>
<tr>
<td>Show trimmer history with file name first, then</td>
<td>The trimmer history drop-down list displays the media file’s name first,</td>
</tr>
<tr>
<td>folder</td>
<td>followed by the folder it is in. Select this to reverse the names.</td>
</tr>
<tr>
<td>Automatically save trimmer markers and regions</td>
<td>Markers and regions created at the media file level in the trimmer can be</td>
</tr>
<tr>
<td>with media file</td>
<td>saved to the file.</td>
</tr>
<tr>
<td>Close media files when not the active application</td>
<td>This allows media files to be edited in external editors (audio, for example) while they are contained in events in CD Architect.</td>
</tr>
<tr>
<td>Enable multimedia keyboard support</td>
<td>This allows you to use a multimedia keyboard to control playback of a project.</td>
</tr>
<tr>
<td>Render large Wave files as Wave64</td>
<td>The WAV format is limited by a maximum file size of ~2GB. You can choose to render larger files as Sonic Foundry Wave64 files.</td>
</tr>
<tr>
<td>Automatically name regions and markers if not</td>
<td>When regions and markers are added, this option automatically prompts you</td>
</tr>
<tr>
<td>playing</td>
<td>for a name. This does not happen when adding markers on-the-fly during playback.</td>
</tr>
<tr>
<td>Create project file backups (.cdp-bak)</td>
<td>Automatically create backups of your project files.</td>
</tr>
<tr>
<td>Use Net Notify to stay informed about Sonic</td>
<td>Select this option to have CD Architect periodically display information</td>
</tr>
<tr>
<td>Foundry products</td>
<td>from Sonic Foundry at startup.</td>
</tr>
<tr>
<td>Enable autosave</td>
<td>Creates a temporary project file that can aid in crash recovery. When</td>
</tr>
<tr>
<td></td>
<td>enabled, autosave occurs every five minutes. The autosave process does not</td>
</tr>
<tr>
<td></td>
<td>overwrite the original project file.</td>
</tr>
<tr>
<td>Use linear scrub range</td>
<td>When this check box is selected, the scrub control uses a linear range.</td>
</tr>
<tr>
<td></td>
<td>When this check box is cleared, the scrub control uses a logarithmic range.</td>
</tr>
<tr>
<td>Make spacebar and F12 Play/Stop instead of</td>
<td>Changes the spacebar and F12 keys to start and pause playback rather than</td>
</tr>
<tr>
<td>Play/Stop</td>
<td>start and stop.</td>
</tr>
<tr>
<td>Build 8-bit peak files</td>
<td>CD Architect builds 16-bit peak files as a default. Select this option to</td>
</tr>
<tr>
<td></td>
<td>build 8-bit peak files instead.</td>
</tr>
<tr>
<td>Disable pop-up animations</td>
<td>Turns off the animation applied to FX properties.</td>
</tr>
<tr>
<td>Show hours in CD time display</td>
<td>Displays your project time as hours:minutes:seconds:frames. When the check</td>
</tr>
<tr>
<td></td>
<td>box is cleared, project time will be displayed as minutes:seconds:frames.</td>
</tr>
<tr>
<td>Use strict Red Book specification checking</td>
<td>CD Architect will adhere to Red Book specifications while you are building your projects, and display warnings when you attempt to burn a CD if your project is not following this specification.</td>
</tr>
</tbody>
</table>
The Preview tab allows you to set preferences to optimize how CD Architect uses your computer’s components to handle resource-intensive audio. This tab also allows you to configure CD Architect to the equipment that is connected to your computer.

### Preference Description

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autoname extracted CD tracks</td>
<td>Select this check box if you want CD Architect to automatically assign file names to tracks that you’ve extracted from CDs. File names will include the CD’s UPC/MCN (or a uniquely generated name) and track number. When the check box is cleared, CD Architect will prompt you to specify a file name for extracted tracks.</td>
</tr>
<tr>
<td>Include wide SCSI devices when searching for drives</td>
<td>Select this check box if you want CD Architect to scan for wide SCSI CD drives when you attempt to extract data from or burn CDs. When the check box is cleared, CD Architect will not scan for wide SCSI devices, which can increase compatibility with some USB device drivers that incorrectly identify themselves as wide SCSI.</td>
</tr>
<tr>
<td>Skip drive database, autodetect drive capabilities on startup</td>
<td>When the check box is cleared, CD Architect will use an internal configuration file to determine your drive’s capabilities. If you encounter problems burning CDs, select this check box, and CD Architect will test your drive to determine its capabilities.</td>
</tr>
</tbody>
</table>

### Adjusting the playback buffering slider

The playback buffer controls how much memory CD Architect uses when playing back your project. This preference is useful but must be carefully adjusted. If you set the buffer size too high, you may experience gapping during playback. Conversely, if you set the buffer size too low, you may experience gapping as well because CD Architect has too little memory to work with during playback.

The playback buffer slider should be set to balance RAM usage and playback buffering. The rule is to set this slider as low as possible without introducing gapping.

1. Open a project that has multiple events.
2. On the Preview tab, move the Playback buffering (seconds) slider to 0.25.
3. Start playing back the project.
4. If the playback still gaps, increase the Playback buffering (seconds) slider slightly.

You may have to experiment to find the correct settings.
# Editing tab

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Preserve pitch when stretching audio events</strong></td>
<td>Prevents pitch shifting when you stretch an audio event.</td>
</tr>
<tr>
<td><strong>Collapse loop region when no time selection is present</strong></td>
<td>When selected, a loop region does not persist when there is no time selection. This means that when you click the timeline and move the cursor (destroying the any previous time selection), the loop region is also reset to zero. By default, this option is not selected and loop regions persist until modified or until a new time selection is created.</td>
</tr>
<tr>
<td><strong>Fade edit edges of audio events (ms)</strong></td>
<td>Sets a fast fade on the edges of audio events (10ms by default) to remove clicks or pops as the audio transitions to silence or another event.</td>
</tr>
<tr>
<td><strong>Default time between CD tracks</strong></td>
<td>Sets the default time CD Architect creates between CD tracks when using the Add Media as CD Tracks command in the Media Pool window.</td>
</tr>
<tr>
<td><strong>Automatically detect CD length</strong></td>
<td>CD Architect detects the CD length any time a new CD is inserted in your drive and adjust the Disc Remaining field accordingly.</td>
</tr>
<tr>
<td><strong>Default CD Length</strong></td>
<td>Choose the default CD length CD Architect should use if it cannot automatically detect your CD length.</td>
</tr>
<tr>
<td><strong>Normalize peak level (dB)</strong></td>
<td>Use the slider to change the default Peak Level settings. This value will be used when you use the Normalize event switch in the Playlist window.</td>
</tr>
<tr>
<td><strong>Preferred audio editor</strong></td>
<td>Use this option to specify the location of the audio-editing software application you prefer to use with CD Architect. This editor will be displayed in the Tools menu when you want to open an event in a audio editor. If you have Sound Forge installed on your system, it automatically becomes your preferred audio editor. To specify an audio editor, click the Browse button and browse for the audio editor’s .exe file.</td>
</tr>
</tbody>
</table>
Index

A

Adjusting overall project volume, 76
Adjusting timeline volume, 77
ASR, 75
Audio
  ripping from CD, 37
Audio editor program, 61
  opening from CD Architect, 61
  opening from Trimmer, 70
  setting up, 61
Audio effects
  adding via Plug-in Explorer window, 93, 95, 100, 102
  bypassing plug-ins, 97, 104
  rearranging chain order, 104
  using, 91
Audio layer, 55
Audio preferences
  playback buffering slider, 118
Audio property settings, 115
Audio tab, 115

B

Bonus tracks, 84
Burning a CD, 107
Burning audio CDs, 107
Bypassing
  plug-ins, 97, 104

C

CD
  burning audio CDs, 107
CD Architect
  Keyboard commands, 24
CD audio
  extracting, 37
  ripping, 37
CD burning, 107
CD image file
  rendering, 33

CD tab, 116
CD tracks
  inserting, 82
CDs
  burning, 107
  erasing, 109
Chain
  plug-in, 92
Clearing the edit history, 57
Copying events, 49
  time and events, 49
  time selections, 49
Creating a cue sheet, 87
Creating a PQ list, 87
Creating a track list, 87
Creating tracks from events, 81
Crossfades, 54
  automatic, 54
  curve types, 54
  curve types, changing, 54
  sliding, 55
Cue sheet
  creating, 87
Customizing CD Architect, 111
  grid spacing, 114
  preferences, 117
  project properties, 115
Cutting events, 49
  ripple mode, 49
  time and events, 49
  time selections, 49

D

DAO burning, 107
Deleteting
  events, 54
  markers, 59
  regions, 60
  takes, 65
DirectX plug-ins, 91
Discs, erasing, 109
Duplicating events, 51

E

Edge trimming, 51
Edit history, clearing, 57
Editing audio in external editor, 61
Editing ISRC codes, 87
Editing tools
  Envelope, 76
  Normal, 45
Effects
  adding, 91
  adding to Master bus, 100
  applying to events, 92
  applying to master bus, 97
  editing parameters, 96, 103
  Saving presets, 93, 94, 95, 96, 99, 100, 101, 102, 103
  saving presets, 104
Effects chain, 92
Empty events, 51
Envelope Edit Tool, 76, 77
Envelopes, 75
  adding envelope points, 77
  adding timeline volume, 76
  adjusting, 77
  adjusting fade properties, 78
  ASR, 75
  copying points, 78
  cutting points, 78
  deleting envelope points, 77
  editing, 77
  Envelope Edit Tool, 77
  event envelopes, 75
  fade in and out, 75
  fade types, 76
  hiding timeline volume, 78
  locking to events, 79
  moving points, 77
  pasting points, 78
  removing timeline volume, 76
  showing timeline volume, 78
  volume (event), 75
Erasing discs, 109
Event editing, 48
Event properties
  displaying names, 66
  name, changing, 66
Event switches, 73
  invert phase, 73
  loop, 73
  mute, 73
  normalize, 74
Event takes, 64
  adding files as, 64
  changing active, 65
  copying event attributes using, 65
  deleting, 65
  displaying names of, 66
  previewing, 65
  renaming, 66
  selecting, 65
Events, 40
  applying effects, 92
  copying, 49
  creating tracks from, 42
  crossfading, 54
  cutting, 49
  defined, 34
  deleting, 54
  duplicating, 51
  envelopes, 75
  fade in and out, 75
  grouping, 79
  locking envelopes, 79
  moving by small increments, 41
  moving in time, 41
  moving multiple, 41
  name, changing, 66
  pasting, 50
  placing, 39
  playback rate, 74
  ripple editing, 48
  selecting multiple, 45
  selecting with time, 47
  shifting the contents of, 53
  sliding, 52, 53
  slipping, 52, 53
  slip-trimming, 53
  snapping, 63
  splitting, 52
  switches, 73
  undersample rate, 74
  using to create tracks, 81
Explorer window, 21
  transport bar, 35
Extracting audio from CD, 37

F
  Fade in and out, 75
Focus, 45
FX packages
  editing, 105

G
  General editing
    event vs. file, 40
  General preferences, 117
Grid lines
   snapping events to, 63
   spacing, 114

Grouping events, 79
   adding to groups, 79
   clearing groups, 79
   creating new groups, 79
   moving grouped events, 41
   removing events from a group, 79
   suspending grouping, 80

H
Help, 16
Hidden tracks, 84
Hiding/showing
   Toolbar, 111

I
Ignore event grouping, 80
Importing
   audio CD tracks, 37
   media, 36
Inserting
   markers, 58
   media, 38
   regions, 59
   time, 51
Inserting CD tracks, 82
Installation
   system requirements, 15
Installing CD Architect, 16
Inverting
   audio event, 73
ISRC codes
   editing, 87

K
Keyboard commands, 24
   cursor placement, 47

L
Layer
   second audio, 55
Locking envelopes to Events, 79
Loop playback, 47
Looping events, 73

M
Main window, 18
Marker bar, 19
Markers
   CD layout markers, 60
   deleting, 59
   inserting, 58
   moving, 58
   navigating, 58
   renaming, 58
   snapping, 63
Markers and regions, 58
   snapping events to, 63
Master bus
   adding effects, 100
   applying effects, 97
Media files
   auto preview setting, 35
   inserting, 38
   previewing, 35
Media Pool, 22, 35
   adding media, 36
   extracting CD audio, 37
   replacing media in events, 36
Mixer, 22
Mouse scroll-wheel shortcuts, 42
Moving tracks, 88
Multiple takes
   previewing, 65
   selecting among, 65
Muting
   events, 73

N
Naming
   markers, 58
   regions, 60
   takes, 66
Normal Edit Tool, 45
Normalize audio event, 74

O
Online help, 16
Ordering of effects, 97, 104
Overview, 18
   Main window, 18
   Toolbar, 19

P
Pasting
   events, 50
   paste insert, 50
   paste repeat, 50
Pause time, 83
   editing, 86
Phase inverting events, 73

Placing media
  as takes, 39
  dragging/dropping, 39
  multiple files, 39
  same track, 39

Playback, 42, 43
  buffer control, 118
  event playback rate, 74
  scrubbing, 20
  transport bar controls, 20

Playing a time selection, 43

Playing an entire project, 43

Playlist window, 23, 70
  displaying, 70
  edit functions, 70
  event information, 71

Plug-in chain, 92
  changing order, 97, 104
  saving presets, 104

Plug-ins
  bypassing, 97, 104
  ordering, 97, 104

PQ list
  creating, 87

Preference settings, 117
  Editing tab, 119
  General tab, 117
  Preview tab, 118

Preset chains, 105
  editing, 105
  organizing, 106
  saving from existing chains, 105

Presets, saving, 104

Preview preferences, 118

Previews, 42

Printing a track list, 88

Project playback
  entire, 43
  time selection, 43

Project property settings, 115, 116
  Audio tab, 115
  CD tab, 116
  Ruler tab, 115
  Summary tab, 116

Projects
  adjusting volume, 77
  creating, 31
  renaming, 34
  saving, 33

Properties
  events, 74
  project, 115, 116

Punch-in, 50

Quantizing to frames, 63

Recording
  previewing takes, 65

Redo command, 57

Redo/Undo commands, 57
  clearing history, 57
  multiple, 57

Regions
  adding as takes, 69
  deleting, 60
  inserting, 59
  moving, 59
  naming, 60
  navigating to, 60
  selecting, 60

Removing
  events from a group, 79

Renaming
  markers, 58
  projects, 34

Rendering a CD image file, 33

Ripping audio from CD, 37

Ripple editing, 48
  across all tracks, 50
  cutting events, 49

Ruler, 19
  changing format, 113
  project property settings, 115
  time formats, 113
  time ruler offset, 114

Ruler tab, 115

Saving a project, 33
  using Save As, 34

Scrolling, 42

Scrub control, 20

Scrubbing, 20
  keyboard, 44
  scrub control, 20
Selecting
  envelope points, 78
  events and a time range, 47
  events to the end of the track, 46
  media files, 34
  regions, 60
  takes, 65
  time range, 46
Sliding
  crossfades, 55
  events, 53
Sliding events, 52
Slipping events, 52, 53
Slip-trimming events, 53
Snapping events
  quantizing to frames, 63
  to grid lines, 63
  to marker lines, 63
Splitting
  time selection, 52
Splitting events, 52
Status bar, 20
Summary tab, 116
Switches, 73
  invert phase, 73
  loop, 73
  mute, 73
  normalize, 74
System requirements, 15
Takes, 64
  adding files as, 64
  copying event attributes using, 65
  deleting, 65
  displaying names of, 66
  previewing, 65
  renaming, 66
  selecting, 65
Text file, 88
Time display, 20
Time ruler
  changing format, 113
  time ruler offset, 114
Time ruler offset, 114
Time selection, 46
  copying, 49
  cutting, 49
  playing, 43
  with events, 47
Timeline, 19, 42
  adding media to, 38
  adjusting volume, 77
  moving events along, 41
Timeline Volume Envelope, 76
Timeline volume envelope
  adding, 76
  removing, 76
Toolbar, 19, 113
  adding buttons, 112
  customizing, 111
  removing buttons, 112
Track List
  copy-protection flags, 86
  editing track names, 86
  editing track position and length, 86
  pre-emphasis flags, 86
  rearranging tracks, 86
  using, 86
Track list
  copying to clipboard, 87
  creating, 87
  exporting as text file, 88
  printing, 88
Track List window, 23
Tracks
  bonus, 84
  creating automatically, 41
  creating from events, 81
  creating from existing events, 42
  editing names, 86
  editing position and length, 86
  hidden, 84
  moving, 88
  rearranging, 86
  working with, 41
Transport bar, 20, 42, 43
  buttons, 43
Trimmer window, 22, 67–70
  audio editor, opening from, 70
  events, placing on track, 68
  opening a file in, 67
  overview, 67
  regions and markers, adding, 69
  three-point editing, 68
  two-point editing, 69
Trimming, 51
  selected events, 51
  time selection, 51
Undersample rate, 74
Undo/Redo commands, 57
  clearing history, 57
Using the second audio layer, 55

V

Volume
  event envelopes, 75

W

What's This? help, 17
  Window docking area, 21
  Working with events, 40
  Writing CDs, 107

Z

Zooming, 42