After the Vegas® Movie Studio™ software is installed and you start it for the first time, the registration wizard appears. This wizard offers easy steps that allow you to register the software online with Sony Pictures Digital Media Software and Services. Alternatively, you may register online at http://www.sony.com/mediasoftware at any time.

Registering your product will provide you with exclusive access to a variety of technical support options, notification of product updates, and special promotions exclusive to registered Vegas Movie Studio users.

Registration Assistance

If you do not have access to the Internet, registration assistance is available during normal weekday business hours. Please contact our Customer Service Department by dialing one of the following numbers:

<table>
<thead>
<tr>
<th>Telephone/Fax</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-800-577-6642 (toll-free)</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>+608-204-7703</td>
<td>for all other countries</td>
</tr>
<tr>
<td>1-608-250-1745 (Fax)</td>
<td>All countries</td>
</tr>
</tbody>
</table>

Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit http://mediasoftware.sonypictures.com/support/custserv.asp. Use the following numbers for telephone support during normal weekday business hours:

<table>
<thead>
<tr>
<th>Telephone/Fax/E-mail</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-800-577-6642 (toll-free)</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>+608-204-7703</td>
<td>for all other countries</td>
</tr>
<tr>
<td>1-608-250-1745 (Fax)</td>
<td>All countries</td>
</tr>
<tr>
<td><a href="http://mediasoftware.sonypictures.com/custserv">http://mediasoftware.sonypictures.com/custserv</a></td>
<td></td>
</tr>
</tbody>
</table>

Technical Support

For a detailed list of Technical Support options, we encourage you to visit http://mediasoftware.sonypictures.com/support/default.asp. To listen to your support options by telephone, please call 608-256-5555.
The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment on behalf of Sony Pictures Digital Inc. in any way. All updates or additional information relating to the contents of this manual will be posted on the Sony Pictures Digital Media Software web site, located at http://www.sony.com/mediasoftware. The software is provided to you under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance therewith. Copying or distributing the software except as expressly described in the End User License Agreement is strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for any purpose without the express written consent of Sony Pictures Digital Inc.

Vegas and Vegas Movie Studio are trademarks or registered trademarks of Sony Pictures Digital Inc. or its affiliates in the United States and other countries. All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Program Copyright 2004. Sony Pictures Digital Inc. All rights reserved.
# Table of Contents

## Getting Started ................................................................. 5
- Welcome to Vegas Movie Studio Software ........................................... 5
- Creating your audio and video masterpiece ........................................... 5
  - What you’ll need ........................................................................ 6
  - How it works ........................................................................... 6
- Minimum system requirements ......................................................... 7
- Installing Vegas Movie Studio software ............................................. 7
- Configuring your PC for best performance with Vegas Movie Studio software . 7
  - Processor speed and RAM .............................................................. 7
  - Hard drives .............................................................................. 8
  - Use of other software applications while capturing or editing in Vegas Movie Studio software 8
- Help ............................................................................................ 9
  - Using online help ...................................................................... 9
  - Vegas Movie Studio Show Me How Tutorials ..................................... 10
  - PDF manual ............................................................................ 10
  - Help on the Web ...................................................................... 10
- About your rights in Vegas Movie Studio software .............................. 10
  - About Your Privacy ................................................................. 10
  - Proper Use of Software ............................................................ 10

## Getting Around ........................................................................ 11
- Overview .................................................................................... 11
- Toolbars ..................................................................................... 12
- Marker bar .................................................................................. 13
- Track Header ............................................................................... 13
- Timeline ..................................................................................... 14
- Transport bar controls ................................................................. 14
- Multifunction area ..................................................................... 15

## Learning the Basics .................................................................. 19
- What is a media file? ................................................................. 19
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is an event?</td>
<td>19</td>
</tr>
<tr>
<td>Inserting media</td>
<td>20</td>
</tr>
<tr>
<td>Moving events along the timeline</td>
<td>21</td>
</tr>
<tr>
<td>Selecting events</td>
<td>22</td>
</tr>
<tr>
<td>Grouping events</td>
<td>24</td>
</tr>
<tr>
<td>What is a track?</td>
<td>25</td>
</tr>
<tr>
<td>Scrolling and zooming</td>
<td>26</td>
</tr>
<tr>
<td>Mute button</td>
<td>26</td>
</tr>
<tr>
<td>Track Name</td>
<td>26</td>
</tr>
<tr>
<td>Multipurpose fader</td>
<td>27</td>
</tr>
<tr>
<td>Playback and preview.</td>
<td>27</td>
</tr>
<tr>
<td>Playback from within the Vegas Movie Studio window</td>
<td>27</td>
</tr>
<tr>
<td>Creating a Project</td>
<td>29</td>
</tr>
<tr>
<td>Starting a new project</td>
<td>29</td>
</tr>
<tr>
<td>Creating a new project file</td>
<td>29</td>
</tr>
<tr>
<td>Adding media to your project</td>
<td>30</td>
</tr>
<tr>
<td>Finding existing media files</td>
<td>31</td>
</tr>
<tr>
<td>Capturing video from your video camera</td>
<td>31</td>
</tr>
<tr>
<td>Getting photographs from your scanner or digital camera</td>
<td>32</td>
</tr>
<tr>
<td>Extracting audio from a CD</td>
<td>32</td>
</tr>
<tr>
<td>Downloading media from the Web</td>
<td>32</td>
</tr>
<tr>
<td>Previewing media files</td>
<td>32</td>
</tr>
<tr>
<td>Recording audio</td>
<td>33</td>
</tr>
<tr>
<td>Arranging files on the timeline</td>
<td>34</td>
</tr>
<tr>
<td>Editing events on the timeline</td>
<td>34</td>
</tr>
<tr>
<td>Copying events</td>
<td>34</td>
</tr>
<tr>
<td>Cutting events</td>
<td>35</td>
</tr>
<tr>
<td>Pasting events</td>
<td>35</td>
</tr>
<tr>
<td>Duplicating events</td>
<td>36</td>
</tr>
<tr>
<td>Trimming events</td>
<td>36</td>
</tr>
<tr>
<td>Splitting events</td>
<td>37</td>
</tr>
<tr>
<td>Shifting the contents of an event</td>
<td>37</td>
</tr>
<tr>
<td>Deleting events</td>
<td>38</td>
</tr>
<tr>
<td>Using the Trimmer window</td>
<td>39</td>
</tr>
<tr>
<td>Opening a file in the Trimmer</td>
<td>39</td>
</tr>
<tr>
<td>Making selections in the Trimmer</td>
<td>39</td>
</tr>
<tr>
<td>Adding selections to the timeline</td>
<td>40</td>
</tr>
<tr>
<td>Adding and saving regions and markers to a media file</td>
<td>42</td>
</tr>
<tr>
<td>Opening a file in an external audio editor from the Trimmer</td>
<td>42</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Crossfading events</td>
<td>42</td>
</tr>
<tr>
<td>Automatic crossfades</td>
<td>42</td>
</tr>
<tr>
<td>Changing crossfade curves</td>
<td>43</td>
</tr>
<tr>
<td>Undoing and redoing actions</td>
<td>43</td>
</tr>
<tr>
<td>Undo command</td>
<td>43</td>
</tr>
<tr>
<td>Redo command</td>
<td>43</td>
</tr>
<tr>
<td>Clearing the undo history</td>
<td>44</td>
</tr>
<tr>
<td>Previewing your project</td>
<td>44</td>
</tr>
<tr>
<td>Previewing in the Video Preview</td>
<td>44</td>
</tr>
<tr>
<td>Previewing in an external media player</td>
<td>44</td>
</tr>
<tr>
<td>Adding transitions</td>
<td>45</td>
</tr>
<tr>
<td>Cuts</td>
<td>45</td>
</tr>
<tr>
<td>Crossfades</td>
<td>45</td>
</tr>
<tr>
<td>Adding transition effects</td>
<td>46</td>
</tr>
<tr>
<td>Previewing a transition</td>
<td>46</td>
</tr>
<tr>
<td>Modifying a transition</td>
<td>46</td>
</tr>
<tr>
<td>Removing red eye from still images</td>
<td>47</td>
</tr>
<tr>
<td>Adding effects</td>
<td>48</td>
</tr>
<tr>
<td>Adding effects (FX) to an audio track</td>
<td>48</td>
</tr>
<tr>
<td>Adding effects (FX) to all audio tracks</td>
<td>48</td>
</tr>
<tr>
<td>Adding effects (FX) to a video event or the entire video output</td>
<td>49</td>
</tr>
<tr>
<td>Deleting audio or video effects (FX)</td>
<td>49</td>
</tr>
<tr>
<td>Saving your project</td>
<td>50</td>
</tr>
<tr>
<td>Creating your movie file</td>
<td>50</td>
</tr>
<tr>
<td>Saving your movie to a file on your disk</td>
<td>51</td>
</tr>
<tr>
<td>Burning your movie to DVD</td>
<td>52</td>
</tr>
<tr>
<td>Burning your movie to Video CD or CD-ROM</td>
<td>53</td>
</tr>
<tr>
<td>Publishing your movie to the Web</td>
<td>55</td>
</tr>
<tr>
<td>Saving your movie to Sony Memory Stick or Giga Vault media</td>
<td>56</td>
</tr>
<tr>
<td>Saving your movie to a DV tape</td>
<td>57</td>
</tr>
<tr>
<td>Sending movies via e-mail</td>
<td>58</td>
</tr>
</tbody>
</table>

Index.................................................................i
Welcome to Vegas Movie Studio Software

Vegas® Movie Studio™ software is an innovative and advanced video editing system. Vegas Movie Studio software was designed to create an efficient audio/video production environment without sacrificing the quality and processing power that you expect from Sony®.

Vegas Movie Studio software removes the barriers commonly found between your creativity and sophisticated multitrack audio/video editing systems. Whether it’s the standard and familiar Windows® navigation commands or the clean and uncluttered interface throughout, you’ll find Vegas Movie Studio software to be a tool that will be mastered in minutes. However, don’t let that fool you. Beneath the unique and customizable interface, you’ll find a product so powerful and flexible, you’ll forget you’ve just completed your project in half the time. This table lists some of the features available in Vegas Movie Studio software:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Capability</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nondestructive editing</td>
<td>16-bit/48 kHz</td>
</tr>
<tr>
<td>Unlimited undo/redo</td>
<td>Three video and three audio tracks</td>
</tr>
<tr>
<td>Internet streaming file authoring (Windows Media® Technologies and RealMedia™)</td>
<td>Multiple file formats on a single track</td>
</tr>
<tr>
<td>Loop recording</td>
<td>ExpressFX™ available on every audio track</td>
</tr>
<tr>
<td>Real-time event resampling</td>
<td>Numerous video special effects and transitions</td>
</tr>
<tr>
<td>Ability to incorporate timeline metadata (markers/captions)</td>
<td>Dual processor support</td>
</tr>
<tr>
<td>(markers/captions) for Internet content authoring</td>
<td></td>
</tr>
<tr>
<td>Video Preview window</td>
<td>imports: .wav, .aif, .avi, .mp3, .mov, .qt, .bmp, .jpg, .png, .tga, .psd, .mpg</td>
</tr>
<tr>
<td>Automatic crossfades between video media and</td>
<td>Exports: .wav, .wma, .wmv, .rm, .mov, .w64, .avi, .mpg</td>
</tr>
<tr>
<td>between audio media</td>
<td></td>
</tr>
</tbody>
</table>

Creating your audio and video masterpiece

Vegas Movie Studio software is a powerful tool to use in the process of creating a multimedia presentation. However, there are other components that you may want to utilize to create your masterpiece. For example, you may want to use your video camera to film your own footage and create movies that you can share via the Web, e-mail, CD, DVD (using the included DVD Architect Studio™ software) and so on. How do you accomplish this? This section will give an overview of the movie-making process on your PC.
What you’ll need

If you’re planning to create your own video footage, you’ll need the following equipment in addition to your PC:

- Digital video (DV) camera
- OHCI-compatible i.LINK® connector/IEEE-1394DV card and cable
- Vegas Movie Studio software

How it works

The following information is intended as a road map to help you through the process of installing components and getting your audio and video from your video camera into a multimedia presentation you can be proud to share with anyone. The process is as follows:

1. Install your video capture card according to the documentation included with the card. Once the card is installed, Windows should detect your new hardware and install any necessary drivers for you. If it does not, install any necessary Windows drivers from the original operating system CD.

   // DV users only: It is highly recommended that you do NOT install any third-party drivers or editing software included with your capture card. Windows will automatically install the proper native Windows driver, and your Vegas Movie Studio installation will install all other needed components. Installation of third-party drivers and editing software has been known to cause problems with Vegas Movie Studio software.

2. Install Vegas Movie Studio software. For more information, see Installing Vegas Movie Studio software on page 7.

3. Connect your video camera to the video capture card using the cable provided with your capture card.

4. Use Vegas Movie Studio software to locate media (audio and video) files to add to your project. You can do this using any of the following options:
   - Open existing files using the Media Pool or Explorer tabs.
   - Use the Sony Video Capture application (installed with Vegas Movie Studio software) to capture video from your video camera.
   - Get photographs from a scanner or digital camera using the Get Photo option.
   - Extract audio from an existing CD.
   - Download media from the Web.
   - Record your own audio.

5. Arrange audio and video clips in the Vegas Movie Studio timeline.

6. Add effects, transitions, and titles as desired.
7. Use the Make Movie wizard to create a movie file that you can share using any of the following methods:
   - Save your movie to a drive.
   - Print your movie to digital video (DV) tape.
   - Write your movie to video CD, CD-ROM, or DVD (using the included DVD Architect Studio application).
   - Send your movie via e-mail.
   - Create a Web page with your movie that you can upload to a Web content host of your choice.

Minimum system requirements

- Microsoft Windows 2000 or XP
- 500 MHz processor
- 150 MB hard-disk space for program installation
- 128 MB RAM
- OHCI-compatible i.LINK® connector/IEEE-1394DV card (for DV capture and print-to-tape)
- Windows-compatible sound card
- CD-ROM drive (for installation from a CD only)
- Supported CD-Recordable drive (for CD burning only)
- Supported DVD-r/-rw/+r/+rw drive (for DVD burning only)
- Microsoft DirectX® 8 or later
- Internet Explorer 5.0 or later

Installing Vegas Movie Studio software

1. Insert the Vegas Movie Studio CD-ROM. The Vegas Movie Studio Installation screen appears (if CD-ROM AutoPlay is enabled).
   
   If CD-ROM AutoPlay is disabled, click on the Start button and choose Run. In the Run window that appears, type the CD-ROM drive's letter and add :\setup.exe. Click the OK button to start the installation.

2. Click Install Software. The installation process begins.

3. Follow the on-screen prompts to install the appropriate version of the software for your computer.

   **Note:** Windows Installer is used for all versions of the Windows operating system. Windows Installer is installed and then you are asked to restart your system.

Configuring your PC for best performance with Vegas Movie Studio software

It is not difficult to obtain professional-looking results for your digital video using Vegas Movie Studio software, but much of your final product depends on the selection, configuration, and capacity of all your system components. The following is a summary of our recommendations for configuring your system for optimum performance for working with video.

Processor speed and RAM

At a minimum, we recommend that you have a 500 mHz processor and 128 MB of system RAM. A correctly configured system with a faster processor and more RAM is helpful; you will have better playback, recording, and saving performance. However, if you have a slower processor or less RAM, it will not affect the quality of the final product, but certain operations may take more time.
Hard drives

We recommend that you have plenty of available space on the hard drives where you will be storing and editing your video. Your audio and video files will likely use quite a bit of hard drive space. Using a dedicated hard drive for this purpose can improve the quality of video capture and print to tape operations.

In addition, prior to capturing or working with video, we recommend running the Windows Disk Defragmenter utility for your hard drives. This may allow you to avoid some of the problems encountered in these operations. To run this utility, follow these steps:

1. Click the \[Start\] button on the Task bar and choose Programs.
2. From the Programs submenu, choose Accessories, followed by System Tools and Disk Defragmenter. For more information on this utility, refer to its associated help file.

Use of other software applications while capturing or editing in Vegas Movie Studio software

The processes of capturing, recording, editing, and saving video and audio will use the majority of your computer's resources. We recommend that while you are working in Vegas Movie Studio software and Video Capture, you shut down other software applications and screen savers.
Help

Vegas Movie Studio software includes a number of resources to help you as you work. Besides this manual, there is a detailed online help system, Show Me How tutorials, Web pages at the Sony Pictures Digital Web site, and an entire CD containing sample media to stimulate your creativity.

Using online help

The online help is available in two forms: in a main help file or What’s This? help file. Both forms are available via the keyboard (F1) or by clicking the Help menu.

Online help

To access online help, choose Contents and Index from the Help menu or press the F1 key. This window has three tabs that you can use to find the information that you need.

The Contents tab provides a list of available help topics. Click on a closed book () to open the pages, and then on the topic page ([]) that you want information about.

The Index tab provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the text field to quickly locate topics related to that word. Select the topic and click the Display button.

The Search tab allows you to enter a keyword and display all of the topics in the online help that contain the keyword you have entered. Type a keyword in the text field and click on the List Topics button. Select the topic from the list and click the Display button.

What’s This? help

What’s This? help allows you to view pop-up descriptions of menus, buttons, and dialog boxes.

1. Click the question mark ([]) in the upper right-hand corner of the dialog box or program workspace. Alternately, you can choose What’s This? from the Help menu or press the Shift + F1 keys. The cursor changes to a question mark icon: ( paradoxical).

2. Click on an item in the program’s interface.
Vegas Movie Studio Show Me How Tutorials

Vegas Movie Studio software utilizes a Show Me How feature that walks you through the basics of any project. This guide is displayed every time you run the program; clear the Show at Startup check box to turn this feature off. You can access the Show Me How tutorials at any time by choosing Show Me How from the Help menu.

PDF manual

There is a PDF version of this manual available on the Vegas Movie Studio CD-ROM. The PDF version of the manual may contain some information that was written after this manual went to press. To view the PDF manual, you will need Adobe® Reader® (also included on the CD-ROM). The most current version of the PDF manual is always available for download from the Sony Pictures Digital Web site at http://www.sony.com/mediasoftware.

Help on the Web

Additional assistance and information is available on the Sony Pictures Digital Media Software and Services Web site. From the Help menu, choose Sony on the Web to view a listing of Web pages pertaining to Vegas Movie Studio software and Sony Pictures Digital.

About your rights in Vegas Movie Studio software

Vegas Movie Studio software is licensed to you under the terms of the End User License Agreement. The End User License Agreement is first presented to you when you install the software. Please review the End User License Agreement carefully as its terms affect your rights with respect to the software. For your reference, a copy of the End User License Agreement for Vegas Movie Studio software is located at http://www.sony.com/mediasoftware.

About Your Privacy

Sony Pictures Digital respects your privacy and is committed to protecting your personal information. Your use of the software is governed by a Software Privacy Policy, a summary of which is incorporated into the registration process. For your reference, a copy of the Software Privacy Policy is located at http://mediasoftware.sonypictures.com/corporate/privacy.asp. Please review its contents carefully as its terms and conditions affect your rights with respect to the information that is collected by the software.

Proper Use of Software

The Vegas Movie Studio software is not intended and should not be used for illegal or infringing purposes, such as the illegal copying or sharing of copyrighted materials. Using Vegas Movie Studio software for such purposes is, among other things, against United States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.
Overview

Vegas® Movie Studio™ software is designed to be an easy-to-use program with many tools that provide power and flexibility when creating and working with multimedia files. As you will learn, many of the Vegas Movie Studio operations, menu items, and shortcut keys are consistent with other popular Windows® software applications. The following sections explain in more detail the identified areas of the Vegas Movie Studio workspace below. Please take a moment to get familiar with the Vegas Movie Studio interface. Many of the procedures in this manual use terminology that is defined in these sections.
## Toolbars

### Main toolbar
The main toolbar, located at the top of the main application workspace, allows you to quickly access the most commonly used functions and features in Vegas Movie Studio software.

| ![icon] | Create new project |
| ![icon] | Open existing project |
| ![icon] | Save project |
| ![icon] | Display project properties |
| ![icon] | Publish to the Web |
| ![icon] | Undo command |
| ![icon] | Redo command |
| ![icon] | Enable snapping |
| ![icon] | Enable ripple edits |
| ![icon] | Ignore event grouping |
| ![icon] | Normal edit tool |
| ![icon] | Envelope edit tool |
| ![icon] | Split event |
| ![icon] | Insert text media |
| ![icon] | Make Movie wizard |
| ![icon] | Get Media from the Web |
| ![icon] | Show Me How tutorials |
| ![icon] | What’s This? Help |

### Multifunction area toolbars
The toolbars on the Media Pool and Explorer tabs allow you to quickly access the common functions in these areas.

| ![icon] | Import media |
| ![icon] | Capture video |
| ![icon] | Get photo from scanner or digital camera |
| ![icon] | Extract audio from CD |
| ![icon] | Get media from the Web |
| ![icon] | Remove selected media from project |
| ![icon] | Display media properties |
| ![icon] | Start preview |
| ![icon] | Stop preview |
| ![icon] | Auto preview |
| ![icon] | Views |
| ![icon] | Up one level |
| ![icon] | Refresh |
| ![icon] | New folder |
| ![icon] | Add to my favorites |
Marker bar

The Marker bar is the area where informational tags may be placed, named, and positioned along the project's timeline. These can serve as cues or reminders highlighting important events in your project.

Track Header

This area identifies the track order in your project and contains controls used to determine audio track mixing.
Timeline

All arranging and editing is done in the timeline. This area contains all the project’s events.

Transport bar controls

The Transport bar, located under the timeline, contains the playback and cursor positioning buttons frequently used while working on and previewing your project.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loop playback</td>
<td>Play project from cursor position</td>
</tr>
<tr>
<td>Pause project playback</td>
<td>Stop playback</td>
</tr>
<tr>
<td></td>
<td>Move cursor to start of project</td>
</tr>
<tr>
<td></td>
<td>Move cursor to end of project</td>
</tr>
</tbody>
</table>
Multifunction area

This area contains many of the functions vital to your project, such as locating files, adding transitions, adding effects, adding text and backdrops, mixing audio, and previewing video. Each section in the multifunction area is explained in the following sections.

Media Pool tab - Alt+1

The Media Pool tab is used to collect and quickly access all media files you have added to your project. You can also use the Media Pool tab to preview all of the files in your project.

Transitions tab - Alt+2

The Transitions tab contains all of the transitions available in Vegas Movie Studio software. Available transitions are listed on the left, and all presets for that transition are displayed in the area to the right. The thumbnails display animated examples of each transition and preset. Transitions can be dragged from this window to the edge of an event or between two video events. For more information, see Adding transitions on page 45.
**Video FX tab - Alt+3**

This tab displays all of the effects available to apply to your video events or your entire project. The available effects are listed on the left, and all presets for that effect are displayed in the area to the right. The specific presets that are available depend on the selected effect. Video effects can be dragged from this tab and dropped on video events.

**Text and Backdrops tab - Alt+4**

This tab displays all of the text, titles, and colored backgrounds available to add to your project. The available text and backdrop options are listed on the left, and all presets for that text or backdrop are displayed in the area to the right. Text and backdrops can be dragged and dropped onto the timeline. This will create a new event with a default duration of five seconds.
Explorer tab - Alt+5
The Explorer tab is similar to the Windows Explorer. Use the Explorer window to select media files to place into your projects.

Trimmer tab - Alt+6
You can use the Trimmer window to edit any media file. When a media file is placed in the Trimmer window, you can place portions of the file on separate tracks by dragging and dropping.
Audio Mixer

The Audio mixer gives you access to your project’s audio properties and output levels.

Right-click on a meter to change its settings

Video Preview

This Video Preview displays a project’s video event during project editing and playback.

Video will appear during project playback or as the cursor is moved during editing.

Right-click to change Video Preview settings
The purpose of this chapter is to familiarize you with some of the fundamental concepts you'll need to know to get started with Vegas® Movie Studio™ software.

What is a media file?

In Vegas Movie Studio software, you will mostly be working with media files such as music and video files that are stored on any of your drives. Vegas Movie Studio software does not operate on or change files physically. Files can be accessed from the Media Pool or Explorer windows.

What is an event?

An event is a media file or a portion of a media file that has been inserted into the Vegas Movie Studio timeline. When you drag a media file onto the timeline, you are automatically creating an event that contains that file's contents. The event may only contain a small portion of a much larger media file. A single media file can be used repeatedly to create any number of different events, since each event can be trimmed and inserted independently.

Events are the most basic objects in a Vegas Movie Studio project. An event is something that happens in time, has a specific duration, and can be video or audio. An event can contain video, audio, still images, and some special generated media.

Audio events are created from audio files on your computer (e.g. *.wav or *.mp3) or can be a part of a video file (e.g. *.avi). An audio event can contain an entire audio file or only a portion of it. It can be modified with effects to change many of its characteristics, such as speed, volume and equalization. Audio events can be mixed with other audio events.
Video events are created from video files captured to your computer (typically *.avi, *.mov, or *.mpg) or images (*.bmp, *.jpg, *.png, *.tga or *.tif). A video event can be the whole file or a small section of that file. It can be modified with effects (FX) to change many of its characteristics, such as speed, color, and size. Video events can appear on top of (overlay) other video events. Overlays can be video files, still images, titles or other graphics and logos.

Inserting media

Video and other image files must be inserted into one of the three video tracks while music and sound files must be inserted into one of the three audio tracks. For more information, see What is a track? on page 25.

Media files may be inserted into your project by double-clicking them or by dragging them from the Media Pool or Explorer. If you drag the media file, you control where you drop it on the timeline. If you double-click the file, Vegas Movie Studio software places it at the current cursor position. Either method places the media file in an event in its entirety in the timeline. At this point, the contents of the event and the media file are identical.

Media files with video frequently include associated audio. When you insert a media file into the timeline, the associated audio is automatically inserted into a separate audio track below the video track. The two associated events are grouped together and behave as a single unit when moved or otherwise edited.

Placing multiple events

1. Select multiple events in the Media Explorer or the Media Pool. Select a range of adjacent media files by holding down the Shift key and clicking files in the list view or select files that are not adjacent by holding down the Ctrl key and clicking files.

2. Right-click and drag the files to the timeline.

3. Before you drop the files, select a placement option from the pop-up menu.

   - Add Across Time: this option adds the events adjacent to each other across time.
   - Add As Takes: using this option, you will see one event on the track. The other events are listed as takes beneath the top-most event.
   - Video Only and Audio Only: these options allow you to isolate either the video or audio, and add that stream from a multimedia file either across time or as takes.

Note: A left-click drag-and-drop automatically inserts the events across time.

---

LEARNING THE BASICS  CHP. 3
Moving events along the timeline

Events may be moved along the timeline individually or as a group. The left edge of an event is its starting point. Therefore, where the left edge lines up on the ruler determines when the event starts.

Events may overlap each other or be placed on top of each other.

**Moving a single event**

You can move an event along the timeline within a track or move it to a different track.

1. Select the event by clicking on it. The event is highlighted in the track's color.

2. Drag the event along the timeline.

   If you move the event along the original track's timeline, the event's appearance (color) remains the same.

   However, you may move the event to a different track. When you do, the event appears as a simple outline and you will see its original track and position on the timeline.

**Moving multiple events**

You can move multiple events along the timeline within a track or move them to a different track, similar to the previous procedure. In addition, selected events do not need to be within the same track. You may select events on different tracks and move them as a group along the timeline.

1. Use the **Ctrl** key, the **Shift** key, or the Selection Edit tool (accessible from the **Edit** menu by choosing **Editing Tool**, followed by **Selection**) to select the events. For more information, see *Selecting multiple events* on page 22.

2. Place the mouse cursor over one of the selected events.

3. Drag the events along their respective timelines.
Selecting events

Vegas Movie Studio software gives you the flexibility to select one or more events, a time range, or events and a time range. All selection options can apply to a single track or to multiple tracks.

To select an event, simply point and click on it.

Selecting multiple events

By using the \texttt{Ctrl} key, the \texttt{Shift} key, or the Selection Edit tool (accessible from the \texttt{Edit} menu by choosing \texttt{Editing Tool}, followed by \texttt{Selection}), you can select individual or multiple events in your project. Multiple events may be selected within a track or across tracks. Once events are selected, you may apply any of the \texttt{Edit} menu commands, switches or editing shortcut keys to them collectively.

\textbf{Note:} Media-specific (audio or video) effects and switches can only be applied to multiple events of the same type (e.g. Reverb can only be applied to audio events).

Whichever method you choose, you may include or exclude events from a selection area by holding down the \texttt{Ctrl} key and clicking on an event. The most common mode of operation is to select events by clicking on them while in Normal Edit mode. While this is the default editing mode, click the Normal Edit tool button ( ) or, from the \texttt{Edit} menu, choose \texttt{Editing Tools} and the choose \texttt{Normal} to switch back to this mode.

Selecting nonadjacent events

1. Hold the \texttt{Ctrl} key.
2. Select the events by clicking on them. To unselect an event, simply click it again to toggle the event selection on or off.

Selecting a consecutive range of events

1. Hold the \texttt{Shift} key.
2. Click the first event that you want to select.
3. Click the last event that you want to select. All events between the first and last selected events are highlighted and selected.

Selecting a block of events

1. From the \texttt{Edit} menu, choose \texttt{Editing Tool}, followed by \texttt{Selection}.
2. Position the cursor in a corner of the area that you want to select.
3. Click and hold the left mouse button.
4. Drag the cursor to the opposite corner of the area you want to select. A rectangle is drawn on the workspace. All events within this rectangle will be selected.

To unselect individual events in the middle of a selection area, hold the \texttt{Ctrl} key while clicking on the events. To deselect all of the events, click anywhere in the workspace outside of the selected events.
Hold down the left mouse button and right-click to toggle through the three types of selection boxes: Free, Vertical or Horizontal.

Once events have been selected, they can be grouped together.

**Selecting a time range**

Vegas Movie Studio software has a time selection bar that is located above the ruler. This bar displays, with a shaded box, the time range that you have selected. You may use the time selection bar for playing back a smaller portion of your project or to apply cross-track edits.

![Time selection bar](image)

Unless an event is locked, a selected time range affects all events, or portions of events, that occur within the range. Only these events will be affected by edits or played back.

1. Click the mouse pointer above the ruler (on the Marker bar) and drag to select a region. All events, or portions of events within the region are highlighted.

2. Click and drag the yellow handles on either end of the time selection to increase or decrease your time range selection.

**Note:** You may move the entire selection range by dragging the time selection bar.

Selecting a time range does not automatically select events. All items within the time range will play back and be affected by **Edit** menu commands.
Grouping events

Vegas Movie Studio software allows you to group events together within tracks or across separate tracks. Once a group is created, all the events within it may be moved together as a unit and have event-specific edits applied at the same time. You may still edit properties of individual events within a group without affecting the other group events. Grouping is useful when you want to preserve timing of events and move them together along the timeline.

Creating a new group

1. Select the events you want to group. Press the Ctrl key, the Shift key, or use the Selection Edit tool (accessible from the Edit menu by choosing Editing Tool, followed by Selection) to select them. For more information, see Selecting multiple events on page 22.

2. After the events are selected, you may group them in either of two ways:
   - On one of the selected events, right-click to display a shortcut menu. From the shortcut menu choose Group, followed by Create New.
   - Press G to create the group.

Adding a new event to an existing group

1. Select an event in the existing group.

2. Right-click the event and choose Group, followed by Select All to select all of the members of the group.

3. Press the Ctrl key and click on the event to be added to the group.

4. Right-click the event and select Group, followed by Create New.

Note: Events can only be in one group at a time. Adding an event to an existing group essentially deletes the old group and creates a new one that includes all of the selected events.

Removing events from a group

Individual events may be removed from a group without affecting the other members of the group. The event you are removing from the group is not deleted from the project, but remains at its timeline position.

Follow these steps to remove an event:

1. On the event you want to remove from the group, right-click to display a shortcut menu.

2. From the shortcut menu, choose Group, followed by Remove From on the submenu. The event is removed from the group. The rest of the grouped events remain intact.

Selecting all members of a group

While grouped events move together, selecting one member of a group does not automatically select every member of that group.

Follow these steps to select all members of a group:

1. Right-click one of the members of the group.

2. From the shortcut menu, choose Group, followed by Select All, or press the Shift + G keys on your keyboard.
Temporarily disabling grouping

The grouping behavior of all groups (including video media files with included audio streams) in Vegas Movie Studio software can be temporarily disabled by clicking the Ignore Event Grouping ( ) button on the main toolbar.

What is a track?

Vegas Movie Studio software has six basic tracks that are used to lay out and organize your video project. There are three video tracks to contain the visual elements (e.g. video, images, titles) and three audio tracks for audio elements (e.g. ambient sounds, music, narration).

The six tracks start out with preset names to indicate typical usage. These names can easily be changed and the tracks can be used in whatever way works for you.

- **Text** - Anything in this video track appears over or on top of the second and third tracks. This track is designed to allow you to put titles and other text into your project. Images and video can also be put into this track, but any media in the text track that is not at least partially transparent will completely obscure anything in the second and third tracks.
- **Video Overlay** - Anything in this video track appears below the first track and over or on top of the third track. This track is designed to allow you to put titles, logos and other overlay graphics into your project. Images and video can also be put into this track, but any media in the overlay track that is not at least partially transparent will completely obscure anything in the third track.
- **Video** - This is designed to be the primary video track. This media always appears below or under the media from the first and second video tracks and may be completely covered by any media in those tracks.
- **Voice** - The three audio tracks are identical in nature and do not have a particular hierarchy. The names are only suggestive of function. The voice track can be used for narrations and voiceovers, or any other type of audio.
- **Music** - This track can be used for background music or any other type of audio.
- **Sound Effects** - This track can be used for adding sound effects, foley art, or any other type of audio.

Once an event is placed on a track, you can use the track controls to affect the event or events contained within the track. The following illustration shows the track controls for an audio track.
Toggling the track size

You may change an individual track's height in the timeline by clicking the View buttons ( , , ) on the track. Alternatively, you may use the Ctrl+Shift+↑ or ↓ shortcut keys on your keyboard to toggle through different track-height settings. The shortcut keys affect all tracks in your project and make them the same height. You may resize a track by dragging the bottom border.

Scrolling and zooming

It is easy to scroll and zoom in the Vegas Movie Studio workspace.

- Click the scroll bar arrows to move up and down in the tracks or move forward and back along the timeline.
- Drag the scroll bars to move up and down the tracks or move forward and back along the timeline.
- Click the Zoom tools ( ) to reveal more or less of the timeline.
- Drag the edge of the scroll bar, as a zooming shortcut or press the up (↑) and down (↓) arrow keys.
- From the Edit menu, choose Editing Tool, and then choose Zoom. In this mode, drag on the timeline to draw a rectangle that defines the zoom region.

Zooming directly controls the accuracy of your editing. Each video event has thumbnail representations of the frames within the event. Depending on how far you have zoomed in on a video event, this thumbnail can be one image representing the entire event, or every frame can be displayed as a thumbnail. The first and last thumbnails always represent the first and last frames of video in an event.

Vegas Movie Studio software also has mouse scroll wheel support. The behavior of the wheel depends on the position of the cursor in the workspace.

- The default behavior of the mouse wheel is to zoom horizontally.
- Shift+Wheel scrolls horizontally (through time).
- Ctrl+Wheel moves the timeline cursor in small increments.
- Ctrl+Shift+Alt+Wheel moves the cursor in one-frame increments.
- Pressing the mouse wheel activates auto-panning.

Changing a track's color

1. In the Track Header, right-click on a track to display a shortcut menu.
2. From the shortcut menu, choose Track Display Color to display a submenu of available colors.
3. Click the desired color. The track color is changed.

Mute button

This button enables you to temporarily disable playback of the track, so you can focus on other tracks. When a track is muted, it appears grayed out on the timeline.

Track Name

This area lets you label a track. Double-click in the area and type the track's name or right-click anywhere in the Track Header and choose Rename from the shortcut menu and then type the track's name. If you do not see the Track Name, change the track's height or width.
Multipurpose fader

This fader, found only on audio tracks, controls both the volume and pan for the audio track. When set to Vol, the fader controls the audio track volume relative to the other tracks when it is played back. Vegas Movie Studio audio tracks are preset at 0.0 decibel (dB). Use this fader to emphasize or de-emphasize a particular track. A track’s volume range is -inf. to 12 dB. Drag the fader knob left and right to adjust the volume.

When set to Pan, this fader adjusts the audio signal’s output left or right. As you move the slider, Vegas Movie Studio software displays the signal’s percentage going to either the left or right channel. For example, moving the slider to 60%L means that sixty percent of the signal is mixed to the left channel, while forty percent is mixed to the right. Audio tracks are preset to center the signal between the left and right channel.

Playback and preview

You can play back your project in two ways: directly within the Vegas Movie Studio window, or by mixing the entire project to a preview file.

Playback from within the Vegas Movie Studio window

Vegas Movie Studio software has a Transport bar that allows you to play back your entire project or portions of your project based on a either a time selection or the current cursor position.

Playing back an entire project
1. Click the Cursor to start button ( ) to move the cursor to the beginning of the project.
2. Click the Play button ( ) to start playback.
3. Click the Stop button ( ) to stop playback.

Most of the time, you will only want to preview a small portion of the project to perfect a section. This can be done by creating a time selection.

Playing back a time selection
1. Click the mouse above the ruler (on the Marker bar) and drag to select the time region. To increase or decrease the time selection, click and drag its start and end points. The time selection bar appears above the ruler on the timeline.
2. Click the Play button ( ) to begin playback. Only the non-muted tracks and events within the time selection will play back.
3. Click the Loop button ( ) to toggle continuous playback of the events within the time selection.
4. Click the Stop button ( ) to stop playback.
By looping the playback, you can repeatedly watch the same section of the project over and over as you make changes to effects in real-time. Selection areas can be quickly defined automatically, depending on what you would like to preview:

- Double-click any event to set the preview range to the duration of that event. This is useful if you are modifying an event with some kind of effect or transition and you want to check the results.
- Press `Ctrl+Alt+Shift←` or `Ctrl+Alt+Shift→` to create a selection area from the current cursor position to the next event edge.
CHAPTER 4

Creating a Project

This chapter will guide you through the basics of creating a new multimedia project—from finding just the right media to saving your project to a file that you can share with the world. For information on more advanced features and techniques in Vegas® Movie Studio™ software, please refer to the Vegas Movie Studio online help file, accessible from the Help menu.

Starting a new project

Using Vegas Movie Studio software, your multimedia productions can be as simple or as complex as you’d like, including many video clips, takes, voiceovers, music beds, and special effects. Organization of these components is an important piece of the creation process. In Vegas Movie Studio software, organization is handled by a small project file (*.vf) that saves the relevant information about source file locations, edits, cuts, insertion points, transitions, and special effects. This project file is not a multimedia file, but is instead used to create the final file when your editing is finished.

The greatest advantage of working with projects is not the organizational benefits, but the fact that you are working on and editing a project file, and not the original source files. When you copy, cut, paste, trim, and otherwise edit your movie, the process is nondestructive. You can edit without worrying about changing or corrupting your source files. This not only gives you a strong sense of security, but it also gives you the freedom to experiment.

Creating a new project file

1. From the File menu, choose New Project. The New Project wizard displays. The first time you run the program, a new project will automatically be started for you. This wizard assists you in choosing the appropriate properties for the project you’re creating.

2. Enter a project name and project path (the location where new media files will be saved), and click the Next button.

3. To match the project properties of an existing media file, select the Make my project settings match this media file check box, and enter (or browse to) the location of the media file. Vegas Movie Studio software will automatically detect the frame size, frame rate, pixel aspect ratio, and field order of the specified file and set the project settings to match. To specify your own settings, leave the check box blank. When you are finished, click the Next button.

4. Choose the appropriate video output standard and click the Next button.

5. If you know the output media format you plan to use for your project, choose the appropriate option from the drop-down menu. If you don’t know, select the I’m not sure yet, I will choose later option. You can always choose (or change) your output format once you’re finished editing your project. Click the Next button.
6. Modify your width, height, and frame rate settings, if desired. Click the Finish button.

**Note:** The project settings you chose in the New Project wizard can be changed at any time while you are working on a project. To change any of these settings, choose Project Properties from the File menu. These settings determine the overall quality of your final video. By carefully setting up the properties at the beginning of your project, you can save a significant amount of time later. You can override these settings when you are ready to create the final movie, if you desire.

We recommend saving your project at regular intervals to avoid loss of work due to system failure or power outages. For more information, please see Saving your project on page 50.

**Adding media to your project**

You’re ready to begin auditioning media files and adding them to your project! Vegas Movie Studio software can add many different types of media files, including:

- CD Audio (.cda)
- GIF (.gif)
- Joint Picture Experts Group (.jpg, .jpeg)
- Macintosh® AIFF (.aif, .aiff, .snd)
- MP3 Audio (.mp3)
- MPEG (.mp2, .mpg, .mpeg, .m1v, .m1a)
- MPEG 1 (.mp2, .mp3)
- Ogg Vorbis (.ogg)
- Adobe® Photoshop® (.psd)
- Portable Network Graphic (.png)
- QuickTime™ (.mov, .qt, .dv, .gif)
- Sony® Perfect Clarity Audio® (.pca)
- Sony Wave64™ (.w64)
- TARGA (.tga, .targa)
- Video for Windows® (.avi)
- Wave (Microsoft®) (.wav)
- Windows® Bitmap (.bmp, .dib)

You can use the Media Pool tab, found in the multifunction area in the lower left corner of the main application window, to add media to your project using any of the following methods:

- Find and preview existing files on your drives
- Begin capturing new video from your video camera
- Get photographs from your scanner or digital camera
- Extract audio from a CD
- Download media from the Web

Each of these methods is explained in more detail in the following sections. You can gather selected files for inclusion in your project before you know exactly how you want to arrange them. If you know you want to use a media file in your project, but you’re not ready to start placing files on the timeline, you can add the files to the Media Pool and easily locate them later. This way, all of your media files will be located in one place when you're ready to start arranging them for your final composition.
Finding existing media files

Using the Media Pool tab, you can find existing media files on any of your drives.

1. Click the Import Media button ( ) on the Media Pool tab. The Open dialog displays.
2. Select a media file and click the Open button. The file is added to the Media Pool tab.
3. To preview the file, click once to select it, and then click the Start Preview button ( ). If the file includes video, the video portion will display in the Video preview area in the lower right corner of the main application window. Use the Stop Preview button ( ) to stop the preview at any time.
4. To add more files, repeat steps 1-3 above.

Finding existing files using the Explorer tab

Another method for locating existing media files uses the Explorer tab, also located in the multifunction area, which operates in the same way as the Windows® Explorer, with which you are probably already familiar. The advantage to using the Explorer tab is that it allows you to easily “audition” the media files prior to adding them to your project by using the Preview option.

The process for locating media works the same as finding files in the Windows Explorer: use the left pane to expand and collapse the drive and folders you want to search, and the right pane to select media files contained in the selected drive or folder to preview. Once you have located a file, click once to select it, and then click the Start Preview button ( ) to play the file. If the file includes video, the video portion will display in the Video preview area in the lower right corner of the main application window. Use the Stop Preview button ( ) to stop the preview at any time.

To add a file to the Media Pool, follow these steps:

1. Use the Vegas Movie Studio Explorer tab to locate a file.

   Note: Vegas Movie Studio software is preset to display only supported file types. However, you may change the list view to display all files within a selected drive or folder. To change the Explorer view, click the View button ( ) on the Explorer toolbar.

2. Right-click the file to display the shortcut menu.
3. On the shortcut menu, choose the Add to Media Pool option. The file displays in the Media Pool tab.

Capturing video from your video camera

You can use the Sony Video Capture application (installed with Vegas Movie Studio software) to capture new video clips from your video camera, if you have a video capture card installed (for more information on using video capture cards with Vegas Movie Studio software, see How it works on page 6).

To capture video from your video camera, follow these steps:

1. If you have not already done so, connect your video camera to your video capture card using the cable provided with the card.
2. In the Media Pool tab, click the Capture Video button ( ). The Sony Video Capture application starts.

   Note: If your video camera is properly connected, the Video Preview window in the center of the application area should display “Device connected.”
3. Capture your video. For information on how to capture video with Sony Video Capture, click the Help menu within the Video Capture application, and choose Contents and Index. The Video Capture online help file displays.

4. Once you have captured your video, the file(s) are added to the Media Pool tab.

Getting photographs from your scanner or digital camera

If you have a scanner or digital camera, you can use the Media Pool tab to get photos from the device. To do so, follow these steps:

1. On the Media Pool tab, click the Get Photo button ( ). The Select Camera/Scanner dialog displays.
2. Choose your camera or scanner from the drop-down list and click the OK button. Vegas Movie Studio software starts your scanner or camera software.
3. Use the Scanner dialog to scan your photo, and close the dialog when you’re finished. The photo is added to the Media Pool tab.

Extracting audio from a CD

You can use the Media Pool tab to extract audio from a CD. To do so, follow these steps:

1. On the Media Pool tab, click the Extract Audio from CD button ( ). The Extract Audio from CD dialog displays.
2. To extract a single track, click once on a track to select it. To select multiple consecutive files, click the first track, hold down the Shift key on your keyboard, and click the last track. To select multiple non-consecutive files, click the first track, hold down the Ctrl key on your keyboard, and click the files you want to extract. When you have selected all of the files you want to extract, click the OK button. The Audio File Name dialog displays.
3. Enter a name for the audio file and click the Save button. The audio file is extracted from the CD and added to the Media Pool tab. If you chose to extract more than one track, repeat this step for each selected track.

Downloading media from the Web

You can use the Media Pool tab to download media files from the Web for use in your project. To do so, follow these steps:

1. On the Media Pool tab, click the Get Media from the Web button ( ). The Get Media from the Web dialog displays.
2. Search for and download files to use in your project. Selected files are added to the Media Pool tab.

Previewing media files

Once you have added files to the Media Pool, you can preview them anytime before adding them to the timeline. To do so, simply click once on the file to select it, and then click the Start Preview button ( ). To stop the preview, click the Stop Preview button ( ).

You can enable automatic previewing of the selected file by clicking the Auto Preview button ( ). When this option is enabled, any file you select in the Media Pool is automatically previewed. To stop the preview, click the Stop Preview button. To disable this option, click the Auto Preview button again.
Recording audio

You can also use Vegas Movie Studio software to record your own audio (voiceovers, music, narration, etc.) for inclusion in your project. You can record video into a track or a single event on a track. You will need an input device (such as a microphone) attached to your PC sound card for recording purposes.

Recording into a track

Vegas Movie Studio software has three audio tracks, any of which can be used to record your audio.

1. Click on the timeline to place your cursor where you want the recording to begin. The incoming audio will be inserted into the timeline at this point on the selected track.
2. To start recording, click the Record button ( ).
3. To stop recording, click the Record button again, or click the Stop button ( ). The Recorded Files dialog displays with the location and file name for the recording.
4. To change the file name, click the Rename button, type the new file name, and press Enter on your keyboard.
5. To delete the recording, click the Delete button.
6. When you are finished, click the Done button. The recording is positioned in the timeline after the cursor, and the recorded event appears in the Media Pool tab. The original file is stored in the default location for the project.

Recording into an event

When you choose to record into an event, you replace the existing audio in the event with the audio from your recording. However, the original audio is saved in a take that you can select later if you decide not to use the new audio.

1. Click on the event and place your cursor where you want recording to begin.
2. To start recording, click the Record button ( ).
3. To stop recording, click the Record button again, or click the Stop button ( ). The Recorded Files dialog displays with the location and file name for the recording.
4. To change the file name, click the Rename button, type the new file name, and press Enter on your keyboard.
5. To delete the recording, click the Delete button.
6. When you are finished, click the Done button. The recording is positioned in the timeline after the cursor, and the recorded event appears in the Media Pool tab. The original file is stored in the default location for the project.
Arranging files on the timeline

Once you’ve assembled the media files for your project, you’re ready to begin arranging them on the timeline (although you can add more media files to your Media Pool at any time in the creation process). Vegas Movie Studio software has three video tracks for arranging files such as video and still photos, and three audio tracks for arranging files such as music, voice, and sound effects.

From the Media Pool or Explorer tabs, there are two ways you can add files to the timeline: by double-clicking, or by dragging and dropping the file. Once a file is inserted into the timeline, it is called an event.

Before inserting the file on the timeline, you should specify in which track you want to position the event by clicking once on the track to select it. If you use the double-click method to place the file, the event is placed at the current cursor position on the selected track. If you use the drag-and-drop method to place the file, you control the location of the event by releasing the mouse button. You can add events from multiple media files and file types to a single track, with the restriction that audio files must be placed on audio tracks, and video files must be placed on video tracks. Once an event is positioned on a track, you can always move it around on the track, or you can move it to a different track until you are satisfied with its placement. For more information on moving events, please see Moving events along the timeline on page 21. For more information on selecting events, please see Selecting events on page 22.

Editing events on the timeline

Vegas Movie Studio software allows you to perform simple event-level editing. This editing includes common copying, pasting, and deleting operations. However, these editing procedures and how they are implemented depend on what type of selection is made: event only, time only, or event and time.

Copying events

Vegas Movie Studio software allows you to copy events, or portions of events, to the Windows® clipboard and paste them into your project. You may copy a single event or multiple events. Copying preserves the original event information, edits, and other modifications.

1. Click on the events to select them. For more information, see Selecting multiple events on page 22.
2. Select your time range, if applicable.
3. Copy the event to the clipboard by doing one of the following:
   - Press the $\text{Ctrl} + \text{C}$ keys.
   - From the Edit menu, choose Copy.

Copy time selection

Events within the time selection and across all tracks are reproduced and placed on the clipboard. Time information is also placed on the clipboard. You can make a time selection first and then select events within that time selection to further modify a selection.

<table>
<thead>
<tr>
<th>Events before copy</th>
<th>Clipboard contents</th>
<th>Events after copy</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Event 1]</td>
<td>![Clipboard 1]</td>
<td>The original events are not affected and do not change.</td>
</tr>
<tr>
<td>![Event 2]</td>
<td>![Clipboard 2]</td>
<td></td>
</tr>
</tbody>
</table>
Cutting events

Cutting events removes them from their respective tracks, but places the cut information (events and time) on the clipboard. Once on the clipboard, you may paste the information into your project.

1. Click on the event to be cut to select it or select a time range.
2. Cut the event to the clipboard by doing one of the following:
   - Press the `Ctrl + X` keys.
   - From the Edit menu, choose Cut.

Pasting events

Once information is copied to the clipboard, you may choose a variety of ways to paste the clipboard items. Vegas Movie Studio software always pastes from the insertion point’s position along the timeline.

1. Move the cursor to the desired timeline location.
2. Click either the track number or within the track where you want to paste the event. This track is the focus track; there can be only one focus track at a time.
3. Paste the event into the track by doing one of the following:
   - Press the `Ctrl + V` keys.
   - From the Edit menu, choose Paste.

Clipboard events are pasted at the cursor position on the track. Existing track events can be overlapped with newly pasted information.

Before pasting:

After pasting:
Duplicating events

Duplicating is a combination of a copy and paste in one action.

1. Hold the Ctrl key on your keyboard.
2. Drag the event you want to duplicate to the place where you want the new event to be positioned.

The process is like moving the event to a new position while leaving a copy behind.

Trimming events

Edge trimming a video event

1. Insert an event into the timeline.
2. Move the cursor over the edge of the event. The cursor changes when properly positioned.
3. Drag the edge of the event to trim.

During the trimming process, the last thumbnail image on the event shows the last frame in the event, allowing you to edit events very accurately. Events cannot be trimmed back from their starting point towards an earlier position on the timeline unless the beginning has been previously trimmed. However, you can extend a video event beyond its end, in the process making it longer. When you do this, the event is looped or repeated. A notch appears at the point in the event where the video ends and the thumbnails begin repeating. Since a multimedia file often has both a video and an audio component, both events are trimmed as a group (unless you ungroup them). Trimming events removes all media outside the time selection from their respective tracks. However, the removed information is not placed on the clipboard. Trimming is different from cutting in that the events within the time selection are preserved.

Trimming an event based on a time selection

1. Select a time range.
2. Press the Ctrl+T key or, from the Edit menu, choose Trim Event.

Events outside the time selection are removed from the project. However, the time information (space) between events is not removed.

<table>
<thead>
<tr>
<th>Events before trim</th>
<th>Clipboard contents</th>
<th>Events after trim</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Events before trim" /></td>
<td><img src="image2" alt="Clipboard contents" /></td>
<td><img src="image3" alt="Events after trim" /></td>
</tr>
</tbody>
</table>

Trimmed information is not placed on the clipboard.
Splitting events

Vegas Movie Studio software allows you to create multiple, independently functioning events from a single event by splitting it. Splitting creates a new ending point for the original event and creates a starting point for the newly created event. Splitting an event does not alter the original media. The original media file's information is there, but omitted for playback, based on where the event's starting or ending point occurs on the timeline.

1. Select the event to be split.
2. Place the cursor at the timeline position where you want the split to occur.
3. Split the event(s) by doing one of the following:
   - Press the [S] key.
   - From the Edit menu, choose Split Event.
   - Click the Split Event button (.Split) on the main toolbar.

To split multiple events, use the [Ctrl] key, the [Shift] key, or the Selection Edit Tool (accessible from the Edit menu by choosing Editing Tool, followed by Selection) to select the events. For more information, see Selecting multiple events on page 22.

Shifting the contents of an event

Events in a Vegas Movie Studio project are defined by their duration and not by the actual content. Typically, an event is a portion of a larger source media file saved somewhere on your computer. For example, you could have an event that contains only ten seconds (e.g. from 00:40 to 00:50) of a one minute video file. The actual footage it contains can be modified in a number of ways, including shifting it to encompass, for example, from 00:20 to 00:30 in the original video file. To shift the contents of an event, press the [Alt] key while dragging left or right on a video event.
Deleting events

Deleting events removes all events within the time selection from their respective tracks. However, the removed information is not placed on the clipboard.

1. Click on the event to be deleted to select it, or select a time range.
2. Delete the event(s) by doing one of the following:
   - Press the **Delete** key.
   - From the **Edit** menu, choose **Delete**.

Deleting a time selection

Events within the time selection are removed from the project. However, the time information (space) between events is not removed. This space would be removed if you have ripple editing mode activated. For more information on ripple editing, please refer to the Vegas Movie Studio help file (accessible from the **Help** menu by choosing **Contents and Index**).

<table>
<thead>
<tr>
<th>Events before delete</th>
<th>Clipboard contents</th>
<th>Events after delete</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Events before delete image]</td>
<td>Deleted information is not placed on the clipboard.</td>
<td>![Events after delete image]</td>
</tr>
</tbody>
</table>
Using the Trimmer window

The Trimmer window allows you to work with and edit one media file at a time. The entire file is opened into the Trimmer, in contrast to events on the timeline that may only contain a portion of the actual source file.

The main function of the Trimmer window is to allow you to trim a media file and place portions of it on a track. You can also add regions and markers to a file, preview the media file, or open it in an external audio editing program.

You can open any number of files in the Trimmer at the same time, selecting the one you currently want to work on from the Trimmer history drop-down list.

In the multipurpose area, click the Trimmer tab or press `Alt + 6` to display the Trimmer window, if it is not already visible.

Opening a file in the Trimmer

1. Right-click an event. A shortcut menu appears.
2. Choose Open Media in Trimmer.

You can also drag files to the Trimmer from the Explorer or the Media Pool windows.

Making selections in the Trimmer

After you have opened a media file in the Trimmer, you may select a segment of it and place it in your project. Make a time selection to select a segment in the Trimmer in the same way you do in the project timeline. For more information, see Selecting a time range on page 23.

You can make a selection during playback by using the keyboard. Press `I` or `O` to mark the start of the selection, and press `D` or `J` to mark the end.
If you know the exact timecode of the point where you want to begin and end a time selection, you can enter it into the boxes at the lower right corner of the Trimmer window.

**Tip:** Press Backspace to recall the last five time selection areas in the Trimmer.

---

**Adding selections to the timeline**

You can use the Trimmer window to do traditional three-point and two-point editing. These editing techniques allow you to add smaller sections of files to the timeline.

Ripple edit mode affects how a selection is added to the timeline from the Trimmer. When the Ripple Edits button ( ) is selected, adding a selection from the Trimmer selection affects the position of later events on the track. When not in ripple edit mode, adding a selection from the Trimmer has no effect on the position of other events.

**Adding selections at the cursor**

1. Open a media file in the Trimmer.
3. Select the track in the timeline where the selection will be added.
4. Position the cursor in the timeline at either the start or end point where you want to add the selection.
5. Add the selection to the timeline in one of the following ways:
   - Click the Add Media from Timeline Cursor button ( ) or press A to insert the event after the cursor.
   - Click the Add Media up to Timeline Cursor button ( ) or press Shift + A to insert the event before the cursor.

Alternately, you can drag the selection from the Trimmer to the timeline.

**Note:** Ripple edit mode (if enabled) applies to clips inserted from the Trimmer.
Filling a time selection on the timeline

You can select a range of time on the project timeline and then fill it with the same length selection from the Trimmer.

1. Create a time selection in the timeline where you want to add the event. This sets the duration and position of the event that you will create.

2. Open the media file you want to use to fill the time selection in the Trimmer window.

3. Right-click the file in the Trimmer window and choose Sync Track View Selection Time from Cursor or Sync Track View Selection Time up to Cursor from the shortcut menu. A time selection is created in the file in the Trimmer window to match the time selection in the timeline.

4. Adjust the location of the time selection in the Trimmer as needed by dragging the time selection (the area between the yellow triangles) on the Trimmer marker bar.

5. Drag the event from the Trimmer to the timeline and allow it to snap into place within the time selection.

Adding selections from a media file with audio and video

You can open a file in the Trimmer that has both audio and video streams (e.g., AVI). When you add a selection from this type of file to the timeline, both streams are added:

- If you select a video track before adding the selection, the video is added to the selected track and the associated audio is added to the track below it.
- If you select an audio track before adding the selection, the audio is added to the selected track and the associated video is added to the track above it.

New tracks are created for the added media if necessary.
Adding and saving regions and markers to a media file

The Trimmer allows you to add markers and regions to a media file in the same way that you add them to your project. Media file markers and regions are different from project markers and regions. The difference between the two is that project markers and regions affect a project, while media file markers and regions are embedded in, and saved with, a media file.

The markers and regions you add in the Trimmer are only temporary. You must save them by clicking the Save button ( ) in the Trimmer window if you want to use them again after you close the project. After the markers and regions are added and saved to the media file, they are available when you open the media file in an audio editor program or in the Trimmer.

---

**Note:** You cannot save markers to read-only media files. Change a file's properties to make the file writable before saving markers.

---

Opening a file in an external audio editor from the Trimmer

The Trimmer allows you to open your selected audio editing application (e.g., Sound Forge) to perform permanent edits to the media file. After you make the necessary changes and save the file in the audio editor, the event is automatically updated. Make sure that the media file's name and location remain the same.

To open the audio editor from the Trimmer, click the Open in Audio Editor button ( ).

Crossfading events

Vegas Movie Studio software allows you to crossfade between two events (audio and video) on the same track. Crossfading gives you the ability to fade out one audio event's volume while another event's volume is fading in on or to transition between two video events, one fading out while the other fades in. Lines appear indicating how and when the event's volume or transparency is being affected.

Automatic crossfades

The automatic crossfade feature turns the overlapping portions of two events (audio or video) into a smooth crossfade. To enable or disable automatic crossfades, choose the Automatic Crossfade option from the Options menu, or press the [X] key on your keyboard.

The crossfade “x” will automatically adjust itself as you move one event over another as long as one event's edge is crossing the other event's edge. In the case where edges do not cross (one event is wholly contained in another), the shorter event will be placed on top of the longer event.
Changing crossfade curves

You can set the crossfade curve(s) that Vegas Movie Studio software uses to fade in and out between two events. The crossfade curves determine how the software raises and lowers the events’ volumes over time.

1. Right-click anywhere in the crossfade region to display a shortcut menu.
2. From the shortcut menu, choose Fade type (for audio events) or Crossfade (for video events) to display the fade/crossfade types submenu.
3. Click the desired fade or crossfade type to set it.

Undoing and redoing actions

Vegas Movie Studio software gives you unlimited undo and redo functionality while working on your project, even to the extent of being able to undo changes made before the last time a project was saved (but not closed). While you are working with a project, Vegas Movie Studio software creates an undo history of the changes that you have performed. Each time you undo something, that change is placed in the redo history. When you close the project or exit the program, both the undo and redo histories are cleared.

Undo command

Pressing the $\text{Ctrl} + Z$ keys on your keyboard or clicking the Undo button ( ) on the main toolbar will undo the last edit performed. Repeatedly using the keyboard command or toolbar button will continue undoing edits in reverse order, from most recent to oldest.

Undoing a series of edits

Click the arrow to the right of the Undo button ( ) on the Toolbar to view a history of your edits. A drop-down list appears. The top listed item is the most recent edit. If you want to undo a specific edit that appears farther down the list, all subsequent edits will also be undone as well.

1. Click on the arrow to the right of the Undo button ( ).
2. From the drop-down list, use the mouse to point to the edit that you want to undo. As you drag the mouse down the list, notice that items are selected automatically. Click outside the drop-down list to cancel undo.
3. Click the last item you want undone, and all selected edits are undone. Vegas Movie Studio software will restore your project to the state prior to those edits.

**Tip:** From the Edit menu choose Undo All to undo all edits in the history. All edits will be undone and added to the redo history.

Redo command

Pressing the $\text{Ctrl} + \text{Shift} + Z$ keys or the Redo button ( ) on the main toolbar will redo the last undo performed. Repeatedly using the keyboard command or Toolbar button will continue redoing in reverse order, from most recent to oldest. In addition, you may redo the last edit by choosing Redo... from the Edit menu.
Clearing the undo history

You may clear the undo history without closing your project or exiting the program.

1. From the Edit menu, choose Clear Undo History. A confirmation dialog appears.
2. Click Yes to clear the edit histories or click No to cancel and keep the undo history.

Previewing your project

Any any time in the creation process, you can preview your project to see how the final product might look. This also allows you to find any areas you might like to adjust or problems you'll want to correct. Vegas Movie Studio software has two previewing options:

- Preview your project in the Video Preview area on the lower left corner of the main workspace.
- Preview your project in an external media player.

These options are explained below.

Previewing in the Video Preview

1. Position the cursor in the timeline where you want the preview to begin. If you want to start at the beginning of the project, click the Go to start button ( ) on the transport bar.
2. If desired, adjust the size of the Video Preview area by dragging the top and side borders.
3. To start the preview, click the Play button ( ) on the transport bar.
4. To stop the preview at any time, click the Stop button ( ) on the transport bar.

Previewing in an external media player

1. From the Tools menu, choose Preview in External Player. The Preview in Player dialog displays.
2. From the Preview as drop-down list, choose the file type you want to create.
3. Choose a setting from the Template drop-down list to specify the settings that will be used to save your file.

   Note: The settings for the selected template are displayed in the Description box. If you want more control, click the Custom button to create your own templates. (The Custom button is not available for streaming formats.)

4. Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered to a new file.
5. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description box.
   When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called a “letterbox”). This option is useful when the desired output format does not match the frame aspect ratio of your project.
6. Click the OK button. Vegas Movie Studio software renders the file using the settings you specified, and when rendering is complete, the default player for the file type is started.
Adding transitions

Transitions occur between two video events and are an entertaining and interesting method of switching between scenes or shots. Too many transitions in a single production, however, can distract from your movie. Most professional productions on television or on the “big screen” use only two types of transitions. The first is a simple cut, where one scene immediately cuts to the other without delay or effects. The second is a fade, otherwise known as a crossfade or a dissolve.

Cuts

A cut is actually not a transition. Instead, the last frame from an event is immediately followed by the first frame of the next event. This is what happens with two adjacent events on the Vegas Movie Studio timeline, either in the same track or in different tracks. This can also happen when an event is punched into another.

Cuts can be converted to a transition effect by dragging a transition to the cut position. This will only work if the two events involved in the cut have enough media trimmed back (from the end of event one and the beginning of event two) to be used in the transition effect.

Crossfades

Crossfades or dissolves can be created automatically in Vegas Movie Studio software by simply overlapping two video events on the same track. This is the default behavior when two events are overlapped and can be turned on and off. For more information, see Automatic crossfades on page 42.
Adding transition effects

This section deals with the more colorful and visually interesting methods of transitioning between two events.

1. Insert a video event onto the timeline or on a track.
2. Insert another event so that it overlaps the first to create an automatic crossfade.
3. Click on the Transition tab in the multifunction area.
4. Select the type of transition you want to use from the left side of the window.
5. From the Preset area on the right, select the specific preset you want to use. Watch the animation of the preset to preview the effect.
6. Drag the preset to the timeline area where the two video events overlap (the crossfade area).

The duration of a transition is automatically determined by the amount of overlap between the two events. As with other events in Vegas Movie Studio software, the precise duration of a transition can be controlled by dragging the edges in and out.

Transitions to and from black

Transitions can also be added to the beginning or ending of any event without transitioning into another event. The effect then acts as a transition between the video event and black. Instead of a simple fade-to-black, this allows you to transition-to-black using any of the transition effects. This can be an especially interesting technique when used in combinations with overlay titles. To add a transition effect to the beginning or ending of an event, drag the transition from the Transitions tab to the edge of the event. The details of the transition can be modified on the Transition dialog that displays when you drop the transition on the event.

Previewing a transition

The easiest way to preview a transition is directly from the Transition dialog after you drop the transition. You can then adjust the transition while it is playing, quickly making your changes in real-time.

1. On the Transition dialog, click the Play button ( ). The preview plays in the Video Preview area at the bottom of the main workspace. You may need to drag the Transition dialog out of the way to view the Video Preview area.
2. Click the Stop button ( ) at any time to stop the preview.

Modifying a transition

All of the transitions in Vegas Movie Studio software include preset settings to create a perfect transition. Most transitions are highly customizable with many attributes that can be changed.

1. Click the Transition Properties button ( ) on the event. The Transition dialog displays.
2. Change the parameters as desired. Changes are updated in real-time in the Video Preview area. Each transition has individual controls and variables.

![Transitions dialog box](image)

After modifying a transition, it is possible to save the changes as a preset for use at a later time. You can choose default and custom presets from the Preset drop-down list.

**Saving a variation as a preset**

1. Click the name in the Preset drop-down list.
2. Enter a name for the new preset.
3. Click the **Save Preset** button ( ).

Any additional changes can be instantly saved to the custom preset by clicking the Save Preset button. Changes cannot be saved to the (Default) preset.

**Removing red eye from still images**

You can use the Red Eye Reduction tool in Vegas Movie Studio software to remove red eyes from your still images.

1. Right-click a still image on the timeline (or in the Media Pool) and choose Red Eye Reduction from the shortcut menu.
2. Click and drag to create a selection around the red portion of the eye.
   - Click the + or - buttons to change the magnification of the image, or roll the mouse wheel forward or backward to zoom around the cursor position. For keyboard shortcuts to help you navigate in the Red Eye Reduction dialog, click here.
3. Drag to position the selection box over the portion of the eye you want to correct.
   - Drag the borders of the selection box to adjust its size. Movie Studio automatically adjusts the portion of the image in the selection box to remove red eye.

**Tip:** Right-click a selection box and choose Delete from the shortcut menu to remove it.
4. Readjust the selection box as needed, and repeat this procedure for each red eye in the image.

**Note:** If an image is used multiple times in your project, removing the red eyes once will affect all instances of the image.

### Adding effects

Vegas Movie Studio software includes a variety of audio and video effects that you can apply to make your project even more interesting. You can apply an effect to an individual audio track, all audio tracks, an individual video event, or the entire video output. These options are explained in the following sections.

#### Adding effects (FX) to an audio track

1. Select the track to which you want to add effects.
2. Click the **Audio Track FX** button ( ) on the track to which you want to add effects. The Audio Plug-In dialog displays.
3. Click on the **Edit Chain** button. The Plug-In Chooser dialog box displays.
4. Select each plug-in you want to add and click on the **Add** button, or browse to an FX package. The plug-ins appear at the bottom of the window in the order in which you added them.
5. To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click the **Shift Plug-In Left** ( ) or **Shift Plug in Right** ( ) buttons.
6. Once you have added all of the plug-ins and specified the plug-in chain order, click on the **OK** button. The Audio Plug-In dialog is displayed.
7. Adjust the settings for each FX as desired. Click on the **Help** button within the FX window for information on specifying the settings.

#### Adding effects (FX) to all audio tracks

1. Click the **Audio Output FX** button located on the Audio Mixer control. The Plug-in Chooser window is displayed.
2. Select each plug-in you want to add and click on the **Add** button, or browse to an FX package. The plug-ins appear at the bottom of the window in the order in which you added them.
3. To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click the **Shift Plug-In Left** ( ) or **Shift Plug in Right** ( ) buttons.
4. Once you have added all of the plug-ins and specified the plug-in chain order, click on the **OK** button. The Audio Plug-In dialog is displayed.
5. Adjust the settings for each FX as desired. Click on the **Help** button within the FX window for information on specifying the settings.
Adding effects (FX) to a video event or the entire video output

1. Select the Video FX tab.

2. Select an effect from the list on the left side of the tab. The thumbnail images on the right side of the tab represent each of the existing presets for the selected effect. Hover your cursor over a preset to see an animated example.

3. After you’ve found the preset that you want to use, drag it to the position where want to use it in your project:
   - Drag a preset to a single event to affect only that event.
   - Select multiple events and drop a preset on any selected event to apply it to all selected events.
   - Drag a preset to the Video window to apply it to all events as Video Output FX.

4. Vegas Movie Studio software displays a green FX button ( ) on the event to show you which events have effects applied (this button appears as white if there is no effect applied). Click this button to change effect settings. To change settings on a Video Output FX, click the Video Output FX button ( ) on the Video Preview area.

Deleting audio or video effects (FX)

Removing an audio or video effect is an easy process. Follow the steps below for each case.

Deleting effects (FX) from an audio track

1. Click the Audio Track FX button ( ) on the track. The Audio Plug-In window displays.
2. Select the effect you want to remove.
3. Click the Remove Selected Plug-In button ( ). The plug-in is removed.
4. Click the Close button.

Deleting effects (FX) from all audio tracks

1. Click the Audio Output FX button ( ) on the Audio Mixer control. The Audio Plug-In window displays.
2. Select the effect you want to remove.
3. Click the Remove Selected Plug-In button ( ). The plug-in is removed.
4. Click the Close button.

Deleting effects (FX) from an video event

1. Click the green FX button ( ) on the video event. The Video Event Properties window displays.
2. Click the Remove Selected Plug-In button ( ). The plug-in is removed.
3. Click the Close button.
Deleting effects (FX) from all video output

1. Click the Video Output FX button ( ) on the video event. The Video Output FX window displays.
2. Click the Remove Selected Plug-In button ( ). The plug-in is removed.
3. Click the Close button.

Saving your project

When you save your work, it is saved in a project file (*.vf). Project files are not rendered media files. We recommend saving your project at regular intervals to avoid loss of work due to system failure or power outages.

To save the project for the first time:
1. From the File menu, choose Save Project As. The Save As dialog displays.
2. Select the drive and folder where you want to store the project. Vegas Movie Studio software automatically uses the project path you specified when you created the project.
3. Enter a file name, if desired. Vegas Movie Studio software automatically uses the project name you chose when you created the project.
4. If desired, select the Copy all media with project check box. This is an important selection: if the check box is selected, all of the media in the project will be copied into the same folder as the project file, making transporting the project easy and convenient. If this check box is not selected, Vegas Movie Studio software saves the references to the media files used in the project.
5. Click the Save button.

In subsequent saves, the Save As dialog is bypassed, your existing file name is retained, and your project is updated to include and implemented changes.

Creating your movie file

You’ve created your project and previewed and tweaked it until it’s absolutely perfect. Now you’re ready to share it with the world! The Make Movie wizard, which you can start by clicking the Make Movie button ( ) on the main toolbar, will guide you through the process of saving your movie in various formats that you can share.

This section will walk you through each save option you have in the Make Movie wizard.
Saving your movie to a file on your disk

When you use the Save it to your hard drive option on the Make Movie wizard, Vegas Movie Studio software will convert your project to the format you choose and create a single file on the drive you choose. This process is called rendering.

The project file is not affected (overwritten, deleted, or altered) during the rendering process. You may return to the original project to make edits or adjustments and render it again.

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the Save it to your hard drive radio button and click the Next button.
3. In the File path field, type the path to the folder where you want to save your movie, or click the Browse button to navigate to the folder.
4. From the Format drop-down list, choose the type of file you want to create.
5. Choose a setting from the Template drop-down list to specify the settings that will be used to save your file.
   - The settings for the selected template are displayed in the Description field. If you want more control, click the Advanced Render button to close the Make Movie wizard and open the Render As dialog.
6. Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered to a new file.
7. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description field. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.
8. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered video (these artifacts will be most obvious with streaming and MPEG formats). Turning off this option can correct the artifacts, but your rendering times will increase significantly.
9. If you plan to present your movie online, check the download times for your movie.
   - a. Choose a setting from the drop-down list to choose an Internet connection type.
   - b. Vegas Movie Studio software displays the estimated size of the movie, the available free space on your hard drive, and the amount of time it will take someone to download your movie with the selected connection type.
   - c. If the download time is fairly long for the Internet connection type that most people will use to see your movie, choose another setting from the Template drop-down list to whittle your movie to a manageable size.
10. Click the Next button. Vegas Movie Studio software renders your movie.
11. When rendering is complete, you can click Play File to play your movie using the default player for the selected format, or click Explore Folder to view the folder where you saved the movie with the Windows® Explorer.
12. Click the Finish button to close the Make Movie wizard.
Burning your movie to DVD

You can use the Burn it to DVD option on the Make Movie wizard to convert your project to a format that you can write to a DVD and start DVD Architect Studio™ software.

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the Burn it to DVD radio button and click the Next button. The Render Settings dialog is displayed.
3. The Video file path box displays the path to the file that will be created for the video portion of the project. If you want to change the location or file name, edit the contents of the box or click the Browse button.
4. The Audio file path box displays the path to the file that will be created for the audio portion of the project. If you want to change the location or file name, edit the contents of the box or click the Browse button.
5. Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered to a new file.
6. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description field. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.
7. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered video (these artifacts will be most obvious with streaming and MPEG formats). Turning off this option can correct the artifacts, but your rendering times will increase significantly.
8. Click the Next button. Vegas Movie Studio software renders your movie to the appropriate format.
   The settings on the General tab of the Project Properties dialog are used to determine whether your project is rendered using the NTSC or PAL video format.
   This process can take anywhere from several minutes to several hours depending on the length of your project.
9. When rendering is complete, a dialog displays the paths to your rendered audio and video files. Click the Send to DVD Architect Studio button to start the application and create a new project containing your movie.
10. Use DVD Architect Studio software to create and burn the DVD.
   For more information about using DVD Architect Studio™ software, please refer to its documentation.
Burning your movie to Video CD or CD-ROM

If you want to share your movie with someone who does not have an ultra-fast Internet connection, your best bet is often to create a CD with your movie. When you create a Video CD (VCD) or CD-ROM, you can share a high-quality version of the movie without having to worry about download times.

Video CDs can be played in many home DVD players and on computers with a CD-ROM drive and VCD player software. CD-ROMs can be played in any computer with the appropriate player.

Creating a Video CD (VCD)

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the Burn it to Video CD (VCD) or CD-ROM radio button and click the Next button.
3. Select the Create a Video CD radio button and click Next.
4. Choose the movie file you want to use:
   - If you want to render the current project, select the Render your project to this format radio button.
     a. Select the Render loop region only check box if you want to use only a portion of your project. If the check box is cleared, the entire project will be rendered and saved to the Video CD.
     b. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description field. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.
     c. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered video (these artifacts will be most obvious with streaming and MPEG formats). Turning off this option can correct the artifacts, but your rendering times will increase significantly.
   - If you want to use an already-rendered MPEG file, select the Use an existing file radio button, and enter the path to the file in the File path field (or click the Browse button to locate the file).
5. Click the Next button. Vegas Movie Studio software renders your movie, if necessary.
6. Select recording options for your CD-recordable drive:
   a. Choose your drive from the Write Drive drop-down list.
   b. From the Write Speed drop-down list, choose the speed at which you want to record. The Max option will record using the fastest speed possible with your drive; decrease the speed if you have difficulty recording.
   c. Choose a write mode:
      • Choose Write CD to create your CD when you click the Next button.
      • Select Test only (do not write CD) if you want to test whether you can record at the selected speed.
7. Vegas Movie Studio software records your movie to the CD. When recording is finished, you can select the Save movie file check box to keep the MPEG file that was rendered, or you can clear the check box to delete the file.
8. Click the Finish button.
Creating a CD-ROM with a movie file

1. From the **File** menu, choose **Make Movie**, or click the Make Movie button ( 
2. Click the Burn it to Video CD (VCD) or CD-ROM radio button and click the Next button.
3. Select the Create a CD-ROM with a movie file radio button and click the Next button.
4. Enter summary information about your movie and click the Next button. This information can be displayed by the target media player.
5. Choose the movie file you want to use:
   - If you want to render the current project, select the Render your project to this format radio button.
     a. From the Format drop-down list, choose the type of file you want to create. This format will determine which media player is used to view your movie.
     b. Choose a setting from the Template drop-down list to specify the settings that will be used to save your file. The settings for the selected template are displayed in the Description field.
     c. Select the Render loop region only check box if you want to use only a portion of your project. If the check box is cleared, the entire project will be rendered and saved to the CD-ROM.
     d. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description field. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.
     e. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered video (these artifacts will be most obvious with streaming and MPEG formats). Turning off this option can correct the artifacts, but your rendering times will increase significantly.
   - If you want to use an already-rendered file, select the **Use an existing file** radio button, and enter the path to the file in the **File path** field (or click the **Browse** button to locate the file).
6. Click the Next button. Vegas Movie Studio software renders your movie, if necessary.
7. Select recording options for your CD-recordable drive:
   a. Choose your drive from the **Write Drive** drop-down list.
   b. From the **Write Speed** drop-down list, choose the speed at which you want to record. The Max option will record using the fastest speed possible with your drive; decrease the speed if you have difficulty recording.
   c. Choose a write mode:
      - Choose **Write CD** to create your CD when you click the Next button.
      - Select Test only (do not write CD) if you want to test whether you can record at the selected speed.
8. Select the **Include movie player installer** if you want to include a movie player with your CD. You'll be sure to win friends and influence people when you save them a hefty download.
9. Click **Test Movie Playback** to preview your rendered movie file in the associated player.
10. Click the Next button. Vegas Movie Studio software records your movie to the CD. When recording is finished, you can select the Save movie file check box to keep the file that was rendered, or you can clear the check box to delete the file.
11. Click the Finish button.
Publishing your movie to the Web

If you want to post your movie on the Web, but you don’t know much about HTML, you can use this option to automatically create a simple Web page with your movie embedded. Once this process is complete, all you need to do is upload the HTML file and movie to a content host such as ACIDplanet.com or your Internet Service Provider (ISP).

Tip: Contact your ISP for specific information about where and how you need to upload your files.

Publishing your project to the Internet involves two distinct procedures: creating a personal account and uploading the project.

Creating a personal account

You can create accounts at Web sites where you can publish your song files. Each Web site that offers publishing directly through ACID Music Studio software will guide you through its own account creation process. If you haven’t created an account and you attempt to publish a song, you will be directed to complete the Publish Setup utility.

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the Publish it to the Web radio button and click the Next button. The Publish Setup dialog is displayed.
3. Follow the on-screen instructions to set up your account.

At any time, you can go back and create another account at a different Web site. The Web site you are currently logged into in the Publish Setup utility is where your song is published when you choose Publish from the File menu.

Uploading a project

Publishing a project file copies your media to the Web so you can share it with other Web users. The following procedure assumes you already have an account set up with a publish provider. If not, you will first be redirected to set up an account. After successfully creating an account, you will be directed back to the Publish feature.

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the Publish it to the Web radio button and click the Next button. The Publish dialog is displayed.
3. Choose the file you want to use:
   - To publish your current Vegas Movie Studio file, select the Publish the current video/song in this format radio button and choose a streaming format and bit rate.
   - To publish a different song, select the Publish an existing media file radio button and enter the path to the song or click Browse to locate the file. This song must already be in a streaming format.
4. Click Next. If you are publishing the current Vegas Movie Studio file, it is rendered in the format and bit rate you specified. A window appears from the publish provider with directions for completing the publishing process.
5. Follow the instructions provided by the publish provider. The file begins uploading to the provider. A progress dialog informs you when the upload is finished.
6. Click OK. The publish provider provides a link to the song on their Web site; however, this may vary depending on provider.
Saving your movie to Sony Memory Stick or Giga Vault media

When you use the Save it to Sony® Memory Stick® media or Sony Giga Vault™ portable hard disk media option on the Make Movie wizard, Vegas Movie Studio software will convert your project to the format you choose and create a single file on your removable media. This process is called rendering.

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the Save it to Sony® Memory Stick® media or Sony Giga Vault™ portable hard disk media radio button and click the Next button. The Browse for Folder dialog is displayed.
3. Select the location of your removable media and click the OK button.
4. In the File path field, type the path to the folder where you want to save your movie, or click the Browse button to navigate to the folder.
5. From the Format drop-down list, choose the type of file you want to create.
6. Choose a setting from the Template drop-down list to specify the settings that will be used to save your file.
   The settings for the selected template are displayed in the Description field. If you want more control, click the Advanced Render button to close the Make Movie wizard and open the Render As dialog.
7. Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered to a new file.
8. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description field. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.
9. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered video (these artifacts will be most obvious with streaming and MPEG formats). Turning off this option can correct the artifacts, but your rendering times will increase significantly.
10. If you plan to present your movie online, check the download times for your movie.
   a. Choose a setting from the drop-down list to choose an Internet connection type.
   b. Vegas Movie Studio software displays the estimated size of the movie, the available free space on your hard drive, and the amount of time it will take someone to download your movie with the selected connection type.
   c. If the download time is fairly long for the Internet connection type that most people will use to see your movie, choose another setting from the Template drop-down list to whittle your movie to a manageable size.
11. Click the Next button. Vegas Movie Studio software renders your movie.
12. When rendering is complete, you can click Play File to play your movie using the default player for the selected format, or click Explore Folder to view the folder where you saved the movie with the Windows® Explorer.
13. Click the Finish button to close the Make Movie wizard.
Saving your movie to a DV tape

If you want to share your movie with someone who doesn’t have a computer, you can use the Save it to your camcorder’s DV tape option to convert your project to a format that you can use to record your movie back to your camcorder.

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the Save it to your camcorder’s DV tape radio button and click the Next button.
3. Choose the movie file you want to use:
   • If you want to render the current project, select the Render your project to this format radio button.
   a. In the File path field, type the path to the folder where you want to save your movie, or click the Browse button to navigate to the folder.
   b. From the Format drop-down list, choose the type of file you want to create. This format will determine which media player is used to view your movie.
   c. Choose a setting from the Template drop-down list to specify the settings that will be used to save your file. The settings for the selected template are displayed in the Description field.
   d. Select the Render loop region only check box if you want to use only a portion of your project. If the check box is cleared, the entire project will be rendered and saved to the CD-ROM.
   e. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description field. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.
   f. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered video (these artifacts will be most obvious with streaming and MPEG formats). Turning off this option can correct the artifacts, but your rendering times will increase significantly.
   • If you want to use an already-rendered file, select the Use an existing file radio button, and enter the path to the file in the File path field (or click the Browse button to locate the file).
4. Click the Next button. Vegas Movie Studio software renders your movie, if necessary.
5. When rendering is complete, Sony Video Capture software starts to allow you to record your movie to tape. For more information about using Video Capture, please see the product’s help file.
Sending movies via e-mail

You can also share your movie with someone who has e-mail access. The Make Movie wizard allows you to send a movie by e-mail, too.

---

Tip: Movie files can be very large, so be considerate of your audience’s Internet connection: some files might take a very long time over a 56K connection.

---

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) on the toolbar.
2. Click the E-mail it radio button and click the Next button.
3. Choose the movie file you want to use:
   - If you want to render the current project, select the Render your project to this format radio button.
     a. In the File path field, type the path to the folder where you want to save your movie, or click the Browse button to navigate to the folder.
   - From the Format drop-down list, choose the type of file you want to create. This format will determine which media player is used to view your movie.
   - Choose a setting from the Template drop-down list to specify the settings that will be used to save your file. The settings for the selected template are displayed in the Description field.
   - Select the Render loop region only check box if you want to use only a portion of your project. If the check box is cleared, the entire project will be rendered and saved to the CD-ROM.
   - Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description field. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (called letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.
   - Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered video (these artifacts will be most obvious with streaming and MPEG formats). Turning off this option can correct the artifacts, but your rendering times will increase significantly.
   - If you plan to present your movie online, check the download times for your movie. Choose a setting from the drop-down list to choose an Internet connection type.
     Vegas Movie Studio software displays the estimated size of the movie, the available free space on your hard drive, and the amount of time it will take someone to download your movie with the selected connection type.
     If the download time is fairly long for the Internet connection type that most people will use to see your movie, choose another setting from the Template drop-down list to whittle your movie to a manageable size.
   - If you want to use an already-rendered file, select the Use an existing file radio button, and enter the path to the file in the File path field (or click the Browse button to locate the file).
4. Click the Next button. Vegas Movie Studio software renders your movie, if necessary.
5. When rendering is complete, Vegas Movie Studio software starts your default e-mail program and creates a new message with your movie attached.
Index

A
Adding media, 30
capturing video, 31
existing files, 31
Audio
recording, 33
Audio editor program
Opening from Trimmer, 42

B
Burning to DVD, 52
Burning to VCD or CD-ROM, 53

C
Capturing video, 31
Clearing the undo history, 44
Color
track, 26
Configuring system for best performance, 7
Copying events, 34
time selections, 34
Creating your movie file, 50
Crossfades, 42–43
automatic, 42
curve types, 43
curve types, changing, 43
Cuts, 45
Cutting events, 35

D
Deleting events, 38
time selection, 38
Downloading media from the Web, 32
Duplicating
events, 36
DVD Architect Studio software, 52

E
Edge trimming, 36
Editing
in Trimmer, 40
time vs. event, 34
Editing Tools
Normal, 22
Events
  copying, 34
crossfading, 42
cutting, 35
deleting, 38
duplicating, 36
grouping, 24–25
moving in time, 21
moving multiple, 21
moving single, 21
selecting, 22
selecting multiple, 22
shifting the contents of, 37
splitting, 37
trimming, 36
Explorer window, 17
Extracting audio from CD, 32

G
  Getting photographs, 32
  Grouping events, 24–25
clearing, 24
I
  Ignore Event Grouping, 25
Inserting media, 20
Installation, 7
  system requirements, 5
M
  Make Movie wizard, 50
Marker bar, 13
Markers
  media, adding, 42
Media
  downloading from Web, 32
  extracting audio from CD, 32
  finding existing, 31
  getting photographs, 32
  previewing, 32
  recording audio, 33
  removing red eye from still images, 47
  Media files
    inserting, 20
  Media markers
    adding, 42
  Media regions
    adding, 42
  Mixer
    window, 18
Movie file
  burning to DVD, 52
  burning to VCD or CD-ROM, 53
  creating, 50
  publishing to the Web, 55
  saving to DV tape, 57
  saving to hard disk, 51
  sending via e-mail, 58
Multifunction area, 15
Mute button, 26
N
  Normal Edit Tool, 22
O
  Online Help, 7
    accessing, 9
    icon, 9
    PDF manual, 10
    via the web, 10
    What's This? Help, 9
  Optimizing performance, 7
  Organizing tracks, 26
Pasting events, 35
PDF online manual, 10
Placing media
   as takes, 20
   same track, 20
Presets, saving, 47
Previewing media files, 32
Previewing projects, 44
Previews
   rendering, 27
   transitions, 46
Project playback
   entire, 27
   time selection, 27
Projects
   adding existing files, 31
   adding media, 30
   previewing, 44
   saving, 50
   starting, 29
Publishing your movie to the Web, 55

Quick start, 29

Recording audio, 33
Red eye
   removing, 47
Redo/Undo commands
   clearing history, 44
Regions
   media, adding, 42
Removing red eye from still images, 47
Ripple edit mode, 40

Saving a project
   options, 50
Saving movies to a file, 51
Saving to DV tape, 57
Scrolling, 26
Selecting
   all members of a group, 24
   range of events, 22
   time range, 23
Selecting events, 22
Sending movies via e-mail, 58
Shifting the contents of an event, 37
Splitting, 37
Starting a project, 29
System requirements, 7

Time selection, 23
   copying, 34
   deleting, 38
Timeline, 14
   adding from Trimmer, 40
   arranging files, 34
   editing events, 34
   moving events along, 21
Toolbar, 12
Track, 25
Track Header, 13
Tracks
   color, changing, 26
   mute button, 26
   name, 26
   volume fader, 27
Transitions, 45
   modifying, 46
   window, 15
Transport bar, 14, 27
Trim, 36
Trimmer window, 17
  Audio editor, opening from, 42
  Events, placing on track, 39
  Opening a file in, 39
  Overview, 39
  Regions and markers, adding, 42
  Three-point editing, 40
Trimming events, 36

U
  Undo history, clearing, 44
  Undo/Redo commands, 43
    clearing history, 44

V
  Vegas Movie Studio overview, 11
  Video Preview window, 18
  View options, tracks, 26

W
  Web site
    Help, using, 10
  What’s This? Help, using, 9

Z
  Zooming, 26