
After the DVD Architect Studio™ software is installed and you start it for the first time, the registration 
wizard appears. This wizard offers easy steps that allow you to register the software online with Sony Pictures 
Digital Media Software and Services. Alternatively, you may register online at www.sony.com/mediasoftware 
at any time.

Registering your product will provide you with exclusive access to a variety of technical support options, 
notification of product updates, and special promotions exclusive to DVD Architect Studio registered users. 

 Registration Assistance

If you do not have access to the Internet, registration assistance is available during normal weekday business 
hours. Please contact our Customer Service Department by dialing one of the following numbers:

Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit 
http://mediasoftware.sonypictures.com/support/custserv.asp. Use the following numbers for telephone 
support during normal weekday business hours:

Technical Support

For a detailed list of Technical Support options, we encourage you to visit 
http://mediasoftware.sonypictures.com/support/default.asp. To listen to your support options by telephone, 
please call 608-256-5555.

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

Telephone/Fax/E-mail Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

http://mediasoftware.sonypictures.com/custserv

http://www.sony.com/mediasoftware
http://mediasoftware.sonypictures.com/support/custserv.asp
http://mediasoftware.sonypictures.com/support/default.asp
http://mediasoftware.sonypictures.com/support/default.asp
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1

Introduction
Welcome to DVD Architect Studio!

DVD Architect Studio™ software has everything you need to create and burn professional DVDs on your 
computer. With the DVD Architect Studio software, you’ll be creating picture slideshows, single-movie 
DVDs, music compilations, and menu-based DVDs on your computer in no time!

System Requirements

• 400 MHz processor
• Microsoft Windows®-compatible sound card
• Supported DVD-r/-rw/+r/+rw drive
• 7200 RPM hard-disk drive
• 24-bit color display recommended
• 128 MB RAM
• 40 MB hard-disk space for program installation
• Microsoft Windows® 2000 or Windows® XP
• Microsoft DirectX® 8 or later
• Microsoft Internet Explorer 5.5 or later

Technical support

The Web site at http://mediasoftware.sonypictures.com/support/default.asp has technical support, reference 
information, program updates, tips and tricks, and a knowledge base.
INTRODUCTION
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Installing DVD Architect Studio software

1. Insert the DVD Architect Studio CD-ROM. The DVD Architect Studio 2.0 Setup screen appears (if CD-
ROM AutoPlay is enabled).

If CD-ROM AutoPlay is not enabled, click the  button and choose Run. In the Run window that 
appears, type the CD-ROM drive’s letter and add :\setup.exe. Click OK to start the installation.

2. Click Install DVD Architect Studio 2.0. The installation process begins.

3. Follow the screen prompts and enter the necessary information when required. 

4. At the last screen prompt, click  to conclude the installation.

Note: DVD Architect Studio software uses the Windows 
Installer for all versions of Windows (e.g., Windows 98 SE, 
Windows ME). DVD Architect Studio software installs the 
Windows Installer and then asks you to restart your system.

Getting help

The DVD Architect Studio online help will assist you in getting the answers you need. To view the online 
help, you must have Microsoft® Internet Explorer 4.0 or higher installed on your system. If you purchased 
the boxed version of DVD Architect Studio, Internet Explorer version 5.0 is included on your CD-ROM.

Accessing online help

The online help is available in two forms: in a main help window or What’s This? help window. Both forms 
are available via the keyboard ( ) or by clicking the Help menu.

Main help window

The main help window is accessed either by choosing Contents and Index from the Help menu or by pressing 
. This window has four tabs that you can use to find the information that you need.

The Contents tab provides a list of available help topics. Double-click a closed book ( ) to open the pages, 
and then click a topic page ( ).

F1

F1

Toolbar

Tabs

Information
pane
INTRODUCTION CHP. 1
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The Index tab provides a complete listing of the help topics available. Scroll through the list of available 
topics or type a word in the Type in the keyword to find field to quickly locate topics related to that word. 
Select the topic and click the  button.

The Search tab allows you to enter a keyword and display all of the topics in the online help that contain the 
keyword you entered. Type a keyword in the Type in the word(s) to search for field and click the  
button. Select the topic from the list and click the  button.

The Favorites tab allows you to keep topics that you revisit often in a separate folder. To add a topic to your 
favorites, click the  button on the Favorites tab.

What’s This? help

What’s This? help allows you to view pop-up descriptions of DVD Architect Studio menus, buttons, and 
dialog boxes.

1. Click the What’s This Help button ( ) in the toolbar or the question mark ( ) in the upper-right corner 
of a dialog box. Alternately, you can choose What's This? from the Help menu or press . 

2. The cursor changes to a question mark icon: ( ).

3. Click an item in the program’s interface. 

Help on the Web

Additional DVD Architect Studio help and information is available on the Sony Pictures Digital Media 
Software Web site. From the Help menu, choose Sony on the Web, and choose the desired location from the 
submenu. The software starts your system’s Web browser and attempts to connect to the appropriate page on 
the Sony Web site.

Shift + F1
CHP. 1 INTRODUCTION
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Overview

DVD Architect Studio software is designed to be an easy, one-stop shop for DVD authoring. Many of the 
software’s operations, menu items, and shortcut keys are common to other popular software applications, as 
well as other Sony Pictures Digital applications.

Main window

This is the window that appears when you open the DVD Architect Studio software. The work area is 
divided into three primary areas: 

• a workspace, where you assemble your project
• a side panel, where you set or view properties for media in your project
• a bottom panel, where you locate and preview media and choose themes

Toolbar

The main toolbar allows you to quickly access the most commonly used functions and features in the 
software. From the Options menu, choose Customize Toolbar to specify which buttons are displayed. To 
toggle display of the main toolbar, choose Toolbar from the View menu.

Create new project Undo

Open existing project Redo

Save project Enable snapping to grid lines

Open project properties Preview project

Cut selected events or time range Make DVD of project

Copy selected events or time range What’s This? help

Paste items from clipboard into 
project

Menu bar
Toolbar

Media Preview
window

Bottom panel with
Media Explorer
and Themes
tabs

Side panel

Workspace

Transform bar

Text bar

Editing toolbar
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Editing toolbar (Alt+1)

The editing toolbar allows you to edit various object properties. To toggle display of this toolbar in the 
workspace, choose Editing Toolbar from the View menu.

Text bar (Alt+2)

The text bar allows you to edit various text properties. To toggle the display of the text bar, choose Text bar 
from the View menu.

Transform bar (Alt+3)

The transform bar allows you to view and edit the horizontal and vertical coordinates and height and width 
of an object. To toggle the display of the transform bar, choose Transform bar from the View menu.

Select and move objects Align all selected objects to the 
bottom edge of the object that has 
focus

Select and resize objects Make all selected objects the same 
width as the object that has focus

Align all selected objects to left edge of 
object that has focus

Make all selected objects the same 
height as the object that has focus

Align all selected objects to the top 
edge of the object that has focus

Adjust the selected objects so an 
equal amount of horizontal space 
exists between objects

Align all selected objects to the 
horizontal center of the object that 
has focus

Adjust the selected objects so an 
equal amount of vertical space exists 
between objects

Align all selected objects to the vertical 
center of the object that has focus

Align selected objects to the 
horizontal center of the screen

Align all selected objects to the right 
edge of the object that has focus

Align selected objects to the vertical 
center of the screen

Choose the typeface that will be used 
for text

Align text to right edge of text box

Choose the size (in points) of the 
typeface that will be used for text

Align text to top edge of text box

Set text in bold typeface Align text to vertical center of text 
box

Set text in italic typeface Align text to bottom edge of text box

Select position, color, and blurring of 
a shadow behind text

Set foreground color for text

Align text to left edge of text box Make selected text box editable

Align text in center of text box

View or edit horizontal center of 
selected object

View or edit height (in pixels) of 
selected object

View or edit vertical center of selected 
object

Prevent image from being stretched 
or distorted

View or edit width (in pixels) of 
selected object
CHP. 1 INTRODUCTION
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Side panel (Shift+F11)

Use this area to set or view properties for the media files you add to your project. The information displayed 
in this area changes, depending on the type of project you are creating. For more information, see Starting a 
new project on page 15.

Bottom panel (F11)

This area contains two tabs: Media Explorer and Themes. Click a tab to bring it to the top.

Media Explorer tab

The Media Explorer tab is similar to the Windows® Explorer. Use the Media Explorer tab to select media files to 
drag to the workspace. You can also use the Media Explorer to perform common file management tasks such 
as creating folders, renaming files and folders, and deleting files and folders. Use the Start Preview ( ) and 
Auto Preview ( ) buttons to preview files before adding them to the project. If you have the Auto Preview 
button selected, any video or graphic file you click in the Media Explorer will automatically display in the 
Media Preview window. 

Themes tab

The Themes tab is used to apply a theme to your menu-based project. A theme is a style sheet for your DVD 
menu page. Each theme can contain a background image, button type, layout style, button behaviors, text 
style, and embedded navigation behaviors.

You can apply themes to specific menu pages as you work. Each new page you add to that menu will default 
to using the same theme.

Some themes are included with the software for you to use, and you can also create your own themes and 
apply them to your projects. For more information, see Applying themes on page 34 and Creating custom themes 
on page 35.

Select drive 
or folder

Preview selected media files before 
placing them in the project.

Select media to place in the project by
dragging or double-clicking.

Double-click a theme to apply it to a menu
INTRODUCTION CHP. 1
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Keyboard command reference

Project file commands

Edit commands

Magnification and view commands

Description Keys
Create new project Ctrl+Shift+N
Create new project and display Project 
Properties window

Ctrl+N

Open existing project or media file Ctrl+O
Save project Ctrl+S
Project properties Alt+Enter
Exit Alt+F4

Description Keys
Undo last action Ctrl+Z
Redo last action Ctrl+Shift+Z
Cut selection Ctrl+X
Copy selection Ctrl+C
Paste Ctrl+V
Delete Delete
Select All Ctrl+A
Move object to top/bottom Ctrl+Home/End
Move object forward/back Ctrl+Page Up/Page Down
Select object above/below Up Arrow/Down Arrow
Select object to left/right Right Arrow/Left Arrow
Move selected objects up/down by grid 
spacing

Alt+Up Arrow/Down 
Arrow

Move selected objects right/left by grid 
spacing

Alt+Right Arrow/Left 
Arrow

Move selected objects right/left one pixel 
at a time.

Ctrl+Alt+Right Arrow/
Left Arrow

Move selected objects to top/bottom of 
menu

Alt+Page Up/Page Down

Move selected objects to right/left of 
menu

Alt+End/Home

Switch to next editing tool Ctrl+D
Edit selected text F2
Edit grid settings Ctrl+Shift+G
Enable snapping F8
Snap to grid Ctrl+F8
Snap to objects Shift+F8
Snap to safe areas Ctrl+Shift+F8

Description Keys
Show/hide editing toolbar Alt+1
Show/hide text bar Alt+2
Show/hide transform bar Alt+3
Show/hide bottom panel F11
Show/hide side panel Shift+F11
Show/hide grid Ctrl+G
Show first/last page Home/End
Show previous/next page Page Up/Page Down
CHP. 1 INTRODUCTION
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Insert commands

Video object timeline

Mouse shortcuts

Description Keys
Insert text Ctrl+T
Insert submenu Ctrl+M
Insert picture slideshow Ctrl+L
Insert music compilation Ctrl+K
Insert video from file Ctrl+F

Description Keys
Zoom in/out Up/Down Arrow
Move cursor left/right Right/Left Arrow
Move one frame left/right Alt+Right/Left Arrow
Play from in point Shift+F9
Play F9
Insert chapter M
Set start point S
Set in/out points I/O
Set menu item thumbnail T

Description Keys
Copy object Ctrl+drag object
Override horizontal snapping Shift+drag object
Override vertical snapping Ctrl+drag object
Constrain motion horizontally or 
vertically

Alt+drag object

Resize object from center Ctrl+drag edge of object 

with sizing tool  
Resize proportionally Shift+drag edge of object 

with sizing tool 

Resize object proportionally from center Ctrl+Shift+drag edge of 

object with sizing tool 
INTRODUCTION CHP. 1
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Getting Started
This chapter details what you need to know to start authoring your DVD in DVD Architect Studio™ 
software.

How it works

The basic process for creating a DVD using the DVD Architect Studio application is essentially the same 
regardless of the type of project you choose to create:

1. Start a new project and specify the type of project you want to create (menu based, music compilation, 
picture slideshow, or single movie).

2. Choose and add your media.

3. Preview your project.

4. Save your project.

5. Prepare and burn your DVD.

These steps are discussed in more detail in the following sections.

Preparing files

To ensure that your DVD preparation and burning process goes smoothly, you should attempt to save your 
media files in the supported formats prior to bringing them into your DVD Architect Studio project. The 
software supports a wide variety of file formats, but some will require transcoding or recompression by the 
DVD preparation process, lengthening the amount of time needed to complete this operation, and possibly 
resulting in degradation of quality. For more information on supported file types, see Choosing your media files on 
page 16.

The following files will not require recompression if encoded with proper parameters: MPEG-2 and PCM. 
MPEG elementary streams are not supported. Even if you plan to replace the audio with PCM, you will need 
to import muxed MPEG files.

Note: Sony’s MainConcept MPEG-2 encoder provides 
templates that, if used without any modifications, result in 
files that do not require any recompression (unless the file size 
is too large to fit on a DVD).

The precise settings to produce DVD Architect Studio-compliant (i.e., do not require recompression by the 
DVD Architect Studio software) MPEG-2 and PCM files are listed below.
GETTING STARTED
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PCM audio (.wav)

Sample size: 16, 20, or 24 bit

Sample rate: 48 or 96 kHz

Number of channels: stereo

Compression: uncompressed

NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you’re using the MainConcept™ MPEG-2 encoder in the Vegas Movie Studio software, use the DVD 
Architect NTSC video stream or DVD Architect 24p NTSC video stream template to render your video stream (you’ll 
need to render your audio stream separately according to the parameters listed in the PCM audio section 
above).

Frame resolution: 720x480

Aspect ratio: 4:3 or 16:9

Frame rate: 29.97 fps or 23.976 fps + 2-3 pulldown

Maximum GOP (group of pictures): 36

Maximum bit rate: 9.8 Mbps

No low delay

PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you’re using the MainConcept MPEG-2 encoder in the Vegas Movie Studio software, use the DVD Architect 
PAL video stream or DVD Architect PAL Widescreen video stream template to render your video stream (you’ll 
need to render your audio stream separately according to the parameters listed in the PCM audio section 
above).

Frame resolution: 720x576

Aspect ratio: 4:3 or 16:9

Frame rate: 25 fps

Maximum GOP (group of pictures): 30

Maximum bit rate: 9.8 Mbps

No low delay
GETTING STARTED CHP. 2
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Starting a new project

Using the DVD Architect Studio application, you can design a DVD as simple or as complex as you’d like, 
consisting of stills, video, and audio. Organization of these components is an important piece of the creation 
process. Organization is handled by a DVD Architect Studio project file (*.dar) that saves the relevant 
information about source file locations, insertion points, chapters, text, and more. This project file is not a 
multimedia file, but is instead used to create the final product when your editing is finished.

The greatest advantage of working with projects is not the organizational benefits, but the fact that you are 
working on and editing a project file, and not the original source files. When you copy, cut, paste, and 
otherwise edit your media, the process is nondestructive. You can edit without worrying about changing or 
corrupting your source files. This not only gives you a strong sense of security, but it also gives you the 
freedom to experiment.

1. From the File menu, choose New. The New Project dialog displays.

2. Choose the type of project you want to create:

• Menu Based: produces a DVD that displays a menu when played in a DVD player. Users can move 
through the menu items and select what they’d like to view. You can use any kind of media to a menu-
based DVD. In addition, you can add multiple menus, music compilations, picture slideshows, and 
movies. For more information, see Creating a Menu-Based DVD on page 23.

• Music Compilation: produces a DVD containing a compilation of only audio files. You can choose a 
still image or video to associate with each audio file. Music compilations contain no menus, but users 
can skip forward and backward through audio tracks using their DVD remote control. For more 
information, see Creating a Music Compilation DVD on page 37.

• Picture Slideshow: produces a DVD that displays a slideshow of your still images. You can choose one 
background audio track to play while the pictures are displayed. Picture slideshows contain no menus, 
but users can skip forward and backward through pictures using their DVD remote control. For more 
information, see Creating a Picture Slideshow DVD on page 41.

• Single Movie: produces a DVD containing a single movie. Single movies contain no menus or other 
media (aside from introductory video/audio, if desired). For more information, see Creating a Single Movie 
DVD or Object on page 47.

3. Choose the appropriate video setting in the Project video format drop-down list.

4. Click the Summary tab, and complete the information in the fields as desired. This information is saved 
with the project.

• Title: Enter the title of the project.
• Artist: Enter name of the artist who performed in the project.
• Engineer: Enter the name of the person who mixed or edited the project.
• Copyright: Enter copyright information about the project.
• Comments: Enter any comments you want to associate with the project.

5. If your projects typically use these settings, select the Start all new projects with these settings check box.

Note: The project settings you chose in the New Project 
dialog can be changed at any time while you are working on a 
project, with the exception of the type of project you chose to 
create. To change any of these settings, choose Properties 
from the File menu. 

We recommend saving your project at regular intervals to avoid loss of work due to system failure or power 
outages. For more information, please see Saving your project on page 21.
CHP. 2 GETTING STARTED
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Opening an existing project

1. From the File menu, choose Open. The Open dialog displays.

2. Locate and select the project (.dar) file you want to open.

3. Click the Open button.

Choosing your media files

You can use the Media Explorer tab in the bottom panel of the DVD Architect Studio work area to find and 
add media files to your project. A wide variety of media files are supported. You may add any of the following 
media file types to your DVD Architect Studio project:

Note: DVD Architect Studio software includes support for 
many file types and can convert your media to the formats 
required for DVD as needed. However, for best performance 
(decreased disc preparation time and recompression), use 
existing rendered files. For more information about the types 
of files that can be used without recompression, see Preparing 
files on page 13.

Format Extension Definition
GIF .gif 256 index color, lossless image and animation format widely used on 

the Internet.
JPEG .jpg True color, lossy Internet image format.
Macintosh AIFF File .aif Standard audio format used on Macintosh® computers.
MPEG-1 and MPEG-2 .mpg Files compressed using a lossy audio/video compression method.
MPEG Layer 3 .mp3 Highly compressed audio file.
Ogg Vorbis .ogg A patent-free audio encoding and streaming technology.

Photoshop .psd Adobe Photoshop® proprietary image format (flattened).

Portable Network Graphic .png True color or indexed color, lossy or lossless Internet image format 
that supports alpha channel transparency.

QuickTime .mov, .qt Quicktime standard audio/video format used on Macintosh® 
computers.

Sony Perfect Clarity Audio .pca Sony proprietary lossless audio compression format.
Sony Wave 64 .w64 Sony proprietary Wave64 audio file that does not have a limited file 

size (unlike Windows WAV files that are limited to ~2GB).
TARGA .tga True color, lossless image format that supports alpha channel 

transparency.
TIFF .tif Tagged Image File Format, a common bitmap format. You must have 

QuickTime™ installed to use TIFF files in the DVD Architect Studio 
software.

Video for Windows .avi Standard audio/video format used on Microsoft® Windows-based 
computers.

Wave (Microsoft) .wav Standard audio format used on Microsoft Windows-based computers.
Wave (Scott Studios) .wav Standard audio format used with Scott Studios systems.
Windows Bitmap .bmp Standard graphic format used on Microsoft Windows-based 

computers.
Windows Media Audio .wma The Microsoft audio-only format used to create files for streaming or 

downloading via the Web.
Windows Media Format .wmv The Microsoft standard used for streaming audio and video media via 

the Web.
GETTING STARTED CHP. 2



17
Using Media Explorer views

You can control the information that is displayed in the Media Explorer by clicking the Views button ( ) 
and selecting a view.

The Tree View displays all of the available drives and folders that you may choose from to find files.

The Summary View displays everything shown in the Tree View, but adds an area below the file list where 
summary information for the selected file is displayed, such as the file type and properties.

Details displays all the properties for each file. The information is presented in a table format. You can sort 
the files according to a category by clicking the column label for that category.

All files displays all file types in the selected folder.

Downloading media from the Web

You can also download media files from the Web for use in your project. To do so, follow these steps:

1. From the File menu, choose Get Media from the Web. The software starts your browser and attempts to 
connect to the Internet.

2. Search for and download files to use in your project.

Previewing media files

You can preview media files from the Media Explorer anytime before adding them to your project. To do so, 
simply click once on the file to select it, and then click the Start Preview button ( ). To stop the preview, 
click the Stop Preview button ( ).

You can enable automatic previewing of selected files by clicking the Auto Preview button ( ). When this 
option is enabled, any file you select in the Media Explorer is automatically previewed. To stop the preview, 
click the Stop Preview button. To disable this option, click the Auto Preview button again.

Adding files to your project

Once you’ve located a file you want to use, add it to the project using one of the following methods:

• Double-click the file.
• Select the file and drag it to the DVD Architect Studio workspace.

Note: If you have a display device that is susceptible to burn-
in (such as a rear-projection television), do not use static text 
or bright static graphics in any scene that will be displayed on 
screen for an extended period of time.
CHP. 2 GETTING STARTED



18
Setting your project properties

When you start a new project, you select various properties for the project. However, if you need to view 
those properties or make changes to them while you’re working on the project, you can do so at any time by 
choosing Properties from the File menu. The Project Properties dialog displays, containing two tabs: General 
and Summary.

If your projects typically use the same settings, select the Start all new projects with these settings check box at 
the bottom of the dialog. 

Video format

You can adjust the video setting in the Project video format drop-down list on the General tab. The video 
format determines the DVD Architect Studio frame rate and frame size for DVD burning.

Tip: The television frame rate in the US, North and Central 
America, parts of South America, and Japan (NTSC) is 
29.97 frames per second (fps). In many parts of the world, 
including Europe and much of Asia, the television standard is 
PAL at 25 fps. France, Russia, and most of Eastern Europe 
use SECAM, which is a variation on PAL and also uses 25 
fps.

Introductory (first play) media 

You can select an audio and video file to use as introductory media at the beginning of your DVD prior to the 
display of the main menu. Using the Video/Image and Audio fields on the General tab, you can specify the files 
you want to use. For example, you could use this option to display copyright information before your DVD 
content begins.

Summary information

The fields on the Summary tab provide a place to enter information for Title, Artist, Engineer, Copyright, and 
Comments, if desired. This information is stored with the DVD Architect Studio project.

Click the OK button to save any changes.

Optimizing your project

To make your DVD preparation and burning process go as quickly and smoothly as possible, you can 
optimize your project ahead of time to identify and correct potential problems that might come up later. 
Using DVD Architect Studio’s Optimize DVD feature, you can:

• view the estimated project and individual media file sizes
• view and change project and file format settings
• verify which media files will require recompression by the software during the DVD preparation process:

indicates a file is compliant (requires no recompression by DVD Architect Studio software).

indicates a file requires recompression by the DVD Architect Studio software.

indicates you have specified to force recompression by the DVD Architect Studio software (see below 
for information).
GETTING STARTED CHP. 2
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Note: If a media file’s format does not match the project 
format, the media file will be re-encoded during the 
preparation process. For example, if your media file is 4:3 
MPEG-2 and your DVD Architect Studio project is 16:9, 
the file will be re-encoded.

To determine the best file format settings for DVD Architect Studio use, see Preparing files on page 13.

Determining whether menus and titles are compliant

Use the guidelines below to determine whether your menus and titles will require recompression during the 
DVD preparation process.

Menus

Menus always use the settings from the Project video format controls. All menus use the same audio format, 
aspect ratio (16:9 or 4:3), and frame size, but you can mix frame rates for menus within a single project.

A menu’s video will not be recompressed if it meets the following requirements:

• Any background video must match the Project video format setting.
• No graphics can be added to the menu.
• Buttons must use highlighting only. Using button thumbnails or text will require recompression.

A menu’s audio will not be recompressed if its background audio is rendered in a compliant PCM format. For 
more information, see Preparing files on page 13.

If a menu requires recompression, it will recompressed using the project format. You can select a menu in the 
Optimize DVD dialog and use the Format controls at the bottom of the dialog to override the default project 
settings.
CHP. 2 GETTING STARTED
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Media files

Media files will not be recompressed if rendered in a compliant format. For more information, see Preparing 
files on page 13.

If a media file requires recompression, it will recompressed using the project format. You can select a media 
file in the Optimize DVD dialog and use the Format controls at the bottom of the dialog to override the 
default project settings.

Music compilations

A music compilation’s video will not be recompressed if it meets the following requirements:

• Any background video or images must match the Project video format setting.
• No graphics can be added to the compilation.

The audio will not be compressed if rendered in a compliant PCM format.

If a music compilation requires recompression, it will recompressed using the project format. You can select a 
music compilation in the Optimize DVD dialog and use the Format controls at the bottom of the dialog to 
override the default project settings.

Picture slideshows

The video portion of a picture slideshow is always recompressed.

The audio will not be recompressed if it is rendered in a compliant PCM format.

If a picture slideshow requires recompression, it will be recompressed using the project format. You can select 
a picture slideshow in the Optimize DVD dialog and use the Format controls at the bottom of the dialog to 
override the default project settings.

Using the Optimize DVD dialog to fine-tune your project

1. From the File menu, choose Optimize DVD. The Optimize DVD dialog displays.

2. In the Project-wide settings area, the project video format, estimated size, and current default bitrate are 
displayed. If desired, you can adjust the default bitrate slider:

• The maximum setting of 9,800 represents the maximum bitrate for DVD players.
• Increasing the bitrate can improve quality, but you can fit less media on the disc.
• Decreasing the bitrate can allow you to fit more video on the disc, but quality will be decreased.

3. Adjust video settings as desired:

a. Select a video file in the Individual media assets table.

b. Select a new video format from the Format drop-down list. If you choose a widescreen video format, 
your video will be displayed in 16:9 on a widescreen television and will be letterboxed on a normal 
television.

c. Select the Recompress video check box if you want to force recompression of a video file. If your 
optimizations require recompression, this check box is automatically selected and unavailable.

d. Select the Override default bitrate check box and drag the slider to specify a new bitrate for the 
recompressed file. This check box is available only when the Recompress video check box is selected.

4. Select an audio file in the Individual media assets table and choose a new audio format from the Format 
drop-down list if you want to recompress your audio.

5. Click the OK button.
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Saving your project

When you save your work, it is saved in a project file (*.dar). Project files are not rendered media files.

1. From the File menu, choose Save.

The first time you save a project, the Save As dialog appears. In subsequent saves, the dialog is bypassed, 
your existing file name is retained, and your project is updated to include any implemented changes.

2. Select the drive and folder where you want to store the project.

3. Type the project name in the File Name field.

4. Click the Save button.

Saving a copy of your project 

After you have been working with your project, you can use the Save As command on the File menu to 
create a copy of the project file with a different name. Saving a number of different versions of a project is a 
low-risk way to try new techniques.

1. From the File menu, choose Save As. The Save As dialog appears. 

2. Select the drive and folder where you want to store the project.

3. Type a new name in the File name field.

4. Click the Save button.
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Creating a Menu-
Based DVD
With DVD Architect Studio™ software, you can create simple or very complex menu-based DVDs that link 
to submenus, music compilations, picture slideshows, or movies. Whenever you add submenus or media files 
to your menus, an object is automatically added to the current menu. The object can be a button, text, or 
graphic, and a menu can contain up to 36 navigation objects. Viewers navigate the menus and objects with 
their DVD remote control to view the content of the DVD and select content for viewing.

You can apply a theme to your menus to achieve a consistent appearance and layout, or you can customize 
the appearance of each menu and its objects individually. For more information, see Applying themes on page 
34.

Building menus

When a user places the DVD in a DVD player or drive, a main menu displays. The main menu contains 
objects that link to submenus or media files when the user selects them. When you start the program and 
select your menu-based project, a default main menu page displays for you. You can begin assembling your 
main menu using the existing appearance and layout, or you can edit the appearance of the main menu using 
themes or by adding your own background image/video, text, and audio. You can begin adding submenus and 
media (in the form of objects) whenever you’re ready!

Editing a menu

Changing the background image or video

You use the Page Properties area on the side panel to select the image or video file you want to use for the 
background of a menu. If you choose to use a video file, the video will begin playing when the menu is 
displayed.

1. If necessary, click the Page tab to display the Page Properties area.

2. Click the Open button ( ) in the Background video/image area to locate a background file to use. The Set 
Background Video/Image dialog displays.

3. Locate and select the file you want to use.

4. Click the Open button.

5. If you added an image, choose an option from the drop-down menu to determine how the image will be 
scaled:

• Letterbox - the image is displayed without scaling, and black letterboxing bars are added above and below 
or on the sides as needed.

• Zoom to fit - the image is magnified to fill the screen.
• Stretch to fit - the image is stretched to fill the screen. This may cause distortion in the image.
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Applying the background from the current theme

At any time, you can revert to using the background image from the current theme. To do so, click the From 
Theme button ( ). The background image is updated to use the current theme.

Removing the background image

To remove the current background image, click the Remove button ( ).

Adding a submenu

You can add any number of submenus to a DVD project to organize your content.

1. Choose the menu from which you want to link to the submenu:

• Click the down arrow in the address bar at the top of the workspace to select a menu.
-OR-

• Click the Up ( ), Back ( ), and Forward ( ) buttons at the top of the workspace to navigate your 
menus.

2. From the Insert menu, choose Submenu. A button is added to the current menu as a link to the submenu.

Note: You can edit the button by selecting it and making 
changes on the Object Properties page. For more information, 
see Editing objects on page 28.

3. Double-click the submenu’s button to edit the layout and add media.

Inserting a scene selection menu

A scene selection menu displays a link for each chapter marker in a video, making it easy to find just the 
scene you want to see.

Creating a menu that plays the remainder of the title after playing the selected chapter

1. Insert a video object to a menu and add chapter markers. These markers are used to create your scene 
selection menu. For more information about inserting video objects into a menu, see Adding a movie object to a 
menu on page 47. For more information about adding chapter markers, see Inserting chapter markers on page 49.

2. Return to the menu to which you added the video object and select the object.

3. From the Insert menu, choose Scene Selection Menu. The Insert Scene Selection Menu dialog displays.

4. In the Page title field, type a title to use for the scene selection menu.

5. In the Links per page field, type the number of scenes you want to display per page. If you have many scenes 
and you don’t want them all to appear on one page, the software will create as many scene selection pages 
as necessary to accommodate all of your chapters.

6. Click OK. Your scene selection menu(s) are automatically created using the current theme and a button is 
added to the current menu.

7. To edit a scene selection menu, double-click the button. You can edit the layout or object properties on 
the menu.
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Creating a menu that returns to the scene selection menu after playing the selected chapter

1. Add a video title to the menu you want to use as a scene selection menu.

2. Select the title’s button in the workspace. 

3. From the Edit menu, choose Copy. The button is copied to the clipboard.

4. From the Edit menu, choose Paste. A copy of the button is added to your menu.

Note: Even though you’re creating multiple copies of your 
title, the title will be saved to the DVD only once. Multiple 
titles that use the same video and audio streams will only be 
saved once on the disc. For more information, see Optimizing 
your project on page 18.

5. Repeat step 4 for each scene you want to be able to play from the menu.

6. Set the in and out points for each button.

a. Double-click the title’s button in the workspace to open it.

b. In the timeline area, position the cursor where you want the button to begin playback and click the Set 
In Point button ( ) or drag the  in the time ruler.

c. Position the cursor where you want the button to stop playback and click the Set Out Point button ( ) 
or drag the  in the time ruler.

7. Repeat step 6 for each button.

Adding pages

You can add pages to a menu if you have more content than will fit on one menu. For example, your main 
menu could be two pages long, if necessary.

1. Choose the menu to which you want to add a page:

• Click the down arrow in the address bar at the top of the workspace to select a menu.
-OR-

• Click the Up ( ), Back ( ), and Forward ( ) buttons at the top of the workspace to navigate your 
menus.

2. From the Insert menu, choose Page. An arrow is added to the current menu as a link to the page. 

Note: You can edit the arrow by selecting it and making 
changes on the Object Properties page. For more 
information, see Editing objects on page 28.

3. Double-click the submenu’s button to edit the layout and add media.
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Adding navigation buttons

Navigation buttons help users move through your DVD menus and pages. As you create menus and pages, 
navigation buttons are automatically created for you. For example, if the main menu is selected when you 
add a submenu, a button link to the new menu is added to the main menu, and a button link to the main 
menu is added to the new menu.

If you delete the default navigation buttons, you can create new buttons by choosing a command from the 
Insert menu:

Note: The commands are available only if the target menu 
or page exists.

You can use the Object Properties tab to edit the button image used and its link properties. For more 
information, see Editing objects on page 28.

Button Command Description
Back Button Allows navigation to the main menu.

Next Button Allows navigation to the next page.

Previous Button Allows navigation to the previous page.
CREATING A MENU-BASED DVD CHP. 3



27
Adding media

Everything you add to a menu or page is called an object, including graphics, videos, music compilations, 
slideshows, and so on. Each menu can hold up to 36 navigation objects. Some of these objects, like graphics 
and static text, are used for design purposes, and others, like buttons, are used for navigation purposes. You 
can edit the object’s properties at any time by clicking the Object tab in the side panel to display the Object 
Properties. For more information on object properties, see Editing objects on page 28.

Inserting a picture slideshow

From the Insert menu, choose Picture Slideshow to add a picture slideshow to your menu or page. For more 
information on picture slideshows, see Creating a Picture Slideshow DVD on page 41.

Inserting a music compilation

From the Insert menu, choose Music Compilation to add a music compilation to your menu or page. For more 
information on music compilations, see Creating a Music Compilation DVD on page 37.

Inserting a single movie object

From the Insert menu, choose Media to add a single movie object to your menu or page. For more information 
on adding movies, see Creating a Single Movie DVD or Object on page 47.

Note: Once you have inserted a single movie object and 
added chapter markers, you can automatically create a scene 
selection menu based on your markers. For more 
information, see Inserting a scene selection menu on page 24.

Inserting a graphic

You can add an image or video to serve as a design element for a menu or page. If you add a video to a menu, 
it will automatically begin playback when the user accesses the menu.

Note: Graphics are for design purposes only and cannot be 
used for navigation.

1. From the Insert menu, choose Graphic. The Insert Graphic dialog displays.

2. Locate and select the file you want to use.

3. Click the OK button. The image or video is added to your menu. 

4. If desired, use the transform bar to adjust the graphic’s X and Y axis location, and height and width. 
Alternatively, you can drag the graphic to any location on the menu.

5. Click the Object tab to display and, if desired, edit the Object Properties settings for the graphic. For more 
information on editing an object’s properties, see Editing objects on page 28.
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Editing objects

Setting the thumbnail image

You can set the thumbnail image displayed on the menu button for an object. The thumbnail can be any 
simple image file or video file you want to use. If you choose a video file, you can use a single frame from the 
video to display in the button, or you can animate the button by playing the video.

1. Click the button for which you want to set the thumbnail.

2. Click the Object tab in the side panel to display the Object Properties.

3. Click the Open button ( ) above the Thumbnail field. The Open Media dialog displays.

4. Locate and select the file you want to use.

5. Click the OK button.

6. If your thumbnail is a video, choose the start time for the thumbnail by moving the Thumbnail start time 
slider to the right or left:

a. If you choose to display a single frame, select the frame you want to display.

b. If you choose to play the video within the thumbnail, set the start time to mark where you want the 
video to begin playback.

7. To play your video within the thumbnail, select the Animate thumbnail check box.

Setting the frame

You can choose to display a frame around the objects in your menus. There are many frames included to 
choose from, and you can also add your own if you decide to customize a theme. For more information, see 
Creating custom themes on page 35.

1. Click the button for which you want to set the thumbnail.

2. Click the Object tab in the side panel to display the Object Properties.

3. Select the Enable frame check box.

4. Click the down arrow next to the frame image to choose a frame style.

5. If you chose an animated frame, you can select the Animate check box to animate the frame.

6. If your frame is animated, you can choose the start time for the animation by moving the Frame start time 
slider to the right or left.

Editing link information

1. Click the button for which you want to set the thumbnail.

2. Click the Object tab in the side panel to display the Object Properties.

3. Click the Modify button to navigate to the target for the link (i.e., picture slideshow, music compilation, 
movie object, submenu).

4. In the Link type drop-down list, choose the type of link you want to display on the menu:

• Text and image - displays a thumbnail image and text that link to your target.
• Image only - displays an image that links to your target.
• Text only - displays text that links to your target.
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Changing an arrow

Changing an arrow allows you to adjust the image that is displayed for menu- and page-navigation buttons.

1. Select a button in the current menu.

2. Select the Object tab in the side panel to display the Object Properties.

3. Choose the image you want to use:

a. Select the Custom radio button and click the Open button ( ) in the Arrow section to browse to the 
file you want to use.

b. Select the Predefined image radio button and click the down arrow to choose one of the default images.

Moving and arranging objects

You have many options for moving, arranging, and aligning objects on your menus manually or 
automatically. The DVD Architect Studio snapping features give you more precise control over the 
movement and alignment of your objects. 

Enabling snapping

To use snapping, choose Enable Snapping from the Options menu. Once snapping is enabled, there are 
several options to which objects can snap:

• the workspace’s grid
• other objects
• safe areas

Tip: To temporarily override horizontal snapping, hold the 
 key. To temporarily override vertical snapping, hold the 

 key.

Snapping to the grid

Once snapping is enabled, choose Snap to Grid from the Options menu to allow objects to snap to the 
workspace’s grid. To show or hide the grid, choose Show Grid from the Options menu.

Note: To change the color or spacing of the grid, choose Grid 
Settings from the Options menu.

Snapping to other objects

Once snapping is enabled, choose Snap to Objects from the Options menu to allow objects to snap to other 
objects on the menu.

Shift

Ctrl
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Snapping to safe areas

Once snapping is enabled, choose Snap to Safe Areas from the Options menu to allow objects to snap to the 
title safe or action safe areas. 

The title safe area indicates the region within which titles will always be visible on a television monitor. To 
view this area, choose Show Title Safe Area from the Options menu. 

The action safe area indicates the region within which motion will always be visible on a television monitor. 
To view this area, choose Show Action Safe Area from the Options menu.

Changing the position of an object

1. Select a button or text box with the Selection Tool ( ) or Sizing Tool ( ).

2. From the View menu, choose Transform Bar to display the transform bar below the workspace. Controls in 
the transform bar display the object's current position, width and height.

3. Drag an object in the workspace or type values in the X and Y boxes to set the object's center point.

The X and Y coordinates are based on the frame size of your project. For example, if you're creating an 
NTSC DV project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is 
the lower-right corner.

Tips: Hold  while dragging to defeat horizontal 
snapping. Hold  while dragging to defeat vertical 
snapping. Hold  while dragging to constrain to horizontal 
or vertical motion.

Aligning objects in a menu

1. Select the Selection Tool ( ) or Sizing Tool ( ).

2. Select the objects you want to align. You can select multiple objects at once using the  key for 
consecutive files or the  key for nonconsecutive files. 

3. While holding the  or  key, select the object to which you want to align the selected objects.

4. Click a button on the left edge of the workspace:

Tool Name Description
Align Left Aligns all selected objects to the left edge of the last-selected object.

Align Horizontal Center Aligns all selected objects to the horizontal center of the last-selected object.

Align Right Aligns all selected objects to the right edge of the last-selected object.

Align Top Aligns all selected objects to the top edge of the last-selected object.

Align Vertical Center Aligns all selected objects to the vertical center of the last-selected object.

Align Bottom Aligns all selected objects to the bottom edge of the last-selected object.

Shift

Ctrl

Alt

Shift

Ctrl

Ctrl Shift
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Automatically aligning objects based on current theme

If you've applied a theme to a menu, menu objects are automatically aligned when you add media to the 
menu.

Select the Double-clicking files in Media Explorer reapplies theme layout check box on the General tab of the 
Preferences dialog if you want to automatically realign objects according to the current theme when you 
double-click media files in the Media Explorer. When you double-click a file, the new file is added, and the 
objects are realigned on the menu.

When the check box is cleared, the media files are added to the menu and existing object positions are 
preserved.

From the Edit menu, choose Reapply Theme Layout to realign objects at any time.

For more information on themes, see Applying themes on page 34.

Centering objects

1. Select the Selection Tool ( ) or Sizing Tool ( ).

2. Select the objects you want to align. You can select multiple files at once using the  key for 
consecutive files or the  key for nonconsecutive files. 

3. Click a button on the left edge of the workspace:

• The Horizontal Centering button ( ) moves the selected objects to the horizontal center of the screen.
• The Vertical Centering button ( ) moves the selected objects to the vertical center of the screen.

Adjusting object spacing

1. Select the Selection Tool ( ) or Sizing Tool ( ).

2. Select the objects you want to adjust. You can select multiple files at once using the  key for 
consecutive files or the  key for nonconsecutive files. You must have at least three objects selected to 
adjust the objects’ vertical or horizontal spacing.

3. Click a button on the left edge of the workspace:

• The Space Across button ( ) adjusts the selected items so an equal amount of horizontal space exists 
between objects.

• The Space Down button ( ) adjusts the selected items so an equal amount of vertical space exists 
between objects.

Deleting objects

1. Select the Selection Tool ( ) or Sizing Tool ( ).

2. Select the objects you want to delete. You can select multiple files at once using the  key for 
consecutive files or the  key for nonconsecutive files.

3. From the Edit menu, choose Delete. The objects are deleted from the menu and from your project. 

Shift

Ctrl

Shift

Ctrl

Shift

Ctrl
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Changing an object’s size

You can change the size of a any object or text box.

1. Click the Sizing Tool ( ) in the editing toolbar.

2. Click the button or text box you want to resize.

3. If you do not want an image to be stretched when you change the height or width, select the Maintain 
aspect ratio button ( ) on the transform bar.

4. Drag the object’s handles to achieve the desired size, or use the Width (W) and Height (H) fields on the 
transform bar to make your modifications.

Tip: If you are resizing a text box and you want the text to 
automatically adjust to fit the box, choose Auto from the Font 
Size drop-down list.

Setting object order

Object ordering specifies the layering of objects on your menu. Objects with lower numbers are located 
toward the bottom. The larger the number, the closer the object is to the front. The button with the lowest 
number will be the menu’s default button when viewed on a DVD player.

Viewing object order

From the Options menu, choose Show Object Order to view the numbers assigned to each object in the 
current menu.

Changing object order

1. Click the object you want to move forward or backward in the layer.

2. From the Edit menu, choose Object Order, and then choose the appropriate layering command from the 
submenu:

• Move to Top - moves the selected object to the top layer
• Move to Bottom - moves the selected object to the bottom layer
• Move Forward - moves the selected object forward one layer
• Move Back - moves the selected object back one layer

Inserting and editing text

Inserting text on a menu or page

1. From the Insert menu, choose Text. A text box is placed on the current menu or page.

2. Type your desired text.

3. Drag the text box to position it on the menu or page.
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Formatting text

1. Select a text box with the selection tool ( ) or sizing tool ( ). The text bar below the menu displays 
the text settings.

Tip: From the View menu, choose Text Bar to display or 
hide the text bar.

2. Choose a font from the drop-down list to set the typeface for your text.

3. Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 
size of the text box.

4. Click the Bold ( ), Italic ( ), or Shadow ( ) buttons to toggle your font effects as desired.

5. To apply a shadow, click the down arrow next to the Shadow ( ) button. A pop-up window is displayed 
to allow you to set the position, color, and blurring of the shadow text.

6. Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.

7. Click the down arrow next to the color swatch button ( ) to display the color picker, where you can 
set the red, green, blue, and alpha channels for your text.

Editing text

1. Select a text box in the current menu.

2. From the Edit menu, choose Edit Text (or press ). The text becomes editable.

3. Edit the text as necessary.

Moving text

1. Select a text box with the selection tool ( ) or sizing tool ( ).

2. Move the selected text:

• Drag the text box.
—OR—

• From the View menu, choose Transform Bar and type values in the X and Y boxes to set the object's 
center point.

The X and Y coordinates are based on the frame size of your project. For example, if you're creating an 
NTSC DV project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is 
the lower-right corner.

Setting background audio

You can choose an audio file to begin playing whenever a menu is accessed.

1. In the Page Properties area, click the Open button ( ) above the Background audio field. The Set 
Background Audio dialog displays.

2. Locate and select the file you want to use.

3. Click the OK button.

4. If you want the audio to loop in the background for as long as the menu is displayed, select the Looped 
check box at the bottom of the Page Properties area.

F2
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Applying themes

What is a theme?

A theme is a style sheet for your DVD menu page. Each theme can contain a background image, button type, 
layout style, background music, button behaviors, text style, and embedded navigation behaviors.

You can apply a theme to an entire project when you start the project, or you can apply themes to specific 
menu pages as you work. You use the Themes tab at the bottom of the DVD Architect Studio workspace to 
select and apply the themes. Once you apply a theme to a menu, the properties of the menu immediately 
change to those defined in the theme.

Note: To undo the application of a theme, click the Undo 
button ( ).

Several themes are included for you to use in your projects. You can also create your own themes by editing 
an existing theme.

Note: Themes can only be applied to menu-based projects.

Choosing a theme

1. Choose the menu to which you want to apply the theme:

• Click the down arrow in the address bar to select a menu.
-OR-

• Click the Up ( ), Back ( ), and Forward ( ) buttons to navigate your menus.
2. Select the Themes tab.

3. Double-click a theme to apply it to the selected menu.

Note: You can also apply a theme by dragging it from the 
Themes tab to the workspace.
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Creating custom themes

To create your own theme, you’ll need an understanding of XML.

Themes are installed to a subfolder below the DVD Architect Studio program folder. Each theme is saved as 
a .thm file, which is essentially a .zip file that contains the theme's XML file and media.

The easiest way to create your own themes is to work on a copy of an existing theme.

1. Create a copy of the theme you want to modify and rename the file.

2. Open the .thm file in a program such as WinZip® and extract the files to a working folder.

3. Edit the theme's files as necessary:

• The default.xml file contains all information about the layout, including button positioning/spacing, 
font, text, graphics, and audio information. Do not rename this file. Check all tags and references in this 
file prior to saving, because any errors or mistakes will cause your theme to go undetected by the 
software.

• The media files in the theme are used for button and menu graphics, backgrounds, and audio. You can 
use any DVD Architect Studio-supported file format, including .bmp, .png, .jpg, .gif, .avi, and .wav.

• You must change the <NAME> tag in the <THEME-INFORMATION> section to a unique name for 
the theme. Otherwise, your theme will not be detected. You can update the <AUTHOR>, 
<COPYRIGHT>, and <ABOUT> tags as well.

4. Resave the .zip file, renaming it to a .thm file, in the themes subfolder below the DVD Architect Studio 
program folder. The new theme is detected the next time you start the program and display it in the 
Themes tab.
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Creating a Music 
Compilation DVD
You can use the DVD Architect Studio™ software to create a music compilation DVD or add a music 
compilation to a menu in a menu-based project. A music compilation is a collection of audio files that can 
be played in a DVD player. When you create your music compilation, you can specify an image and text to 
display while each audio track is playing.

Note: Your music compilation is limited to 99 chapter 
markers. Chapter markers allow users to navigate through 
your audio tracks and are automatically inserted for the first 
99 audio tracks. Users can allow the compilation to play 
normally, or they can navigate forward and backward 
through the first 99 audio tracks in your compilation. If you 
have more than 99 tracks in your compilation, users will need 
to use the Fast Forward button on the remote control to 
navigate past track 99.

If you’re creating a music compilation DVD, you already know how to start a project and locate your media 
(see Getting Started on page 13).

Tip: If you want to create a series of videos that play 
sequentially, you can create a “music compilation” made up 
of video files. Simply follow the steps detailed here to create a 
music compilation, and add your video files instead of audio 
files.

Adding a music compilation to a menu

If you want to add a music compilation to a menu in an existing menu-based project, the process is easy.

1. Choose the menu from which you want to link to the music compilation:

• Click the down arrow in the address bar at the top of the workspace to select a menu.
-OR-

• Click the Up ( ), Back ( ), and Forward ( ) buttons at the top of the workspace to navigate your 
menus.

2. From the Insert menu, choose Music Compilation. A button is added to the menu as a link to the 
compilation.

3. Double-click the music compilation’s button to begin assembling your compilation.
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Adding audio

There are several ways to add audio to your compilation:

• Use the Media Explorer to locate and select audio files and drag them to the Compilation Properties area. 
You can select multiple files at once using the  key for consecutive files or the  key for 
nonconsecutive files. Files are added to the compilation list wherever you drag them.

• Use the Media Explorer to locate audio files. Double-click on a file to add it to the bottom of the list in 
the Compilation Properties area.

• From the Insert menu, choose Track. The Insert Track dialog displays. Select a track and click the Open 
button. The track is inserted above the currently selected track in the list.

Note: If you want the track name automatically inserted on 
the slide for each track, choose Auto-Insert Track Title from 
the Options menu. Otherwise, you can manually add the 
text to each slide. For more information, see Adding text on 
page 39.

Replacing an audio track

There are several ways to replace the audio on a track:

• Right-click a track in the list and choose Set Audio from the shortcut menu. The Set Audio dialog 
displays. Select a new track and click the Open button. The audio is replaced with your new selection.

• Drag a file from the Media Explorer onto an existing track in the Compilation Properties list. The existing 
track is replaced with the dragged file.

• Select a track in the Compilation Properties list. From the Edit menu, choose Track Audio and then 
choose Set. The Set Audio dialog displays. Select a new track and click the Open button. The audio is 
replaced with your new selection.

Inserting images

You can choose an image or video for each track in your compilation. The image or video will display on 
screen while the track is playing.

Note: If you have a display device that is susceptible to burn-
in (such as a rear-projection television), do not use static text 
or bright static graphics in any scene that will be displayed on 
screen for an extended period of time.

There are several ways to insert an image or video on a track:

• Select a track. In the Media Explorer, double-click an image. The image is added to the selected track.
• Select an image in the Media Explorer and drag it to a track.
• Right-click a track and choose Set Video/Image from the shortcut menu. The Set Video/Image dialog 

displays. Select an image and click the Open button. The image or video is added to the track.

Shift Ctrl
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Replacing an image

1. Right-click the image you want to replace and choose Set Video/Image from the shortcut menu. The Set 
Video/Image dialog displays. 

2. Select a replacement image and click the Open button. The image is replaced on the track.

Setting image properties

In the Compilation Properties area, you can rotate a track’s image, if desired, or set the stretch type that is 
used to scale the image.

1. In the Compilation Properties list, select an image’s track.

2. Choose the desired stretch type for the image:

• Letterbox - the image is displayed without scaling, and black letterboxing bars are added above and 
below or on the sides as needed.

• Stretch to fit - the image is stretched to fill the screen. This may cause distortion in the image.
• Zoom to fit - the image is magnified to fill the screen.

3. To rotate the image, click the Rotate counter-clockwise ( ) or Rotate clockwise ( ) button.

Adding text

You can add text to be displayed for each track while it is playing.

Note: If you want the track name automatically inserted on 
the slide for each track, choose Auto-Insert Track Title from 
the Options menu. 

1. In the Compilation Properties list, select the track to which you want to add text.

2. From the Insert menu, choose Text. A text box displays in the workspace.

3. Type your text in the text box.

4. Set the text properties in the text bar as desired:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 

size of the text box.
• Click the Bold ( ), Italic ( ), or Shadow ( ) buttons to toggle your font effects as desired.
• Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.
• Click the down arrow next to the color swatch button ( ) to display the color picker, where you 

can set the red, green, blue, and alpha channels for your text.
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Formatting text

1. Select the track containing the text you want to format.

2. If necessary, click the Selection Tool ( ) or Sizing Tool ( ) in the editing toolbar to make it the active 
tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 

size of the text box.
• Click the Bold ( ), Italic ( ), or Shadow ( ) buttons to toggle your font effects as desired.
• Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.
• Click the down arrow next to the color swatch button ( ) to display the color picker, where you can 

set the red, green, blue, and alpha channels for your text.

Moving text

1. Select the track containing the text you want to move. 

2. If necessary, click the Selection Tool ( ) in the editing toolbar to make it the active tool.

3. In the workspace, drag the text box to the desired location.

Deleting text

1. Select the track containing the text you want to delete. 

2. If necessary, click the Selection Tool ( ) in the editing toolbar to make it the active tool.

3. In the workspace, select the text box you want to delete.

4. From the Edit menu, choose Delete.

Setting thumbnail display

You can set the size of the thumbnail displayed for the track images in the Compilation Properties list. From 
the Options menu, choose Small Thumbnails, Normal Thumbnails, or Large Thumbnails to select the desired 
size.
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Creating a Picture 
Slideshow DVD
You can use DVD Architect Studio™ software to create a picture slideshow DVD or add a picture slideshow 
to a menu in a menu-based project.

Note: Your slideshow is limited to 99 chapter markers. 
Chapter markers allow users to navigate through your 
pictures and are automatically inserted for the first 99 slides. 
Users can allow the slideshow to play normally, or they can 
navigate forward and backward through the first 99 pictures 
in your slideshow. If you have more than 99 pictures in your 
slideshow, users will need to use the Fast Forward button on 
the remote control to navigate past slide 99.

If you’re creating a picture slideshow DVD, you already know how to start a project and locate your media 
(see Getting Started on page 13).

Tip: If you want the file name of your images to be 
automatically inserted on a slide, make sure the Auto-Insert 
Slide Text option is enabled on the Options menu before you 
add pictures to your slideshow. If you do not want any text to 
appear on your slides, make sure this option is disabled before 
you add pictures to your slideshow. If this option is enabled or 
disabled after you have started adding pictures, it only applies 
to the pictures added from that point.

Adding a picture slideshow to a menu

If you want to add a picture slideshow to a menu in an existing menu-based project, the process is easy.

1. Choose the menu from which you want to link to the slideshow:

• Click the down arrow in the address bar at the top of the workspace to select a menu.
-OR-

• Click the Up ( ), Back ( ), and Forward ( ) buttons at the top of the workspace to navigate your 
menus.

2. From the Insert menu, choose Picture Slideshow. A button is added to the menu as a link to the 
slideshow.
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3. Double-click the slideshow’s button to begin assembling your slideshow.

Adding images

There are several ways to add images to your slideshow:

• Use the Media Explorer to locate and select image files and drag them to the Slideshow Properties area. 
You can select multiple files at once using the  key for consecutive files or the  key for 
nonconsecutive files. Files are added to the slideshow list wherever you drag them.

• Use the Media Explorer to locate image files. Double-click on a file to add it to the bottom of the list in 
the Slideshow Properties area.

• From the Insert menu, choose Slide. The Insert Slide dialog displays. Select a file and click the Open 
button. The image is inserted above the currently selected slide in the list.

Note: If you want the image file name automatically inserted 
on each slide, choose Auto-Insert Slide Text from the 
Options menu. Otherwise, you can manually add the text to 
each slide. For more information, see Adding text on page 43.

Replacing an image

There are several ways to replace the image on a slide:

• Right-click a slide in the list and choose Set Image from the shortcut menu. The Set Image dialog displays. 
Select a new image and click the Open button. The image is replaced with your new selection.

• Drag a file from the Media Explorer onto an existing slide in the Slideshow Properties list. The image is 
replaced with the dragged file.

• Select a slide in the Slideshow Properties list. From the Edit menu, choose Slide Image and then choose 
Set. The Set Image dialog displays. Select a new image and click the Open button. The image is replaced 
with your new selection.

Slideshow Properties
area

Shift Ctrl
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Setting image properties

In the Slideshow Properties area, you can rotate an image, if desired, or set the stretch type that is used to 
scale the image.

1. In the Slideshow Properties list, select a slide.

2. Choose the desired stretch type for the image:

• Letterbox - the image is displayed without scaling, and black letterboxing bars are added above and 
below or on the sides as needed.

• Stretch to fit - the image is stretched to fill the screen. This may cause distortion in the image.
• Zoom to fit - the image is magnified to fill the screen.

3. To rotate the image, click the Rotate counter-clockwise ( ) or Rotate clockwise ( ) button.

4. In the Duration field, type the length of time you want each slide to display. 

Note: If you’ve added background audio and you want the 
length of your slideshow to match the length of your 
background audio, click the Fit slideshow to audio ( ) 
button. Based on the length of your audio, the length of time 
each slide is displayed is automatically adjusted.

Inserting an empty slide

You can insert an empty slide anywhere in your project by choosing the Empty Slide option from the Insert 
menu. The empty slide is inserted above the currently selected slide. Once you have inserted an empty slide, 
you can add text and/or graphics to it.

Adding text

You can add text to each slide of your slideshow.

Note: If you want the image file name automatically 
inserted on each slide, choose Auto-Insert Slide Text from the 
Options menu.

1. In the Slideshow Properties list, select the slide to which you want to add text.

2. From the Insert menu, choose Text. A text box displays in the workspace.

3. Type your text in the text box.

4. Set the text properties in the text bar as desired:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 

size of the text box.
• Click the Bold ( ), Italic ( ), or Shadow ( ) buttons to toggle your font effects as desired.
• Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.
• Click the down arrow next to the color swatch button ( ) to display the color picker, where you can 

set the red, green, blue, and alpha channels for your text.
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Formatting text

1. Select the image containing the text you want to format.

2. If necessary, click the Selection Tool ( ) or the Sizing Tool ( ) in the editing toolbar to make it the active 
tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 

size of the text box.
• Click the Bold ( ), Italic ( ), or Shadow ( ) buttons to toggle your font effects as desired.
• Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.
• Click the down arrow next to the color swatch button ( ) to display the color picker, where you can 

set the red, green, blue, and alpha channels for your text.

Moving text

1. Select the image containing the text you want to move. 

2. If necessary, click the Selection Tool ( ) in the editing toolbar to make it the active tool.

3. In the workspace, drag the text box to the desired location.

Deleting text

1. Select the image containing the text you want to delete. 

2. If necessary, click the Selection Tool ( ) in the editing toolbar to make it the active tool.

3. In the workspace, select the text box you want to delete.

4. Right-click and select Delete from the shortcut menu.

Adding background audio

You can select an audio file to play in the background while your slideshow is being viewed.

1. In the Slideshow Properties area, click the Open button ( ) above the Background Audio field. The Set 
Background Audio dialog displays.

2. Locate and select the file you want to use.

3. Click the OK button.

Note: If you want the length of your slideshow to match the 
length of your background audio, click the Fit slideshow to 

audio ( ) button below the Slideshow Properties list. Based 
on the length of your audio, the length of time each slide is 
displayed is automatically adjusted.

Deleting background audio

To delete your background audio selection, click the Remove button ( ) above the Background Audio field.
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Inserting a graphic

You can insert any number of graphics to display on top of a selected slideshow image.

1. Select the slide to which you want to add the graphic.

2. From the Insert menu, choose Graphic. The Insert Graphic dialog displays.

3. Locate and select the file you want to use.

4. Click the OK button.

5. To reposition the graphic, click the Selection Tool ( ) on the editing toolbar and drag the graphic to the 
desired location.

6. To resize the graphic, click the Sizing Tool ( ) on the editing toolbar and drag any of the handles to resize 
the graphic.

Setting thumbnail display

You can set the size of the thumbnail displayed for the slides in the Slideshow Properties list. From the 
Options menu, choose Small Thumbnails, Normal Thumbnails, or Large Thumbnails to select the desired size.
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Creating a Single 
Movie DVD or 
Object
You can use DVD Architect Studio™ software to create a single movie DVD or add a single movie object to 
a menu in a menu-based project.

If you’re creating a single movie project, you already know how to start a project and locate your media (see 
Getting Started on page 13).

Adding a movie object to a menu

If you want to add a single movie object to a menu in an existing menu-based project, the process is easy.

1. Choose the menu from which you want to link to the movie:

• Click the down arrow in the address bar at the top of the workspace to select a menu.
-OR-

• Click the Up ( ), Back ( ), and Forward ( ) buttons at the top of the workspace to navigate your 
menus.

2. From the Insert menu, choose Media. The Insert Media dialog displays. 

3. Locate and select the file you want to use.

4. Click the OK button. A button is added on the menu as a link to the video.

5. Double-click the movie object’s button to open the video file.

After you’ve chosen your media file, you can use the workspace to set in and out points and add chapter 
markers.

Note: If your video and audio files are different lengths, the 
DVD Architect Studio timeline displays a dotted line to mark 
the end of the shorter file.
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Changing the video or audio file

You can easily change the video or audio files used for a movie or movie object by using the Media Properties 
area in the side panel of the DVD Architect Studio window.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open 
the video file.

2. In the Media Properties area, click the Open button ( ) for either the video file or the audio file. The Set 
Video or Set Audio dialog displays.

3. Locate and select the file you want to use.

4. Click the OK button.

Note: If your video and audio file are different lengths, the 
DVD Architect Studio timeline displays a dotted line to mark 
the end of the shorter file.

Timeline

Media Properties
area

Address bar
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Setting in and out points

You can set in and out points if you don’t want to burn your entire video file to DVD. When your DVD is 
prepared, the video will be trimmed to include only that portion between these points. 

Note: Your original video source file is not affected by this 
operation.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open 
the video file.

2. Position the cursor on the timeline where you want the video to begin.

3. Click the Set In Point button ( ). A yellow triangle is placed on the timeline to mark the in point.

4. Position the cursor on the timeline where you want the video to end.

5. Click the Set Out Point button ( ). A yellow triangle is placed on the timeline to mark the out point.

Setting the starting point

You can define a specific starting point for your movie that is separate from your in point. The starting point 
is where playback begins in your media file. For example, if you set your in point before your start point, a 
viewer can skip back past the starting point.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open 
the video file.

2. Position the cursor on the timeline where you want to place the start point.

3. Click the Set Start Point button ( ). A green start point marker is placed on the timeline.

Inserting chapter markers

You can place chapter markers in your video file for viewers to use as navigation points. The chapter markers 
allow them to move to certain portions of the video and begin playback.

Note: There is a limit of 99 chapter markers in a project.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open 
the video file.

2. Position the cursor on the timeline where you want to place the marker.

3. Click the Insert Chapter button ( ). An orange marker is placed on the timeline to mark the chapter.

Note: Chapter markers must be at least one second apart.

Renaming chapter markers

1. Right-click the marker on the timeline and choose Rename Chapter from the shortcut menu.

2. Type a new name in the edit box.

3. Press .Enter
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Repositioning chapter markers

To change the position of a chapter marker, drag the marker on the timeline to the new location.

Note: Chapter markers must be at least one second apart.

Deleting chapter markers

To delete a marker, right-click the marker on the timeline and choose Delete Chapter from the shortcut 
menu. You can also right-click anywhere on the timeline and choose Delete All Chapters from the shortcut 
menu to clear all existing chapter markers.

Loading chapter markers

Use the Load Markers button ( ) to clear existing chapter markers and reload any marker changes you made 
in the file with a video editor such as Sony Vegas®.

Saving chapter markers

Use the Save Markers button ( ) to save all markers to your media file. If you do not save your markers, the 
marker information is saved only in the DVD Architect Studio project file.

Setting the thumbnail image for a movie object

If your movie is part of a menu-based project, you can set the thumbnail image displayed on the menu 
button. Position your cursor on the timeline so the image you want to use for the thumbnail is displayed in 
the workspace above the timeline. Click the Set Menu Item Thumbnail button ( ). When you click the Back 
button ( ) to return to the menu, you will see your selected image displayed in the thumbnail.

Note: You can use any image or video file you prefer for the 
thumbnail image; your thumbnail does not have to come from 
the movie object. For more information, see Setting the 
thumbnail image on page 28.
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Previewing projects
You can preview your project before you begin the DVD preparation process by simulating how your project 
will look on a television screen and how it will perform in a DVD player. This can be done within the DVD 
Architect Studio™ software using the following steps:

1. Click the down arrow next to the Preview button ( )on the main toolbar to choose a preview 
mode:

• Preview Current - starts the preview with the current page.
• Preview All - starts the preview at the beginning of your disc (including any introductory media).

The preview window displays.

2. Use the Preview Quality button to set your playback quality.

Note: Decreasing the preview quality can allow you to 
preview your project when your computer cannot render the 
project in real time.

Remote
control

Close preview window
View safe areas

Copy to clipboard

Preview
quality
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3. If you want to verify whether any of your objects are outside the title and action safe areas, click the View 
Safe Areas button ( ). The grids for the Title Safe and Action Safe areas display while your project is 
previewing. If you see clipping during the preview, you can make corrections in your project.

4. Use the buttons on the remote control to navigate and play your project.

5. To end the preview and return to the main DVD Architect Studio window, click the Close button 
( ).
PREVIEWING PROJECTS CHP. 7
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Preparing and 
burning your DVD
Once you’ve finished building your project and you’re satisfied with the results you see after previewing, 
you’re ready to start the final stage of preparing and burning your DVD project.

Preparing your project

During the prepare process, the DVD Architect Studio™ application develops the files and structure 
necessary to burn your DVD, without actually starting the burning process.

1. Click the Make DVD button ( ). The Make DVD dialog displays.

2. Click the Prepare DVD button. The files in your project are analyzed to ensure that they are ready for 
burning and a message list is displayed with the results.You can also view the final size of your project.

3. Review the messages and make any necessary adjustments:

• Warning messages will still produce a valid DVD and do not require any action.
• Error messages will produce an invalid DVD and must be resolved.
• The Optimize button displays the Optimize DVD dialog, where you can make changes to individual 

media file and project settings (often allowing you to resolve warnings or errors). For more information, 
see Optimizing your project on page 18.

4. Click the Next button.

5. In the Prepare folder field, type the path of the folder you want to use to prepare the project, or use the 
Browse button to locate it.

6. Click the Finish button. Your project is rendered to the folder you specified.

Burning your prepared project

During the burning process, your existing prepared project is burned to disc. For information on preparing a 
project for burning, see Preparing your project on page 53.

1. Click the Make DVD button ( ). The Make DVD dialog displays.

2. Click the Burn button.

Denotes informational message

Denotes warning message

Denotes error message
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3. In the Prepared folder field, type the path of the folder you used to prepare the project, or use the Browse 
button to locate it.

4. Click the Next button.

5. Choose the burn settings:

a. Choose your DVD burner from the Device drop-down list.

b. Choose your burning speed from the Speed drop-down list.

c. Type the name of your disc in the Volume name field.

d. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to 
perform a test burn without activating your burner's laser.

6. Click the Finish button to start burning.

Note: If you are using rewriteable media and your disc 
already has data on it, DVD Architect Studio software will 
warn you prior to erasing the existing data for you.

Preparing and burning your project

You can prepare and burn your project in one procedure.

1. Click the Make DVD button ( ). The Make DVD dialog displays.

2. Click the Prepare DVD button. The files in your project are analyzed to ensure that they are ready for 
burning and a message list displays the results.You can also view the final size of your project.

3. Review the messages and make any necessary adjustments:

• Warning messages will still produce a valid DVD and do not require any action.
• Error messages will produce an invalid DVD and must be resolved.
• The Optimize button displays the Optimize DVD dialog, where you can make changes to individual 

media file and project settings (often allowing you to resolve warnings or errors). For more information, 
see Optimizing your project on page 18.

4. Click the Next button.

5. In the Prepare folder field, type the path of the folder you want to use to prepare the project, or use the 
Browse button to locate it.

6. Click the Next button.

Denotes informational message

Denotes warning message

Denotes error message
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7. Choose the burn settings:

a. Choose your DVD burner from the Device drop-down list.

b. Choose your burning speed from the Speed drop-down list.

c. Type the name of your disc in the Volume name field.

d. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to 
perform a test burn without activating your burner's laser.

8. Click the Finish button to start burning.

Note: If you are using rewriteable media and your disc 
already has data on it, DVD Architect Studio software will 
warn you prior to erasing the existing data for you.
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Customizing DVD 
Architect Studio 
Software
You can customize the DVD Architect Studio™ software to suit your project needs and working preferences. 
In this chapter, you will find information about functions that allow you to customize the appearance of 
DVD Architect Studio software and set the application’s preferences.

Changing grid settings

The workspace’s grid allows you to arrange and align objects on your menus more precisely. You can also 
customize the grid’s properties, such as color, size, or position.

To view or change grid settings, choose Grid Settings from the Options menu. The Grid Settings dialog 
displays. The items on this dialog are explained below.

Tip: If you will use the same grid settings on most projects, 
select the Start all new projects with these settings check box 
at the bottom of the Grid Settings dialog.

Item Description
Width Sets the width of grid squares.
Height Sets the height of grid squares.
X offset Sets the horizontal center offset for the placement of the grid.
Y offset Sets the vertical center offset for the placement of the grid.
Lock sizes Locks the grid size so the height and width are equal.
Color Sets the red, green, blue, and alpha channels for your grid.
Show grid Displays the grid in the workspace.
Snap to grid Enables objects to snap to the grid.
Start all new projects 
with these settings

Use the grid settings you have specified whenever a new project is 
created.
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Using the toolbar

The software automatically displays the main toolbar below the menu bar. However, you may hide and 
customize the toolbar to suit your preferences. The settings that you apply to the toolbar remain set until you 
change them again.

Hiding and displaying the toolbar

If you prefer to use shortcut keys when working with your project, you may hide the toolbar to create more 
workspace. Choose Toolbar from the View menu to hide it. The check mark next to the command is 
removed and the toolbar disappears. The toolbar remains hidden until you choose Toolbar from the View 
menu to display it again.

Reordering toolbar buttons

You can change the main toolbar’s button order to suit your preferences. You may either reorder the buttons 
directly on the workspace or via the Customize Toolbar dialog.

Reordering buttons on the DVD Architect Studio workspace

1. Hold  and drag the button that you want to move to the new location on the toolbar. A hand 
icon ( ) within an outline of the button indicates that you are moving the button.

2. Release the mouse to drop the button in its new location.

Note: If you drag the button off the toolbar, 
the button is removed. 

Reordering buttons in the Customize Toolbar dialog

The Customize Toolbar dialog allows you to control the order and functionality available on the main 
toolbar. You may return the toolbar to its default settings by clicking the Reset button.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.

2. In the Current toolbar buttons list, select the button that you want to move and click Move Up or Move Down.

3. Click Close to save the toolbar changes and close the dialog.

Shift
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Adding buttons to the toolbar

DVD Architect Studio software includes a series of buttons that you may add to the main toolbar. These 
buttons are listed in the Customize Toolbar dialog. You may also add separators on the toolbar to organize 
the buttons to suit your preferences.

You may return the toolbar to its default settings by clicking the Reset button on the dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.

2. In the Available toolbar buttons list, use the scroll bars to locate the button that you want to add, and then 
select it.

3. On the Current toolbar buttons pane, select the button that you want the newly added button to proceed in 
order.

For example, if you want to add the Insert Text Object button and want it to precede the Enable Snapping 
button, select the Enable Snapping button in the Current toolbar buttons list.

4. Click Add. The new button is added above the selected button in the Current toolbar buttons list.

Note: You may also double-click a button to 
add it to the toolbar.

5. Click Close to save the toolbar settings and close the dialog.

Removing buttons from the toolbar

You may remove buttons and separators from the main toolbar. If you have added buttons to the toolbar, 
removing unused or unwanted buttons allows you to maximize the toolbar’s space. You may remove toolbar 
buttons either directly on the workspace or via the Customize Toolbar dialog.

Removing buttons on the DVD Architect Studio workspace

1. Hold  and drag the button that you want to remove off the toolbar. A hand icon ( ) within an 
outline of the button indicates that you are removing the button.

2. Release the mouse to remove the button.

Shift
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Removing buttons in the Customize Toolbar dialog

You may return the toolbar to its default settings by clicking the Reset button on this dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.

2. On the Current toolbar buttons pane, select the button that you want to remove.

3. Click Remove. The button is removed from the Current toolbar buttons pane and will not appear on the 
toolbar.

Note: You may also double-click a button to 
remove it.

4. Click Close to save the toolbar settings and exit the dialog.

Setting DVD Architect Studio preferences

The preferences options are different from project properties. Project properties are unique to each project, 
while preferences affect how the software functions. Any changes that you make to the preferences remain 
set until you change them again or reset your system to use the default presets. 

You can access the Preferences dialog by choosing Preferences from the Options menu. This dialog contains 
four tabbed pages: General, Editing, Preview, and Burning. The following sections explain the settings on each 
tab.

General tab

The General tab includes a variety of settings. The following is a list of these preferences and their meaning.

Preference Description
Show logo splash screen on 
startup

Select this check box to briefly show the DVD Architect Studio logo 
while the program is loading. The logo does not increase loading 
time.

Use Microsoft DV Reader Select this check box to use the Microsoft DV codec for displaying 
and rendering DV. This option can help resolve problems viewing 
DV.

Double-clicking files in Media 
Explorer reapplies theme layout

Select this check box to automatically realign objects according to 
the current theme when you double-click media files in the Media 
Explorer: the new file is added, and the objects are realigned on the 
menu.

When the check box is cleared, the media files are added to the 
menu and existing object positions are preserved.

Use best stretching algorithm 
during rendering

Select this check box if you want to use bi-cubic stretching during 
rendering. This setting produces higher-quality images, but 
rendering time is increased.

When the check box is cleared, bi-linear stretching is used.
Automatically open last project 
on startup

When check box is selected, the DVD Architect Studio software will 
reopen the last project that was open when you exited.

Media goes offline on loss of 
focus

When this check box is selected, media files are released when the 
application does not have focus. The files will be reloaded when you 
switch back to the DVD Architect Studio application

Multimedia keyboard support Select this check box to use a multimedia keyboard to control 
playback of a project.

Disable pop-up animations Select this check box to turn off the animation applied to text boxes 
when you edit text. This animation helps you locate which text box 
you’re editing.
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Automatically link similar audio 
and video files

Select this check box if you want the application to look for and link 
audio files with the same base name when you add a video-only file 
to your project.

For example, if you had a video-only MPEG file (MyProject.mpg) 
and an audio file (MyProject.wav) in the same folder, the DVD 
Architect Studio software will automatically use MyProject.wav as 
the audio track when you add MyProject.mpg to a menu.

Clear the check box if you want to add your audio files manually.
Enable chapter marker sharing Select this check box if you want all instances of a video file in your 

project to use the same chapter markers. If you add, move, or 
delete a marker from a video, any videos in your project that have 
the same file name will be affected as well.

Skip drive database; autodetect 
drive capabilities

When the check box is cleared, an internal configuration file is used 
to determine your drive's capabilities.

If you encounter problems burning DVDs, select this check box, and 
the DVD Architect Studio application will test your drive to 
determine its capabilities.

Disable screen saver during 
preview

Select this check box if you want to suspend your screen saver 
when you're previewing your project.

Double-clicking themes applies 
them to all pages of a menu

Select this check box if you want to apply a theme to all pages in a 
menu when you double-click a theme in the Themes tab. 

When the check box is cleared, the theme is applied to the current 
page only.

Automatically name markers Select this check box if you want to automatically assign names to 
markers when you add them to videos. When the check box is 

cleared, an edit box is displayed after you add a marker. For 
more information, see Inserting chapter markers on 
page 49.

Enable Go Up button in videos Select this check box if you want to enable the DVD player's Go Up 
button (also called the Back or Return button on some players) 
during a video, slideshow, or music compilation. When the check 
box is selected, on-screen (and front-panel) display of timecode and 
the chapter list may be unavailable on some DVD players. 

When the check box is cleared, the Go Up button does not work 
during a video, slideshow, or music compilation, but on-screen (and 
front-panel) display of timecode and the chapter list will function 
properly if supported by your player.

Default All Restores the General page to the default settings.

Preference Description
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Editing tab

Preview tab

Burning tab

Preference Description
Action safe area (%) Allows you to specify a percentage for the border size in the video's 

safe area. Video within this safe area will always be visible on a 
television monitor.

The Safe Action borders are displayed when you choose Show 
Action Safe Area from the Options menu.

Title safe area (%) Allows you to specify a percentage for the border size in the video's 
safe title area. Video within this safe area will always be visible on a 
television monitor.

The Safe Title borders are displayed when you choose Show Title 
Safe Area from the Options menu.

Selected items color Click to display a color picker, where you can set the color for 
selected items in the DVD Architect Studio workspace using red, 
green, blue, and alpha values.

Paste offset Type values in the X and Y boxes if you want to offset items when 
you paste them. If you enter 0 in both boxes, objects will be pasted 
directly over the source object when you copy and paste in the same 
menu.

Limit number of undo buffers to 
(0 to 9999)

Select this check box and type a number in the box if you want to 
limit the number of undo buffers that are created. Reducing the 
number of undo buffers can conserve memory.

Default All Restores the Editing page to the default settings.

Preference Description
Fast forward/rewind amount Type a value in the box to specify how far playback will be 

advanced/reversed when you click the ( ) and ( ) 
buttons while previewing your project.

Super fast forward/rewind 
amount

Type a value in the box to specify how far playback will be 

advanced/reversed when you click the ( ) and ( ) 
buttons while previewing your project.

Default All Restores the Preview page to the default settings.

Preference Description
Free space display type Choose a setting from the drop-down list to choose how your 

project size is represented in the bottom-right corner of the DVD 
Architect Studio window (as Disc Space Used).

Space available on media Choose a setting from the drop-down list to specify the capacity of 
your DVD media. This setting will be used to calculate how much 
space is available on disc.

Temporary files folder Displays the path to the folder where the application will store 
temporary files it creates. Click the Browse button to choose a 
different folder.

Free storage space in selected 
folder

Displays the amount of available storage space in the Temporary 
files folder you specified above.

Default All Restores the Burning page to the default settings.
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