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Chapter 1  - Introduction

Overview

               The Adtec eyeMonitor software provides real-time, 
enterprise-wide system monitoring of commercial ad insertion. Ease 
of use and convenient single screen monitoring makes eyeMonitor 
the ideal choice for monitoring multiple headends and channels. 
Features include a graphical status of all headends and channels with 
detailed analysis and reporting just a click away. Prioritized alarms 
and comprehensive reporting streamlines trouble shooting and daily 
operation data. With convenient single-screen exception monitoring, 
eyeMonitor allows you to keep an eye on the entire enterprise locally or 
remotely. 

Applications

•  Cable Ad Insertion: Monitor all your ad insertion channels and 

headends from one screen with highlighted status of all scheduled 

events.

•  Broadcast Ad Insertion: Provide master control with the status 

of all ad insertion with the ability to make last minute schedule 

changes.

•  Digital Ad Insertion: Use eyeMonitor with any mix of Duet and 

DPI ad insertion channels for an integrated view of all analog and 

digital networks.

Benefits

• Enterprise Monitoring: eyeMonitor provides a bird’s eye view of all 

ad insertion channels within multiple headends giving you critical status 

at a glance. 

• Detailed Reports:   Whether you are troubleshooting or tracking 

your daily activity, eyeMonitor provides on-screen and print reporting 

of discrepancies, missing media, daily verifications and ad insertion 

schedule confirmation.

•  One-Click Analysis: Click on any scheduled avail to view the details 

and verification results, including the actual daily verification file.

•  Real Time Functionality:  eyeMonitor provides visible real-time 

status and highlights exceptions so that corrections can be made quickly 

and easily.

•  Catch Missing Media: Each headend in eyeMonitor features a count 

down timer that displays how much time is left before missing material 

is needed for air.
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Availability 

eyeMonitor is provided as an available option to the Adtec Traffic 
Billing and Gateway Server (TBGS). The eyeMonitor software comes 
with a site license that can be installed on any network connected 
computer in the enterprise.

Requirements

This documentation reflects functionality of eyeMonitor version 2-
3-21. Use of this software requires the following:

•  LAN connectivity to the Adtec Traffic and Billing Gateway Server 

with adManage.

•   Windows 2000 or XP: Intel or AMD 32 bit processor at 1 GHz; 

512MB memory; 1024x768 32 Bit color capable graphics card.

Options

Option Description

TBGS - 1RU • 400 Watt power supply 
• Two Hot Swap SATA hard drives
• Software RAID 1 (Mirroring)
   > 160 GB storage capacity
• Dual Gigabit Ethernet NICs
• Pentium 4 Intel Server mother board
• Intel remote Server management
• Windows 2000 Server
• IIS FTP Server
• mySQL Database
• Adtec adManage application
• Physical 19” x 1.7” x 25.7” 30 Lbs.

TBGS - 2RU • Dual 550 Watt Hot Swap power 
supplies
• Four Hot Swap SATA hard drives
• Hardware RAID 5
   > 400 GB storage capacity (1.5 TB 
max)
• Dual Gigabit Ethernet NICs
• Pentium 4 Intel Server mother board  
with 1GB RAM.
• Intel remote Server management
• Windows 2000 Server
• IIS FTP Server
• mySQL Database
• Adtec adManage application
• Physical 19” x 3.4” x 25.7” 35 Lbs.

adManage The adManage traffic and media 
management application is at the core 
of the Adtec enterprise management 
of commercial insertion systems. The 
application is optionally available to 
support Interconnects and provides 
schedule merging, verification splitting 
and detailed real time network analysis 
and alarms. The web based interface of 
adManage is ideal for local or remote 
access via any web browser. The SQL 
database provides rock solid stability 
and rapid access to real time system 
data. A full complement of user definable 
alarms provides notification via e-mail, 
text messaging, paging as well as visual 
alarming via the browser.

autoDialer  The autoDialer application provides 
redundancy for LAN or WAN schedule 
distribution, verification and log file 
retrieval from the headends and 
central office. It can also be used with 
disconnected headends to manage 
schedules and verifications. 
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Chapter 2 - Getting Started

General Instructions 

Before installing the eyeMonitor software, make sure that the 
TBGS is up and running and that you have completed user configuration  
within the adManage application, the content management software 
used with your TBGS. The usernames, passwords and user levels 
assigned in adManage have the same status in eyeMonitor. Please refer 
to the adManage documentation for adding and managing users. 

Installer Instructions

Client PC Installation
To install eyeMonitor on a client Windows PC (not the TBGS) you 

will need to be on the same LAN/WAN as the TBGS and will need to map 
a network drive to the TBGS data folder before installing the software. 

To map a network drive:

1. Right click Start > Explore.

2. Enter \\IPA in the address field where IPA is the IP address of the 

TBGS server. (Use the format XXX.XXX.XXX.XXX.) 

3. Right click on the shared TBGS folder on the server and select 

“Map Network Drive” from the drop down menu. 

4. Enter a Drive letter. Use one that is available (typically Z:\) and 

select “Reconnect at logon”.

You may now run the eyeMonitor software installer. The instructions 
for Installing the software on a Client PC or the TBGS are the same. 

Installation Options
Insert the eyeMonitor Software CD into your CD Drive. When the 

installer launches, you will need to select one  of the following four 
options for installation. (Figure 2.1)

No Questions Asked Installation - This option recommended will install 
eyeMonitor using default settings.

More Information - Provides you with release notes for the current version 
and the ability to print them.

Select Components and Install - You may select which components of the 
product you wish to install. You can run this option after an installation has 
completed to add or remove components. 

Advanced Options Installation - Allows you to designate specific folders for 
the Program Files, Common Files and Start Menu items.

Do Not Install - Closes the install application.

Figure 2.1

Once you have completed the installation process, you will need 
launch eyeMonitor and set several configuration values. 
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Initial Setup

Launch eyeMonitor by double-clicking the icon on the desktop or 
browse to Start >  All Programs > Adtec > eyeMonitor. You will be 
prompted to complete the Initial Setup. See Figure 2.2.

Figure 2.2

TBGS
If you installed eyeMonitor on the TBGS, you will need to check the 
box at the top of the initial screen “Installing on Server”. This will fill 
the input boxes with the default Computer Name and Default Path. 
Click on the Save button to save these settings. 

Client PC
If you installed eyeMonitor on a Client PC, you will need to make 
sure that the checkbox is not checked and then enter the correct 
information for the IPA/Computer Name and the Data Path. Click on 
the Save button to save these settings. 

Notes:  Use the format XXX.XXX.XXX.XXX when entering the IP Address.  
If completing initial setup on a Client PC, the Data Path is the network 
drive which you mapped prior to installation. 

You will receive a message stating that you need to restart 
eyeMonitor to verify your host settings. Click “OK” and then the 
“Close” button on the Initial Setup screen. Relaunch eyeMonitor and 
you will be asked to login using your username and password. (Figure 
2.3) 

Figure 2.3

Users

The username and passwords selected for adManage are the same 
username and passwords to be used for eyeMonitor. You will see that 
the options for username are generated from adManage and placed in 
a drop down box for you to select from. As with adManage, there are 
three levels of access. Below are the permissions granted to each level.

Administrator - Administrators have full access to all functions and 
configuration variables within eyeMonitor.
Standard - Standard users may make break modifications and replace 
spots but cannot make configuration changes. 
Guest - Guest users have read-only access.

Logging In and Out

If this is your first time logging in, you will notice that eyeMonitor 
automatically loads all available headends. These headends have been 
configured and are maintained through adManage. You can select 
which headends you want to monitor within eyeMonitor. Logging out 
can be accomplished by clicking on the Log Out button at the top of the 
monitor or selecting Log Out from the File menu.

In the next section you will be able to set the specifics of how your 
headend monitor displays data as well as the type of data to display.  
An overall view of a typical set up would look like the example on the 
following page, (Figure 2.4). Familiarize yourself with the terms used 
to describe the screen components as they will be used throughout 
this document. It is best to login with your assigned username and 
password. This will allow you to view “My Current Alarms”.

Note: When viewing the current day, each channel will center align to 
the current event. You have the ability to view previous and forward for 
the schedule day.
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eyeMonitor Screen Layout

Figure 2.4



9Chapter 2  -  Getting Started



Chapter 3 - Configuration10
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You will need administrator access to make changes to the 
configuration setting of eyeMonitor. 

Customizing Your Content

Headend Configuration:
To configure your content, begin with selecting the headends 

you wish to view. From the Configuration Menu, select Headend 
Configuration (Figure 3.1) The Headend Monitor Configuration panel 
allows you to set up the headends you would like to display within 
the monitor.  The default settings are for all headends/zones to be 
displayed. 

Figure 3.1
Available and Selected Headends:
A two panel configuration screen shows “Available Headends” on the left 
and “Selected Headends” on the right. To customize your headend view, 
choose those headends you wish to view from the left panel and click on 
the right arrow button to move them to the Selected Headend(s) list.  You 
may select multiple headends at the same time by holding down the CTRL 
key. To remove a headend from the monitor, select it from the right panel 

and click the double red arrow to place it back in the Available Headend 
panel. 

Refresh Interval: 
Select how often in seconds you want the information to be refreshed. 
This interval is used with the Auto Monitor Refresh Options listed below. 
Recommended Setting: 4 minutes.

TBGS Time Zone (GMT):
 Select the hour interval of the location of the TBGS from GMT time.  (ex. 
Jacksonville, FL is -6:00 hours from GMT)

Once you have made your changes, click the “OK” button . This 
will save your changes and close the Headend Configuration screen. 

To view your configured headends, you will need to close the 
monitor and then load the monitor . There are two ways to close the 
monitor. You can select “Close Monitor” from the File menu or simply 
click on the “Close Monitor” button located within the Quick Button Bar.  
Loading the monitor can also be done via the File Menu or the Quick 
Button Bar. 

Verification Types: 
Verification files (.VER)  are based on the images of schedule files 

and include the results of that day’s inserts. As each break airs, fails, 
or expires, the appropriate code for each spot is updated and written to 
the verification file in the ad inserter and then sent back to the TBGS. 

From the Configuration Menu, select the type of verification file 
you would like data to be pulled from: the Local Verification file, an 
Interconnect Verification file or the Raw Verification file which is the 
merged Local and Interconnect verifications. It is recommended for 
normal operation to use the Raw Verification.  

Monitor Refresh Options: 
The break information within the monitor can be updated 

automatically or manually. To turn auto refresh on, select Configure> 
Monitor Refresh > Enable. Enabling the Refresh option will refresh 
the content based on the Refresh Interval you have designated in the 
previous Headend Configuration panel. Disabling the Refresh option 
will keep the content static unless you refresh the monitor or close 
and load the eyeMonitor application again. If enabled, eyeMonitor will 
automatically refresh and align each channel to the current on air event.  
To manually refresh the monitor, click Refresh Monitor Recommended 
Setting: Enabled.

Scheduled Time Format:
(Show Seconds, No Seconds) Selecting “Show Seconds” will 

list each break in the grid with the format HH:MM:SS. Selecting “No 



11Chapter 3 - Configuration

Seconds” will prevent the seconds from being displayed in the break. 
Customizing Your View

To modify how the individual headends are viewed within 
eyeMonitor, you can use Configuration > Grid Tiling or the Window (Tile, 
Cascade) Settings to arrange them. Another option is to drag, drop and 
resize the individual headends to your liking. Once you are satisfied 
with your view, you must save your layout before closing the monitor or 
your arrangement will be lost. To save the layout, Select Window> Save 
Layout from the menu. Keep in mind that only administrators can save 
the layout.

Color Configuration: 
The Color Configuration screen (Figure 3.2) defines all of the 

event codes and their corresponding colors. These colors are used as 
backgrounds per break on each headend within eyeMonitor to help 

define status conditions.  Consider using the same color configuration at 
all of your monitor work stations as well as the TBGS. 

Figure 3.2

To change a color for a specific event or condition, select “Color 
Configuration” from the Configuration menu. Locate the condition you 
wish to set the color for and click on it’s corresponding color box. A color 

selector will appear. Select your preference and click ok. 
Once you have completed your color choices, click on “OK”. This 

will save your changes and close the configuration window. 
To restore your color selections to their default settings, you will 

need to click on the “Defaults” button and then the “OK’ button. For a 
full explanation of the events listed on the Color Configuration screen 
can been found in Appendix E , Verification Status Codes. 

Note: When selecting your colors, keep in mind that the text within each 
break is set to black so selecting lighter colors will provide the most 
readable text. 

Scrolling Options: 
When viewing eyeMonitor, you can select whether or not you 

wish to view each headend panel as an individual scrolling window 
or if you want the ability to scroll all headend panels at once.  To set 
your preference, go to  Configuration > Scrolling Options and select 
Individual Scroll or Scroll All. 

Grid Tiling Options:
Grid Tiling allows you to select either horizontal or vertical tiling 

of headends within the monitor window. Horizontal Tiling will stack the 
headends one on top of another. Vertical will place them in a row side-
by-side. 

 
Channel Tiling:
Select the preferred orientation of the channels within each 

headend. Horizontal will list the channels vertically in the left-most 
column, and the break content for that channel a horizontal row. 
Vertical will list the channels horizontally across-the-top and the break 
content of each channel in a vertical column.

Note: The typical setup is for Grid Tiling to be set to Horizontal and 
Channel Tiling to Horizontal.  This setup allows you to see more breaks 
at one time. (Figure 2.4)
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eyeMonitor displays multiple headends and the schedule and 
verification content of those headends for a 24 hour period.  

Monitoring Headends & Spots

The headend grids within the Monitor display the breaks for each 
headend for the date designated in the “Date to Analyze” field at the 
bottom of the monitor screen. When eyeMonitor was configured, the 
background colors for each of these breaks was set based upon their 
current condition. In addition to this stand-out feature, a countdown 
timer to the next missing spot is displayed in the headend header bar. 
Among these alarms, the most time-crucial alarm is then placed in the 
quick buttons section of the monitor. 

A missing media countdown timer for all headends is displayed in 
the quick buttons section that can be clicked on for more details.

Break Detail: 
While in the headend grid, double click on any break to get the 

details of the break. Figure 4.1 shows the Break Detail Window. 
The following information is provided within the Break Detail 

Window. 

Schedule Time: T&Bs approximation of the time of day when the event will occur 
(formatted - HH:MM:SS)

Window Start Time: Time of day to begin window of opportunity for event to occur 
(formatted - HH:MM)

Window Duration: Length of window of opportunity for event to occur
(formatted - HH:MM)

Window End Time: The ending of the window of opportunity for the event to 
occur (formatted - HH:MM)

Position in Window: Break sequence number within
window of opportunity for event to
occur.

The break detail grid has the following columns:

Position: Position sequence number for event within a break.

Spot ID: T&Bs spot identification code used by adManage as the commercial 
file name. 

Client: Advertiser’s name as identified in Traffic and Billing Schedule. 

Spot Title: Name of Spot as identified in Traffic and Billing Schedule. 

Scheduled Length: Scheduled event length (formatted - HH:MM:SS)

Scheduled/Fill: Identifies the spot as either being scheduled contractually or 
used as filler in order to complete a commercial break.

Tag:  The channel-headend (cchhh) tag used by adManage for unmerging 
verifications into local and interconnect destinations.

Status Code: Completion status code. See Appendix E for Status Code details

Verified Time: Time of the actual insert or if an insert failed then the word 
FAILED will be shown. 

View Verification File - This button will open a new window with the native VER 
file. These .VER files follow the format outlined in Appendix F. 

Note: you must have a valid mapped network drive to the TBGS to view 
the actual verification file.

Figure 4.1
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Right Click Menu Options:
While your cursor is placed within any 

headend/zone grid, you have several options 
available from the right-click menu. (Figure 
4.2)

Refresh: Refreshes the break information for the 
specified headends and moves the view to the 
current event. 

Figure 4.2

Headend Analysis:  The headend analysis screen (Figure 4.3) gives you a  
quick summary of events per headend. It displays the totals for key headend 
events as well as channel specific events. The events detailed in this report 
are:

Figure 4.3

Inserts: The number of successful inserts that have occurred in the current 24 hour 
period. 

Generic Fails: The number of scheduled event which failed.

No Ad Copy: The total of inserts that failed because there was no ad copy available. 
Causes include material not copied into the MVL. The material is not inserted because of 
a communication error. The material is on the headend purge list. 

No Cue: The number of failed inserts due to an undetected cue tone within the service 
window.

Unknown Errors: Total of undetermined event errors.

Event Totals: The number of events that have occurred within the 24 hour period. 

Run Rate: The percentage of successful inserts to possible inserts. 

Verification File: The Verification File option on the Right Click menu in 
the headend will pull up that verification file. Refer to Appendix F for more 
information on the VER file. (Figure 4.4) 

Figure 4.4

Refer to Appendix D: CCMS Schedule and Verification Format for 
content descriptions. 
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Log View: Duet ad inserters ftp filtered log files back to the Traffic and Billing 
Gateway Server. These log files or .LFR display the following content per 
channel.  

Note: You have the ability to turn logging off within each Duet Ad 
Inserter. If it has been turned off, then there will be no content in the 
Log View window.  

Figure 4.5

Log Code:  Refer to the Duet appendix J for a complete list of error codes.

Date: Date when the logged event occurred.

Time: Time when the logged event occurred.

Message: The log message

File Name: The associated filename for the log message.

 
Normal Window: Normal window allows you to restore any maximized 
window to it’s previously saved position. 

Close: Closes the headend.

 
Spot Search

You can launch a Spot Search from the Quick Button bar at the top 
of the Monitor or select File > Spot Search. Within this window you can 
either search for the History of a specific spot (previous 14 days) or it’s 
future schedule (following 14 days). To generate a spot search report, 
first select whether you are looking for the history of a spot or it’s future 
schedule. Then select the spot ID from the drop down menu. This drop 
down menu contains all of the spots located in the MVL. 

The data is sorted by the Tag ID number in ascending order. The 
columns are:

Spot Length: The length of the spot (Formatted as HH:MM:SS)

Scheduled Date: The date the spot is scheduled if you are viewing Scheduled or the date 
the spot ran if you are viewing the spot history.

Advertiser’s Name: The name of the advertiser

Advertiser’s Spot Name: The advertiser’s description of the spot. 

Tag:  The tag is the Channel-Headend (CCHHH) where the spot is scheduled.

Expiration Date: If the ad is scheduled to expire, this lists the expiration date. (Formatted 
YYYY-MM-DD)

First Air Time: The first air time is the first time in the schedule day that the spot played.

Occurrences: The number of times the spot was a part of the schedule or history 
depending upon your search criteria. 

Figure 4.6



15Chapter 4 - Using eyeMonitor

Advanced Features

Spot Replace: As an advanced feature, you may replace a video 
(spot) with a different one within the schedule. (Figure 4.7)  This is 
mostly useful when needing an immediate solution for a MISSING 
spot.  It should not be used under normal operating procedures where 
schedule changes are handled by the Traffic system. 

NOTE: Spot Replace will replace all of a selected Old spot with the 
selected New spot.  This process may not be reversible without 
recreating local or interconnect schedules. 

This is a manual process; it actually changes the schedule in the 
merged schedule folder of the TBGS.  That schedule will be sent to the 
Duet during the next schedule transfer.

The frequent use of spot replace will cause eyeMonitor and it’s the 
alarm run rate report to report success rates higher than your traffic 
and billing’s run rate report.

Under normal operation, schedules should be changed in your 
traffic and billing software in order to have accurate scheduling and 
verification processes. 

Figure 4.7

To replace a spot, select the name of the spot you wish to replace 
in the Old Spot section. The available spot names are generated from 
the database and placed in a drop down menu. Once you have selected 
the Old Spot, the meta data for that spot will be shown for confirmation 
purposes.  

Now select the new spot from it’s drop down menu list and double 
check the metadata to confirm you have selected the correct file.

In the section below, choose which headend(s) and/or channel(s) 
you want to make a replacement on. If you want to make the change 
for all headends and channels, check the Select All/Non check box 
and all will be highlighted. Clicking on Replace Now will make the 
replacement and then close the Video Replace dialog box. 

The Spot Selection section of this screen allows you to narrow the 
criteria for the replacement. If you want to limit the replacement to a 
specific Date and Time range, you can make those selections prior to 
the replacement. The spot selection of Local or Interconnect will list the 
scheduled spots originating from one of those schedule sources.

Tools

Launch autoDialer:
The Launch autoDialer menu option will start the autoDialer 

application. Refer to the autoDialer chapter in the manual for more 
information on autoDialer.
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autoDialer provides redundancy for adManage schedule 
distribution, verification and log file retrieval from the headends 
and central office. It can also be used with disconnected headends 
to manage schedules and verifications.  It communicates with each 
headend and the adManage application via LAN/WAN or over a standard 
dial up connection. 

Client PC Installation

To install autoDialer on a client Windows PC (not the TBGS) you 
will need to be on the same LAN/WAN as the TBGS and will need 
to mapa network drive to the TBGS data folder before installing the 
software.

To map a network drive:
1. Right click Start > Explore.
2. Enter \\IPA in the address field where IPA is the IP address of the TBGS 
server. (Use the format XXX.XXX.XXX.XXX.)
3. Right click on the shared TBGS folder on the server and select
“Map Network Drive” from the drop down menu.
4. Enter a Drive letter. Use one that is available (typically Z:\) and
select “Reconnect at logon”.

You may now run the autoDialer software installer. The instructions 
for Installing the software on a Client PC or the TBGS are the same.

To install autoDialer either insert the software CD on your 
computer or double-click the install file if you have been provided one.  
You will need to select one of the following four options for installation. 

Figure 5.1

No Questions Asked Installation - This option recommended will install 
autoDialer using default settings.

More Information - Provides you with release notes for the current version 
and the ability to print them.

Select Components and Install - You may select which components of the 
product you wish to install. You can run this option after an installation has 
completed to add or remove components. 

Advanced Options Installation - Allows you to designate specific folders for 
the Program Files, Common Files and Start Menu items.

Do Not Install - Closes the install application.

Once you have completed the installation process, you will need 
launch autoDialer and set several configuration values. 

Initial Setup

Launch autoDialer by double-clicking the icon on the desktop or 
browse to Start >  All Programs > Adtec > autoDialer. Additionally, 
you have the ability to launch autoDialer from within the eyeMonitor 
application by going to  Tools > Launch autoDialer.  You will be 
prompted to complete the Initial Setup. See Figure 5.2.

Figure 5.2
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TBGS
If you installed autoDialer on the TBGS, you will need to check the 
box at the top of the initial screen “Installing on Server”. This will fill 
the input boxes with the default Computer Name and Default Path. 
Click on the Save button to save these settings. 

Client PC
If you installed autoDialer on a Client PC, you will need to make 
sure that the checkbox is not checked and then enter the correct 
information for the IPA/Computer Name and the Data Path. Click on 
the Save button to save these settings. 

Notes:  Use the format XXX.XXX.XXX.XXX when entering the IP Address.  
If completing initial setup on a Client PC, the Data Path is the network 
drive which you mapped prior to installation.  

You will receive a message stating that you need to restart autoDialer 
to verify your host settings. Click “OK” and then the “Close” button 
on the Initial Setup screen. You will need to restart autoDialer.

2. Under File>FCP/CCMS set autoDialer to operate in CCMS mode.

Configuration

To modify the autoDialer Program Configuration, browse to File > 
Configuration. (Figure 5.3)

Note: All configured paths must end in a trailing backward slash.

TBGS Path:  This is the drive letter of 
the mapped drive from the TBGS on 
the remote machine.  If installed on 
the Gateway Server, the path will just 
be C:\tbgs\.

Verification File: This is the 
location of the verification files. 
Recommended setting: 
Verifications\

Log / RDY File DIR 
Listing Content Expiration: This is 
the location of the folder containing 
the transactionlog files. 
Recommended setting:
TransactionLogs\

Send Schedule: This folder contains 
the merged schedules
Recommended setting:
MergedSchedules\

MVL File: The location of mirror list 
files
Recommended setting:
MirrorListFiles\

System Mode: The system mode 
defines what type of system the autoDialer is used with. For standard 
enterprise commercial ad insertion, the system mode is CCMS. When 
autoDialer is used as part of a Satellite Serviced System, FCMP is used.  
You can also set/reest this value by browsing to File > CCMS / FCMP. 
Recommended Setting: CCMS mode
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Automated Functions:
 There are several processes that are set up to function automatically 
without user initiation when the autoDialer application is running.. You will 
need to set some configuration variable for these processes. 

Send Schedule: This is an automated function that will send schedules to 
all units at every headend connected to the system at a scheduled interval.  
The default setting is Disabled or turned off but can be set to run at many 
different times to better suit your needs. Recommended Setting: Disabled.  
autoDialer should only be used on an exception basis to send schedules .

Retrieve Verifications: This is an automated function that will allow the 
scheduled retrieval of verifications for all units at every headend connected to 
the system.  The default setting is Disabled but can be configured to run at 
varying intervals. Recommended Setting: Disabled.  autoDialer should only 
be used on an exception basis to retrieve verifications.

Tries:  This is the number of times the program will attempt to perform a 
scheduled task before progressing on the next channel / headend. (max is 8)

Get Directory Listing: Setting only applies to FCPM System Mode 
Configurations.  This is an automated function that will retrieve a directory 
listing from all units at every headend connected to the system.  The default 
setting is 4 times a day but can be configured to run at different times to 
better suit your needs.

Using AutoDialer

The main autoDialer screen allows you to view and control the connection 
process between the application and each headend.  autoDialer will first use 
the LAN connection as configured for that channel in adManage.  If the LAN 
does not connect, autoDailer will use the configured dialup connection to the 
headend. 
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Manual Functions: 

Get Verification: This function will retrieve the verification file from a 
channel, headend, or all channels and headends connected to the system 
within specified date range and place it in the verifications folder on the TBGS.

Get LFR: To use this you have to have the LFR function enabled.  This 
function will retrieve the LFR file from a channel, headend, or all channels and 
headends connected to the system within specified date range

Get Log: Used in conjunction with the TRACE function of the inserters.  This 
function will retrieve the LOG file for a channel, headend, or all channels and 
headends connected to the system within specified date range and place it in 
the configured log folder on the TBGS

Get RDY: This function will retrieve the RDY file from a channel, headend, 
or all channels and headends connected to the system within specified date 
range and place it in the configured log folder on the TBGS

Get CCMS: This function will retrieve the RDY and the verification files from 
a channel, headend, or all channels and headends connected to the system 
within specified date range and place it in the appropriate folders on the 
TBGS.

Send Schedule: This function will send schedules to a channel, headend, or 
all channels and headends connected to the system within a specified date 
range

Send CCMS: This function will send the MVL file and schedules for five days 
to a channel, headend, or all channels and headends connected to the system.

Help > About:  To determine the autodialer Program version, browse to Help 
> About.

Manual Function Variables:

Start Date: The beginning date in which to perform the manual function 
selected.

End Date: The end date in which to perform the manual function selected.

Headend Selection: The headend in which to perform the manual function 
selected. 
 
 Use the Headend button to the right of this field to perform the selected 
function to the entire headend and all of its channels.

 Use the All Headends button to perform the selected manual function to 
all headends and channels connected to the system.  

Channel Selection: The channel from the headend selection above in which 
to perform the manual function selected. 
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Chapter 6 - Creating Reports

When generating reports, keep in mind that the report data 
reflects all headends, not only the ones you have designated as part of 
your monitor/view. 

Encode List
The encode list report (Figure 5.1) shows a list of spots that have 

been scheduled but do not exist yet within the Master Video Library on 
the TBGS. Once these file have been encoded, they should be saved in 
the MasterVideoLibray folder of the TBGS.

Figure 5.1

Conflict List
The conflict list report (Figure 5.2) shows a list of all merge 

conflicts between local and interconnect schedules. When configuring 
your headends within adManage, you were able to select which set 
of schedules takes precedence. This list shows the which file was 
overridden and the date and time it occurred. This list can be printed by 
selecting Print from the File Menu.

Figure 5.2
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Missing Content
The missing content report (Figure 5.3) shows a list of content 

which is scheduled but not located on the ad inserters. 

Figure 5.3

By default, this list is sorted by Schedule Date and Time so that 
the most time-critical information is at the top of the list. The list can 
be sorted by any of it’s categories by making that selection in the drop 
down box at the top of the screen. This reports tells you the Headend, 
Channel, Scheduled Date and Time, Spot ID, Advertisers Name, 
Advertisers Spot Name and whether or not the Spot is in the MVL. Any 
content which is defined as NOT being in the MVL will also appear on the 
Encoding List. 

This list can be printed by selecting Print from the File Menu. 

Current Alarms
The current alarms report (Figure 5.4) shows a list of operations 

alarms which have not been acknowledged. This list includes notification 
of all alarms assigned to the logged in user as configured in adManage. 
Alarms can include Missing Local Schedules, Missing Interconnect 
Schedules, Missing Merged Schedules, Missing RDY Files, Connection 
Errors, etc..

Figure 5.4
As each of these alarms is handled, you can remove then from the 

Current Alarms report by checking the checkbox next to it. The next 
time the report is run, the checked items will not appear. 
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Schedule Report
The schedule report (Figure 5.5) shows whether or not the 

schedules for your ad inserters have been properly loaded. The report 
can be expanded to show up to a 14 day period. To change the date 
range, select the dates from the drop down boxes and click on the 
refresh button. 

Figure 5.5

There are three possible messages that will appear. 

Missing Merged - This message means that the schedule is not in 
the MergedSchedules Folder on the TBGS.  Possible causes of this is that 
the original Local or Interconnect schedules have not been produced by 
the Traffic system or that there is a technical issue with the adManage 
merger service.

MC Date - Time Stamp - The .SCH file is located on the inserters 
but there were Merge Conflicts. To view the individual .SCH files for 
each channel, you can double click on the date/time stamp and the 
.SCH file will open in a new window.  The top of the window will outline 
the Merge Conflicts that occurred.

Date Time Stamp  - The .SCH file with that time date stamp 
is located on the inserters and there were no conflicts. To view the 
individual .SCH files for each channel, you can double click on the date/
time stamp and the .SCH file will open in a new window. 

Missing -  The schedule is missing from the ad inserter. The 
possible cause could be a network communication error between the 
TBGS and the Duet/DPI.

This list can be printed by selecting Print from the File Menu. 

Verification Report
The verification report (Figure 5.6) shows whether or not the 

verification files for each ad inserters has been properly relayed back to 
the TBGS. The report can be expanded to show up to a 14 day period. 
To change the date range, select the dates from the drop down boxes 
and click on the refresh button.

Figure 5.6

There are three possible messages that will appear

Missing - The verification file is missing  from the TBGS. Possible 
causes for this could be a network communication error or a problem 
with the ad inserter. 

Partial - The verification file is partially complete. This message 
occurs on the current day when the full day of verification status codes 
have not been updated. If a partial verification is shown from a previous 
day, the ad inserter did not return the final verification for the day. 
Possible causes could be a network communication error or a problem 
with the ad inserter.

Complete - The verification files is complete with all of the 
verification status codes updated for the day.

The verification reports can be printed by selecting Print from the 
File Menu. 
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Discrepancy Report
The discrepancy report (Figure 5.7) shows all events except for 

those that played successfully so you can quickly identify issues that are 
preventing the ads from playing correctly. The report can be sorted by 
headend or channel and can be narrowed via specific headend and start 
and end dates. This report can be printed by clicking on File > Print. 

Figure 5.7
For each unsuccessful event, the report displays the  

Headend, Channel, Schedule Date, Scheduled Time, Window Start Time, 
Window Duration, Break Number, Position, Length, Spot ID, Status 
Code, Advertiser Name and Notes. 
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 A        Contacting Customer Support

Technical Support and Customer Service includes troubleshooting 
product/system functional operations concerning Adtec equipment 
,embedded systems and single device issues; Service Order generation, 
processing and tracking; Warranty claim processing; and on-site 
system evaluation and maintenance.  Technical Support plans do not 
include customer training programs.  Programs incorporating customer 
training are defined in the Training Services Policy.  Customer Services 
technicians provide limited instruction during a support call/email/fax in 
order to facilitate checking for proper equipment operation. 

Telephone and Email Support

Telephone: 615.256.6619 
Email: support@adtecinc.com 
Internet: www.adtecinc.com/supportrequest/

Adtec Digital offers telephone, email and fax support, warranty 
and service related inquiries during normal business hours (9:00 AM 
to 5:00PM Central Standard Time CST, Monday thru Friday, except 
holidays. Please check the adtec website for a current list of Adtec 
holidays. Support Requests can also be submitted on-line. 

All inquiries will be processed in the order in which they are 
received and by the criteria outlined in the Call Response Order.  
Inquiries and inquiry responses made after 5:00 PM (CST) weekdays, 
Saturday, Sunday or on an Adtec recognized holiday will be processed 
the next business day in the order received.  

Callers on hold and returned calls will be prioritized by the 
following criteria:

• Priority-24 Subscription Customers
• Standard-Priority Subscription Customers
• All customers that have purchased Installation & Training, within 90 days of 
the installation
• Adtec Certified Operators (ACO)
• Limited Level Support, Warranty & Service Requests
• Multi-device system installations that have purchased Installation & Training 
from Adtec
• Distributors
• System Integrators
• Multi-device systems 
• Single device users

Information needed for Support
To help expedite the troubleshooting process, please be prepared 

to provide the following information to the support representative. 

Product(s) affected: Please provide a list of the Adtec Products 
involved including the Revision Number for each affected product.  

Description of the Problem: Please include a detailed description 
of the problem.  Include the approximate time and day the problem 
occurred, the spot ID of the material being inserted and what the 
operator reported about the incident.  It is also helpful to note any 
recent changes to the system. More information is always better than 
too little information.   

Your Contact Data: Please include contact information so we 
can reach you to discuss how to fix the problem, additional 
troubleshooting steps that are required or to gather more complete 
information regarding the problem.  Please include your facility name 
(or call letters), your name, title, email address, telephone number, 
hours of work, and other contact persons if you are not available.

Advanced Support Plans
In addition to our basic Inquiry Response Policy, Adtec offers 

two advanced levels of priority inquiry support: Standard-Priority 
and Priority-24.  The Standard-Priority & Priority-24 plans provide 
guaranteed* response times with the Priority-24 plan offering after 
hours and holiday support. Standard-Priority support is included with 
the Adtec Certified Operator (ACO) training. Contact Adtec Sales to 
upgrade your current support plan.

SUPPORT PLAN PRIORITY –24 STANDARD-
PRIORITY

LIMITED

Hours 24 Hours/Day        
7 Days/Week

“9 AM – 5 PM 
(CST), Excluding 
Weekends & 
Holidays”

9 AM – 5 PM 
(CST) Excluding 
Weekends & 
Holidays

Call Response 
Time: Guaranty*

Same Day: 2 
Hours (1st in 
order of call list)

Same Day: 4 
Hours (2nd in 
order of call list)

48 Hours

Discounted Site 
Visits

25% 10% None

Discounted Training 25% 10% None

Repair Service: 
Guaranty*

1 Day Turnaround 3 Day Turnaround None

One month free service extension will be awarded if Adtec fails to 
meet its service guarantee.



Appendix26

Standard-Priority Support Plan
Customers can improve upon our normal call processing times 

and can expedite inquiry support responses through our subscription 
Standard-Priority service plan.   Under this plan all telephone inquiries 
are guarantied** a telephone response of no more than 4 hours after 
they are received (within the designated hours of operation).  Telephone 
inquiries received by 4:00 PM (CST) on weekdays, excluding Adtec 
holidays are guarantied a same-day telephone response. However, 
inquiry responses may be made after hours until 8:00 pm (CST).  
Email and fax inquiries are limited in scope to normal business hours, 
excluding holidays.  Standard-Priority customers are entitled to a 10% 
discount on site visit and training charges after the initial system/
product installation and training.  Standard-Priority customers also 
receive a 3-day turnaround time guaranty* on warranty and non-
warranty repairs on Adtec manufactured equipment, excluding Studio 
Encoders.

Priority - 24 Support Plan (24 Hour)
In addition to our Standard-Support plan, after hours, weekend 

and holiday support is available with the Priority-24 support plan.  This 
plan is a subscription only service available for service inquiries 24 
hours a day, 7 days a week.  All telephone inquiries are guarantied* a 
telephone response of no more than 2 hours.  Email and fax inquiries 
are limited in scope to normal business hours, excluding holidays.  Calls 
after 5:00 PM will be forwarded to a Customer Services representative 
on call.  Priority-24 customers are entitled to a 25% discount on site 
visit and training charges after the initial system/product installation 
and training.  Priority-24 customers also receive a 1- day turnaround 
time guaranty* on warranty and non-warranty repairs on Adtec 
manufactured equipment, excluding Studio Encoders.
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 B        TBGS/adManage Technical Reference

TBGS-1 Hardware Features
• Rack mount 1 RU chassis
• 400 Watt power supply 
• Hot Swap SATA hard drives
• Software RAID 1 (Mirroring)
 > 160 GB storage capacity
• Dual Gigabit Ethernet NICs
• Intel Server mother board
• Intel remote Server management
• Windows 2000 Server
• FTP Server
• SQL Database
• Adtec AdManage application
• Physical 19” x 1.7” x 25.7” 30 Lbs.

TBGS-2 Hardware Features
• Rack mount 2 RU chassis
• 550 Watt Hot Swap power supplies
• Hot Swap SATA hard drives
• Hardware RAID 5
 > 400 GB storage capacity (1.5 TB max)
• Dual Gigabit Ethernet NICs
• Intel Server mother board
• Intel remote Server management
• Windows 2000 Server
• FTP Server
• SQL Database
• Adtec AdManage application
• Physical 19” x 3.4” x 25.7” 35 Lbs.

Features and specifications are subject to change without written 
notice.
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 C        Ad Insertion Enterprise Solution

1 - adManage/TBGS
 At the core of the adVantage solution is the TBGS traffic and billing gateway 
server and the adManage software application. This is the gateway that invisibly 
coordinates the complex flow of media and data across the enterprise. adManage 
streamlines the process of getting the right ads, schedules and verifications 
to the right places at the right times, resulting in high customer satisfaction 
levels and increased revenues. The powerful server architecture and SQL 
database offers rapid access to current data via the browser interface supporting 
customized alarms with notification via paging, email or text messaging.

2 - Traffic and Billing
adManage merges local and interconnect schedules to create a master insertion 
schedule for each channel at each headend. After commercials are played, 
adManage creates and sends separate verification files to local and interconnect 
traffic and billing systems facilitating seamless media and data management 
across your enterprise.

3 - eyeMonitor
The eyeMonitor interface graphically displays the status of all headends and 
channels in the enterprise on a single screen. It provides visibly better real time 
status and highlights exceptions so that corrections can be easily made.

4 -  autoDialer
The autoDialer application provides a back channel for schedule distribution 
and verification retrieval over a simple phone line. This feature is essential for 
disconnected remote headends and adds redundancy in networked headends, all 
for the price of a phone call.

5 - adCode
 New media is ingested and prepared by adCode and sent to adManage for 
storage and distribution to the headends. Sources can be tapes, DVDs or over 
FireWireTM from nonlinear editors. The architecture of adCode supports Cable 
Labs VOD and SCTE encoding standards, an important aspect that future proofs 
your investment. Use adCode to seamlessly bridge the transition from analog 
and SDI digital insertion to DPI. adCode prepares the highest quality DPI ready 
media in the industry. Compatibility with other ad insertion systems is standard 
innovation at Adtec.

Headends
In an ad insertion enterprise, there are likely to be several different types of 
headends with varying levels of connectivity available. From networked LAN/WAN 
to satellite to disconnected remote, adManage can work with them all. Flexibly 
better by design.

6 -  Networked Headend
A networked headend has an existing broadband LAN/WAN connection, such 
as a T1 line or cable modem. adManage uses this connection to send ads 
and schedules and receive verifications and status monitoring. Ad insertion is 
performed by Adtec’s scalable single-channel Duet or Duet-SDI. Since each Duet 
is a single-channel modular unit that is totally self-contained, the system is fault 
tolerant by design. Media distribution within the headend is invisibly performed 
via multicast techniques making it available to all inserters all the time.

7 - Disconnected Remote Headend
What can you do when a headend is so small or remote that it has no economical 
network connection and satellite is not an option? Media can be ingested by 
adCode and burned onto a CD or DVD and sent to the headend where the disk is 
simply placed into a Duet-DVD unit. The Duet-DVD automatically makes all the 
ads available to every unit at the headend. At the remote headend, adManage 
performs schedule distribution, status monitoring and verification retrieval over 
standard phone lines (PTSN) via dial-up modem through autoDialer.

8 - Optional Satellite Serviced Headend
In headends without a network connection, media and data distribution can 
easily be achieved via satellite. Here’s how it works. At the central office, 
adManage sends the media and schedules to Adtec’s FCMP server which prepares 
the data by adding forward error correction then multicasting it to the Adtec DTA-
3050 multiplexer for encapsulation and encrypting prior to the multicast uplink. 
At each satellite headend, an Adtec edje-1123 with built-in satellite data receiver 
unscrambles and distributes the media to the Duet, Duet-SDI or DPI-1200 
units. At the satellite headend, adManage performs schedule distribution, status 
monitoring and verification retrieval over a simple phone line with a dial-up 
modem through autoDialer.

9 - Digital Program Insertion Option
Adtec’s DPI-1200 digital-into-transport (DIT) ad server takes the place of up 
to twelve Duets. Designed for the all-digital headend, the DPI-1200 will deliver 
seamless splicing effortlessly in concert with Duets in your analog systems. 
The DPI-1200 can deliver up to twelve programs to the ad splicer. adManage 
transparently delivers media and schedules and retrieves verifications and status 
monitoring in the DPI environment just as in any other type of headend. 





 C1       Traffic and Billing Central



 C2       Connected Headend



 C3       Satellite Serviced Headend



 C4       Disconnected Headend
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 D        CCMS Schedule Format

A schedule file exists for each channel of insertion. The file name 
will always be eight characters in length plus the three character 
extension of SCH. 

MDDCCHHH.SCH

M  -   
 Represents month of intended airing. 
 Range 1 - C  Ex. 1 = January, C = December
 Hexadecimal format

DD - 
 Represents day of month of intended airing
 Range 01-31 Ex. 05

CC - 
 Numeric identifier or Channel ID 
 Range 01-99

HHH - 
 Numeric identifier or Headend ID
 Range 001- 099

The records within the SCH file follow the following format. Each 
record is terminated by a carriage return and line feed. Each record 
will all be at least 77 bytes in length. The fields of each record are 
determined by its byte position. Each field is separated by a space 
character. All times are formatted in military time. 

The record format is as follows :

Field # Field Name Bytes Description

1 Event Type 1-3 Type of event defined by record
(LOI, REM,END, NUL)

2 Scheduled Date 5-8 T&Bs approximation of the date 
when the event will occur (formatted 
- MMDD)

3 Scheduled Time 10-15 T&Bs approximation of the time of day 
when the event will occur (formatted 
- HHMMSS)

Field # Field Name Bytes Description

4 Window Start Time 17-20 Time of day to begin window of 
opportunity for event to occur 
(formatted - HHMM)

5 Window Duration 
Time

22-25 Length of window of opportunity for 
event to occur (formatted - HHMM)

6 Break Number Within 
Window

27-29 Break sequence number within 
window of opportunity for event to 
occur

7 Position Number 
Within Break

30-33 Position sequence number for event 
within break

8 Scheduled Length 35-40 Scheduled event length (formatted 
- HHMMSS)

9 Actual Aired Time 42-47 Actual aired time of day used in VER 
file. (Formatted HHMMSS)

10 Actual Aired Length 49-56 Actual aired length used in VER file 
(formatted - HHMMSSCC)

11 Actual Aired Position 
Within Break

58-60 Actual sequential position number that 
event occurred in. Used in VER file

12 Spot Identification 62-72 T&Bs spot identification code used 
by adManage as the commercial 
file name. See Headend>File Name 
Length configuration on how this spot 
ID is converted into a file name.

13 Status Code 74-77 Completion status Code used in VER 
file.(See Appendix E for definition of 
Status Codes) 

14 Advertiser Name 79-110 Advertiser’s name as identified in T&B.

15 Advertiser Spot Name 112-131 Advertiser’s Spot Name as identified 
in T&B 

16 Scheduled/Fill 133-136 Identifies the spot as either being 
scheduled contractually or used 
as filler in order to complete a 
commercial break.

17 Traffic System 
Reserved

138-143 Reserved for use by the Traffic System

18 User Defined 145-NNN For use in tracking other data.  
adManage uses this field in Merged 
schedules to identify the event line as 
a local or interconnect event.
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 E         Verification Status Codes

Status Code Definition Possible Cause

0001 Aired Successfully

0002 Generic Failed to Air The scheduled event was 
not run by the Duet. All 
events are marked with a 
0002 at the beginning of the 
broadcast day.  As the event 
is run by the Duet, the status 
code is changed to an actual 
error code.

0004 Failed, Bypass On

0006 Failed, Bad Video The video stalled during 
playback. The actual air time 
will be updated.
1.  File read errors occur 
during playback from a bad 
file or hard drive problem. 
Try replacing the video file.
2. The VERIFYERRORLMT 
threshold of decode errors 
was  exceeded. Try to re-
encode the file. See the Duet 
manual for details.

0008 Failed, User Abort The active insert was aborted 
by operator intervention.

0010 Failed, Device Not Ready Possible hard drive issue. 
The hard drive may not be 
partitioned. 

0012 Failed, Unknown Error If any stall conditions occur 
during playback, the spot will 
not be verified, even if the 
system was able to continue 
after the stall condition. The 
actual played length will be 
updated in the VER file for 
partial verifications.

0013 Failed, Time Out The break was closed before 
all spots could be aired. 

0015 Failed, System Error Possible hardware failure. 

0020 Failed, No Ad Copy in 
Inserter

The commercial inserter did 
not have the scheduled ad 
copy to play. Causes include:
- Material not copied 
into adManage  
MasterVideoLibrary.
- The material is not in 
the inserter because of a 
communication error.
- The material is on the 
headend PURGE list (see 
Content Management Purge).

Status Code Definition Possible Cause

0023 Failed, No Cue in Window No cue was received in the 
scheduled window. See 
the Duet manual chapter 
on Cue Methods for more 
information.
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 F         Standard Operating Procedures 

Daily:
1. Check eyeMonitor and verify that each channel has a good insertion rate 
for the current day.
2. Pull the eyeMonitor Missing Content Report and verify that each ad inserter 
has content for the current and the next day.
3. Pull the eyeMonitor Discrepancy Report and review error codes that 
indicate insertion failures.  Implement corrective action for discrepancies.
3. Pull the eyeMonitor Verification Report to confirm that all verifications have 
been returned from the previous day (marked Complete). If verifications are 
missing or partial, correct the issue and get the final verification from the ad 
inserter.
4. Pull the eyeMonitor Schedule Report to confirm that all new schedules are 
loaded in the ad inserters. Verify the time/date stamp of the schedule for 
modified schedules.
5. Use the eyeMonitor Missing Content Report (or the adManage Content 
Management > Missing) to determine if there are any spots missing or not 
encoded for the schedules that are created. Correct any missing content 
problems. 

Weekly:
1. Use eyeMonitor’s Discrepancy Report to determine if there are any 
outstanding error or cue issues for the system as well as any patterns on 
missed insertions
2. Use the eyeMonitor’s and adManage’s Run Rate percentage Alarms and 
Reports to determine if any maintenance or adjustments need to be made to 
improve overall performance.
3. Use adManage’s Content Management>Evergreen section to protect any 
spots that you do not want to be deleted.  This will protect the spot from any 
type of deletion in adManage.
4. Verify that schedules and content are loaded for the weekend.

Monthly:
1. Use adManage’s Content Management > Drive Status and Purge Functions 
to maintain inserter drive health and efficiency.
2. Use adManage’s Content Management > System MVL to maintain the 
Gateway Server’s drives and file maintenance. 
3. Use adManage to setup Alarms for your users.  You can assign any alarm 
created to any user that has been setup.
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